ビデオ: 連絡先管理 Web データベース テンプレートを使用する

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

Access 2010 連絡先管理 Web データベースを使用すると、同僚、家族、または友人に関する情報の追跡を簡単に開始できます。このビデオでは、データベースの使用を開始する方法について説明します。

新しい連絡先を追加する

連絡先を表示および編集する

連絡先を検索する

レポートをプレビューして印刷する

データベースを Access Services に発行する

ビデオの内容

新しい連絡先を追加する

  1. [アドレス帳] タブまたは [データシート] タブをクリックします。

  2. [新規追加] または [新しい連絡先] をクリックします。

  3. [連絡先詳細] フォームに情報を入力します。

  4. 他にも連絡先を追加する場合は、[保存して新規作成] をクリックし、手順 3. を繰り返します。それ以外の場合は、[保存して閉じる] をクリックします。

ページの先頭へ

連絡先を表示および編集する

[アドレス帳] フォームで連絡先を表示および編集する

  1. [アドレス帳] タブをクリックします。

  2. 左側のウィンドウで、表示する連絡先の名前をクリックします。

  3. 連絡先に関するコメントを追加するには、[コメントの追加] ボックスにコメントを入力し、[保存] をクリックします。

  4. 連絡先を編集するには、[詳細の編集] をクリックし、必要に応じて情報を編集し、[保存して閉じる] をクリックします。

ページの先頭へ

[データシート] フォームで連絡先を表示および編集する

編集する情報がデータシートに表示されている場合は、データシートにカーソルを置いて入力を開始するだけで、情報を編集できます。それ以外の場合は、次の手順に従います。

  1. スクロールして編集する連絡先まで移動し、[] セルまたは [] セルをダブルクリックします。または、[ID] 列をクリックします。

    [連絡先詳細] フォームが表示されます。

  2. 必要に応じて情報を編集し、[保存して閉じる] をクリックします。

ページの先頭へ

連絡先を検索する

[アドレス帳] フォームと [データシート] フォームには、検索ボックスが用意されています。連絡先を検索するには、次の操作を行います。

  • 名前、社名、住所、または電話番号の一部を検索ボックスに入力し、検索アイコンをクリックするか、または Enter キーを押します。

    入力した検索語句を含むレコードがフィルター選択されます。

検索をクリアするには、検索ボックスの内容を削除し、検索アイコンをクリックするか、または Enter キーを押します。

ページの先頭へ

レコードにファイルを添付する

フォームまたはデータシートに [添付ファイル] フィールドが存在する場合、そのフィールドを使用して、画像やドキュメントなどのファイルをレコードに添付することができます。次の手順に従います。

  1. [添付ファイル] フィールドをダブルクリックします。

  2. [添付ファイル] ダイアログ ボックスで、[追加] をクリックします。

  3. 添付するファイルを参照して [開く] をクリックします。

  4. [添付ファイル] ダイアログ ボックスの [OK] をクリックします。

ページの先頭へ

ドロップダウン リストで項目を編集する

連絡先管理 Web データベースのドロップダウン リストのほとんどは、必要に応じて編集できます。次の手順に従います。

  1. 下矢印をクリックしてリストを表示します。

    リストが編集可能な場合は、そのすぐ下に [リスト項目の編集] ボタンが表示されます。

  2. [リスト項目の編集] をクリックします。

  3. [リスト項目の編集] ダイアログ ボックスで、目的のリスト項目を 1 行につき 1 件ずつ入力します。

  4. 必要に応じて、[既定値] ボックスの一覧から既定値を選択します。

  5. [OK] をクリックします。

ページの先頭へ

レポートをプレビューして印刷する

連絡先管理 Web データベース テンプレートには、2 種類のレポートが含まれています。レポートをプレビューするには、次の操作を行います。

  • [レポート センター] タブをクリックし、[レポートの選択] で、表示するレポートをクリックします。

    レポートがプレビュー ウィンドウに表示されます。レポートを印刷するには、次の操作を行います。

  • [新しいタブで開く] をクリックし、[ファイル] タブの [印刷] をクリックして、目的の印刷オプションを選択します。

ページの先頭へ

データベースを Access Services に発行する

Access Services が実行されている SharePoint サーバーにアクセスできる場合は、連絡先管理 Web データベースをサーバーに発行することで、データベースをチームで共有できます。次の手順に従います。

  1. [ファイル] タブをクリックし、[Access Services に発行] をクリックします。

  2. [サーバーの URL] ボックスに、使用する SharePoint Server の URL を入力します。

  3. [サイト名] ボックスに、データベースに使用する名前を入力します。これは URL の一部として使用されます。

[Access Services に発行] をクリックします。

Access によってデータベースがサーバーに発行されます。すべての処理が正常に実行された場合、処理の成功を示すメッセージが、新しい Web データベースへのリンクと共に表示されます。

ページの先頭へ

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×