パーツとアセンブリ図面を作成する

次の機械図面を作成するには、[パーツとアセンブリ図面] テンプレートを使用します。

組み立て図

Working drawing and detail assembly drawing of mechanical device

溶接図面

Outline of mechanical device with two welding symbols indicating the type of welding joint and welding process

留め具およびばね

Layout of two types of cap screw fasteners with dimensions

  1. [ファイル] メニューの [新規作成] をポイントします。次に [エンジニアリング] をポイントし、[パーツとアセンブリ図面] をクリックします。

    この種類の図面では、縮尺図面ページが横向き ( Wide page ) で開きます。ページ、ルーラー、およびグリッドの設定はいつでも変更できます。

  2. [描画用ツール] から図面ページに図形をドラッグして、オブジェクトの輪郭を描画します。たとえば、[円接線 1] および [弧の接線] 図形を使用してベルト システムを描画し、[角丸長方形] 図形を使用してタンクまたは容器を表します。

    [円接線 1] および [弧の接線] 図形を使用する

    1. [描画用ツール] から図面ページに [円接線 1] または [弧の接線] 図形をドラッグします。

      注: これらの図形を使用して、図に示すようにベルト システムを描画します。

    2. 円のサイズまたは円弧の半径を変更するには、コントロール ハンドル ( コントロール ハンドルの画像 - 黄色い菱形 ) をドラッグします。

    3. 接線の長さを変更するには、端点 ( 始点の画像 - 内部が X の緑の四角形 ) または ( End point image, which is plus sign in a green square ) をドラッグします。

    4. ベルト システムを描画する場合は、1 つの図形の端点を別の図形の端点に接着します。

      Belt systems using Arc Tangents and Circle Tangents shapes

      [弧の接点] 図形 (1) と [円接線 1] 図形 (2) を使用してベルト システムを描画します。

    [角丸長方形] 図形を使用する

    1. [描画用ツール] から図面ページに [角丸長方形] 図形をドラッグします。

      注: 図に示すように、[角丸長方形] 図形を使用してタンクまたは容器を表します。

    2. 端の丸みを変更するには、コントロール ハンドル ( コントロール ハンドルの画像 - 黄色い菱形 ) をドラッグします。

    3. 長方形のサイズを変更するには、選択ハンドル ( Selection handle image ) をドラッグします。

      Tank with valve created with the Rounded rectangle shape and other drawing tools

      [角丸長方形] 図形およびその他の描画ツールを使用して作成したバルブ付きタンク

  3. [留め具 1]、[留め具 2]、および [ばねとベアリング] から図面ページに図形をドラッグします。ドラッグした図形に対して図形データを入力できます。

    図形データを入力する

    1. 図形を選択し、[データ] メニューの [図形データ] をクリックします。

    2. [図形データ] ダイアログ ボックスで、各データ フィールドをクリックし、値を入力または選択します。

  4. [寸法 - 工学系] から図面に図形をドラッグして、図面に寸法を追加します。

  5. データムを表す記号と図形制御フレームを追加します。

    データムを表す記号を追加する

    1. [幾何公差] から図面ページにデータム図形のいずれかをドラッグします。

    2. データム図形のテキストを変更するには、図形をダブルクリックし、置き換えるテキストを選択し、テキストを入力します。

      注: [書式] メニューの [テキスト] をクリックして、図形のテキストの書式を設定します。

      ヒント: 選択された図形のコントロール ハンドル ( コントロール ハンドルの画像 - 黄色い菱形 ) に関するヒントを表示するには、ポインタをハンドルの上に静止させます。

    図形制御フレームを作成する

    1. [幾何公差] から図面ページにデータム フレーム図形のいずれかをドラッグします。

    2. データム フレーム図形をダブルクリックして、グループ ウィンドウを開きます。

      注: 必要に応じて、図形が見えるようにウィンドウを並べて表示します。

    3. [幾何公差] から、グループ ウィンドウ内にあるデータム フレーム図形の左端のボックスに、[平面度] などの幾何学記号をドラッグします。

    4. データム フレーム図形のテキストを変更するには、図形をダブルクリックし、置き換えるテキストを選択し、テキストを入力します。

    5. グループ ウィンドウを閉じて図面ページに戻ります。

  6. 図面に溶接記号を追加します。

    溶接記号を作成する

    1. [溶接記号] から図面ページに矢印図形のいずれかをドラッグします。

      矢印 (引き出し線) が溶接継手を指すように矢印図形を配置します。

    2. 次のいずれか、または両方の操作を行って矢印図形を設定します。

      • 矢印図形を右クリックし、[円記号を表示する] をクリックして、全周溶接記号を追加します。

      • 矢印図形を右クリックし、[尾を表示する] をクリックして、基準線に尾を追加します。

    3. 矢印図形をダブルクリックして、矢印図形のグループ ウィンドウを開きます。

      注: 必要に応じて、図形が見えるようにウィンドウを並べて表示します。

    4. [溶接記号] からグループ ウィンドウの矢印図形に溶接記号をドラッグします。[注釈] からグループ ウィンドウに図形をドラッグします。

      矢印のサイズを変更しても記号が正しい位置に配置されるように、溶接記号と注釈記号をグループ ウィンドウのガイドに接着します。

    5. 溶接記号図形または注釈のテキストを変更するには、図形をダブルクリックして置き換えるテキストを選択し、テキストを入力します。

    6. 図面ページに戻るには、グループ ウィンドウを閉じます。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×