パンを作成して、PowerPoint 2007 の効果を拡大/縮小

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

Glenna R. Shaw、Microsoft PowerPoint MVP、 Glenna Shaw の視覚的な通信サイトの所有者によって

PowerPoint を使用すると、フォト アルバムを簡単に作成して配布できますが、結局は通常のスライド ショーであり、1960 年代および 1970 年代の古いスライド プロジェクター ショーを最新の電子バージョンで再現しているにすぎません。ドキュメンタリー写真家のケン・バーンズ氏によって有名になったパンとズームの効果を使用すると、電子フォト アルバムにアクションを追加できます。Wikipedia には、"Burns 氏はそのドキュメンタリーにおいて、目的の被写体をゆっくりとズームインして次々とパンすることで、スチール写真に命を吹き込む。たとえば、野球チームの写真では、各選手の顔をゆっくりとパンしていき、ナレーションの主題となっている選手の位置で静止する" と紹介されています。

Microsoft PowerPoint 2002 のユーザー設定のアニメーションの軌跡効果を追加することで、パンとズームの効果を作成する機能をごく簡単に使用できます。

以下の例を使ってMicrosoft Office PowerPoint 2007が基本的な手順は Microsoft Office PowerPoint 2003、PowerPoint 2002、および Microsoft の PowerPoint 2004 for mac の同じこの記事では、アニメーションを適用して、設定に関する情報も想定しています。

まず、グリッド線とガイドをオンにします。これらは、作業時に複数のアイテムを配置するのに役立ちます。また、スライドの中心は非常に重要な役割を果たしますが、これを簡単に識別できます。[ホーム] タブの [図形描画] で [配置] をクリックし、[配置] をポイントして、[グリッドの設定] をクリックします。次に示すダイアログ ボックスが表示されます。ここでは、オブジェクトをもう少し制御したいので、いずれのオブジェクトもスナップしないことを選択しますが、オブジェクトをスナップする方が簡単な場合もあります。

[グリッドとガイド] ダイアログ ボックス

パノラマを作成する

パノラマ写真の利点は、従来の写真よりもずっとが表示されます。たとえば、家族の画像を送信したい新しいプールがあるは、正規画像だけしない伝える全体的な効果も非常にします。[マイ ソリューションでは、プール全体のパノラマ ショットを作成します。これを行うには、列 1 つの場所にして、最初にかかった図、左、わずかになっているとき、2 番目の図にします。[作成写真共同スライド上を整列してグループ化してにします。緑の線概念を強調表示するには、この例では画像を表示しました。線を写真にする必要がないです。

整列してグループ化した写真

次に、グループ化されたオブジェクトを右クリックし、[図として保存] をクリックして、新しいパノラマ写真を PoolPanorama.jpg ファイルとして保存しました。

次に、このグループ化されたオブジェクトを削除し、パノラマ写真の上下のことをさらにある [サイズ] で、スライドと書式] タブで [図ツール] の [トリミング ツールを使用を PoolPanorama.jpg ファイルを挿入します。([図ツール] と [書式設定タブを表示するには、ことを確認、画像を選択している。)

パノラマ写真

最後に、写真をスライドと同じ高さ (7.5 インチ) に書式設定し、写真全体を表示するために、(右下隅にあるスライダーを使用して) 表示ウィンドウのサイズを 30% に変更しました。その後、スライドの左端に写真を位置合わせしました。最良の結果を得るには、写真を "移動" したときに空白部分が表示されないよう、パノラマの幅は 10 の倍数である必要があります (スライドの幅が 10 インチであるため)。この例では、幅は 30 インチです。

スライドの左側で画像を整列する

今すぐはパノラマ写真に左側のアニメーションの軌跡を追加する [アニメーションの設定] 作業ウィンドウのオプションを使用し、図の左端までの終了点を拡張するマウスを使用します。(アニメーション] グループで、アニメーションの設定] 作業ウィンドウで、[アニメーション] タブを開き、アニメーションの設定]をクリックします)。アニメーションの軌跡滑らかに終了すると、[効果] タブでチェック ボックスをオフし、オート リバースのチェック ボックスをオンは 30 秒の速度アニメーションの軌跡の切り替えのタイミングを設定します。

左のダイアログ ボックス

これで、スライド ショーを実行すると、プールの写真はゆっくりと左にパンしてから、ゆっくりと逆方向にパンし、見る人は効果を存分に体感できるようになりました。[滑らかに開始] および [滑らかに終了] チェック ボックスをオンにすると、アニメーションは軌跡の最初と最後にわずかに低速化します。この設定は好みに応じて使用します。

写真をパンする

グループ写真にパン効果を追加すると、グループと個人の両方を紹介できます。

まず、スライドに写真を挿入します。高解像度の写真は見栄えが良いものの、切り捨てる際にいくつかの問題が発生する場合があります。このような場合は、写真の解像度を低下させます。(拡大時に) 品質が多少失われるので、写真はできるだけ高品質にしておく必要があります。詳細については、PowerPoint MVP サイト「PowerPoint FAQ (PowerPoint に関する FAQ)」の「Scans, Resolution, DPI (スキャン、解像度、DPI)」セクションを参照してください。

ここでは、写真のサイズをスライドに合わせて変更します。このためには、写真を右クリックし、[サイズと位置] をクリックして、写真を高さ 7.5 インチ (標準のスライドの高さ) に書式設定します。[縦横比を固定する] チェック ボックスをオンして、写真にひずみが生じないよう写真の縦横比を固定します。

[図の書式設定] ダイアログ ボックス

これで、写真がスライドの中心に配置されました。

この例では、家族の顔をパンしていきたいので、まずは開始位置と終了位置を決定します。このためには、スライドと縦横比が等しい四角形が必要となります。この例では、明るい黄色で示されている 3 × 4 インチの四角形を使用します。

黄色い四角形でズームの始まりをマークする

次に、複製した四角形をコピーして貼り付けて、パンを終了する位置に移動します。

黄色い四角形でズームの終わりをマークする

した揃えるを四角形上下し、自分の写真をトリミングするためのガイドとして長方形を使用します。

矩形を写真をクリップするためのガイドとして使う

最後に、黄色の四角形を削除し、写真のサイズを自分のスライドの高さに変更して、左端に位置合わせします。次に、前述のパノラマの例で実行したアニメーションの軌跡の作成手順と同じ手順を使用します。

注: ここでも、幅が 10 の倍数である必要があるので、クリッピングの調整が必要となる場合があります。ここでは、写真の幅を 20 インチにしました。

ユーザー設定のアニメーションを作成する

これで、写真で家族の顔をパンするようになりました。

拡大または縮小表示する

写真の 1 つのオブジェクトを強調する場合、拡大および縮小表示は非常に効果的で実現も簡単です。

この例では、幼い孫に焦点を当てます。まず、スライド上の同じ写真を使用し、複製した写真を最初の写真の上に正確にコピーして貼り付けます。次に、2 枚目の写真を幼い孫の周りでクリッピングします。ここでは、クリッピングした領域を示すために黄色の線を追加しました。クリッピングした写真は、スライドと縦横比が等しい必要があります。ここでは、3 × 4 インチにしました。

大きいスライド内でトリミングした写真

これで、すべてのスライドとフェードとズーム遅延2 秒に設定し、普通開始アニメーションを追加するに合わせてトリミングした写真はサイズを変更します。終了フェードとズーム前の後遅延2秒とメディアの速度に設定のアニメーションを追加します。

[フェードとズーム] ダイアログ ボックスには写真の設定方法が表示される

これで、家族写真全体が表示され、2 秒後に幼い孫が拡大表示されて、その 2 秒後に再び縮小表示されて家族写真全体が表示されるようになりました。

残念ながら、拡大または縮小表示はスライドの中心からのみ実行されるので、私の望み通りの効果は得られません。孫が位置する左下の領域を拡大表示する印象を与えるには、アニメーションの軌跡を追加する必要があります。このためには、クリッピングした写真を移動して、元の写真の孫の位置に重なるようにほぼ中心に配置します。ここで、[軌跡を描く] をクリックし ([アニメーションの軌跡] をクリックした後)、クリッピングした写真の中心からスライドの中心まで、ユーザー設定のアニメーションの軌跡を描画します。最後に、[フェードとズーム] の開始アニメーションが [直前の動作と同時] に開始されるよう、自分のアニメーションについて設定した一連のアニメーションの軌跡ラインを移動します。また、[フェードとズーム] の開始に合致するよう速度を [] に設定します。[アニメーションの設定] 作業ウィンドウで上下にドラッグすることで、一連の任意のアニメーションを並べ替えることができます。また、設定したアニメーションの軌跡を固定します ([アニメーションの設定] 作業ウィンドウの [軌跡] ドロップダウン リストで [固定] を選択)。これで、編集時に写真をあちこちに移動しながら、希望どおりの軌跡を保持することができます。

ユーザー設定のアニメーションを作成する

自分の最後の手順では、クリップされた写真のスライドの中央から、その他のユーザー設定のアニメーションの軌跡の開始点に移動するユーザー設定のアニメーションを追加します。これを行うがあるはセンターとスライドの中央に画像を移動して、スライドの中央から元の図で自分の孫にある場所の中央に移動するユーザー設定のアニメーションの軌跡を追加します。同じ設定を適用このユーザー設定のアニメーションの軌跡の同様の最初のレコード:直前の動作とメディアの速度およびロックします。

ユーザー設定のアニメーションを作成する

これで、写真は適切な位置から拡大表示され、適切な位置に移動しながら再び縮小表示されるようになりました。

ズームとパンを結合する

前の例では、何人かの家族に焦点を当てることができましたが、統合された順序で全員に焦点を当てることはできませんでした。ここで本当に行いたいのは、家族の顔を順に拡大表示およびパンしていき、最後に幼い孫を大きく表示することです。

このためには、拡大した写真のコピーを元の写真に重ねて追加し、これを使用してズーム効果を作成します。[拡大/収縮] アニメーション効果を使用したいと思うかもしれませんが、写真を操作している場合は、解像度が低下するのでお勧めできません。

複製した写真をスライド上にコピーして貼り付け、希望どおりにサイズを変更します。写真が大きい場合、スライド ショーの実行時に切り捨てられることがあるので、サイズを変更する際にはこのことを考慮に入れます。ここでは、幅を 15 インチにしました。この場合、スライド全体を表示するが難しいので、ウィンドウのサイズを 40% に変更し (右下隅のスライダーを使用)、この大きい方の写真をスライドの中央・中心に配置します。

自分の写真を使って、線の色のコントラストに設定を [塗りつぶしなし] とそのは含まれているフローチャート7.5 を 10 インチの十字線の図形を追加し、太い線を簡単に確認できるようにします。この十字線の図形の上に、最初のズーム置きポイント パンを実行します。コピーし 2 つ以上の十字線をペーストし、その他のパン ポイントの上に配置します。

十字線オートシェイプ

最終的には、写真の大きなイメージと 3 つのガイドが生成され、これらを使用して自分のアニメーションを設定し、効果が完了したら削除します。

ここでは、大きな画像のグループと Shift キーを押したまま、すべて選択されるまでに 4 つのオブジェクトがすべてをクリックして、1 つのオブジェクトに 3 つの十字線します。[図ツール] の [書式] タブの [配置] グループで、[は ボタン イメージ ] をクリックし、[グループ ボタン イメージ ] をクリックします。

最後に、グループ化したオブジェクトを右クリックし、[配置とサイズ] をクリックして、[拡大/縮小] で [縦横比を固定する] チェック ボックスをオンにして、このオブジェクトが適切な縦横比を保つようにします。

大規模な図のフェード ズームの開始効果を追加します。設定後に以前に開始するようにするには、遅延は、 2 秒を設定する(対象ユーザーが参照できるように、元の図)、および速度は、 [中]に設定されています。

次に、最初のパン ポイントの十字形からスライドの中心まで移動するユーザー設定のアニメーションの軌跡を、大きな写真に追加します。

ここでは、追加したこのアニメーションの軌跡を、[直前の動作と同時]、速度 [さらに遅く]、および [固定] に設定します。また、[滑らかに開始] および [滑らかに終了] チェック ボックスをオフにします。ユーザー設定のアニメーションの軌跡は、十字形ではなく大きな写真に適用してください。

十字線オートシェイプと [ユーザー設定パス] ダイアログ ボックス

アニメーションの軌跡は予期した位置でないかもしれませんが、これが正しい位置です。ここで、Shift キーを押しながら大きな写真とすべての十字形をクリックして、これらを選択します。開始ポイントの十字形がスライドの中心にくるよう、選択したすべてのアイテムを移動します。

注: ガイドとルーラーをオンにすると、この操作を行いやすくなります。アニメーションの軌跡は固定されているので、そのままの位置に留まります。ルーラー が表示されない場合は、[表示] タブの [表示/非表示] で、[ルーラー] を選択します。

開始点の十字線はスライドの中央にある

グレーの領域をクリックして、すべてのオブジェクトの選択を解除し、写真をクリックして選択します。ここで、2 番目のパン ポイントの中心からスライドの中心まで移動する、別のユーザー設定のアニメーションの軌跡を追加します。ここでは、追加したこのアニメーションの軌跡を [直前の動作の後] に設定し、[遅延] を 1 秒に設定します。また、[固定] と速度 [さらに遅く] を選択し、[滑らかに開始] および [滑らかに終了] チェック ボックスをオフにします。

[ユーザー設定パス] ダイアログ ボックス

最終的なパン終了ポイントを作成するまで、この手順を繰り返します。写真を選択し、2 番目の十字形がスライドの中心にくるまで移動します。最終的なパン終了ポイントの十字形の中心からスライドの中心まで移動する、最終的なユーザー設定のアニメーションの軌跡を追加します。ここでは、[直前の動作の後]、[遅延] 2 秒、[固定]、[さらに遅く] に設定し、[滑らかに開始] および [滑らかに終了] チェック ボックスをオフにします。

[ユーザー設定パス] ダイアログ ボックス

最後に図形の枠線なし] に設定して、スライドの中央で大規模な画像を配置すべての参照十字線を非表示にします。

スライドの中央で画像を整列する

さらに、写真の端が画面に表示されないよう、設定したアニメーションの軌跡の開始ポイントと終了ポイントを “微調整” します。この結果を確認するには、[アニメーションの設定] 作業ウィンドウの [再生] ボタンを使用します。

スライド ショーを実行すると、家族の顔が左から右へと順に拡大表示およびパンされていき、最後に幼い孫が大きく表示されます。

この場合もまた、ご自分で実際に試してみることをお勧めします。

著者について:Glenna Shaw 氏は、連邦政府認定プロジェクト管理プロフェッショナルで、PowerPoint コミュニティの活動的な会員です。同氏は PowerPoint および Word のマイクロソフト認定を受けており、Accessible Information Technology の資格を有しています。

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×