パレート図を作成する

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

パレートまたは並べ替えられたヒストグラムのグラフには、両方の列が降順で並べ替えられ、累積合計パーセンテージを表す行が含まれています。パレート図は、データセット内の最大の要素を強調表示し、最も一般的な問題や問題を簡単に確認できるように、品質管理の7つの基本的なツールと考えられています。

パレート図の例

パレート図を作成する

  1. データを選択します。 一般的に、テキスト (カテゴリ) が含まれる列といずれかの数値を選びます。 パレート図で同じ項目がグループ化され、対応する数値が合計されます。

    パレート分析グラフ サンプルの作成に使用されるデータ
    上のグラフの例を作成するために使用されたデータ

    数値および対応するテキスト カテゴリの両方の列ではなく、2 つの数値の列を選んだ場合、Excel では、データがヒストグラムと同様にビン内にチャート化されます。その後、これらのビンを調整できます。

  2. [挿入]、[統計グラフの挿入] の順にクリックし、[ヒストグラム] で [パレート図] を選びます。

    [挿入] タブから指定されたパレート図を表す画像

    [おすすめグラフ] の [すべてのグラフ] タブを使用してパレート図を作成することもできます ([挿入]、[おすすめグラフ]、[すべてのグラフ] タブの順にクリックします)。

ヒント: グラフの外観をカスタマイズするには、[デザイン] タブおよび [書式] タブを使用します。 これらのタブが表示されない場合は、パレート図の好きな場所をクリックして、[グラフ ツール] をリボンに追加します。

[グラフ ツール] の [デザイン] タブと [書式設定] タブ

ビンを構成する

  1. グラフの横軸を右クリックして、[軸の書式設定]、[軸のオプション] の順にクリックします。

    ショートカット メニューの [軸の書式設定] コマンド
  2. 以下の情報を使って、[軸の書式設定] 作業ウィンドウで目的のオプションを選びます。

    [軸の書式設定] 作業ウィンドウ

    [項目別   ] データとテキストの両方をプロットする場合の既定の設定です。 テキスト カテゴリは横軸にプロットされ、降順でグラフ表示されます。

    ヒント: テキスト文字列の数を数えるには、列を追加して、「1」の値を入力し、パレート図をプロットして、ビンを [項目別] に設定します。

    [自動   ] 1 列のデータでプロットされるパレート図の既定の設定です。 ビンの幅は、スコットの正規化基準ルールを使用して計算されます。

    [ビンの幅   ] 各範囲のデータ ポイントの数に正の 10 進数を入力します。

    [ビンの数]    パレート図のビンの数を入力します (ビンのオーバーフローとアンダーフローを含む)。 ビンの幅は自動的に調整されます。

    [ビンのオーバーフロー]    対応するボックスの数を上回るすべての値にビンを作成する場合にオンにします。 この値を変更するには、10 進数をボックスに入力します。

    [ビンのアンダーフロー]    対応するボックスの数以下のすべての値にビンを作成する場合にオンにします。 この値を変更するには、10 進数をボックスに入力します。

Excel 2016 でヒストグラムの作成に使う数式

スコットの正規化基準ルール:   

自動化の数式オプション

スコットの正規化基準ルールでは、データ セットと比較した場合のパレート図の分散の偏りを最小化します。通常は分散データを想定しています。

ビンのオーバーフロー   

オーバーフロー ビンの数式オプション

ビンのアンダーフロー   

アンダーフロー ビンの数式オプション

パレート図を作成する

  1. データを選択します。 一般的に、テキスト (カテゴリ) が含まれる列といずれかの数値を選びます。 パレート図で同じ項目がグループ化され、対応する数値が合計されます。

    パレート分析グラフ サンプルの作成に使用されるデータ
    上のグラフの例を作成するために使用されたデータ

    数値の1つではなく2つの列を選択し、それに対応するテキストカテゴリの1つを選ぶと、Excel はヒストグラムと同じように、データを bin にグラフ化します。次に、これらの bin を調整できます。詳細については、「 Windows」タブの「bin を構成する」を参照してください。

  2. リボンの [挿入] タブをクリックして、[ 統計グラフ アイコン ] (統計グラフアイコン) をクリックし、[ヒストグラム] セクションで [パレート] をクリックします。

    リボン上のパレート図

    ヒント: グラフのデザイン書式設定タブを使用して、グラフの外観をカスタマイズします。これらのタブが表示されない場合は、パレート図内の任意の場所をクリックしてリボンに表示します。

ヒント: パレート図の詳細と統計データをビジュアル化する方法については、Excel チームによるヒストグラム、パレート図、箱ひげ図に関するブログ投稿を参照してください。また、このブログ投稿で説明されているその他の新しいグラフの種類を学習すると役に立つ可能性もあります。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×