ハイパーリンクを追加する

Visio 図形にハイパーリンクを追加できます。ハイパーリンクは、以下のいずれかにリンクできます。

  • 現在の図面内の別のページまたは図形

  • 別の図面内のページまたは図形

  • Visio 図面以外のドキュメント

  • Web サイト、FTP サイト、または電子メール アドレス

目的に合ったトピックをクリックしてください

既存の図形にハイパーリンクを追加する

ハイパーリンクをたどる

ハイパーリンクを変更または削除する

既存の図形にハイパーリンクを追加する

  1. 現在の図面、およびリンクする先のファイルが保存されていることを確認します。

  2. リンクを設定する図形を選択します。

  3. [挿入] タブの [リンク] で、[ハイパーリンク] をクリックします。

    ショートカット キーの使用  Ctrl キーを押しながら K キーを押すことでも同じ操作を実行できます。

  4. [アドレス] ボックスで、次のいずれかの操作を行います。

    • 現在の図面内の別のページまたは図形にリンクする場合、ボックスは空のままにします。

    • コンピューターまたはネットワークにあるファイルへのパスを入力します。

    • Web サイト、FTP サイトのアドレス、または電子メール アドレス (それぞれ http://ftp://、または mailto: で始まるアドレス) を入力します。

    • [参照] をクリックして、Web サイトまたはファイルを指定します。

      注: 目的のファイルが表示されない場合、[ファイルの種類] の一覧で別のファイル形式を選択してください。

  5. 特定のページまたはページ上の図形にリンクするには、またはズーム レベルを選択するには、[サブアドレス] の横の [参照] をクリックし、[ハイパーリンク] ダイアログ ボックスで次の操作を行います。

    1. リンクする先のページを選択します。

    2. リンクする先の図形の名前を入力します。

      図形の名前を取得するには、[開発] タブで [図形の名前] をクリックします。[開発] タブが表示されない場合、このタブを追加できます。

      1. [ファイル] タブをクリックします。

      2. [オプション] をクリックします。

      3. [詳細設定] タブをクリックし、[全般] で [開発モードで実行する] チェック ボックスをオンにします。

        [図形の名前] ボタンは [図形のデザイン] にあります。

    3. 目的のズーム レベルを選択します。

  6. Web ページ上の特定のアンカーにリンクするには、[サブアドレス] ボックスにアンカー名を入力します。

    アンカー名を使用するかどうかまだ決まっていない場合、[サブアドレス] ボックスは空のままにしてください。

  7. [説明] ボックスに、ハイパーリンクの名前を入力します。この名前は、図形のショートカット メニュー内でリンク名として使用されます。

  8. 相対ハイパーリンクを作成するには、[ハイパーリンクには相対パスを使用する] チェック ボックスをオンにします。

    相対ハイパーリンクでは、リンクする先のファイルの場所を、現在の図面の場所からの相対パスで指定します。相対ハイパーリンクを使用するかどうかまだ決めていない場合は、[ハイパーリンクには相対パスを使用する] チェック ボックスはオフのままにしてください。

  9. 同じ図形に別のハイパーリンクを追加するには、[新規作成] をクリックし、新しいリンクの情報を入力します。

ページの先頭へ

ハイパーリンクをたどる

  • ハイパーリンクをたどるには、Ctrl キーを押しながら選択した図形をクリックします。

    別の図形を選択した場合、Ctrl キーを押しながらクリックすると、その図形が選択範囲に追加されますが、ハイパーリンクはたどりません。

  • また、図形を右クリックして、ショートカット メニューのハイパーリンク URL または名前 ([説明] ボックスに入力した名前) をクリックする方法もあります。

    注: 図面を Web ページとして保存している場合、またはフル スクリーン表示を使用している場合は、図形をクリックするだけでリンクをたどることができます。

ページの先頭へ

ハイパーリンクを変更または削除する

  1. 図形を選択します。

  2. [挿入] タブの [ハイパーリンク] をクリックします。

    ショートカット キーの使用  Ctrl キーを押しながら K キーを押すことでも同じ操作を実行できます。

  3. ハイパーリンクを変更するには、ハイパーリンクの一覧でハイパーリンクを選択し、[アドレス]、[サブアドレス]、および [説明] の各ボックスで必要な変更を行い、[OK] をクリックします。

  4. ハイパーリンクを削除するには、ハイパーリンクの一覧でハイパーリンクを選択し、[削除] をクリックして、[OK] をクリックします。

ページの先頭へ

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×