ノートを構成する

Microsoft Office OneNote 2007 では、紙製のノートやバインダと同じように、ページとセクションで構成されるノートブックで情報を整理できます。必要に応じて、ページ、セクション、および別のノートを、いつでも、どこにでも追加することができ、その名前の変更、移動、および削除も簡単に行うことができます。

OneNote ノートブックは通常、1 つまたは複数のセクションから構成されます。各セクションには、個々のページおよびサブページが含まれ、ここでノートをとることができます。OneNote では、特定の構成スタイルに縛られる必要はありません。思いどおりの形で自由にノートを構成でき、考えが変わったときには構成を簡単に変更できます。

目的に合ったトピックをクリックしてください

ページとサブページを操作する

セクションを操作する

ページとサブページを操作する

OneNote では、ページ上のどこにでもノートを作成することができます。ページ ウィンドウに表示される、ラベル付きのページ タブで各ページを識別できるため、特定のページを簡単に表示できます。また、ページ タブを使用して、ノートブック内のどこにでも簡単に新規ページを追加することができます。

サブページを追加することにより、関連するページのグループを作成することができます。各ページ グループにはメイン ページが 1 つあり、サブページは必要な数だけいくつでも追加することができます。ページ グループを 1 つのまとまりとして簡単に選択できるため、複数のページの操作 (複数のページをコピーまたは移動したり、電子メール メッセージで送信したりするなど) が簡素化されます。サブページ タイトルも、情報の整理に役立ちます。

新しいページまたはサブページを作成する

次のいずれかの操作を行います。

  • 新しいページを作成するには、ページ タブの上にある [新しいページ] をクリックします。

  • 新しいサブページを作成するには、[新しいページ] の矢印をクリックし、[新しいサブページ] をクリックします。

    ヒント: ページ タブをマウスの右ボタンでクリックし、ショートカット メニューの [新しいサブページ] をクリックして新しいサブページを作成することもできます。

ページ タイトルを追加または変更する

  • ページ上部のタイトル領域にタイトルを直接入力します。各ページ タイトルは、対応するページ タブにも表示されます。タイトル領域を空白のままにしておくと、ノートの最初の行が自動的にページのタイトルになります。

    ページの名前を変更するには、ページ タブをクリックし、タイトル領域に別のタイトルを入力します。

ページまたはサブページを削除する

  • ページまたはサブページを削除するには、そのページ タブをマウスの右ボタンでクリックし、[削除] をクリックします。

ページの日付を変更する

  1. ページ タイトルで、日付をクリックし、表示されるカレンダーのアイコンをクリックします。

  2. カレンダーで、ページに表示する日付をクリックします。現在の日付を選択するには、[今日] をクリックします。

    注: 古い日付は完全に削除され、選択した新しい日付に置き換えられます。ノートを検索するときは、新しい日付を使用する必要があります。

1 つまたは複数のページを選択する

  • ページを選択するには、そのページ タブをクリックしてそのページへ移動し、ページ タブをもう一度クリックしてページを選択します。

  • ページ グループを選択するには、そのメイン ページを選択し、そのページ タブをダブルクリックします。

  • 同じグループに含まれていない複数のページを選択するには、Ctrl キーまたは Shift キーを押しながら、選択するページのタブをクリックします。

既存のページをグループ化する

  1. メイン ページに指定するページのタブをクリックし、グループ化するページの最初のページになるようドラッグします。

  2. Ctrl キーまたは Shift キーを押しながら、グループ化するページのページ タブをクリックします。

  3. 選択したページをマウスの右ボタンでクリックし、[ページのグループ化] をクリックします。

ページのグループ化を解除する

  • ページ グループを個々のページに分けるには、ページ タブまたはサブページ タブのいずれかをマウスの右ボタンでクリックし、[ページのグループ化解除] をクリックします。

セクション内でページまたはサブページを移動する

  1. 移動するページのタブをクリックし、新しい場所にドラッグします。移動先は小さな三角形で示されます。

    • 複数のページまたはサブページを選択するには、Ctrl キーまたは Shift キーを押しながら、移動する各ページのタブをクリックします。

    • サブページを新しい場所にドラッグすると、そのサブページはメイン ページになります。メイン ページとそのサブページを移動するには、メイン ページとそのサブページを選択し、一緒に移動します。

  2. ページ タブを上下にドラッグし、三角形を移動先に合わせ、マウス ボタンを離します。

ページまたはサブページを別のセクションに移動する

  1. 移動するページのタブをクリックし、移動先のセクション タブの上にドラッグします。

    ヒント: または、移動するページまたはサブページのタブをマウスの右ボタンでクリックし、ショートカット メニューの [ページの移動先] をポイントして、[別のセクション] をクリックします。

    • 複数のページまたはサブページを選択するには、Ctrl キーまたは Shift キーを押しながら、移動する各ページのタブをクリックします。

    • 新しい場所にサブページを移動すると、そのサブページはメイン ページになります。メイン ページとそのサブページを移動するには、メイン ページとそのサブページを選択し、一緒に移動します。

  2. [ページの移動先またはコピー先] ダイアログ ボックスで、ページまたはサブページの移動先のセクションをクリックし、[移動] をクリックします。

ハイパーリンクをコピーして現在のページに貼り付ける

ノートブック内の任意のページのテキストにハイパーリンクを設定して、そこからノートブック内の別のページへジャンプできるようにすることができます。ハイパーリンクは、ノートの相互参照を設定するときや、ノートブックの各セクションの最初のページに目次を作成するときに便利です。

  1. ノートブックの余白で、ハイパーリンクのリンク先のページのタブをマウスの右ボタンでクリックします。

  2. ショートカット メニューの [このページへのハイパーリンクをコピー] をクリックします。
    選択したページへのハイパーリンクとページのタイトルがクリップボードにコピーされます。

  3. ページ内のハイパーリンクを配置する場所をクリックします。

  4. [編集] メニューの [貼り付け] をクリックします。
    ハイパーリンクが挿入され、これをクリックすると、リンク先のページへジャンプします。

    ヒント: ハイパーリンクをクリックした後に、すばやく前のページに戻るには、標準ツールバーの [戻る] をクリックします。

ページ内でノートの配置を変更する

  • 移動するノート コンテナの上端をクリックし、ページ上の新しい場所へドラッグします。

    ヒント

    • 段落を移動するには、ポインタを段落ハンドル上へ移動し、ポインタが 4 方向に矢印の付いた形に変わったら、クリックして段落をページ上の新しい場所へドラッグします。移動する段落にインデント設定された段落がある場合は、その段落も一緒に移動します。上位の段落だけを選択するには、そのハンドルをもう一度クリックします。

    • Shift キーを押しながらノート コンテナをドラッグし、別のノート コンテナ上に移動すると、ノート コンテナをマージできます。

    • 既定では、ノート コンテナやその他のアイテムをページ上で移動すると、非表示のグリッド線に合わせて自動的にその位置合わせが行われます。これにより、ノート コンテナや画像などのページ上の要素を簡単に整列することができます。Alt キーを押しながらドラッグすると、この設定は一時的に無効になります。

ページの先頭へ

セクションを操作する

紙のバインダでは、タブ付きの仕切り紙を使用してノートをセクションに分けて整理することがあります。OneNote では、現在のページの上部に表示されるタブに、現在開いているノートブックのセクション (およびフォルダ) が表示されます。ノートブックの各セクションは、既定のドキュメント フォルダ内の OneNote ノートブック フォルダに .one ファイルとして保存されます。

新しいセクションを作成する

  1. [ファイル] メニューの [新規作成] をポイントし、[セクション] をクリックします。

    ヒント: 既存のセクションのタブをマウスの右ボタンでクリックし、ショートカット メニューの [新しいセクション] をクリックして新しいセクションを作成することもできます。

  2. 選択したセクションのタブに新しいタイトルを入力し、Enter キーを押します。

セクションを開く

  1. [ファイル] メニューの [開く] をポイントし、[セクション] をクリックします。

  2. [ファイルを開く] ダイアログ ボックスで、開くセクション ファイルを指定し、[開く] をクリックします。

セクションを移動する

ノートブックが大規模になると、場合によっては、追加したセクション タブの順序の変更が必要になります。

セクション タブを現在のノートブック内の別の場所へすばやく移動するには、次のいずれかの操作を行います。

  • 現在のページの上部で、セクション タブをクリックし、左右にドラッグします。移動先は小さな三角形で示されます。

  • 左の余白にある [ナビゲーション] バーの上部で、[ナビゲーション バーの展開] (二重矢印) をクリックし、開いている各ノートブックのセクションを表示します。次に、セクション タブを上下にドラッグして、新しい場所に移動します。セクションをドラッグすると、移動先が水平線で示されます。

セクションを現在のノートブックからフォルダまたは別のノートブックへ移動するには、次の操作を行います。

  1. 現在のページの上部で、移動するセクションのタブをマウスの右ボタンでクリックし、ショートカット メニューの [移動] をクリックします。

  2. [セクションの移動先] ダイアログ ボックスで、次のいずれかの操作を行います。

    • 現在のセクションを別のセクションの前へ移動するには、リストでそのセクションのタブをクリックし、[前に移動] をクリックします。

    • 現在のセクションを別のセクションの後へ移動するには、リストでそのセクションのタブをクリックし、[後に移動] をクリックします。

    • 現在のセクションをセクション グループに移動するか、または既存のセクションが含まれていないノートブックへ移動するには、移動先のセクション グループまたはノートブックを一覧でクリックし、[フォルダに移動] をクリックします。

      ヒント: 新しいセクション グループを作成する場合は、現在のセクションを移動する前に、セクション グループを作成する場所を一覧で選択し、[新しいセクション グループの作成] をクリックします。

セクションの名前を変更する

  1. 名前を変更するセクションのタブをマウスの右ボタンでクリックし、ショートカット メニューの [名前の変更] をクリックします。

  2. セクションの新しい名前を入力し、Enter キーを押します。

セクションを削除する

  • 削除するセクションのタブをマウスの右ボタンでクリックし、ショートカット メニューの [削除] をクリックします。

ハイパーリンクをコピーして現在のセクションに貼り付ける

ノートブック内の任意のページのテキストにハイパーリンクを設定して、そこからノートブック内の別のセクションへジャンプできるようにすることができます。ハイパーリンクは、ノートの相互参照を設定するときや、ノートブックの各セクションの最初のページに目次を作成するときに便利です。

  1. ハイパーリンクのリンク先のセクションのタブをマウスの右ボタンでクリックします。

  2. ショートカット メニューの [このセクションへのハイパーリンクをコピー] をクリックします。
    選択したセクションへのハイパーリンクとセクションのタイトルがクリップボードにコピーされます。

  3. ページ内のハイパーリンクを配置する場所をクリックします。

  4. [編集] メニューの [貼り付け] をクリックします。
    ハイパーリンクが挿入され、これをクリックすると、リンク先のセクションへジャンプします。

    ヒント: ハイパーリンクをクリックした後に、すばやく前のページに戻るには、標準ツールバーの [戻る] をクリックします。

ページの先頭へ

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×