トラブルシューティング : 描画オブジェクトの取り扱い

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

[外観]

図面内の行は、角します。

  • 曲線や垂直または水平でない直線は、コンピュータの画面である程度ギザギザに表示されます。ただし、曲線は印刷すると滑らかになります。

  • [図形描画] ツールバー (オートシェイプメニューの [] サブメニュー)、曲線ツール Button image フリー フォームツール Button image に 2 つのツールも図面に Buttom image フリーハンドツールを使用するよりも滑らかします。

  • 表示倍率 ([表示] メニューの [ズーム]) を 200% に変更すると、細かい部分を描画しやすくなります。

  • Windows のコントロール パネルでマウスの移動速度の設定を低速にすると、描画するときにマウスをコントロールしやすくなります。

  • 滑らかなフリー フォームの図形を調整することができます。図形を描画] ツールバーの ([図形描画] ツールバー) にTE000126924が表示され、[頂点の頂点の編集]をクリックします。表示倍率 (拡大/縮小] コマンド、[表示] メニュー) を 200% を確認します。

  • 不要な頂点を削除すると、フリーフォームを滑らかにできます。頂点を削除するには、まずフリーフォームをクリックし、[図形の調整] メニュー ([図形描画] ツールバー) の [頂点の編集] をクリックして頂点を表示します。次に、Ctrl キーを押しながら削除する頂点をクリックします。

オブジェクト内の色がスムーズに表示されません。

  • 表示倍率 ([表示] メニューの [ズーム]) が 100% かどうかを確認します。オブジェクトを縮小または拡大して表示すると、影のパターンがひずんで見えることがあります。

  • 16 色表示のモニタでは、設定した影が滑らかに表示されないことがあります。256 色以上を表示できるモニタを使用すると、影をきれいに表示できます。

描画したフリー フォームされません均等揃えにします。

[図形の調整] メニュー ([図形描画] ツールバー) の [配置/整列] コマンドを使わないで、目測でオブジェクトを配置します。

  • [微調整] コマンド ([図形の調整] メニュー) を使って、1 ピクセルずつオブジェクトを移動します。

  • [グリッド] コマンド ([図形の調整] - [位置合わせ] サブメニュー) の左にあるアイコンがくぼんでいる場合でも、Alt キーを押すとグリッドへの配置が一時的に無効になるので、グリッドを基準にしないでフリーフォームをドラッグして配置できます。

描画オブジェクトのテキストを回転または反転されません。

Microsoft Graph でオートシェイプに関連付けられているテキストが図形で、移動されますがない回転または反転-角度または上下に表示される例: を回転または反転する図形とします。図形内のテキストの位置を変更するには、図形の枠線をクリックし、[オートシェイプ]、[書式] メニューをクリックし、[配置] と [余白タブで目的のオプションを選択します。

描画

フリーハンドでは、コントロールに困難です。

  • 表示倍率 ([表示] メニューの [ズーム]) を 200% に変更すると、細かい部分を描画しやすくなります。

  • フリーハンドツール Buttom image ではなく図形描画] ツールバー (オートシェイプメニューの [] サブメニュー) には、フリー フォームツール Button image を使用します。

  • Windows のコントロール パネルでマウスの移動速度の設定を低速にすると、描画するときにマウスをコントロールしやすくなります。

移動と選択

グループのグループ解除した描画オブジェクトとそれらを再グループ化できません。

描画オブジェクトのグループが複数ある場合は、選択した描画オブジェクトが再グループ化するグループにあることを確認してください。いったん Graph を終了した後にオブジェクトを再グループ化する場合は、Shift キーを押しながら各オブジェクトをクリックし、[図形描画] ツールバーの [図形の調整] をクリックして [グループ化] をクリックします。

描画オブジェクトの移動しようとすると、そのサイズを変更、またはその逆します。

  • オートシェイプにテキストを持たないを移動するには、本文やsizing handleをまたはadjustment handleではありませんが、図形の枠線をドラッグします。オートシェイプに接続して、テキストがある場合、または塗りつぶしが設定されていない場合 (たとえば、アウトラインのみを表示、図形の)、その枠線をドラッグします。テキストが添付された図形の本文をクリックした場合は、テキストを選択します。

  • 選択したオートシェイプのサイズを変更するには、サイズ変更ハンドルまたは調整ハンドルをドラッグします。図形の内部または境界線をドラッグすると、図形内のテキストが選択されるか、または図形が移動します。

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×