データを散布図または折れ線グラフで表示する

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

散布図と折れ線グラフは、特に、接続された線を使用して表示されている場合によく似ています。ただし、これらのグラフの種類ごとに横軸 (x 軸とも呼ばれます) に沿ってデータがプロットされ、縦軸 (y 軸とも呼ばれます) が大きく異なります。

書式付き散布図
次の書式付き散布図では、横軸と縦軸の数値の組み合わせによって決まる 1 つのデータ ポイントが、不規則な間隔で表示されます。
書式設定された折れ線グラフ
次の書式設定された折れ線グラフでは、カテゴリ データ (この例では時間間隔) が横軸に沿って等間隔に配置され、すべての数値データが縦軸に沿って等間隔に配置されます。

注: 散布図と折れ線グラフの種類の詳細については、「 Office で使用できるグラフの種類」を参照してください。

いずれかのグラフの種類を選ぶ前に、折れ線グラフではなく散布図を使用する方がよい場合や、その他の方法については、その違いについて詳しく説明します。

散布図と折れ線グラフの主な違いは、横軸にデータをプロットする方法です。たとえば、次のワークシートデータを使用して散布図と折れ線グラフを作成すると、データが異なる方法で配布されていることがわかります。

1 日の降水量ワークシート データの画像

散布図では、列 A の 1 日の降水量の値が横 (x) 軸の x の値として表示され、列 B の粒子の値が縦 (y) 軸の値として表示されます。xy グラフと呼ばれることも多い散布図では、カテゴリが横軸に表示されることはありません。

散布図の画像

散布図では常に軸の値が 2 つあり、1 つの数値データ セットが横 (値) 上の位置を示し、もう 1 つの数値セットが縦 (値) 軸上の位置を示します。x の数値と y の数値が交差する位置に点が表示され、これらの値の組み合わせが 1 つのデータ ポイントになります。これらのデータ ポイントは、データに応じて、横軸に均等に、または不均等に配置できます。

散布図に表示される最初のデータ ポイントは、y の値 137 (粒子) と x の値 1.9 (1 日の降水量) の両方を表します。これらの数値は、ワークシートのセル A9 と B9 の値を表します。

一方、折れ線グラフでは、同じ降水量と粒子の値が 2 つの異なるデータ ポイントとして表示され、横軸に均等に配置されています。これは、折れ線グラフの数値軸 (垂直軸) が 1 つだけであるためです。折れ線グラフの横軸は、データの等間隔に配置されたグループ (カテゴリ) のみを示します。カテゴリはデータで提供されていないため、1、2、3 のように自動的に生成されます。

これは、折れ線グラフを使わない場合の良い例です。

折れ線グラフの画像

折れ線グラフは、項目データが横軸 (項目) に沿って等間隔に配置され、すべての数値データが縦軸 (値) に沿って配置されます。

137 (セル B9) の粒子 y 値と、1.9 (セル A9) の日次降雨量 x 値は、折れ線グラフで個別のデータ要素として表示されます。これらのデータ要素は、グラフに表示される最初のデータ要素ではありません。代わりに、各データ系列の最初のデータ要素は、ワークシートの最初のデータ行の値 (セル A2 と B2) を参照します。

軸の種類とスケーリングの違い

散布図の横軸は常に数値軸であるため、数値または数値で表される日付値 (日や時間など) を表示できます。横軸の数値表示の柔軟性を高めるには、縦軸のスケーリング オプションと同じ方法で横軸のスケーリング オプションを変更できます。

折れ線グラフの横軸はカテゴリ軸であるため、テキスト軸または日付軸にしかなりません。テキスト軸には、テキストのみが等間隔に示されます (非数値データ、値ではない数値カテゴリ)。日付軸には、ワークシート上の日付の順序が正しくない場合や、同じ基本単位でない場合も、特定の間隔で古い順に、または基本単位 (日数、月数、または年数など) で日付が表示されます。

カテゴリ軸のスケーリング オプションは、数値軸のスケーリング オプションと比較すると限定的です。使用可能なスケーリング オプションは、使用する軸の種類によっても変わります。

散布図は一般的に、科学、統計、エンジニアリング データなどの数値を表示および比較するために使われます。これらのグラフは、複数のデータ系列における数値の関係を表示するのに便利で、2 つのグループの数値を xy 座標の 1 系列としてプロットできます。

折れ線グラフは、時間経過に伴う連続的なデータを表示したり、共通のスケールに対して設定したりすることができるため、等間隔または時間経過におけるデータの傾向を示すのに最適です。折れ線グラフでは、カテゴリ データは横軸に沿って等間隔に配置され、値データは縦軸に沿って等間隔に配置されます。一般的に、x の値が数値以外の場合は折れ線グラフを使用しますが、数値の場合は散布図の方が適しています。

次のような場合は、折れ線グラフではなく、散布図の使用を検討してください。

  • 横軸のスケールを変更する    散布図の横軸は数値軸なので、より多くのスケーリング オプションを使えます。

  • 横軸に対数スケールを使う    横軸を対数スケールに変更できます。

  • 値の組またはグループ化された集合を含むワークシート データを効果的に表示する    散布図では、軸の独立したスケールを調整して、グループ化された値についてより詳しい内容を明示できます。

  • 大量のデータ セットのパターンを表示する    散布図は、データのパターンを示すのに適しています (たとえば、線形または非線形の傾向、クラスター、異常値)。

  • 大量のデータ要素を時間とは無関係に比較する    散布図内のデータ量が多いほど、比較の精度は高くなります。

次のような場合は、散布図ではなく、折れ線グラフの使用を検討してください。

  • 横軸に沿ってテキスト ラベルを使用する    このテキスト ラベルは、月、四半期、会計年度など、等間隔に配分された値を表すことができます。

  • 横軸に沿って少数の数値ラベルを使用する    年などの時間間隔を表す、少数の等間隔に配分された数値ラベルを使用する場合は、折れ線グラフを使うことができます。

  • 横軸に沿ってタイム スケールを使用する    日数、月数、年数などの、特定の間隔、または基となる単位に基づいて時系列順に日付を表示したい場合は、たとえワークシートの日付が時系列順、または同じ基となる単位順になっていなくても、折れ線グラフを使用できます。

注: 次の手順は、Office 2013 と新しいバージョンに適用されます。Office 2010 の手順

散布図の作成

書式付き散布図

さて、この散布図はどのようにして作成されたのでしょうか。次の手順に従うと、同様の結果の散布図を作成できます。このグラフでは、サンプルのワークシート データを使っています。このデータをワークシートにコピーしてもかまいませんし、独自のデータを使用してもかまいません。

  1. サンプルのワークシートデータを空白のワークシートにコピーするか、散布図にプロットするデータが含まれているワークシートを開きます。

    1

    2

    3

    4

    5

    6

    7

    8

    9

    10

    11

    A

    B

    毎日の降水量

    粒子

    4.1

    122

    4.3

    117

    5.7

    112

    5.4

    114

    5.9

    110

    5.0

    114

    3.6

    128

    1.9

    137

    7.3

    104

  2. 散布図にプロットするデータを選択します。

  3. [挿入] タブをクリックし、[散布図 (X、Y)] または [バブルチャートの挿入] をクリックします。

    散布図

  4. [散布図] をクリックします。

    ヒント: グラフの種類をマウスでポイントすると、その名前が表示されます。

  5. グラフのグラフ領域をクリックして、[デザイン] タブと [書式設定] を表示します。

  6. [デザイン] タブをクリックし、使用するグラフのスタイルをクリックします。

    グラフのスタイル

  7. グラフタイトルをクリックし、目的のテキストを入力します。

  8. グラフタイトルのフォントサイズを変更するには、タイトルを右クリックし、[フォント] をクリックして、[サイズ] ボックスに目的のサイズを入力します。[ OK] をクリックします。

  9. グラフのグラフ エリアをクリックします。

  10. [デザイン] タブで、[グラフ要素の追加]、[軸ラベル] の順にクリックし、次の操作を行います。

    グラフ要素を追加する

    1. 横軸のタイトルを追加するには、[一次横] をクリックします。

    2. 縦軸のタイトルを追加するには、[主縦軸] をクリックします。

    3. 各タイトルをクリックし、目的のテキストを入力して、enter キーを押します。

    4. その他のタイトル書式設定オプションについては、[書式] タブの [グラフ要素] ボックスで、一覧からタイトルを選び、[選択範囲の書式設定] をクリックします。[タイトルの書式設定] ウィンドウが表示されます。[サイズとプロパティ サイズとプロパティ ] をクリックし、[垂直方向の配置]、[文字の向き]、または [ユーザー設定の角度] を選びます。

  11. グラフのプロット エリアをクリックするか、[書式] タブの [グラフ要素] ボックスで、グラフ要素の一覧から [プロット領域] を選びます。

    [グラフ要素] ボックス

  12. [書式] タブの [図形のスタイル] グループで [その他] [その他] ボタン をクリックして、使用したい効果をクリックします。

  13. グラフのグラフ領域をクリックするか、[書式] タブの [グラフ要素] ボックスで、グラフ要素の一覧から [グラフ領域] を選びます。

  14. [書式] タブの [図形のスタイル] グループで [その他] [その他] ボタン をクリックして、使用したい効果をクリックします。

  15. ブックに適用される既定のテーマとは異なるテーマの色を使うには、次の操作を行います。

    1. [印刷レイアウト] タブの [テーマ] グループで [テーマ] をクリックします。

      [ページレイアウト]、[テーマ] の順にクリックする

    2. [ Office] で、使用するテーマをクリックします。

折れ線グラフの作成

書式設定された折れ線グラフ

さて、この折れ線グラフはどのようにして作成されたのでしょうか。次の手順に従うと、同様の結果の折れ線グラフを作成できます。このグラフでは、サンプルのワークシート データを使っています。このデータをワークシートにコピーしてもかまいませんし、独自のデータを使用してもかまいません。

  1. 空のワークシートにサンプル ワークシート データをコピーするか、折れ線グラフでプロットしたいデータが入力されているワークシートを開きます。

    1

    2

    3

    4

    5

    6

    7

    8

    9

    10

    11

    A

    B

    C

    日付

    毎日の降水量

    粒子

    1/1/07

    4.1

    122

    1/2/07

    4.3

    117

    1/3/07

    5.7

    112

    1/4/07

    5.4

    114

    1/5/07

    5.9

    110

    1/6/07

    5.0

    114

    1/7/07

    3.6

    128

    1/8/07

    1.9

    137

    1/9/07

    7.3

    104

  2. 折れ線グラフにプロットするデータを選びます。

  3. [挿入] タブをクリックし、[線または面グラフを挿入] をクリックします。

    線または面グラフを挿入する

  4. [マーカー付き折れ線] をクリックします。

  5. グラフのグラフ領域をクリックして、[デザイン] タブと [書式設定] を表示します。

  6. [デザイン] タブをクリックし、使用するグラフのスタイルをクリックします。

    グラフのスタイル

  7. グラフタイトルをクリックし、目的のテキストを入力します。

  8. グラフタイトルのフォントサイズを変更するには、タイトルを右クリックし、[フォント] をクリックして、[サイズ] ボックスに目的のサイズを入力します。[ OK] をクリックします。

  9. グラフのグラフ エリアをクリックします。

  10. グラフで、凡例をクリックするか、グラフ要素の一覧から追加します ([デザイン] タブの [グラフ要素の追加]、[凡例] の順にクリックして、凡例の場所を選択します)。

    グラフ要素を追加する

  11. 第2縦軸に沿ってデータ系列の1つをプロットするには、データ系列をクリックするか、グラフ要素の一覧から選択します ([書式] タブの [現在の選択範囲] グループで、[グラフ要素] をクリックします)。

    [グラフ要素] ボックス

  12. [書式] タブの [現在の選択範囲] グループで、[選択範囲の書式設定] をクリックします。[データ系列の書式設定] 作業ウィンドウが表示されます。

  13. [系列のオプション] で [第 2 軸] を選び、[閉じる] をクリックします。

  14. [デザイン] タブの [グラフのレイアウト] グループで、[グラフ要素の追加] をクリックし、次の操作を行います。

    1. 主縦軸のタイトルを追加するには、[軸ラベル]、[一次縦] の順にクリックします。[軸ラベルの書式設定] ウィンドウで、[サイズとプロパティ サイズとプロパティ ] をクリックして、目的の縦軸のタイトルの種類を構成します。

    2. 第2縦軸のタイトルを追加するには、[軸ラベル]、[第2縦軸] の順にクリックし、[軸ラベルの書式設定] ウィンドウで、[サイズとプロパティ サイズとプロパティ ] をクリックして、必要な縦軸ラベルの種類を構成します。

    3. 各タイトルをクリックし、目的のテキストを入力して、enter キーを押します。

  15. グラフのプロット エリアをクリックするか、グラフ要素の一覧 ([書式] タブの [現在の選択範囲] グループの [グラフの要素] ボックス) から選びます。

  16. [書式] タブの [図形のスタイル] グループで [その他] [その他] ボタン をクリックして、使用したい効果をクリックします。

    Excel リボンの [図形のスタイル] グループ

  17. グラフのグラフ エリアをクリックします。

  18. [書式] タブの [図形のスタイル] グループで [その他] [その他] ボタン をクリックして、使用したい効果をクリックします。

  19. ブックに適用される既定のテーマとは異なるテーマの色を使うには、次の操作を行います。

    1. [印刷レイアウト] タブの [テーマ] グループで [テーマ] をクリックします。

      [ページレイアウト]、[テーマ] の順にクリックする

    2. [ Office] で、使用するテーマをクリックします。

Office 2010 で散布図または折れ線グラフを作成する

書式付き散布図

さて、この散布図はどのようにして作成されたのでしょうか。次の手順に従うと、同様の結果の散布図を作成できます。このグラフでは、サンプルのワークシート データを使っています。このデータをワークシートにコピーしてもかまいませんし、独自のデータを使用してもかまいません。

  1. 空のワークシートにサンプル ワークシート データをコピーするか、散布図でプロットしたいデータが入力されているワークシートを開きます。

    1

    2

    3

    4

    5

    6

    7

    8

    9

    10

    11

    A

    B

    毎日の降水量

    粒子

    4.1

    122

    4.3

    117

    5.7

    112

    5.4

    114

    5.9

    110

    5.0

    114

    3.6

    128

    1.9

    137

    7.3

    104

  2. 散布図にプロットするデータを選びます。

  3. [挿入] タブの [グラフ] グループで [散布図] をクリックします。

    Excel のリボンのイメージ

  4. [散布図 ​​(マーカーのみ)] をクリックします。

    ヒント: グラフの種類をマウスでポイントすると、その名前が表示されます。

  5. バブル チャートのグラフ領域をクリックします。

    [グラフ ツール] が表示され、[デザイン]、[レイアウト]、[書式] の各タブが表示されます。

  6. [デザイン] タブの [グラフのスタイル] で、使用するグラフのスタイルをクリックします。

    Excel リボンの [グラフ スタイル]

    この散布図では、[スタイル 26] を使いました。

  7. [レイアウト] タブの [グラフタイトル] をクリックし、ドロップダウンリストからタイトルの場所を選択します。

    上のを選択しました。

  8. グラフ タイトルをクリックして、表示するテキストを入力します。

    この散布図では、「降水中の粒子レベル」と入力しました。

  9. グラフ タイトルのサイズを小さくするには、タイトルを右クリックして、ショートカット メニューの [フォント サイズ] ボックスに目的のサイズを入力します。

    この散布図では、14 を使いました。

  10. グラフのグラフ エリアをクリックします。

  11. [レイアウト] タブの [ラベル] グループで [軸ラベル] をクリックして、次の手順を実行します。

    1. 横軸のラベルを追加するには、[主横軸ラベル] をクリックして、[軸ラベルを軸の下に配置] をクリックします。

    2. 縦軸のラベルを追加するには、[主縦軸ラベル] をクリックし、必要な縦軸ラベル オプションをクリックします。

      この散布図では、[軸ラベルを回転] を使いました。

      Excel のリボンのイメージ

    3. 各タイトルをクリックし、目的のテキストを入力して、enter キーを押します。

      この散布図では、横軸ラベルには「1 日の降水量」と、縦軸ラベルには「粒子レベル」と入力しました。

  12. グラフのプロット エリアをクリックするか、グラフ要素の一覧 ([レイアウト] タブの [現在の選択範囲] グループの [グラフの要素] ボックス) から [プロット エリア] を選びます。

  13. [書式] タブの [図形のスタイル] グループで [その他] [その他] ボタン をクリックして、使用したい効果をクリックします。

    この散布図では、[パステル - アクセント 3] を使いました。

    Excel リボンの [図形のスタイル] グループ

  14. グラフのグラフ エリアをクリックします。

  15. [書式] タブの [図形のスタイル] グループで [その他] [その他] ボタン をクリックして、使用したい効果をクリックします。

    この散布図では、[パステル - アクセント 1] を使いました。

  16. ブックに適用される既定のテーマとは異なるテーマの色を使うには、次の操作を行います。

    1. [印刷レイアウト] タブの [テーマ] グループで [テーマ] をクリックします。

      Excel のリボンのイメージ

    2. [組み込み] で、使うテーマをクリックします。

      この折れ線グラフでは、[Office] テーマを使いました。

書式設定された折れ線グラフ

さて、この折れ線グラフはどのようにして作成されたのでしょうか。次の手順に従うと、同様の結果の折れ線グラフを作成できます。このグラフでは、サンプルのワークシート データを使っています。このデータをワークシートにコピーしてもかまいませんし、独自のデータを使用してもかまいません。

  1. 空のワークシートにサンプル ワークシート データをコピーするか、折れ線グラフでプロットしたいデータが入力されているワークシートを開きます。

    1

    2

    3

    4

    5

    6

    7

    8

    9

    10

    11

    A

    B

    C

    日付

    毎日の降水量

    粒子

    1/1/07

    4.1

    122

    1/2/07

    4.3

    117

    1/3/07

    5.7

    112

    1/4/07

    5.4

    114

    1/5/07

    5.9

    110

    1/6/07

    5.0

    114

    1/7/07

    3.6

    128

    1/8/07

    1.9

    137

    1/9/07

    7.3

    104

  2. 折れ線グラフにプロットするデータを選びます。

  3. [挿入] タブの [グラフ] グループで [折れ線] をクリックします。

    Excel のリボンのイメージ

  4. [マーカー付き折れ線] をクリックします。

  5. バブル チャートのグラフ領域をクリックします。

    [グラフ ツール] が表示され、[デザイン]、[レイアウト]、[書式] の各タブが表示されます。

  6. [デザイン] タブの [グラフのスタイル] で、使用するグラフのスタイルをクリックします。

    Excel リボンの [グラフ スタイル]

    この折れ線グラフでは、[レイアウト 2] を使いました。

  7. [レイアウト] タブの [ラベル] で [グラフ タイトル] をクリックし、[グラフの上] をクリックします。

    Excel のリボンのイメージ

  8. グラフ タイトルをクリックして、表示するテキストを入力します。

    この折れ線グラフでは、「降水中の粒子レベル」と入力しました。

  9. グラフ タイトルのサイズを小さくするには、タイトルを右クリックして、ショートカット メニューの [サイズ] ボックスに目的のサイズを入力します。

    この折れ線グラフでは、14 を使いました。

  10. グラフで、凡例をクリックするか、グラフ要素の一覧 ([レイアウト] タブの [現在の選択範囲] グループの [グラフの要素] ボックス) から選びます。

  11. [レイアウト] タブの [ラベル] グループで [凡例] をクリックし、目的の位置をクリックします。

    この折れ線グラフでは、[凡例を上に配置] を使いました。

  12. データ系列の 1 つを第 2 縦軸にプロットするには、降水量のデータ系列をクリックするか、グラフ要素の一覧から選択します ([レイアウト] タブの [現在の​​選択範囲] グループの [グラフ​​要素] ボックス)。

  13. [レイアウト] タブの [現在の選択範囲] グループの [選択対象の書式設定] をクリックします。

    Excel リボンの [現在の選択範囲] グループ

  14. [系列のオプション] で [第 2 軸] を選び、[閉じる] をクリックします。

  15. [レイアウト] タブの [ラベル] グループで [軸ラベル] をクリックして、次の手順を実行します。

    1. 主縦軸のラベルを追加するには、[主縦軸ラベル] をクリックし、必要な縦軸ラベル オプションをクリックします。

      この折れ線グラフでは、[軸ラベルを回転] を使いました。

    2. 第 2 縦軸のラベルを追加するには、[第 2 縦軸ラベル] をクリックし、必要な縦軸ラベル オプションをクリックします。

      この折れ線グラフでは、[軸ラベルを回転] を使いました。

    3. 各ラベルをクリックし、表示するテキストを入力したら、Enter キーを押します。

      この折れ線グラフでは。主縦軸ラベルには「粒子レベル」と、第 2 縦軸ラベルには「1 日の降水量」と入力しました。

  16. グラフのプロット エリアをクリックするか、グラフ要素の一覧 ([レイアウト] タブの [現在の選択範囲] グループの [グラフの要素] ボックス) から選びます。

  17. [書式] タブの [図形のスタイル] グループで [その他] [その他] ボタン をクリックして、使用したい効果をクリックします。

    この折れ線グラフでは、[パステル - 濃色 1] を使いました。

    Excel リボンの [図形のスタイル] グループ

  18. グラフのグラフ エリアをクリックします。

  19. [書式] タブの [図形のスタイル] グループで [その他] [その他] ボタン をクリックして、使用したい効果をクリックします。

    この折れ線グラフでは、[パステル - アクセント 3] を使いました。

  20. ブックに適用される既定のテーマとは異なるテーマの色を使うには、次の操作を行います。

    1. [印刷レイアウト] タブの [テーマ] グループで [テーマ] をクリックします。

      Excel のリボンのイメージ

    2. [組み込み] で、使うテーマをクリックします。

      この折れ線グラフでは、[Office] テーマを使いました。

散布図の作成

  1. グラフにプロットするデータを選択します。

  2. [挿入] タブをクリックし、[ X Y 散布図] をクリックし、[散布] でグラフを選びます。

  3. グラフを選択した状態で、[グラフのデザイン] タブをクリックして、次のいずれかの操作を行います。

    • [グラフ要素の追加] をクリックして、タイトル、ラベル、凡例などの詳細を変更します。

    • [クイックレイアウト] をクリックして、定義済みのグラフ要素セットから選択します。

    • スタイル ギャラリーでプレビューの 1 つをクリックして、レイアウトまたはスタイルを変更します。

    • [行/列の切り替え] または [データの選択] をクリックして、データビューを変更します。

  4. グラフを選択した状態で、[デザイン] タブをクリックして、必要に応じて、図形の塗りつぶし、輪郭、またはグラフ要素の効果を変更します。

折れ線グラフを作成する

  1. グラフにプロットするデータを選択します。

  2. [挿入] タブをクリックし、[] をクリックして、使用可能な折れ線グラフのスタイルからオプションを選びます。

  3. グラフを選択した状態で、[グラフのデザイン] タブをクリックして、次のいずれかの操作を行います。

    • [グラフ要素の追加] をクリックして、タイトル、ラベル、凡例などの詳細を変更します。

    • [クイックレイアウト] をクリックして、定義済みのグラフ要素セットから選択します。

    • スタイル ギャラリーでプレビューの 1 つをクリックして、レイアウトまたはスタイルを変更します。

    • [行/列の切り替え] または [データの選択] をクリックして、データビューを変更します。

  4. グラフを選択した状態で、[デザイン] タブをクリックして、必要に応じて、図形の塗りつぶし、輪郭、またはグラフ要素の効果を変更します。

関連項目

ユーザー設定のグラフをテンプレートとして保存する

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×