データをグラフで表示する

お使いのコンピューターには、Excel がインストールされて、Word での高度なグラフ機能を実行できます。

目的に合ったトピックをクリックしてください

グラフについて

手順 1: 基本のグラフを作成する

手順 2: グラフのレイアウトやスタイルを変更する

手順 3: タイトルやデータ ラベルを追加または削除する

手順 4: 表示するか、凡例を非表示にします。

手順 5: を表示または主要なグラフの軸または目盛線を非表示にします。

手順 6: グラフを移動またはサイズ変更する

手順 7: グラフをテンプレートとして保存します。

グラフについて

グラフは、大量のデータや、異なるデータ系列間の関係について理解しやすくするために、数値データの系列を図の形で表したものです。

ワークシートのデータとグラフ

1. ワークシートのデータ

2. ワークシートのデータから作成されたグラフ

Excel では、見る人にとってわかりやすい方法でデータを表示できるように、多くの種類のグラフがサポートされています。 グラフを作成する場合や、既存のグラフを変更する場合には、さまざまなグラフの種類 (縦棒グラフや円グラフなど) およびグラフの形式 (積み上げ縦棒グラフや 3-D の円など) から選ぶことができます。 また、1 つのグラフで複数のグラフの種類を使用して、複合グラフを作成することもできます。

書式設定されたグラフ
縦棒グラフと折れ線グラフを使用した複合グラフの例

Excel で選ぶことができるグラフの種類の詳細については、「利用可能なグラフの種類」を参照してください。

グラフ要素について

グラフには多くの要素が含まれています。 これらの要素のいくつかは既定で表示され、いくつかは必要に応じて追加できます。 表示されているグラフ要素は、グラフ内で他の場所に移動したり、サイズを変更したり、形式を変更したりできます。 また、表示しないグラフ要素を削除することもできます。

グラフとその要素

1. グラフのグラフ領域

2. グラフのプロット エリア

3. グラフにプロットされたデータ系列のデータ ポイント

4. グラフ内でデータがプロットされる横軸 (項目) と縦軸 (数値)

5. グラフの凡例

6. グラフで使用できるグラフ タイトルと軸ラベル

7. データ系列内のデータ要素の詳細を識別するために使うことのできるデータ ラベル

基本のグラフを目的に合わせて変更する

グラフを作成した後で、その任意の要素を変更できます。 たとえば、軸の表示方法の変更、グラフ タイトルの追加、凡例の移動や非表示、追加のグラフ要素の表示などを行うことができます。

グラフを変更するには、次の方法があります。

  • グラフの軸の表示を変更する    軸の目盛を指定し、表示される値間または項目間の間隔を調整できます。 また、グラフを読み取りやすくするために、軸に目盛を追加し、その表示間隔を指定できます。

  • グラフにタイトルやデータ ラベルを追加する    グラフに表示される情報を明確にするために、グラフ タイトル、軸ラベル、データ ラベルを追加できます。

  • 凡例やデータ テーブルを追加する    凡例の表示と非表示を切り替えたり、場所を変更したり、凡例項目を変更したりできます。 グラフによっては、グラフに表示される凡例マーカーや値をデータ テーブルに表示することも できます。

  • グラフの種類に固有のオプションを適用する    さまざまなグラフの種類に対して、特別な線 (高低線や近似曲線など)、棒 (ローソクや誤差範囲など)、データ マーカー、その他のオプションを使用できます。

定義済みのグラフ レイアウトおよびグラフ スタイルを適用してプロフェッショナルなデザインにする

グラフ要素を手動で追加または変更したり、グラフ スタイルを手動で設定したりしなくても、定義済みのグラフ レイアウトおよびグラフ スタイルをグラフにすばやく適用できます。 Word には、定義済みの便利なレイアウトやスタイルが多数用意されていますが、必要に応じて、個別のグラフ要素 (グラフ エリア、プロット エリア、データ系列、凡例など) のレイアウトや書式に手動で変更を加えることにより、レイアウトまたはスタイルを微調整できます。

定義済みのグラフ レイアウトを適用すると、特定のグラフ要素 (タイトル、凡例、データ テーブル、データ ラベルなど) のセットが特定の形式でグラフに表示されます。 それぞれのグラフの種類に対して用意されたさまざまなレイアウトから選ぶことができます。

定義済みのグラフ スタイルを適用すると、適用したドキュメント テーマに基づいてグラフの書式が設定されるため、組織または個人で使用しているテーマの色 (色のセット)、テーマのフォント (見出しおよび本文テキストのフォントのセット)、テーマの効果 (線および塗りつぶし効果のセット) にグラフを一致させることができます。

独自のグラフ レイアウトやグラフ スタイルを作成することはできませんが、必要なレイアウトや書式を含めたグラフ テンプレートを作成できます。

グラフに目立つ書式を追加する

定義済みのグラフ スタイルの適用に加えて、データ マーカー、グラフ エリア、プロット エリア、タイトルやラベル内の数値やテキストなど、個別のグラフ要素に簡単に書式を適用して、グラフの外観を独自に目立たせることができます。 特定の図形のスタイルやワードアート スタイルを適用したり、グラフ要素の形状やテキストの書式を手動で設定したりできます。

書式を追加するには、次の方法があります。

  • グラフ要素を塗りつぶす    色、テクスチャ、画像、グラデーションによる塗りつぶしを使用して、グラフの特定の要素に注意を引きつけることができます。

  • グラフ要素の輪郭を変更する    色、線のスタイル、線の太さを使用して、グラフ要素を強調できます。

  • グラフ要素に特殊効果を追加する    グラフ要素の図形に影、反射、光彩、ぼかし、面取り、3-D 回転などの特殊効果を適用して、グラフを本格的な外観にしあげることができます。

  • テキストや数値の書式を設定する    ワークシート上のテキストや数値の場合と同様に、グラフ上のタイトル、ラベル、テキスト ボックスに含まれるテキストや数値の書式を設定できます。 テキストや数値を目立たせるために、ワードアート スタイルを適用することもできます。

グラフ テンプレートを作成してグラフを再利用する

自分の必要性に合わせてカスタマイズしたグラフを再利用するには、そのグラフをグラフ テンプレート (*.crtx) としてグラフ テンプレート フォルダーに保存します。 その後、グラフを作成するときに、グラフ テンプレートを他の組み込みのグラフの種類とまったく同じように適用できます。 実際、グラフ テンプレートとはグラフの種類のカスタム版であり、それを使用して既存のグラフの種類を変更することもできます。 特定のグラフ テンプレートを頻繁に使用する場合は、それを既定のグラフの種類として保存できます。

ページの先頭へ

手順 1: 基本のグラフを作成する

Word 文書には、Word 文書に埋め込むことでグラフを挿入する、または Office Excel 2007 ワークシートのデータにリンクされている Excel グラフを Word 文書に貼り付ける、という 2 つの方法でグラフを追加できます。 埋め込みグラフとリンクされたグラフとの主な違いは、データの保存場所と、Word 文書に貼り付けた後にデータを更新する方法です。

注: グラフの種類によっては、Excel ワークシートにおいてデータに決まった並びが求められます。 詳細については、「Excel ワークシート データを並べ替える」を参照してください。

グラフを文書に埋め込んで挿入する

Excel グラフを埋め込んだ場合、元の Excel ファイルを変更しても、Word ファイルに埋め込まれた情報は変わりません。 埋め込まれたオブジェクトは Word ファイルの一部となり、挿入後は元ファイルの一部ではなくなります。

情報がすべて単一の Word 文書に含まれることから、埋め込みによる方法は、情報に元ファイルでの変更が反映されないようにしたい場合や、文書の受け取り側にリンクされた情報の更新を心配させたくない場合に便利です。

  1. Word 文書で、[挿入]、[グラフ] の順にクリックします。

    [グラフ] が表示されている [挿入] タブの部分

  2. 縦棒グラフ、円グラフなど、目的の種類のグラフを選び、[OK] をクリックします (選ぶグラフがわからない場合は、[すべてのグラフ] の一覧まで下へスクロールし、それぞれの種類のグラフをプレビューします)。

    グラフの選択とプレビューが表示された [グラフの挿入] ダイアログ ボックス

  3. グラフと一緒に自動的に開くスプレッドシートにデータを入力します。 1 つのセルにデータを入力して次のセルへ移動すると、グラフはデータに合わせて更新されます。

  1. Word で、グラフを挿入する場所をクリックします。

  2. [挿入] タブの [] グループで [グラフ] をクリックします。

  3. [グラフの挿入] ダイアログ ボックスで、グラフをクリックし、[OK] をクリックします。

  4. グラフと一緒に自動的に開くスプレッドシートにデータを入力します。 1 つのセルにデータを入力して次のセルへ移動すると、グラフはデータに合わせて更新されます。

  1. Word で、グラフを挿入する場所をクリックします。

  2. [挿入] タブの [] グループで [グラフ] をクリックします。

  3. [グラフの挿入] ダイアログ ボックスで、グラフをクリックし、[OK] をクリックします。

    Office Excel 2007が別のウィンドウで開き、ワークシートのサンプル データを表示します。

    グラフのサンプル データ

  4. Excel のウィンドウで、ワークシートのセルをクリックして、目的のデータを入力して、サンプル データを置き換えます。

    A 列のサンプル軸ラベルと 1 行目の凡例エントリ名も置き換えることができます。

    注: ワークシートを更新すると、Word 内のグラフが新しいデータで自動更新されます。

  5. Excel で、 Office ボタンの画像 (Microsoft Office ボタン) をクリックし、[名前を付けて保存] をクリックします。

  6. [名前を付けて保存] ダイアログ ボックスの [保存先] リストで、ワークシートの保存先フォルダーまたはドライブを選びます。

    ワークシートを新しいフォルダーに保存するには、[新しいフォルダーの作成] ボタン イメージ をクリックします。

  7. [ファイル名] ボックスに、ファイルの新しい名前を入力します。

  8. [保存] をクリックします。

  9. Excel で、 Office ボタンの画像 (Microsoft Office ボタン) をクリックし、[閉じる] をクリックします。

ページの先頭へ

リンクされた Excel グラフを文書に貼り付ける

外部の Excel 2007 ワークシートでグラフを作成してコピーし、そのグラフのリンクされたバージョンを Word 文書に貼り付けることができます。 グラフがリンクされている場合、外部の Excel ワークシートが変更されると情報が更新されます。 リンクされているデータは外部の Excel ワークシートに格納されています。 Word 文書は元ファイルの場所だけを保存し、リンクされたデータのグラフ表現を表示します。

リンクが役にもデータなど、個別に管理されている情報を挿入する場合 その情報を Word 文書に最新の状態に維持する必要があるときに、さまざまな部署で収集します。Excel でグラフを作成する方法の詳細については、グラフを作成するを参照してください。

  1. Excel において、枠線をクリックしてグラフを選び、[ホーム] タブの [クリップボード] グループで [切り取り] をクリックします。

    グラフは削除されますが、データは Excel に残ります。

  2. Word で、文書でグラフを挿入する場所をクリックします。

  3. [ホーム] タブの [クリップボード] グループで [貼り付け] をクリックします。

    [貼り付けのオプション] ボタンに、グラフが Excel のデータにリンクされていることが示されます。

  4. Excel のデータにリンクされているグラフを持つ Word 文書を保存します。

    保存した Word 文書を再び開くとき、Excel データを更新する場合は [はい] をクリックします。

SmartArt グラフィックを使って、情報を視覚的に表現したものを作成することもできます。 詳細については、「SmartArt グラフィックを作成する」を参照してください。

ページの先頭へ

Excel ワークシート データを並べ替える

縦棒グラフや横棒グラフなど、ほとんどのグラフは、ワークシート上で行または列に配置したデータをグラフにプロットできます。 ただし、円グラフやバブル チャートなどの一部の種類では、データを特定の方法で配置する必要があります。

  1. ワークシートで、グラフにプロットするデータを配置します。

    データは行または列に配置でき、データをグラフにプロットする最適な方法が Excel によって自動的に決定されます。 円グラフやバブル チャートなどの一部の種類では、次の表に示すように、データを特定の方法で配置する必要があります。

    グラフの種類

    データの配置方法

    縦棒グラフ、横棒グラフ、折れ線グラフ、面グラフ、等高線グラフ、またはレーダー チャート

    次のように、行または列に配置します。

    項目 A

    項目 B

    1

    2

    3

    4

    または、

    項目 A

    1

    3

    項目 B

    2

    4

    円グラフまたはドーナツ グラフ

    1 つのデータ系列の場合は、次のように、データを 1 列または 1 行に配置し、データ ラベルを 1 列または 1 行に配置します。

    A

    1

    B

    2

    C

    3

    または、

    A

    B

    C

    1

    2

    3

    複数のデータ系列の場合は、次のように、データを複数の列または行に配置し、データ ラベルを 1 列または 1 行に配置します。

    A

    1

    2

    B

    3

    4

    C

    5

    6

    または、

    A

    B

    C

    1

    2

    3

    4

    5

    6

    散布図またはバブル チャート

    次のように、1 列目に x 値を配置し、隣接する列に対応する y 値やバブル サイズ値を配置します。

    X

    Y

    バブル サイズ

    1

    2

    3

    4

    5

    6

    株価チャート

    銘柄または日付をラベルにして

    高値、安値、終値の順で列または行に配置します。

    例:

    日付

    高値

    安値

    終値

    2002/1/1

    46.125

    42

    44.063

    または、

    日付

    2002/1/1

    高値

    46.125

    安値

    42

    終値

    44.063

  2. グラフに使用するデータが入ったセルを選択します。

    ヒント: セルを 1 つだけ選ぶと、そのセルに隣接しているすべてのセルのデータからグラフが自動的にプロットされます。 グラフにプロットするセルが連続していない場合でも、選択範囲が長方形になっていれば、隣接しないセルまたは範囲を選ぶことができます。 また、グラフに プロットしない行または列を非表示にすることもできます。

    セル、範囲、行、または列を選択する方法

    選択対象

    操作

    1 つのセル

    目的のセルをクリックするか、または方向キーを使用して目的のセルに移動します。

    セル範囲

    選択範囲の先頭のセルをクリックし、末尾のセルまでドラッグするか、または Shift キーを押しながら方向キーを押して選択範囲を決定します。

    選択範囲の先頭のセルを選択してから F8 キーを押して、方向キーを使用することで選択範囲を広げることもできます。選択範囲を決定するには F8 キーをもう一度押します。

    大きいセル範囲

    選択範囲の先頭のセルをクリックし、Shift キーを押しながら、末尾のセルをクリックします。末尾のセルが画面に表示されていない場合は、スクロールすると表示できます。

    ワークシート上のすべてのセル

    [すべて選択] をクリックします。

    [すべて選択] ボタン

    Ctrl キーを押しながら A キーを押して、ワークシート全体を選択することもできます。

    ワークシートにデータが含まれている場合、Ctrl キーを押しながら A キーを押すと、アクティブなセル領域が選択されます。もう一度 Ctrl + A キーを押すと、ワークシート全体が選択されます。

    隣接していないセルまたはセルの範囲

    先頭のセルまたはセルの範囲を選択した後、Ctrl キーを押しながら、他のセルまたは範囲を選択します。

    先頭のセルまたはセルの範囲を選択した後、Shift キーを押しながら F8 キーを押して、隣接していないセルまたは選択範囲を追加することもできます。セルまたは選択範囲を決定するには、もう一度、Shift キーを押しながら F8 キーを押します。

    注: 隣接していないセルまたはセルの範囲の選択を取り消すには、選択全体を取り消す必要があります。

    行全体または列全体

    行見出しまたは列見出しをクリックします。

    行見出しと列見出しが表示されているワークシート

    1. 行見出し

    2. 列見出し

    先頭のセルを選択してから、Ctrl キーと Shift キーを押しながら方向キー (行の場合は右方向キーまたは左方向キー、列の場合は上方向キーまたは下方向キー) を押すことで、行または列内のセルを選択することもできます。

    行または列にデータが含まれている場合は、Ctrl キーと Shift キーを押しながら方向キーを押すことで、アクティブなセルの末尾まで行または列が選択されます。Ctrl キーと Shift キーを押しながら方向キーをもう一度押すと、行または列の全体が選択されます。

    隣接した行または列

    行見出しまたは列見出しに沿ってドラッグします。あるいは、選択する先頭の行または列をクリックし、Shift キーを押しながら、末尾の行または列をクリックします。

    隣接していない行または列

    選択範囲の先頭の行または列で列見出しまたは行見出しをクリックし、Ctrl キーを押しながら選択範囲に追加する行または列の列見出しまたは行見出しをクリックします。

    行または列の最初または最後のセル

    行または列内のセルをクリックし、Ctrl キーを押しながら方向キー (行の場合は右方向キーまたは左方向キー、列の場合は上方向キーまたは下方向キー) を押します。

    ワークシートまたは Microsoft Office Excel テーブルの最初または最後のセル

    ワークシートまたは Excel リストの最初のセルを選択するには、Ctrl キーを押しながら Home キーを押します。

    ワークシートまたは Excel リスト内のデータまたは書式を含む最後のセルを選択するには、Ctrl キーを押しながら End キーを押します。

    ワークシート上のアクティブな末尾のセル (右下隅) までのすべてのセル

    先頭のセルを選択し、Ctrl キーと Shift キーを押しながら End キーを押して、ワークシート上で使用されている末尾のセル (右下隅) まで選択範囲を広げます。

    ワークシートの先頭までのすべてのセル

    先頭のセルを選んで、Ctrl キーと Shift キーを押しながら Home キーを押して、ワークシートの先頭までセルの選択範囲を広げます。

    現在の選択範囲より広いセルまたは狭いセル

    Shift キーを押しながら、新しい選択範囲に含める最後のセルをクリックします。アクティブ セルからクリックしたセルまでの四角形の領域が、新しい選択範囲になります。

    セルの選択を取り消すには、ワークシート内の任意のセルをクリックします。

  1. [挿入] タブの [グラフ] で、次のいずれかの操作を行います。

    • グラフの種類をクリックし、使用するグラフのサブタイプをクリックします。

    • すべて利用可能なグラフの種類をグラフの種類をクリックし、[グラフの挿入] ダイアログ ボックスを表示するには、すべてのグラフの種類またはその他] メニュー項目] をクリックして、すべての利用可能なグラフの種類やグラフのサブタイプをスクロールするのには、矢印をクリックし、[ものを使用する] をクリックします。

      Excel のリボン イメージ

      グラフの種類やグラフのサブタイプの上にマウス ポインターを置くと、そのグラフの種類の名前を示すポップ ヒントが表示されます。 使用できるグラフの種類の詳細については、「利用可能なグラフの種類」を参照してください。

  2. 既定では、グラフはワークシートに埋め込みグラフとして配置されます。 グラフを別のグラフ シートに配置する場合は、次の操作を行って場所を変更します。

    1. 埋め込みグラフをクリックして選びます。

      これには、[グラフ ツール] タブが表示されます。

    2. [デザイン] タブの [場所] で [グラフの移動] をクリックします。

      Excel のリボン イメージ

    3. [グラフの配置先] で次のいずれかを行います。

      • グラフをグラフ シートに表示するには、[新しいシート] をクリックします。

        自動的に表示されるシート名を変更する場合は、[新しいシート] ボックスに変更後の名前を入力します。

      • グラフを埋め込みグラフとしてワークシートに表示するには、[オブジェクト] をクリックし、[オブジェクト] ボックスの一覧で配置先のワークシートをクリックします。

  • グラフの種類に基づくグラフを素早く作成するには、グラフに使用するデータを選択し、alt キーを押しながら F1 キーを押します。Alt キーを押しながら f1 キーを押すと、グラフが埋め込みグラフとして表示されます。

  • グラフを作成すると、Excel は、ワークシートの行と、グラフに含まれている列の数に基づいて、データ系列の方向を決定します。グラフを作成した後は、ワークシートの行と列を行または列を切り替えることのグラフのプロットはする方法を変更できます。

  • グラフが必要でなくなったら、削除することができます。 グラフをクリックして選び、Del キーを押します。

ページの先頭へ

手順 2: グラフのレイアウトやスタイルを変更する

グラフを作成した後で、その外観を即座に変更できます。 グラフ要素を手動で追加または変更したり、グラフ スタイルを手動で設定したりしなくても、定義済みのレイアウトおよびスタイルをグラフにすばやく適用できます。 Word には、定義済みの便利なレイアウトやスタイル (または、クイック レイアウトやクイック スタイル) が多数用意されており、その中から目的に合ったものを選ぶことができますが、必要に応じて個々のグラフ要素のレイアウトや書式を手動で変更することにより、レイアウトやスタイルをカスタマイズできます。

定義済みのグラフのレイアウトを適用する

  1. 定義済みのグラフのレイアウトを使用して書式を設定するグラフをクリックします。

    これには、[デザイン] と [書式設定タブを追加するグラフ ツール] タブが表示されます。

  2. [デザイン] タブの [グラフのレイアウト]、[クイック レイアウト] をクリックし、[グラフのレイアウトを使用する] をクリックします。

    使用できるレイアウトをすべて表示するには、 ボタン イメージ (その他) をクリックします。

ページの先頭へ

  1. 定義済みのグラフのレイアウトを使用して書式を設定するグラフをクリックします。

    [グラフ ツール] が表示され、[デザイン]、[レイアウト]、[書式] の各タブが表示されます。

  2. [デザイン] タブの [グラフのレイアウト] で、使用するグラフの書式をクリックします。

    Excel のリボン イメージ

ページの先頭へ

定義済みのグラフ スタイルを適用する

  1. 定義済みのグラフのスタイルを使用して書式を設定するグラフをクリックします。

    これには、 [グラフ ツール] のデザイン書式設定のタブを追加するが表示されます。

  2. [デザイン] タブの [グラフのスタイル] で、使用するグラフのスタイルをクリックします。

    Excel のリボン イメージ

    定義済みのグラフの書式をすべて表示するには、 ボタン イメージ (その他) をクリックします。

ページの先頭へ

  1. 定義済みのグラフのスタイルを使用して書式を設定するグラフをクリックします。

    [グラフ ツール] が表示され、[デザイン]、[レイアウト]、[書式] の各タブが表示されます。

  2. [デザイン] タブの [グラフのスタイル] で、使用するグラフのスタイルをクリックします。

    Excel のリボン イメージ

    注: Excel ウィンドウのサイズを縮小するとと、グラフのスタイル] がグラフのスタイル] で、クイック スタイルギャラリーでに利用できるようにします。

    定義済みのグラフの書式をすべて表示するには、 ボタン イメージ (その他) をクリックします。

ページの先頭へ

グラフ要素の書式を手動で変更する

  1. スタイルを変更するグラフまたはグラフ要素をクリックするか、次の操作を行ってグラフ要素の一覧からグラフ要素を選びます。

    1. グラフをクリックして [グラフ ツール] を表示します。

    2. [書式] タブの [現在の選択範囲] で [グラフの要素] ボックスの横にある矢印をクリックし、目的のグラフの要素をクリックします。

      Excel のリボン イメージ

  2. [書式] タブで、次のいずれかの操作を行います。

    1. 選んだグラフ要素に書式を設定するには、[現在の選択範囲] の [選択対象の書式設定] をクリックし、目的の書式のオプションを選びます。

    2. 選んだグラフ要素の図形に書式を設定するには、[図形のスタイル] で目的のスタイルをクリックするか、[図形の塗りつぶし]、[図形の枠線]、または [図形の効果] をクリックし、目的の書式のオプションを選びます。

    3. 選んだグラフ要素のテキストに WordArt を使って書式を設定するには、[ワードアートのスタイル] で目的のスタイルをクリックするか、[文字の塗りつぶし]、[文字の輪郭]、または [文字の効果] をクリックし、目的の書式のオプションを選びます。

      注: ワードアート スタイルを適用した後で、そのワードアート書式を削除することはできません。 適用したワードアート スタイルが不要になった場合は、別のワードアート スタイルを選ぶか、またはクイック アクセス ツール バーの [元に戻す] をクリックしてテキストを前の書式に戻します。

      ヒント: 通常の書式を使ってグラフ要素のテキストに書式を設定するには、 文字列を右クリックするか選び、ミニ ツール バーの適切な書式設定オプションをクリックします。 リボンの書式ボタン ([ホーム] タブの [フォント]) を使うこともできます。

ページの先頭へ

手順 3: タイトルやデータ ラベルを追加または削除する

グラフをわかりやすくするために、グラフ タイトルや軸ラベルなどのタイトルを追加することができます。 通常、軸ラベルは、3-D グラフの奥行き (系列) 軸も含め、グラフに表示されるすべての軸で使用できます。 ただし、グラフの種類によっては、レーダー チャートのように、軸があっても軸ラベルを表示できない場合があります。 円グラフやドーナツ グラフなど、軸のない種類のグラフには、軸ラベルを表示することはできません。

ワークシートのセルへの参照を作成することで、グラフ タイトルや軸ラベルと、セル内の対応する文字列との間にリンクを設定することもできます。 対応する文字列をワークシート上で変更すると、グラフ上でも、リンクされたタイトルやラベルが自動的に更新されます。

グラフのデータ系列をすばやく識別できるようにするために、グラフのデータ ポイントにはデータ ラベルを追加できます。 既定では、データ ラベルとワークシートの値との間にリンクが設定され、ワークシートの値を変更すると、データ ラベルも自動的に更新されます。

グラフ タイトルを追加する

  1. タイトルを追加するグラフをクリックし、[グラフ要素 [グラフ要素] ] をクリックします。

  2. グラフ要素の一覧で表示される、グラフ タイトルを選択します。

  3. グラフに [グラフ タイトル] ボックスが表示されるので、適切な文字列を入力します。

    改行を挿入するには、改行する位置をクリックしてポインターを置き、Enter キーを押します。

  4. 文字列の書式を設定するには、文字列を選び、ミニ ツール バーの適切な書式設定オプションをクリックします。

ページの先頭へ

  1. タイトルを追加するグラフをクリックします。

    [グラフ ツール] が表示され、[デザイン]、[レイアウト]、[書式] の各タブが表示されます。

  2. [レイアウト] タブの [ラベル] で [グラフ タイトル] をクリックします。

    Excel のリボン イメージ

  3. [グラフ タイトルを中央揃えで重ねて配置] または [グラフの上] をクリックします。

  4. グラフに [グラフ タイトル] ボックスが表示されるので、適切な文字列を入力します。

    改行を挿入するには、改行する位置をクリックしてポインターを置き、Enter キーを押します。

  5. 文字列の書式を設定するには、文字列を選び、ミニ ツール バーの適切な書式設定オプションをクリックします。

    リボンの書式ボタン ([ホーム] タブの [フォント]) を使うこともできます。 タイトル全体の書式を設定するには、タイトルを右クリックし、[グラフ タイトルの書式設定] をクリックして、必要な書式設定オプションを選びます。

ページの先頭へ

軸ラベルを追加する

  1. 軸タイトルを追加するグラフをクリックし、[グラフ要素 [グラフ要素] ] をクリックします。

  2. グラフ要素の一覧で表示される、軸ラベルを選択します。

  3. グラフに追加する軸ラベルを選択し、希望するテキストを入力します。

  4. 文字列の書式を設定するには、文字列を選び、ミニ ツール バーの適切な書式設定オプションをクリックします。

ページの先頭へ

  1. 軸ラベルを追加するグラフをクリックします。

    [グラフ ツール] が表示され、[デザイン]、[レイアウト]、[書式] の各タブが表示されます。

  2. [レイアウト] タブの [ラベル] で [軸ラベル] をクリックします。

    Excel のリボン イメージ

  3. 次のいずれかの操作を実行します。

    • 主横 (項目) 軸にラベルを追加するには、[主横軸ラベル] をクリックし、必要なオプションをクリックします。

      グラフに第 2 横軸がある場合は、[第 2 横軸ラベル] をクリックすることもできます。

    • 主縦 (数値) 軸にラベルを追加するには、[主縦軸ラベル] をクリックし、 必要なオプションをクリックします。

      グラフに第 2 縦軸がある場合は、[第 2 縦軸ラベル] をクリックすることもできます。

    • 奥行き (系列) 軸にラベルを追加するには、[奥行き軸ラベル] をクリックし、必要なオプションをクリックします。

      注: このオプションは、3-D 縦棒グラフなど、選択中のグラフが実際に 3-D グラフである場合にしか使用できません。

  4. グラフに [軸ラベル] ボックスが表示されるので、適切な文字列を入力します。

    改行を挿入するには、改行する位置をクリックしてポインターを置き、Enter キーを押します。

  5. 文字列の書式を設定するには、文字列を選び、ミニ ツール バーの適切な書式設定オプションをクリックします。

    リボンの書式ボタン ([ホーム] タブの [フォント]) を使うこともできます。 ラベル全体の書式を設定するには、ラベルを右クリックし、[軸ラベルの書式設定] をクリックして、必要な書式設定オプションを選びます。

    注記: 

    • 軸ラベルをサポートしていない別の種類のグラフ (円グラフなど) に切り替えると、軸ラベルは表示されなくなります。 軸ラベルをサポートしている種類のグラフに戻すと、ラベルがもう一度表示されます。

    • 第 2 軸に表示される軸ラベルは、第 2 軸が表示されない種類のグラフに切り替えると表示されなくなります。

ページの先頭へ

データ ラベルを追加する

  1. データ ラベルを追加するグラフをクリックし、[グラフ要素 [グラフ要素] ] をクリックします。

  2. グラフ要素の一覧で表示される、データ ラベルを選択します。

  3. グラフに追加されているデータ ラベルを選択し、希望するテキストを入力します。

    注: 使用しているグラフの種類によって、利用できるデータ ラベル オプションは異なります。

データ ラベル項目を変更する方法、またはデータ ラベルの位置を変更する方法の詳細については、グラフのラベルを追加または削除するデータを参照してください。

ページの先頭へ

  1. グラフ上で、次のいずれかの操作を行います。

    • すべてのデータ系列のすべてのデータ要素にデータ ラベルを追加するには、グラフ領域をクリックします。

    • 1 つのデータ系列のすべてのデータ要素にデータ ラベルを追加するには、ラベルを追加するデータ系列内の任意の場所をクリックします。

    • 1 つのデータ系列の 1 つのデータ要素にデータ ラベルを追加するには、ラベルを追加するデータ要素のあるデータ系列をクリックしてから、ラベルを追加するデータ要素をクリックします。

      [グラフ ツール] が表示され、[デザイン]、[レイアウト]、[書式] の各タブが表示されます。

  2. [レイアウト] タブの [ラベル] で [データ ラベル] をクリックし、必要な表示オプションをクリックします。

    Excel のリボン イメージ

    注: 使用しているグラフの種類によって、利用できるデータ ラベル オプションは異なります。

方法について データ ラベル項目の変更、またはラベルをデータの位置を変更する方法は、[グラフのデータ ラベルを追加または削除するを参照してください。

ページの先頭へ

手順 4: 凡例の表示と非表示を切り替える

グラフを作成すると凡例が表示されますが、この凡例はグラフの作成後に非表示にしたり、位置を変更したりできます。

  1. または、凡例を非表示にグラフをクリックし、[グラフ要素 [グラフ要素] ] をクリックします。

  2. グラフ要素の一覧で表示される、選択または凡例をオフにします。

グラフが表示された凡例については、個々 の凡例エントリを変更することができます。詳細については、グラフの凡例の変更を参照してください。

ページの先頭へ

  1. 凡例の表示と非表示を切り替えるグラフをクリックします。

    [グラフ ツール] が表示され、[デザイン]、[レイアウト]、[書式] の各タブが表示されます。

  2. [レイアウト] タブの [ラベル] で [凡例] をクリックします。

    Excel のリボン イメージ

  3. 次のいずれかの操作を行います。

    • 凡例を非表示にするには、[なし] をクリックします。

      グラフから凡例または凡例文字列をすばやく削除するには、凡例または凡例文字列を選び、Del キーを押します。 凡例または凡例文字列を右クリックし、[削除] をクリックすることもできます。

    • 凡例を表示するには、使用する表示オプションをクリックします。

      注: 表示オプションの 1 つをクリックすると、凡例が移動し、それに合わせてプロット エリアが自動的に調整されます。 マウスを使用して凡例を移動およびサイズ変更した場合は、プロット エリアの自動調整は行われません。

    • その他のオプションを使用する場合は、[その他の凡例オプション] をクリックし、使用する表示オプションを選びます。

      ヒント: 既定では、凡例はグラフに重ならないように表示されます。 スペースの制約がある場合、[凡例をグラフに重ねずに表示する] チェック ボックスをオフにして、グラフのサイズを小さくできます。

グラフが表示された凡例については、個々 の凡例エントリを変更することができます。詳細については、グラフの凡例の変更を参照してください。

ページの先頭へ

手順 5: を表示または主要なグラフの軸または目盛線を非表示にします。

グラフを作成すると、ほとんどのグラフの種類に対して主軸が 表示されます。 主軸の表示は、必要に応じてオンまたはオフにできます。 軸を追加するときには、その軸で表示する詳細のレベルを指定できます。 3-D グラフを作成すると、奥行き軸が表示されます。

グラフを見やすくするために、グラフの横軸および縦軸からプロット エリアにかけて、グラフの横目盛線と縦目盛線を表示したり、非表示にしたりできます。

  1. グラフの軸または目盛線を非表示にするし、表示する] をクリックし、[グラフ要素 [グラフ要素] ] をクリックします。

  2. グラフ要素の一覧で表示される、選択またはまたは目盛線をオフにします。

ページの先頭へ

  1. グラフの軸または目盛線を非表示にするし、表示する] をクリックします。

    [グラフ ツール] が表示され、[デザイン]、[レイアウト]、[書式] の各タブが表示されます。

  2. [レイアウト] タブの [] で、または目盛線] をクリックし、必要なオプションを選択します。

ページの先頭へ

手順 6: グラフを移動またはサイズ変更する

グラフは文書上の任意の場所に移動できます。 グラフのサイズを見やすい大きさに変更することもできます。

グラフを移動する

  • グラフを移動するには、目的の場所にグラフをドラッグします。

ページの先頭へ

グラフのサイズを変更する

グラフのサイズを変更するには、次のいずれかの操作を行います。

  • グラフをクリックし、目的のサイズになるまでグラフのサイズ変更ハンドルをドラッグします。

  • [書式] タブの [サイズ] で、[図形の高さ] ボックスと [図形の幅] ボックスにサイズを入力します。

    Outlook のリボンの画像

[書式] タブの [サイズ] で、その他のサイズ変更オプション] ダイアログ ボックス起動ツール ボタンの画像 をクリックします。[サイズ] タブのサイズを変更、回転、またはグラフを拡大縮小するためのオプションを選択します。

ページの先頭へ

手順 7: グラフをテンプレートとして保存する

作成したグラフと似たグラフを作成する場合は、そのグラフをテンプレートとして保存すると、同様のグラフを作成するときの基礎として使用できます。

  1. テンプレートとして保存するグラフを右クリックし、[テンプレートとして保存] をクリックします。

  2. [ファイル名] ボックスに、テンプレートの名前を入力します。

注: グラフ テンプレートには、グラフの書式設定が格納され、グラフをテンプレートとして保存するときに使用していた色も格納されます。 グラフ テンプレートを使用して別のブックでグラフを作成すると、その新しいグラフでは、ブックに現在適用されているドキュメントのテーマの色ではなく、グラフ テンプレートの色が使用されます。 グラフ テンプレートの色ではなく、ドキュメントのテーマの色を使用するには、グラフ領域を右クリックし、ショートカット メニューで [リセットしてスタイルに合わせる] をクリックします。

ページの先頭へ

  1. テンプレートとして保存するグラフをクリックします。

  2. [デザイン] タブの [種類] で [テンプレートとして保存] をクリックします。

    Excel のリボン イメージ

  3. [ファイル名] ボックスに、テンプレートの名前を入力します。

注: グラフ テンプレートには、グラフの書式設定が格納され、グラフをテンプレートとして保存するときに使用していた色も格納されます。 グラフ テンプレートを使用して別のブックでグラフを作成すると、その新しいグラフでは、ブックに現在適用されているドキュメントのテーマの色ではなく、グラフ テンプレートの色が使用されます。 グラフ テンプレートの色ではなく、ドキュメントのテーマの色を使用するには、グラフ領域を右クリックし、ショートカット メニューで [リセットしてスタイルに合わせる] をクリックします。

ページの先頭へ

注記: 

  • 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

  • この記事の英語版を参照するには、ここ をクリックしてください。Microsoft コミュニティの他のメンバーと一緒に、Community Translation Framework (CTF) を使ったこの記事の改善にご協力ください。記事内の文章にマウス ポインターを合わせて、CTF ウィジェットの [翻訳を改善します] をクリックしてください。CTF の詳細については、ここ をクリックしてください。CTF を使用すると弊社の サービス利用規約 に同意したことになります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×