データのインポートと分析オプション

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

Office 365 サービス サブスクリプションへの Excel 2016 で始まる、データをインポートして、分析オプションは、Excel のオプション] ダイアログ ボックスで、独自の[データ] セクションに移動されました。ファイルをこれらのオプションに到達する >オプション>データ。以前のバージョンの Excel では、[データ] タブで見つかるファイル>オプション>詳細設定します。

ファイルからのデータのオプションが変更された > オプション >] セクションを新規作成] タブの [ファイルのデータと呼ばれるに高度な > オプション。

注: この機能は、 Office 365 サブスクリプションがある場合にのみ使用できます。Office 365 利用の場合、最新バージョンの Office があるかどうかを確認する場合。

データのオプション

  • ピボット テーブルの既定のレイアウトを変更します。

    新しいピボット テーブルの複数の既定のレイアウトのオプションから選択できます。たとえば、常に最適化] と表形式の新しいピボット テーブルを作成または更新時に列幅を自動調整をオフにすることができます。

  • 更新時間を短縮する、大規模なピボット テーブルの更新操作を元に戻す] を無効にします。

    元に戻す] を無効にする場合は、それを無効にする際のしきい値として行の数を選択します。既定では 300,000 行です。

  • ピボット テーブル、クエリ テーブルのデータ接続を作成するときに、Excel データ モデルを希望します。

    効果的なマーケティング文書、Excel ブック内部リレーショナル データ ソースを作成、複数のテーブルのデータをデータ モデルに統合します。

  • 大規模なデータ モデルの操作を元に戻す] を無効にします。

    元に戻す] を無効にする場合は、それを無効にする際のしきい値としてのファイル サイズを mb 単位を選択できます。既定では 8 Mb です。

  • データ分析アドインを有効にする: Power Pivot、Power View と 3D Maps します。

    データ分析アドインは、ここの代わりに、[アドイン] タブを有効にします。

  • ピボット テーブルで日付/時刻の列の自動グループ化を無効にします。

    日付と時刻の列のグループ化すると既定では、+ 記号の横にあります。この設定は、既定値を無効になります。

古いデータのインポート ウィザードを表示します。

[新しい取得し、変換操作、を通じて、リボンの [データ] タブの [検索は優れたデータ コネクタやレガシ ウィザードと比較して転換機能を考慮です。ただし、まだあります古いウィザードのいずれかを使用して、データをインポートするとき。たとえば、する場合、ブックの一部としてデータ ソースのログイン資格情報を保存します。しかし、これらのウィザードがで有効にするファイル>オプション>データ

従来の取得と変換を表示するオプション

従来のオプションを選択した場合は、公開できますに任意のワークシートから、[データ] タブをクリックして >データの取り込み>レガシ ウィザード> データからを追加した古いデータのインポート ウィザードのいずれかの起動オプションをインポートします。

従来の取得と変換メニューのオプション

取得と変換メニューから非表示にするには、いつでも、これらのオプションをオフにすることができます。

補足説明

Excel Tech Community では、いつでも専門家に質問できます。Microsoft コミュニティでは、サポートを受けられます。また、Excel User Voice では、新機能についての提案や改善案を送信することができます。

関連項目

ピボット テーブルを設定する既定のレイアウト オプション

Excel でデータ モデルを作成します。

ユニファイド取得と変換機能

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×