テーブルのセル、行、または列に個別にアニメーション効果を設定する

テーブルのセル、行、または列に個別にアニメーション効果を設定する

PowerPoint for Office 365, PowerPoint 2019, PowerPoint 2016, PowerPoint 2013, PowerPoint 2010

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

次の手順に従って、表の一部をアニメートすることによる効果を模倣します。このプロセスでは、テーブルを一連の描画オブジェクトに変更して、"グループ解除" して、別にアニメーション化することができます。

重要: この手順では、テーブルを描画オブジェクトに変換し、テーブルに適用した反射、セルの面取り、影、塗りつぶし (グラデーション、図、テクスチャ) などの効果を削除します。

  1. アニメーションを設定する表が含まれているスライドを複製します。スライドの最初のインスタンスをそのままにしておきます。ここでは、このプロセスに問題がある場合、またはこのプレゼンテーションで後でテーブルを再利用する場合、または別の方法で、バックアップを実行します。スライドを複製するには、標準表示で左余白にあるスライドのサムネイルを選びます。リボンの [ホーム] タブで、[コピー ] ボタンの横にある矢印をクリックし、[複製] をクリックします。

  2. 作成した重複するスライドの1つに、表の枠線をポイントし、クリックして表全体を選択します。

  3. リボンの [ホーム] タブの [クリップボード] グループで、[コピー] をクリックします。

  4. [クリップボード] グループで、[貼り付け] の下の矢印をクリックし、[貼り付け] をクリックします。

  5. [図 (拡張メタファイル)] をクリックし、[ OK] をクリックします。(拡張メタファイル形式では、貼り付けられたテーブルのイメージテーブルが低下するのを防ぐのに役立ちます)。

  6. [図ツール] の [書式] タブの [配置] グループで、[グループ ボタン イメージ ] をクリックし、[ ボタン イメージ ] をクリックします。

    [図ツール] の [PowerPoint] リボンの [書式] タブの [グループ解除] コマンド。

    図を Microsoft Office 描画オブジェクトに変換するかどうかを確認するメッセージが表示されたら、[はい] をクリックします。変換プロセスの詳細については、[サポートを表示] をクリックしてください。

  7. [グループ解除] コマンドをもう一度繰り返します。選択ハンドルは、テーブル内のすべての個々のセルに表示されます。表の外側をクリックして、これらの選択を解除します。

  8. ctrl キーを押しながら、アニメーションを設定する表の部分を選択します。

  9. [アニメーション ] タブの [アニメーションの詳細設定] グループで、[アニメーションの追加] をクリックして、[アニメーションのオプション] のメニューを開きます。

    • 効果を使用して図形を入力するには、[開始] をポイントし、効果をクリックします。

    • 効果 (スピン効果など) を図形に追加するには、[強調] をポイントし、効果をクリックします。

    • 図形の一部の位置にスライドを残す効果を追加するには、[終了] をポイントし、効果をクリックします。

    • 図形を特定のパターンに移動する効果を追加するには、[アニメーションの軌跡] をポイントし、パスをクリックします。

  10. [タイミング] タブで、使用するその他のオプション ([期間] や [遅延] など) をクリックします。

  11. 個別にアニメーション化するテーブルの他の要素について、手順 8 ~ 10 を繰り返します。

    重複したスライドには、そのテーブルの新しい拡張メタファイルバージョンのみが含まれるように、元のテーブルを複製スライドから削除します。

ヒント: 表を図に変換してアニメーション化する必要がない場合は、アニメーションを設定する部分ごとに別々のテーブルを作成します。たとえば、テーブルのデータをテーブルの見出し行とは別に実行する場合、最初のテーブルにはヘッダー行情報を含める必要があり、2番目のテーブルにはデータが含まれている必要があります。2つのテーブルの左側を揃え、最初のテーブル (見出し行) の一番下に2番目のテーブル (データ) を配置して、それらを1つのテーブルとして表示します。次に、2つのテーブルに個別にアニメーションを適用し、目的の効果を実現します。

1 つのテーブルとして表示されるように整列された 2 つのテーブルの画像

1: 2 つの別々のテーブルが整列されていない

2: 整列された2つのテーブルを1つとして表示する

重要: この手順では、テーブルを描画オブジェクトに変換し、テーブルに適用した反射、セルの面取り、影、塗りつぶし (グラデーション、図、テクスチャ) などの効果を削除します。このプレゼンテーションまたは別のプレゼンテーションで後でテーブルを再利用する場合は、最初にスライドのコピーを作成する必要があります。

  1. テーブルを右クリックし、[テーブルの選択] をクリックします。

  2. [ホーム] タブの [クリップボード] で [コピー] をクリックします。

  3. [クリップボード] グループで、[貼り付け] の下の矢印をクリックし、[貼り付け] をクリックします。

  4. [図 (拡張メタファイル)] をクリックし、[ OK] をクリックします。

    拡張メタファイル形式を使用すると、貼り付けられたテーブルのイメージテーブルが低下するのを防ぐことができます。

  5. [図ツール] の [書式] タブの [配置] グループで、[グループ ボタン イメージ ] をクリックし、[ ボタン イメージ ] をクリックします。

    [図ツール] タブ

    図を Microsoft Office 描画オブジェクトに変換するかどうかを確認するメッセージが表示されたら、[はい] をクリックします。変換プロセスの詳細については、[サポートを表示] をクリックしてください。

  6. [描画ツール] の [書式] タブの [配置] グループで、[グループ ボタン イメージ ] をクリックし、[ ボタン イメージ ] をクリックします。

    描画ツールの [書式] タブの画像

  7. ctrl キーを押しながら、アニメーションを設定する表の部分をクリックし、[配置] グループの [グループ ボタン イメージ ] をクリックして、ドロップダウンリストの [グループ ボタン イメージ ] をクリックします。

  8. [アニメーション] タブの [アニメーション] グループで、[アニメーション​​の設定] をクリックします。

  9. [アニメーションの設定] 作業ウィンドウで、[効果の追加] をクリックし、次のいずれか、または複数の操作を行います。

    • 効果を使用して図形を入力するには、[開始] をポイントし、効果をクリックします。

    • 効果 (スピン効果など) を図形に追加するには、[強調] をポイントし、効果をクリックします。

    • 図形の一部の位置にスライドを残す効果を追加するには、[終了] をポイントし、効果をクリックします。

    • 図形を特定のパターンに移動する効果を追加するには、[アニメーションの軌跡] をポイントし、パスをクリックします。

  10. 図形に効果を適用する方法を指定するには、[アニメーションの設定] ボックスの一覧でユーザー設定のアニメーション効果を右クリックし、[効果のオプション] をクリックします。

  11. [効果タイミング] タブで、使用するオプションをクリックします。

ヒント: 表を図に変換してアニメーション化する必要がない場合は、アニメーションを設定する部分ごとに別々のテーブルを作成します。たとえば、テーブルのデータをテーブルの見出し行とは別に実行する場合、最初のテーブルにはヘッダー行情報を含める必要があり、2番目のテーブルにはデータが含まれている必要があります。2つのテーブルの左側を揃え、最初のテーブル (見出し行) の一番下に2番目のテーブル (データ) を配置して、それらを1つのテーブルとして表示します。次に、2つのテーブルに個別にアニメーションを適用し、目的の効果を実現します。

1 つのテーブルとして表示されるように整列された 2 つのテーブルの画像

1. 2 つの別々のテーブルが整列されていない

2つのテーブルを整列して表示する

関連項目

コミュニティフォーラム: テーブルにアニメーションを設定するにはどうすればよいですか?

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×