テキスト ボックスを追加、コピー、または削除する

テキスト ボックスを追加、コピー、または削除する

Microsoft Office アプリケーションでは、テキスト ボックスを追加、コピー、または削除することができます。テキスト ボックスを使用すると、ファイル内の任意の場所にテキストを追加できます。たとえば、重要な情報に注意を向ける引用文やサイドバーを作成できます。

テキスト ボックスを追加する

テキスト ボックスを追加する方法の詳細については、ドロップダウン リストからアプリケーションを選択します。

  1. [挿入] タブの [テキスト] グループで [テキスト ボックス] をクリックします。

    [テキスト] グループの [テキスト ボックス] ボタン

  2. ワークシートをクリックし、目的のサイズのテキスト ボックスをドラッグして描きます。

  3. テキストを追加するには、ボックス内をクリックし、テキストを入力するか貼り付けます。

    注記: 

    • テキスト ボックスのテキストに書式を設定するには、テキストを選択してから、[ホーム] タブの [フォント] グループの書式設定オプションを使用します。

      [フォント] グループのオプション

    • テキスト ボックスの配置を変更するには、テキスト ボックスをクリックし、ポインターの形が十字形の矢印 ( 4 方向の矢印 ) に変わったら、テキスト ボックスを新しい場所にドラッグします。

    • テキスト ボックスまたは図形の境界を変更または削除することもできます。

ページの先頭へ

  1. 開いている電子メール メッセージの本文をクリックします。

  2. [挿入] タブの [テキスト] グループで [テキスト ボックス] をクリックし、[テキスト ボックスの描画] をクリックします。

    [テキスト] グループの [テキスト ボックス] メニュー

  3. メッセージ本文をクリックしてドラッグし、必要なサイズのテキスト ボックスを描きます。

  4. テキストを追加するには、ボックス内をクリックし、テキストを入力するか貼り付けます。

    注記: 

    • テキスト ボックスのテキストに書式を設定するには、テキストを選択してから、[メッセージ] タブの [フォント] グループの書式設定オプションを使用します。

      [基本テキスト] グループのオプション

    • テキスト ボックスの配置を変更するには、テキスト ボックスをクリックし、ポインターの形が 4 方向の矢印 に変わったら、テキスト ボックスを新しい場所にドラッグします。

    • ボックスの周りでテキストを折り返すには、[レイアウト オプション] [レイアウト オプション] をクリックし、一覧からオプションを選択します。

      テキスト ボックスのレイアウト オプション

    • テキスト ボックスまたは図形の境界を変更または削除することもできます。

ページの先頭へ

  1. [挿入] タブの [テキスト] グループで [テキスト ボックス] をクリックします。

    [テキスト] グループの [テキスト ボックス] ボタン

  2. プレゼンテーションをクリックし、目的のサイズのテキスト ボックスをドラッグして描きます。

  3. テキストを追加するには、ボックス内をクリックし、テキストを入力するか貼り付けます。

マウスを使用していない場合

  1. [挿入] タブに移動するには Alt キーを押しながら N を押します。

  2. [テキスト ボックス] に移動するには方向キーを使用します。

  3. スライドにテキスト ボックスを追加するには、Ctrl キーを押しながら Enter キーを押して、テキストを入力します。

    注記: 

    • テキスト ボックスのテキストに書式を設定するには、テキストを選んでから、[ホーム] タブの [フォント] を使います。

      [フォント] グループのオプション

    • テキスト ボックスの配置を変更するには、テキスト ボックスをクリックし、ポインターの形が 4 方向の矢印 に変わったら、テキスト ボックスを新しい場所にドラッグします。

    • テキスト ボックスまたは図形の境界を変更または削除することもできます。

ページの先頭へ

  1. ガント チャートのあるプロジェクトでは、[書式] タブをクリックし、[図形描画] をクリックします。

  2. [テキスト ボックス] をクリックし、[ガント チャート] で目的のサイズのテキスト ボックスをドラッグして描きます。

  3. テキストを追加するには、ボックス内をクリックし、テキストを入力するか貼り付けます。

    注記: 

  1. [挿入] タブの [テキスト] グループで、[テキスト ボックス] をクリックし、一覧から書式設定済みテキスト ボックスを選択して、[Office.com のその他のテキスト ボックス] または [テキスト ボックスの描画] をクリックします。

    [テキスト] グループの [テキスト ボックス] ボタン

  2. [テキスト ボックスの描画] をクリックした場合は、ドキュメントをクリックし、目的のサイズのテキスト ボックスをドラッグして描きます。

  3. テキストを追加するには、ボックス内をクリックし、テキストを入力するか貼り付けます。

マウスを使用していない場合

  1. Alt、N、X キーの順に各キーを押して離します。

  2. 方向キーを押して目的のテキスト ボックスを選択し、Enter キーを押します。

  3. 必要なテキストを入力します。

  4. 入力を終了して、ドキュメントの編集中のテキストに切り替えるには、Esc キーを押します。

    注記: 

    • テキスト ボックスのテキストに書式を設定するには、テキストを選択してから、[ホーム] タブの [フォント] グループの書式設定オプションを使用します。

      [フォント] グループのオプション

      テキスト ボックス自体の書式を変更するには、テキスト ボックスを選択すると [描画ツール] の下に表示される、[書式] コンテキスト タブのコマンドを使用します。

    • テキスト ボックスの配置を変更するには、テキスト ボックスをクリックし、ポインターの形が 4 方向の矢印 に変わったら、テキスト ボックスを新しい場所にドラッグします。

    • テキスト ボックスまたは図形の境界を変更または削除することもできます。

    • 複数のテキスト ボックスがある場合は、テキスト ボックス間でテキストが連続するようテキスト ボックスをまとめることができます。テキスト ボックスをクリックし、[書式] タブの [描画ツール]、[テキスト] グループで、[リンクの作成] をクリックします。

      Word 2010 リボンでは描画ツールの下に [書式] タブがあります。

ページの先頭へ

テキスト ボックスをコピーする

  1. コピーするテキスト ボックスの境界をクリックします。

  2. Ctrl キーを押しながら C キーを押します。

    注: ポインターがテキスト ボックス内ではなく、境界線の上にあることを確認します。ポインターがテキスト ボックス内にある場合は、Ctrl キーを押しながら C キーを押すとテキストがコピーされます。

  3. コピー先を選択して Ctrl キーを押しながら V キーを押し、テキスト ボックスに貼り付けます。

テキスト ボックスを削除する

  • 削除するテキスト ボックスの境界をクリックし、Del キーを押します。

    注: ポインターがテキスト ボックス内ではなく、境界線の上にあることを確認します。ポインターがテキスト ボックス内にある場合は、Del キーを押すと、テキスト ボックス内のテキストが削除されます。

テキスト ボックスを追加する

テキスト ボックスを追加する方法の詳細については、ドロップダウン リストからアプリケーションを選択します。

  1. [挿入] タブの [テキスト] グループで [テキスト ボックス] をクリックします。

    Excel 2010 リボンの [挿入] タブの [テキスト] グループです。

  2. ワークシートをクリックし、目的のサイズのテキスト ボックスをドラッグして描きます。

  3. テキスト ボックスにテキストを追加するには、テキスト ボックス内をクリックし、テキストを入力するか貼り付けます。

    注記: 

    • テキスト ボックスのテキストに書式を設定するには、テキストを選んでから、[ホーム] タブの [フォント] を使います。

      Excel 2010 リボンの [ホーム] タブの [フォント] グループ。

    • テキスト ボックスの配置を変更するには、テキスト ボックスをクリックし、ポインターの形が 4 方向の矢印 に変わったら、テキスト ボックスを新しい場所にドラッグします。

    • テキスト ボックスまたは図形の境界を変更または削除することもできます。

ページの先頭へ

  1. 開いている電子メール メッセージの本文をクリックします。

  2. [挿入] タブの [テキスト] グループで [テキスト ボックス] をクリックし、[テキスト ボックスの描画] をクリックします。

    [テキスト] グループの [テキスト ボックス] メニュー

  3. メッセージ本文をクリックしてドラッグし、必要なサイズのテキスト ボックスを描きます。

  4. テキストを追加するには、ボックス内をクリックし、テキストを入力するか貼り付けます。

    注記: 

    • テキスト ボックスのテキストに書式を設定するには、テキストを選択してから、[メッセージ] タブの [フォント] グループの書式設定オプションを使用します。

      [基本テキスト] グループのオプション

    • テキスト ボックスの配置を変更するには、テキスト ボックスをクリックし、ポインターの形が 4 方向の矢印 に変わったら、テキスト ボックスを新しい場所にドラッグします。

    • ボックスの周りでテキストを折り返すには、[レイアウト オプション] [レイアウト オプション] をクリックし、一覧からオプションを選択します。

      テキスト ボックスのレイアウト オプション

    • テキスト ボックスまたは図形の境界を変更または削除することもできます。

ページの先頭へ

  1. [挿入] タブの [テキスト] グループで [テキスト ボックス] をクリックします。

    PowerPoint 2010 リボンの [挿入] タブの [テキスト] グループ。

  2. プレゼンテーションをクリックし、目的のサイズのテキスト ボックスをドラッグして描きます。

  3. テキスト ボックスにテキストを追加するには、テキスト ボックス内をクリックし、テキストを入力するか貼り付けます。

    注記: 

    • テキスト ボックスのテキストに書式を設定するには、テキストを選んでから、[ホーム] タブの [フォント] を使います。

      PowerPoint 2010 リボンの [ホーム] タブの [フォント] グループです。

    • テキスト ボックスの配置を変更するには、テキスト ボックスをクリックし、ポインターの形が 4 方向の矢印 に変わったら、テキスト ボックスを新しい場所にドラッグします。

    • テキスト ボックスまたは図形の境界を変更または削除することもできます。

ページの先頭へ

  1. [挿入] タブの [テキスト] グループで [テキスト ボックス] をクリックし、[テキスト ボックスの描画] をクリックします。

  2. ドキュメントをクリックし、目的のサイズのテキスト ボックスをドラッグして描きます。

  3. テキスト ボックスにテキストを追加するには、テキスト ボックス内をクリックし、テキストを入力するか貼り付けます。

    注記: 

    • テキスト ボックスの印刷に問題がある場合は、[Word で作成した描画オブジェクトを印刷する] チェック ボックスがオンになっていることをご確認ください。

      この操作を行うには、[ファイル] タブをクリックし、[Word のオプション] をクリックします。次に [表示] をクリックし、[印刷オプション] にある [Word で作成した描画オブジェクトを印刷する] チェック ボックスをオンにします。

    • テキスト ボックスのテキストに書式を設定するには、テキストを選んでから、[ホーム] タブの [フォント] を使います。

      Word 2010 リボンの [ホーム] タブの [フォント] グループ。

    • テキスト ボックスの配置を変更するには、テキスト ボックスをクリックし、ポインターの形が 4 方向の矢印 に変わったら、テキスト ボックスを新しい場所にドラッグします。

    • テキスト ボックスまたは図形の境界を変更または削除することもできます。

    • 複数のテキスト ボックスがある場合は、テキスト ボックス間でテキストが連続するようテキスト ボックスをまとめることができます。いずれかのテキスト ボックスをクリックし、[書式] タブの [描画ツール]、[テキスト] グループで、[リンクの作成] をクリックします。

      Word 2010 リボンでは描画ツールの下に [書式] タブがあります。

ページの先頭へ

テキスト ボックスをコピーする

  1. コピーするテキスト ボックスの境界をクリックします。

  2. [ホーム] タブの [クリップボード] グループで [コピー] [コピー] ボタン。 をクリックします。

    ポインターがテキスト ボックスの境界ではなくテキスト ボックス内にあることを確認します。 ポインターが境界ではない場所にある場合は、[コピー] をクリックすると、テキスト ボックスではなくテキスト ボックス内のテキストがコピーされます。

  3. [ホーム] タブの [クリップボード] グループで [貼り付け] をクリックします。

    [ホーム] タブの [クリップボード]。

テキスト ボックスを削除する

  • 削除するテキスト ボックスの境界をクリックし、Delete キーを押します。

    ポインターがテキスト ボックスの境界ではなくテキスト ボックス内にあることを確認します。 ポインターが境界ではない場所にある場合は、Delete キーを押すと、テキスト ボックスではなくテキスト ボックス内のテキストが削除されます。

テキスト ボックスを追加する

テキスト ボックスを追加する方法の詳細については、ドロップダウン リストからアプリケーションを選択します。

  1. [挿入] タブの [テキスト] グループで [テキスト ボックス] をクリックします。

    Excel のリボン イメージ

  2. ワークシートをクリックし、目的のサイズのテキスト ボックスをドラッグして描きます。

  3. テキスト ボックスにテキストを追加するには、テキスト ボックス内をクリックし、テキストを入力するか貼り付けます。

    注記: 

ページの先頭へ

  1. 電子メール メッセージの [挿入] タブの [テキスト] グループで [テキスト ボックス] をクリックし、[テキスト ボックスの描画] をクリックします。

    Outlook のリボンの画像

  2. 電子メール メッセージをクリックし、目的のサイズのテキスト ボックスをドラッグして描きます。

  3. テキスト ボックスにテキストを追加するには、テキスト ボックス内をクリックし、テキストを入力するか貼り付けます。

    注記: 

    • テキスト ボックスのテキストに書式を設定するには、[テキストの書式設定] タブの [フォント] グループの書式設定オプションを使用します。

      Excel のリボン イメージ

    • テキスト ボックスの配置を変更するには、テキスト ボックスをクリックし、ポインターの形が 4 方向の矢印 に変わったら、テキスト ボックスを新しい場所にドラッグします。

    • テキスト ボックスまたは図の境界を変更または削除したり図形またはテキスト ボックスに塗りつぶしや効果を追加したりすることができます。

    • 既存のテキストの周りに境界を描画する場合は、「電子メール メッセージの表示形式を変更する」を参照してください。

    • 複数のテキスト ボックスがある場合は、テキスト ボックス間でテキストが連続するようテキスト ボックスをまとめることができます。いずれかのテキスト ボックスをクリックし、[書式] タブの [テキスト ボックス ツール]、[テキスト] グループで、[リンクの作成] をクリックします。

      テキスト ボックス ツールの [書式] タブの画像

ページの先頭へ

  1. [挿入] タブの [テキスト] グループで [テキスト ボックス] をクリックします。

    PowerPoint のリボンの画像

  2. プレゼンテーションをクリックし、目的のサイズのテキスト ボックスをドラッグして描きます。

  3. テキスト ボックスにテキストを追加するには、テキスト ボックス内をクリックし、テキストを入力するか貼り付けます。

    注記: 

ページの先頭へ

  1. [挿入] タブの [テキスト] グループで [テキスト ボックス] をクリックし、[テキスト ボックスの描画] をクリックします。

    Word のリボンの画像

  2. ドキュメントをクリックし、目的のサイズのテキスト ボックスをドラッグして描きます。

  3. テキスト ボックスにテキストを追加するには、テキスト ボックス内をクリックし、テキストを入力するか貼り付けます。

    注記: 

    • テキスト ボックスのテキストに書式を設定するには、[ホーム] タブの [フォント] グループの書式設定オプションを使用します。

      Word のリボンの画像

    • テキスト ボックスの配置を変更するには、テキスト ボックスをクリックし、ポインターの形が 4 方向の矢印 に変わったら、テキスト ボックスを新しい場所にドラッグします。

    • テキスト ボックスまたは図の境界を変更または削除したり図形またはテキスト ボックスに塗りつぶしや効果を追加したりすることができます。

    • 既存のテキストの周りに境界を描画するには、「罫線で文書または図を装飾する」を参照してください。

    • 複数のテキスト ボックスがある場合は、テキスト ボックス間でテキストが連続するようテキスト ボックスをまとめることができます。いずれかのテキスト ボックスをクリックし、[書式] タブの [テキスト ボックス ツール]、[テキスト] グループで、[リンクの作成] をクリックします。

      テキスト ボックス ツールの [書式] タブの画像

ページの先頭へ

テキスト ボックスをコピーする

  1. コピーするテキスト ボックスの境界をクリックします。

  2. 右クリックし、メニューから [コピー] を選択します。

    ポインターがテキスト ボックスの境界ではなくテキスト ボックス内にあることを確認します。 ポインターが境界ではない場所にある場合は、[コピー] をクリックすると、テキスト ボックスではなくテキスト ボックス内のテキストがコピーされます。

  3. コピーしたテキスト ボックスを貼り付ける場所にカーソルを置き、右クリックして、[貼り付け] をクリックします。

    [ホーム] タブの [クリップボード]。

テキスト ボックスを削除する

  • 削除するテキスト ボックスの境界をクリックし、Delete キーを押します。

    ポインターがテキスト ボックスの境界ではなくテキスト ボックス内にあることを確認します。 ポインターが境界ではない場所にある場合は、Delete キーを押すと、テキスト ボックスではなくテキスト ボックス内のテキストが削除されます。

  • 複数のチェック ボックスを一度に削除するには、Ctrl キーを押しながらテキスト ボックスの境界を順番にクリックして、Delete キーを押します。

  • テキスト ボックスは削除するが、内部のテキストを保存する場合は、テキスト ボックスの内部のテキストを選択し、Ctrl キーを押しながら C キーを押して、テキスト ボックスを削除する前にテキストをクリップボードにコピーします。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×