テキストを翻訳するためのツールを表示する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

Office プログラム別の設定方法

Word

Excel

PowerPoint

Outlook

単語

Office for Mac のリファレンス ツールを使用して、コンテンツを別の言語に翻訳したり、二か国語辞書で単語を検索したりできます。

重要: リファレンス ツールを使うには、インターネットに接続できる環境が必要です。 リファレンス ツールを初めて使用するときに、[オンラインに変更するにはここをクリックします] をクリックするように求められます。

  1. [標準] ツール バーの [ツールパレットの表示/非表示を切り替えます[ツールボックス] ボタン をクリックします。

  2. [リファレンス ツール] [リファレンス ツール] タブ タブをクリックします。

  3. 次のいずれかの操作を行います。

目的

操作

二か国語辞書で単語の訳を検索する

[二か国語辞書] ウィンドウの [検索] および [結果] ポップアップ メニューで、翻訳する言語を選びます。 次に、翻訳する単語を [用語または語句] [用語または語句] ボックス ボックスに入力して、Return キーを押します。 翻訳結果が [二か国語辞書] ウィンドウに表示されます。

選んだテキストを翻訳する

[翻訳] ウィンドウの [翻訳前] および [翻訳後] ポップアップ メニューで、翻訳する言語を選びます。 次に、翻訳するテキストを [用語または語句] [用語または語句] ボックス ボックスに入力して、Return キーを押します。 翻訳結果が [翻訳] ウィンドウに表示されます。

ドキュメント全体を翻訳する

[翻訳] ウィンドウの [翻訳前] および [翻訳後] ポップアップ メニューで、翻訳する言語を選びます。 次に、[このドキュメントを翻訳します。] をクリックし、表示されるメッセージの [続行] をクリックします。 翻訳結果が新しいブラウザー ウィンドウに表示されます。

関連項目

内容を別の言語に翻訳する

Office の多国語機能

Excel

Office for Mac のリファレンス ツールを使用して、コンテンツを別の言語に翻訳したり、二か国語辞書で単語を検索したりできます。

重要: リファレンス ツールを使うには、インターネットに接続できる環境が必要です。 リファレンス ツールを初めて使用するときに、[オンラインに変更するにはここをクリックします] をクリックするように求められます。

  1. [標準] ツール バーの [ツールパレットの表示/非表示を切り替えます[ツールボックス] ボタン をクリックします。

  2. [リファレンス ツール] [リファレンス ツール] タブ タブをクリックします。

  3. 次のいずれかの操作を行います。

目的

操作

二か国語辞書で単語の訳を検索する

[二か国語辞書] ウィンドウの [検索] および [結果] ポップアップ メニューで、翻訳する言語を選びます。 次に、翻訳する単語を [用語または語句] [用語または語句] ボックス ボックスに入力して、Return キーを押します。 翻訳結果が [二か国語辞書] ウィンドウに表示されます。

選んだテキストを翻訳する

[翻訳] ウィンドウの [翻訳前] および [翻訳後] ポップアップ メニューで、翻訳する言語を選びます。 次に、翻訳するテキストを [用語または語句] [用語または語句] ボックス ボックスに入力して、Return キーを押します。 翻訳結果が [翻訳] ウィンドウに表示されます。

ドキュメント全体を翻訳する

[翻訳] ウィンドウの [翻訳前] および [翻訳後] ポップアップ メニューで、翻訳する言語を選びます。 次に、[このドキュメントを翻訳します。] をクリックし、表示されるメッセージの [続行] をクリックします。 翻訳結果が新しいブラウザー ウィンドウに表示されます。

関連項目

内容を別の言語に翻訳する

Office の多国語機能

PowerPoint

Office for Mac のリファレンス ツールを使用して、コンテンツを別の言語に翻訳したり、二か国語辞書で単語を検索したりできます。

重要: リファレンス ツールを使うには、インターネットに接続できる環境が必要です。 リファレンス ツールを初めて使用するときに、[オンラインに変更するにはここをクリックします] をクリックするように求められます。

  1. [標準] ツール バーの [ツールパレットの表示/非表示を切り替えます[ツールボックス] ボタン をクリックします。

  2. [リファレンス ツール] [リファレンス ツール] タブ タブをクリックします。

  3. 次のいずれかの操作を行います。

目的

操作

二か国語辞書で単語の訳を検索する

[二か国語辞書] ウィンドウの [検索] および [結果] ポップアップ メニューで、翻訳する言語を選びます。 次に、翻訳する単語を [用語または語句] [用語または語句] ボックス ボックスに入力して、Return キーを押します。 翻訳結果が [二か国語辞書] ウィンドウに表示されます。

選んだテキストを翻訳する

[翻訳] ウィンドウの [翻訳前] および [翻訳後] ポップアップ メニューで、翻訳する言語を選びます。 次に、翻訳するテキストを [用語または語句] [用語または語句] ボックス ボックスに入力して、Return キーを押します。 翻訳結果が [翻訳] ウィンドウに表示されます。

ドキュメント全体を翻訳する

[翻訳] ウィンドウの [翻訳前] および [翻訳後] ポップアップ メニューで、翻訳する言語を選びます。 次に、[このドキュメントを翻訳します。] をクリックし、表示されるメッセージの [続行] をクリックします。 翻訳結果が新しいブラウザー ウィンドウに表示されます。

関連項目

内容を別の言語に翻訳する

Office の多国語機能

Outlook

Office for Mac のリファレンス ツールを使用して、コンテンツを別の言語に翻訳したり、二か国語辞書で単語を検索したりできます。

重要: リファレンス ツールを使うには、インターネットに接続できる環境が必要です。 リファレンス ツールを初めて使用するときに、[オンラインに変更するにはここをクリックします] をクリックするように求められます。

  1. [表示] メニューの [ツールパレット] で、[リファレンス ツール] をクリックします。

  2. 次のいずれかの操作を行います。

目的

操作

二か国語辞書で単語の訳を検索する

[二か国語辞書] ウィンドウの [検索] および [結果] ポップアップ メニューで、翻訳する言語を選びます。 次に、翻訳する単語を [用語または語句] [用語または語句] ボックス ボックスに入力して、Return キーを押します。 翻訳結果が [二か国語辞書] ウィンドウに表示されます。

選んだテキストを翻訳する

[翻訳] ウィンドウの [翻訳前] および [翻訳後] ポップアップ メニューで、翻訳する言語を選びます。 次に、翻訳するテキストを [用語または語句] [用語または語句] ボックス ボックスに入力して、Return キーを押します。 翻訳結果が [翻訳] ウィンドウに表示されます。

ドキュメント全体を翻訳する

[翻訳] ウィンドウの [翻訳前] および [翻訳後] ポップアップ メニューで、翻訳する言語を選びます。 次に、[このドキュメントを翻訳します。] をクリックし、表示されるメッセージの [続行] をクリックします。 翻訳結果が新しいブラウザー ウィンドウに表示されます。

関連項目

Office の多国語機能

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×