ツリー図を作成する

[ブロック図] テンプレートを利用すると、家系図やトーナメント計画などの階層をツリーで表すことができます。

ツリー図

注: 次の手順を実行する前に、オートコネクト​​がアクティブになっていることを確認します。[表示] タブの [視覚補助] グループで [オートコネクト] チェック ボックスを選択してください。

  1. [ファイル]、[新規作成]、[テンプレート]、[一般] の順にクリックし、[ブロック図] を開きます。

  2. [ブロック] ステンシルと [ブロック図 (立体)] ステンシルから、ブロック図形を図面ページにドラックし、ツリー構造でステージを表します。

  3. 図形にテキストを追加するには、図形を選択し、テキストを入力します。

  4. 図形をつなぐことで、ブロック間の関係を示します。

    1. ステンシルから図面ページに図形をドラッグし、別の図形の近くに配置します。

      別の図形付近に配置した図形

    2. マウス ボタンを押したまま、ポインターを青い三角形のいずれかの上に移動します。三角形が濃い青色になります。

      青い三角形の 1 つの上にポインターがあり、三角形が濃い青色になります。

    3. マウス ボタンを放します。図形を図面ページに配置し、コネクタを追加して両方の図形に接着します。

      図形を図面ページに配置し、コネクタを追加して両方の図形に接着します。

      ヒント: コネクタの矢印の方向を反転する方法については、「コネクタの矢印の向きを反転する」を参照してください。

  5. ツリーを利用し、階層的ステージをツリー図で表します。

    1. [ブロック] から、ツリーを図面ページにドラッグします。2 つの枝が必要であれば、[分岐線] を利用します。2 つ以上の枝が必要であれば、[複数分岐線] を利用します。

    2. ツリーのエンドポイント エンドポイント コントロールの画像 をブロック図の接続ポイントまでドラッグします。エンドポイントがつながると赤に変わります。

    3. ツリーのコントロール ハンドル コントロール ハンドルの画像 をドラッグし、複数の枝を作成したり、枝の長さや位置を変更したりします。

      複数分岐線の図形

      1 幹のコントロール ハンドルを右にドラッグすると枝が増えます。

      2 枝の端でコントロール ハンドルを水平または垂直にドラッグすると、その位置が変わります。

注: 次の手順を実行する前に、オートコネクト​​がアクティブになっていることを確認します。[表示] タブの [視覚補助] グループで [オートコネクト] チェック ボックスを選択してください。

  1. [ファイル]、[新規作成] の順にクリックし、[テンプレート カテゴリ] で [一般] をクリックし、[ブロック図] を開きます。

  2. [ブロック] ステンシルと [ブロック図 (立体)] ステンシルから、ブロック図形を図面ページにドラックし、ツリー構造でステージを表します。

  3. 図形にテキストを追加するには、図形を選択し、テキストを入力します。

  4. 図形をつなぐことで、ブロック間の関係を示します。

    1. ステンシルから図面ページに図形をドラッグし、別の図形の近くに配置します。

      別の図形付近に配置した図形

    2. マウス ボタンを押したまま、ポインターを青い三角形のいずれかの上に移動します。三角形が濃い青色になります。

      青い三角形の 1 つの上にポインターがあり、三角形が濃い青色になります。

    3. マウス ボタンを放します。図形を図面ページに配置し、コネクタを追加して両方の図形に接着します。

      図形を図面ページに配置し、コネクタを追加して両方の図形に接着します。

      ヒント: コネクタの矢印の方向を反転するには、線を右クリックし、ミニ ツール バーが表示されたら、[矢印] をクリックし、矢印の新しい方向またはスタイルを選択します。

  5. ツリーを利用し、階層的ステージをツリー図で表します。

    1. [ブロック] から、ツリーを図面ページにドラッグします。2 つの枝が必要であれば、[分岐線] を利用します。2 つ以上の枝が必要であれば、[複数分岐線] を利用します。

    2. ツリーのエンドポイント エンドポイント コントロールの画像 をブロック図の接続ポイントまでドラッグします。エンドポイントがつながると赤に変わります。

    3. ツリーのコントロール ハンドル コントロール ハンドルの画像 をドラッグし、複数の枝を作成したり、枝の長さや位置を変更したりします。

      複数分岐線の図形

      1 幹のコントロール ハンドルを右にドラッグすると枝が増えます。

      2 枝の端でコントロール ハンドルを水平または垂直にドラッグすると、その位置が変わります。

注: 次の手順を実行する前に、標準ツール バーでオートコネクト​​がアクティブになっていることを確認します。

  1. [ファイル] メニューで、[新規作成] をポイントし、[一般] をポイントして、[ブロック図] をクリックします。

  2. [ブロック] ステンシルと [ブロック図 (立体)] ステンシルから、ブロック図形を図面ページにドラックし、ツリー構造でステージを表します。

  3. 図形にテキストを追加するには、図形を選択し、テキストを入力します。

  4. 図形をつなぐことで、ブロック間の関係を示します。

    1. ステンシルから図面ページに図形をドラッグし、別の図形の近くに配置します。

      別の図形付近に配置した図形

    2. マウス ボタンを押したまま、ポインターを青い三角形のいずれかの上に移動します。三角形が濃い青色になります。

      青い三角形の 1 つの上にポインターがあり、三角形が濃い青色になります。

    3. マウス ボタンを放します。図形を図面ページに配置し、コネクタを追加して両方の図形に接着します。

      図形を図面ページに配置し、コネクタを追加して両方の図形に接着します。

      ヒント: コネクタの矢印の方向を反転するには、[図形] メニューで、[合成操作] をポイントし、[上下左右反転] をクリックします。

  5. ツリーを利用し、階層的ステージをツリー図で表します。

    1. [ブロック] から、ツリーを図面ページにドラッグします。2 つの枝が必要であれば、[分岐線] を利用します。2 つ以上の枝が必要であれば、[複数分岐線] を利用します。

    2. ツリーのエンドポイント 終点の画像 (緑色の四角形の中にプラス記号) をブロック図の接続ポイント 接続ポイントの画像 - 青い X までドラッグします。エンドポイントがつながると赤に変わります。

    3. ツリーのコントロール ハンドル コントロール ハンドルの画像 - 黄色い菱形 をドラッグし、複数の枝を作成したり、枝の長さや位置を変更したりします。

      さらに分岐を作成するか、分岐の長さや位置を変更する

      1 幹のコントロール ハンドルを右にドラッグすると枝が増えます。

      2 枝の端でコントロール ハンドルを水平または垂直にドラッグすると、その位置が変わります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×