チュートリアル: Azure Marketplace データを使って Power View レポートを作成する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

この Power View のチュートリアルでは、Microsoft Azure Marketplace から無料のデータをダウンロードしてデータを追加し、テーブル間のリレーションシップを作成します。また、Power View の一連の視覚エフェクトを作成して、どのデータの種類にはどの視覚エフェクトが適しているか、マップ、棒グラフ、折れ線グラフをいつ使うか、視覚エフェクトのデータの並べ替えやフィルター処理の方法、ドリルダウンのしくみなどについて説明します。Power View のブック内でデータを適切に活用できるように、PowerPivot で簡単な計算フィールドも作成します。まず必要なのはデータです。

マップ、棒グラフ、および折れ線グラフが含まれる、Windows Azure Marketplace のデータを使用した Power View シート

米国の空港のマップ、航空会社の平均遅延時間の棒グラフ、および毎月の遅延を示す折れ線グラフが含まれる Power View シートを作成します。

この記事の内容

Microsoft Azure Marketplace からデータをダウンロードする

集合グラフを含む Power View シートを作成する

並べ替え順序を変更する

集計を合計から平均に変更する

航空会社のデータを取得する

Power View でテーブルを関連付ける

グラフにフィルターを適用する

グラフのレイアウトを変更する

別のグラフを作成する

グラフの並べ替え順序を変更する

空港コードのデータを取得する

他のテーブルに Airports テーブルを関連付ける

マップを作成する

マップにフィルターを適用する

視覚エフェクトをクロスフィルター処理する

時間の視覚エフェクトを追加する

月の名前のテーブルを作成する

モデルにテーブルを追加する

MonthName Year 計算フィールドを作成する

Power View で新しい MonthName Year 計算フィールドを使用する

あるフィールドを別のフィールドで並べ替える

毎月の折れ線グラフを作成する

折れ線グラフにドリルダウンを追加する

航空会社の遅延データをさらに操作する

テーマと書式設定

関連情報

Microsoft Azure Marketplace からデータをダウンロードする

  1. Excel で、[PowerPivot] タブの [データ モデルの管理] をクリックします。

[PowerPivot] タブが表示されていない場合は、Power Pivot in Microsoft Excel 2013 アドインを開始します

  1. [外部データの取り込み]、[データ サービスから]、[Microsoft Azure Marketplace から] の順にクリックします。

  2. テーブルのインポート ウィザードで、[種類] の下の [データ] をクリックし、[価格] の下の [無料] をクリックします。

  3. "air carriers" を検索します。

  4. [US Air Carrier Delays] の横の [購読] をクリックします。

  5. Microsoft アカウントでサインインします。アカウントがない場合は、以下の手順を実行してアカウントを作成します。

ウィンドウにサンプル データが表示されます。

  1. サンプル データの一番下までスクロールし、[選択クエリ] をクリックします。

  2. 接続の表示名を入力し、[次へ] をクリックします。

  3. [プレビューとフィルター] をクリックします。

  4. このウィンドウでは、チェック ボックスをオフにすると、インポートする列を選べます。すべてが必要であるため、[OK] をクリックし、[完了] をクリックします。

ダウンロード処理には時間がかかる場合があります。データセットには 240 万以上の行が含まれています。

  1. [OK] をクリックします。

これで、Excel でのデータ モデルの作成が完了しました。

集合グラフを含む Power View シートを作成する

  1. Excel で、[挿入] タブの [Power View レポート] をクリックします。

フィールド リストに On_Time_Performance というテーブルがあります。

  1. On_Time_Performance テーブルの横の矢印をクリックします。

テーブルのフィールド (列) が表示されます。

  1. Carrier のチェック ボックスをオンにします。

航空会社の省略形の一覧が表示されます。

  1. ArrDelayMinutes のチェック ボックスをオンにします。

航空会社ごとの平均の数値が表示されます。

  1. [] ボックスで、ArrDelayMinutes の横の矢印をクリックします。

航空会社ごとの遅延時間 (分) の合計を確認できます。

  1. [デザイン] タブで、[横棒グラフ] の下の矢印をクリックし、[集合バー] をクリックします。

  2. グラフのサイズを変更して高くします。カーソルが手の形に変わったら、下の端にあるハンドルをドラッグします。 Power View の手の形のカーソル

  3. フィールド リストで、DepDelayMinutes を、ArrDelayMinutes の下にある [] ボックスにドラッグします。

航空会社によって、定時到着が多い会社と、定時出発が多い会社があることがわかります。

並べ替え順序を変更する

  1. グラフにマウス ポインターを移動すると、左上隅に [並べ替え] が表示されます。[Carrier] をクリックします。

ArrDelayMinutes を基準に並べ替えられます。

  1. もう一度、左上隅で [昇順] をクリックします。こうすると、降順で並べ替えられます。

WN の値が最大であることがわかります。

集計を合計から平均に変更する

しかし、遅延時間を合計しても適切な情報が得られない状況もあります。定刻どおりのフライトが多くても、フライトの回数が多い航空会社は、遅延時間の合計が長くなる可能性があります。

  1. [] ボックスで、ArrDelayMinutes の横の矢印をクリックし、[合計] から [平均] に変更します。

  2. DepDelayMinutes についても同じ操作を行います。

  3. ArrDelayMinutes を基準にもう一度並べ替えます。

これにより、結果はまったく異なるものになります。遅延時間の平均で比べると、WN はまったく悪い方ではありません。平均の XE が最も悪いことがわかります。

詳細については、「Power View での合計の平均またはその他の集計への変更」を参照してください。

航空会社のデータを取得する

ここで 1 つ問題になるのは、航空会社の省略形についてです。XE がどの航空会社を示すかは、Web で調べれば確認できます。

  1. 2 文字の航空会社コードの一覧が掲載されたサイト (http://www.airfarewatchdog.com/pages/3799702/airline-letter-codes/) にアクセスします。

  2. 2 つの列のデータを選んでコピーします。

  3. Excel ブックで、空のワークシートをクリックし、セル A1 に「AirlineCode」、セル B1 に「AirlineName」と入力します。

  4. セル A2 をクリックし、データを貼り付けます。

  5. データをテーブルとして書式設定(Ctrl + t)、Airlines」という名前を付けます。

  6. タブの名前も「Airlines」に変更します。

Power View でテーブルを関連付ける

  1. Excel ブックの Power View シートに戻ります。

  2. Airlines テーブルがフィールド リストに既に表示されていることを確認します。

表示されていない場合は、フィールド リストで [すべて] をクリックします。

  1. 縦棒グラフが選択されていることを確認し、[] ボックスから Carrier を削除します。

すべての航空会社の到着と出発の遅延時間について、全体の平均が表示されます。

  1. Airlines テーブルを展開し、AirlineName のチェック ボックスをオンにします。

グラフに航空会社の名前が表示されます。ただし、値はすべて同じで、Power View のフィールド リストに "テーブル間のリレーションシップが必要である可能性があります" というメッセージが表示されます。

  1. [作成] をクリックします。

  2. [テーブル] で、[On_Time_Performance] をクリックします。

  3. [列 (外部)] で、[Carrier] をクリックします。

  4. [関連テーブル] で、[Airlines] をクリックします。

  5. [関連列 (主)] で、[AirlineCode] をクリックします。

2 つのテーブル間のリレーションシップが作成され、AirlineCode フィールドと Carrier フィールドが関連付けられます。

  1. [OK] をクリックします。

  2. ArrDelayMinutes フィールドが降順で並べ替えられるように、テーブルをもう一度並べ替えます。

これで、テーブルの数値がすべて同じではなくなり、航空会社コードの代わりに、航空会社の名前が表示されるようになります。これにより、XE というコードが ExpressJet のものとわかります。

グラフにフィルターを適用する

航空会社の一覧に [(空白)] という値が表示されています。データにフィルターを適用して、この値を削除しましょう。

  1. 航空会社の縦棒グラフを選び、フィルター領域で [グラフ] をクリックします。

    ヒント: フィルター領域が表示されない場合は、[Power View] タブで、[表示]、[フィルター領域] の順にクリックします。

    フィルター領域には、グラフのフィールドが既に表示されています。グラフのフィルター領域のフィルターはこのグラフにのみ適用され、シートの他の視覚エフェクトには適用されません。

  2. [AirlineName] をクリックし、[(すべて)] チェック ボックスをオンにしてから [(空白)] チェック ボックスをオフにします。
    [(空白)] がグラフに表示されなくなります。

グラフのレイアウトを変更する

  1. 縦棒グラフが選択されていることを確認します。

  2. [レイアウト] タブで、[凡例]、[凡例を上に表示] の順にクリックします。

このレイアウトにすると、スペースを有効に利用できます。

  1. グラフを選び、右側のサイズ変更ハンドルをクリックしてグラフの幅を狭くします。

  2. 別の視覚エフェクト用のスペースが確保されます。

別のグラフを作成する

  1. 空いているシートをクリックし、別の視覚エフェクトを開始します。

ヒント: 視覚エフェクトを選んだ状態で操作すると、選んだフィールドがその視覚エフェクトに追加され、新しい視覚エフェクトが開始されないことにご注意ください。

  1. フィールド リストで、On_Time_Performance テーブルの Origin のチェック ボックスをオンにします。

Origin は、空港のコードの一覧です。

  1. On_Time_Performance テーブルの DepDelayMinutes のチェック ボックスをオンにします。

  2. [フィールド] ボックスで、DepDelayMinutes の横の矢印をクリックし、[平均] をクリックします。

小数点以下の桁数が多い数値が表示されます。

  1. [DepDelayMinutes の平均] 列をクリックし、[デザイン] タブの [小数点表示桁下げ] をクリックします。

小数点以下の桁数が 2 桁になります。

  1. [デザイン] タブで、[横棒グラフ] の下の矢印をクリックし、[積み上げ横棒] をクリックします。

  2. 上下のサイズ変更ハンドルをドラッグして、グラフにできるだけ多くの横棒が表示されるように調整します。

グラフの並べ替え順序を変更する

  1. グラフにマウス ポインターを移動すると、左上隅に [並べ替え] が表示されます。[Origin] をクリックします。

DepDelayMinutes を基準に並べ替えられます。

  1. もう一度、左上隅で [昇順] をクリックします。こうすると、降順で並べ替えられます。

定時到着レコードは、JLN が最も悪いことがわかります。ただし、ここでも、空港コードがわからなければ、どの空港のデータなのかがわかりません。

空港コードのデータを取得する

  1. http://www.airportcodes.us/us-airports.htm にアクセスします。

  2. この Web サイトで、"US Airports, Sorted by Airport Code" というテーブルの見出しを除く、4 つの列 (Code、Name、City、および State) のデータを選んでコピーします。

  3. Excel で、プラス記号 (+) をクリックして空のワークシートを追加します。

  4. セル A1 をクリックし、データを貼り付けます。

  5. 列の名前を次のように変更します。

    • Code = AirportCode

    • Name = AirportName

    • City = AirportCity

    • State = AirportState

  6. データをテーブルとして書式設定(Ctrl + t)、空港という名前を付けます。

  7. タブの名前も「Airports」に変更します。

他のテーブルに Airports テーブルを関連付ける

  1. Excel ブックの Power View シートに戻ります。

  2. Airports テーブルがフィールド リストに既に表示されていることを確認します。

    表示されていない場合は、フィールド リストで [すべて] をクリックします。

  3. 縦棒グラフが選択されていることを確認し、[] ボックスから Origin を削除します。

  4. すべての空港の出発の遅延時間について、全体の平均が表示されます。

  5. Airports テーブルを展開し、AirportName のチェック ボックスをオンにします。

    グラフに航空会社の名前が表示されます。ただし、ここでも値はすべて同じで、フィールド リスト "テーブル間のリレーションシップが必要である可能性があります" というメッセージが表示されます。

    別の方法でリレーションシップを作成してみましょう。

  6. [PowerPivot] タブで [データ モデルの管理] をクリックします。

  7. PowerPivot ウィンドウの [ホーム] タブで、[ダイアグラム ビュー] をクリックします。

    これで、モデルには 3 つのテーブルが表示されます。On_Time_Performance から Airlines への線がありますが、Airports への線はありません。

  8. On_Time_Performance テーブルの Origin フィールドを確認し、これを Airports テーブルの AirportCode フィールドにドラッグします。

  9. Excel の Power View シートに戻ります。

  10. データ モデルが変更されたことを通知するメッセージが表示されたら、[OK] をクリックします。

    これで、テーブルの数値がすべて同じではなくなり、航空会社コードの代わりに、空港の名前が表示されるようになります。

  11. DepDelayMinutes の平均に基づいて、グラフを降順で並べ替えます。

これにより、JLN というコードがジョプリン地域空港のものとわかります。

詳細については、「テーブル間でリレーションシップを作成する」を参照してください。

マップを作成する

このデータは、マップで表示すると、より役立つデータになります。ここでは、Airports テーブルに都市と州の名前があるため、データのマップを作成できます。まず、航空会社のグラフを移動してスペースを確保しましょう。

  1. 航空会社のグラフの移動ハンドルをドラッグしてグラフの左側に揃え、サイズ変更ハンドルをドラッグして細長くします。

  2. 空港のグラフを選び、[デザイン] タブで [マップ] をクリックします。

Power View でマップを初めて作成するときには、セキュリティで保護された Web 接続を経由してデータを Bing に送信することでデータを上ジオコード化する必要があると通知する、プライバシーに関する警告が表示されます。

  1. [OK] をクリックします。

  2. Power View では、AirportName が [] ボックスに追加される場合があります。その場合は、[場所] ボックスにドラッグします。

  3. サイズ変更ハンドルをドラッグして、マップの幅をシートの残りの幅全体に合わせます。

点が多すぎるため、遅延時間が長い空港にデータを絞ってみましょう。オーストラリアの北に点がありますが、これがグアムです。

マップにフィルターを適用する

  1. マップを選び、フィルター領域で [マップ] をクリックします。

  2. [DepDelayMinutes の平均] をクリックします。

0 ~ 25.37 分のスクロール バーが表示されます。

  1. スクロール バーの左側をドラッグして、遅延時間が 10 分を超えるデータだけが表示されるようにします。

ヒント: より精度の高い数値が必要な場合、この処理は、高度なフィルター モードでも実行できます。フィルター名 ([DepDelayMinutes の平均]) の右にあるアイコンをクリックし、[次の値のアイテムを表示]、[以上] の順にクリックして、ボックスに「10」と入力します。

  1. ここで、グアムをフィルター処理で除去します。フィルター領域で [AirportName] をクリックします。[すべて] ボックスを選び、検索ボックスに「Guam」と入力し、[検索] 虫眼鏡アイコンをクリックします。

グアム国際空港のみが結果で表示されます。

  1. Guam の横にあるチェック ボックスをオフにします。

  2. 米国本土とアラスカだけが表示されるように、右上隅のプラス記号をクリックしてマップを拡大し、カーソルを使用して位置を調整します。

  3. ベーリング海にある大きな点にマウス ポインターを移動します。アダック空港の遅延時間が約 24 分であることがわかります。

視覚エフェクトをクロスフィルター処理する

ここでは、視覚エフェクトをさまざまに操作します。

  1. アダック空港のバブルをクリックします。

  2. 航空会社の縦棒グラフの変更内容を確認すると、アダック空港への航空路線がある航空会社は Alaska のみであることが明らかになります。Alaska の合計の平均と、その他すべての航空会社を確認できる方法を考えると、個別の値の平均が合計よりも大きい場合、Power View では個別の平均の棒を合計の棒よりも狭く表示するため、この場合でもユーザーは合計を確認できます。

  3. 米国本土だけが表示されるように、さらに拡大して位置を調整します。

  4. 棒グラフで、[ExpressJet] をクリックします。

大部分は米国の東部と中央部です。

  1. Frontier の棒をクリックします。

San Francisco、Palm Springs、Greater Rockford の 3 つの空港のみが表示されます。このマップでは、San Francisco が最大の空港です。

  1. マップで、San Francisco のバブルをクリックします。

すると、San Francisco から出発するほぼすべての航空会社が、他のどの空港よりも平均値が悪い値になっています。

詳細については、「Power View でのフィルター処理と強調表示」を参照してください。

時間の視覚エフェクトを追加する

さまざまな月での、航空会社の各種データを確認してみましょう。どの月のデータが最も悪いかは推測できますが、それが正しいかどうかを確認します。On_Time_Performance テーブルには複数のデータ フィールドが含まれていますが、その 1 つの FlightDate の書式は M/D/YYYY HH:MM:SS AM (例: 12/01/01 12:00:00) です。

また、Month フィールドもあります。月は、英語の名前ではなく数字のみですが、それを使用して作業を開始します。

  1. Power View シートを新規作成します。Excel で、[挿入]、[Power View レポート] の順にクリックします。

  2. フィールド リストで、On_Time_Performance テーブルを展開し、Month のチェック ボックスをオンにします。

これは (シグマ Σ で示される) 数値フィールドであるため、Power View により値が追加されます。

  1. [フィールド] ボックスで、Month の横の矢印をクリックし、[集計しない] をクリックします。

Power View では、月の数値順でテーブルを作成します。1、2、10、11、12 という順になります。1 つだけ問題があり、これは実際の順序ではありません。

  1. シートで Month テーブルを選んだ状態で、On_Time_Performance テーブルで Year をドラッグして、[フィールド] ボックスの Month の上にドロップします。

  2. [フィールド] ボックスで、Year の横の矢印をクリックし、[集計しない] をクリックします。

  3. 10 月、11 月、および 12 月は、2011 年に含まれるため、実際に 1 月と 2 月の前に表示できるようになります。

月の名前のテーブルを作成する

  1. Excel の新しいシートで、セル A1 から次のようにデータを入力して、テーブルの作成を開始します。

MonthNumber

MonthName

1

1 月

2

2 月

  1. A2 から B3 までのセルを選び、セル B3 [ZA010278334] の右下隅にあるフィル ハンドルをドラッグし、セル B13 まで下に移動します。

フィル ハンドル

これにより、行 4 ~ 13 に、残りの月の数値と名前が入力されます。

  1. 行 1 ~ 13 と、列 A および B を選び、テーブルを作成します (Ctrl + T)。

  2. [先頭行をテーブルの見出しとして使用する] がオンであることを確認します。

  3. Excel の [デザイン] タブで、[テーブル名] をクリックして、「MonthNames」と入力します。

  4. シートの名前を Month Names に変更します。

モデルにテーブルを追加する

  1. Excel で、テーブルを選んだ状態で、[PowerPivot] タブの [データ モデルへの追加] をクリックします。

    これにより、MonthNames シートで PowerPivot ウィンドウが開きます。

  2. PowerPivot ウィンドウの [ホーム] タブで、[表示]、[ダイアグラム ビュー] の順にクリックします。

  3. On_Time_Performance テーブルの Month フィールドから MonthNames テーブルの MonthNumber フィールドにドラッグして、テーブル間のリレーションシップを作成します。

MonthName Year 計算フィールドを作成する

  1. PowerPivot の [ホーム] タブで、[表示]、[データ ビュー] の順にクリックします。

  2. On_Time_Performance テーブルに移動し、[列の追加] 列をクリックします。

    これから、単純な計算列を作成します。

  3. 次のように入力します。

    =RELATED

  4. MonthNames シートをクリックして、MonthName 列をクリックします。

    この結果、MonthNames テーブルから MonthName フィールドが表示され、On_Time_Performance テーブルに (MonthNames[MonthName] が追加されます。

  5. 次のように入力します。

    ) & " " &

    二重引用符は同じ向きであり、向き合っていないことを確認してください。

  6. On_Time_Performance テーブルの Year 列をクリックします。

    これで、式に [Year] が追加されます。式の全体は次のようになります。

    =RELATED(MonthNames[MonthName]) & " " & [Year]

  7. Enter キーを押します。

    PowerPivot では、フィールドに、MonthNames テーブルの月の名前、スペース、On_Time_Performance テーブルの年 (2011 年 10 月など) が入力されます。

  8. 列を選び、右クリックして、名前を MonthName Year に変更します。

Power View で新しい MonthName Year 計算フィールドを使用する

  1. Excel と Power View シートに戻ります。

  2. 新しい MonthName Year フィールドをシートにドラッグします。

ここで問題が発生します。月は年代順ではなくアルファベット順で表示されています。

あるフィールドを別のフィールドで並べ替える

  1. PowerPivot ウィンドウに戻ります。

  2. On_Time_Performance テーブルに移動し、[列の追加] 列をクリックして、別の基本的な計算列を作成します。

  3. 次のように入力します。

    =YEAR([

    テーブルで列の一覧が表示されます。

  4. [FlightDate] 列をクリックして、Tab キーを押します。

  5. 次のように入力します。

    ) & FORMAT(MONTH([

  6. テーブルの列の一覧で [FlightDate] 列をもう一度クリックし、Tab キーを押します。

  7. 次のように入力します。

    ), “00”

    式の全体は次のようになります。

    =YEAR([FlightDate]) & FORMAT(MONTH([FlightDate]),”00″)

  8. Enter キーを押します。

    PowerPivot により、FlightDate フィールドに由来する年と、同じフィールドの月の数値のみが含まれる列が作成されます。"00" の形式であるため、月の数値は 2 桁で表示されます。たとえば、201201 は 2012 年 1 月を表します。

  9. 列を選び、右クリックして、名前を MonthNumber Year に変更します。

  10. MonthName Year 列を選び、PowerPivot の [ホーム] タブの [列で並べ替え] をクリックします。

    MonthName Year は、"列の並べ替え" フィールド内にあります。

  11. "系列を列方向に定義" フィールドで、[MonthNumber Year]、[OK] の順にクリックします。

毎月の折れ線グラフを作成する

  1. Excel の Power View シートに戻ります。データ モデルが変更されたことを通知するメッセージが表示されたら、[OK] をクリックします。

    実際にデータ モデルが変更されているため、月は 2011 年 10 月から 2012 年 2 月までの、正しい年代順になっています。

  2. MonthName Year テーブルを選んだ状態で、フィールド リストの On_Time_Performance テーブルで、DepDelayMinutes フィールドを確認します。

    フィールドは、合計として追加されています。

  3. [フィールド] ボックスで [DepDelayMinutes]、[平均] の順にクリックします。

  4. [デザイン] タブで、[その他のグラフ]、[折れ線] の順にクリックします。

    やはり、想定されるとおり、12 月が最も悪いデータの月で、それに迫るのが 1 月です。

  5. 2 つ目の行を追加します。MonthName Year テーブルを選んだ状態で、フィールド リストの On_Time_Performance テーブルで、ArrDelayMinutes フィールドを [] ボックスにドラッグします。

    そのフィールドも、合計として追加されます。

  6. [フィールド] ボックスで [ArrDelayMinutes]、[平均] の順にクリックします。

DepDelayMinutes – departures – は 12 月が最も悪いデータの月でしたが、ArrDelayMinutes – arrivals – は 1 月が最も最も悪いデータの月でした。

月で、最も悪いデータの日を確認してみましょう。

折れ線グラフにドリルダウンを追加する

  1. 折れ線グラフを選んだ状態で、フィールド リストの On_Time_Performance テーブルで、[月の日付] を、[MonthName Year] の下にある [軸] ボックスにドラッグします。

折れ線グラフの外観に変化はありません。

  1. 2011 年 12 月の地点をダブルクリックします。

これで、2011 年 12 月の毎日の遅延を確認できます。DepDelayMinutes には 2 つの急な山形があります。

  1. DepDelayMinutes の急な山形の上にマウス ポインターを移動すると、クリスマスの前後である 12 月の 22 日と 27 日であることがわかります。

11 月を調べてみましょう。

  1. 右上隅にあるドリル アップ矢印をクリックし、月のグラフに戻ります。

Power View グラフ視覚エフェクト内のドリルアップ矢印

  1. 2011 年 11 月をダブルクリックします。

やはり、到着と出発のデータが最も悪いのは 11 月 29 日 (感謝祭が原因) でした。

詳細については、「Power View のグラフまたはマトリックスにドリルダウンを追加する」を参照してください。

空港会社の遅延データをさらに操作する

このチュートリアルでは、以下の操作を行いました。

  • Web のソースからデータを取得する。

  • リレーションシップを作成する。

  • 地図と、さまざまなグラフを作成する。

  • データをフィルター処理およびクロスフィルター処理する。

  • PowerPivot で計算フィールドを作成する。

  • PowerPivot と Power View で時間のデータを操作する。

  • グラフにドリルダウンを追加する。

さらにこれらのデータを操作することができます。たとえば、この Power View シートから MonthName Year 折れ線グラフをコピーし、マップが含まれるシートに貼り付けるなどの他の操作を試すことができます。さらに、地図上の空港をクリックすると、月ごとの対比を確認できます。

テーマと書式設定

また、[Power View] タブでテーマを操作してみることもできます。先頭に掲載した画像の Power View シートでは、Light2 Solid 背景が含まれる Composite テーマを使用しています。思い付いた操作を確認してみてください。詳細については、「Power View レポートの書式設定」を参照してください。

関連情報

Power View でのグラフおよびその他の視覚エフェクト

Power View でのフィルター処理、強調表示、スライサー

Power View のマップ

Power View in Excel 2013 と Power View in SharePoint Server の新機能

Power View: データの調査、可視化、プレゼンテーション

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×