チケットや割引券に追跡番号を付加する

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

ギフト券や販促クーポンは、ビジネスにとっての新規顧客やリピーターの図面で重要な役割をマーケティング戦略に再生できます。ただし、確認する方法を実際が動作しているビジネスを展開するためですか。時間と、マーケティング予算を最大限に活用するには、マーケティング活動の成功を追跡できるように、顧客はどのようなマーケティング戦略を決定することがでく必要があります。

チケットや割引券などのマーケティング要素の成功を追跡する最も簡単な方法のいずれかは、各ギフト券または配信する利率に追跡番号またはコードを追加します。チケットや割引券を使用するととき、を録音し、顧客の反応を分類する、これらの追跡番号を使ってできます。

この記事では、バッチのギフト券や Publisher で作成した割引券に追跡番号を追加する方法について説明します。

[確認する方法

追跡情報を文書に組み込むときに、さまざまな方法はいくつかを実行できます。たとえば、次のいずれかを行うことができます。

  • ギフト券に一意の番号を追加します。    各証明書の一意の番号を使用して、その人たちが、どのような製品またはサービスのギフト券を引き換えた場合を管理できます。さらを追加して一意の追跡番号おくと、ギフト券を複製しているまたは複数回引き換えたはありません。

  • 顧客への対応を追跡する割引券に特定のコードを追加    異なるマーケティング メッセージ、広告、プロモーションの別のコードを使用します。これらのコードを使用すると、顧客が提供について学習する方法の管理します。その他のビジネスに描画して、どのようなお客様、関心を引いて、将来のマーケティング活動に集中するほど、についてについて説明します。

固有の追跡番号を表示するギフト券

注: 受付とくじ引きの抽選券、請求書、およびその他の種類の文書に連続番号を追加する必要がある場合、同じ方法を使用することができます。

手順 1: 追跡番号が記載されたデータ ソースを作成します。

追跡番号のチケットや割引券バッチを作成するのには、差し込み印刷を使用するには、追跡番号のリストの列を含むデータ ソースを設定する必要があります。ドキュメントを作成、追跡番号だけを追加する場合は、追跡番号のデータ ソースを作成します。お客様の名前やアドレスなど、文書に追加情報を挿入する差し込み印刷を使用する場合は、追跡番号を使用する名前と住所のデータの一覧もデータ ソースの列を追加できます。

差し込みプロジェクトのデータ ソースを作成するのには、Publisher、Excel、アクセス、または Outlook を使用することができます。チケットや割引券の追跡コードとして使用する、一連の一意の数値の大規模なリストを作成する場合は、ただし、このリストをすばやく生成 Excel を使用することができます。

Excel を使用して一意の追跡番号のリストを作成するには

  1. Excel では、新規または既存のワークシートを開きます。

  2. 追跡番号を追加する列の最初のセルに追跡番号などのラベルを入力し、enter キーを押して次の行に移動します。

  3. 列の 2 番目のセル、系列の最初の追跡番号を入力します。たとえば、 1,000を」と入力します。

  4. 下のセルでは、1、上のセルに入力した番号を追加し、番号を入力します。たとえば、 1, 001を入力します。

    これは、作成している数値の連続データのパターンを確立します。

  5. 値が入力されている最初の 2 つのセルを選びます。

  6. コピーするセルの範囲全体で フィル ハンドル を処理する塗りつぶしをドラッグします。

  7. 必要な数の追跡番号を作成している場合は、ファイルを保存します。

データ ソースに定義済みの追跡コードを追加します。

一連の使用を追跡し、顧客の反応を分類する特定のコード番号、作成した場合は、差し込み印刷用に使用する予定のデータ ソースの列にこれらの数字を入力できます。

  1. Excel では、新規または既存のワークシートを開きます。

  2. 最初のセル、列のデータを入力する場所をクリックします。

  3. 追跡コードなどのラベルを入力し、ENTER キーを押して次の行にする.

  4. トラッキング コードを入力し、ENTER キーを押して次の行にする.

  5. すべてのトラッキング コードを使用する予定の表示になるまで繰り返します。

    注: ギフト券または特定の追跡コードを共有する利払の複数のコピーを作成するには、列内の複数回同じ数を入力できます。

  6. 必要な追跡コードを作成しているときに、ファイルを保存します。

手順 2: Publisher チケットや割引券を作成するのには

ギフト券や割引券の文書を Publisher を使用して、デザイン済みのギフト券の文書から開始して、ゼロからのギフト券のデザインを作成できます。

  • あらかじめデザインされた文書を選択するには、し、目的とし、開く、設計、テンプレートを基に、証明書を保存するギフト券のテンプレートを見つけるにギフト券] カテゴリを選択します。

  • ゼロからの証明書を作成するには、完全に白紙の文書を開始するか、既存の文書します。名刺、はがき、ラベルなどの小型の文書の種類は、割引券に対応できることができます。チラシやパンフレットをギフト券して使用することもできます。詳細については、 Publisher で文書を作成するを参照してください。

手順 3: 差し込み印刷を使用するパブリケーションに追跡コードを追加するには

データ ソース内の追跡番号のリストをセットアップして、文書のデザインは、追跡のチケットや割引券の一意の追跡番号が表示される各バッチを作成するのには、文書の番号のリストを結合する準備が整います。

この差し込みの特定のプロジェクトには、4 つの手順が含まれます。

  1. 接続のギフト券または割引券、データ ソースにします。

  2. 追跡番号情報のプレース ホルダーとして文書にデータ フィールドを挿入します。

  3. 差し込みをプレビューするレイアウトを調整するには

  4. 差し込み印刷文書を作成またはチケットや割引券データ ソースの追跡番号を表示するの一括して印刷を印刷します。

文書をデータ ソースに接続します。

  1. 保存して追跡番号のリストが含まれるデータ ソースを閉じます。

  2. Publisher のギフト券または割引券の文書を開きます。

  3. [差し込み文書] タブの [差し込み印刷] メニューをクリックし、[差し込み印刷ウィザードのステップ バイ ステップ] をクリックします。

  4. [差し込み印刷] 作業ウィンドウの受信者リストを作成するには、[既存のリストを使用する] を選択し、クリックして次: 作成またはアドレス帳に接続するします。

  5. データ ソースの選択] ダイアログ ボックスで、追跡番号が含まれるデータ ソースを検索し、[ファイルを選択し、[開く] をクリックします。

  6. データ ソースが Excel ワークシートの場合は、テーブルの選択] ダイアログ ボックスの一覧から希望するワークシートを選択します。

  7. 差し込み印刷の宛先] ダイアログ ボックスで、差し込みの対象をトラッキング コードを選択します。レコードを含めるには、横にあるチェック ボックスをオンにし、除外するレコードの横にあるチェック ボックスをオフにします。

    リストのエントリのうち一部だけを使用する場合は、特定のフィールドまたは条件でリストをフィルター処理できます。 リストをフィルター処理した後、チェック ボックスをオンまたはオフにして、レコードを指定または除外できます。

    リスト内のアイテムをフィルター処理します。

    1. フィルター処理を行う項目の列の見出しの横にある矢印をクリックします。

    2. 次のいずれかをクリックします。

      • [(データなし)] をクリックすると、対応するフィールドが空白のレコードがすべて表示されます。

      • [(データあり)] をクリックすると、対応するフィールドに情報が含まれるレコードがすべて表示されます。

      • (詳細)では、複数の検索条件を使用してフィルター処理に使えるフィルターと並べ替え] ダイアログ ボックスが開きます。[フィルターと並べ替え] ダイアログ ボックスを開きます、差し込み印刷の宛先] ダイアログ ボックスでアドレス帳の絞り込みフィルターをクリックすることもします。

        ヒント: データ ソースには、同じ情報を共有するレコードが含まれている列の 10 個以下の一意の値がある場合は、特定の情報をフィルター処理できます。たとえば、レコードがある複数オーストラリアの国または地域である場合は、オーストラリアでフィルターできます。

        [差し込み印刷の宛先] ダイアログ ボックスでは、指定されたレコードのみが表示されます。すべてのレコードをもう一度表示するには、 (すべて) ] をクリックします。

    リストのアイテムを並べ替える

    1. 差し込み印刷の宛先] ダイアログ ボックスで、並べ替えの基準にアイテムの列の見出しをクリックします。

    2. すべての項目をすばやく選択または選択解除するには、チェック ボックス列の見出しをオンまたはオフにします。

    3. 並べ替えるには複数の検索条件を使用して、[アドレス帳の絞り込み差し込み印刷の宛先] ダイアログ ボックスの [並べ替え] をクリックします。[フィルターと並べ替え] ダイアログ ボックスで、並べ替えの基準にする抽出条件を選択します。

  8. [OK] をクリックします。

  1. 保存して追跡番号のリストが含まれるデータ ソースを閉じます。

  2. Publisher のギフト券または割引券の文書を開きます。

  3. ツール] メニューで、差し込み印刷とカタログ] をポイントし、[差し込み印刷] をクリックします。

  4. 差し込み印刷] 作業ウィンドウで、受信者リストを作成するには、[既存のリストを使用する] をクリックし、クリックして次: 作成またはアドレス帳に接続するします。

  5. データ ソースの選択] ダイアログ ボックスで、追跡番号が含まれるデータ ソースを検索し、[ファイルを選択し、[開く] をクリックします。

    注: 既定では、Publisher では個人用のデータ ソース] フォルダーが最初に開きます。データ ソースをデータ ソースを個人用フォルダー以外の場所に保存した場合は、データ ソースの保存場所を参照します。

  6. データ ソースが Excel ワークシートの場合は、テーブルの選択] ダイアログ ボックスの一覧から希望するワークシートを選択します。

  7. 差し込み印刷の宛先] ダイアログ ボックスで、差し込みの対象をトラッキング コードを選択します。レコードを含めるには、横にあるチェック ボックスをオンにし、除外するレコードの横にあるチェック ボックスをオフにします。

    リストのエントリのうち一部だけを使用する場合は、特定のフィールドまたは条件でリストをフィルター処理できます。 リストをフィルター処理した後、チェック ボックスをオンまたはオフにして、レコードを指定または除外できます。

    リスト内のアイテムをフィルター処理します。

    1. フィルター処理を行う項目の列の見出しの横にある矢印をクリックします。

    2. 次のいずれかをクリックします。

      • [(データなし)] をクリックすると、対応するフィールドが空白のレコードがすべて表示されます。

      • [(データあり)] をクリックすると、対応するフィールドに情報が含まれるレコードがすべて表示されます。

      • (詳細)では、複数の検索条件を使用してフィルター処理に使えるフィルターと並べ替え] ダイアログ ボックスが開きます。[フィルターと並べ替え] ダイアログ ボックスを開きます、差し込み印刷の宛先] ダイアログ ボックスでアドレス帳の絞り込みフィルターをクリックすることもします。

        ヒント: データ ソースには、同じ情報を共有するレコードが含まれている列の 10 個以下の一意の値がある場合は、特定の情報をフィルター処理できます。たとえば、レコードがある複数オーストラリアの国または地域である場合は、オーストラリアでフィルターできます。

        [差し込み印刷の宛先] ダイアログ ボックスでは、指定されたレコードのみが表示されます。すべてのレコードをもう一度表示するには、 (すべて) ] をクリックします。

    リストのアイテムを並べ替える

    1. 差し込み印刷の宛先] ダイアログ ボックスで、並べ替えの基準にアイテムの列の見出しをクリックします。

    2. すべての項目をすばやく選択または選択解除するには、チェック ボックス列の見出しをオンまたはオフにします。

    3. 並べ替えるには複数の検索条件を使用して、[アドレス帳の絞り込み差し込み印刷の宛先] ダイアログ ボックスの [並べ替え] をクリックします。[フィルターと並べ替え] ダイアログ ボックスで、並べ替えの基準にする抽出条件を選択します。

  8. [OK] をクリックします。

  9. ]、[差し込み印刷] 作業ウィンドウの下部にあるをクリックして次: 差し込み印刷文書を作成するします。

文書にデータ フィールドを挿入します。

文書を使用するデータ ソースに接続した後、文書内で追跡番号を表示する場所にデータ フィールドを挿入することができます。

  1. 差し込み印刷] 作業ウィンドウの[文書の準備、] の下で、追跡番号データ フィールドをクリックし、[ギフト券の任意の場所にドラッグし、します。

  2. 顧客の名前やアドレスなど、データ ソースの詳細については、データ フィールドを挿入する場合は、それらのフィールド名を文書にドラッグします。

  3. 差し込んだデータの外観を変更するデータ フィールドに書式を適用する場合は、フィールドを選択、書式設定] タブをクリックし、必要なオプションを選択します。

  4. ]、[差し込み印刷] 作業ウィンドウの下部にあるをクリックして次: 差し込み印刷文書を作成するします。

  5. 文書を保存します。

  1. 差し込み印刷文書で追跡番号データ フィールドを挿入する場所をクリックします。最初の月作成に必要なデータ フィールドの場所にテキスト ボックスが既に存在しない場合。

  2. [差し込み印刷] 作業ウィンドウの [文書の準備]の下の一覧で、データ ソース内の追跡番号の一覧の列見出しに対応するフィールドの名前を見つけます。たとえば、 Numb 追跡er列見出しとして一覧で使用した、スプレッドシート内の追跡番号場合、は、追跡番号を検索します。テキスト ボックスを作成するには、追跡番号フィールドをドラッグします。

  3. 顧客の名前やアドレスなど、データ ソースの詳細については、データ フィールドを挿入する場合は、それらのフィールド名を文書にドラッグします。

  4. 差し込んだデータの外観を変更するデータ フィールドに書式を適用する場合は、フィールドを選択し、[書式] メニューの [フォント] をクリックし、必要なオプションを選択します。

  5. すべてのデータ フィールドを挿入した後、文書を保存します。

差し込みをプレビューする

差し込み印刷を完了するには、文書内に必要な分追跡番号を表示するかどうかを確認する差し込み印刷の結果をプレビューします。2 つの方法で差し込み印刷をプレビューすることができます。 個々 の割引券またはギフト券] のレイアウトを確認するレイアウトを調整するときに、または割引券または印刷シートでギフト券の配置をプレビューするには、印刷する準備ができている場合。

  1. [差し込み文書] タブの[結果のプレビュー] をクリックします。

  2. 文書内の他のデータ ソースからエントリの外観を確認するナビゲーション ボタン 転送ボタン [戻る] ボタン ] をクリックします。

割引券またはギフト券のレイアウトをプレビューします。

データ ソースの最初のレコードの情報には、データ フィールドが表示されます。残りのデータ ソース レコードの情報をプレビューするのには、ナビゲーション ボタンを使用できます。

  1. [差し込み印刷] 作業ウィンドウで、文書内の他のデータ ソースからエントリの外観を確認するナビゲーション ボタン 転送ボタン [戻る] ボタン ] をクリックします。

    ここでは、データ ソースのエントリを編集することはできませんが、書式設定、移動、または書式設定、移動、またはデータ フィールドを削除してデータを削除することができます。

  2. 切り取られて、数字が表示される場合は、書式設定と、文書のレイアウトを調整します。たとえば、追跡番号を [データ] フィールドを含むテキスト ボックスのサイズを大きく必要があります。 またはデータ フィールドのフォント サイズを小さく必要があります。

  3. 作業ウィンドウの下部にある、プレビューの内容に満足している場合] をクリックして次: 差し込み印刷文書を作成するします。

プレビュー、印刷されたシート

差し込み印刷をプレビューして印刷する前に差し込み印刷文書の最終チェックを行うことができます。

  1. [ファイル] メニューの [プリンターの設定] をクリックします。

  2. 印刷の設定] ダイアログ ボックスでは、 1 枚に複数ページ] をクリックし、し、[ OK] をクリックします。

  3. [差し込み印刷] 作業ウィンドウで、差し込み印刷文書を作成するには、[チケットや割引券のシートにデータが正しく配置するかどうかを確認する[印刷プレビューをクリックします。

  4. 印刷プレビュー] ウィンドウを閉じる閉じるをクリックします。

差し込み印刷文書を印刷します。

  1. [差し込み印刷] 作業ウィンドウで、差し込み印刷文書を作成するには、[印刷] をクリックします。

  2. [印刷] ページで、印刷レイアウトをプレビューし、[、必要な印刷オプションを選択し、[印刷] をクリックします。

  1. [差し込み印刷] 作業ウィンドウで、差し込み印刷文書を作成するには、[印刷] をクリックします。

  2. [印刷] ダイアログ ボックスで、必要な印刷オプションを選択し、[し、[ OK] をクリックします。

  3. [ファイル] メニューを保存すると、文書を保存する] をクリックします。

    注: 印刷、保存している一連のクーポンかギフトの証明書を覚えておいてください。はなく、文書とその接続のデータ ソースと、そのプレース ホルダー フィールドに保存されます。文書を保存して必要なときに割引券またはギフト券の別の設定をすばやく作成できます。文書には、プレビューする手順に進みジャンプできるように接続されるデータ ソースへのリンクが保持されています。

ページの先頭へ

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×