タブ位置を設定または変更する

タブ位置を設定すると、文字列を左揃え、右揃え、または中央揃えにしたり、小数点位置を揃えたりできます。また、ダッシュ、ドット、線などの特殊文字をタブの前に自動的に挿入することもできます。さらに、文書内のすべてのテキスト ボックスに対して、別のタブ位置を作成できます。

Microsoft Office Publisher 2007 でテキスト ボックス内にタブ位置を挿入すると、ワークスペースの上部のルーラー上にタブ位置のマーカーが表示されます。

タブ位置のマーカー

この記事の内容

タブ位置の種類

既定のタブ位置を変更します。

新しいタブ位置を作成します。

タブ位置を削除します。

実線/点線、ドット、またはタブ位置の前に、の行を追加します。

設定する 1 つまたは複数のタブ位置を指定

タブ位置の種類について

水平ルーラーと垂直ルーラーの間の角にあるタブ セレクタをクリックすると、すべてのタブ位置を表示できます。目的のタブ位置が表示されたら、タブ位置を配置するルーラーの位置をクリックします。

使用できるタブは次のとおりです。

タブ イメージ

左揃えタブ: テキストの開始位置が設定されます。入力したテキストは、ここより右側に表示されます。

[中央揃えタブ]

中央揃えタブ: テキストの中央位置が設定されます。入力したテキストは、この位置で中央揃えになります。

タブ イメージ

右揃えタブ: テキストの右端の終了位置が設定されます。入力した文字は、ここより左側に表示されます。

タブ イメージ

小数点揃えタブ: 小数点を基準に、文字の位置を揃えます。数字の桁数に関係なく、小数点は同じ位置に配置されます (数値の位置揃えを指定できるのは、小数点を基準とする場合だけです。小数点揃えタブを使用して、ハイフンやアンパサンドなどの記号を基準とする数値の位置揃えを行うことはできません)。

タブ位置を設定する水平ルーラーをダブルクリックすると、[タブとリーダー] ダイアログ ボックスが表示されます。[タブとリーダー] ダイアログ ボックスでは、特定の単位を使用してタブ位置を設定したり、タブ位置の前にリーダーを追加したりすることができます。

リーダー付きの目次を追加する方法の詳細については、[参照] セクションのリンクを参照してください。

ページの先頭へ

既定のタブ位置の設定を変更する

  1. テキスト ボックス内をクリックします。

  2. [書式] メニューの [タブとリーダー] をクリックします。

  3. [既定値] ボックスに、タブとタブとの間隔を入力します。

注: この設定は、同じ文書内に作成したテキスト ボックスだけに適用されます。

ページの先頭へ

新しいタブ位置を設定する

  1. 変更する段落を選択します。

  2. 次のいずれかを実行します。

    • 新しい左寄せタブを作成するには、水平ルーラー上で、タブを設定する位置をクリックします。

      タブ位置のマーカーがルーラー上に表示されます。

    • まで新しい右、中央、または小数点揃えタブ] をクリック] タブの [セレクター タブ イメージ (水平ルーラーの左端と垂直ルーラーの上部にある正方形) を作成するのには、目的のタブ位置の種類が表示されます。[水平ルーラーでタブ位置を格納する] をクリックします。

  3. タブを挿入するテキストをクリックし、Tab キーを押します。

注: 表セルでは、タブを挿入する位置をクリックし、Ctrl キーを押しながら Tab キーを押します。

ページの先頭へ

タブ位置の設定を解除する

  1. 変更する段落を選択します。

  2. 次のいずれかを実行します。

    • 同じタブ設定が適用されている段落から 1 か所のタブ位置を削除するには、タブ位置のマーカーを水平ルーラーの外にドラッグします。

    • 選択した段落からすべてのタブ位置を削除するには、[書式] メニューの [タブとリーダー] をクリックし、[すべてクリア] をクリックします。

ページの先頭へ

タブ位置の前に破線、点線、または実線を追加する

  1. リーダーを追加するタブ位置が設定されている段落をクリックします。

  2. 水平ルーラー上で、タブ位置のマーカーをダブルクリックします。

  3. [リーダー] で、必要なオプションをクリックし、[OK] をクリックします。

ページの先頭へ

位置を指定して複数のタブを設定する

  1. 変更する段落を選択します。

  2. [書式] メニューの [タブとリーダー] をクリックします。

  3. [タブ位置] でタブ位置を入力し、[設定] をクリックします。挿入する各タブごとにこの操作を繰り返します。

  4. [種類] と [リーダー] で、必要なオプションを選択し、[OK] をクリックします。

ページの先頭へ

注記: 

  • 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

  • この記事の英語版を参照するには、ここ をクリックしてください。Microsoft コミュニティの他のメンバーと一緒に、Community Translation Framework (CTF) を使ったこの記事の改善にご協力ください。記事内の文章にマウス ポインターを合わせて、CTF ウィジェットの [翻訳を改善します] をクリックしてください。CTF の詳細については、ここ をクリックしてください。CTF を使用すると弊社の サービス利用規約 に同意したことになります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×