タスクを分割する

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

z0z_で作業を中断する必要がある場合は、タスクを分割して、タスクの一部を後でスケジュールどおりに開始することができます。必要に応じて、1つのタスクを複数のセクションに分割できます。

  1. [表示] タブの [タスクビュー ] グループで、[ガントチャート] を選択します。

    [表示] タブの [タスク ビュー] グループ。

    (Project 2007 で、[>ガントチャート表示] を選びます。)

  2. [タスク] タブの [スケジュール] グループで、[タスクの分割] を選択します。

    [タスク] タブの [タスクの分割] の画像。

    (Project 2007 で、>分割タスク編集] を選びます。)

  3. 分割するタスクのガント バーをポイントし、分割する位置をクリックします。作業を再開する日付まで、後半部分のガント バーをドラッグします。

    ガント チャートの分割したタスクの画像。

タスクの分割を解除 (結合) するには、タスクの一方の部分をもう一方の部分と接触する位置までドラッグします。

注: プロジェクトのタスクが既に分割されているのに、その理由が不明な場合は、プロジェクトが平準化されているために分割が発生する可能性があります。[リソース] タブの [レベル] グループで、[平準化のオプション] を選びます。(Project 2007 で、[ツール] > [リソースの平準化] を選びます。)[リソースの平準化] ダイアログボックスで、[残存作業時間に分割を解除できるようにする] チェックボックスをオンにして、平準化の結果として分割を許可するか、このチェックボックスをオフにしてリソースの平準化中に分割を防止します。

次の記事も参照

分割したタスクの部分を移動する

分割したタスクの期間を変更する

分割したタスクのガントバーのスタイルを変更する

分割したタスクの部分を移動する

  1. [表示] タブの [タスクビュー ] グループで、[ガントチャート] を選択します。

    [表示] タブの [タスク ビュー] グループ。

    (Project 2007 で、[>ガントチャート表示] を選びます。)

  2. 一部分だけを移動するには: 分割したタスクの最初の部分以外の部分にマウス ポインターを置きます。

    全体を移動するには: 分割したタスクの最初の部分にマウス ポインターを置きます。

  3. ポインターの形が 分割ポインター (上下左右に矢印が付いた形) に変わります。

  4. 開始日を早める場合は、バーを左にドラッグします。開始日を遅らせる場合は、バーを右にドラッグします。

注: プロジェクトのタスクが既に分割されているのに、その理由が不明な場合は、プロジェクトが平準化されているために分割が発生する可能性があります。[リソース] タブの [レベル] グループで、[平準化のオプション] を選びます。(Project 2007 で、[ツール] > [リソースの平準化] を選びます。)[リソースの平準化] ダイアログボックスで、[残存作業時間に分割を解除できるようにする] チェックボックスをオンにして、平準化の結果として分割を許可するか、このチェックボックスをオフにしてリソースの平準化中に分割を防止します。

分割したタスクの期間を変更する

分割したタスク全体 (すべての部分を含む) の期間を変更するには、[期間] フィールドに新しい期間を入力します。

分割したタスクの各部分に対する期間を調整することもできます。

  1. [表示] タブの [タスクビュー ] グループで、[ガントチャート] を選択します。

    [表示] タブの [タスク ビュー] グループ。

    (Project 2007 で、[>ガントチャート表示] を選びます。)

  2. 分割したタスクのいずれかの部分の右端にマウス ポインターを置きます。すると、ポインターの形が 右方向の矢印 (右方向の矢印) に変わります。

  3. 分割したタスクの期間を短くする場合は左方向へドラッグし、期間を長くする場合は右方向へドラッグします。

分割したタスクのガントバーのスタイルを変更する

既定では、分割されたタスクは [ガントチャート] ビューに表示され、分割された各部分をつなぐ点線が表示されます。分割バーのスタイルを変更すると、分割の外観を変更できます。

  1. [表示] タブの [タスクビュー ] グループで、[ガントチャート] を選択します。

    (Project 2007 で、[>ガントチャート表示] を選びます。)

  2. [書式] タブの [ガントチャートスタイル] グループの右下隅にある [バーのスタイルの書式設定] ボタンを選択します。

    (Project 2007 で、[> Bar スタイル書式設定] を選びます)。

  3. [バーのスタイル] ダイアログボックスで、表の [名前] 列の [分割] を選びます。

  4. [バー ] タブの [中央揃え] で、[図形]、[パターン]、[] の各リストの分割バーのオプションを選択します。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×