タスク、リソース、プロジェクト要素をコピーする

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

Microsoft Office Project には、プロジェクト内およびプロジェクト間でデータをコピーするためのいくつかのオプションが用意されています。

次のデータをコピーできます。

  • タスクまたはリソース全体。

  • 特定のタスク、リソース、またはプロジェクト データ。

  • プロジェクト要素 (フィールド、カレンダー、フィルタなど)。

目的に合ったトピックをクリックしてください

タスクまたはリソースをコピーします。

特定のデータを複数のセルにコピーします。

プロジェクト間での要素をコピーします。

タスクやリソースをコピーする

コピーするか、いつでもタスクまたはリソースを移動、ですが、 タスクの依存関係を確立する前に実行することをお勧めします。コピー タスクまたはリソースを移動する場合、プロジェクト、既定では、再設定タスクの依存関係します。

  1. [ID] フィールドで、コピーまたは移動するタスクまたはリソースを選択します。

    • 行を選択するには、その行のタスク ID やリソース ID の番号をクリックします。

    • 連続する複数の行を選択するには、最初のタスクの ID 番号をクリックし、Shift キーを押しながら最後のタスク ID 番号をクリックします。

    • 連続していない複数の行を選択するには、Ctrl キーを押しながら、目的のタスクの ID 番号をクリックします。

  2. タスクまたはリソースを移動するには、切り取りタスクまたはリソースの切り取り Button image をクリックします。

    タスクまたはリソースをコピーするには、 Button imageコピーのタスクまたはリソースのコピーをクリックします。

  3. [ID] フィールドで、コピーまたは移動先の行を選択します。

  4. [貼り付け Button image ] をクリックします。

    貼り付け先の行に情報が入力されている場合は、新しい行はその行の上に挿入されます。

注: 

  • 同じプロジェクト内でタスクをコピーすると、コピー先タスクの ID 番号は再生成されます。1 つのプロジェクト内でタスクを移動する場合、タスク リストにあるタスクをドラッグ アンド ドロップすると、そのタスクの一意の ID 番号は保持されます。

  • プロジェクトにコピーまたはタスクまたはリソースに関連する情報を移動: ノート、リンク オブジェクトまたは選択範囲が、 サマリー タスクである場合、オブジェクト、および、サブタスクの埋め込みします。

  • タスクやリソースを移動してもタスクの依存関係が設定し直されないように Project を設定できます。これを行うには、[ツール] メニューの [オプション] をクリックします。次に、[スケジュール] タブをクリックし、[挿入または移動したタスクを自動的にリンクする] チェック ボックスをオフにします。

ページの先頭へ

複数のセルに特定のデータをコピーする

1 つのタスクまたはリソースに関する情報を入力し、他の複数のタスクまたはリソースにこの情報を複製すると、選択したすべてのフィールドに対して情報を一度にコピーできます。たとえば、プロジェクト用の大きなリソース プールを管理していて、複数のリソースで同じ支払単価を使用する場合、1 つのリソースに対して支払単価を入力し、残りの各リソースにその単価を一度にコピーできます。

  1. Ctrl キーを押しながら、コピーする 1 つのタスクまたはリソースに関連するフィールドをクリックし、次に、コピー先のフィールドをクリックします。

  2. [編集] メニューの [フィル] をポイントし、目的の方向をクリックします。

    • [下方向へコピー] をクリックすると、最初にクリックしたフィールドの値が、選択した各フィールドにコピーされます。

    • [上方向へコピー] をクリックすると、最後にクリックしたフィールドの値が、選択した各フィールドにコピーされます。

    • [右方向へコピー] をクリックすると、最初にクリックしたフィールドの値が、最初の値の右側にある各選択フィールドにコピーされます。最初の値の左側に選択フィールドがある場合、その各セルに値はコピーされません。

    • [左方向へコピー] をクリックすると、最初にクリックしたフィールドの値が、最初の値の左側にある各選択フィールドにコピーされます。最初の値の右側に選択フィールドがある場合、その各セルに値はコピーされません。

フィル ハンドルを使用して情報をコピーしたり、パターンを繰り返すこともできます。これを行うには、まずコピーする情報を選択します。次に、その右下のフィル ハンドルをクリックし、ドラッグして繰り返しコピーするフィールドを選択します。

注: 

  • 情報を貼り付ける場合は、その情報と同じ種類のフィールドに貼り付ける必要があります。たとえば、名前はテキスト フィールドに貼り付け、コストは通貨フィールドに貼り付けます。

  • 塗りつぶしまたはフィールドだけを受け入れる入力に貼り付けるか、既定値できます。差異フィールドなどの集計値が含まれている情報を含むフィールドを入力することはできません。

  • [編集] メニューの [フィル] の [右方向へコピー] および [左方向へコピー] を使用できるのは、[リソース配分状況] ビューおよび [タスク配分状況] ビューの時間配分領域にあるフィールドだけです。

  • [タスク配分状況] ビューおよび [リソース配分状況] ビューでは、同じ行に限りフィル ハンドルを使用できます。

  • [開始日]、[終了日]、[実績開始日]、[実績終了日] などのスケジュール設定フィールドに日付を貼り付ける場合は、注意が必要です。意図しない制約がスケジュールに設定されることがあります。

ページの先頭へ

プロジェクト間で要素をコピーする

プロジェクト要素 (フィールド、グループ、予定表、ツールバー、マップ、フォーム、テーブル、フィルター、ビュー、レポート、およびモジュールを含む) グローバル ファイルと、作業中のプロジェクト ファイルまたは 2 つのプロジェクト ファイルをコピーすることができます。

ヒント: プロジェクト内に他の新しいプロジェクトに適用可能な要素がある場合、グローバル ファイルにその要素をコピーすると、コンピュータ上に作成するすべての新しいプロジェクトで要素を使用できます。エンタープライズ グローバル テンプレートには要素をコピーできません。

  1. 要素が格納されているファイルを開き、次に要素をコピーするファイルを開きます。

  2. [ツール] メニューの [構成内容の変更] をクリックします。

    エンタープライズ グローバル テンプレートを変更する場合、[構成内容の変更] ダイアログ ボックスで要素を変更するには、先にこのテンプレートを開いておく必要があります。

  3. コピーする要素の種類に該当するタブをクリックします。

  4. [構成内容の変更] ダイアログ ボックスの左側にある [ビューの保存ファイル] ボックスの一覧から、コピーする要素が格納されているファイルを選択します。

  5. [構成内容の変更] ダイアログ ボックスの右側にある [<プロジェクト名>mpp] ボックスの一覧から、要素のコピー先となるファイルを選択します。

  6. [構成内容の変更] ダイアログ ボックスの左側にあるリスト ボックスで、コピーする要素の名前をクリックします。

  7. [コピー] をクリックします。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×