タイムラインを作成する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

プロジェクトのマイルストーンや個人的なメイン イベントなど、一連のイベントをグラフィカルに作成したいときに、SmartArt グラフィックのタイムラインを使用できます。タイムラインを作成したら、日付を追加または移動したり、レイアウトや色を変更したり、別のスタイルを適用したりできます。

タイムラインの例

タイムラインを作成する

  1. [挿入] タブの [SmartArt] をクリックします。

    [SmartArt] をクリックする

  2. [SmartArt グラフィックの選択] ギャラリーの [プロセス] をクリックし、タイムライン レイアウトをダブルクリックします。

    ヒント: 2 つのタイムライン SmartArt グラフィック、[タイムライン] と [円形組み合わせタイムライン] がありますが、プロセス関連のほぼどの SmartArt グラフィックでも使うことができます。

    SmartArt グラフィック タイムライン

  3. [テキスト] をクリックし、SmartArt グラフィックにテキストを入力するか貼り付ます。

    注: [テキスト ウィンドウ] を開き、テキストをそこに入力することもできます。 [テキスト ウィンドウ] が表示されていない場合、[SmartArt ツール]、[デザイン] タブ、[テキスト ウィンドウ] の順にクリックします。

その他のタイムライン タスク

  1. タイムラインの図形をクリックします。

    最後の日付をクリックする

  2. [SmartArt ツール] の [デザイン] タブで、次のいずれかの操作を行います。

    • 前の日付を追加するには、[図形の追加] をクリックし、[前に図形を追加] をクリックします。

    • 後の日付を追加するには、[図形の追加] をクリックし、[後に図形を追加] をクリックします。


      [デザイン] タブで [図形の追加] をクリックする

  3. 新しい日付のボックスに、目的に日付を入力します。

  1. タイムラインで、移動する日付をクリックします。

    タイムライン日付を選ぶ

  2. [SmartArt ツール] の [デザイン] タブで、次のいずれかの操作を行います。

    • 選択した日付より早い日付に移動するには、[上へ移動] をクリックします。

  3. 選択した日付より後の日付に移動するには、[下へ移動] をクリックします。

日付を上下に移動

  1. SmartArt グラフィック タイムラインをクリックします。

  2. [SmartArt ツール] の [デザイン] タブで、[レイアウト] の [詳細] [その他] ボタン をクリックします。

    クリックして他のレイアウトも表示する

    注: タイムラインとプロセス関連のレイアウトのみを表示するには、レイアウト一覧の下部の [その他のレイアウト] をクリックし、[プロセス] をクリックします。

  3. 次のようなタイムラインまたはプロセス関連の SmartArt グラフィックを選びます。

    • タイムラインでの経過を表示するには、[強調ステップ] をクリックします。

      アクセント付きプロセス

    • 画像または写真付きのタイムラインを作成するには、[矢印付き画像リスト] をクリックします。 円の図形は、画像を含めるようにデザインされています。

      矢印付き画像リスト

  1. SmartArt グラフィック タイムラインをクリックします。

  2. [SmartArt ツール] の [デザイン] タブで、[色の変更] をクリックします。

    タイムラインの色を変更する

    注: [SmartArt ツール] タブまたは [デザイン] タブが表示されない場合は、タイムラインを選んだことをご確認ください。

  3. 目的の色の組み合わせをクリックします。

ヒント: マウス ポインターを任意の組み合わせの上に移動し、タイムライン上で色がどう見えるかをプレビュー表示できます。

SmartArt スタイルは、線のスタイル、面取り、3-D などのさまざまな効果を組み合わせたものです。クリックするだけで、タイムラインを本格的な外観にすることができます。

  1. タイムラインをクリックします。

  2. [SmartArt ツール] の [デザイン] タブで目的のスタイルをクリックします。

    新しいスタイルを選ぶ

    ヒント: その他のスタイルを表示するには、[スタイル] ボックスの右下隅にある [詳細] [その他] ボタン をクリックします。

関連項目

タイムラインを作成する

  1. [挿入] タブの [] で [SmartArt] をクリックします。

    [挿入] タブの [図形]

  2. [SmartArt グラフィックの選択] ギャラリーの [プロセス] をクリックし、タイムライン レイアウトをダブルクリックします (タイムライン など)。

  3. テキストを入力するには、次のいずれかの操作を行います。

    • テキスト ウィンドウの [テキスト] をクリックし、テキストを入力します。

    • 別の場所またはプログラムからテキストをコピーし、テキスト ウィンドウの [テキスト] をクリックしてテキストを貼り付けます。

      注: テキスト ウィンドウが表示されていない場合は、コントロールをクリックします。

      テキスト ウィンドウのコントロール

    • SmartArt グラフィックのエントリ内をクリックし、テキストを入力します。

      注: 最適な結果を得るため、目的のエントリをすべて追加してからこのオプションを使用します。

その他のタイムライン タスク

  1. 別のエントリを追加する SmartArt グラフィックをクリックします。

  2. 新しいエントリを追加する場所に最も近い場所にある既存のエントリをクリックします。

  3. [SmartArt ツール] の [デザイン] タブの [グラフィックの作成] で、[図形の追加] の横にある矢印をクリックします。

    [SmartArt ツール] の [デザイン] タブの [グラフィックの作成]

    [SmartArt ツール] タブまたは [デザイン] タブが表示されない場合は、SmartArt グラフィックが選択されていることをご確認ください。[デザイン] タブを表示するには、SmartArt グラフィックをダブルクリックすることが必要な場合があります。

  4. 次のいずれかの操作を行います。

    • エントリを選択した後にエントリを挿入するには、[後に図形を追加] をクリックします。

    • エントリを選択する前にエントリを挿入するには、[前に図形を追加] をクリックします。

タイムラインからエントリを削除するには、次のいずれかの操作を行います。

  • SmartArt グラフィックで、削除するエントリのテキスト ボックス内にあるテキストを選び、Delete キーを押します。

  • [テキスト] ウィンドウで、削除するエントリのテキストをすべて選び、Delete キーを押します。

    注記: 

    • テキスト ウィンドウから図形を追加するには、次の操作を行います。

      1. 図形レベルで、新しい図形を追加するテキストの末尾にカーソルを置きます。

      2. Enter キーを押し、新しい図形に挿入するテキストを入力します。

  1. テキスト ウィンドウで、移動するエントリを選択します。

  2. 次のいずれかの操作を行います。

    • エントリを以前のデータに移動するには、[SmartArt ツール] の [デザイン] タブにある [グラフィックの作成] グループで、[上へ移動] をクリックします。

    • エントリを後のデータに移動するには、[SmartArt ツール] の [デザイン] タブにある [グラフィックの作成] グループで、[下へ移動]
      [SmartArt ツール] の [デザイン] タブの [グラフィックの作成] をクリックします。

      [SmartArt ツール] タブまたは [デザイン] タブが表示されない場合は、SmartArt グラフィックが選択されていることをご確認ください。[デザイン] タブを表示するには、SmartArt グラフィックをダブルクリックすることが必要な場合があります。

  1. 変更するタイムラインを右クリックし、[レイアウトの​​変更] をクリックします。

  2. [プロセス​​] をクリックし、次のいずれかの操作を行います。

    • シンプルかつ効果的なタイムラインにするには、[タイムライン] をクリックします。

      タイムライン

    • 進捗状況、タイムライン、またはタスクの一連の手順を表示するには、[強調ステップ] をクリックします。

      アクセント付きプロセス

    • 画像または写真付きのタイムラインを作成するには、[矢印付き画像リスト] をクリックします。円の図形は、画像を含めるようにデザインされています。

      矢印付き画像リスト

注: また、[SmartArt ツール] の [デザイン] タブで、[レイアウト] に含まれるレイアウト オプションをクリックして、SmartArt グラフィックのレイアウトを変更できます。レイアウト オプションをポイントすると、変更する SmartArt グラフィックがどのような外観になるのか、そのプレビューが表示されます。

高品質の外観を追加して、SmartArt グラフィックに磨きをかけるすばやくにスタイルを適用する色を変更する、またはをタイムラインにできます。光彩、ぼかし、3-D 効果などの効果を追加することもできます。Microsoft PowerPoint 2010を使用すると、することも、タイムラインのアニメーションを設定します。

テーマの色に由来する色の組み合わせを SmartArt グラフィックのエントリに適用できます。

  1. 色を変更する SmartArt グラフィックをクリックします。

  2. [SmartArt ツール] の [デザイン] タブの [SmartArt のスタイル] グループで、[色の変更] をクリックします。

    SmartArt グラフィックの色を変更する。

    [SmartArt ツール] タブまたは [デザイン] タブが表示されない場合は、SmartArt グラフィックを選択していることをご確認ください。

  3. 目的の色の組み合わせをクリックします。

ヒント: 縮小表示の上にポインターを置くと、色が SmartArt グラフィックに適用された結果を表示することができます。

  1. SmartArt グラフィックで、変更するエントリの境界線を右クリックし、[図形の書式設定] をクリックします。

  2. エントリの境界線の色を変更するには、[線の色​​] をクリックし、[] ボタン イメージ をクリックして、目的の色をクリックします。

  3. エントリの境界線のスタイルを変更するには、[線のスタイル] をクリックして、目的の線のスタイルを選びます。

  1. 変更する SmartArt グラフィックをクリックします。

  2. エントリの境界線を右クリックし、[図形の書式設定] をクリックします。

  3. [塗りつぶし] をクリックし、[塗りつぶし (単色)] をクリックします。

  4. [] ボタン イメージ をクリックし、目的の色をクリックします。

背景をテーマの色に含まれていない色に変更するには、[その他の色] をクリックし、[標準] タブで使う色をクリックするか、[ユーザー設定] タブで独自の色を作成します。ユーザー設定の色または [標準] タブの色は、後で文書のテーマを変更しても更新されません。

背景色が透けて見える度合いを指定するには、[透明] スライダーを動かすか、スライダーの横のボックスに数値を入力します。透過性には、0% (完全に不透明、既定値) から 100% (完全に透明) までの値を指定できます。

SmartArt スタイルは、ユニークで本格的なデザイン効果を作成するために SmartArt グラフィック内のエントリに適用できる、線のスタイル、面取り、3-D などのさまざまな効果の組み合わせです。

  1. 変更する SmartArt グラフィックをクリックします。

  2. [SmartArt ツール] の [デザイン] タブの [SmartArt のスタイル] グループで、目的の SmartArt スタイルをクリックします。

    [SmartArt ツール] の [デザイン] タブの [SmartArt のスタイル] グループ

    他の SmartArt スタイルを表示するには、[その他] ボタンの画像 をクリックします。

注: 

  • 縮小表示の上にポインターを置くと、その SmartArt スタイルを適用した場合の SmartArt グラフィックの外観を確認できます。

関連項目

タイムラインを作成する

  1. [挿入] タブの [] で [SmartArt] をクリックします。

    [図] グループのリボンの画像

  2. [SmartArt グラフィックの選択] ギャラリーの [プロセス] をクリックし、タイムライン レイアウトをダブルクリックします (タイムライン など)。

  3. テキストを入力するには、次のいずれかの操作を行います。

    • テキスト ウィンドウの [テキスト] をクリックし、テキストを入力します。

    • 別の場所またはプログラムからテキストをコピーし、テキスト ウィンドウの [テキスト] をクリックしてテキストを貼り付けます。

      注: テキスト ウィンドウが表示されていない場合は、コントロールをクリックします。

      テキスト ウィンドウのコントロール

    • SmartArt グラフィックのエントリ内をクリックし、テキストを入力します。

      注: 最適な結果を得るため、目的のエントリをすべて追加してからこのオプションを使用します。

その他のタイムライン タスク

  1. 別のエントリを追加する SmartArt グラフィックをクリックします。

  2. 新しいエントリを追加する場所に最も近い場所にある既存のエントリをクリックします。

  3. [SmartArt ツール] の [デザイン] タブの [グラフィックの作成] で、[図形の追加] の下の矢印をクリックします。

    図形を追加する

    [SmartArt ツール] タブまたは [デザイン] タブが表示されない場合は、SmartArt グラフィックを選択していることをご確認ください。

  4. 次のいずれかの操作を行います。

    • エントリを選択した後にエントリを挿入するには、[後に図形を追加] をクリックします。

    • エントリを選択する前にエントリを挿入するには、[前に図形を追加] をクリックします。

タイムラインからエントリを削除には、削除するエントリをクリックして、Delete キーを押します。

注記: 

  • テキスト ウィンドウから図形を追加するには、次の操作を行います。

    1. 図形レベルで、新しい図形を追加するテキストの末尾にカーソルを置きます。

    2. Enter キーを押し、新しい図形に挿入するテキストを入力します。

    3. アシスタント ボックスを追加するには、テキスト ウィンドウでアシスタント ボックスを選んだ状態で Enter キーを押します。

  • エントリを移動するには、エントリをクリックし、新しい場所にドラッグします。

  • エントリを少しずつ移動するには、Ctrl キーを押しながらキーボードの方向キーを押します。

  1. 変更するタイムラインを右クリックし、[レイアウトの​​変更] をクリックします。

  2. [プロセス​​] をクリックし、次のいずれかの操作を行います。

    • シンプルかつ効果的なタイムラインにするには、[タイムライン] をクリックします。

      タイムライン

    • 進捗状況、タイムライン、またはタスクの一連の手順を表示するには、[強調ステップ] をクリックします。

      アクセント付きプロセス

    • 画像または写真付きのタイムラインを作成するには、[矢印付き画像リスト] をクリックします。円の図形は、画像を含めるようにデザインされています。

      矢印付き画像リスト

注: また、[SmartArt ツール] の [デザイン] タブで、[レイアウト] に含まれるレイアウト オプションをクリックして、SmartArt グラフィックのレイアウトを変更できます。レイアウト オプションをポイントすると、変更する SmartArt グラフィックがどのような外観になるのか、そのプレビューが表示されます。

高品質の外観を追加して、SmartArt グラフィックに磨きをかけるすばやくをタイムラインの色] または [ SmartArt スタイルを適用を変更できます。光彩、ぼかし、3-D 効果などの効果を追加することもできます。PowerPoint 2007 プレゼンテーションを使用して、タイムラインのアニメーションを設定することができます。

テーマの色に由来する色の組み合わせを SmartArt グラフィックのエントリに適用できます。

  1. 色を変更する SmartArt グラフィックをクリックします。

  2. [SmartArt ツール] の [デザイン] タブの [SmartArt のスタイル] グループで、[色の変更] をクリックします。

    SmartArt ツール バー - タイムライン

    [SmartArt ツール] タブまたは [デザイン] タブが表示されない場合は、SmartArt グラフィックを選択していることをご確認ください。

  3. 目的の色の組み合わせをクリックします。

ヒント: 縮小表示の上にポインターを置くと、色が SmartArt グラフィックに適用された結果を表示することができます。

  1. SmartArt グラフィックで、変更するエントリの境界線を右クリックし、[図形の書式設定] をクリックします。

  2. エントリの境界線の色を変更するには、[線の色​​] をクリックし、[] ボタン イメージ をクリックして、目的の色をクリックします。

  3. エントリの境界線のスタイルを変更するには、[線のスタイル] をクリックして、目的の線のスタイルを選びます。

  1. 変更する SmartArt グラフィックをクリックします。

  2. エントリの境界線を右クリックし、[図形の書式設定] をクリックします。

  3. [塗りつぶし] をクリックし、[塗りつぶし (単色)] をクリックします。

  4. [] ボタン イメージ をクリックし、目的の色をクリックします。

背景をテーマの色に含まれていない色に変更するには、[その他の色] をクリックし、[標準] タブで使う色をクリックするか、[ユーザー設定] タブで独自の色を作成します。ユーザー設定の色または [標準] タブの色は、後で文書のテーマを変更しても更新されません。

背景色が透けて見える度合いを指定するには、[透明] スライダーを動かすか、スライダーの横のボックスに数値を入力します。透過性には、0% (完全に不透明、既定値) から 100% (完全に透明) までの値を指定できます。

SmartArt スタイルは、ユニークで本格的なデザインの効果を作成するために SmartArt グラフィック内のエントリに適用できる、線のスタイル、面取り、3-D などのさまざまな効果の組み合わせです。

  1. 変更する SmartArt グラフィックをクリックします。

  2. [SmartArt ツール] の [デザイン] タブの [SmartArt のスタイル] グループで、目的の SmartArt スタイルをクリックします。

    SmartArt ツール バー - タイムライン

    他の SmartArt スタイルを表示するには、[その他] ボタンの画像 をクリックします。

PowerPoint 2007 を使っている場合は、タイムラインにアニメーションを付けて、各エントリを強調することができます。

  1. アニメーションを付けるタイムラインをクリックします。

  2. [アニメーション] タブの [アニメーション] グループで [アニメーション] をクリックし、[個別] をクリックします。

    [アニメーション] タブの画像

注: アニメーションが適用されているタイムラインを別のスライドにコピーすると、アニメーションもコピーされます。

関連項目

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×