スライド ショーのプレゼンテーションを行う

スライド ショーをナレーションとスライド切り替えのタイミングとともに記録する

スライド ショーをナレーションとスライド切り替えのタイミングとともに記録する

ナレーションとタイミングによって、Web ベースや自動のスライド ショーを強化できます。サウンド カード、マイク、スピーカー、(オプションで) Web カメラがあれば、PowerPoint プレゼンテーションを記録し、ナレーション、スライド間のタイミング、インク ジェスチャを取り込むことができます。

記録を行った後は、スライド ショーで再生できる他のプレゼンテーションと同じです。また、動画ファイルとして保存することもできます。

これはサブスクライバーのみの機能です この機能は Office 365 サブスクライバーのみが利用できます。

  1. リボンの [記録] タブをオンにする手順は次のとおりです。リボンの [ファイル] タブをクリックして、[オプション] をクリックします。[オプション] ダイアログ ボックスで、左側にある [リボンのユーザー設定] タブをクリックします。使用可能なリボン タブの一覧が表示された右側のボックスで、[レコーディング] チェック ボックスをオンにします。[OK] をクリックします。

    PowerPoint 2016 の [オプション] ダイアログ ボックスの [リボンのユーザー設定] ダイアログ ボックスには、PowerPoint のリボンに [レコーディング] タブを追加するオプションがあります。
  2. 記録を準備するには、リボンの [記録] タブまたは [スライド ショー] タブで [スライド ショーの記録] を選びます。

    • ボタンの上半分をクリックすると、現在のスライドから開始されます。

    • ボタンの下半分をクリックすると、開始するスライドを先頭または現在のスライドのいずれかから選ぶことができます。

    PowerPoint の [記録] タブの [スライド ショーの記録] コマンド

    ([クリア] コマンドはナレーションまたはタイミングを削除するので、慎重に使ってください。以前にスライドを記録していない場合、[クリア] は灰色表示されます)。

  3. スライド ショーが [記録中] ウィンドウ (発表者ツールに似ています) で表示され、左上に録音の開始、一時停止、停止のためのボタンが表示されます。録音を開始する準備ができたら、赤い丸ボタンをクリックします (またはキーボードの R キーを押します)。3 秒のカウントダウンの後、記録が開始されます。

    PowerPoint 2016 のプレゼンテーション記録ウィンドウでは、ビデオ ナレーション ウィンドウのプレビューがオンになっています。
    • 現在のスライドが、[記録中] ウィンドウのメイン ウィンドウに表示されます。

    • キーボードの Alt + S キーを押すことで、いつでも記録を停止できます。

    • 現在のスライドの両側にあるナビゲーション矢印を使用すると、前のスライドと次のスライドに移動することができます。

    • PowerPoint for Office 365 は各スライドにかかった時間を自動的に記録します。これには、発生したアニメーション ステップと、各スライド上でのトリガーの使用が含まれます。

    • プレゼンテーション全体を実行するときにオーディオまたはビデオ ナレーションを録音できます ウィンドウの右下隅にあるボタンを使って、マイク、カメラ、カメラ プレビューのオン/オフを切り替えることができます。

      マイク、カメラ、およびカメラ プレビュー ウィンドウのオン/オフ ボタン

      ペン、蛍光ペン、消しゴムを使った場合、PowerPoint はこれらの操作も再生のために記録します。

      [記録] ウィンドウのインク ツール

      ナレーション (オーディオとインクを含む) を再び記録する場合、PowerPoint は、同じスライドで記録を再び開始する前に、以前に記録したナレーション (オーディオとインクを含む) を消去します。

      [スライド ショー]、[スライド ショーの記録] の順に選んで再記録することもできます。

  4. 現在のスライドのすぐ下にあるツールの配列からオブジェクト選択ツール (ペン、消しゴム、または蛍光ペン) を選ぶことができます。インクの色を変更するための色の選択ボックスもあります (以前にインクをスライドに追加していない場合、[消しゴム] は灰色表示されます)。

  5. 記録を終了するには、四角い [停止] ボタンを選びます (または、キーボードの S キーを押します)。

    ナレーションの記録を終了すると、記録されたスライドの右下に小さい画像が表示されます。この画像は、オーディオ アイコンか、または記録中に Web カメラが入っていた場合は Web カメラからの静止画です。

    サウンド アイコン

    記録されたスライド ショーのタイミングは自動的に保存されます ([スライド一覧] 表示モードでは、各スライドの下にタイミングが表示されます)。

このプロセスでは、記録したものが各スライドに埋め込まれ、記録をスライド ショーで再生できます。この記録プロセスでは、ビデオ ファイルは作成されません。ただし、必要な場合は、いくつかの追加手順でプレゼンテーションをビデオとして保存することができます。

記録したスライド ショーのプレビューを表示する

[スライド ショー] タブで、[最初] または [現在のスライドから] をクリックします。

再生中には、アニメーション、インク操作、オーディオ、ビデオが同期して再生されます。

PowerPoint でスライド ショー タブに [最初から] ボタンを表示する

録音したサウンドをプレビューする

[記録中] ウィンドウで、左上隅にある三角形の [再生] ボタンを使って、そのウィンドウで現在フォーカスがあるスライドの記録をプレビューすることができます。

[記録] ウィンドウの [開始]、[停止]、[再生] ボタン

[標準] ビューで、スライドの右下にあるサウンド アイコンまたは画像をクリックし、[再生] をクリックします。(この方法でオーディオをそれぞれプレビューする際は、記録されたアニメーションまたはインクは表示されません。)

[再生] をクリックする

オーディオをプレビューしているときに、再生を一時停止することができます。

スライド切り替えのタイミングを手動で設定する

PowerPoint for Office 365 では、ナレーションを追加したときに自動的にスライド切り替えのタイミングを記録するか、手動でスライド切り替えのタイミングを設定してナレーションに添付することができます。

  1. 標準表示モードで、タイミングを設定するスライドをクリックします。

  2. [画面切り替え] タブの [タイミング] グループにある [画面切り替えのタイミング] で [自動的に切り替え] チェック ボックスをオンにします。次に、画面にスライドを表示する秒数を入力します。切り替えのタイミングを設定するスライドごとに同じ手順を繰り返します。

    次のスライドを表示するタイミングを、マウスをクリックしたときにするか、入力した秒数後に自動的に切り替わるようにするか、いずれか早い方にするには、[クリック時] および [自動的に切り替え] チェック ボックスの両方をオンにします。

    手動スライド タイミングを使って、記録されたスライド セグメントの最後をトリミングできます。たとえば、スライド セグメントの最後に不要なオーディオが 2 秒間入っている場合は、不要なオーディオの前に行われるように次のスライドへの移行タイミングを設定するだけです。そうすると、そのスライドの音声を録音し直す必要はありません。 

タイミングやナレーションを削除する

[クリア] コマンドを使うと、必要のない、または置き換えたいタイミングやナレーションを、記録から削除できます。

[記録] ウィンドウの上部余白にある [クリア] コマンドでは次のことをできます。

  • 現在のスライドから記録をクリアします

  • すべてのスライドから記録をクリアします

標準表示モードには 4 種類の [クリア] コマンドがあり、次のことを行えます。

  • 現在選択されているスライドからタイミングを削除します

  • 一度にすべてのスライドからタイミングを削除します

  • 現在選択されているスライドからナレーションを削除します

  • 一度にすべてのスライドからナレーションを削除します

  1. プレゼンテーションの一部のタイミングまたはナレーションだけを削除したい場合は、削除するタイミングまたはナレーションのある特定のスライドを開きます。

  2. PowerPoint for Office 365 リボンの [記録] タブで、[スライド ショーの記録] ボタンの下向き矢印をクリックし、[クリア] をポイントして、状況に合った適切な [クリア] コマンドを選びます。

    PowerPoint の [スライド ショーの記録] メニュー ボタンの [クリア] コマンド

タイミング、ナレーション、インクをオフにする

PowerPoint for Office 365 プレゼンテーションを記録すると、実行したタイミング、ジェスチャ、オーディオが個々のスライドに保存されます。ただし、以下を使わずにスライド ショーを表示したい場合は、すべてをオフにできます。

  • 記録されたスライド タイミングをオフにするには:    [スライド ショー] タブで、[タイミングを使用] ボックスをオフにします。

  • 記録されたナレーションとインクをオフにするには:    [スライド ショー] タブで、[ナレーションの再生] ボックスをオフにします。

レコーディングを他のユーザーと共有するために公開する

編集が完了した記録を Microsoft Stream に公開すると、他のユーザーがそれを利用できるようになります。

  1. プレゼンテーションが開いた状態で、[記録] タブで [ストリームに公開] を選択します。

  2. ビデオのタイトルと説明を入力します。

  3. 組織の他のユーザーにビデオの閲覧権限を付与するかどうかなど、他のオプションを設定します。

    Microsoft Stream にビデオを公開するためのオプション
  4. [公開] ボタンを選択します。

    アップロード処理は、ビデオの長さによっては数分かかる場合があります。PowerPoint ウィンドウの下部にあるステータス バーで進捗が追跡され、アップロードが完了すると PowerPoint にメッセージが表示されます。

    アップロードが完了すると PowerPoint による通知が送られる
  5. メッセージをクリックすると、Microsoft Stream のビデオの再生ページに直接移動します。

字幕を作成する

字幕を追加してビデオのアクセシビリティを高めるには、以下のオプション(それぞれのヘルプ記事に説明があります)の中から方法を選択します。

作成した字幕ファイルは、PowerPoint を使用してビデオ ファイルに追加できます。

関連項目

プレゼンテーションをビデオに変換する

自動プレゼンテーションを作成する

テキストまたはオブジェクトにアニメーションを設定する

スライド ショーを記録する

  1. プレゼンテーションが開いた状態で、[スライド ショー] タブで [スライド ショーの記録] をクリックします。

    • ボタンの上半分をクリックすると、現在のスライドから開始されます。

    • ボタンの下半分をクリックすると、開始するスライドを先頭または現在のスライドのいずれかから選ぶことができます。

    PowerPoint の [記録] タブの [スライド ショーの記録] コマンド

    ([クリア] コマンドはナレーションまたはタイミングを削除するので、慎重に使ってください。以前にスライドを記録していない場合、[クリア] は灰色表示されます)。

  2. [スライド ショーの記録] ボックスで、記録のチェック ボックスをオンまたはオフにし、[録音の開始] をクリックします。

    PowerPoint のスライドショーの記録ダイアログを表示する

    オプションの詳細:

    • スライドとアニメーションのタイミング: PowerPoint は各スライドにかかった時間を自動的に記録します。これには、発生したアニメーション ステップと、各スライド上でのトリガーの使用が含まれます。

    • ナレーション、インク、レーザー ポインター: プレゼンテーション全体を実行しているときの音声を録音します。ペン、蛍光ペン、消しゴム、レーザー ポインターを使用した場合、PowerPoint はそれらも再生のために記録します。

    重要:    ペン、蛍光ペン、消しゴムの記録は、PowerPoint 2013 の 2015 年 2 月 16 日の更新以降のバージョンの PowerPoint がインストールされている場合のみ使用できます。以前のバージョンの PowerPoint では、ペンと蛍光ペンのストロークはインク注釈図形として保存されていました。

  3. ウィンドウ左上にある [記録] ツールバーを使用して次の操作を行うことができます。

    [記録中] ツール バー
    • 次のスライドに移動する: 次のスライドに移動する

    • 記録を一時停止する: 記録の一時停止

    • 現在のスライドを再び記録する: 繰り返し

      ナレーション (オーディオ、インク、レーザー ポインターを含む) を再び記録する場合、同じスライドで記録を再開すると、PowerPoint は以前に記録したナレーション (オーディオ、インク、レーザー ポインターを含む) を消去します。

      [スライド ショー]、[スライド ショーの記録] の順に選んで再記録することもできます。

  4. 記録中にインク、消しゴム、またはレーザー ポインターを使用するには、スライドを右クリックし、[ポインター] オプションをクリックしてツールを選びます。

    • レーザー ポインター

    • ペン

    • 蛍光ペン

    • 消しゴム (以前にインクをスライドに追加していない場合、このオプションは灰色表示されます)

    インクの色を変更するには、[インクの色] をクリックします。

    PowerPoint のポインター オプション メニューを表示する
  5. 記録を終了するには、最後のスライドを右クリックし、[スライド ショーの終了] をクリックします。

    PowerPoint の [スライド ショーの終了] オプションの表示

    ヒント:    ナレーションの録音が終了すると、ナレーションがあるスライドの右下にサウンド アイコンが表示されます。

    記録されたスライド ショーのタイミングは自動的に保存されます。[スライド一覧] 表示モードの各スライドの下にタイミングが表示されます。

    サウンド アイコン

このプロセスでは、記録したものが各スライドに埋め込まれ、記録をスライド ショーで再生できます。この記録プロセスでは、ビデオ ファイルは作成されません。ただし、必要な場合は、いくつかの追加手順でプレゼンテーションをビデオとして保存することができます。

記録したスライド ショーのプレビューを表示する

[スライド ショー] タブで、[最初] または [現在のスライドから] をクリックします。

再生中には、アニメーション、インク操作、レーザー ポインター、オーディオ、ビデオが同期して再生されます。

PowerPoint でスライド ショー タブに [最初から] ボタンを表示する

録音したオーディオをプレビューする

[標準] ビューで、スライドの右下にあるサウンド アイコンをクリックし、[再生] をクリックします。

[再生] をクリックする

スライド切り替えのタイミングを手動で設定する

PowerPoint では、ナレーションを追加したときに自動的にスライド切り替えのタイミングを記録するか、手動でスライド切り替えのタイミングを設定してナレーションに添付することができます。

  1. 標準表示モードで、タイミングを設定するスライドをクリックします。

  2. [画面切り替え] タブの [タイミング] グループにある [画面切り替えのタイミング] で [自動的に切り替え] チェック ボックスをオンにします。次に、画面にスライドを表示する秒数を入力します。切り替えのタイミングを設定するスライドごとに同じ手順を繰り返します。

ヒント:    次のスライドの表示タイミングを、マウスのクリック時、または指定した秒数後に自動的に表示のどちらか早い方にするには、[クリック時] および [自動的に切り替え] チェック ボックスの両方をオンにします。

タイミングやナレーションを削除する

[クリア] コマンドを使うと、必要のない、または置き換えたいタイミングやナレーションを、記録から削除できます。4 種類の [クリア] コマンドがあり、次のことをできます。

  • 現在選択されているスライドからタイミングを削除します

  • 一度にすべてのスライドからタイミングを削除します

  • 現在選択されているスライドからナレーションを削除します

  • 一度にすべてのスライドからナレーションを削除します

  1. プレゼンテーションの一部のタイミングまたはナレーションだけを削除したい場合は、削除するタイミングまたはナレーションのある特定のスライドを開きます。

  2. PowerPoint リボンの [スライド ショー] タブで、[スライド ショーの記録] ボタンの下向き矢印をクリックし、[クリア] をポイントして、状況に合った適切な [クリア] コマンドを選びます。

タイミング、ナレーション、インク、レーザー ポインターをオフにする

PowerPoint プレゼンテーションを記録すると、実行したタイミング、ジェスチャ、オーディオが個々のスライドに保存されます。ただし、以下を使わずにスライド ショーを表示したい場合は、すべてをオフにできます。

  • 記録されたスライド タイミングをオフにするには:    [スライド ショー] タブで、[タイミングを使用] ボックスをオフにします。

  • 記録されたナレーション、インク、レーザー ポインターをオフにするには:    [スライド ショー] タブで、[ナレーションの再生] ボックスをオフにします。

関連項目

マウスをレーザー ポインターに変更する

テキストまたはオブジェクトにアニメーションを設定する

プレゼンテーションをビデオに変換する

自動プレゼンテーションを作成する

実行する操作を指定してください。

スライド ショーの前またはスライド ショー中にナレーションを録音し、その記録に対象ユーザーのコメントを含めることができます。プレゼンテーション全体のナレーションが必要ない場合は、選択したスライドだけにコメントを録音するか、ナレーションをオフにして再生したいときにだけ再生できます。

スライドにナレーションを追加すると、サウンド アイコン オーディオ がスライドに表示されます。サウンドの場合と同じように、アイコンをクリックしてサウンドを再生するか、サウンドが自動的に再生されるように設定できます。

ナレーションを録音および再生するには、コンピューターにサウンド カード、マイク、スピーカーが必要です。

録音を始める前に、PowerPoint 2010 ではスライド切り替えのタイミングのみを記録するか、ナレーションのみを録音するか、または同時に両方を記録するかを選ぶように求めるメッセージが表示されます。スライド切り替えのタイミングを手動で設定することもできます。この自動切り替え機能は、ナレーションを付けてプレゼンテーションを自動実行する場合に特に便利です。スライド切り替えのタイミングを記録すると、アニメーションのステップの回数およびスライドの開始のタイミングも記録されます。プレゼンテーションでタイミングを使わない場合、スライド切り替えのタイミングをオフにすることができます。

このプロセスでは、記録したものが各スライドに埋め込まれ、記録をスライド ショーで再生できます。この記録プロセスでは、ビデオ ファイルは作成されません。ただし、必要な場合は、いくつかの追加手順でプレゼンテーションをビデオにすることができます。

  1. ナレーションを録音するときは、プレゼンテーション全体を実行して、スライドごとに録音します。録音はいつでも一時停止し、再開することができます。

  2. スライド ショーを録音する前に、マイクの設定が済んでおり、使える状態になっていることを確認します。

  3. [スライド ショー] タブの [設定] グループで [スライド ショーの記録] ボタン イメージ をクリックします。

  4. 次のいずれかを選びます。

    • 先頭から録音を開始

    • 現在のスライドから録音を開始

  5. [スライド ショーの記録] ダイアログ ボックスで、[ナレーションとレーザー ポインター] チェック ボックスをオンにし、必要に応じて [スライドとアニメーションのタイミング] チェック ボックスをオンまたはオフにします。

  6. [記録の開始] をクリックします。

    ヒント: ナレーションを一時停止する場合は、[記録] ショートカット メニュー で [一時停止] をクリックします。ナレーションを再開するには、[記録の再開] をクリックします。

  7. スライド ショーの記録を終了するには、スライドを右クリックし、[スライド ショーの終了] をクリックします。

  8. 記録されたスライド ショーのタイミングは自動的に保存されます。スライド一覧表示の各スライドの下で、タイミングを確認できます。

  1. 標準表示モードで、スライドのサウンド アイコン オーディオ をクリックします。

  2. リボンの [オーディオ ツール] の [再生] タブにある [プレビュー] グループの [再生] をクリックします。

  1. 標準表示モードで、コメントを追加するスライドをクリックします。

  2. [挿入] タブの [メディア] グループで、[オーディオ] の下の矢印をクリックし、[オーディオの録音] をクリックします。

  3. コメントを録音するには、[録音] をクリックし、録音を開始します。

  4. 録音を終了したら、[停止] をクリックします。

  5. [名前] ボックスにサウンドの名前を入力し、[OK] をクリックします。

    サウンド アイコン オーディオ がスライドに表示されます。

PowerPoint 2010 では、ナレーションを追加したときに自動的にスライド切り替えのタイミングを記録するか、手動でスライド切り替えのタイミングを設定してナレーションに添付することができます。

  1. 標準表示モードで、タイミングを設定するスライドをクリックします。

  2. [画面切り替え] タブの [タイミング] グループにある [画面切り替えのタイミング] で [自動的に切り替え] チェック ボックスをオンにします。次に、画面にスライドを表示する秒数を入力します。切り替えのタイミングを設定するスライドごとに同じ手順を繰り返します。

ヒント: 次のスライドを表示するタイミングを、マウスをクリックしたときにするか、入力した秒数後に自動的に切り替わるようにするか、いずれか早い方にするかを指定します。いずれか早い方にするには、[クリック時] および [自動的に切り替え] チェック ボックスの両方をオンにします。

スライド切り替えのタイミングをオフにしても、スライド切り替えのタイミングは削除されません。また、作成し直さずにいつでもオンに戻すことができます。ただし、スライド切り替えのタイミングをオフにすると、ナレーションを録音するときにスライドが自動的に切り替わらないので、クリックして切り替える必要があります。

  1. 標準表示モードの [スライド ショー] タブの [設定] グループで、[スライド ショーの設定] をクリックします。

  2. [スライドの切り替え] の [クリック時] をクリックします。

ヒント: 切り替えのタイミングをオンに戻すには、[スライドの切り替え] の [保存済みのタイミング] をクリックします。

[クリア] コマンドを使うと、必要のない、または置き換えたいタイミングやナレーションを、記録から削除できます。4 種類の [クリア] コマンドがあり、次のことをできます。

  • 現在選択されているスライドからタイミングを削除します

  • 一度にすべてのスライドからタイミングを削除します

  • 現在選択されているスライドからナレーションを削除します

  • 一度にすべてのスライドからナレーションを削除します

  1. プレゼンテーションの一部のタイミングまたはナレーションだけを削除したい場合は、削除するタイミングまたはナレーションのある特定のスライドを開きます。

  2. PowerPoint リボンの [スライド ショー] タブで、[スライド ショーの記録] ボタンの下向き矢印をクリックし、[クリア] をポイントして、状況に合った適切な [クリア] コマンドを選びます。

関連項目

マウスをレーザー ポインターに変更する

実行する操作を指定してください。

プレゼンテーションを実行する前にナレーションを録音するか、プレゼンテーション中にナレーションを録音するかのいずれかを行って、記録に対象ユーザーのコメントを含めることができます。プレゼンテーション全体のナレーションが必要ない場合は、選択したスライドにコメントを録音するか、ナレーションをオフにして再生したいときにだけ再生できます。

スライドにナレーションを追加すると、サウンド アイコン アイコンの画像 がスライドに表示されます。任意のサウンドを使用して、アイコンをクリックしてサウンドを再生するか、自動的に再生されるようにサウンドを設定できます。音声のナレーションは他のサウンドより優先され、プレゼンテーションでは同時に 1 つのサウンドのみを再生することができます。このため、プレゼンテーションで自動的に再生されるように設定されている他のサウンドは、ナレーションによってオーバーライドされ、再生されません。ただし、クリック時に再生するように設定されているサウンドをクリックした場合は、サウンドはそのまま再生されます。

ナレーションを録音および再生するには、コンピューターにサウンド カード、マイク、スピーカーが必要です。

自動のスライド切り替えのタイミングとナレーション

ナレーションを録音すると、Microsoft Office PowerPoint 2007 では各スライドに必要な時間が自動的に記録されます。メッセージが表示されたときに、ナレーションと共にこれらスライド切り替えのタイミングを保存するか、スライド切り替えのタイミングを手動で設定することができます。スライド切り替えのタイミングは、プレゼンテーションをナレーションを入れて自動的に実行する場合に特に便利です。プレゼンテーションでスライド切り替えのタイミングを使用しない場合は、スライド切り替えのタイミングをオフにすることができます。

ナレーションの埋め込みまたはリンク

ナレーションは、リンクまたは埋め込みのいずれかを行うことができます。

  • ナレーションを埋め込むと、ナレーションのサウンド ファイルはプレゼンテーションの一部になり、プレゼンテーションと共に移動するため、その結果、プレゼンテーションのファイル サイズは大きくなります。

  • ナレーションをリンクさせた場合、サウンド ファイルはプレゼンテーションの外に保存されるため、プレゼンテーションのファイル サイズは小さくなります。ナレーション用にハード ディスク ドライブ上の場所を指定すると、プレゼンテーションでサウンド ファイルが再生されます。別のコンピューターでプレゼンテーションを行う場合は、そのコンピューターにリンクされているサウンド ファイルを移動する必要があります。プレゼンテーションとリンクされているファイルを移動する最適な方法は、[プレゼンテーション パック] 機能を使用することです。または、プレゼンテーションを行う前にナレーションを削除し、ナレーションのサウンド ファイルを追加し直して、2 つ目のコンピューター上のリンクを手動で更新することもできます。

    さらに、ナレーションをリンクした場合は、後で戻って、サウンド編集プログラムを使用し、サウンド ファイルを編集することができます。

ヒント:    ナレーションにスライド ノートを添付します。対象ユーザーのさまざまなニーズや異なるコンピューター環境に対応できるように、ナレーションにノートを添付することを検討してください。ノートは、聴覚に障碍のあるユーザーまたはサウンド カードのないコンピューターを使用しているユーザーに有益な場合があります。プレゼンテーションを Web ページ (.htm) ファイルとして保存した場合は、表示される各スライドの下にノートが表示されます。プレゼンテーションをプレゼンテーション (.pptx) ファイルとして保存した場合は、対象ユーザーがノートを印刷したり、作成者がユーザーのためにノートを印刷したりすることができます。

ナレーションを録音するときは、プレゼンテーション全体を実行して、スライドごとに録音します。録音は一時停止し、再開することができます。

  1. 標準表示モードで、録音を開始するスライドを選択します。

  2. [スライド ショー] タブの [設定] グループで [ナレーションの録音] ボタン イメージ をクリックします。

    [スライド ショー] タブの画像

  3. [マイクの音量設定] をクリックして、マイクの音量を設定する指示に従い、[OK] をクリックします。

  4. 次のいずれかの操作を行います。

    • ナレーションを埋め込むには、[OK] をクリックします。

    • ナレーションをリンクするには、[リンクするナレーション] チェック ボックスをオンにして、[参照] をクリックし、一覧のフォルダーをクリックして、[選択] をクリックします。

ヒント:    問題が発生するのを防ぐため、プレゼンテーションが保存されているのと同じフォルダーを使用します。

  1. 録音を開始する対象に最初のスライドを選択した場合は、手順 6 に進みます。
    録音を開始する対象に別のスライドを選択した場合は、[ナレーション] ダイアログ ボックスが表示されます。次のいずれかの操作を行います。

    • プレゼンテーションで最初のスライドのナレーションを開始するには、[最初のスライド] をクリックします。

    • 現在選択されているスライドの録音を開始するには、[現在のスライド] をクリックします。

  2. スライド ショー表示で、マイクに向かってナレーションのテキストを読み上げ、スライドをクリックして、次のスライドに進みます。ナレーションを追加する各スライドでこの手順に従います。

    ヒント:    ナレーションを一時停止または再開するには、スライドを右クリックし、ショートカット メニュー の [ナレーションの一時停止] または [ナレーションの再開] のいずれかをクリックします。

  3. 黒い終了画面をクリックします。

  4. ナレーションが自動的に保存され、プレゼンテーション切り替えのタイミングを保存するかどうかを確認するメッセージが表示されます。次のいずれかの操作を行います。

    • 切り替えのタイミングを保存するには、[保存] をクリックします。スライドがスライド一覧表示モードで表示され、各スライドの下にスライド切り替えのタイミングが表示されます。

    • 切り替えのタイミングをキャンセルするには、[保存しない] をクリックします (切り替えのタイミングは個別に記録することができます)。

注:    音声のナレーションは他のサウンドより優先され、プレゼンテーションでは同時に 1 つのサウンドのみを再生することができます。このため、プレゼンテーションで自動的に再生されるように設定されている他のサウンドは、ナレーションによってオーバーライドされ、再生されません。ただし、クリック時に再生するように設定されているサウンドをクリックした場合は、サウンドはそのまま再生されます。

  1. スライドで、サウンド アイコン アイコンの画像 をクリックします。

  2. [サウンド ツール] の [オプション] タブで、[再生] グループの [プレビュー] をクリックするか、サウンド アイコンをダブルクリックします。

    [サウンド ツール] の [オプション] タブの画像

  1. 標準表示モードで、再録音するスライドを選択します。

  2. [スライド ショー] タブの [設定] グループで [ナレーションの録音] ボタン イメージ をクリックします。

    [スライド ショー] タブの画像

  3. 次のいずれかの操作を行います。

    • 既にマイクをテストしている場合は、[OK] をクリックします。

    • マイクをテストするには、[マイクの音量設定] をクリックして、マイクの音量を設定する指示に従い、[OK] をクリックします。

  4. もう一度、録音を開始する対象に最初のスライドを選択した場合は、手順 5 に進みます。
    もう一度、録音を開始する対象に別のスライドを選択した場合は、[ナレーションの録音] ダイアログ ボックスが表示されます。次のいずれかの操作を行います。

    • プレゼンテーションで最初のスライドのナレーションを開始するには、[最初のスライド] をクリックします。

    • 現在選択されているスライドの録音を開始するには、[現在のスライド] をクリックします。

  5. スライド ショー表示で、スライドのナレーションを録音し、次のいずれかの操作を行います。

    • 再録音を停止するには、Esc キーを押します。

    • 再録音を続けるには、マウスをクリックして次のスライドに進み、そのスライドのナレーションを読み上げます。その後、次のスライドをクリックして、再録音を続けます。

    • すべてのスライドを終える前に再録音を終了するには、Esc キーを押します。

    • すべてのスライドを再録音するには、黒い終了画面が表示された場合は、その画面をクリックします。

  6. ナレーションが自動的に保存され、スライド切り替えのタイミングを保存するかどうかを確認するメッセージが表示されます。次のいずれかの操作を行います。

    • 切り替えのタイミングを保存するには、[保存] をクリックします。

    • 切り替えのタイミングをキャンセルするには、[保存しない] をクリックします。

プレゼンテーション中に自分のコメント、対象ユーザーのコメント、またはその両方をキャプチャする場合は、プレゼンテーションを開始する前にナレーションをオンにすることができます。

  1. 標準表示モードで、録音を開始するスライドを選択します。

  2. [スライド ショー] タブの [設定] グループで [ナレーションの録音] ボタン イメージ をクリックします。

    [スライド ショー] タブの画像

  3. [マイクの音量設定] をクリックして、マイクの音量を設定する指示に従い、[OK] をクリックします。

  4. 次のいずれかの操作を行います。

    • ナレーションを埋め込むには、[OK] をクリックします。

    • ナレーションをリンクするには、[リンクするナレーション] チェック ボックスをオンにして、[参照] をクリックし、一覧のフォルダーをクリックして、[選択] をクリックします。

  5. 録音を開始する対象に最初のスライドを選択した場合は、手順 6 に進みます。
    録音を開始する対象に別のスライドを選択した場合は、[ナレーション] ダイアログ ボックスが表示されます。次のいずれかの操作を行います。

    • プレゼンテーションで最初のスライドのナレーションを開始するには、[最初のスライド] をクリックします。

    • 現在選択されているスライドの録音を開始するには、[現在のスライド] をクリックします。

  6. スライド ショー表示で、対象ユーザーのコメントと共に発表者のコメントを追加し、そのスライドをクリックして次のスライドに進みます。プレゼンテーションのすべてのスライドでこの手順を繰り返します。

    ヒント: ナレーションを一時停止および再開するには、スライドを右クリックして、ショートカット メニュー の [ナレーションの一時停止] または [ナレーションの再開] のいずれかをクリックします。

  7. 黒い終了画面をクリックします。

  8. ナレーションが自動的に保存され、プレゼンテーション切り替えのタイミングを保存するかどうかを確認するメッセージが表示されます。次のいずれかの操作を行います。

    • 切り替えのタイミングを保存するには、[保存] をクリックします。スライドがスライド一覧表示モードで表示され、各スライドの下にスライド切り替えのタイミングが表示されます。

    • 切り替えのタイミングをキャンセルするには、[保存しない] をクリックします。

  1. 標準表示モードで、コメントを追加するスライドをクリックします。

  2. [挿入] タブの [メディア クリップ] グループで、[サウンド] の下の矢印をクリックし、[サウンドの録音] をクリックします。

    [挿入] タブの画像

  3. コメントを録音するには、[録音] をクリックし、録音を開始します。

  4. 録音を終了したら、[停止] をクリックします。

  5. [名前] ボックスにサウンドの名前を入力し、[OK] をクリックします。

    サウンド アイコン アイコンの画像 がスライドに表示されます。

Office PowerPoint 2007 では、ナレーションを追加したときに自動的にスライド切り替えのタイミングを記録するか、手動でスライド切り替えのタイミングを設定してナレーションに添付することができます。

  1. 標準表示モードで、タイミングを設定するスライドをクリックします。

  2. [アニメーション] タブの [次のスライドに​​切り替え] グループにある [画面切り替えのタイミング] で [自動的に切り替え] チェック ボックスをオンにします。次に、画面にスライドを表示する秒数を入力します。

    [アニメーション] タブの画像

    切り替えのタイミングを設定するスライドごとに手順を繰り返します。

ヒント: 次のスライドを表示するタイミングを、マウスをクリックしたときにするか、入力した秒数後に自動的に切り替わるようにするか、いずれか早い方にするかを指定します。いずれか早い方にするには、[クリック時] および [自動的に切り替え] チェック ボックスの両方をオンにします。

スライド切り替えのタイミングをオフにしても、スライド切り替えのタイミングは削除されません。また、作成し直さずにいつでもオンに戻すことができます。ただし、スライド切り替えのタイミングをオフにすると、ナレーションを録音するときにスライドが自動的に切り替わらないので、クリックして切り替える必要があります。

  1. 標準表示モードの [スライド ショー] タブの [設定] グループで、[スライド ショーの設定] をクリックします。

    [スライド ショー] タブの画像

  2. [スライドの切り替え] の [クリック時] をクリックします。

ヒント: 切り替えのタイミングをオンに戻すには、[スライドの切り替え] の [保存済みのタイミング] をクリックします。

記録するための準備をする

開始するには、目的のプレゼンテーションを開き、[スライド ショー] タブをクリックします。

ヒント:    プレゼンテーションのスライド数が多い場合は、[スライド一覧] 表示で操作した方が便利な場合があります。試してみるには、[表示]、[スライド一覧] の順にクリックします。

記録を開始する前に確認しておく項目がいくつかあります。

  • スライド セットの一部のみを記録する場合は、開始前に次のいずれかを行います。

    • 除外するスライドを選び、[非表示スライドに設定] をクリックします。

      または

    • [目的別スライド ショー] > [目的別スライド ショー] > + (追加) をクリックします。

      [非表示スライドに設定] または [目的別スライド ショー] を選ぶとスライドのサブセットが記録される
  • [リハーサル] を使用して、既に記録されているナレーションや動作に影響を与えずに、スライド間のタイミングを変更します。

    [リハーサル] ボタンでスライド間のさまざまなタイミングを試す
  • マイクが正しく設定されていることを確認します。 Mac で [システム環境設定] > [サウンド] へ移動します。

スライド ショーを記録する

ナレーションまたは注釈をスライド ショーに追加する場合は、マイクが設定され動作していることを確認します。

記録を開始するには、次の操作を行います。

  1. [スライド ショー] タブをクリックし、記録を開始するスライドを選び、[スライド ショーの記録] をクリックします。

    [スライド ショーの記録] をクリックして記録を開始する
  2. 記録中に Ctrl キーを押しながらクリックすると、記録コマンドにアクセスして、スライド間のナビゲート、カーソルの変更、画面の白黒の切り替えなどを行うことができます。

    Ctrl キーを押しながらクリックすると、記録中にコマンドのリストを表示できる
  3. 記録を停止するには、[スライド ショーの終了] をクリックします。

  4. [保存] ダイアログ ボックスが表示されます。記録を保存する場合は [はい] を、もう一度記録する場合は [いいえ] をクリックします。

    保存すると、それ以前に記録したものはすべて上書きされます。同じスライド セットで別のスライド ショーを記録する場合は、プレゼンテーション ファイルを異なる名前で保存します。

  5. 記録をプレビューするには、[最初から再生] をクリックします。

記録中に使用できるキーボード ショートカット

記録中に参照できるように、次のキーボード ショートカットの一覧を印刷することをお勧めします。

作業

キーボード ショートカット

次のスライドまたはアニメーションへ進む

N
クリック
Space キー


Return キー
PageDown キー

前のスライドまたはアニメーションに戻る

P
Delete キー


PageUp キー

特定のスライドへ移動する

スライド番号 +Enter キー

画面を黒くするか、元に戻すかを切り替える

B
. (ピリオド)

画面を白くするか、元に戻すかを切り替える

W
, (コンマ)

自動切り替えで進行中のスライド ショーを中止/再開する

S

スライド ショーの終了

Esc キー
Command + . (ピリオド)

スライドへの書き込みを削除する

E

非表示の場合は次のスライドへ移動する

H

ポインターをペンに変更する

Command + P キー

ポインターを矢印型に変更する

Command + A キー

マウス移動時に矢印を非表示にする

Ctrl + H キー

ショートカット メニュー

Ctrl キーを押しながらクリック

マウス クリックで画面の切り替え (リハーサルのみ)

M

再生オプションを設定する

記録が終了し、プレゼンテーションを配布する準備が整ったら、[スライド ショーの設定] をクリックし、対象者に適したオプションを選びます。

スライド ショーを配布する前に、種類やその他のオプションを設定する
  • [種類   ] 全画面またはウィンドウで表示します。

  • [オプションを表示   ] ナレーションまたはアニメーションを無効にします。

  • [スライド   ] スライドのサブセットを選ぶか、設定済みの場合は [目的別スライド ショー] をクリックします。

  • [スライドの切り替え   ] このスライド ショーのバージョンを手動でページ送りできるように設定します。

関連情報

スライドの画面切り替え効果を追加する

PowerPoint for Mac でスライドショーを配信するときに、発表者のノートを表示する

PowerPoint for Mac でオーディオを録音する

プレゼンテーションの音声の追加または削除

プレゼンテーションをムービー ファイルまたは MP4 として保存する

始める前に

  • この手順を実行するには、コンピューターにサウンド カード、マイク、およびスピーカーが必要です。音声認識などの他の録音アプリケーションを実行しないでください。

  • スライド切り替えのタイミングを記録すると、スライドの上のアニメーション効果とトリガーの使用のタイミングと期間も記録されます。プレゼンテーションで切り替えのタイミングを使用しない場合は、オフにすることができます。

  • プレゼンテーションをムービーとして保存する際に、ナレーションは保存されません。

PowerPoint 2011 for Mac でプレゼンテーションを記録する

  1. ナビゲーション ウィンドウで、開始するスライドをクリックします。

    ナビゲーション ウィンドウでスライドを選ぶ方法

    1. [表示] メニューの [標準] をクリックします。

    2. ナビゲーション ウィンドウの上部で、[スライド] [スライド] タブ タブをクリックして、スライドをクリックします。ナビゲーション ウィンドウの幅に応じて、[ スライド名のタブ ] および [ [アウトライン] のラベルが付いたタブ ] の名前付きタブ、または[スライド] [スライド] タブ および [アウトライン] [アウトライン] タブ アイコン タブが表示されます。

  2. [スライド ショー] タブの [発表者ツール] で、[スライド ショーの記録] をクリックします。

    [スライド ショー] タブ、[発表者ツール] グループ
  3. 発表者ビューに切り替えると、記録は自動的に始まりますが、必要に応じて記録を一時停止し、再開することができます。次のいずれかの操作を実行します。

    目的

    操作

    記録を一時停止する

    [タイマーを一時停止] ボタン をクリックします

    記録を続行する

    [タイマーの開始] ボタン をクリックします

    現在のスライドの記録をリセットする

    [タイマーのリセット] ボタン をクリックします

    前後のスライドに移動する

    次のスライドへ移動するボタンまたは前のスライドに戻るボタン をクリックします

  4. PowerPoint で最後のスライドに到達するか、または発表者ツールを終了すると、タイミングを保存することが求められます。

    ヒント: 

    1. スライド一覧表示では、各スライドのタイミングを確認できます。

    2. ナレーションがあるスライドの右下には、オーディオ アイコン スライドのオーディオ アイコン が表示されます。スライド ショーの実行中、出席者にはこのアイコンは表示されません。

PowerPoint 2011 for Mac でスライドのナレーションを変更する

1 つのスライドのナレーションを変更すると、タイミングも更新されます。

  1. ナビゲーション ウィンドウで、ナレーションを変更するスライドを選びます。

    ナビゲーション ウィンドウでスライドを選ぶ方法

    1. [表示] メニューの [標準] をクリックします。

    2. ナビゲーション ウィンドウの上部で、[スライド] [スライド] タブ タブをクリックして、スライドをクリックします。ナビゲーション ウィンドウの幅に応じて、[ スライド名のタブ ] および [ [アウトライン] のラベルが付いたタブ ] の名前付きタブ、または[スライド] [スライド] タブ および [アウトライン] [アウトライン] タブ アイコン タブが表示されます。

  2. [スライド ショー] タブの [発表者ツール] で、[スライド ショーの記録] をクリックします。

    [スライド ショー] タブ、[発表者ツール] グループ

  3. 記録を完了したら、[スライド ショーの終了] をクリックするか Esc キーを押します。

  4. タイミングを保存するかどうかを確認するメッセージが表示されたら、[はい] をクリックします。

    注: スライドからナレーションを削除するには、スライドのオーディオ アイコン スライドのオーディオ アイコン を選び、Delete キーを押します。

PowerPoint 2011 for Mac でスライド切り替えのタイミングを手動で設定する

PowerPoint では、スライド ショーを記録したときに自動的にスライド切り替えのタイミングを記録することも、または手動でスライド切り替えのタイミングを設定してナレーションに添付することもできます。

  1. ナビゲーション ウィンドウで、スライド切り替えのタイミングを手動で設定するスライドを 1 つ以上選びます。

    ナビゲーション ウィンドウでスライドを選ぶ方法

    1. [表示] メニューの [標準] をクリックします。

    2. ナビゲーション ウィンドウの上部で [スライド] [スライド] タブ タブをクリックし、スライドをクリックします。複数のスライドを選択するには、 コマンド キーを押しながら、各スライドをクリックします。また、スライドをセクションにまとめる場合は、セクション タイトルをクリックしてスライドのグループ全体を選択します。ナビゲーション ウィンドウの幅が広い場合は、 スライド名のタブ および [アウトライン] のラベルが付いたタブ のラベルの付いたタブが表示されます。ウィンドウの幅が狭い場合は、[スライド] [スライド] タブ と [アウトライン] [アウトライン] タブ のアイコン タブが表示されます。

  2. [画面切り替え] タブの [スライドの切り替え] で [直前の動作から] チェック ボックスをオンにして、秒数を入力します。

    [切り替え] タブ、[画面切り替えのタイミング] グループ

PowerPoint 2011 for Mac でスライド ショーを再生する前にナレーションまたはスライド切り替えのタイミングをオフにする

ナレーションとスライド切り替えのタイミングをオフにしても、削除されません。いつでもナレーションと切り替えのタイミングをオンにすることができます。作成し直す必要はありません。

次のいずれかの操作を行います。

目的

操作

スライド切り替えのタイミングをオフにする

[スライド ショー] タブの [設定] で、[タイミングを使用] チェック ボックスをオフにします。

[スライド ショー] タブの [設定] グループ

すべてのスライドのナレーションをオフにする

[スライド ショー] タブの [設定] で、[ナレーションの再生] チェック ボックスをオフにします。

[スライド ショー] タブの [設定] グループ

PowerPoint Online ではスライド ショーの記録はサポートされていません。

記録に関するヒント

  • 記録はスライドごとにプレゼンテーションに追加されるので、記録を変更する場合は、影響を受けるスライドの再記録だけが必要です。また、再記録しなくても、記録後にスライドの順序を並べ替えることができます。また、プレゼンテーションの記録中に簡単に一時停止して区切ることもできます。

  • PowerPoint では、スライド間の切り替え中にはオーディオまたはビデオは記録されないので、スライドを進めながら話さないようにしてください。また、切り替えが円滑に行われ、スライドの切り替え中にナレーションがカットされないように、各スライドの最初と最後に少し無音の時間を設けます。

  • PowerPoint Online では、ナレーションを記録することはできません。ナレーションを記録するには、PowerPoint のデスクトップ バージョンをお使いください。

  • 編集ビューではビデオとインクのサイズの調整と編集ができます。

  • 対象ユーザーが PowerPoint Online を使って記録を視聴する可能性がある場合は、PowerPoint Online でサポートされている切り替え効果を使います (切り取り、フェード、プッシュ、ワイプ、分割、ランダム バー、図形、変形)。

  • プレゼンテーションの記録には、Web カメラが付いているタッチ スクリーン PC が最適です。

  • 記録する前に、ビデオ プレビューを使ってすべてが正しく設定されていることを確認します。

  • ジェスチャ (インクなど) を記録するスライドの場合、複数のテイクを簡単に記録できるようにスライドのコピーを複数作成しておきます。完了したら、関係のないスライドを削除します。

  • オーディオとビデオをオフにして数秒だけ無音時間を記録し、設定時間の後に先へ進みます。

  • 品質をより高くするには、外部 Web カメラとマイクを使います。

    組み込みのカメラとマイクは、ほとんどのタスクに適しています。しかし、より本格的なビデオにしたい場合は、可能であれば外部 Web カメラの使用を検討します。タブレットまたはラップトップで PowerPoint を使っていて、スタイラスでインクを使う場合は、外部のカメラとマイクを使うとスタイラスのノイズを最小にできます。

  • 最初のスライド記録を完了したら、すぐに再生します。

    プレゼンテーションの記録を進める前に、オーディオとビデオのサウンドと表示が予想どおりであることを確認します。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×