スキップしてメイン コンテンツへ

スライドへのアニメーション GIF の追加

他の画像ファイルの操作と同じように、PowerPoint スライドにアニメーション GIF (またはミーム)を追加することができます。 お使いのコンピューターのハード ディスクまたは OneDrive に保存されている GIF ファイルを挿入することができます。

[挿入] タブの [画像] ボタン
  1. アニメーション GIF を追加するスライドを選びます。

  2. リボンの [挿入] タブで [画像] をクリックします。

  3. [画像の挿入] ダイアログ ボックスで、追加するアニメーション GIF の場所に移動します。

  4. ファイルを選び、[挿入] または [開く] をクリックします。

  5. アニメーションを再生するには、リボンの [スライド ショー] タブを選択し、[スライド ショーの開始] グループで [現在のスライドから] 現在のスライドからスライド ショーを開始する。 を選択します。

Web 上のアニメーション GIF を検索します。

PowerPoint のバージョンに応じて、[オンライン画像の挿入] または [クリップアートの挿入] を使用して、Web で GIF を検索することもできます。 リボンの [</c2>挿入</c0>] タブで、[オンライン画像の挿入] または [クリップアートの挿入] を選択します。 検索ボックスには、「アニメーション GIF」と入力します。

アニメーションのループ回数を決定する

多くの場合、アニメーション GIF は終了せずに繰り返しループします。 PowerPoint スライドに追加する前に GIF を編集して、これを変更することができます。

GIF ファイルをコンピューター に保存すると、比較的簡単に GIF を編集する方法は、ezgif.com という オンラインエディター を使用します。

  1. ezgif.com の GIF frame extractor (または "Splitter") に移動します。

    GIF を EZGIF.com Web サイトにアップロードします
  2. [Upload image from your computer] で、[参照] ボタンをクリックし、コンピューター上の GIF ファイルを探します。 ファイルを選択し、[開く] ボタンを選択します。

  3. [Upload!] をクリックします。

    以下の画像のように、Web ページ上にアニメーション GIF と、ファイルのサイズと寸法に関する情報が表示されます。

    アップロードした GIF と [Split to Frames] ボタン
  4. アニメーション GIF の下の [Split to frames] ボタンをクリックします。

    しばらくすると、Web ページ上にフレームごとの内容が表示されます。

    多数のフレームの下 (必要に応じてページの下にスクロールします) に、青い [Edit animation] ボタンがあります。

  5. [Edit animation] をクリックします。

    [Edit Animation] ボタンをクリックします。

    一連のフレームが再度表示され、フレームごとに [Skip]、[Copy]、および [Delay] オプションが表示されます。 フレームの下には、[Loop Count] を含む多数のオプションがあります。

  6. [GIF options] で、[Loop Count] ボックスに GIF を再生する回数を示す数値を入力します。

    [Loop Count] ボックスで、GIF を再生する回数を示す数値を入力します
  7. [Make a GIF!] をクリックします。

  8. しばらくすると、[Make a GIF!] ボタンの下に変更した GIF が表示されます。 変更した GIF の下にボタンの行があり、右端には [save] ボタンがあります。

    変更した GIF をコンピューターにコピーするには、[Save] ボタンを選択します
  9. 変更した GIF をコンピューターにコピーするには、[save] をクリックします。

    ブラウザーによっては、ファイルが [ダウンロード] フォルダーに保存されたり、GIF ファイルをコピーするコンピューター上の場所を指定できたりします。

    GIF ファイルをコピーするコンピューター上の場所を指定することができます。

コンピューター上の変更した GIF を使用して、PowerPoint のスライドに GIF を挿入する準備ができました。

他の画像ファイルの操作と同じように、PowerPoint スライドにアニメーション GIF を追加することができます。 お使いのコンピューターのハード ディスクまたはクラウド ストレージ (OneDrive など) に保存されている GIF ファイルを挿入することができます。

  1. アニメーション GIF を追加するスライドを選びます。

  2. リボンの [ホーム] タブの [挿入] で、[画像]、[ファイルからの画像] の順にクリックします。

    リボンの [ホーム] タブの [挿入] で、[画像]、[ファイルからの画像] の順にクリックします。
  3. 追加するアニメーション GIF の場所に移動し、ファイル名が .gif 拡張子で終わっていることを確認してから、ファイルを選択し、[挿入] をクリックします。

  4. アニメーションを再生するには、[スライド ショー] メニューを選択し、[現在のスライドから再生] を選択します。

アニメーションのループ回数を決定する

多くの場合、アニメーション GIF は終了せずに繰り返しループします。 PowerPoint スライドに追加する前に GIF を編集して、これを変更することができます。

GIF ファイルをコンピューター に保存すると、比較的簡単に GIF を編集する方法は、ezgif.com という オンラインエディター を使用します。

  1. ezgif.com の GIF frame extractor (または "Splitter") に移動します。

    GIF を EZGIF.com Web サイトにアップロードします
  2. [Upload image from your computer] で、[参照] ボタンをクリックし、コンピューター上の GIF ファイルを探します。 ファイルを選択し、[開く] ボタンを選択します。

  3. [Upload!] をクリックします。

    以下の画像のように、Web ページ上にアニメーション GIF と、ファイルのサイズと寸法に関する情報が表示されます。

    アップロードした GIF と [Split to Frames] ボタン
  4. アニメーション GIF の下の [Split to frames] ボタンをクリックします。

    しばらくすると、Web ページ上にフレームごとの内容が表示されます。

    多数のフレームの下 (必要に応じてページの下にスクロールします) に、青い [Edit animation] ボタンがあります。

  5. [Edit animation] をクリックします。

    [Edit Animation] ボタンをクリックします。

    一連のフレームが再度表示され、フレームごとに [Skip]、[Copy]、および [Delay] オプションが表示されます。 フレームの下には、[Loop Count] を含む多数のオプションがあります。

  6. [GIF options] で、[Loop Count] ボックスに GIF を再生する回数を示す数値を入力します。

    [Loop Count] ボックスで、GIF を再生する回数を示す数値を入力します
  7. [Make a GIF!] をクリックします。

  8. しばらくすると、[Make a GIF!] ボタンの下に変更した GIF が表示されます。 変更した GIF の下にボタンの行があり、右端には [save] ボタンがあります。

    変更した GIF をコンピューターにコピーするには、[Save] ボタンを選択します
  9. 変更した GIF をコンピューターにコピーするには、[save] をクリックします。

    ブラウザーによっては、ファイルが [ダウンロード] フォルダーに保存されたり、GIF ファイルをコピーするコンピューター上の場所を指定できたりします。

    GIF ファイルをコピーするコンピューター上の場所を指定することができます。

コンピューター上の変更した GIF を使用して、PowerPoint のスライドに GIF を挿入する準備ができました。

他の画像ファイルと同じように、Web 用 PowerPoint を使用して アニメーション GIF をスライドに追加することはできますが、プレゼンテーション がスライドショー で表示されても GIF は再生されません。 Web 用 PowerPoint ではアニメーション GIFを再生することはできません。

GIF の再生が Web 用 PowerPoint で表示したい機能である場合は、Web 用 PowerPoint の提案ボックス内に投票してください

スライドに自分のコンピューター から画像を挿入する

  1. 画像を挿入する スライド を選択します。

  2. Insert タブの Picture を選択します。

    [図の挿入] ボタン
  3. 挿入する画像を探して選び、Open を クリック します。

    図がスライドに表示されたら、サイズ を変更し、目的の場所に移動することができます。

関連項目

テキストまたはオブジェクトにアニメーションを設定する

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×