スペル チェックまたは文章校正で検出不要なテキストが間違いとして検出される

スペル チェックまたは文章校正で検出不要なテキストが間違いとして検出される

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

Office プログラムのスペル チェックや文章校正で、特定のスペルや文法構造を無視する必要がある場合があります。その他にも、文章校正またはスペル チェックが一部のテキストにフラグを設定する (またはフラグを設定しない) 理由がわからない場合があります。

ここでは、スペル チェックまたは文章校正で検出不要なテキストが間違いとして検出される、または結果をカスタマイズする必要があるときに、試行できる提案事項をいくつか紹介します。

注: Excel わけではスペル チェックを入力するとします。手動でスペル チェックを開始するには、f7 キーを押して、レビューに移動したりする必要があるではなく > [スペル チェックします。

詳細については、以下の見出しをクリックしてください。

スペル チェックで特定の適切な名前、専門用語、頭字語、または特殊な大文字と小文字の設定を無視する必要がある場合、スペル チェック時にフラグが設定されないように、これらの単語や大文字と小文字の設定をユーザー辞書に追加することができます。

フラグが設定されている単語にも追加ユーザー辞書にスペル ミスを右クリックして、辞書に追加] をクリックします。

使用して、ユーザー辞書の管理について詳しくは、追加の単語のスペルをチェック辞書を参照してください。

[スペル チェックと文章校正を行わない] チェック ボックスがオンになっていると、文書のスペル チェックは行われません。

チェック スペル チェックと文章校正を行わない] チェック ボックスをオフにするには、次の操作を行います。

  1. ファイル内の任意の場所をクリックします。

  2. [校閲] タブの [言語] をクリックして >校正言語を設定します。

    (Word 2007 では、[文章校正] グループの [言語の設定] をクリックします)。

  3. [言語の選択] ダイアログ ボックスで [スペル チェックと文章校正を行わない] チェック ボックスをオフにします。

    [言語の選択] ダイアログ ボックス

ヒント: チェック スペル チェックと文章校正を行わない設定ファイル全体または一部だけに適用できます。ファイル全体がスペル チェックと文章校正のオンになってされていることを確認するには、チェック ボックスをオフにする前にすべて (ctrl キーを押しながら A) を選択します。

スペル チェックが意図していない、または使用していない言語に対してフラグを設定している場合は、Office が使用する文書校正または辞書の言語を変更することができます。方法については、「別の言語でスペル チェックと文章校正を行う」を参照してください。

スペル チェックと文章校正で間違っているとわかっている語句にフラグが設定されない場合は、以前のスペル チェック時に無視するように選択している可能性があります。Word、Outlook、PowerPoint 2013、PowerPoint 2016 では、以前に無視するように選んだ単語と文法を強制的にもう一度確認できます。方法については、「以前に無視するように選んだスペル チェックと文章校正を再チェックする」を参照してください。

スペル チェックと文章校正で文書の特定のセクションがスキップされている場合、それらのセクションは無視するようにマークされている可能性があります。この設定をオフにする方法については、以下の「スペル チェックを行わないようにマークされたテキストをオフにする」を参照してください。

文章校正で修正する必要のないエラーにフラグを設定する場合は、文法とスタイルの規則を緩和するようにカスタマイズすることができます。特定の文法やスタイルの規則をオフにする方法の詳細については、文法と文書のスタイル オプションの選択に関するページを参照してください。特定のプログラムでは、単に文章校正をオフにすることもできます。

文章校正を完全にオフにするには

  1. スペル チェックと文章校正オプションを開きます。

    • Word 2010 以降、PowerPoint 2013、PowerPoint 2016 の場合:[ファイル] メニューの [オプション] をクリックし、[文章校正] をクリックします。

    • Outlook 2010 以降の場合:[ファイル] メニューで、[オプション]、[メール]、[スペル チェックとオートコレクト] の順にクリックします。

    • Word 2007 の場合: [Microsoft Office ボタン Office ボタンの画像 ]、[Word オプション]、[文章校正] の順にクリックします。

    • Outlook 2007 の場合:[ツール] メニューで、[オプション] をクリックし、[スペル チェック] タブをクリックして [スペル チェックとオートコレクト] をクリックします。

  2. [文章校正とスペル チェックを一緒に行う] のチェック ボックスをオフにします。

Word、Outlook、PowerPoint では、スペル チェックと文章校正でテキストを無視することができます。たとえば、文の断片および俗語を含むカジュアルなメール メッセージからテキストを挿入して、スペル チェックと文章校正にテキストのこのブロック内のすべての間違いを無視する必要がある場合などです。

Office 2010、Office 2013、Office 2016 の場合

  1. スペル チェックと文章校正の対象外とするテキストを選択します。

  2. [校閲] タブの [言語] で [言語] をクリックし、[校正言語の設定] をクリックします。

  3. [スペル チェックと文章校正を行わない] チェック ボックスをオンにします。

Office 2007 の場合

  1. スペル チェックと文章校正の対象外とするテキストを選択します。

  2. [言語] ダイアログ ボックスが開きます。

    • Word の場合: [校閲] タブの [校正] グループで [言語の設定] をクリックします。

    • Outlook の場合:[スペル チェック] ドロップダウン リストの [文章校正] グループで、[言語の設定] をクリックします。

    • PowerPoint の場合: [校閲] タブの [文章校正] グループで、[言語] をクリックします。

  3. [スペル チェックと文章校正を行わない] チェック ボックスをオンにします。

Word、Outlook、PowerPoint で、スペル チェックと文章校正が確認する必要のある特定のテキストをスキップしている場合、この設定を変更して、スペル チェックと文章校正をもう一度実行することができます。

Office 2010、Office 2013、Office 2016 の場合

  1. Ctrl キーを押しながら A キーを押して文書全体を選択します。

  2. [校閲] タブの [言語] で [言語] をクリックし、[校正言語の設定] をクリックします。

  3. [スペル チェックと文章校正を行わない] チェック ボックスをオフにします。

Office 2007 の場合

  1. Ctrl キーを押しながら A キーを押して文書全体を選択します。

  2. [言語] ダイアログ ボックスが開きます。

    • Word の場合: [校閲] タブの [校正] グループで [言語の設定] をクリックします。

    • Outlook の場合:[スペル チェック] ドロップダウン リストの [文章校正] グループで、[言語の設定] をクリックします。

    • PowerPoint の場合: [校閲] タブの [文章校正] グループで、[言語] をクリックします。

  3. [スペル チェックと文章校正を行わない] チェック ボックスをオフにします。

たとえば、特定の単語にスペル ミスとしてフラグが設定されない場合は、変更の必要があるカスタム設定 (大文字の単語や数値を含む単語を無視するなど) を選択している可能性があります。校閲および変更できる設定については、「スペル チェック時に、すべて大文字の単語、数字、インターネット アドレスを無視する」を参照してください。

Word または Outlook を使用していて、文章校正が文法的に誤りがあるとして一部のテキストにフラグを設定している理由がわからない場合、次の操作を行って詳細を確認することができます。

可能性のある文章校正の結果の詳細について

  • 自動スペル チェックと文章校正の使用中    単語を右クリックして、[この文について] をクリックします。

    文法が間違っている箇所を右クリック

  • スペル チェックと文章校正の実行中    [スペル チェックと文章校正] ダイアログ ボックスで [説明] をクリックします。

Outlook では、メッセージの返信または転送時に、元のメッセージ本文のスペル チェックは行わないように指定できます。

Outlook 2010、Outlook 2013、Outlook 2016 の場合

  1. [ファイル] タブの [オプション] をクリックし、[メール] をクリックします。

  2. [メッセージの作成] で、[返信時や転送時の元のメッセージは無視する] チェック ボックスをオンにします。

Outlook 2007 の場合

  1. [ツール] メニューで、[オプション] をクリックし、[スペル チェック] タブをクリックします。

  2. [返信時や転送時の元のメッセージは無視する] チェック ボックスをオンにします。

Access の一部のテーブルには、スペル チェックの対象から除外する必要があるデータが含まれています。

  1. テーブル、クエリ、フォーム、またはレポートのデータを表示するときに、チェックの対象外にするフィールドを選択します。

  2. [スペル チェック] ダイアログ ボックスが開きます。

    • Access 2010、Access 2013、Access 2016 の場合:[ ホーム] タブの [レコード] で [スペル チェック] をクリックします。

    • Access 2007 の場合:[ホーム] タブの [編集] で [スペル チェック] をクリックします。

  3. ['フィールド名' フィールドを無視] をクリックします。

スペル チェックと文章校正機能に関してフィードバックや提案がある場合は、こちらで投稿してください。

関連項目

スペル チェックと文書校正を行う

スペル チェック辞書に単語を登録する

校正言語を設定して別の言語に切り替える

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×