スペル チェックと文章校正を行う Office for Mac

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

Office for Mac アプリケーション入力時に自動的に潜在的なスペルと文法のエラーをチェックします。スペル チェックと文章校正を行う完了するまでに待機するではなくを作成する自動チェックをオフにすることができますかスペル チェックと文章校正を一度にまとめて確認することができます。

注: Office for Windows でスペル チェックと文章校正の詳細については、スペル チェックと文章校正を行う Office 2010 では、後で参照してください。

Word

Word は自動的にチェックされ、赤の波線でスペル ミスを潜在的なされます。

赤色の波線で示されたスペル ミス

Word もをチェックし、潜在的な文法エラーが疑われる緑色の波線マークを付けます。

緑色の波線で示された文法エラー

ヒント: スペルや文法の間違いがマークされない場合する必要があります自動スペル チェックと文章校正を有効にするのには、次の手順で説明します。

スペルまたは文法のエラーが表示された場合は、CONTROL キーを押しながら単語または語句をクリックして、いずれかの選択肢を選びます。

文法エラーとエラーを修正するためのオプションが表示されたコンテキスト メニュー

Word が正しくフラグが設定されないスペルが間違っている単語および Word で正しく認識されるように、今後ように、その単語を辞書に追加する場合は、追加の単語のスペルをチェック for mac、Word 2016 の辞書を参照してください。

  1. [Word] メニューで、[環境設定]、[スペル チェックと文章校正] の順にクリックします。

  2. スペル チェックと文章校正] ダイアログ ボックスの [スペル チェックをオンまたは入力時にスペル チェックボックスをオフにします。

  3. [文章校正] で、[自動文章校正] チェック ボックスをオンまたはオフにします。

  4. ダイアログ ボックスを閉じて、変更を保存します。

  1. [校閲] タブの [スペル チェックと文章校正] をクリックします。

  2. 潜在的なエラーが見つかると、スペル チェックと文章校正] ダイアログ ボックスが開きます、スペル ミスは赤色のテキストとして表示されますおよび文法エラーは緑色のテキストとして表示されます。

  3. エラーを修正するのには、次のいずれかの操作を行います。

    • このボックスに修正を入力し、[修正] をクリックします。

    • [修正候補一覧] で、使用する単語をクリックし、[修正] をクリックします。

    エラーをスキップするには、次のいずれかの操作を行います。

    • このエラーのそのインスタンスのみをスキップするには、[無視] をクリックします。

    • このエラーのすべてのインスタンスをスキップするには、[すべて無視] をクリックします。

    • 文法エラーの場合は、[次の文] をクリックすると、このエラーのそのインスタンスをスキップし、次のエラーに移動します。

    すべての文書でスペル ミスの単語をスキップするのには、[辞書に追加するのには、追加をクリックします。これは、スペル ミスの単語にのみ機能します。辞書にユーザー設定の文章校正を追加することはできません。

  4. エラーを修正、無視、またはスキップした後、Word では次のエラーに移動します。 Word で文書の校正が完了すると、スペル チェックと文法チェックが完了したというメッセージが表示されます。

  5. [OK] をクリックすると文書に戻ります。

Word で以前に無視するように指定したスペルと文法の問題を再度チェックするには、[無視した単語と文章校正] のリストをクリアまたはリセットすることができます。

注: [無視した単語と文章校正] のリストをリセットすると、現在開いている文書のリストのみがクリアされます。 Word の他の文書で無視するように指定したスペルまたは文章校正の問題については、影響を受けることはありません。

  1. チェックする必要がある文書を開きます。

  2. ツール] メニューの [スペル チェックと文章校正] をポイントし、[無視した単語を再設定して文章校正] をクリックします。

    Word で無視する単語と文章校正のリストをクリアするには、[無視した単語と文章校正をリセット] をクリックします。

    Word で、スペル チェックと文章校正プログラムのリセット操作に関する警告が表示されます。

    Word で、以前に [はい] をクリックして無視するように指示したスペル チェックと文章校正を行います。
  3. [はい] をクリックして、続行します。

  4. [レビュー] タブをクリックした後、[スペル チェックと文章校正] をクリックして、スペルと文章校正をチェックします。

Outlook

既定では、Outlook は入力時にスペル チェックを行います。Outlook では、スペル ミスが疑われる箇所に赤色の破線の下線、文法エラーが疑われる箇所に緑色の破線が使用されます。

赤色の波線の下線で示されたスペル ミス

  1. 破線の下線がある単語が表示された場合、Ctrl キーを押しながら単語または語句をクリックして、いずれかのオプションを選びます。

    スペル ミスと修正するためのオプションが表示されたメニュー

  2. ショートカット メニューで、次のいずれかの操作を行います。

    • ショートカット メニューの上部で、推測された中からいずれかをクリックします。

    • 1 つの単語のインスタンスを無視するには、[スペル ミスを無視] をクリックします。

    • スペル チェック辞書に単語を追加するには、[辞書に追加] をクリックします。

電子メール メッセージを開いてから、次の操作を行います。

  • 自動スペル チェックをオン/オフにするには、[編集] メニューの [スペル チェックと文章校正] をポイントし、[入力中にスペル チェックを行う] をクリックします。

  • 自動文章校正をオン/オフにするには、[編集] メニューの [スペル チェックと文章校正] をポイントし、[文章校正とスペル チェックを一緒に行う ] をクリックします。

  • Outlook で自動的にスペル ミスを修正するには、[編集] メニューの [スペル チェックと文章校正] をポイントし、[スペルを自動的に修正する] をクリックします。

[編集] > [スペル チェックと文章校正] メニューのオプション

メッセージやその他の項目の作成後、スペルと文法の間違いをすべて一度に修正できます。

  1. [編集] メニューの [スペル チェックと文章校正] をポイントし、[スペル チェックと文章校正を表示する] をクリックします。

  2. 次のいずれかの操作を実行します。

    • [文章校正] チェック ボックスをオンにして、文章校正を有効にします。

    • 修正候補の一覧で、使用する単語をクリックするか、上部のボックスに新しいスペルを入力して、[変更] をクリックします。

    • [無視] をクリックして、この単語を無視し、次のスペル ミスの単語に進みます。

    • スペル チェック辞書に単語を追加するには、[辞書に追加] をクリックします。

ヒント: 次のスペルや文法の間違いにスキップするキーボード ショートカットが コマンド +; です。

PowerPoint

PowerPoint では、スペル チェックを行うことができますが、文章校正をチェックすることはできません。

PowerPoint は自動的をチェックし、赤の波線でスペル ミスを潜在的です。

赤色の波線で示されたスペル ミス

ヒント: スペルの間違いがマークされない場合する必要があります自動スペル チェック] を有効にするのには、次の手順で説明します。

スペルのエラーが表示された場合は、単語または語句を Ctrl キーを押しながらクリックするか右クリックして、いずれかの修正候補を選びます。

  1. [PowerPoint] メニューで、[環境設定]、[スペル チェック] の順にクリックします。

  2. [スペル チェック] ダイアログ ボックスで、[入力時にスペル チェックを行う] チェック ボックスをオンまたはオフにします。

  1. [校閲] タブの [スペル チェック] をクリックします。

  2. エラーが疑われる箇所が見つかると、[スペル チェック] ウィンドウで表示されます。

  3. エラーを修正するには、次のいずれかの操作を行います。

    • スライドでエラーを修正します。

    • [スペル チェック] ウィンドウのいずれかの候補をクリックし、[変更] をクリックします。

    エラーをスキップするには、次のいずれかの操作を行います。

    • このエラーのそのインスタンスのみをスキップするには、[無視] をクリックします。

    • このエラーのすべてのインスタンスをスキップするには、[すべて無視] をクリックします。

    • スペル ミスと指摘された単語をすべてのドキュメントでスキップするには、[追加] をクリックしてその単語を辞書に追加します。

  4. エラーを修正、無視、またはスキップした後、PowerPoint では次のエラーに移動します。 PowerPoint でプレゼンテーションの校正が完了すると、スペル チェックが完了したというメッセージが表示されます。

  5. [OK] をクリックするとプレゼンテーションに戻ります。

Excel

Excelでスペル チェックを行うことができますが、文章校正をチェックすることはできません。

  1. [校閲] タブの [スペル チェック] をクリックします。

    注: スペル ミスが検出されない場合、または辞書に既に追加しようとしている単語が存在する場合は、 [スペル チェック] ダイアログ ボックスは開きません。

  2. 次のいずれかを実行します。

    目的

    操作

    単語を変更する

    [修正候補の一覧] で使用する単語をクリックし、[修正] をクリックします。

    文書内のこの単語のすべての発生箇所を変更する

    [修正候補の一覧] で使用する単語をクリックし、[すべて修正] をクリックします。

    この単語を無視し、スペルミスとして検出された次の単語に進む

    [無視] をクリックします。

    この文書内のこの単語すべての発生箇所を無視し、スペルミスとして検出された次の単語に進む

    [すべて無視] をクリックします。

関連項目

Office 2016 for Mac で異なる言語のスペル チェックおよび文章校正を行う

Word 2016 for Mac のスペル チェックまたは文章校正で検出不要なテキストが間違いとして検出される

Office for Mac でユーザー辞書を使用する

Word

Word では、スペル ミスと文章校正のエラーを示す緑色の行に、赤の下線が使用されます。

  1. CONTROL キーを押しながら、赤の下線が表示された単語をクリックします。

  2. 、ショートカット メニューの [には、次のいずれかを実行します。

    目的

    クリックする対象

    候補の単語のいずれかを使って、スペル ミスを修正する

    スペルの候補。

    展開された候補の一覧から選ぶ

    [スペルチェック] の [修正候補一覧] ボックスで、単語をダブルクリックします。

    スペルを修正する自分

    文書内のテキストを選んで編集します。

    注: 候補の一覧で必要な単語が表示されない場合は、Office 辞書で単語を検索できます。[ツール] メニューで、[辞書] をクリックします。

  1. CONTROL キーを押しながら、赤の下線が表示された単語をクリックします。

  2. 、ショートカット メニューの [には、次のいずれかを実行します。

    目的

    クリックする対象

    今回出現した単語のみを無視する

    無視

    文書内に出現するすべての単語を無視する

    すべて無視

    Microsoft Office で正しいスペルの単語だと認識されるように、その単語を辞書に追加する

    追加

  1. [Word] メニューで [環境設定] をクリックします。

  2. [作成および校正ツール] で [スペル チェックと文章校正] をクリックします。

  3. [スペル チェック] で [自動スペル チェック] チェック ボックスをオフにします。

  1. CONTROL キーを押しながら、緑色の波線が表示された語句をクリックします。

  2. 次のいずれかの操作を行います。

    目的

    操作

    候補のいずれかを使って文法エラーを修正する

    ショートカット メニューで、目的の修正候補をクリックします。

    ヒント: 文法エラーの詳細を確認するには、[文章校正] をクリックします。 [文章校正] ダイアログ ボックスの上部に、"主語と動詞の一致" などの説明が表示されます。

    手動でテキストを変更して文法エラーを修正する

    文書内のテキストを選んで編集します。

  1. CONTROL キーを押しながら、緑色の波線が表示された語句をクリックします。

  2. ショートカット メニューの [無視] をクリックします。

  1. [Word] メニューで [環境設定] をクリックします。

  2. [作成および校正ツール] で [スペル チェックと文章校正] をクリックします。

  3. [文章校正] で、[自動文章校正] チェック ボックスをオフにします。

Outlook

Outlookは、スペル ミスの可能性を示す破線の赤い下線を使用します。

Outlook の既定では、入力時にスペル ミスがチェックされます。スペルに間違いがあると、Outlook では赤い波線の下線が表示されます。

  1. 単語に破線の赤い下線が示されたら、Control キーを押しながら、その単語をクリックします。

  2. ショートカット メニューの [次のいずれかを実行します。

    目的

    操作

    修正候補の一覧から選ぶ

    ショートカット メニューの上部で、推測された中からいずれかをクリックします。

    単語の 1 つのインスタンスの破線の赤い下線を削除する

    [スペルを無視] をクリックします。

    スペル チェック辞書に単語を追加する

    [スペルを追加] をクリックします。

ヒント: 自動スペル チェックを無効にするには、[編集] メニューの [スペル チェックと文章校正] をポイントし、[入力中にスペル チェックを行う] の横のチェック マークをオフにします。

スペル ミスしやすい一部の単語は、Outlook によって自動的に修正できます。たとえば、Outlook で「freind」と入力すると、自動的に「friend」に変更されます。

注: この機能は、Mac OS X v10.6 (Snow Leopard) 以降で利用できます。

  • [編集] メニューの [スペル チェックと文章校正] をポイントし、[スペルを自動的に修正する] をクリックします。

Outlook で、入力時に文法の間違いをチェックできます。文法の間違いがあると、Outlook では緑色の波線の下線が表示されます。

  • [編集] メニューの [スペル チェックと文章校正] をポイントし、[文章校正とスペル チェックを一緒に行う] をクリックします。

メッセージやその他の項目の作成後、スペルと文法の間違いをすべて一度に修正できます。

  1. [編集] メニューの [スペル チェックと文章校正] をポイントし、[スペル チェックと文章校正を表示する] をクリックします。

  2. 次のいずれかを実行します。

    目的

    操作

    文章校正を有効にする

    [文章校正を行う] チェック ボックスをオンにします。

    スペル ミスの単語を修正する

    修正候補の一覧で、使う単語をクリックして、[変更] をクリックします。

    この単語を無視して、次のスペル ミスの単語に進む

    [無視] をクリックします。

    スペル チェック辞書に単語を追加する

    [追加] をクリックします。

注: 次のスペルや文法の間違いにスキップするキーボード ショートカットが コマンド +; です。

PowerPoint

PowerPointでスペル チェックを行うことができますが、文章校正をチェックすることはできません。

  1. [ツール] メニューの [スペル チェック] をクリックします。

    注: スペル ミスが検出されない場合、または辞書に既に追加しようとしている単語が存在する場合は、 [スペル チェック] ダイアログ ボックスは開きません。

  2. 次のいずれかを実行します。

    目的

    操作

    単語を変更する

    [修正候補の一覧] で使用する単語をクリックし、[修正] をクリックします。

    文書内のこの単語のすべての発生箇所を変更する

    [修正候補の一覧] で使用する単語をクリックし、[すべて修正] をクリックします。

    この単語を無視し、スペルミスとして検出された次の単語に進む

    [無視] をクリックします。

    この文書内のこの単語すべての発生箇所を無視し、スペルミスとして検出された次の単語に進む

    [すべて無視] をクリックします。

文書を入力するときにスペル チェックを行い、作業中にスペル ミスを見つけて修正することができます。

  1. 文章の入力を開始すると、スペル チェックが開始されます。

    Office for Mac 2011 では、赤い波線でスペル ミスの可能性がある単語が示されます。

  2. スペル ミスを修正するには、Ctrl キーを押したまま、赤い波線が着付いた単語をクリックし、ショートカット メニューの修正候補の一覧で使用する単語をクリックします。

    注: 既定では、入力時にスペル チェックが自動的に行われます。スペルチェックを無効にするには、PowerPoint メニューで、[基本設定] をクリックし、[スペル チェック] タブをクリックして、[入力時にスペル チェックを行う] チェック ボックスをオフにします。

Excel

Excelでスペル チェックを行うことができますが、文章校正をチェックすることはできません。

  1. [校閲] タブの [文章校正] で、[スペル チェック] をクリックします。

    mac_Pod_XL_Review_Proofing

    注: スペル ミスが検出されない場合、または辞書に既に追加しようとしている単語が存在する場合は、 [スペル チェック] ダイアログ ボックスは開きません。

  2. 次のいずれかを実行します。

    目的

    操作

    単語を変更する

    [修正候補の一覧] で使用する単語をクリックし、[修正] をクリックします。

    文書内のこの単語のすべての発生箇所を変更する

    [修正候補の一覧] で使用する単語をクリックし、[すべて修正] をクリックします。

    この単語を無視し、スペルミスとして検出された次の単語に進む

    [無視] をクリックします。

    この文書内のこの単語すべての発生箇所を無視し、スペルミスとして検出された次の単語に進む

    [すべて無視] をクリックします。

関連項目

Word for Mac 2011 でスペル チェックが動作しない

ユーザー辞書を使用する

別の言語でスペル チェックと文章校正を行う

各言語に対応した校正ツール

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×