スケジュールとタスクの詳細を Visio ガント チャートで共有する

スケジュールとタスクの詳細を Visio ガント チャートで共有する

ガント チャートでは、プロジェクトのタスクのスケジュールを設定し、進捗状況を追跡できます。詳細なタスクとスケジュール情報をマネージャーやチーム メンバーに伝えるために、Microsoft Visio でガント チャートを作成することができます。また、ガント チャートを使用して、タスク レベルでプロジェクトのスケジュールを管理することもできます。

ガント チャートをセットアップする

  1. [カテゴリ] 一覧の [スケジュール] カテゴリをクリックします。

  2. [ガント チャート] をクリックし、[作成] をクリックします。

  3. [ガント チャート オプション] ダイアログ ボックスで、タイムスケールの日付を設定します。

    • [日付] タブをクリックしてオプションを選択します。
      [大区分] は、チャートで使用する時間の最も大きい単位 (年や月など)、[小区分] は最も小さい単位 (日や時間など) です。

    • [書式] タブで、タスク バー、マイルストーン、サマリー バーに使用する図形やラベルを選択して [OK] をクリックします。
      どの書式を選択したらよいかわからない場合は、デフォルトの選択を適用します。書式は後から変更することができます。

ガント チャートにデータを追加する

タスク

ガント チャートの各タスクは、チャート枠の行に配置されています。[タスク名] 列のセルにタスク名を入力すると、タスク期間が、タイムスケールの下の領域に、タスク バーとして表示されます。

目標

実行する操作

タスク名を変更する

  • タスクが含まれている [タスク名] 列をクリックして新しい名前を入力します。

タスク期間を設定または変更する

  • ガント チャート枠の、変更する日付または期間が含まれているセルをクリックし、新しい日付または期間を入力します。

期間は次のように入力します。

  • 1h (1 時間)

  • 1d (1 日)

  • 1w (1 週間)

  • 1m (1 か月)

新しいタスク行を追加する

  • [図形] ウィンドウからの図形をドラッグし、新しい行を挿入する位置でグラフにそれをドロップします。

タスクに達成率の表示を追加する

  1. 達成率の列を表示したい場所の左隣りの列を選択します。

  2. [ガント チャート] タブの [] グループで [挿入] をクリックします。

  3. [列の種類] で、[達成率] をクリックして [OK] をクリックします。

タスクの進捗に合わせて、新しい列にタスクの達成率を入力します。達成率がタスク バーに表示されます。

タスクを削除する

  • 削除するタスクが表示されている行のいずれかのセルを選択し、[ガント チャート] タブの [タスク] グループで、[削除] をクリックします。

マイルストーン

マイルストーンは、タスクではなく、スケジュールにおける重要なイベントを表すため、この期間はゼロに設定します。

目標

実行する操作

新しいマイルストーンを追加する

  1. [図形] ウィンドウからマイルストーンの図形をドラッグし、新しいマイルストーン行を作成する位置でグラフにそれをドロップします。

  2. マイルストーンを表している行の[開始] 列を右クリックして、ショートカット メニューから [日付の編集] をクリックします。

  3. 日付を設定し、[OK] をクリックします。[完了] 列の日付が、[開始] 列の日付と同じ日付に変わり、[期間] がゼロ (0) に設定されます。

既存のタスクをマイルストーンに変換する

  • 期間ゼロ (0) を、マイルストーンに変換したいタスクを表す行の [期間] 列に入力します。

マイルストーン マーカーの外観を変更する

  • マイルストーン マーカーを右クリックして、ショートカット メニューから[タスク オプション] をクリックします。目的のオプションを選択し、[OK] をクリックします。

マイルストーンを削除する

  • 削除するマイルストーンが表示されている行のいずれかのセルを選択し、[ガント チャート] タブの [タスク] グループで、[削除] をクリックします。

サマリー タスク

1 つのアンブレラ型の大きなタスクの下に、複数の下位タスクを結合する場合にサマリー タスクを使用できます。

目標

実行する操作

サマリー タスクに下位タスクを作成する

サマリー タスクは通常のタスク行です。この行は、その下にインデントされた下位のタスクの概要を説明します。下位タスクを作成するには、次の手順を実行します。

  1. タスク名を含むセルを選択します。複数のタスクを選択するには、Shift キーを押しながらクリックします。

  2. [ガント チャート] タブの [タスク] グループで [レベルを下げる] をクリックします。

これで、インデントされたタスクがその上位のサマリー タスクの下位に設定されます。

サマリー タスクの期間を設定する

  1. 最初の下位タスクの行で、[開始] 列のセルをクリックし、タスクの開始日を入力します。

  2. 同じ下位タスクで、[完了] 列のセルをクリックし、タスクの終了日を入力します。

  3. 手順 1. と 2. を、各下位タスクで繰り返します。

サマリー タスクの期間は、すべての下位タスクのタスク期間情報を追加すると自動的に入力されます。

タスクのレベルを上げる

  • レベルを上げるタスク名を右クリックし、ショートカット メニューで [レベルを上げる] をクリックします。

サマリー タスク バーの外観を変更する

  1. 変更するサマリー タスクのタイム バーを右クリックして、ショートカット メニューから [タスク オプション] をクリックします。

  2. [サマリー バー] で、バーの開始点と終了点で使用する記号を選択して [OK] をクリックします。

依存関係 (タスクのリンク)

ガント チャートで、あるタスクを別のタスクに依存させると、2 つのタスク バーが矢印で接続されます。別のタスクから依存されているタスクの日付または期間を変更すると、依存タスクの日付も変わります。

目標

実行する操作

タスク間の依存関係を設定する

  1. リンクするタスクの名前セルとマイルストーンを選択します。複数のタスクを選択するには、Shift キーを押しながら選択します。

  2. [ガント チャート] タブの [タスク] グループで [リンク] をクリックします。

タスク間の依存関係を解除する

  1. 解除したい依存関係があるタスクを、タスク名が含まれているセルをクリックして選択します。複数のタスクを選択するには、Shift キーを押しながら選択します。

  2. [ガント チャート] タブの [タスク] グループで [リンクの解除] をクリックします。

依存を示す矢印のスタイルを変更する

  • ガント チャートを開き、図面ページを右クリックして[S 型コネクタ] をクリックします。

列を追加する

目標

実行する操作

既存の列の名前を変更する

  • 名前を変更する列の見出しをクリックして新しい名前を入力します。

あらかじめデザインされた新しいデータ列を追加する

  1. 新しい列を表示したい場所の左隣りの列見出しを選択します。

  2. [ガント チャート] タブの [] グループで [挿入] をクリックします。

  3. [列の種類] リストで、追加するデータの種類に対応する列名をクリックして [OK] をクリックします。

独自にデザインした新しいデータ列を追加する

  1. 新しい列を表示したい場所の左隣りの列見出しを選択します。

  2. [ガント チャート] タブの [] グループで [挿入] をクリックします。

  3. [列の種類] ボックスで、中に入力するデータの書式 ([ユーザー設定小数点]、[ユーザー定義テキスト]、[ユーザー定義時間] など) に対応するユーザー定義列のいずれかをクリックして [OK] をクリックします。

  4. 列の新しい名前を入力します。

注: 1 つ以上のテキスト列を追加する場合、それぞれで別のユーザー定義テキスト オプションをクリックします。たとえば、最初の列に [ユーザー定義テキスト 1]、2 番目の列に [ユーザー定義テキスト 2] といったようにします。

データ列を削除 (非表示) する

  • 削除 (非表示) する列の見出しを選択します。

  • [ガント チャート] タブの [] グループで [非表示] をクリックします。

注: チャートから列を削除または非表示にすると、列のデータはファイルに保存されます。後でもう一度列を表示するには、列見出しを右クリックして [列の挿入] をクリックします。一覧から、もう一度表示する列を選択して [OK] をクリックします。

データ列を移動する

  1. 移動する列の見出しをクリックします。

  2. 列を新しい場所までドラッグします。

  3. 次のいずれかの操作を実行します。

    • 列を別の列の左に移動するには、移動する列の中点を、他の列の中点の左側に置きます。

    • 列を別の列の右に移動するには、移動する列の中点を、他の列の中点の右側に置きます。

    • 列をタイムスケール領域の右に移動するには、移動する列の中点を、タイムスケール領域の中点の右側に置きます。

タイムスケール

タイムスケールは、日時の単位の大区分と小区分の目盛りで、プロジェクトの開始日から終了日までを示します。タイムスケールの日時の単位、開始日と終了日、非稼働日と考えられる日を定義できます。

目標

実行する操作

開始日または終了日、あるいは両方を変更する

  1. [ガント チャート] タブの [管理] グループで [チャート オプション] をクリックします。

  2. [ガント チャート オプション] ダイアログ ボックスの [タイムスケールの範囲] で日付範囲を設定します。

日時の単位を変更する

  1. [ガント チャート] タブの [管理] グループで [チャート オプション] をクリックします。

  2. [ガント チャート オプション] ダイアログ ボックスの [日時の単位] で、[大区分] と [小区分] を選択して [OK] をクリックします。

非稼働日を設定する

  1. [ガント チャート] タブの [管理] グループで [稼働日の構成] をクリックします。

  2. [稼働日の構成] ダイアログ ボックスで、[稼働日] と [稼働時間] で目的のオプションを選択して [OK] をクリックします。

特定のタスクまたはマイルストーンまでスクロールする

  1. スクロールするタスクまたはマイルストーンを、タスク名が含まれているセルをクリックして選択します。

  2. [ガント チャート] タブの [ナビゲーション] グループで [タスクへスクロール] をクリックします。

特定の日付までスクロールする

  • タイムスケールの最後までスクロールするには、[ガント チャート] タブの [ナビゲーション] グループで [最後へ移動] をクリックします。

  • 小区分を 1 つ左側にスクロールするには、[ガント チャート] タブの [ナビゲーション] グループで、[次へ] をクリックします。

  • 小区分を 1 つ右側にスクロールするには、[ガント チャート] タブの [ナビゲーション] グループで [前に戻る] をクリックします。

  • タイムスケールの最初までスクロールするには、[ガント チャート] タブの [ナビゲーション] グループで [最初へ移動] をクリックします。

タイムスケール領域の幅を変更する

  1. タイムスケール列を選択します。

  2. 列の右側にある選択ハンドルをどちらかの方向に、目的の幅になるまでドラッグします。

より多くの日時の単位を表示する

  1. ガント チャートを囲む実線をクリックして、枠を選択します。

  2. 枠の右中央にある選択ハンドルを右方向にドラッグします。

注: タイムスケールをより多くの日時の単位を表示するように拡大すると、そのプロジェクトに関連付けられた終了日も変更されます。

目的に合ったトピックをクリックしてください

コミュニケーション ツールとしてガント チャートを使う

ガント チャートをセットアップする

ガント チャートにデータを追加する

大きなガント チャートを印刷する

コミュニケーション ツールとしてガント チャートを使う

ガント チャートでは、バーや矢印などグラフィック要素はタスクとタスク間の依存関係を表しているので、1 つのタスクの変化が他のタスクに与える影響を追跡できます。

また、複数の下位タスクを 1 つのサマリー タスクにグループ化し、説明、必要なリソース、達成率を各タスクに追加することもできます。

タスクはタイムスケールのバーとして表示されます。

タスク バーのあるガント チャート

配色を適用し、テスト ラベルをガント チャートに追加して、プレゼンテーション向けに視覚に訴える注釈付きスケジュールをすばやく作成することができます。

Visio ガント チャートとして複雑なプロジェクトのスケジュールを開始する場合、スケジュール データを Microsoft Project 2010 にエクスポートし、Project を使用してプロジェクトを詳細に計画および管理する操作も簡単です。

製品

使用する状況

Visio

  • プレゼンテーション向けに視覚に訴える注釈付きスケジュールを準備する。

  • プロジェクトの初期段階でスケジュールの基本的なタスクを定義する

  • スケジュールに含まれるタスク数が 30 未満。

Project

  • フル機能のプロジェクト管理ツールを使用してプロジェクトの計画とスケジュールを立てる。

  • スケジュールに多数のタスクが含まれている。

  • 複数のリソースをタスクに割り当てる必要がある。または、複数のプロジェクトのスケジュールを接続する必要がある。

ページの先頭へ

ガント チャートをセットアップする

  1. [ファイル] タブの [新規] をクリックします。

  2. [テンプレートの選択] の [スケジュール] をクリックし、[ガント チャート] をダブルクリックします。

  3. [ガント チャート オプション] ダイアログ ボックスで、タイムスケールの日付を設定します。タスク バー、マイルストーンなどのグラフ要素の書式を選択することもできます。

    • [日付] タブをクリックして必要なオプションを選択します。

      注:  [大区分] は、チャートで使用する時間の最も大きい単位 (年や月など)、[小区分] は最も小さい単位 (日や時間など) です。

    • [書式] タブで、タスク バー、マイルストーン、サマリー バーで使用する図形とラベルをクリックし、[OK] をクリックします。
      [ガント チャート オプション] ダイアログ ボックス

注: 選ぶ書式に迷う場合は、既定の設定を使用してください。書式は後で変更できます。

チャート枠の詳細

ガント チャートをセットアップすると、汎用のチャート枠が表示されます。

チャート枠は空白のキャンバスと似ており、スケジュールの詳細を塗ることができます。

  • [タスク名] 列のセルをクリックし、タスク名を入力して汎用のテキストを置き換えます。プロジェクトの進行状況に合わせてタスクを追加できます。

  • [開始] 列と [終了] 列には、初期設定としてプロジェクトに指定した開始日が反映されます。日付を変更するには、セルをクリックして入力します。

  • 開始日と終了日を変更すると、[期間] 列は自動的に更新されます。また、いずれかの日付と期間を入力して、タスクの長さを指定することもできます。

  • [タイムスケール] (下図で月に併記されている 2000 という領域) で、[大区分] は上、[小区分] は下に表示されます。タイムスケールは、指定した開始日に始まり、終了日に終わります。タスクの開始日と終了日または期間を追加すると、タイムスケールの下の領域にタスク バーが表示され、領域が広くなります。

ヒント: 各タスクについて、その他のデータを記録するには、列を追加します。たとえば、[リソース] 列を追加して、各タスクの担当者をガント チャートに反映することができます。

ページの先頭へ

ガント チャートにデータを追加する

プロジェクト スケジュールの詳細を反映するデータを使用して枠を塗りつぶすことができます。次のスケジュール要素を追加し、調整することができます。

タスク

マイルストーン

サマリー タスク

依存関係 (タスクのリンク)

データ列

タイムスケール

タスク

タスク バーのあるガント チャート

ガント チャートの各タスクは、チャート枠の行に配置されています。[タスク名] 列のセルにタスク名を入力すると、タスク期間が、タイムスケールの下の領域に、タスク バーとして表示されます。

目標

実行する操作

タスク名を変更する

  • タスクが含まれている [タスク名] 列をクリックして新しい名前を入力します。

タスク期間を設定または変更する

  • ガント チャート枠の、変更する日付または期間が含まれているセルをクリックし、新しい日付または期間を入力します。

注: 期間は次のように入力します。

  • 1h (1 時間)

  • 1d (1 日)

  • 1w (1 週間)

  • 1m (1 か月)

ガント チャートの一番下に新しいタスクを追加する

  • ガント チャートを囲む実線をクリックして、ガント チャート枠を選びます。新しいタスク行を作成するには、[ガント チャート] タブの [タスク] グループで [新規作成] をクリックします。
    [タスク] グループ

2 つの既存のタスク間に新しいタスクを追加する

  • 追加する行の下の行にある任意のセルを選び、[ガント チャート] タブの [タスク] グループで、[新規作成] をクリックします。
    [タスク] グループ

タスクに達成率の表示を追加する

  1. 達成率を表示する列の左側の列の一番上にある網かけ部分を選び、[ガント チャート] タブの [] グループで [挿入] をクリックします。
    [列] グループ

  2. [列の種類] で、[達成率] をクリックして [OK] をクリックします。

  3. タスクの進捗に合わせて、新しい列にタスクの達成率を入力します。達成率がタスク バーに表示されます。

タスクを削除する

  • 削除するタスクが表示されている行のいずれかのセルを選択し、[ガント チャート] タブの [タスク] グループで、[削除] をクリックします。
    [タスク] グループ

マイルストーン

ガント チャートのマイルストーン

マイルストーンは、タスクではなく、スケジュールにおける重要なイベントを表すため、この期間はゼロに設定します。

目標

実行する操作

新しいマイルストーンを追加する

  1. [ガント チャート] ステンシルからガント チャート枠に [マイルストーン] 図形をドラッグし、マイルストーンの前後のタスクの名前を含むセル間にドロップします。

  2. マイルストーンを表している行の[開始] 列を右クリックして、ショートカット メニューから [日付の編集] をクリックします。

  3. 任意の日付を入力し、[OK] をクリックします。[完了] 列の日付が、[開始] 列の日付と同じ日付に変わり、[期間] がゼロ (0) に設定されます。

既存のタスクをマイルストーンに変換する

  • 期間ゼロ (0) を、マイルストーンに変換したいタスクを表す行の [期間] 列に入力します。

マイルストーン マーカーの外観を変更する

  • マイルストーン マーカーを右クリックして、ショートカット メニューから[タスク オプション] をクリックします。目的のオプションを選択し、[OK] をクリックします。

マイルストーンを削除する

  • 削除するマイルストーンが表示されている行のいずれかのセルを選択し、[ガント チャート] タブの [タスク] グループで、[削除] をクリックします。
    [タスク] グループ

サマリー タスク

サマリー タスクと下位タスクを含むガント チャート

1 つのアンブレラ型の大きなタスクの下に、複数の下位タスクを結合する場合にサマリー タスクを使用できます。

目標

実行する操作

サマリー タスクと下位タスクを作成する

  1. サマリー タスクと下位タスクまたはマイルストーンをガント チャートに追加します。

  2. 下位タスクを選ぶには、タスク名を含むセルを選びます。複数のタスクを選ぶには、Shift キーを押しながらタスクをクリックします。

  3. [ガント チャート] タブの [タスク] グループで [レベルを下げる] をクリックします。
    [タスク] グループ

サマリー タスクの期間を設定する

  1. 最初の下位タスクの行で、[開始] 列のセルをクリックし、タスクの開始日を入力します。

  2. 同じ下位タスクで、[完了] 列のセルをクリックし、タスクの終了日を入力します。

  3. 手順 1. と 2. を、各下位タスクで繰り返します。

注: サマリー タスクの期間は、すべての下位タスクのタスク期間情報を追加すると自動的に入力されます。

タスクのレベルを下げる (インデント)

  • レベルを下げるタスクの名前を選び、[ガント チャート] タブの [タスク] グループで [レベルを下げる] をクリックします。
    [タスク] グループ

タスクのレベルを上げる

  • レベルを上げるタスクの名前を右クリックし、[ガント チャート] タブの [タスク] グループで [レベルを上げる] をクリックします。
    [タスク] グループ

サマリー タスク バーの外観を変更する

  1. 変更するサマリー タスクのタスク バーを右クリックして、ショートカット メニューから [タスク オプション] をクリックします。

  2. [サマリー バー] で、バーの開始点と終了点で使用する記号を選択して [OK] をクリックします。

依存関係 (タスクのリンク)

ガント チャートのマイルストーン

ガント チャートで、あるタスクを別のタスクに依存させると、2 つのタスク バーが矢印で接続されます。別のタスクから依存されているタスクの日付または期間を変更すると、依存タスクの日付も変わります。

目標

実行する操作

タスク間の依存関係を設定する

  1. 依存関係を設定するタスクとマイルストーンを選ぶには、タスク名が含まれているセルをクリックします。複数のタスクを選ぶには、Shift キーを押しながら選びます。

  2. [ガント チャート] タブの [タスク] グループで [リンク] をクリックします。
    [タスク] グループ

タスク間の依存関係を解除する

  1. 解除する依存関係があるタスクを、タスク名が含まれているセルをクリックして選択します。複数のタスクを選択するには、Shift キーを押しながら選択します。

  2. [ガント チャート] タブの [タスク] グループで [リンクの解除] をクリックします。
    [タスク] グループ

依存を示す矢印のスタイルを変更する

  • ガント チャートを開き、図面ページを右クリックして[S 型コネクタ] をクリックします。

データ列

プロジェクト スケジュールはタスク固有のデータから構築されます。タスクの開始日と期間の蓄積でプロジェクトの終了日が決まります。Visio ガント チャートでは、データ列にタスク データを格納します。

追加のタスク データを記録し、ガント チャートに表示するには、新しい列を追加します。たとえば、複雑なタスクや変わったタスクについて説明するタスク メモ用の列、各タスクの完了の責任者を記載するリソース用の列、各タスクの達成率を追跡する達成率用の列を追加することができます。


タスク バーのあるガント チャート

新しいガント チャートを作成すると、既定でタスク名、開始日、終了日、期間の列があるチャートが作成されます。既存の列を並べ替え、新しい列を追加し、不要な列を削除することができます。

目標

実行する操作

既存の列の名前を変更する

  • 名前を変更する列の見出しをクリックして新しい名前を入力します。

あらかじめデザインされた新しいデータ列を追加する

  1. 新しい列を表示したい場所の左隣りの列見出しを選択します。

  2. [ガント チャート] タブの [] グループで [挿入] をクリックします。
    [列] グループ

  3. [列の種類] リストで、追加するデータの種類に対応する列名をクリックして [OK] をクリックします。

独自にデザインした新しいデータ列を追加する

  1. 新しい列を表示したい場所の左隣りの列見出しを選択します。

  2. [ガント チャート] タブの [] グループで [挿入] をクリックします。
    [列] グループ

  3. [列の種類] ボックスで、中に入力するデータの書式 ([ユーザー設定小数点]、[ユーザー定義テキスト]、[ユーザー定義時間] など) に対応するユーザー定義列のいずれかをクリックして [OK] をクリックします。

  4. 列の新しい名前を入力します。

注: 1 つ以上のテキスト列を追加する場合、それぞれで別のユーザー定義テキスト オプションをクリックします。たとえば、最初の列に [ユーザー定義テキスト 1]、2 番目の列に [ユーザー定義テキスト 2] といったようにします。

データ列を削除 (非表示) する

  • 削除 (非表示) する列の見出しを選択します。

  • [ガント チャート] タブの [] グループで [非表示] をクリックします。
    [列] グループ

注: チャートから列を削除または非表示にすると、列のデータはファイルに保存されます。後でもう一度列を表示するには、列見出しを右クリックして [列の挿入] をクリックします。一覧から、もう一度表示する列を選択して [OK] をクリックします。

データ列を移動する

  1. 移動する列の見出しをクリックします。

  2. 列を新しい場所までドラッグします。

  3. 次のいずれかの操作を実行します。

    • 列を別の列の左に移動するには、移動する列の中点を、他の列の中点の左側に置きます。

    • 列を別の列の右に移動するには、移動する列の中点を、他の列の中点の右側に置きます。

    • 列をタイムスケール領域の右に移動するには、移動する列の中点を、タイムスケール領域の中点の右側に置きます。

注: タイムスケール領域が長い場合、必要に応じてズームアウトし、領域の中点の右側に移動します。ズームアウトするには、[表示] メニューの [ズーム] をポイントし、使用するズーム レベルをクリックします。

タイムスケール

タイムスケールは、日時の単位の大区分と小区分の目盛りで、プロジェクトの開始日から終了日までを示します。タイムスケールの日時の単位、開始日と終了日、非稼働日と考えられる日を定義できます。

タスク バーのあるガント チャート

タイムスケールの特定の日付またはタスクまでスクロールし、タイムスケール領域の幅を変更して、表示する日を増やすことができます。

目標

実行する操作

開始日または終了日、あるいは両方を変更する

  1. [ガント チャート] タブの [管理] グループで [チャート オプション] をクリックします。
    管理グループ

  2. [ガント チャート オプション] ダイアログ ボックスの [タイムスケールの範囲] で、変更する日付をクリックします。

日時の単位を変更する

  1. [ガント チャート] タブの [管理] グループで [チャート オプション] をクリックします。
    管理グループ

  2. [ガント チャート オプション] ダイアログ ボックスの [日時の単位] で、[大区分] と [小区分] を選択して [OK] をクリックします。

非稼働日を設定する

  1. [ガント チャート] タブの [管理] グループで [稼働日の構成] をクリックします。
    管理グループ

  2. [稼働日の構成] ダイアログ ボックスで、[稼働日] と [稼働時間] で目的のオプションを選択して [OK] をクリックします。

特定のタスクまたはマイルストーンまでスクロールする

  1. スクロールするタスクまたはマイルストーンを、タスク名が含まれているセルをクリックして選択します。

  2. [ガント チャート] タブの [ナビゲーション] グループで [タスクへスクロール] をクリックします。
    ナビゲーション グループ

特定の日付までスクロールする

  • タイムスケールの最後までスクロールするには、[ガント チャート] タブの [ナビゲーション] グループで [最後へ移動] をクリックします。

  • 小区分を 1 つ左側にスクロールするには、[ガント チャート] タブの [ナビゲーション] グループで、[次へ] をクリックします。

  • 小区分を 1 つ右側にスクロールするには、[ガント チャート] タブの [ナビゲーション] グループで [前に戻る] をクリックします。

  • タイムスケールの最初までスクロールするには、[ガント チャート] タブの [ナビゲーション] グループで [最初へ移動] をクリックします。
    ナビゲーション グループ

タイムスケール領域の幅を変更する

  1. タイムスケール領域の一番上にある灰色の領域をクリックし、もう一度クリックしてタイムスケール列を選びます。

  2. 列の右側にある青い選択ハンドルをどちらかの方向に、目的の幅になるまでドラッグします。

より多くの日時の単位を表示する

  1. ガント チャートを囲む実線をクリックして、枠を選択します。

  2. 枠の右中央にある青い選択ハンドルを右方向にドラッグします。

注: タイムスケールをより多くの日時の単位を表示するように拡大すると、そのプロジェクトに関連付けられた終了日も変更されます。

ページの先頭へ

大きなガント チャートを印刷する

小規模なプロジェクトのスケジュールを作成する場合でなければ、ガント チャートはプリンターの標準の 1 ページの範囲を超える可能性があります。次の表は、印刷時に発生する可能性がある問題と、印刷前に、目的の結果を得るために実行できる手順の一覧です。

問題

解決方法

実行する操作

ガント チャートの一部のみが印刷される。

チャート全体が図面ページに収まるようにします。

  1. [デザイン] タブの [ページ設定] グループで、[ページ設定] ダイアログ ボックス起動ツールをクリックします。

  2. [ページ設定] ダイアログ ボックスの [ページ サイズ] をクリックし、[拡大縮小印刷] の [自動調整 横] を選びます。

  3. [自動調整 横] の横にある両方の [] ボックスに「1」と入力します。

  4. [適用] をクリックし、[OK] をクリックします。

印刷されるページと図面ページの向きが同じではない。

プリンターのページの向きを変更します。

  • [デザイン] タブの [ページ設定] グループで [印刷の向き] をクリックし、使用する向きをクリックします。

ガント チャート全体の印刷ページ数がわからない。

図面を印刷する前に、印刷結果をプレビューで表示します。

  • [ファイル] タブの [印刷] をクリックし、[印刷プレビュー] をクリックします。

改ページ位置がわからない。

ページ区切り線を有効にして、チャートのページ数を表示します。

  • [表示] タブの [表示] グループで [ページ区切り線] を選びます。チャートの灰色の線は、改ページ位置を示します。

印刷ページが不適切な位置で改ページされる。

余白設定を変更して、ページ間の重なりを制御します。余白を大きくすると、ページ間の重なりが大きくなります。

  1. [デザイン] タブの [ページ設定] グループで、[ページ設定] ダイアログ ボックス起動ツールをクリックします。

  2. [プリンターの設定] タブの [プリンターの用紙] で、[設定] をクリックします。

  3. 余白設定を入力し、[OK] を 2 回クリックします。

ページの先頭へ

目的に合ったトピックをクリックしてください

コミュニケーション ツールとしてガント チャートを使う

ガント チャートをセットアップする

ガント チャートにデータを追加する

大きなガント チャートを印刷する

コミュニケーション ツールとしてガント チャートを使う

ガント チャートでは、バーや矢印などグラフィック要素はタスクとタスク間の依存関係を表しているので、1 つのタスクの変化が他のタスクに与える影響を追跡できます。

また、複数の下位タスクを 1 つのサマリー タスクにグループ化し、説明、必要なリソース、達成率を各タスクに追加することもできます。

タスクはタイムスケールのバーとして表示されます。

ガント チャートの例

配色を適用し、テスト ラベルをガント チャートに追加して、プレゼンテーション向けに視覚に訴える注釈付きスケジュールをすばやく作成することができます。

Visio ガント チャートとして複雑なプロジェクトのスケジュールを開始する場合、スケジュール データを Microsoft Office Project にエクスポートし、Office Project を使用してプロジェクトを詳細に計画および管理する操作も簡単です。Office Visio からガント チャートをエクスポートする方法については、Microsoft Office Visio のヘルプを参照してください。

製品

使用する状況

Office Visio

  • プレゼンテーション向けに視覚に訴える注釈付きスケジュールを準備する。

  • プロジェクトの初期段階でスケジュールの基本的なタスクを定義する

  • スケジュールに含まれるタスク数が 30 未満。

Office Project

  • フル機能のプロジェクト管理ツールを使用してプロジェクトの計画とスケジュールを立てる。

  • スケジュールに多数のタスクが含まれている。

  • 複数のリソースをタスクに割り当てる必要がある。または、複数のプロジェクトのスケジュールを接続する必要がある。

ページの先頭へ

ガント チャートをセットアップする

まず基本的なチャート枠とタイムスケールの日付を設定します。タスク バー、マイルストーンなどのグラフ要素の書式を選択することもできます。

日付の変更、タスクとマイルストーンの追加または削除、タスク間の依存関係の作成は後で行うことができます。また、配色を適用し、タイトルと凡例を追加することもできます。

  1. Visio の [ファイル] メニューで [新規作成] をポイントし、[スケジュール] をポイントし、[ガント チャート] をクリックします。

  2. [日付] タブをクリックして必要なオプションを選択します。

    [大区分] は、チャートで使用する時間の最も大きい単位 (年や月など)、[小区分] は最も小さい単位 (日や時間など) です。

  3. [書式] タブで、タスク バー、マイルストーン、サマリー バーで使用する図形とラベルをクリックし、[OK] をクリックします。

選ぶ書式に迷う場合は、既定の設定を使用してください。書式は後で変更できます。

チャート枠の詳細

ガント チャートをセットアップすると、汎用のチャート枠が表示されます。

チャート枠は空白のキャンバスと似ており、スケジュールの詳細を塗ることができます。

  • [タスク名] 列のセルをクリックし、タスク名を入力して汎用のテキストを置き換えます。プロジェクトの進行状況に合わせてタスクを追加できます。

  • [開始] 列と [終了] 列には、初期設定としてプロジェクトに指定した開始日が反映されます。日付を変更するには、セルをクリックして入力します。

  • 開始日と終了日を変更すると、[期間] 列は自動的に更新されます。また、いずれかの日付と期間を入力して、タスクの長さを指定することもできます。

  • [タイムスケール] (下図で月に併記されている 2000 という領域) で、[大区分] は上、[小区分] は下に表示されます。タイムスケールは、指定した開始日に始まり、終了日に終わります。タスクの開始日と終了日または期間を追加すると、タイムスケールの下の領域にタスク バーが表示され、領域が広くなります。

各タスクについて、その他のデータを記録するには、列を追加します。たとえば、[リソース] 列を追加して、各タスクの担当者をガント チャートに反映することができます。

ページの先頭へ

ガント チャートにデータを追加する

プロジェクト スケジュールの詳細を反映するデータを使用して枠を塗りつぶすことができます。次のスケジュール要素を追加し、調整することができます。

タスク

マイルストーン

サマリー タスク

依存関係 (タスクのリンク)

データ列

タイムスケール

タスク

タスク バーのあるガント チャート

ガント チャートの各タスクは、チャート枠の行に配置されています。[タスク名] 列のセルにタスク名を入力すると、タスク期間が、タイムスケールの下の領域に、タスク バーとして表示されます。

目標

実行する操作

タスク名を変更する

  • タスクが含まれている [タスク名] 列をクリックして新しい名前を入力します。

タスク期間を設定または変更する

  • ガント チャート枠の、変更する日付または期間が含まれているセルをクリックし、新しい日付または期間を入力します。

期間は次のように入力します。

  • 1h (1 時間)

  • 1d (1 日)

  • 1w (1 週間)

  • 1m (1 か月)

ガント チャートの一番下に新しいタスクを追加する

  • ガント チャートを囲む実線をクリックして、ガント チャート枠を選びます。新しいタスク行を作成するには、枠の下中央にある緑色の選択ハンドルをドラッグします。

2 つの既存のタスク間に新しいタスクを追加する

  • 追加するタスク行の下の行にある任意のセルを右クリックし、ショートカット メニューから [新しいタスク] をクリックします。

タスクに達成率の表示を追加する

  1. 達成率を表示する列の左側の列の一番上にある網かけ部分を右クリックし、ショートカット メニューから [列の挿入] をクリックします。

  2. [列の種類] で、[達成率] をクリックして [OK] をクリックします。

  3. タスクの進捗に合わせて、新しい列にタスクの達成率を入力します。達成率がタスク バーに表示されます。

タスクを削除する

  • 削除するタスクを示す行の任意のセルを右クリックし、ショートカット メニューから [タスクの削除] をクリックします。

タスク バーの外観を変更する

  • タスク バーを右クリックして、ショートカット メニューから [タスク オプション] をクリックします。一覧から目的のオプションを選択し、[OK] をクリックします。

マイルストーン

ガント チャートのマイルストーン

マイルストーンは、タスクではなく、スケジュールにおける重要なイベントを表すため、この期間はゼロに設定します。

目標

実行する操作

新しいマイルストーンを追加する

  1. [ガント チャート] ステンシルからガント チャート枠に [マイルストーン] 図形をドラッグし、マイルストーンの前後のタスクの名前を含むセル間にドロップします。

  2. マイルストーンを表している行の[開始] 列を右クリックして、ショートカット メニューから [日付の編集] をクリックします。

  3. 任意の日付を入力し、[OK] をクリックします。[完了] 列の日付が、[開始] 列の日付と同じ日付に変わり、[期間] がゼロ (0) に設定されます。

既存のタスクをマイルストーンに変換する

  • 期間ゼロ (0) を、マイルストーンに変換したいタスクを表す行の [期間] 列に入力します。

マイルストーン マーカーの外観を変更する

  • マイルストーン マーカーを右クリックして、ショートカット メニューから[タスク オプション] をクリックします。目的のオプションを選択し、[OK] をクリックします。

マイルストーンを削除する

  • 削除するマイルストーンを示す行の任意のセルを右クリックし、ショートカット メニューから [タスクの削除] をクリックします。

サマリー タスク

サマリー タスクと下位タスクを含むガント チャート

1 つのアンブレラ型の大きなタスクの下に、複数の下位タスクを結合する場合にサマリー タスクを使用できます。

目標

実行する操作

サマリー タスクと下位タスクを作成する

  1. サマリー タスクと下位タスクまたはマイルストーンをガント チャートに追加します。

  2. 下位タスクを選ぶには、タスク名を含むセルをクリックします。複数のタスクを選ぶには、Shift キーを押しながらタスクをクリックします。

  3. 選んだタスクのいずれかを右クリックし、ショートカット メニューから [レベルを下げる] をクリックします。

サマリー タスクの期間を設定する

  1. 最初の下位タスクの行で、[開始] 列のセルをクリックし、タスクの開始日を入力します。

  2. 同じ下位タスクで、[完了] 列のセルをクリックし、タスクの終了日を入力します。

  3. 手順 1. と 2. を、各下位タスクで繰り返します。

サマリー タスクの期間は、すべての下位タスクのタスク期間情報を追加すると自動的に入力されます。

タスクのレベルを下げる (インデント)

  • レベルを下げるタスク名を右クリックし、ショートカット メニューから [レベルを下げる] をクリックします。

タスクのレベルを上げる

  • レベルを下げるタスク名を右クリックし、ショートカット メニューから [レベルを上げる] をクリックします。

サマリー タスク バーの外観を変更する

  1. 変更するサマリー タスクのタスク バーを右クリックして、ショートカット メニューから [タスク オプション] をクリックします。

  2. [サマリー バー] で、バーの開始点と終了点で使用する記号を選択して [OK] をクリックします。

依存関係 (タスクのリンク)

ガント チャートのマイルストーン

ガント チャートで、あるタスクを別のタスクに依存させると、2 つのタスク バーが矢印で接続されます。別のタスクから依存されているタスクの日付または期間を変更すると、依存タスクの日付も変わります。

目標

実行する操作

タスク間の依存関係を設定する

  1. 依存関係を設定するタスクとマイルストーンを選ぶには、タスク名が含まれているセルをクリックします。複数のタスクを選ぶには、Shift キーを押しながら選びます。

  2. 選んだタスクのいずれかを右クリックし、ショートカット メニューから [タスクのリンク] をクリックします。

タスク間の依存関係を解除する

  1. 解除する依存関係があるタスクを、タスク名が含まれているセルをクリックして選択します。複数のタスクを選択するには、Shift キーを押しながら選択します。

  2. 選んだタスクのいずれかを右クリックし、ショートカット メニューから [タスクのリンクを解除] をクリックします。

依存を示す矢印のスタイルを変更する

  • ガント チャートを開き、図面ページを右クリックし、ショートカット メニューから [S 型コネクタ] をクリックします。

データ列

プロジェクト スケジュールはタスク固有のデータから構築されます。タスクの開始日と期間の蓄積でプロジェクトの終了日が決まります。Visio ガント チャートでは、データ列にタスク データを格納します。

追加のタスク データを記録し、ガント チャートに表示するには、新しい列を追加します。たとえば、複雑なタスクや変わったタスクについて説明するタスク メモ用の列、各タスクの完了の責任者を記載するリソース用の列、各タスクの達成率を追跡する達成率用の列を追加することができます。


タスク バーのあるガント チャート

新しいガント チャートを作成すると、既定でタスク名、開始日、終了日、期間の列があるチャートが作成されます。既存の列を並べ替え、新しい列を追加し、不要な列を削除することができます。

目標

実行する操作

既存の列の名前を変更する

  • 名前を変更する列の見出しをクリックして新しい名前を入力します。

あらかじめデザインされた新しいデータ列を追加する

  1. 追加する列の左側の列の見出しを右クリックし、ショートカット メニューから [列の挿入] をクリックします。

  2. [列の種類] リストで、追加するデータの種類に対応する列名をクリックして [OK] をクリックします。

独自にデザインした新しいデータ列を追加する

  1. 追加する列の左側の列の見出しを右クリックし、ショートカット メニューから [列の挿入] をクリックします。

  2. [列の種類] ボックスで、中に入力するデータの書式 ([ユーザー設定小数点]、[ユーザー定義テキスト]、[ユーザー定義時間] など) に対応するユーザー定義列のいずれかをクリックして [OK] をクリックします。

  3. 列の新しい名前を入力します。

注: 1 つ以上のテキスト列を追加する場合、それぞれで別のユーザー定義テキスト オプションをクリックします。たとえば、最初の列に [ユーザー定義テキスト 1]、2 番目の列に [ユーザー定義テキスト 2] といったようにします。

データ列を削除 (非表示) する

  • 削除 (非表示) する列の見出しを右クリックし、ショートカット メニューから [列を表示しない] をクリックします。

注: チャートから列を削除または非表示にすると、列のデータはファイルに保存されます。後でもう一度列を表示するには、列見出しを右クリックしてショートカット メニューから [列の挿入] をクリックします。一覧から、もう一度表示する列を選択して [OK] をクリックします。

データ列を移動する

  1. 移動する列の見出しをクリックします。

  2. 列を新しい場所までドラッグします。

  3. 次のいずれかの操作を実行します。

    • 列を別の列の左に移動するには、移動する列の中点を、他の列の中点の左側に置きます。

    • 列を別の列の右に移動するには、移動する列の中点を、他の列の中点の右側に置きます。

    • 列をタイムスケール領域の右に移動するには、移動する列の中点を、タイムスケール領域の中点の右側に置きます。

注: タイムスケール領域が長い場合、必要に応じてズームアウトし、領域の中点の右側に移動します。ズームアウトするには、[表示] メニューの [ズーム] をポイントし、使用するズーム レベルをクリックします。

タイムスケール

タイムスケールは、日時の単位の大区分と小区分の目盛りで、プロジェクトの開始日から終了日までを示します。タイムスケールの日時の単位、開始日と終了日、非稼働日と考えられる日を定義できます。

タスク バーのあるガント チャート

タイムスケールの特定の日付またはタスクまでスクロールし、タイムスケール領域の幅を変更して、表示する日を増やすことができます。

目標

実行する 操作

開始日または終了日、あるいは両方を変更する

  1. ガント チャートでタイムスケールの任意の場所を右クリックし、ショートカット メニューから [日付オプション] をクリックします。

  2. [タイムスケールの範囲] で新しい開始または終了の日時を選び、[OK] をクリックします。

日時の単位を変更する

  1. ガント チャートでタイムスケールの任意の場所を右クリックし、ショートカット メニューから [日付オプション] をクリックします。

  2. [日時の単位] で、[大区分] と [小区分] を選んで [OK] をクリックします。

非稼働日を設定する

  1. ガント チャートでタイムスケールの任意の場所を右クリックし、ショートカット メニューから [稼働日の構成] をクリックします。

  2. [稼働日] と [稼働時間] で目的のオプションを選んで [OK] をクリックします。

特定のタスクまたはマイルストーンまでスクロールする

  1. スクロールするタスクまたはマイルストーンを、タスク名が含まれているセルをクリックして選びます。

  2. [ガント チャート] ツールバーの [タスクへスクロール] ボタンをクリックします。

注:  [ガント チャート] ツールバーが表示されない場合は、[表示] メニューの [ツールバー] をポイントし、[ガント チャート] をクリックします。

特定の日付までスクロールする

ガント チャートでタイムスケールの任意の場所を右クリックし、ショートカット メニューからつぎのいずれかをクリックします。

  • 終了日へスクロール: タイムスケールの終了日までスクロールします。

  • 左へ 1 単位スクロール: 左へ小区分 1 単位スクロールします。

  • 右へ 1 単位スクロール: 右へ小区分 1 単位スクロールします。

  • 開始日へスクロール: タイムスケールの開始日までスクロールします。

タイムスケール領域の幅を変更する

  1. タイムスケール領域の一番上にある灰色の領域をクリックし、もう一度クリックしてタイムスケール列を選びます。

  2. 列の右側にある緑色の選択ハンドルをどちらかの方向に、目的の幅になるまでドラッグします。

より多くの日時の単位を表示する

  1. ガント チャートを囲む実線をクリックして、枠を選択します。

  2. 枠の右中央にある緑色の選択ハンドルを右方向にドラッグします。

注: タイムスケールをより多くの日時の単位を表示するように拡大すると、そのプロジェクトに関連付けられた終了日も変更されます。

ページの先頭へ

大きなガント チャートを印刷する

小規模なプロジェクトのスケジュールを作成する場合でなければ、ガント チャートはプリンターの標準の 1 ページの範囲を超える可能性があります。次の表は、印刷時に発生する可能性がある問題と、印刷前に、目的の結果を得るために実行できる手順の一覧です。

問題

解決 方法

実行する操作

ガント チャートの一部のみが印刷される。

チャート全体が図面ページに収まるようにします。

  1. [ファイル] メニューの [ページ設定] をクリックします。

  2. [ページ サイズ] タブをクリックし、[図面内容に合わせる] をクリックし、[OK] をクリックします。

印刷されるページと図面ページの向きが同じではない。

プリンターのページの向きを変更します。

  1. [ファイル] メニューの [ページ設定] をクリックします。

  2. [ページ設定] タブをクリックし、使用する向きをクリックし、[OK] をクリックします。

ガント チャート全体の印刷ページ数がわからない。

図面を印刷する前に、印刷結果をプレビューで表示します。

  • [ファイル] メニューの [印刷プレビュー] をクリックします。

改ページ位置がわからない。

ページ区切り線を有効にして、チャートのページ数を表示します。

  • [表示] メニューの [ページ区切り線] をクリックします。チャートの灰色の線は、改ページ位置を示します。

印刷ページが不適切な位置で改ページされる。

余白設定を変更して、ページ間の重なりを制御します。余白を大きくすると、ページ間の重なりが大きくなります。

  1. [ファイル] メニューの [ページ設定] をクリックします。

  2. [プリンターの設定] タブの [設定] をクリックします。

  3. 余白設定を入力し、[OK] を 2 回クリックします。

ページの先頭へ

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×