スクリーン リーダーを使用して PowerPoint に画像と表を挿入して編集する

スクリーン リーダーを使用して PowerPoint に画像と表を挿入して編集する

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

ラベルのスクリーン リーダー コンテンツ付きの読み上げシンボル。このトピックでは、Office でスクリーン リーダーを使用する方法について説明します。

この記事は、Office アクセシビリティ コンテンツ セットの一部であり、Office 製品でスクリーン リーダー プログラムを使う、視覚に障碍のあるユーザーを対象としています。一般的なヘルプについては、Office サポート ホームをご覧ください。

キーボードとスクリーンリーダーでPowerPointを使用して、スライドショーに画像、表、またはグラフィックを追加することで、プレゼンテーションを魅力的にすることができます。ナレーターとジョーズを使ってテストしましたが、一般的なアクセシビリティの標準と手法を踏襲していれば、他のスクリーンリーダーと連携することができます。さらに、追加されたコンテンツを編集したり、図のトリミング、表の移動、テーブルの行や列の追加と削除を行う方法についても説明します。

注: 

  • 新しい Office 365 の機能は Office 365 サブスクリプションをご利用の方に段階的にリリースされるため、ご使用のアプリではこれらの機能をまだ使用できない可能性があります。新しい機能をより早く入手する方法の詳細について確認するには、Office Insider プログラムに参加してください。

  • スクリーン リーダーの詳細については、「Microsoft Office でのスクリーン リーダーの機能」を参照してください。

この記事の内容

デバイス、ネットワーク、またはインターネットから画像を追加する

インターネットで公開されている画像、クリップアート、他のファイルを使うときは、著作権に配慮することが重要です。使うファイルを選ぶときは、「Filter images by license type」 (ライセンスの種類で画像をフィルターする) が参考になります。

デバイスまたはネットワークから画像を追加する

  1. 画像を挿入するスライドのコンテンツ領域に移動します。

  2. alt + N、P キーを押します。[画像の挿入] ダイアログが聞こえます。ファイル名。 "

    ヒント: [図の挿入] ダイアログは標準のエクスプローラー ウィンドウの特殊なケースで、[ピクチャ] フォルダーが開きます。簡単に見つけられるように、画像ファイルを手近な場所に置くことをお勧めします。

  3. [ファイル名] フィールドにファイル名とパスを入力するか、または挿入するファイルを選びます。Enter キーを押します。

  4. 画像が挿入されて選択されます。

    注: 画像を選択すると、状況依存の [書式] タブが表示されます。このタブのオプションを使って、画像のサイズを変更したり、色、スタイル、その他を追加したりできます。[書式] タブに移動するには、Alt + J キーを押します。"書式タブ" と読み上げられます。[書式] タブのオプション間を移動するには、Tab キーを押します。

インターネットから画像を追加する

  1. プレゼンテーションで、画像を挿入するスライドのコンテンツ領域に移動します。

  2. Alt + N キーを押してから F と1をクリックします。"画像ウィンドウを挿入します" と読み上げられます。

  3. [ Bing の画像を検索] ダイアログが開き、[検索] フィールドにフォーカスが移動します。検索語句を入力し、enter キーを押します。

  4. 検索結果を参照するには、SR キーと左右の方向キーを押します。

  5. 画像を選択するには、フォーカスを移動して、Shift + enter キーを押します。"確認しました" と読み上げられます。

    注: 複数の画像を選ぶことができます。

  6. "挿入ボタン" と読み上げられるまで Tab キーを押して移動し、読み上げられたら Enter キーを押します。

    画像が挿入されて選択されます。

図をトリミングする

特定の図形または縦横比に合わせて、プレゼンテーションの画像を変更します。

特定の図形に合わせてトリミングする

  1. [スライド] 領域で、トリミングする画像を選択します。画像を選択するには、"image" と読み上げられるまで tab キーを押します。ジョーズでは、"画像" と読み上げられます。

  2. [図形に合わせてトリミング] メニューに移動するには、Alt キーを押しながら J、P、[V]、[S] の順にクリックします。"矩形" と読み上げられます。

  3. 図形オプションを参照するには、方向キーを使います。移動すると、図形の説明が読み上げられます。

  4. トリミング図形を選ぶには、Enter キーを押します。選択した図形に合わせて画像がトリミングされます。

縦横比に合わせてトリミングする

  1. [スライド] 領域で、トリミングする画像を選択します。

  2. [縦横比] メニューを開くには、Alt キーを押しながら J、P、次に V と A と入力します。"1 つのコロン" という音声が聞こえます。

  3. 縦横比のオプションを見るには、上または下方向キーを使います。移動すると、縦横比が読み上げられます。

  4. 縦横比を選ぶには、Enter キーを押します。画像が選択した縦横比に合わせてトリミングされます。

スライドに表を追加して書式設定する

  1. 表を挿入するスライド領域に移動します。

  2. [] メニューに移動するには、Alt + N、T キーを押します。"1x1 テーブル" と読み上げられます。

  3. プレゼンテーションに表を挿入するには、I キーを押します。

  4. [表の挿入] ダイアログが開き、[列数] フィールドにフォーカスが設定されます。既定の列数は 5 です。既定の値を削除する場合は、Delete キーを押し、新しい列数を入力します。次に、Tab キーを押します。フォーカスが [行数] フィールドに移動します。既定の行数は 2 です。変更するには、行数を入力して、Enter キーを押します。

  5. 選択したスライドに表が挿入され、左上隅のセルにカーソルが表示されます。この位置は、ナレーターでは "ゼロ行ゼロ列のセル" と読み上げられます。

  6. 表のセルにテキストを追加するには、セルにカーソルを置き、テキストを入力します。セルを参照するには、方向キーを使います。移動するたびにセルの位置が読み上げられます。

  7. 表の編集を終了するには、Esc キーを押します。

表の行と列を追加または削除する

行を追加する

  1. スライド領域で、テーブルを選択します。表を選択するには、[スライド] 領域で、"表" と読み上げられるまで tab キーを押します。ジョーズでは、"オブジェクトのプレースホルダー" と、セル内のテキストが読み上げられます。表の編集を開始するには、enter キーを押します。

  2. 方向キーを使って、新しい行を表示する場所の上または下のセルにカーソルを移動します。

  3. [レイアウト] タブに移動するには、Alt + J キーを押し、次に L キーを押します。"レイアウト タブ" と読み上げられます。

  4. 次のいずれかの操作を行います。

    • 選択したセルの上に行を追加するには、"上に挿入ボタン" と読み上げられるまで Tab キーを押します。

    • 選択したセルの下に行を追加するには、"下に挿入ボタン" と読み上げられるまで Tab キーを押します。

    オプションを選択するには、Enter キーを押します。

  5. 行が挿入され、新しい行の左端のセルにフォーカスが移動します。

列を追加する

  1. スライド領域で、テーブルを選択します。

  2. 新しい列を表示する場所の右または左のセルにカーソルを移動します。

  3. [レイアウト] タブに移動するには、Alt + J キーを押し、次に L キーを押します。"レイアウト タブ" と読み上げられます。

  4. 次のいずれかの操作を行います。

    • 選択したセルの左側に列を追加するには、"左に挿入ボタン" と読み上げられるまで Tab キーを押します。

    • 選択したセルの右側に列を追加するには、"右に挿入ボタン" と読み上げられるまで Tab キーを押します。

    オプションを選択するには、Enter キーを押します。

  5. 列が挿入され、新しい列の上端のセルにフォーカスが移動します。

行または列を削除する

  1. 表で、削除する列または行のセルにカーソルを移動します。

  2. [削除] メニューに移動するには、Alt + J キーを押し、[L] と [D] をクリックします。「行と列、列を削除する」という音声が聞こえます。

  3. 次のいずれかの操作を行います。

    • 列を削除するには、C キーを押します。

    • 行を削除するには、R キーを押します。

  4. 列または行が削除され、表の別のセルにフォーカスが移動します。

ヒント: 表全体をすばやく削除するには、表を選択して、Delete キーを押します。

表に罫線を追加する

  1. 罫線を追加するテーブルを選択します。表を選択するには、[スライド] 領域で、"表" という音声が読み上げられるまで tab キーを押します。ジョーズでは、"オブジェクトプレースホルダー" という音声と、セル内のテキストが読み上げられます。

  2. 境界線のスタイルを選択するには、Alt キーを押しながら J、T、L と入力します。"罫線はありません" という音声が聞こえます。上下の方向キーを使用して、スタイルを参照します。移動時にスタイルが発表されます。選択するには、enter キーを押します。

  3. 境界線を追加する場所を選択するには、Alt キーを押しながら J、次に T、B と入力します。"罫線はありません" という音声が聞こえます。上下の方向キーを使用して、オプションを参照します。移動すると、オプションが発表されます。オプションを選択するには、enter キーを押します。

  4. 表に罫線が追加され、表の左上隅のセルにフォーカスが移動します。

表の外観を変更する

[デザイン] タブのコマンドを使って、表の外観を変更できます。たとえば、表のスタイルを適用したり、背景色を変更したりできます。

表スタイルを適用する

  1. 使用可能な書式設定のいずれかのスタイルを適用するテーブルを選択します。表を選択するには、[スライド] 領域で、"表" という音声が読み上げられるまで tab キーを押します。ジョーズでは、"オブジェクトプレースホルダー" という音声と、セル内のテキストが読み上げられます。

  2. [表のスタイル] メニューに移動するには、Alt + J キーを押します。現在の表のスタイルが読み上げられます。

  3. 表のスタイルを参照するには、方向キーを使います。移動すると、スタイル名が読み上げられます。選ぶ場合は、Enter キーを押します。

    ヒント: 表からスタイルを削除するには、[表のスタイル] メニューで C キーを押します。

  4. 表のスタイルが変更され、表の左上隅のセルにフォーカスが移動します。

背景を追加または変更する

  1. 背景色を変更するテーブルを選択します。

  2. [網かけ] メニューに移動するには、Alt + J キーを押してから T と H をクリックします。現在の背景色が読み上げられます。

  3. 背景色を参照するには、方向キーを使います。移動すると、色が読み上げられます。選ぶ場合は、Enter キーを押します。

    ヒント: 背景色を削除するには、N キーを押して [塗りつぶしなし] を選びます。

  4. 表の背景色が変更され、表の左上隅のセルにフォーカスが移動します。

表を移動またはサイズ変更する

表を移動する

  1. 移動するテーブルを選択します。表を選択するには、[スライド] 領域で、"表" と読み上げられるまで tab キーを押します。ジョーズでは、"オブジェクトのプレースホルダー" と、セル内のテキストが読み上げられます。

  2. スライド内で表を移動するには、方向キーを使います。

  3. 表の移動を終了するには、Esc キーを押します。

表のサイズを変更する

特定の表のサイズを入力する

  1. サイズを変更するテーブルを選択します。

  2. [レイアウト] タブに移動するには、Alt + J キーを押し、次に L キーを押します。"レイアウト タブ" と読み上げられます。

  3. 次のいずれかの操作を行います。

    • テーブルの高さを変更するには、T キーを押します。次に、高さをインチ単位で入力し、enter キーを押します。

    • 表の幅を変更するには、T、W キーを押します。次に、幅をインチ単位で入力し、enter キーを押します。

表のサイズが変更され、表の左上隅のセルにフォーカスが移動します。

列または行のサイズを変更する

  1. 列または行のサイズを変更する表を選びます。表の編集を始めるには、Enter キーを押します。

  2. 方向キーを使って、サイズを変更する行または列に含まれるセルにカーソルを移動します。

  3. [レイアウト] タブに移動するには、Alt + J キーを押し、次に L キーを押します。"レイアウト タブ" と読み上げられます。

  4. 次のいずれかの操作を行います。

    • 行の高さを変更するには、H キーを押します。次に、高さをインチ単位で入力して、Enter キーを押します。

    • 列の幅を変更するには、W キーを押します。次に、幅をインチ単位で入力して、Enter キーを押します。

  5. 列または行のサイズが変更され、前に選択したセルにフォーカスが移動します。

 図形または SmartArt を挿入する

  1. SmartArt グラフィックを挿入するスライドのコンテンツ領域に移動します。

  2. [ SmartArt ] ダイアログを開くには、Alt + N、M キーを押します。"SmartArt グラフィックを選択してください。" という音声が聞こえます。

  3. SmartArt のカテゴリを見るには、上または下方向キーを使います。移動に合わせて、カテゴリが読み上げられます。目的のカテゴリで、Tab キーを押します。

  4. 選択したカテゴリ内で SmartArt を参照するには、方向キーを使用します。移動すると、SmartArt のわかりやすい名前が発表されます。

  5. SmartArt を選択するには、enter キーを押します。SmartArt グラフィックが作成され、選択したスライドに挿入され、最初の編集可能なテキストボックスにフォーカスが移動します。

    ヒント: [書式] タブと [デザイン] タブのコマンドを使って、SmartArt の外観を変更できます。[書式] タブに移動するには、Alt キーを押しながら、J キー、O キーの順に押します。[デザイン] タブに移動するには、Alt キーを押しながら、J キー、S キーの順に押します。

関連項目

スクリーン リーダーを使って PowerPoint のスライドを操作する

スクリーン リーダーを使って PowerPoint でプレゼンテーションを保存する

ショートカット キーを使用してプレゼンテーションを作成する

ショートカット キーを使用してプレゼンテーションを行う

スクリーン リーダーを使用して PowerPoint でプレゼンテーションを作成するための基本的な作業

Office 365 のアクセシビリティ機能を使用するためのデバイスのセットアップ

アクセシビリティ機能を使用して、PowerPoint を操作する方法

PowerPointを使用して、キーボードと VoiceOver の組み込み macOS スクリーンリーダーを使って、画像、表、またはグラフィックを追加してプレゼンテーションを行うことができます。追加したコンテンツを編集したり、画像のトリミング、表の移動、テーブルの行や列の追加や削除を行うこともできます。

注: 

  • 新しい Office 365 の機能は Office 365 サブスクリプションをご利用の方に段階的にリリースされるため、ご使用のアプリではこれらの機能をまだ使用できない可能性があります。新しい機能をより早く入手する方法の詳細について確認するには、Office Insider プログラムに参加してください。

  • キーボード ショートカットについては、「PowerPoint 2016 for Mac のショートカット キー」を参照してください。

  • このトピックでは、組み込みの Mac OS スクリーン リーダーである VoiceOver を使っていることを前提としています。VoiceOver の使用の詳細については、「VoiceOver スタートアップガイド」をご覧ください。

この記事の内容

オンラインの画像やクリップ アートをプレゼンテーションに追加する

PowerPointから直接、他のオンラインソースからクリップアートや画像を検索して挿入することは、現在 macOS ではサポートされていません。ただし、オンラインで使用する写真を探して、ローカルコピーを保存してから、 PowerPointに保存したコピーを挿入することで、 PowerPointプレゼンテーションにクリップアートやオンライン画像を追加することもできます。

Web からの画像を保存する

注: クイックナビゲーションを有効にしている場合は、方向キーのみを使用して web ページを移動することができます。クイックナビゲーションを有効または無効にするには、左右の方向キーを同時に押します。クイックナビゲーションを使用して web ページに移動する方法の詳細については、「 VoiceOver for Mac: クイックナビゲーションを使用して移動する」を参照してください。このトピックでは、 QuickNavを使用していることを前提としています。

  1. Web ブラウザーを使って www.bing.com に移動します。フォーカスが Bing の検索ボックスに移動します。

  2. [検索] ボックスに、探している画像の種類のキーワードを入力し、Enter キーを押します。

  3. 検索結果をフィルター処理して画像のみを抽出するには、Bing の検索結果で、[画像] タブに移動します。選択するには、Enter キーを押します。

    注: [ライセンス] フィルターでは、検索結果を [All Creative Commons] (すべてのクリエイティブ コモンズ) に絞り込むことも (ライセンスの詳細)、すべてのイメージを表示することもできます。[すべて] を選択すると、検索結果が展開され、すべての Bing の画像が表示されます。著作権など、作者の権利を尊重する責任があります。ライセンス オプションの詳細については、「Filter images by license type」 (ライセンスの種類で画像をフィルターする) を参照してください。ライセンス オプションを選択するには、上下の方向キーで移動した後、Enter キーを押して選択します。

  4. 検索結果をクリップアート (漫画のような画像) に絞り込む場合は、検索用語の末尾に「クリップアート」を追加します。Bing の画像検索結果の [種類] フィルターを参照し、Enter キーを押して選択し、下方向キーを使用して [クリップアート] に移動することもできます。フィルターを選択するには、Enter キーを押します。

  5. 方向キーを使って、画像の結果に移動します。"リンク、画像、画像の結果" と読み上げられます。

  6. フルサイズの画像を開くには、Enter キーを押します。

  7. 画像をダウンロードするには、"リンク" に続けてファイル名と拡張子が読み上げられるまで、Option キーを押しながら Tab キーを押します。選択するには、Enter キーを押します。Command キーを押しながら S キーを押します。

  8. [保存] ダイアログ ボックスが開きます。カーソルはファイル名フィールドに置かれています。保存場所を選択するには、Tab キーを押して [場所] ポップアップ ボタンに移動し、方向キーを使用して場所を選択します。保存するには、Command キーを押しながら S キーを押します。

図をプレゼンテーションに追加する

  1. PowerPointで、画像を挿入するスライドのコンテンツ領域に移動します。

  2. [挿入] タブに移動するには、タブ名に続いて "現在、カーソルはタブ グループ内のタブ… 上にあります" と読み上げられるまで、F6 キーを押します。"画像タブ" と読み上げられるまで、左右の方向キーを使用します。Space キーを押して選択します。

  3. 保存した画像の中から挿入するものを選択するには、下方向キーを使用して、[画像] メニューに移動します。Space キーを押して展開します。下方向キーを押して、[ファイルからの画像] に移動します。Space キーを押して選択します。

  4. [ファイルからの画像] ダイアログ ボックスが表示されます。画像が保存されている場所を参照するには、"サイドバー テーブル" と読み上げられるまで Tab キーを押します。[すべてのマイ ファイル] や [ドキュメント] などのお気に入りの場所の一覧にフォーカスが移動します。移動するたびに VoiceOver が場所を読み上げます。

  5. 適切な場所で Tab キーを押します。上下の方向キーを使用して、目的のサブフォルダーまたはファイルを参照します。サブフォルダーに入るには、右方向キーを押します。

  6. 適切なファイルが選択されたら、画像を挿入するために、Tab キーを押して [挿入] ダイアログ ボタンに移動します。選択するには、Space キーを押します。スライドに画像が挿入されます。"現在、カーソルはレイアウト領域にあります" と読み上げられます。

図をトリミングする

特定の図形または縦横比に合わせて、プレゼンテーションの画像を変更します。

特定の図形に合わせてトリミングする

  1. プレゼンテーションで、トリミングする画像を選択します。画像を選択するには、スライド領域で、VoiceOver が "イメージ、レイアウト項目" と読み上げるまで Tab キーを押します。

  2. [図の書式] タブに移動するには、タブ名に続いて "現在、カーソルはタブ グループ内のタブ… 上にあります" と読み上げられるまで、F6 キーを繰り返し押します。"図の書式タブ" と読み上げられるまで、左右の方向キーを使用します。Space キーを押して選択します。

  3. [トリミング] メニューに移動するには、"トリミング、メニュー ボタン" と読み上げられるまで、Tab キーを押します。メニューを展開するには、Control キーと Option キーと Shift キーを押しながら M キーを押します。

  4. 画像を特定の図形合わせてトリミングするには、下方向キーを押して [図形に合わせてトリミング] サブメニューに移動します。サブメニューを展開するには、Control キーと Option キーを押しながら Space キーを押します。

  5. トリミング図形を選択するには、下方向キーを一度押してから、方向キーを使用して図形オプション間を移動します。移動すると、VoiceOver が図形の説明を読み上げます。次の 8 つの図形グループの中から選ぶことができます。四角形基本図形ブロック矢印数式図形フローチャート星とリボン吹き出し動作設定ボタン

  6. Space キーを押します。選択した図形に合わせて画像がトリミングされます。

縦横比に合わせてトリミングする

  1. プレゼンテーションで、トリミングする画像を選択します。画像を選択するには、スライド領域で、VoiceOver が "イメージ、レイアウト項目" と読み上げるまで Tab キーを押します。

  2. [図の書式] タブに移動するには、タブ名に続いて "現在、カーソルはタブ グループ内のタブ… 上にあります" と読み上げられるまで、F6 キーを押します。"図の書式タブ" と読み上げられるまで、左右の方向キーを使用します。Space キーを押して選択します。

  3. [トリミング] メニューに移動するには、"トリミング、メニュー ボタン" と読み上げられるまで、Tab キーを押します。メニューを展開するには、Control キーと Option キーと Shift キーを押しながら M キーを押します。

  4. 画像を縦横比に合わせてトリミングするには、下方向キーを押して [縦横比] サブメニューに移動します。サブメニューのリストを展開するには、Control キーと Option キーを押しながら Space キーを押します。

  5. トリミングする縦横比を選択するには、下方向キーを一度押してから、上下の方向キーを使用して縦横比オプション間を移動します。移動すると、VoiceOver が縦横比を読み上げます。次の 3 つの縦横比グループの中から選ぶことができます。四角形、および

  6. Space キーを押します。画像が選択した縦横比に合わせてトリミングされます。

スライドに表を追加して書式設定する

テーブルを追加する

  1. PowerPointプレゼンテーションで、表を挿入するスライド領域に移動します。

  2. メニュー バーに移動するには、Ctrl + Option + M キーを押します。

  3. VoiceOver で "挿入" と読み上げられるまで、右方向キーを押します。次に、Ctrl + Option + Space キーを押してメニューを開きます。

  4. VoiceOver で、"表、省略記号" と読み上げられるまで、下方向キーを押します。次に、Ctrl + Option + Space キーを押して選択します。

  5. [表の挿入] ダイアログが開き、[列数] フィールドにフォーカスが設定されます。既定の列数は 3 です。それを変更するには、新しい値を入力します。Tab キーを 2 回押して、[行数] フィールドに移動します。既定の行数は 3 です。それを変更するには、別の値を入力します。Enter キーを押して、表をスライドに挿入します。

  6. 表が挿入されて、カーソルが左上のセルに移動します。セルを参照するには、方向キーを使います。移動に合わせて、VoiceOver がセルの内容と場所を読み上げます。テキストを追加するには、セルにカーソルを置いて入力します。

  7. 表の編集を終了するには、Esc キーを押します。

行または列を追加する

  1. PowerPointプレゼンテーションで、サムネイルウィンドウに移動し、表を含むスライドを選択します。

  2. 縮小表示ペインで、Tab キーを繰り返し押してフォーカスをスライド上の表に移動します。VoiceOver が "表" と読み上げると、表が選択されています。

  3. 表の編集を始めるには、Ctrl + Option + Shift + 下方向キーを押します。

  4. 方向キーを使って、新しい行を表示する場所の上または下のセル、または列を挿入する場所の左または右のセルに、カーソルを移動します。

  5. タブに移動するまで F6 キーを押します。[レイアウト] タブに移動しない場合は、VoiceOver で "レイアウト、タブ、10 の 10" と読み上げられるまで右方向キーを押します。Ctrl + Option + Space キーを押してタブを選択します。

  6. 次のいずれかの操作を行います。

    • 選択したセルの上に行を追加するには、"上に挿入ボタン" と読み上げられるまで、Tab キーを押します。

    • 選択したセルの下に行を追加するには、"下に挿入ボタン" と読み上げられるまで、Tab キーを押します。

    • 選択したセルの左側に列を追加するには、"左に挿入ボタン" と読み上げられるまで、Tab キーを押します。

    • 選択したセルの右側に列を追加するには、"右に挿入ボタン" と読み上げられるまで、Tab キーを押します。

    オプションを選択するには、Ctrl + Option + Space キーを押します。行または列が挿入されます。

行または列を削除する

  1. 表で、削除する列または行のセルにフォーカスを移動します。

  2. タブに移動するまで F6 キーを押します。[レイアウト] タブに移動しない場合は、VoiceOver で "レイアウト、タブ、10 の 10" と読み上げられるまで右方向キーを押します。Ctrl + Option + Space キーを押してタブを選択します。

  3. VoiceOver で "削除、メニュー ボタン" と読み上げられるまで繰り返し Tab キーを押し、聞こえたら Ctrl + Option + Space キーを押してメニューを選んで開きます。

  4. 次のいずれかの操作を行います。

    • 列を削除するには、Ctrl + Option + Space キーを押します。

    • 行を削除するには、下方向キーを 2 回押します。VoiceOver が "行の削除" と読み上げられます。Ctrl + Option + Space キーを押して削除します。

    列または行が削除されます。

表に罫線を追加する

  1. PowerPointプレゼンテーションで、罫線を追加するテーブルを選択します。

  2. タブに移動するまで F6 キーを押します。表の [デザイン] タブに移動しない場合は、VoiceOver で "表のデザイン、タブ、10 の 9" と読み上げられるまで右または左方向キーを押します。Ctrl + Option + Space キーを押してタブを選択します。

  3. VoiceOver で "罫線、メニュー ボタン" と読み上げられるまで、繰り返し Tab キーを押します。Ctrl + Option + Shift + M キーを押してメニューを開きます。

  4. オプションを参照するには、上下の方向キーを使います。移動すると、オプションが読み上げられます。選択するには、Ctrl + Option + Space キーを押します。

    罫線が表に追加されます。フォーカスはメニュー ボタンのままです。

表を移動する

  1. PowerPointプレゼンテーションで、移動するテーブルを選択します。

  2. スライド内で表を移動するには:

    • 表を左に移動するには、Shift + 左方向キーを押します。

    • 表を右に移動するには、Shift + 右方向キーを押します。

    • 表を上に移動するには、Shift + 上方向キーを押します。

    • 表を下に移動するには、Shift + 下方向キーを押します。

  3. 表の移動を終了するには、Esc キーを押します。

表のサイズを変更する

  1. プレゼンテーションで、サイズを変更する表を選びます。

  2. タブに移動するまで F6 キーを押します。[レイアウト] タブに移動しない場合は、VoiceOver で "レイアウト、タブ、10 の 10" と読み上げられるまで右方向キーを押します。Ctrl + Option + Space キーを押してタブを選択します。

  3. 次のいずれかの操作を行います。

    • 表の高さを変更するには、"高さ、<現在の高さ>、ステッパー" と読み上げられるまで Tab キーを繰り返し押します。高さをインチ単位で入力し、Enter キーを押します。

    • 表の幅を変更するには、"幅、<現在の幅>、ステッパー" と読み上げられるまで Tab キーを繰り返し押します。幅をインチ単位で入力し、Enter キーを押します。

    表のサイズが変更されます。フォーカスはメニュー ボタンのままです。

図形または SmartArt を挿入する

  1. PowerPointプレゼンテーションで、SmartArt グラフィックを挿入するスライドコンテンツ領域に移動します。

  2. メニュー バーに移動するには、Ctrl + Option + M キーを押します。

  3. VoiceOver で "挿入" と読み上げられるまで、右方向キーを押します。次に、Ctrl + Option + Space キーを押してメニューを開きます。

  4. VoiceOver で "SmartArt、サブメニュー" と読み上げられるまで、下方向キーを押します。次に、Ctrl + Option + Space キーを押して選択します。

  5. SmartArt のカテゴリを見るには、上または下方向キーを使います。移動に合わせて、カテゴリが読み上げられます。目的のカテゴリが聞こえたら、Ctrl + Option + Space キーを押します。

  6. SmartArt グラフィックが作成され、選んだスライドに挿入されます。フォーカスは最初の編集可能なテキスト ボックスに設定されます。テキストを入力するには、入力を開始します。次のテキスト ボックスに移動するには、Esc キーを押してから、Tab キーを押します。

  7. SmartArt グラフィックの編集を終了するには、Esc キーを押します。

関連項目

スクリーン リーダーを使って PowerPoint のスライドを操作する

スクリーン リーダーを使用して PowerPoint にオーディオまたはビデオを挿入する

PowerPoint for Mac のキーボード ショートカット

PowerPoint でスクリーン リーダーを使ってプレゼンテーションを作成する

Office 365 のアクセシビリティ機能を使用するためのデバイスのセットアップ

アクセシビリティ機能を使用して PowerPoint を操作する方法

組み込みの iOS スクリーンリーダーである VoiceOver と共にPowerPointを使用して、画像と表を追加してプレゼンテーションを行うことができます。追加したコンテンツを編集して、たとえば、画像にフレームを追加したり、表の行と列を追加または削除したりすることもできます。

注: 

  • 新しい Office 365 の機能は Office 365 サブスクリプションをご利用の方に段階的にリリースされるため、ご使用のアプリではこれらの機能をまだ使用できない可能性があります。新しい機能をより早く入手する方法の詳細について確認するには、Office Insider プログラムに参加してください。

  • PowerPointのタッチ機能については、「 PowerPoint for iPhone タッチガイド」を参照してください。

  • このトピックでは、組み込みの iOS スクリーン リーダーである VoiceOver を使っていることを前提としています。VoiceOver の使用の詳細については、「Apple accessibility」 (Apple のアクセシビリティ) をご覧ください。

この記事の内容

画像を追加する

デバイスのカメラで撮影した写真や、Web からダウンロードした画像を使うことができます。

デバイスから画像を追加する

デバイスに保存した画像をプレゼンテーションで使ったり、オンラインで検索した画像をデバイスに保存したりできます。

  1. 画像をオンラインで検索する必要がある場合は、Safari または他の Web ブラウザーを使って、画像を検索してデバイスに保存します。既定では、画像は [写真] に保存されます。

    注: 具体的な手順は、使っているブラウザーや検索エンジンによって異なります。

  2. PowerPointで、画像を挿入するスライドのコンテンツ領域に移動します。

  3. "表示リボン、ボタン" と読み上げられるまで右にスワイプし、聞こえたらダブルタップします。"ホーム、タブ" と読み上げられます。

  4. 画面をダブルタップし、"挿入、タブ" と読み上げられるまで右にスワイプして、聞こえたらダブルタップします。

  5. "画像の挿入、ボタン" と読み上げられるまで右にスワイプし、ダブルタップします。[写真] が開きます。

    注: ポップアップ ダイアログが開き、"PowerPoint が写真へのアクセスを求めています" と読み上げられることがあります。その場合、"OK、ボタン" と読み上げられるまで右にスワイプし、聞こえたら画面をダブルタップします。

  6. "カメラ ロール" に続いてフォルダー内の写真の数が読み上げられるまで、右にスワイプします。画面をダブルタップします。

  7. 目的の画像まで右にスワイプします。各画像の向きと日付が読み上げられます。

  8. 現在選択されている画像を挿入するには、画面をダブルタップします。画像が選択されて、フォーカスがプレゼンテーションに戻ります。

カメラから画像を追加する

  1. PowerPointで、画像を挿入するスライドのコンテンツ領域に移動します。

  2. "表示リボン、ボタン" と読み上げられるまで右にスワイプし、聞こえたらダブルタップします。"ホーム、タブ" と読み上げられます。

  3. 画面をダブルタップし、"挿入、タブ" と読み上げられるまで右にスワイプして、聞こえたらダブルタップします。

  4. "カメラから写真を挿入、ボタン" と読み上げられるまで右にスワイプし、ダブルタップします。[カメラ] が開きます。

    注: ポップアップ ダイアログが開き、"PowerPoint がカメラへのアクセスを求めています" と読み上げられることがあります。その場合、"OK、ボタン" と読み上げられるまで右にスワイプし、聞こえたら画面をダブルタップします。

  5. "写真撮影、ボタン" と読み上げられるまで右にスワイプします。正しい方向にカメラを向けて、画面をダブルタップします。

  6. "写真を使用する、ボタン" と読み上げられるまで右または左にスワイプし、聞こえたらダブルタップして写真を挿入します。画像が選択されて、フォーカスがプレゼンテーションに戻ります。

画像のスタイルを変更する

画像には、さまざまなフレームや枠線のスタイルを追加できます。

  1. PowerPointで、スタイルを変更する図に移動します。

  2. "画像スタイル、ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。

  3. スタイル オプションが (たとえば、"シンプル フレーム、ボタン" と) 読み上げられるまで、右にスワイプします。使うスタイルが読み上げられるまでスワイプし、画面をダブルタップして画像に適用します。

  4. メニューを閉じるには、"閉じる、ボタン" と読み上げられるまで左にスワイプし、聞こえたらダブルタップします。

表を追加して書式を設定する

プレゼンテーションに表を追加し、簡潔に整理して情報を表示できます。

  1. PowerPointで、表を挿入するスライドコンテンツ領域に移動します。

  2. "表示リボン、ボタン" と読み上げられるまで右にスワイプし、聞こえたらダブルタップします。"ホーム、タブ" と読み上げられます。

  3. 画面をダブルタップし、"挿入、タブ" と読み上げられるまで右にスワイプして、聞こえたらダブルタップします。

  4. "表、ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。

3 行 3 列の既定の表が作成されます。

行と列を追加または削除する

  1. PowerPointで、テーブルがあるスライドに移動します。

  2. 表が見つかるまで左にスワイプし、画面をダブルタップします。

  3. 右下のセルから始めて、左にスワイプしてセルを参照します。正しい行または列が見つかるまで左にスワイプします。

  4. 行を追加するには、4 本の指で画面の下半分をタップし、選択した行のどちら側に新しい行を追加するかに応じて、"上に挿入、ボタン" または "下に挿入、ボタン" と読み上げられるまで左にスワイプして、聞こえたらダブルタップします。

  5. 列を追加するには、4 本の指で画面の下半分をタップし、選択した列のどちら側に新しい列を追加するかに応じて、"左に挿入、ボタン" または "右に挿入、ボタン" と読み上げられるまで左にスワイプして、聞こえたらダブルタップします。

表のサイズを変更する

テキストと列を表に追加した後は、現在の列数に合わせて最適になるように自動的にサイズを変更できます。

  1. PowerPointで、テーブルがあるスライドに移動します。

  2. 表が見つかるまで左にスワイプし、画面をダブルタップします。

  3. 4 本の指で画面の下半分をタップし、"表示リボン、ボタン" と読み上げられるまで左にスワイプして、聞こえたらダブルタップします。"表、タブ" と読み上げられます。

  4. "自動調整​​、ボタン" と読み上げられるまで右にスワイプし、聞こえたら画面をダブルタップします。

図形を挿入する

PowerPointには、プレゼンテーションで使用できる既製の図形のライブラリが用意されています。線、基本的な幾何学図形、矢印、星などが含まれます。

  1. PowerPointで、図形を挿入するスライドコンテンツ領域に移動します。

  2. "表示リボン、ボタン" と読み上げられるまで右にスワイプし、聞こえたらダブルタップします。"ホーム、タブ" と読み上げられます。

  3. 画面をダブルタップし、"挿入、タブ" と読み上げられるまで右にスワイプして、聞こえたらダブルタップします。

  4. "図形、ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。[図形] メニューが開きます。

    図形は次のグループに分かれています。

    • 最近使用した図形

    • 四角形

    • 基本図形

    • ブロック矢印

    • 数式図形

    • フローチャート

    • 星とリボン

    • 吹き出し

  5. 使う図形が ("四角形、ボタン" などと) 読み上げられるまで右にスワイプし、画面をダブルタップして図形を挿入します。図形が選択されて、フォーカスがプレゼンテーションに戻ります。

関連項目

スクリーン リーダーを使って PowerPoint のスライドを操作する

スクリーン リーダーを使って PowerPoint でプレゼンテーションを表示する

PowerPoint でスクリーン リーダーを使ってプレゼンテーションを作成する

Office 365 のアクセシビリティ機能を使用するためのデバイスのセットアップ

アクセシビリティ機能を使用して PowerPoint を操作する方法

PowerPoint for Android で Android の組み込みのスクリーン リーダーである TalkBack を使って、画像、図形、および表を追加することにより、プレゼンテーションを魅力的なものにします。画像へのフレームの追加や、表の行と列の追加や削除など、追加したコンテンツを編集することもできます。

注: 

  • 新しい Office 365 の機能は Office 365 サブスクリプションをご利用の方に段階的にリリースされるため、ご使用のアプリではこれらの機能をまだ使用できない可能性があります。新しい機能をより早く入手する方法の詳細について確認するには、Office Insider プログラムに参加してください。

  • PowerPoint for Android のタッチ機能については、「PowerPoint for Android タッチ ガイド」を参照してください。

  • このトピックでは、組み込みの Android スクリーン リーダーである TalkBack を使っていることを前提としています。TalkBack の使用の詳細については、「Android accessibility」 (Android のアクセシビリティ) をご覧ください。

この記事の内容

画像を追加する

デバイスのカメラで撮影した写真や、Web からダウンロードした画像を使うことができます。

デバイスから画像を追加する

画像をデバイスに保存した場合は、その画像をプレゼンテーションで使用できます。オンラインで画像を検索して、デバイスに保存することもできます。既定では、Web から取得した画像は、[ダウンロード] に保存されます。

インターネットで公開されている画像、クリップアート、他のファイルを使うときは、著作権に配慮することが重要です。使うファイルを選ぶときは、Bing の「ライセンスの種類で画像をフィルターする」が参考になります。

  1. 画像を挿入するスライドで、"写真、ボタン" と読み上げられるまで右にスワイプした後に、画面をダブルタップします。

  2. 次のいずれかの操作を行います。

    • 現在選択されている画像の保存場所で画像間を移動するには、目的の画像が読み上げられるまで右にスワイプします。TalkBack によって画像の名前と日付が読み上げられます。

    • [ダウンロード] や [最近] など、別の保存場所に移動するには、"ルートを表示するボタン" と読み上げられるまで左にスワイプし、画面をダブルタップします。目的の場所が読み上げられるまで右にスワイプし、読み上げられたら画面をダブルタップします。目的の画像が読み上げられるまで左または右にスワイプします。

  3. 選択されている画像を挿入するには、画面をダブルタップします。次のように読み上げられます。"PowerPoint、画像を処理しました"。

  4. "画像の保存ボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

    画像が選択されて、フォーカスがプレゼンテーションに戻ります。

カメラから画像を追加する

  1. 画像を挿入するスライドで、"カメラ、ボタン" と読み上げられるまで右にスワイプした後に、画面をダブルタップします。[カメラ] が開きます。

    "PowerPoint に写真と動画の撮影を許可する" と読み上げられたら、"許可ボタン" と読み上げられるまで左または右にスワイプし、画面をダブルタップします。

  2. 写真を撮影するには、"シャッター ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。

  3. フォーカスが [完了] ボタンに移動します。写真をプレゼンテーションで使用するには、画面をダブルタップします。次のように読み上げられます。"PowerPoint、画像を処理しました"。

  4. "画像の保存ボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

    画像が選択されて、フォーカスがプレゼンテーションに戻ります。

画像のスタイルを変更する

画像には、さまざまなフレームや枠線のスタイルを追加できます。

  1. スライドで、スタイルを変更する画像に移動し、画面をダブルタップして画像を選択します。

  2. "スタイル メニュー" と読み上げられるまで右にスワイプし、画面をダブルタップします。

  3. スタイル オプション間を移動するには、"シンプルな枠、黒、リスト項目" など、目的のスタイルが読み上げられるまで右にスワイプします。

  4. 画像にスタイルを適用するには、画面をダブルタップします。

  5. [スタイル] メニューを閉じるには、下にスワイプしてから左にスワイプします。

表を追加する

表を追加し、簡潔に整理して情報を表示できます。

  1. 表を挿入するスライドで、"表、ボタン" と読み上げられるまで右にスワイプした後に、画面をダブルタップします。

    3 行 3 列の既定の表が作成されます。

表を削除する

  1. スライドで、"表に移動しています" という音声に続いて、表とセルの詳細が読み上げられるまで右または左にスワイプし、画面をダブルタップします。

  2. "削除メニュー" と読み上げられるまで右にスワイプし、画面をダブルタップします。

  3. "表の削除、ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。

行または列を追加する

  1. スライドで、"表に移動しています" という音声に続いて、表とセルの詳細が読み上げられるまで右または左にスワイプし、画面をダブルタップします。

  2. "右に列を挿入、ボタン" や "下に行を挿入、ボタン" など、目的のオプションが読み上げられるまで右にスワイプし、画面をダブルタップします。

行または列を削除する

  1. スライドで、"表に移動しています" という音声に続いて、表とセルの詳細が読み上げられるまで右または左にスワイプし、画面をダブルタップします。

  2. "削除メニュー" と読み上げられるまで右にスワイプし、画面をダブルタップします。

  3. 次のいずれかの操作を行います。

    • 行を削除するには、"行の削除、ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。

    • 列を削除するには、"列の削除、ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。

表のサイズを変更する

テキストと列を表に追加した後は、現在の列数に合わせて最適になるように自動的にサイズを変更できます。

  1. スライドで、"表に移動しています" という音声に続いて、表とセルの詳細が読み上げられるまで右または左にスワイプし、画面をダブルタップします。

  2. "オフ、その他のオプション、切り替え" と読み上げられるまで左にスワイプし、画面をダブルタップします。"タブ メニュー、表を選択済み" と読み上げられます。

  3. "自動調整​​、ボタン" と読み上げられるまで右にスワイプし、聞こえたら画面をダブルタップします。

図形を挿入する

PowerPoint for Android には、フロー チャートなどで、データの表示に使用できる既製の図形のライブラリが用意されています。

  1. 図形を挿入するスライドで、"オフ、その他のオプション、切り替え" と読み上げられるまで左にスワイプし、画面をダブルタップします。"タブ メニュー" という音声に続いて、現在選択されているタブが読み上げられます。

  2. 画面をダブルタップし、"挿入タブ" と読み上げられるまで右にスワイプし、画面をダブルタップします。

  3. "図形、メニュー" と読み上げられるまで右にスワイプし、画面をダブルタップします。[図形] メニューが開きます。

    図形は次のグループに分かれています。

    • 最近使用した図形

    • 四角形

    • 基本図形

    • ブロック矢印

    • 数式図形

    • フローチャート

    • 星とリボン

    • 吹き出し

  4. "正方形、長方形、リスト項目" など、目的の図形が読み上げられるまで右にスワイプし、画面をダブルタップして図形を挿入します。スライドで図形が選択されて、フォーカスが [図形] タブに移動します。

関連項目

スクリーン リーダーを使って PowerPoint のスライドを操作する

スクリーン リーダーを使って PowerPoint でテキストを追加し、書式を設定する

スクリーン リーダーを使用して PowerPoint でプレゼンテーションを作成するための基本的な作業

Office 365 のアクセシビリティ機能を使用するためのデバイスのセットアップ

アクセシビリティ機能を使用して PowerPoint を操作する方法

PowerPoint Mobile で Windows の組み込みのスクリーン リーダーであるナレーターを使って、画像、図形、および表を追加することにより、プレゼンテーションを魅力的なものにします。画像へのフレームの追加や、表の行と列の追加や削除など、追加したコンテンツを編集することもできます。

注: 

この記事の内容

画像を追加する

デバイスのカメラで撮影した写真や、Web からダウンロードした画像を使うことができます。

デバイスから画像を追加する

画像をデバイスに保存した場合は、その画像をプレゼンテーションで使用できます。オンラインで画像を検索して、デバイスに保存することもできます。既定では、Web から取得した画像は、[写真] に保存されます。

インターネットで公開されている画像、クリップアート、他のファイルを使うときは、著作権に配慮することが重要です。使うファイルを選ぶときは、Bing の「ライセンスの種類で画像をフィルターする」が参考になります。

  1. 画像を挿入するスライドで、"写真、ボタン" と読み上げられるまで右にスワイプした後に、画面をダブルタップします。

  2. 目的の画像が読み上げられるまで右にスワイプします。ナレーターによって画像の名前と日付が読み上げられます。

  3. 画像を選択するには、画面をダブルタップします。

  4. 選択した画像を挿入するには、"挿入、アプリ バー ボタン" と読み上げられるまで右にスワイプした後、画面をダブルタップします。

    画像が選択されて、フォーカスがプレゼンテーションに戻ります。

カメラから画像を追加する

  1. 画像を挿入するスライドで、"カメラ、ボタン" と読み上げられるまで右にスワイプした後に、画面をダブルタップします。[カメラ] が開きます。

  2. 写真を撮影するには、"写真の撮影、ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。次のように読み上げられます。"同意するボタン。写真をキャプチャしました。"

  3. 写真をプレゼンテーションで使用するには、画面をダブルタップします。

    画像が選択されて、フォーカスがプレゼンテーションに戻ります。

画像のスタイルを変更する

画像には、さまざまなフレームや枠線のスタイルを追加できます。

  1. スライドで、スタイルを変更する画像に移動し、画面をダブルタップして画像を選択します。

  2. "スタイル、折りたたまれているボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。

  3. スタイル オプション間を移動するには、"シンプルな枠、黒" など、目的のスタイルが読み上げられるまで右にスワイプします。

  4. 画像にスタイルを適用するには、画面をダブルタップします。

  5. [スタイル] を閉じるには、上にスワイプしてから右にスワイプします。次のように読み上げられます。"ポップアップ、メニューを閉じる、ボタン"。画面をダブルタップします。

表を追加する

表を追加し、簡潔に整理して情報を表示できます。

  1. 表を挿入するスライドで、"表、ボタン" と読み上げられるまで右にスワイプした後に、画面をダブルタップします。

    3 行 3 列の既定の表が作成されます。

表を削除する

  1. スライドで、削除する表が読み上げられるまで右または左にスワイプし、2 本の指で画面をダブルタップします。コンテキスト メニューが開きます。

  2. "削除、ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。

行と列を追加または削除する

行と列を追加するには、新しい行または列の開始点として 1 つのセルまたは表全体を使用することができます。

表全体の周囲に行と列を追加する

  1. スライドで、変更する表が読み上げられるまで右または左にスワイプし、画面をダブルタップします。

  2. "上に挿入、ボタン" や "右に挿入、ボタン" など、目的のオプションが読み上げられるまで画面の下端を 1 本の指でスライドし、画面をダブルタップします。

セルの周囲に行と列を追加する

  1. スライドで、変更する表が読み上げられるまで右または左にスワイプし、画面をダブルタップします。

  2. 右のセルが読み上げられるまで右または左にスワイプし、画面をダブルタップします。

  3. "右に挿入、ボタン" など、目的のオプションが読み上げられるまで画面の下端を 1 本の指でスライドし、画面をダブルタップします。

行と列を削除する

  1. スライドで、変更する表が読み上げられるまで左にスワイプし、画面をダブルタップします。

  2. 右のセルが読み上げられるまで右または左にスワイプし、画面をダブルタップします。

  3. "削除、折りたたまれているボタン" と読み上げられるまで画面の下端を 1 本の指でスライドし、画面をダブルタップします。次のように読み上げられます。"削除メニュー"。

  4. 次のいずれかの操作を行います。

    • 行を削除するには、"行の削除、ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。

    • 列を削除するには、"列の削除、ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。

表のサイズを変更する

テキストと列を表に追加した後は、現在の列数に合わせて最適になるように自動的にサイズを変更できます。

  1. スライドで、サイズ変更する表が読み上げられるまで左にスワイプし、画面をダブルタップします。

  2. "その他のオプション、折りたたまれているボタン" と読み上げられるまで左にスワイプし、画面をダブルタップします。[] タブが開きます。

  3. "自動調整​​、ボタン" と読み上げられるまで右にスワイプし、聞こえたら画面をダブルタップします。

図形を挿入する

PowerPoint Mobile には、フロー チャートなどで、データの表示に使用できる既製の図形のライブラリが用意されています。

  1. 図形を挿入するスライドで、"図形、折りたたまれているボタン" と読み上げられるまで右にスワイプした後に、画面をダブルタップします。[図形] メニューが開きます。

  2. "正方形、長方形" など、目的の図形が読み上げられるまで右にスワイプし、画面をダブルタップして図形を挿入します。図形が選択されて、フォーカスがプレゼンテーションに戻ります。

関連項目

スクリーン リーダーを使って PowerPoint のスライドを操作する

スクリーン リーダーを使って PowerPoint でテキストを追加し、書式を設定する

スクリーン リーダーを使用して PowerPoint でプレゼンテーションを作成するための基本的な作業

アクセシビリティ機能を使用して PowerPoint を操作する方法

キーボードとスクリーンリーダーでPowerPoint Onlineを使用して、プレゼンテーションに画像と表を挿入します。ナレーターとジョーズを使ってテストしましたが、一般的なアクセシビリティの標準と手法を踏襲していれば、他のスクリーンリーダーと連携することができます。

注: 

  • Windows 10 Fall Creators Update でナレーターを使用する場合、Office Online でドキュメント、スプレッドシート、プレゼンテーションを編集するには、スキャン モードをオフにする必要があります。詳細については、「Turn off virtual or browse mode in screen readers in Windows 10 Fall Creators Update」 (Windows 10 Fall Creators Update のスクリーン リーダーで仮想モードまたはブラウズ モードをオフにする) を参照してください。

  • 新しい Office 365 の機能は Office 365 サブスクリプションをご利用の方に段階的にリリースされるため、ご使用のアプリではこれらの機能をまだ使用できない可能性があります。新しい機能をより早く入手する方法の詳細について確認するには、Office Insider プログラムに参加してください。

  • スクリーン リーダーの詳細については、「Microsoft Office でのスクリーン リーダーの機能」を参照してください。

  • PowerPoint Online を使う場合は、Web ブラウザーとして Microsoft Edge を使うことをお勧めします。PowerPoint Online は Web ブラウザーで実行されるため、キーボード ショートカットは、デスクトップ プログラムのキーボード ショートカットとは異なります。たとえば、コマンド内を移動するには、F6 キーではなく、Ctrl + F6 キーを押します。また、F1 キー (ヘルプ) や Ctrl + O キー (開く) などの Web ブラウザーに適用される一般的なショートカットは、PowerPoint Online には適用されません。

この記事の内容

デバイスから画像を追加する

  1. 画像を挿入するスライドのコンテンツ領域に移動します。

  2. alt + Windows ロゴキー、N、P を押します。"開く、ファイル名" と読み上げられます。フォーカスは、[開く] ダイアログの [ファイル名] テキストフィールドにあります。

  3. 目的の画像に移動し、Space キーを押して選択します。

  4. 選択した画像をプレゼンテーションに挿入するには、Alt キーを押しながら O キーを押します。

インターネットから画像を追加する

  1. 図を追加するスライドで、Alt + Windows ロゴキーを押しながら N、f、f と入力します。[ Bing の画像を検索] ダイアログが開き、[検索] フィールドにフォーカスが移動します。

  2. 検索語句を入力し、Enter キーを押します。

  3. 挿入する図が読み上げられるまで、SR キーを押しながら左または右方向キーを押すと、enter を押して画像を選択します。"確認しました" と読み上げられます。

  4. "挿入ボタン" と読み上げられるまで tab キーを押してから、SR キーを押しながら入力します。

スライドに表を追加する

  1. プレゼンテーションで、表を挿入するスライドのコンテンツ領域に移動します。

  2. alt + Windows ロゴキーを押します。"1 x 1, table" という音声が聞こえます。

  3. テーブル内の行と列の数を選択するには、目的の組み合わせが読み上げられるまで方向キーを押してから、enter を押します。テーブルがスライドに挿入されます。

表に行または列を挿入する

  1. 新しい行または列を表示する位置の上、下、または横にある表のセルに移動します。

  2. [表ツール レイアウト] タブに移動するには、Alt キーを押しながら、Windows ロゴ キー、J キー、L キーを押します。次のように読み上げられます。"表ツール、選択されたレイアウト タブ項目"。

  3. 次のいずれかの操作を行います。

    • セルの上に行を追加するには、V キーを押します。

    • セルの下に行を追加するには、E キーを押します。

    • セルの左に列を追加するには、L キーを押します。

    • セルの右に列を追加するには、I キーを押します。

関連項目

スクリーン リーダーを使って PowerPoint のスライドを操作する

スクリーン リーダーを使って PowerPoint でプレゼンテーションを表示する

PowerPoint Online のショートカット キー

スクリーン リーダーを使用して PowerPoint でプレゼンテーションを作成するための基本的な作業

アクセシビリティ機能を使用して PowerPoint を操作する方法

障碍のある方向けのテクニカル サポート

Microsoft は、すべてのお客様に最適な操作性を提供することを目指しています。障碍のある方、およびアクセシビリティに関してご質問がある方が技術サポートをご希望の場合は、Microsoft Disability Answer Desk までご連絡ください。Disability Answer Desk サポート チームは、一般的なユーザー補助技術を駆使するトレーニングを受けており、英語、スペイン語、フランス語、および米語の手話でサポートを提供することができます。お住まいの地域での連絡先の詳細については、Microsoft Disability Answer Desk サイトを参照してください。

政府機関、商用、または法人ユーザーの場合は、法人向け Disability Answer Desk までお問い合わせください。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×