スクリーン リーダーを使用して PowerPoint でプレゼンテーションを作成するための基本的な作業

スクリーン リーダーを使用して PowerPoint でプレゼンテーションを作成するための基本的な作業

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

ラベルのスクリーン リーダー コンテンツ付きの読み上げシンボル。このトピックでは、Office でスクリーン リーダーを使用する方法について説明します。

この記事は、Office アクセシビリティ コンテンツ セットの一部であり、Office 製品でスクリーン リーダー プログラムを使うユーザーを対象としています。一般的なヘルプについては、Office サポート ホームをご覧ください。

PowerPoint 2016は、キーボードとナレーターを使って、組み込みの Windows スクリーンリーダーで、プレゼンテーションの作成、読み取り、編集を行うことができます。PowerPointプレゼンテーションはスライドショーです。各スライドは、ストーリーを作成するのに役立つ図、単語、図形のキャンバスです。

注: 

  • 新しい Office 365 の機能は Office 365 サブスクリプションをご利用の方に段階的にリリースされるため、ご使用のアプリではこれらの機能をまだ使用できない可能性があります。新しい機能をより早く入手する方法の詳細について確認するには、Office Insider プログラムに参加してください。

  • キーボード ショートカットについては、「ショートカット キーを使用してプレゼンテーションを作成する」を参照してください。

  • このトピックでは、Windows の組み込みスクリーン リーダーであるナレーターを使っていることを前提としています。ナレーターの使用の詳細については、「ナレーターの詳細なガイド」をご覧ください。

  • このトピックでは、JAWS の機能についても説明します。JAWS for Windows の詳細については、「JAWS for Windows クイック スタート ガイド」をご覧ください。

  • このトピックでは、PC でこのアプリを使っていることを前提としています。一部のナビゲーションとジェスチャは、Windows Phone またはタブレットでは異なる場合があります。

  • このトピックのいくつかの手順では、楽屋ビューを参照してください。PowerPointなどの Office プログラムでは、[ファイル] タブを選択した後に表示されるページを参照します。バックステージビューには、プレゼンテーションファイルを開く、保存するなどの一連のコマンドが含まれていますが、リボンには、スライドの挿入やコメントの追加など、プレゼンテーションで作業するための一連のコマンドが含まれています。

この記事の内容

PowerPoint を開く

PowerPoint 2016を開くには、Windows ロゴキーを押して、「 PowerPoint」と入力し、enter キーを押します。PowerPointは、最近のプレゼンテーション、検索フィールド、テンプレート、テーマが表示されたビューで開きます。フォーカスが空白のプレゼンテーションテンプレートに表示されます。

Microsoft アカウントにサインインする

PowerPointの機能を最大限に活用するには、Microsoft アカウントにサインインします。

  1. 次のいずれかの操作を行います。

    • PowerPoint を開く」の手順に従ってPowerPointを開きます。[テンプレート] ビューに着陸します。"サインインして Office を最大限に活用するには、" という音声が聞こえるまで tab キーを押し、enter を押します。

    • 標準表示モードで既にプレゼンテーションを編集している場合は、Alt キーを押しながら F と入力し、[ファイル] メニューを開きます。次に、D キーを押します。ナレーターでは、"アカウントウィンドウ" と読み上げられます。ジョーズでは、"アカウント" と読み上げられます。

  2. 電子メールまたは電話番号を入力し、enter キーを押して、[tab] を押します。ナレーターでは、"パスワード、テキストの編集" と読み上げられます。ジョーズでは、"パスワード、編集" と読み上げられます。テキストを入力します。

  3. パスワードを入力し、Enter キーを押します。

    注: 組織のアカウントを使用する場合は、サインインの手順が若干異なる場合があります。たとえば、暗証番号 (PIN) またはスマート カードを使用することが必要な場合があります。

    ヒント: 前回の使用時に PowerPoint 2016 からのサインアウトを行っていない場合、サインインを求められることなく、アプリは開きます。

プレゼンテーションを開く

PowerPointは、最近開いたファイルの一覧を保持しているため、簡単に見つけることができます。

  1. PowerPoint 2016 を開いた後、プレゼンテーション名に続き "ボタン、Alt、F、1" と読み上げられるまで、Tab キーを押します。

  2. 最後に使用したプレゼンテーションを開く場合は、Enter キーを押します。それ以外の場合は、目的のプレゼンテーション名が読み上げられるまで下方向キーを押して、プレゼンテーション名が読み上げられたら Enter キーを押します。

  3. 目的のプレゼンテーションが最近使用したプレゼンテーションの一覧にない場合は、一覧の最後にある [他のプレゼンテーションを開く] ハイパーリンクにたどり着くまで、下方向キーを押します。Enter キーを押して、[開く] ウィンドウを開きます。ここで、コンピューター内や、OneDrive などの接続されているネットワーク上の場所にあるファイルを探すことができます。

標準表示でスライドの内容を読み上げる

標準表示の主要領域は、縮小版ウィンドウ、スライド編集領域、およびノート ペインです。これらの領域を切り替えるには、F6 キーを押します。

各スライドには、1 つ以上のプレースホルダーがあり、テキスト ボックスとその他のコンテンツ要素が含まれます。

  1. フォーカスがスライド上にある場合は、tab キーを押してプレースホルダー間を切り替えます。スクリーンリーダーは、"タイトルテキストボックス、テキストボックス" などの間を移動すると、プレースホルダーの種類を通知します。

  2. プレースホルダーの内容を読み上げるには、ナレーターを使用しているときに、Caps lock + M キーを押します。

    連続読み上げを停止するには、Ctrl キーを押します。

  3. コンテンツが読み上げられたら、Enter キーを押して、フォーカスをスライドに戻します。

その他の表示でスライドの内容を読み上げる

PowerPointには、標準表示に加えて、スライドを操作するためのその他のいくつかのビューが用意されています。各ビューには独自の機能があります。次のビューは特に役立ちます。

  • アウトライン。スライド コンテンツのテキストのみのビューを表示します。アウトライン表示を開くには、Alt キーを押しながら W、P、O キーの順に押します。標準表示でサムネイル​​とアウトラインを切り替えるには、Ctrl + Shift キーを押しながら Tab キーを押します。

    注: ナレーターでは、Alt キーを押しながら W、P、O キーの順に押した後、アウトライン表示が読み上げられない場合があります。

  • スライド​​一覧。スライドを簡単に切り取り、コピー、貼り付け、並べ替えできるように、すべてのスライドが左右に並んで表示されます。スクリーン リーダーでは、スライドが番号とタイトルで識別されます。スライド一覧表示を開くには、Alt キーを押しながら W、I キーの順に押します。標準表示に戻るには、Alt キーを押しながら W、L キーの順に押します。

  • 閲覧スライド ショー表示に似た方法でプレゼンテーションを確認できます。閲覧表示を開くには、Alt キーを押しながら W、D キーの順に押します。前のビューに戻るには、Esc キーを押します。

  • スライド マスター。すべてのスライドに適用されるデザインの変更を行うことができます。スライド マスター表示を開くには、Alt キーを押しながら W、M キーの順に押します。リボンの [ファイル] タブと [ホーム] タブの間に、[スライド マスター] タブ (Alt + M キー) が追加されます。スライド マスター表示を閉じるには、Alt キーを押しながら M、C キーの順に押します。

  • スライド ショー。対象ユーザーにスライドを表示している間、スライドが全画面で表示されます。スライド ショーを開始するには、F5 キーを押します。進むには Page Down キーを、戻るには Page Up キーを押します。終了するには、Esc キーを押します。

  • 発表者ツール。1 台のコンピューター (ノート PC など) に発表者のノートと一緒にプレゼンテーションを表示し、それと同時に、別のモニターにノートのないプレゼンテーションを表示することができます。使用しているコンピューターが 2 つ目の画面に接続されている場合に、[スライド ショー] 表示でプレゼンテーションを開始すると、コンピューター画面で発表者ツールが自動的に開きます。単一のモニターで作業している場合、発表者ツールを開くには、Shift キーを押しながら F10 キー、R キーを押します。

    スライド上のオブジェクトを読み上げるには、次のショートカットを使用します。

    • スライドのプレビューに移動するには、caps lock キーを押しながら左または右方向に移動し、[caps lock + enter] を押してスライドショーウィンドウにフォーカスを移します。

    • [スライドショー ] ウィンドウで、Caps lock キーを押しながら右または左向きの矢印を押すと、すべてのオブジェクトを移動することができます。オブジェクトを読み上げるには、Caps lock + M キーを押します。

    • [発表者ツール] ウィンドウに戻るには、caps lock + 右方向キーを繰り返し押すと、"発表者ツールに戻る" と読み上げられたら、caps lock + enter を押します。

      注: 発表者ツールを使用せずにプレゼンテーションを行っている場合、"発表者ツールに戻る" と読み上げられることはありません。

詳細については、「ショートカット キーを使用してプレゼンテーションを行う」と「スクリーン リーダーを使って PowerPoint でプレゼンテーションを表示する」を参照してください。

スライド間を移動する

縮小版ウィンドウを使用して、スライド間をすばやく移動することができます。

  1. "スライド"、スライドのタイトル、"2 の 1" と読み上げられるまで、F6 キーを押します。これで、フォーカスは縮小版ウィンドウ上に移動します。

  2. 縮小版ウィンドウにフォーカスがある場合、スクリーン リーダーは、スライド間を移動するとスライドのタイトルを読み上げます。前後のスライドに移動するには、上方向キーまたは下方向キーを押します。

ヒント: スクリーンリーダーでフォーカスが失われ、スライドタイトルが読み上げられない場合があります。この問題が発生した場合は、Alt + Tab キーを2回押して、 PowerPointウィンドウからフォーカスを移動し、サムネイルに戻るようにします。

新しい空白のプレゼンテーションを作成する

すぐに作業を開始するには、新しい空白のプレゼンテーションを作成します。後でデザインされたテーマを追加して、プレゼンテーションの外観を洗練してもらうことができます。

または、テンプレートからプレゼンテーションを作成することもできます。手順については、 「スクリーンリーダーを使用して PowerPoint でテンプレートからプレゼンテーションを作成する」を参照してください。

  1. PowerPointを開きます。利用可能なテンプレートとテーマを一覧表示するバックステージビューに着陸します。"おすすめの、空白のプレゼンテーション" と読み上げられます。フォーカスは空白のプレゼンテーションオプションです。

  2. 空白のプレゼンテーションを作成するには、enter キーを押します。

  3. tab キーを押して、最初のスライドのタイトルプレースホルダーにフォーカスを移動し、タイトルを入力します。完了したら、Esc キーを押します。次のプレースホルダーに移動するには、tab キーを押して入力を開始します。

    プレゼンテーションにコンテンツを追加する方法の詳細については、「スクリーンリーダーを使用して powerpoint でテキストを追加して書式設定する」または「スクリーンリーダーを使用して、 powerpoint で画像と表を挿入して編集する」を参照してください。

プレゼンテーションのテーマを追加または変更する

テーマは、調整された配色パターン、背景、フォントスタイル、プレースホルダーの配置をまとめたものです。事前にデザインされたテーマを使用して、プレゼンテーション全体の外観をすばやく変更できます。

  1. プレゼンテーションの標準表示で、Alt + G キーを押し、次に H と入力します。"このプレゼンテーション、Office テーマ" という音声が聞こえます。

  2. 目的のテーマが読み上げられるまで方向キーを押し、[enter] を押して選択します。

スライドを新たに挿入する

タイトル スライドが完了したら、プレゼンテーションの残りのスライドを追加できます。各テーマには、定義済みのスライド レイアウトのコレクションがあります。たとえば、タイトル スライド、タイトル ボックスとコンテンツ ボックスを含むスライド、2 列で整列されたスライドがあります。

現在のスライドのレイアウトに基づいて新しいスライドを追加するには、Ctrl + M キーを押します。

選択したテーマの他のレイアウトの 1 つを使用するスライドを追加するには、次の手順を行います。

  1. スライド レイアウトの一覧を開くには、Alt キーを押しながら H キー、I キーの順に押すと、最初のスライド レイアウトの名前が読み上げられます。

  2. 方向キーを使用し、目的のスライド レイアウトを参照します。"2 つのコンテンツ" や "タイトル付きのコンテンツ" など、レイアウト名が読み上げられます。現時点で選択したレイアウトを使用して新しいスライドを挿入するには、Enter キーを押します。

ヒント: スライドとそのコンテンツを複製するには、スライドの縮小版ウィンドウ上にあるスライドまたはスライド画像にフォーカスを移動し、Ctrl + D キーを押します。ナレーターの場合、スライドの縮小版ウィンドウにフォーカスがある場合は、"スライド"、スライドのタイトル、"2 の 1" などと読み上げられます。スライドにフォーカスがある場合は、スライド番号と一緒に "スライド" と読み上げられます。

プレゼンテーションを保存する

多くの場合、作業を保存することが推奨されます。初めてプレゼンテーションに名前を付けて保存するとき、次の手順に従います。

  1. Alt キー、F キー、A キーの順に押して、Backstage ビューを開きます。フォーカスは [名前を付けて保存] タブにあります。Tab キーを押して、[名前を付けて保存] ウィンドウの一覧にある最初のファイル フォルダーの場所にフォーカスを置きます。"OneDrive - Microsoft" など、既定の場所の名前が読み上げられます。

    PC 上のドキュメントフォルダーなど、別の場所を選択するには、下方向キーを押して、使用可能な場所の一覧を移動します。たとえば、過去のさまざまな web サイトを "この PC" に移動することができます。

  2. Tab キーを押し、ファイル命名領域に移動します。フォーカスが [上へ移動] ボタンに移動します。

    • フォルダーの検索を続ける場合、Enter キーを押します。

    • それ以外の場合、フォルダーの名前が読み上げられるまで Tab キーを押します。たとえば、"ドキュメント" と読み上げられるまで押します。

  3. [ファイル名] ボックスに移動するには、Tab キーを押します。

  4. プレゼンテーションの名前を入力します。

    ヒント: 既定では、 PowerPointはファイル拡張子 .pptx を使用して、プレゼンテーションを標準のPowerPointファイルとして保存します。プレゼンテーションを別のファイルの種類として保存する場合は、tab キーを押し、下方向キーを押してオプションを参照します。上下の方向キーを使用してオプションを移動し、[enter] を押して選択を行います。

  5. "保存ボタン" と読み上げられるまで Tab キーを押し、目的の音声が聞こえたら Enter キーを押します。

Ctrl + S キーを押せば、その時点で作業が保存されます。

スライドへのテキストの追加

スライドにコンテンツを追加するには、標準表示にする必要があります。

  1. スライドにフォーカスを移動するには、スライド番号と一緒に "スライド" と聞こえるまで、F6 キーを押します。

  2. tab キーを押して、テキストのプレースホルダーに移動します。スライドのタイトルには、たとえば "タイトルテキストボックス、テキストボックス" と読み上げられます。

  3. スライドでテキストの入力を開始します。

  4. 次のタイトルや本文テキストのプレースホルダーに挿入点を移動するには、Ctrl + Enter キーを押します。

    注: テキスト プレースホルダーがなくなっている場合、Ctrl + Enter キーを押すと、元のスライドと同じスライド レイアウトで新しいスライドが挿入され、新しいスライドの最初のプレースホルダーにフォーカスが置かれます。

テキストの書式を設定する

太字や斜体など、別のフォント スタイルを使用できます。また、キーボード ショートカットを使用して、箇条書きリストや番号付きリストを作成できます。

フォント スタイルを変更する

  1. テキストプレースホルダーで、フォントスタイルを変更するテキストを選択します。

    ヒント: キーボードを使用してPowerPointでテキストを選択する方法については、「キーボードショートカットを使用してテキストやオブジェクトを選択して編集する」を参照してプレゼンテーションを作成します。

  2. 次のショートカットを使用して、フォント スタイルを変更します。

    • 選んだテキストを太字にするには、Ctrl + B キーを押します。

    • 選んだテキストを斜体にするには、Ctrl + I キーを押します。

    • 選んだテキストに下線を引くには、Ctrl + U キーを押します。

    • 選択したテキストからすべてのスタイルを削除するには、Ctrl + Space キーを押します。

入力時に箇条書きを作成する

  1. 新しい行の先頭に「*」 (アスタリスク) を入力し、Space キーまたは Tab キーを押します。

  2. 任意のテキストを入力します。Enter キーを押すと、塗りつぶし丸の行頭文字が自動的に作成されます。

  3. 新しいリスト項目を作成するには、Enter キーを押します。

  4. リストの作成を停止するには、Enter キーを押してから BackSpace キーを押します。

入力時に番号付きリストを作成する

  1. 新しい行の先頭に「1.」 (数字 1 の後にピリオド) と入力して、Space キーまたは Tab キーを押します。

  2. 任意のテキストを入力します。Enter キーを押すと、行頭番号が自動的に作成されます。

  3. 新しいリスト項目を作成するには、Enter キーを押します。

  4. リストの作成を停止するには、Enter キーを押してから BackSpace キーを押します。

画像を追加する

グラフィックや画像を使用して、より効果的なプレゼンテーションを作成します。

注: 以下の手順では、使用している PC の [画像] フォルダーに画像が保存されていることを前提としています。

  1. フォーカスがスライド上にある場合は、tab キーを押してプレースホルダーを切り替えます。スクリーンリーダーは、"タイトルテキストボックス、テキストボックス" など、移動時にプレースホルダーの種類を通知します。

  2. 画像を追加するプレースホルダーが見つかったら、Alt キーを押しながら、N キーと P キーの順に押すと、[画像の挿入] ダイアログ ボックスが開きます。既定では、ダイアログ ボックスは PC の [画像] フォルダーを表示します。

  3. フォーカスは、最初に [ファイル名] フィールドに入力されます。画像のファイル名の入力を開始します。入力すると、一致するファイルのリストが更新されます。リストを入力するには、ctrl + ↓キーを押してから、下方向キーを押して検索結果を参照します。リスト内を移動すると、ナレーターによってファイルが通知されます。

  4. Enter キーを押して、プレゼンテーションで選択したプレースホルダーに画像を追加します。

発表者のノートを追加する

発表者のノートには役立つ事実や注釈を追加し、プレゼンテーション時に参照できます。

  1. 注釈するスライドのノート ペインが開いていることを確認するには、Alt キーを押しながら W キー、L キーの順に押し、標準表示を選択します。

  2. F6 キーを続けて押すと、"スライド ノート、ウィンドウ" と読み上げられます。

  3. ノートを入力します。

  4. フォーカスをスライドに戻すには、スライドのタイトルに続き、"スライド" という音声が読み上げられるまで F6 キーを押します

    ヒント: スクリーンリーダーでフォーカスが失われ、スライドタイトルが読み上げられない場合があります。この問題が発生した場合は、Alt + Tab キーを2回押して、 PowerPointウィンドウからフォーカスを移動して戻します。

スライドを対象ユーザーに表示する

プレゼンテーションの準備ができたら、他のユーザーに表示するのは簡単です。

  1. PowerPointでプレゼンテーションを開きます。

  2. スライド ショーを開始するには、F5 キーを押します。

  3. 次のスライドに進むには、Space キーを押します。前のスライドに戻るには、BackSpace キーを押します。

  4. スライド ショーを終了するには、Esc キーを押します。

詳細については、「キーボードショートカットを使用してプレゼンテーションを実行する」と「スクリーンリーダーを使用して PowerPoint でプレゼンテーションを表示する」を参照してください。

関連項目

スクリーン リーダーを使って PowerPoint でテキストを追加し、書式を設定する

スクリーン リーダーを使用して PowerPoint に画像と表を挿入して編集する

ショートカット キーを使用してプレゼンテーションを作成する

ショートカット キーを使用して PowerPoint プレゼンテーションを行う

Office 365 のアクセシビリティ機能を使用するためのデバイスのセットアップ

アクセシビリティ機能を使用して、PowerPoint を操作する方法

PowerPoint 2016 for Macを使用するには、キーボードと VoiceOver (Mac OS の組み込みスクリーンリーダー) で、プレゼンテーションの作成、読み取り、編集を行います。PowerPointプレゼンテーションはスライドショーです。各スライドは、ストーリーを作成するのに役立つ図、単語、図形のキャンバスです。

注: 

  • 新しい Office 365 の機能は Office 365 サブスクリプションをご利用の方に段階的にリリースされるため、ご使用のアプリではこれらの機能をまだ使用できない可能性があります。新しい機能をより早く入手する方法の詳細について確認するには、Office Insider プログラムに参加してください。

  • キーボード ショートカットについては、「PowerPoint 2016 for Mac のショートカット キー」をご覧ください。

  • このトピックでは、組み込みの Mac OS スクリーン リーダーである VoiceOver を使っていることを前提としています。VoiceOver の使用の詳細については、「VoiceOver スタートアップガイド」をご覧ください。

  • PowerPointには、さまざまなタスクを実行するために設計されたさまざまなビューがあります。たとえば、スライドにコンテンツを追加する場合、通常は通常のビュー を使用します。または、プレゼンテーションのアウトラインまたはストーリーボードを作成している場合は、[アウトライン] ビューで作業することができます。スライドショービューは、コンピューターにスライドを表示するために機能しますが、発表者ビューは、発表者と対象ユーザーに対して異なる画面を表示するのに便利です。

この記事の内容

PowerPoint を開く

  1. Mac で、Command キーと Shift キーを押しながら A キーを押して、[Finder] の [アプリケーション] ビューを開きます。

  2. "M" で始まるアプリケーションに直接移動するには、「M」と入力します。

  3. "Microsoft PowerPoint アプリケーション" と読み上げられるまで tab キーを押します。

  4. PowerPoint 2016 for Mac を開くには、Command キーを押しながら下方向キーを押します。

Microsoft アカウントにサインインする

PowerPointの機能を最大限に活用するには、Microsoft アカウントにサインインします。

  1. 次のいずれかの操作を行います。

    • PowerPoint を開く」の手順に従ってPowerPointを開きます。

    • 既に標準表示でプレゼンテーションを編集していて、サインインしたい場合は、Shift + Command + P キーを押します。[テンプレートから新規作成] と読み上げられます。

  2. [テンプレート] ビューに着陸します。"サインイン、アカウント設定、メニューボタン" と読み上げられるまで tab キーを押します。

  3. space キーを押します。[サインイン] ダイアログが開きます。"メールまたは電話番号を入力してください" と読み上げられます。

  4. メールまたは電話番号を入力し、Return キーを押します。VoiceOver で、"パスワード、セキュリティで保護されたテキストを編集しています。

  5. パスワードを入力し、Return キーを押します。"PowerPoint の使用を開始するボタン" と読み上げられたら、space キーを押してアプリケーションに移動します。

  6. ログインしたら、空白のプレゼンテーションを開始するには、Return キーを押します。

    注: 組織のアカウントを使用する場合は、サインインの手順が若干異なる場合があります。たとえば、暗証番号 (PIN) またはスマート カードを使用することが必要な場合があります。

    ヒント: 前回の使用時にPowerPointからサインアウトしなかった場合は、サインインを求めるメッセージが表示されずにアプリが開きます。

プレゼンテーションを開く

  1. PowerPointで、Command + O キーを押します。

    場所とファイルを選択するためのダイアログが開きます。以前にPowerPointファイルを開いた場合は、そのファイルが既に選択されています。

  2. ダイアログに移動するには、Tab キーと方向キーを使用します。移動するたびに VoiceOver がアイテムを読み上げます。ダイアログの一覧に入力するには、Ctrl + Option + Shift キーを押しながら下方向キーを押します。ファイルを選択して開くには、ファイル上で Ctrl + Option キーを押しながら Space キーを押します。

スライドのコンテンツを読み上げる

PowerPointでは、一意の機能を提供するいくつかのビューでスライドを操作できます。各ビューでスライドの内容を読み上げることができます。

標準表示でスライドの内容を読み上げる

  1. 標準表示に移動するには、Command + 1 キーを押します。

  2. PowerPointプレゼンテーションで、F6 キーを繰り返し押してサムネイルウィンドウに移動します。

  3. Control キーと Option キーと Shift キーを押しながら下方向キーを押して、ウィンドウに入ります。

  4. 縮小版ウィンドウのスライド間を移動するには、上方向キーまたは下方向キーを押します。移動するたびに VoiceOver がスライドのタイトルを読み上げます。

  5. 閲覧するスライドのサムネイルを表示する場合は、tab キーを押してスライド領域に移動します。

  6. スライドのコンテンツを選択するには、Ctrl + Option + Shift + 下方向キーを押します。VoiceOver は、スライド上にあるアイテム数と現在選択されているアイテムの名前を読み上げます。たとえば、タイトル テキスト ボックスと、テキスト コンテンツのあるテキスト ボックスが含まれるスライドの場合、VoiceOver では、"スライド エディター ペイン、レイアウト領域、アイテム 2 つ、タイトル テキストボックス、テキスト ボックス" と読み上げられます。

  7. テキスト ボックスのコンテンツを選択して読み上げるには、Ctrl + Option + Shift キーを押しながら下方向キーを押すと、VoiceOver がテキストを読み上げます。

  8. スライドで次のアイテムに移動するには、最初に Ctrl + Option + Shift + 上方向キーを押して元に戻し、次に下方向キーを押します。

  9. アイテムのコンテンツを選択して読み上げるには、Ctrl + Option + Shift + 下方向キーを押すと、VoiceOver がテキストを読み上げます。

スライド一覧の表示でスライドのタイトルを読み上げる

  1. スライド一覧表示に移動するには、Command + 2 キーを押します。現在選択されているスライドのタイトルが読み上げられます。

  2. 方向キーを使用して、一覧とセクション間を移動します。移動するたびに VoiceOver がタイトルを読み上げます。

ノート表示でスライドのノートを読み上げる

  1. ノートのページビューに移動するには、Command + 3 キーを押します。"ノートのページビュー、レイアウト領域" と読み上げられます。

  2. Ctrl + Option + Shift キーを押しながら下方向キーを押して、ページを選択し、ページ上の最初のアイテムに移動します。最初のアイテムはスライドの画像です。

  3. [ノート]セクションに移動するには、tab キーを押します。VoiceOver では、ノートのテキストが読み上げられ、選択されます。

アウトライン表示でスライドのコンテンツを読み上げる

  1. アウトライン表示に移動するには、Command + 4 キーを押します。

  2. VoiceOver が "アウトライン ペイン、レイアウト領域" と読み上げるまで、F6 キーを繰り返し押します。

  3. Ctrl + Option + Shift + 下方向キーを押して、ペインを選択します。VoiceOver は、最初のスライドからスライド コンテンツの読み上げを開始します。

発表者ツールで発表者のノートを読み上げる

  1. 発表者ビューに移動するには、Option + Return キーを押します。

  2. [発表者のノート] セクションに移動するには、VoiceOver が "ノートペイン、レイアウト領域" と読み上げられるまで、Control + Option + 右方向キーまたは左向き矢印を繰り返し押します。

  3. Ctrl + Option + Shift キーを押しながら下方向キーを押すと、ノートが選択され、VoiceOver がノートを読み上げます。選択を解除するには、Ctrl + Option + Shift キーを押しながら上方向キーを押します。

スライド ショー表示でスライドのコンテンツを読み上げる

  1. スライドショーを開始するには、Command + Shift + Return キーを押します。

  2. スライド上にあるすべてのアイテムを読み上げるには、Ctrl + Option + A キーを押します。

    項目を個別に読み上げるには、最初に Control + Option + shift + ↓キーを押してスライドを入力します。領域内を移動するには、Control + Option + 右方向キーを押します。VoiceOver は、土地としてアイテムとテキストを読み上げます。

新しい空白のプレゼンテーションを作成する

すぐに作業を開始するには、新しい空白のプレゼンテーションを作成します。後でデザインされたテーマを追加して、プレゼンテーションの外観を洗練してもらうことができます。

または、テンプレートからプレゼンテーションを作成することもできます。手順については、 「スクリーンリーダーを使用して PowerPoint でテンプレートからプレゼンテーションを作成する」を参照してください。

  1. PowerPointを起動します。PowerPointは、利用可能なテンプレートとテーマを一覧表示するビューで開きます。フォーカスは空白のプレゼンテーションオプションです。

  2. 空白のプレゼンテーションを作成するには、Return キーを押します。プレゼンテーションが標準表示で開きます。

  3. 最初のスライドのタイトルプレースホルダーに移動するには、tab キーを押します。VoiceOver で "テキストが選択されています。現在、テキスト領域 (textbox 内) にあります。独自のタイトルを入力します。入力が終了したら、Esc キーを押します。

  4. tab キーを押して、次のプレースホルダーに移動します。VoiceOver で "テキストが選択されています。現在、テキスト領域 (textbox 内) にあります。独自のサブタイトルを入力します。入力が終了したら、Esc キーを押します。

プレゼンテーションのテーマを追加または変更する

テーマは、調整された配色パターン、背景、フォントスタイル、プレースホルダーの配置をまとめたものです。事前にデザインされたテーマを使用して、プレゼンテーション全体の外観をすばやく変更できます。

  1. プレゼンテーションの標準ビューで、現在選択されているタブが読み上げられるまで F6 キーを押します。たとえば、[ホーム]、[選択したタブ] などです。

  2. "デザイン、タブ" と読み上げられるまで、左または右方向キーを押して、スペースバーを押します。

  3. "Office テーマ、選択されたボタン" と読み上げられるまで tab キーを押します。フォーカスはテーマギャラリーに表示されます。

  4. 目的のテーマが読み上げられるまで右方向キーを押し、space キーを押して選択します。

スライドを新たに挿入する

現在のスライドのレイアウトに基づいて新しいスライドを追加するには、Command + Shift + N キーを押します。

スライドへのテキストの追加

  1. Command + 1 キーを押して、標準表示にいることを確認します。

    ヒント: アウトライン表示でスライドにコンテンツを挿入することもできます。アウトライン表示に切り替えるには、Command + 4 キーを押します。

  2. スライド上のプレースホルダーに移動するには、tab キーを押します。

  3. テキストを入力します。

テキストの書式を設定する

書式設定を使用すると、テキストの読みやすさを向上させ、重要な点に注意を引くことができます。PowerPointには、リスト、ハイパーリンク、色、フォントの書式設定オプションなど、コンテンツを書式設定するためのさまざまなオプションが用意されています。

  • テキストにリストを追加するには

    • 箇条書きを挿入するには、「 * 」と入力して space キーを押し、リスト項目を入力して Return キーを押します。

    • 番号付きリストを挿入するには、「 1 」と入力し、space キーを押して、リスト項目を入力し、Return キーを押します。

  • その他のテキストの書式設定オプションを使用するには

    • 太字で表示されるテキストの書式設定を適用するには、Command + B キーを押します。

    • 斜体を適用するには、Command + I キーを押します。

    • 下線を適用するには、Command + U キーを押します。

    • フォント サイズを大きくするには、Command + Shift + > キーを押します。

    • フォント サイズを小さくするには、Command + Shift + < キーを押します。

    • フォントの色など、その他のフォントの書式設定オプションについては、Command + T キーを押して、[フォント] ダイアログを開きます。ダイアログ内を移動するには、Tab キーを押します。アイテムを選択するには、Ctrl + Option + Space キーを押します。

  • ハイパーリンクを追加するには、Command + K キーを押します。

プレゼンテーションを保存する

プレゼンテーションを保存するには、Command + S キーを押します。別の名前、場所、またはファイル形式で同じプレゼンテーションを保存するには、Command + Shift + S キーを押します。

他のファイル形式または以前のバージョンの powerpoint と互換性のある形式で保存する方法の詳細については、「スクリーンリーダーを使用して powerpoint でプレゼンテーションを保存する」を参照してください。

画像を追加する

  1. タブに移動するまで繰り返し F6 キーを押します。

    8 個のタブがまとまっており、探しているタブは、左から 2 番目の [挿入] タブです。タブ間を移動するには、左方向キーまたは右方向キーを押します。フォーカスが [挿入] タブにある場合、VoiceOver は "挿入、タブ、8 の 2" と読み上げます。タブを選択するには、Ctrl + Option + Space キーを押します。

  2. [挿入] タブで、VoiceOver で "画像、メニュー ボタン" と読み上げられるまで Tab キーを押します。メニューを開くには、Ctrl キーと Option キーを押しながら Space キーを押します。

  3. メニュー上を移動するには、下方向キーまたは上方向キーを押します。VoiceOver では、メニュー オプションが読み上げられます。オプションを選択するには、Ctrl キーと Option キーを押しながら Space キーを押します。

  4. ファイルを選択するためのダイアログが開きます。ダイアログ内を移動するには、Tab キーと方向キーを使用します。画像を挿入するには、Ctrl キーと Option キーを押しながら Space キーを押します。

画像操作の詳細については、「スクリーン リーダーを使用して PowerPoint にオーディオまたはビデオを挿入する」を参照してください。

発表者のノートを追加する

発表者のノートを追加すると、対象ユーザーにプレゼンテーションを行うときに発表内容を思い出すのに役立てることができます。

  1. 標準表示に移動するには、Command + 1 キーを押します。

    ヒント: 代わりに、ノート表示で発表者のノートを追加するには、「発表者のノートを追加する」の指示に従ってください。

  2. ノートを追加するスライドに移動し、VoiceOver で "ノートペイン、レイアウト領域" と読み上げられるまで、Control + Option + 右方向キーを押します。

  3. スライドに使用するメモを入力します。完了したら、F6 キーを押してノート ペインから離れます。

スライドを対象ユーザーに表示する

  1. スライドショーを開始するには、Command + Shift + Return キーを押します。

  2. 次のショートカットを使用して、スライド内を移動します。

    • 次のスライドに進むには、N キーを押します。

    • 前のスライドに戻るには、P キーを押します。

    • 最後のスライドに移動するには、ファンクション キーと右方向キーを押します。

    • 最初のスライドに移動するには、ファンクション キーと左方向キーを押します。

    • コンテキスト メニューを開くには、Ctrl + Option + Shift + M キーを押します。下方向キーを使用して、メニューのオプション間を移動します。移動するたびに VoiceOver がアイテムを読み上げます。

      たとえば、プレゼンテーション内の特定のスライドに移動するには、"タイトル、サブメニュー" と読み上げられるまで下方向キーを押します。右方向キーを1回押してサブメニューに移動し、下方向キーでスライドを移動します。VoiceOver は、その上に着地したときにスライドタイトルを発表します。目的のスライドに移動する場合は、Control + Option + space キーを押して、スライドを開きます。

  3. スライド ショーを終了するには、Esc キーを押します。

詳細については、「スクリーンリーダーを使用して PowerPoint でプレゼンテーションを表示する」を参照してください。

関連項目

スクリーン リーダーを使って PowerPoint でテキストを追加し、書式を設定する

スクリーン リーダーを使用して PowerPoint に画像と表を挿入して編集する

PowerPoint 2016 for Mac のキーボード ショートカット

Office 365 のアクセシビリティ機能を使用するためのデバイスのセットアップ

アクセシビリティ機能を使用して PowerPoint を操作する方法

組み込みの iOS スクリーンリーダーである VoiceOver と共にiOS 用 PowerPoint 2016を使用して、プレゼンテーションの作成、読み取り、編集を行います。PowerPointプレゼンテーションはスライドショーです。各スライドは、ストーリーを作成するのに役立つ図、単語、図形のキャンバスです。

注: 

  • 新しい Office 365 の機能は Office 365 サブスクリプションをご利用の方に段階的にリリースされるため、ご使用のアプリではこれらの機能をまだ使用できない可能性があります。新しい機能をより早く入手する方法の詳細について確認するには、Office Insider プログラムに参加してください。

  • PowerPointのタッチ機能については、「 PowerPoint for iPhone タッチガイド」を参照してください。

  • このトピックでは、組み込みの iOS スクリーン リーダーである VoiceOver を使っていることを前提としています。VoiceOver の使用の詳細については、「Apple accessibility」 (Apple のアクセシビリティ) をご覧ください。

  • このトピックでは、iPhone を使っていることを前提としています。一部のナビゲーションとジェスチャは、iPad では異なる場合があります。

この記事の内容

PowerPoint を開く

  1. iPhone で、3本の指で右または左にスワイプして、 PowerPointアプリのあるホーム画面に移動します。

  2. 次に VoiceOver が目的のアプリを読み上げるまで、1 本の指で右にスワイプします。

  3. 画面をダブルタップしてアプリを開きます。

Microsoft アカウントにサインインする

PowerPointの機能を最大限に活用するには、Microsoft アカウントにサインインします。

  1. 次のいずれかの操作を行います。

    • PowerPoint を開く」の手順に従ってPowerPointを開きます。アカウントビューが開きます。

    • 標準表示モードで既にプレゼンテーションを編集している場合は、"保存して閉じる" と読み上げられるまで左または右にスワイプし、画面をダブルタップします。"最近、見出し" と読み上げられます。"アカウントボタン" と読み上げられるまで、画面の右下に1本の指をスライドさせ、画面をダブルタップします。

  2. "サインインボタン" と読み上げられるまで右方向にスワイプし、画面をダブルタップします。

  3. "メール、電話、または Skype、テキストフィールドが必要です。" と読み上げられるまで、1本の指を画面上でスライドさせます。

  4. 画面をダブルタップし、スクリーンキーボードを使用して、メールアドレス、電話番号、または Skype アドレスを入力します。

  5. "次のボタン" と読み上げられるまで、1本の指を画面の上半分にスライドさせ、画面をダブルタップします。"パスワードを入力してください" と読み上げられます。

  6. 画面をダブルタップし、スクリーンキーボードを使用してパスワードを入力します。

  7. "サインインボタン" と読み上げられるまで、1本の指を画面の上半分にスライドさせ、画面をダブルタップします。

プレゼンテーションを開く

  1. PowerPointを開くと、前に残したビューに表示されます。アプリを完全に終了すると、最新のプレゼンテーションが表示されたビューで開きます。リストとその項目に移動するには、VoiceOver がリスト項目をアナウンスするまで右にスワイプします。

  2. 最近使用したファイルが見当たらない場合や、別のファイルを開く場合は、VoiceOver が "開く、ボタン" と読み上げるまで、右にスワイプします。画面をダブルタップして目的のアイテムを選びます。

  3. 場所の一覧で前に進むには、右にスワイプします。一覧に戻るには、左にスワイプします。フォルダーまたはファイルを開くには、目的のアイテムで画面をダブルタップします。

スライドのコンテンツを読み上げる

  1. PowerPointでプレゼンテーションを開きます。

  2. スライドのタイトル テキスト ボックスが表示されるまで、右にスワイプします。VoiceOver は、スライドのタイトルを読み上げます。

  3. もう一度右にスワイプして、スライドのテキスト ボックスの横に移動します。VoiceOver がテキスト ボックスのコンテンツを読み上げます。

  4. 別のスライドに切り替えるには、現在のスライドの縮小版ウィンドウにたどり着くまで、右にスワイプします。縮小版ウィンドウに移動するには、VoiceOver が次のスライドを読み上げるまで、右にスワイプします。次に、画面をダブルタップして、スライドを選択して開きます。

    注: 横長の向きでスマートフォンを使用している場合、スライドの縮小版ウィンドウはスライドの左側に表示されるため、左にスワイプしてください。

  5. スライドのコンテンツが読み上げられるようにするには、目的のスライドにたどり着くまで繰り返し左にスワイプします。VoiceOver がコンテンツを読み上げます。

    注: 横長の向きでスマートフォンを使用している場合、スライドのコンテンツが読み上げられるようにするには、右にスワイプする必要があります。

スライド間を移動する

標準表示でスライドのサムネイルを移動する ( PowerPointプレゼンテーションを開いたときに表示されるビュー) には、スライドのサムネイルウィンドウに到達するまで、右にスワイプしてください。VoiceOver は、たとえば "スライド1の9、< スライドタイトル >" と発表します。次のサムネイルに移動するには、右にスワイプします。

スライド ショー表示でスライドに移動するには、次の手順を行います。

  • 3 本の指で左にスワイプして、次のスライドに移動します。

  • 3 本の指で右にスワイプして、前のスライドに移動します。

新しい空白のプレゼンテーションを作成する

すぐに作業を開始するには、新しい空白のプレゼンテーションを作成します。後でデザインされたテーマを追加して、プレゼンテーションの外観を洗練してもらうことができます。

または、テンプレートからプレゼンテーションを作成することもできます。手順については、 「スクリーンリーダーを使用して PowerPoint でテンプレートからプレゼンテーションを作成する」を参照してください。

  1. iOS 用 PowerPoint 2016を開きます。使用可能なテンプレートとテーマ、または最新のプレゼンテーションが表示されている最近のビューに表示されるビューのいずれかに着陸します。

    ヒント: 編集ビューから最近のビューに移動するには、"保存して閉じる、ボタン" と読み上げられるまで左または右にスワイプし、画面をダブルタップします。

  2. "新規ボタン" と読み上げられるまで、画面の下部を指で1本スライドし、画面をダブルタップします。"空白のプレゼンテーション" と読み上げられます。

  3. 空白のプレゼンテーションを作成するには、画面をダブルタップします。

    プレゼンテーションが開き、新しいスライドにフォーカスが置かれます。

  4. 新しいスライドを編集するには、スライドの最初のプレースホルダー要素 ("タイトルテキストボックス" など) が読み上げられるまで右にスワイプし、画面をダブルタップして選択します。プレースホルダーにテキストを入力するには、画面をダブルタップします。次に、スクリーンキーボードを使用してテキストを入力します。

プレゼンテーションのテーマを追加または変更する

テーマは、調整された配色パターン、背景、フォントスタイル、プレースホルダーの配置をまとめたものです。事前にデザインされたテーマを使用して、プレゼンテーション全体の外観をすばやく変更できます。

  1. プレゼンテーションの編集表示で、"リボンの表示、ボタン" と読み上げられるまで左または右にスワイプし、画面をダブルタップします。[ホーム] タブなど、現在選択されているタブが読み上げられます。

  2. タブ メニューを開くには、画面をダブルタップします。

  3. "デザイン ボタン" と読み上げられるまで左または右にスワイプし、音声が聞こえたら画面をダブルタップします。

  4. "テーマ ボタン" と読み上げられるまで右にスワイプして、ダブルタップします。

  5. 使用可能なテーマ内を移動するには、画面の下部に1本の指でスライドします。VoiceOver は、その上に着地したときにテーマを発表します。

  6. フォーカスが目的のテーマにたどり着いたら、画面をダブルタップします。

スライドを新たに挿入する

PowerPointのサムネイルウィンドウのボタンを使用して、プレゼンテーションに新しいスライドを追加することができます。ボタンに移動するには、VoiceOver が "新しいスライド、ボタン" と読み上げられるまで右にスワイプします。画面をダブルタップして、新しいスライドを追加します。

プレゼンテーションを保存する

  1. PowerPointプレゼンテーションで、"ファイルを閉じる、ボタン" と読み上げられるまで左または右にスワイプします。画面をダブルタップして選択します。

    ヒント: 画面に指を置いて、画面上の項目を確認するためにドラッグすることもできます。VoiceOver は、アイテムを着陸したときに項目を発表します。たとえば、[ファイルを閉じる] ボタンを見つけるには、画面の左上隅に指をドラッグします。

  2. プレゼンテーションを初めて保存する場合は、 PowerPointが本当に保存したいことを確認します。"省略記号を保存します。" と読み上げられるまで右にスワイプします。画面をダブルタップして選択します。

  3. スクリーン キーボードを使用して、プレゼンテーションの名前を入力します。

  4. スマートフォンや OneDrive など、画面上で保存する場所まで指をドラッグします。移動するたびに VoiceOver が場所を読み上げます。保存する場所にたどり着いたら指を離して、画面をダブルタップします。読み上げたいフォルダーがある場合は、フォルダーにたどり着くまで右にスワイプして、画面をタップして開きます。

  5. プレゼンテーションを保存するには、"保存、ボタン" と読み上げるまで、左にスワイプします。画面をダブルタップして目的のアイテムを選びます。プレゼンテーションが保存されます。

スライドへのテキストの追加

  1. PowerPointプレゼンテーションで、テキストを追加するスライドに移動します。[タイトル] テキストボックスの場合は、"タイトルテキストボックス、テキストボックス、テキストフィールド" と読み上げられます。テキストボックスの場合は、"テキストボックス、テキストボックス、テキストフィールド" と読み上げられます。ダブルタップして、テキストボックスを選択します。

  2. スクリーン キーボードで入力するには、VoiceOver が目的の文字を読み上げるまで、画面の下全体を指でドラッグします。文字を選択するには、指を離して画面をダブルタップします。入力が完了したら、画面に指を置き、[キーボードの非表示] ボタンまでドラッグします。ボタンは画面中央の右端にあります。キーボードを非表示にするには、指を離して画面をダブルタップします。

  3. 次のテキストボックスに移動するには、VoiceOver が他のテキストボックスを発表するまで右にスワイプします。

  4. 画面をダブルタップし、テキストをフィールドに追加する作業を開始します。スクリーン キーボードを使用して入力します。

テキストの書式を設定する

書式設定を使用すると、テキストの読みやすさを向上させ、重要な点に注意を引くことができます。PowerPointには、リスト、ハイパーリンク、色、フォントの書式設定オプションなど、コンテンツを書式設定するためのさまざまなオプションが用意されています。

  1. テキストの書式を設定するスライドで、テキストを含むテキスト ボックスを選択します。

  2. キーボードが非表示になっていることを確認します。キーボードを非表示にするには、画面上に指を置き、[キーボードの非表示] ボタンまでドラッグします。ボタンは画面中央の右端にあります。VoiceOver が目的のボタンを読み上げたら、指を離し、画面をダブルタップします。

  3. 太字、斜線、下線などの基本的な書式設定オプションを選択するには、VoiceOver が目的のボタンを読み上げるまで、右にスワイプします。次に、画面をダブルタップして適用します。

箇条書きを追加する

  1. スライドで、一覧に追加するテキスト ボックスに移動します。

  2. VoiceOver が "箇条書き、ボタン" と読み上げるまで、右にスワイプします。画面をダブルタップし、箇条書きを始めます。

段落番号を追加する

  1. スライドで、一覧に追加するテキスト ボックスに移動します。

  2. VoiceOver が "段落番号、ボタン" と読み上げるまで、右にスワイプします。画面をダブルタップし、段落番号を開始します。

フォントのサイズを拡大する

  1. スライドで、書式を設定するテキストを含むテキスト ボックスを選択します。

  2. VoiceOver が "リボンの表示、ボタン" と読み上げるまで、右にスワイプし、音声が聞こえたら画面をダブルタップして選択します。

  3. VoiceOver が "フォント、<現在のフォント名>、<現在のフォント サイズ>、ボタン" と読み上げるまで、右にスワイプします。画面をダブルタップして目的のアイテムを選びます。

  4. VoiceOver が "プラス記号、ボタン" と読み上げるまで、右にスワイプします。画面をダブルタップして、サイズを 1 ポイントずつ大きくします。

フォントのサイズを縮小する

  1. スライドで、書式を設定するテキストを含むテキスト ボックスを選択します。

  2. VoiceOver が "リボンの表示、ボタン" と読み上げるまで、右にスワイプし、音声が聞こえたら画面をダブルタップして選択します。

  3. VoiceOver が "フォント、<現在のフォント名>、<現在のフォント サイズ>、ボタン" と読み上げるまで、右にスワイプします。画面をダブルタップして目的のアイテムを選びます。

  4. VoiceOver が "マイナス記号、ボタン" と読み上げるまで、右にスワイプします。画面をダブルタップして、サイズを 1 ポイントずつ小さくします。

フォントの色を変更する

  1. スライドで、書式を設定するテキストを含むテキスト ボックスを選択します。

  2. VoiceOver が "リボンの表示、ボタン" と読み上げるまで、右にスワイプし、音声が聞こえたら画面をダブルタップしてボタンを選択します。

  3. [ホーム] メニュー ボタンが開きます。VoiceOver が "フォントの色、ボタン" と読み上げるまで、右にスワイプします。画面をダブルタップし、[フォントの色] メニューを開きます。

  4. 右にスワイプして、オプション間を移動します。目的の色にたどり着いたら、画面をダブルタップして選択します。

発表者のノートを追加する

発表者のノートを追加すると、対象ユーザーにプレゼンテーションを行うときに発表内容を思い出すのに役立てることができます。

  1. PowerPointの標準ビューでプレゼンテーションを開きます。

  2. VoiceOver が "ノート、ボタン" と読み上げるまで、右にスワイプし、音声が聞こえたら画面をダブルタップして選択します。

  3. VoiceOver が "スライド ノート、テキスト ボックス、テキスト フィールド" と読み上げられるまで右にスワイプします。画面をダブルタップして、編集するノート領域を開きます。

  4. スクリーン キーボードを使用して、ノートに入力します。

  5. 入力が完了したら、VoiceOver が "閉じる、ボタン" と読み上げるまで、左にスワイプします。発表者ノートの領域を閉じるには、画面をダブルタップします。

スライドを対象ユーザーに表示する

  1. PowerPointでプレゼンテーションを開きます。

  2. VoiceOver が "このスライドからスライド ショーを開始する、ボタン" と読み上げるまで、1 本の指で右にスワイプします。画面をダブルタップし、スライド ショーを開始します。

  3. 次のスライドに進むには、3 本の指で左にスワイプします。前のスライドに戻るには、3 本の指で右にスワイプします。

  4. 目的のスライドにたどり着くと、VoiceOver は、最初のテキスト ボックスのコンテンツを読み上げます。スライドの残りのコンテンツが読み上げられるようにするには、1 本の指で右にスワイプします。次のアイテムにフォーカスが移動して、VoiceOver がコンテンツを読み上げます。

    ヒント: ノック音が聞こえたら、スライドの最後にたどり着き、他に読み上げるコンテンツがないことを意味します。

詳細については、「スクリーンリーダーを使用して PowerPoint でプレゼンテーションを表示する」を参照してください。

スライド ショー表示を終了する

プレゼンテーションの最後でスライド ショーを終了するには、3 本の指で左にスワイプするだけです。スライド ショーが終了して、標準表示に戻ります。

スライド ショーのプレゼンテーションは、次の手順を行うといつでも終了できます。

  1. スライド ショー表示で、3 本の指を下方向にスワイプして、スライド ショー ツール バーを表示します。

  2. 1 本の指を画面に置き、左上隅にゆっくりドラッグします。VoiceOver が "スライド ショーの終了、ボタン" と読み上げます。

  3. 指を離して画面をダブルタップし、スライド ショーを終了します。

関連項目

スクリーン リーダーを使って PowerPoint でテキストを追加し、書式を設定する

スクリーン リーダーを使用して PowerPoint に画像と表を挿入して編集する

Office 365 のアクセシビリティ機能を使用するためのデバイスのセットアップ

アクセシビリティ機能を使用して PowerPoint を操作する方法

PowerPoint for Androidを使用して、Android の組み込みスクリーンリーダーである TalkBack を使って、プレゼンテーションの作成、読み取り、編集を行うことができます。PowerPointプレゼンテーションはスライドショーです。各スライドは、ストーリーを作成するのに役立つ図、単語、図形のキャンバスです。

注: 

  • 新しい Office 365 の機能は Office 365 サブスクリプションをご利用の方に段階的にリリースされるため、ご使用のアプリではこれらの機能をまだ使用できない可能性があります。新しい機能をより早く入手する方法の詳細について確認するには、Office Insider プログラムに参加してください。

  • PowerPoint for Android のタッチ機能については、「PowerPoint for Android タッチ ガイド」を参照してください。

  • このトピックでは、組み込みの Android スクリーン リーダーである TalkBack を使っていることを前提としています。TalkBack の使用の詳細については、「Android accessibility」 (Android のアクセシビリティ) をご覧ください。

  • このトピックでは、Android スマートフォンでこのアプリを使っていることを前提としています。一部のナビゲーションとジェスチャは、Android タブレットでは異なる場合があります。

この記事の内容

PowerPoint を開いてサインインする

PowerPoint for Androidの機能を最大限に活用して、 PowerPointにサインインして、どこにいてもプレゼンテーションを行うことができます。サインインせずにアプリを使うこともできます。

  1. スタート画面またはデバイスの [アプリ] メニューで、"PowerPoint" と読み上げられるまで右または左にスワイプして、音声が聞こえたら画面をダブルタップします。PowerPoint for Android が開きます。

  2. "サインイン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。"いつでもどこでも作業ができます" と読み上げられます。

  3. "サインイン ボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

    注: アカウントがない場合、"無料で新規登録" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

  4. スクリーンキーボードを開くには、画面をダブルタブして、アカウントの作成に使用したメールアドレス、電話番号、または Skype アドレスを入力します。

  5. "次のボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

  6. スクリーン キーボードを開くには、画面をダブルタップして、パスワードを入力します。

  7. "サインイン ボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

プレゼンテーションを開く

PowerPointでは、最近作業したプレゼンテーションをすばやく開くことができます。または、 OneDriveまたはデバイスを使ってファイルを参照することもできます。

  1. PowerPointの [開始] ビューで、"開くボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。

    ヒント: 最近使用したプレゼンテーションをすばやく開くには、プレゼンテーション名が読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

  2. [開く] メニューで、目的の場所が読み上げられるまで右にスワイプし、音声が聞こえたら画面をダブルタップします。

  3. プレゼンテーション名が読み上げられるまで左または右にスワイプして、音声が聞こえたら画面をダブルタップします。プレゼンテーションが [閲覧] 表示で開きます。

  4. [編集] 表示に移動するには、"スライド 1、選択" と読み上げられるまで右にスワイプします。

  5. 画面をダブルタップすると、"編集ボタン" と読み上げられます。

  6. 画面をダブルタップします。プレゼンテーションが [編集] 表示で開きます。

編集表示でスライドの内容を読み上げる

プレゼンテーションを [編集] 表示で作業しているときに、スライドの内容を確認できます。

  1. "スライド番号、スライドの編集コントロール" と次の音声が読み上げられるまで右または左にスワイプします。これで、フォーカスがメイン コンテンツ領域に配置されました。

  2. 右にスワイプすると、TalkBack が最初のスライド要素を読み上げます。要素がテキスト要素の場合は、TalkBack はその内容を読み上げます。

  3. スライドのすべての要素が読み上げられるまで右にスワイプします。

  4. [スライドノート] ウィンドウが開いていて、発表者のノートがある場合は、"スライドノート" と読み上げられるまで右にスワイプします。

その他の表示でスライドの内容を読み上げる

  • [スライド ショー] 表示では、スライドを開くと、TalkBack が自動的にスライドの内容を読み上げます。また、画面上部で 1 本の指をゆっくりとスライドすると、TalkBack がスライド要素と内容を読み上げます。

  • [閲覧] 表示で、左または右にスワイプします。TalkBack は、スライドの番号、見出し、スライドにノートやコメントがあるかどうかを読み上げます。

スライド間を移動する

スライドの順番が正しいことと、プレゼンテーションにすべての内容が含まれていることを確認します。

  • 編集ビューで、次のスライドに移動するには、2本の指で左にスワイプします。前のスライドに移動するには、2本の指で右にスワイプします。

  • [閲覧] 表示で、次のスライドに移動するには、1 本の指で右にスワイプします。前のスライドに移動するには、1 本の指で左にスワイプします。

新しい空白のプレゼンテーションを作成する

すぐに作業を開始するには、新しい空白のプレゼンテーションを作成します。後でデザインされたテーマを追加して、プレゼンテーションの外観を洗練してもらうことができます。

または、テンプレートからプレゼンテーションを作成することもできます。手順については、 「スクリーンリーダーを使用して PowerPoint でテンプレートからプレゼンテーションを作成する」を参照してください。

  1. PowerPoint for Androidを開きます。最近使用したプレゼンテーションが表示されているビューに着陸します。

    ヒント: 縮小表示から [ファイル] メニューに移動するには、"ファイル ボタン" と読み上げられるまで左方向にスワイプし、読み上げられたら画面をダブルタップします。"ファイル メニュー、開く" と読み上げられます。

    ヒント: 編集表示から [ファイル] メニューに移動するには、"オフ、戻るスイッチ" と読み上げられるまで左方向または右方向にスワイプし、読み上げられたら画面をダブルタップします。"ファイル ボタン" と読み上げられるまで左方向にスワイプし、読み上げられたら画面をダブルタップします。"ファイル メニュー、開く" と読み上げられます。

  2. "新規ボタン" と読み上げられるまで左方向または右方向にスワイプし、読み上げられたら画面をダブルタップします。"新しいプレゼンテーション" と読み上げられます。

  3. 目的のテンプレートが読み上げられるまで右方向にスワイプし、読み上げられたら画面をダブルタップします。

    プレゼンテーションが縮小表示で開き、新しいスライドにフォーカスが置かれます。

  4. 新しいスライドの編集を開始するには、"選択されています、スライド ワン" と読み上げられるまで右方向にスワイプし、読み上げられたら画面をダブルタップします。"編集ボタン" と読み上げられます。画面をダブルタップします。スライドが編集表示で開きます。

プレゼンテーションのテーマを追加または変更する

テーマは、調整された配色パターン、背景、フォントスタイル、プレースホルダーの配置をまとめたものです。事前にデザインされたテーマを使用して、プレゼンテーション全体の外観をすばやく変更できます。

  1. 編集表示で、"その他のオプションボタン" と読み上げられるまで左にスワイプし、画面をダブルタップします。"タブメニュー" と読み上げられます。次に、現在選択されているタブが続きます。

  2. 画面をダブルタップすると、タブ メニューが開きます。

  3. "デザイン ボタン" と読み上げられるまで左または右にスワイプし、音声が聞こえたら画面をダブルタップします。

  4. "テーマ メニュー" と読み上げられるまで右にスワイプし、音声が聞こえたら画面をダブルタップします。"テーマ" と読み上げられます。

  5. 目的のテーマが読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。選択したメニューがプレゼンテーション全体に適用され、フォーカスが [デザイン] タブに戻ります。

スライドを新たに挿入する

プレゼンテーションには、好きなだけスライドを追加できます。

  1. 編集表示で、"チェックされていない、その他のオプション、切り替え" と読み上げられるまで右にスワイプし、画面をダブルタップします。"タブメニュー、< 現在のタブ、選択されています" と読み上げられます。

  2. 画面をダブルタップすると、タブ メニューが開きます。

  3. "挿入タブ" と読み上げられるまで左または右にスワイプし、音声が聞こえたら画面をダブルタップします。

  4. "新しいスライド ボタン" と読み上げられるまで右にスワイプし、音声が聞こえたら画面をダブルタップします。これで新しいスライドが追加され、メイン コンテンツ領域に表示されます。

プレゼンテーションを保存する

サインインしている場合、 PowerPointは作業中にプレゼンテーションを自動的にOneDriveに保存します。プレゼンテーションのコピーをデバイスに保存したい場合は、TalkBack を使用すると簡単です。

  1. [閲覧] 表示で、"ファイル ボタン" と読み上げられるまで左にスワイプし、音声が聞こえたら画面をダブルタップします。"ファイル メニュー 開く" と読み上げられます。

  2. "名前を付けて保存" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

  3. スクリーン キーボードで開くには、画面をダブルタップして、保存するファイル名を入力します。

  4. 入力が完了したら、"このデバイス、プレゼンテーション" などのように、保存するファイルの場所が読み上げられるまで左にスワイプします。場所を選択するには、画面をダブルタップします。

  5. 目的のフォルダーまで左または右にスワイプして、画面をダブルタップします。

  6. "保存ボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。ファイルが保存され、フォーカスが [閲覧] 表示に戻ります。

テキストを追加する

TalkBack を使用して、簡単にテキストをスライドに追加したり、メッセージを入力したりします。

  1. [編集] 表示で、"スライド番号、スライドの編集コントロール" と読み上げられるまで右または左にスワイプします。これで、フォーカスがメイン コンテンツ領域に配置されます。

  2. 右にスワイプすると、TalkBack が最初のスライド要素を読み上げます。要素がテキスト要素の場合、"タイトル テキスト ボックス" または "テキスト ボックス" と読み上げられます。

  3. テキスト要素で画面をダブルタップします。"<テキスト ボックスの種類>、選択済み、切り取りボタン" と読み上げられます。コンテキスト メニューが表示され、フォーカスが [切り取り] ボタンに配置されます。

  4. "編集テキスト ボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。"<キーボードの言語> のキーボードを表示しています" と読み上げられます。

    ヒント: コピーしたテキストを貼り付けるには、"貼り付けボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

  5. テキストを入力するには、画面の下半分を指でドラッグします。TalkBack がスクリーン キーボードの文字を読み上げます。目的の文字が読み上げられたときに、指を離します。テキスト ボックスに文字が追加されます。

    予測入力が有効な場合、同じ方法で候補の単語を選ぶことができます。

テキストの書式を設定する

さまざまな対象ユーザーに対するプレゼンテーションのアクセシビリティを高めるには、フォント サイズを拡大したり、太字の書式設定を適用したりして、テキストをより読みやすくします。

  1. [編集] 表示で、「テキストを追加する」で説明されているように、書式設定するテキスト ボックスに移動します。

  2. "チェックされていない、その他のオプション、スイッチ" と読み上げられるまで右にスワイプし、画面をダブルタップします。"タブメニュー、< 現在のタブ、選択されています" と読み上げられます。

  3. 画面をダブルタップすると、タブ メニューが開きます。

  4. "ホーム タブ" と読み上げられるまで左または右にスワイプし、音声が聞こえたら画面をダブルタップします。

  5. 目的の書式設定のオプションが読み上げられるまで右にスワイプし、音声が聞こえたら画面をダブルタップします。

    オプションの一部には、書式設定のサブメニューがあります。サブメニューにアクセスするには、"<書式設定オプション>、メニュー" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。目的のサブメニューが読み上げられるまで右にスワイプし、音声が聞こえたら画面をダブルタップします。

画像を追加する

百聞は一見にしかずということもありますから、画像を追加して、プレゼンテーションに活気を与えましょう。デバイスやクラウド ストレージから画像を追加できます。

  1. [編集] 表示で、"画像ボタン" と読み上げられるまで左にスワイプし、音声が聞こえたら画面をダブルタップします。"最近使用したメニュー" と読み上げられます。[次から開く] メニューが開きます。フォーカスは [最近使用したプレゼンテーション] オプションに配置されます。

  2. 画像を追加する場所が読み上げられるまで左または右にスワイプして、画面をダブルタップします。

  3. 選択された場所で、目的の画像に移動して、画面をダブルタップします。

  4. "保存、画像、ボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。画像がスライドに追加されます。

画像を追加する方法の詳細については、「スクリーンリーダーを使用して PowerPoint で画像と表を挿入して編集する」を参照してください。

発表者のノートを追加する

発表者のノートで、発表者のためのリマインダーや説明の要点を追加できます。

  1. [編集] 表示で、"ノート ボタン" と読み上げられるまで左または右にスワイプして、音声が聞こえたら画面をダブルタップします。[ノート] ウィンドウが画面の下部で開きます。

  2. "スライドノート" と読み上げられるまで右にスワイプし、画面をダブルタップします。"< キーボード言語 > キーボードを表示しています" と読み上げられます。

  3. テキストを追加する」で説明されているように、ノート テキストを入力します。文字や単語が [ノート] ウィンドウに追加されます。

  4. 入力が完了したら、"完了ボタン" と読み上げられるまで左にスワイプし、画面をダブルタップします。フォーカスがスライドに戻ります。

スライドを対象ユーザーに表示する

プレゼンテーションを対象ユーザーと共有するときになったら、スライド ショーを開始します。

  1. 編集表示で、プレゼンテーションの最初のスライドを開いたまま、"現在のボタン" と読み上げられるまで左または右にスワイプし、画面をダブルタップします。"選択したスライド 1" と読み上げられます。[スライドショー ] ビューが開き、サムネイルウィンドウの最初のスライドにフォーカスが移動します。

  2. 次のスライドを表示するには、2本の指で左にスワイプします。前のスライドに戻るには、2本の指で右にスワイプします。

  3. プレゼンテーションを停止する場合、[スライド ショー] 表示で、"ショーボタン終了" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

詳細については、「スクリーンリーダーを使用して PowerPoint でプレゼンテーションを表示する」を参照してください。

関連項目

スクリーン リーダーを使って PowerPoint のスライドを操作する

スクリーン リーダーを使って PowerPoint でテキストを追加し、書式を設定する

Office 365 のアクセシビリティ機能を使用するためのデバイスのセットアップ

アクセシビリティ機能を使用して PowerPoint を操作する方法

組み込みの Windows スクリーンリーダーであるナレーターと共にPowerPoint Mobileを使用して、プレゼンテーションの作成、読み取り、編集を行います。PowerPointプレゼンテーションはスライドショーです。各スライドは、ストーリーを作成するのに役立つ図、単語、図形のキャンバスです。

注: 

  • 新しい Office 365 の機能は Office 365 サブスクリプションをご利用の方に段階的にリリースされるため、ご使用のアプリではこれらの機能をまだ使用できない可能性があります。新しい機能をより早く入手する方法の詳細について確認するには、Office Insider プログラムに参加してください。

  • PowerPoint Mobile でのタッチ機能については、「Windows 10 版 PowerPoint Mobile のタッチ ガイド」を参照してください。

  • このトピックでは、Windows の組み込みスクリーン リーダーであるナレーターを使っていることを前提としています。ナレーターの使用の詳細については、「ナレーターの詳細なガイド」をご覧ください。

  • このトピックでは、Windows Phone でこのアプリを使っていることを前提としています。一部のナビゲーションとジェスチャは、タブレットまたは PC では異なる場合があります。

この記事の内容

PowerPoint を開いてサインインする

  1. デバイスのホーム画面で、"PowerPoint" と読み上げられるまで右にスワイプし、画面をダブルタップします。"スタートページ、新しいボタン" と読み上げられます。

  2. "サインインボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。"サインインしましょう" と読み上げられます。

  3. 次のいずれかの操作を行います。

    • デバイス上の他のOfficeアプリにサインインしていない場合、または新しいアカウントを追加したい場合は、サインインに使用するアカウントの種類が読み上げられるまで右にスワイプし、画面をダブルタップして選択します。

    • デバイス上の別のOfficeアプリに既にサインインしていて、同じアカウントを使用したい場合は、そのアカウントの名前が読み上げられるまで右にスワイプし、画面をダブルタップして選択します。

  4. "続行ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。新しいアカウントを使用した場合は、"キャンセルボタン" と読み上げられます。既存のアカウントを使用している場合は、 PowerPoint Mobileを使用する準備が整いました。

  5. "メールアドレス、編集可能なテキスト" と読み上げられるまで右にスワイプします。

  6. 画面をダブルタップし、スクリーンキーボードを使用してメールアドレスを入力します。

  7. "次のボタン" と読み上げられるまで画面の上半分に1本の指をスライドさせ、画面をダブルタップします。

  8. "Password" と読み上げられるまで右にスワイプし、画面をダブルタップします。画面の下部にスクリーンキーボードが表示されます。

  9. スクリーン キーボードを使って、パスワードを入力します。

  10. "サインインボタン" と読み上げられるまで画面上の1本の指をスライドし、画面をダブルタップします。"このアプリに追加したアカウント" という音声が聞こえます。

  11. "閉じるボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。"スタートページ、新しいボタン" と読み上げられます。

プレゼンテーションを開く

スタート ページには、最近開いたプレゼンテーションの一覧があります。

  1. PowerPointの [スタート] ページで、プレゼンテーションの名前が読み上げられるまで右にスワイプし、その後にファイルの場所を入力します。リストの最初のプレゼンテーションが適切でない場合は、必要なものが見つかるまで右にスワイプしてください。

  2. 現在選択されているプレゼンテーションを挿入するには、画面をダブルタップします。"PowerPoint ウィンドウ、スライド"、最初のスライドのタイトルの順に読み上げられます。これで、スライドを選択するビューが表示されます。

スライド間を移動する

  1. スライドを選択するビューで、左または右にスワイプして、スライド間を移動します。ナレーターが各スライドのタイトルとページ番号を読み上げます。

  2. 開きたいスライドが見つかったら、画面をダブルタップします。

  3. "編集ボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。[編集] 表示でスライドが開き、"スライド、ウィンドウ" と読み上げられます。

  4. スライドを選択するビューに戻るには、"オフ、戻るボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

スライドのコンテンツを読み上げる

  1. 編集ビューで、現在のスライド番号とスライド上の最初の要素の内容が読み上げられるまで右にスワイプし、その後に要素の種類を入力します。

  2. スライド上のすべての要素を循環させるまで、右にスワイプしてください。

新しい空白のプレゼンテーションを作成する

すぐに作業を開始するには、新しい空白のプレゼンテーションを作成します。後でデザインされたテーマを追加して、プレゼンテーションの外観を洗練してもらうことができます。

または、テンプレートからプレゼンテーションを作成することもできます。手順については、 「スクリーンリーダーを使用して PowerPoint でテンプレートからプレゼンテーションを作成する」を参照してください。

  1. PowerPoint Mobile を開きます。最近使用したプレゼンテーションを表示する [最近] ビューが表示されます。

    ヒント: 縮小表示から [ファイル] メニューに移動するには、"ファイル ボタン" と読み上げられるまで右方向にスワイプし、読み上げられたら画面をダブルタップします。"Backstage ページ" と読み上げられます。

    ヒント: 編集ビューから [ファイル] メニューに移動するには、"クイックアクセスコマンド、オフ、戻るボタン" と読み上げられるまで左または右にスワイプし、画面をダブルタップします。"ファイルボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。"楽屋ページ" という音声が聞こえます。

  2. "新規ボタン" と読み上げられるまで右方向にスワイプし、読み上げられたら画面をダブルタップします。"新規、新しいプレゼンテーション" と読み上げられます。

  3. 空白のプレゼンテーションを作成するには、画面をダブルタップします。

    プレゼンテーションが縮小表示で開き、新しいスライドにフォーカスが置かれます。

  4. 新しいスライドの編集を開始するには、画面をダブルタップします。"コンテキスト メニュー" と読み上げられます。"編集ボタン" と読み上げられるまで右方向にスワイプし、読み上げられたら画面をダブルタップします。スライドが編集表示で開きます。

プレゼンテーションのテーマを追加または変更する

テーマは、調整された配色パターン、背景、フォントスタイル、プレースホルダーの配置をまとめたものです。事前にデザインされたテーマを使用して、プレゼンテーション全体の外観をすばやく変更できます。

  1. スライドを編集しているときに、"その他のオプション、ボタンが折りたたまれています" と読み上げられるまで右にスワイプし、画面をダブルタップします。現在選択されているタブ ([ホーム]、[折りたたまれているボタン] など) が聞こえます。

  2. [タブ] メニューを開くには、画面をダブルタップします。

  3. "デザイン" と読み上げられるまで左または右にスワイプし、画面をダブルタップします。

  4. "テーマ ボタン" と読み上げられるまで右にスワイプして、ダブルタップします。

  5. 使用するテーマ ("ギャラリー" や "天空" など) が読み上げられるまで左または右にスワイプし、音声が聞こえたら画面をダブルタップします。"テーマを適用しています" と読み上げられます。

    注: 選択されているテーマに適用するのに足りないフォントがあるため、デバイスにダウンロードする必要がある場合、ナレーターがそのことを伝えます。

  6. [デザイン] メニューを閉じるには、"その他のオプション、ボタンが展開されました" と読み上げられるまで画面の下端を中心に指をスライドし、画面をダブルタップします。

スライドを新たに挿入する

PowerPointは、最後に開いたスライドの後に新しいスライドを追加します。新しいスライドを追加する前に、「スライド内を移動する」で説明したように、適切な場所に移動する必要があります。

  1. スライドを選択するビューで、"新しいスライド ボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

プレゼンテーションのコピーを保存する

  1. [スライド選択] ビューで、"クイックアクセスコマンド、ツールバー、ファイルボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。

  2. "保存" と読み上げられるまで右にスワイプし、画面をダブルタップします。[保存] メニューが開きます。

  3. "このファイルのコピーを保存、ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。

  4. ファイルを保存する場所が読み上げられるまで右にスワイプし、画面をダブルタップします。

  5. 目的のフォルダーが読み上げられるまで右にスワイプし、画面をダブルタップします。

  6. "次、アプリ バー ボタン" と読み上げられるまで右にスワイプし、読み上げられたら画面をダブルタップします。

  7. ファイル名を変更するには、"ファイル名、編集可能なテキスト" と読み上げられるまで左にスワイプし、画面をダブルタップします。画面の下部にスクリーンキーボードが表示されます。

  8. スクリーンキーボードを使用して古い名前を削除し、新しいファイル名を入力します。

  9. ファイルのコピーを保存するには、"コピーを保存し、アプリバーボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。[保存] メニューが閉じ、フォーカスがスライド選択ビューに戻ります。

PowerPointでは、入力した名前を使用して、すべての変更がプレゼンテーションに自動的に保存されます。

テキストを追加する

  1. PowerPointでスライドを編集しているときに、テキストを追加するテキストボックスが見つかるまで右にスワイプし、画面をダブルタップして編集用のテキストボックスを開きます。

  2. スクリーン キーボードを使って、テキストを入力します。

  3. "戻る、折りたたまれているボタン" と読み上げられるまで画面の下部で指をスライドします。画面をダブルタップして、キーボードを閉じます。

    フォーカスは [戻る] ボタンにあります。再び画面をダブルタップして、スライドを選択するビューに戻ります。

テキストの書式を設定する

プレゼンテーションで、箇条書きまたは番号付きリストを任意のテキスト ボックスに追加できます。一覧はテキストを整理する際に役立ちます。

  1. PowerPointでスライドを編集しているときに、行頭文字または段落番号を追加するテキストボックスが見つかるまで右にスワイプし、画面をダブルタップして編集用のテキストボックスを開きます。

  2. 箇条書きまたは番号付きリストを追加するには

    • 箇条書きを追加するには、"オフ、箇条書き、ボタン、ダブルタップしてトグルをオンにします" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

    • 番号付きリストを追加するには、"オフ、番号付きリスト、ボタン、ダブルタップしてトグルをオンにします" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

  3. スクリーン キーボードを使って、リスト項目を入力します。

  4. 別のリスト項目を追加するには、"入力" と読み上げられるまで、画面下の右隅で指をスライドします。画面をダブルタップして新しいリスト項目を挿入し、キーボードで入力します。

  5. リストを完了するには、"戻る、折りたたまれているボタン" と読み上げられるまで画面の下部で指をスライドします。画面をダブルタップして、キーボードを閉じます。

    フォーカスは [戻る] ボタンにあります。再び画面をダブルタップして、スライドを選択するビューに戻ります。

画像を追加する

デバイスに保存した任意の画像をプレゼンテーションに使用できます。

  1. PowerPointでスライドを編集しているときに、"写真ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。"写真のウィンドウ" と読み上げられます。フォーカスは最新の写真にあり、ナレーターはファイル名を発表します。

  2. 使用する画像が見つかるまで右にスワイプして、画面をダブルタップします。"選択済み"、画像のファイル名の順に読み上げられます。

  3. "挿入アプリ バー ボタン" と読み上げられるまで画面の下部で指をスライドして、音声が聞こえたら画面をダブルタップします。

    [画像] アプリが閉じられ、画像がスライドに挿入されます。

発表者のノートを追加する

発表者のノートを使用して、実際のプレゼンテーションに含めたくない追加の情報やコメントを含めることができます。

  1. PowerPointでスライドを編集しているときに、"オフ、ノート、ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。

  2. "スライドノート" と読み上げられるまで左にスワイプし、画面をダブルタップします。

  3. スクリーン キーボードを使って、メモを入力します。

  4. 画面の右上隅で指をスライドし、"閉じるボタン" と聞こえたら、画面をダブルタップしてキーボードを閉じます。

  5. 画面をダブルタップして、[ノート] ウィンドウを閉じます。

スライドを対象ユーザーに表示する

  1. プレゼンテーションの最初のスライドをPowerPointで開きます。

  2. "プレゼンテーション ボタン" と読み上げられるまで右にスワイプし、音声が聞こえたらダブルタップします。"横モード" と読み上げられます。デバイスを 90 度反時計回りに回転させます。回転させないと、スワイプの操作がここで説明するように動作しません。

  3. "次のスライドボタン" と読み上げられるまで右にスワイプし、画面をダブルタップして次のスライドに移動します。

  4. 画面をダブルタップして、プレゼンテーションの次のスライドに移動します。最後のスライドが表示されると、"スライド ショーの最後です" と読み上げられます。画面をダブルタップして、プレゼンテーション表示を閉じます。

  5. デバイスを縦向きに戻します。

詳細については、「スクリーンリーダーを使用して PowerPoint でプレゼンテーションを表示する」を参照してください。

関連項目

スクリーン リーダーを使って PowerPoint のスライドを操作する

スクリーン リーダーを使って PowerPoint でテキストを追加し、書式を設定する

スクリーン リーダーを使用して PowerPoint でプレゼンテーションを作成するための基本的な作業

アクセシビリティ機能を使用して PowerPoint を操作する方法

PowerPoint Onlineは、キーボードとナレーターを使って、組み込みの Windows スクリーンリーダーで、プレゼンテーションの作成、読み取り、編集を行うことができます。PowerPointプレゼンテーションはスライドショーです。各スライドは、ストーリーを作成するのに役立つ図、単語、図形のキャンバスです。

注: 

  • Windows 10 Fall Creators Update でナレーターを使用する場合、Office Online でドキュメント、スプレッドシート、プレゼンテーションを編集するには、スキャン モードをオフにする必要があります。詳細については、「Turn off virtual or browse mode in screen readers in Windows 10 Fall Creators Update」 (Windows 10 Fall Creators Update のスクリーン リーダーで仮想モードまたはブラウズ モードをオフにする) を参照してください。

  • 新しい Office 365 の機能は Office 365 サブスクリプションをご利用の方に段階的にリリースされるため、ご使用のアプリではこれらの機能をまだ使用できない可能性があります。新しい機能をより早く入手する方法の詳細について確認するには、Office Insider プログラムに参加してください。

  • キーボード ショートカットについては、「PowerPoint Online のショートカット キー」を参照してください。

  • このトピックでは、Windows の組み込みスクリーン リーダーであるナレーターを使っていることを前提としています。ナレーターの使用の詳細については、「ナレーターの詳細なガイド」をご覧ください。

  • このトピックでは、JAWS の機能についても説明します。JAWS for Windows の詳細については、「JAWS for Windows クイック スタート ガイド」をご覧ください。

  • このトピックでは、PC でこのアプリを使っていることを前提としています。一部のナビゲーションとジェスチャは、Windows Phone またはタブレットでは異なる場合があります。

  • PowerPoint Online を使う場合は、Web ブラウザーとして Microsoft Edge を使うことをお勧めします。PowerPoint Online は Web ブラウザーで実行されるため、キーボード ショートカットは、デスクトップ プログラムのキーボード ショートカットとは異なります。たとえば、コマンド内を移動するには、F6 キーではなく、Ctrl + F6 キーを押します。また、F1 キー (ヘルプ) や Ctrl + O キー (開く) などの Web ブラウザーに適用される一般的なショートカットは、PowerPoint Online には適用されません。

この記事の内容

PowerPoint Online を開く

PowerPoint Online にサインインすると、外出先からでもプレゼンテーションにアクセスできます。

  1. ブラウザーで、 Office.comにアクセスします。サインインページが開きます。

  2. "アカウントへのサインイン" と読み上げられるまで tab キーを押し、enter を押します。[アカウントの選択] メニューが開きます。

  3. 次のいずれかの操作を行います。

    • 既存のアカウントを使用してサインインするには、目的のアカウントが読み上げられるまで tab キーを押してから、enter を押します。

    • 新しいアカウントを追加するには、"別のアカウントを使用するボタン" と読み上げられるまで tab キーを押してから、enter を押します。メールアドレス、電話番号、または Skype アドレスを入力し、enter キーを押します。パスワードを入力し、enter キーを押します。

  4. "アプリ、PowerPoint に移動する" と読み上げられるまで tab キーを押してから、[enter] を押します。

  5. PowerPoint Onlineが開きます。"Microsoft powerpoint Online" または "powerpoint へようこそ" という音声が聞こえます。新しい空白のプレゼンテーションオプションにフォーカスが置かれています。

プレゼンテーションを開く

PowerPoint Online では、最近作業したプレゼンテーションをすばやく開くことができます。また、ファイルの OneDrive フォルダーを閲覧できます。

  1. 最近使用したプレゼンテーションの名前またはファイルの別の場所が読み上げられるまで、tab キーまたは Shift + tab を押して、enter キーを押します。

    別のファイルの場所を選択した場合は、tab キーと方向キーを押してファイルを探し、[enter] を押します。

    ヒント: 編集表示でスライドを既に作業していて、別のプレゼンテーションを開く場合は、Alt キーを押しながら Windows のロゴを入力してから、[O] キーを押して、[開く] メニューの [ファイルに移動] または [保存場所] をクリックし、enter キーを押します。

  2. ファイルは、閲覧または編集ビューで開きます。プレゼンテーションを編集するには、編集表示に変更し、"プレゼンテーションの編集" と読み上げられるまで ctrl + F6 キーを押してから enter キーを押す必要があります。"ブラウザーで編集" と読み上げられるまで下方向キーを押し、enter を押します。

PowerPoint のフルバージョンでプレゼンテーションを開く

PowerPointの完全なデスクトップバージョンを使用している場合は、ファイルを操作するときに、さらに多くのオプションが提供されます。PowerPoint Onlineからフルバージョンを簡単に開くことができます。

  1. プレゼンテーションの編集表示で、Alt + Windows ロゴキーを押しながら O と入力します。デスクトップ版でプレゼンテーションが開きます。

  2. PowerPoint Onlineに戻り、ctrl + W キーを押して [ブラウザー] タブを閉じます。

編集表示でスライドの内容を読み上げる

プレゼンテーションを [編集] 表示で作業しているときに、スライドの内容を確認できます。

  1. "スライドパネル" と読み上げられるまで ctrl キーを押しながら F6スクリーンリーダーは、スライド上の最初の要素を発表し、そのコンテンツを読み上げます。

  2. 次の要素に移動して読み上げられるようにするには、tab キーを押します。

その他の表示でスライドの内容を読み上げる

スクリーン リーダーは、[閲覧] 表示または [スライド ショー] 表示でスライドの内容を読み上げることができます。

閲覧表示でスライドの内容を読み上げる

  1. 閲覧表示に移動するには、編集ビューで Alt + Windows ロゴキー + W を押し、次に d. をクリックします。閲覧表示が開きます。

  2. "Group" と読み上げられるまで ctrl + F6 キーを押してから、Caps lock + M キーを押します。スクリーンリーダーは、スライドの内容の読み上げを開始します。

  3. スクリーン リーダーを停止するには、Ctrl キーを押します。

スライド ショー表示でスライドの内容を読み上げる

  1. スライドショー表示に移動するには、編集ビューで Alt キーを押しながら Windows ロゴの ctrl プレゼンテーションの最初のスライドがスライドショー表示で開きます。

  2. プレゼンテーションの名前が読み上げられるまで tab キーを押し、Caps lock + M キーを押します。スクリーンリーダーは、スライドの内容の読み上げを開始します。

  3. スクリーン リーダーを停止するには、Ctrl キーを押します。

アクセシビリティの高い表示でスライドの内容を読み上げる

  1. その他のアクセシビリティの高い表示に移動するには、[閲覧] 表示または [スライド ショー] 表示で、Ctrl + ; (セミコロン) キーを押します。

  2. プレゼンテーションの名前が読み上げられるまで tab キーを押し、Caps lock + M キーを押します。スクリーンリーダーは、スライドの内容の読み上げを開始します。

  3. スクリーン リーダーを停止するには、Ctrl キーを押します。

スライド間を移動する

スライドの順番が正しいことと、すべての内容が含まれていることを確認します。

  1. [編集] 表示で、現在のスライドの番号とタイトルが読み上げられるまで Ctrl + F6 キーを押します。フォーカスは [縮小版] ウィンドウに配置されます。

  2. [縮小版] ウィンドウに移動するには、上方向キーまたは下方向キーを押します。スクリーン リーダーはスライドの番号、タイトル、スライドにノートやコメントがあるかどうかを読み上げます。

  3. サムネイルウィンドウからスライドに移動するには、"スライドパネル" と読み上げられるまで ctrl + F6 キーを押します。

  4. スライド内を移動するには、スライド上のすべての要素が表示されるまで tab キーを押します。

新しい空白のプレゼンテーションを作成する

すぐに作業を開始するには、新しい空白のプレゼンテーションを作成します。後でデザインされたテーマを追加して、プレゼンテーションの外観を洗練してもらうことができます。

または、テンプレートからプレゼンテーションを作成することもできます。手順については、 「スクリーンリーダーを使用して PowerPoint でテンプレートからプレゼンテーションを作成する」を参照してください。

  1. PowerPoint Onlineを開きます。最近のプレゼンテーション、検索フィールド、テンプレート、テーマが表示されたページに着陸します。新しい空白のプレゼンテーションテンプレートにフォーカスが置かれています。

    ヒント: 標準表示モードで既にプレゼンテーションを編集している場合は、Alt キーを押しながら Windows ロゴ (+ F) を押すと、新しいメニューが開きます。

  2. 空白のプレゼンテーションを作成するには、enter キーを押します。

  3. プレゼンテーションが編集ビューで開かれ、フォーカスは最初のスライドに表示されます。[タイトル] テキストボックスに移動するには、tab キーを押します。

プレゼンテーションのテーマを追加または変更する

テーマは、調整された配色パターン、背景、フォントスタイル、プレースホルダーの配置をまとめたものです。事前にデザインされたテーマを使用して、プレゼンテーション全体の外観をすばやく変更できます。

  1. 編集表示で、Alt キーを押しながら Windows ロゴを入力し、[G]、[H] の順にクリックします。「Office テーマ」と読み上げられます。

  2. 目的のテーマが読み上げられるまで tab キーを押して、enter を押します。

スライドを新たに挿入する

プレゼンテーションには、好きなだけスライドを追加できます。

  1. Alt + Windows ロゴキー + H を押して、[I] をクリックします。"ダイアログ、新しいスライド" と読み上げられます。

  2. 挿入するスライドレイアウトが読み上げられるまで tab キーを押し、enter キーまたは Alt + enter を押します。

ヒント: プレゼンテーション内の前のスライドのレイアウトに基づいて新しい空白のスライドをすばやく追加するには、現在のスライドの番号とタイトルが読み上げられるまで、ctrl キーを押しながら F6 をクリックします。フォーカスはサムネイルウィンドウに表示されます。目的のスライドが読み上げられるまで上または下方向キーを押してから、ctrl + M を押します。

プレゼンテーションのローカルコピーを保存する

PowerPoint Online により、作業中のプレゼンテーションは自動的に OneDrive に保存されます。プレゼンテーションのコピーをデバイスに保存する場合は、スクリーン リーダーやキーボード ショートカットで簡単に行えます。PowerPoint PPTX、PDF、または ODP ファイルでプレゼンテーションをダウンロードできます。

注: ローカル コピーで行った変更は、OneDrive の元のファイルには自動的に保存されません、

  1. Alt + Windows ロゴキー + F、次に W、C を押します。"ダイアログ、Microsoft PowerPoint Online" という音声が聞こえます。[ダウンロード] ボタンにフォーカスを移動します。

  2. プレゼンテーションをダウンロードするには、enter キーを押します。

  3. "Save ボタン" と読み上げられるまで、Caps lock キーを押しながら右または左方向に移動し、enter を押します。ファイルはデバイスの [ダウンロード] フォルダーにダウンロードされます。

テキストを追加する

スクリーン リーダーとキーボード ショートカットを使用すると、簡単にスライドにテキストを追加したり、メッセージを入力したりできます。

  1. フォーカスをスライドの編集可能領域に移動するには、"スライド パネル" と読み上げられるまで Ctrl + F6 キーを押します。

  2. スライドの最初のプレースホルダーに移動するには、tab キーを押します。プレースホルダーの種類が発表されました。テキストプレースホルダーの場合は、enter キーを押し、コンテンツを入力します。

  3. 完了したら、F2 キーを押します。

  4. 次のプレースホルダーに移動するには、tab キーを押します。プレースホルダーを編集するには、enter キーを押します。終了するには、F2 キーを押します。スライド上のすべてのプレースホルダーについて繰り返します。

テキストの書式を設定する

さまざまな対象ユーザーに対するプレゼンテーションのアクセシビリティを高めるには、フォント サイズを拡大したり、太字の書式設定を適用したりして、テキストをより読みやすくします。

  1. フォーカスをスライドの編集可能領域に移動するには、"スライド パネル" と読み上げられるまで Ctrl + F6 キーを押します。

  2. スライドの最初の編集可能な領域に移動するには、tab キーを押します。

  3. 編集可能な領域を選択するには、Enter キーを押します。

  4. 領域内のすべてのテキストを選択するには、Ctrl + A キーを押します。領域内のテキストの一部を選択するには、目的のテキストが読み上げられるまで方向キーを押して、音声が聞こえたら Ctrl + Shift + 方向キーを押し、目的のテキストの一部を選択します。

  5. 次のショートカットを使用して、最も一般的な書式設定オプションを選択したテキストに適用します。

    • 太字: Ctrl + B キー

    • 斜体: Ctrl + I キー

    • 下線: Ctrl + U キー

    • フォントサイズの拡大: Ctlr +] (右角かっこ)

    • フォントサイズの縮小: Ctrl + [(左角かっこ)]

  6. その他の書式設定オプションにアクセスするには、テキストを選択した状態で、Alt キーを押しながら Windows ロゴ + H と入力し、tab キーを押して、目的の書式設定オプションが読み上げられるまで "行頭文字ボタン" と入力します。オプションを選択するには、space キーを押します。コンボボックスを展開するには、Alt + ↓キーを押します。

画像を追加する

百聞は一見にしかずということもありますから、画像を追加して、プレゼンテーションに活気を与えましょう。PowerPoint Online では、自分のリポジトリから画像を追加したり、インターネットから直接画像を使用したりできます。

ヒント: 適切な場所と正確なサイズの画像を追加するには、図のようにデザインされたスライドレイアウトに基づいてスライドを使用します。詳細については、「スクリーンリーダーを使用して PowerPoint で画像と表を挿入して編集する」を参照してください。

デバイスから画像を追加する

  1. 画像を追加するスライド上で、Alt キーを押しながら Windows ロゴを入力します。[Windows を開く] ダイアログボックスが開き、[ファイル名] フィールドにフォーカスが移動します。

  2. 目的の画像ファイルが読み上げられるまで tab キーと方向キーを押し、enter を押します。

インターネットから画像を追加する

  1. 画像を追加するスライド上で、Alt キーを押しながら Windows ロゴを入力し、F[ Bing の画像を検索] ダイアログが開き、[検索] フィールドにフォーカスが移動します。

  2. 検索語句を入力し、Enter キーを押します。

  3. 最初の検索結果が読み上げられるまで、Tab キーを押します。

  4. 挿入する画像が読み上げられるまで左方向キーまたは右方向キーを押し、音声が聞こえたら Enter キーを押します。

  5. "挿入ボタン" と読み上げられるまで tab キーを押して、enter を押します。

発表者のノートを追加する

発表者のノートで、発表者のためのリマインダーや説明の要点を追加できます。

  1. 発表者のノートを追加するスライドで、Alt + Windows ロゴキー + W を押し、次に PN を選びます。"スライドノート、メインランドマーク" という音声が聞こえます。

    "オフ、ノート、ボタン" と読み上げられる場合は、Alt + Windows ロゴキー + W を押し、もう一度 PN をクリックします。

  2. フォーカスが [スライドノート] ウィンドウに移動します。スライドの発表者のノートを入力します。

スライドを対象ユーザーに表示する

プレゼンテーションを対象ユーザーと共有するときになったら、キーボード ショートカットとスクリーン リーダーを使用して、スライド ショーを開始します。

  1. 編集表示で、Alt キーを押しながら Windows ロゴを入力します。 スライドショーは、プレゼンテーションの最初のスライドから開始します。

    ヒント: 現在のスライドからスライド ショーを開始するには、C キーを押します。

  2. スライドショーで、プレゼンテーション名が読み上げられるまで tab キーを押します。フォーカスがスライドショーに移動します。

  3. 次のスライドに移動するには、N キーを押します。前のスライドに移動するには、P キーを押します。

  4. プレゼンテーションを停止するには、Esc キーを押します。フォーカスが [編集] 表示に戻ります。

詳細については、「スクリーンリーダーを使用して PowerPoint でプレゼンテーションを表示する」を参照してください。

関連項目

スクリーン リーダーを使って PowerPoint のスライドを操作する

スクリーン リーダーを使って PowerPoint でテキストを追加し、書式を設定する

PowerPoint Online のショートカット キー

アクセシビリティ機能を使用して PowerPoint を操作する方法

障碍のある方向けのテクニカル サポート

Microsoft は、すべてのお客様に最適な操作性を提供することを目指しています。障碍のある方、およびアクセシビリティに関してご質問がある方が技術サポートをご希望の場合は、Microsoft Disability Answer Desk までご連絡ください。Disability Answer Desk サポート チームは、一般的なユーザー補助技術を駆使するトレーニングを受けており、英語、スペイン語、フランス語、および米語の手話でサポートを提供することができます。お住まいの地域での連絡先の詳細については、Microsoft Disability Answer Desk サイトを参照してください。

政府機関、商用、または法人ユーザーの場合は、法人向け Disability Answer Desk までお問い合わせください。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×