スクリーン リーダーを使用して PowerPoint に画像と表を挿入して編集する

スクリーン リーダーを使用して PowerPoint に画像と表を挿入して編集する

ラベルのスクリーン リーダー コンテンツ付きの読み上げシンボル。このトピックでは、Office でスクリーン リーダーを使用する方法について説明します。

この記事は、Office アクセシビリティ コンテンツ セットの一部であり、Office 製品でスクリーン リーダー プログラムを使うユーザーを対象としています。一般的なヘルプについては、Office サポート ホームをご覧ください。

PowerPoint 2016 では、キーボードと、Windows の組み込みスクリーン リーダーであるナレーターを使用して、画像、表、グラフィックをスライド ショーに追加することにより、プレゼンテーションを魅力的にできます。また、画像のトリミング、表の移動、表の行と列の追加や削除など、追加したコンテンツを編集することもできます。

注記: 

  • Office 365 の新しい機能は Office 365 サブスクライバーに段階的にリリースされるため、お使いのアプリではこれらの機能をまだ使用できない可能性があります。より早く新機能を入手するための方法については、「Office 2016 for Office 365 の最新機能を入手できる時期」を参照してください。

  • このトピックでは、組み込みの Windows スクリーン リーダーであるナレーターを使っていることを前提としています。ナレーターの使用の詳細については、「ナレーターの概要」をご覧ください。

  • このトピックでは、JAWS の機能についても説明します。JAWS for Windows の詳細については、「JAWS for Windows クイック スタート ガイド」をご覧ください。

  • キーボード ショートカットについては、「ショートカット キーを使用してプレゼンテーションを作成する」を参照してください。

  • このトピックでは、PC でこのアプリを使っていることを前提としています。一部のナビゲーションとジェスチャは、Windows Phone またはタブレットでは異なる場合があります。

この記事の内容

デバイス、ネットワーク、またはインターネットから画像を追加する

インターネットで公開されている画像、クリップアート、他のファイルを使うときは、著作権に配慮することが重要です。使うファイルを選ぶときは、「Filter images by license type」 (ライセンスの種類で画像をフィルターする) が参考になります。

デバイスまたはネットワークから画像を追加する

  1. 画像を挿入するスライドのコンテンツ領域に移動します。

  2. [挿入] タブに移動するには、Alt + N キーを押します。"挿入タブ" と読み上げられます。

  3. [図の​​挿入] ダイアログを開くには、P キーを押します。"図の​​挿入ダイアログ、ファイル名" と読み上げられます。

    ヒント: [図の挿入] ダイアログは標準のエクスプローラー ウィンドウの特殊なケースで、[ピクチャ] フォルダーが開きます。簡単に見つけられるように、画像ファイルを手近な場所に置くことをお勧めします。

  4. [ファイル名] フィールドにファイル名とパスを入力するか、または挿入するファイルを選びます。Enter キーを押します。

  5. 画像が挿入されて選択されます。

    注: 画像を選択すると、状況依存の [書式] タブが表示されます。このタブのオプションを使って、画像のサイズを変更したり、色、スタイル、その他を追加したりできます。[書式] タブに移動するには、Alt + J キーを押します。"書式タブ" と読み上げられます。[書式] タブのオプション間を移動するには、Tab キーを押します。

インターネットから画像を追加する

  1. プレゼンテーションで、画像を挿入するスライドのコンテンツ領域に移動します。

  2. [挿入] タブに移動するには、Alt + N キーを押します。"挿入タブ" と読み上げられます。

  3. プレゼンテーションに追加する画像をインターネットで検索するには、F キーを押します。ナレーターでは、"検索語句を入力してください、編集" と読み上げられます。JAWS では、"画像の挿入" と読み上げられます。

  4. 検索語句を入力して、Enter キーを押します。

  5. 検索結果が表示されます。画像を参照するには、画像のサイズとソースが読み上げられるまで Tab キーを押します。画像間を移動するには、方向キーを使います。ナレーターでは、移動すると画像の説明が読み上げられます。JAWS では、画像の説明は読み上げられません。

  6. 画像を選ぶには、画像にフォーカスを設定して、Enter キーを押します。

    注: 複数の画像を選ぶことができます。

  7. "挿入ボタン" と読み上げられるまで Tab キーを押して移動し、読み上げられたら Enter キーを押します。

    画像が挿入されて選択されます。

図をトリミングする

特定の図形または縦横比に合わせて、プレゼンテーションの画像を変更します。

特定の図形に合わせてトリミングする

  1. プレゼンテーションで、スライド領域に移動し、トリミングする画像を選びます。画像を選ぶには、スライド領域で、ナレーターが "画像" と読み上げるまで Tab キーを押します。JAWS では、"画像" と読み上げられます。

  2. [書式] メニューを開くには、Alt + J キーを押します。"書式タブ" と読み上げられます。

  3. [トリミング] メニューに移動するには、V キーを押します。"トリミング" と読み上げられます。

  4. 画像を特定の図形合わせてトリミングするには、下方向キーを押して [図形に合わせてトリミング] サブメニューに移動します。サブメニューを開くには、Space キーを押します。

  5. 図形オプションを参照するには、方向キーを使います。移動すると、図形の説明が読み上げられます。

  6. トリミング図形を選ぶには、Enter キーを押します。選択した図形に合わせて画像がトリミングされます。

縦横比に合わせてトリミングする

  1. プレゼンテーションで、スライド領域に移動し、トリミングする画像を選びます。

  2. [書式] メニューを開くには、Alt + J キーを押します。"書式タブ" と読み上げられます。

  3. [トリミング] メニューに移動するには、V キーを押します。"トリミング" と読み上げられます。

  4. 画像を縦横比に合わせてトリミングするには、下方向キーを押して [縦横比] サブメニューに移動します。サブメニューのリストを開くには、Space キーを押します。

  5. 縦横比のオプションを見るには、上または下方向キーを使います。移動すると、縦横比が読み上げられます。

  6. 縦横比を選ぶには、Enter キーを押します。画像が選択した縦横比に合わせてトリミングされます。

スライドに表を追加して書式設定する

  1. プレゼンテーションで、表を挿入するスライド領域に移動します。

  2. [挿入] タブに移動するには、Alt + N キーを押します。"挿入タブ" と読み上げられます。

  3. [] メニューに移動するには、T キーを押します。"1 x 1 の表" と読み上げられます。

  4. プレゼンテーションに表を挿入するには、I キーを押します。

  5. [表の挿入] ダイアログが開き、[列数] フィールドにフォーカスが設定されます。既定の列数は 5 です。既定の値を削除する場合は、Delete キーを押し、新しい列数を入力します。次に、Tab キーを押します。フォーカスが [行数] フィールドに移動します。既定の行数は 2 です。変更するには、行数を入力して、Enter キーを押します。

  6. 選択したスライドに表が挿入され、左上隅のセルにカーソルが表示されます。この位置は、ナレーターでは "ゼロ行ゼロ列のセル" と読み上げられます。

  7. 表のセルにテキストを追加するには、セルにカーソルを置き、テキストを入力します。セルを参照するには、方向キーを使います。移動するたびにセルの位置が読み上げられます。

  8. 表の編集を終了するには、Esc キーを押します。

表の行と列を追加または削除する

行を追加する

  1. プレゼンテーションで、スライド領域に移動し、表を選びます。表を選ぶには、スライド領域で、ナレーターが "表" と読み上げるまで Tab キーを押します。JAWS では、"オブジェクト プレースホルダー" とセルのテキストが読み上げられます。表の編集を始めるには、Enter キーを押します。

  2. 方向キーを使って、新しい行を表示する場所の上または下のセルにカーソルを移動します。

  3. [レイアウト] タブに移動するには、Alt + J キーを押し、次に L キーを押します。"レイアウト タブ" と読み上げられます。

  4. 次のいずれかの操作を行います。

    • 選択したセルの上に行を追加するには、"上に挿入ボタン" と読み上げられるまで Tab キーを押します。

    • 選択したセルの下に行を追加するには、"下に挿入ボタン" と読み上げられるまで Tab キーを押します。

    オプションを選択するには、Enter キーを押します。

  5. 行が挿入され、新しい行の左端のセルにフォーカスが移動します。

列を追加する

  1. プレゼンテーションで、スライド領域に移動し、表を選びます。

  2. 新しい列を表示する場所の右または左のセルにカーソルを移動します。

  3. [レイアウト] タブに移動するには、Alt + J キーを押し、次に L キーを押します。"レイアウト タブ" と読み上げられます。

  4. 次のいずれかの操作を行います。

    • 選択したセルの左側に列を追加するには、"左に挿入ボタン" と読み上げられるまで Tab キーを押します。

    • 選択したセルの右側に列を追加するには、"右に挿入ボタン" と読み上げられるまで Tab キーを押します。

    オプションを選択するには、Enter キーを押します。

  5. 列が挿入され、新しい列の上端のセルにフォーカスが移動します。

行または列を削除する

  1. 表で、削除する列または行のセルにカーソルを移動します。

  2. [レイアウト] タブに移動するには、Alt + J キーを押し、次に L キーを押します。"レイアウト タブ" と読み上げられます。

  3. [削除] メニューに移動するには、D キーを押します。

  4. 次のいずれかの操作を行います。

    • 列を削除するには、"列の削除" と読み上げられるまで Tab キーを押します。

    • 行を削除するには、"行の削除" と読み上げられるまで Tab キーを押します。

    オプションを選択するには、Enter キーを押します。

  5. 列または行が削除され、表の別のセルにフォーカスが移動します。

ヒント: 表全体をすばやく削除するには、表を選択して、Delete キーを押します。

表に罫線を追加する

  1. プレゼンテーションで、罫線を追加する表を選択します。表を選ぶには、スライド領域で、ナレーターが "表" と読み上げるまで Tab キーを押します。JAWS では、"オブジェクト プレースホルダー" とセルのテキストが読み上げられます。

  2. [デザイン] タブに移動するには、Alt + J キーを押し、次に T キーを押します。"デザイン タブ" と読み上げられます。

  3. 罫線のスタイルを選ぶには、L キーを押します。"罫線なし" または罫線のスタイルが読み上げられます。スタイルを参照するには、上下の方向キーを使います。移動すると、スタイル名が読み上げられます。選ぶ場合は、Enter キーを押します。

  4. 罫線を追加する場所を選ぶには Alt + J キーを押し、[デザイン] タブに移動するには、T キーを押してから B キーを押します。"罫線なし" または罫線オプションが読み上げられます。オプションを参照するには、上下の方向キーを使います。移動すると、オプションが読み上げられます。オプションを選択するには、Enter キーを押します。

  5. 表に罫線が追加され、表の左上隅のセルにフォーカスが移動します。

表の外観を変更する

[デザイン] タブのコマンドを使って、表の外観を変更できます。たとえば、表のスタイルを適用したり、背景色を変更したりできます。

表スタイルを適用する

  1. プレゼンテーションで、使用可能な書式設定スタイルを適用するテーブルを選びます。表を選ぶには、スライド領域で、ナレーターが "表" と読み上げるまで Tab キーを押します。JAWS では、"オブジェクト プレースホルダー" とセルのテキストが読み上げられます。

  2. [デザイン] タブに移動するには、Alt + J キーを押し、次に T キーを押します。"デザイン タブ" と読み上げられます。

  3. [表のスタイル] メニューに移動するには、A キーを押します。現在の表のスタイルが読み上げられます。

  4. 表のスタイルを参照するには、方向キーを使います。移動すると、スタイル名が読み上げられます。選ぶ場合は、Enter キーを押します。

    ヒント: 表からスタイルを削除するには、[表のスタイル] メニューで C キーを押します。

  5. 表のスタイルが変更され、表の左上隅のセルにフォーカスが移動します。

背景を追加または変更する

  1. プレゼンテーションで、背景色を変更する表を選びます。

  2. [デザイン] タブに移動するには、Alt + J キーを押し、次に T キーを押します。"デザイン タブ" と読み上げられます。

  3. [網かけ] メニューに移動するには、H キーを押します。現在の背景色が読み上げられます。

  4. 背景色を参照するには、方向キーを使います。移動すると、色が読み上げられます。選ぶ場合は、Enter キーを押します。

    ヒント: 背景色を削除するには、N キーを押して [塗りつぶしなし] を選びます。

  5. 表の背景色が変更され、表の左上隅のセルにフォーカスが移動します。

表を移動またはサイズ変更する

表を移動する

  1. プレゼンテーションで、移動する表を選びます。表を選ぶには、スライド領域で、ナレーターが "表" と読み上げるまで Tab キーを押します。JAWS では、"オブジェクト プレースホルダー" とセルのテキストが読み上げられます。

  2. スライド内で表を移動するには、方向キーを使います。

  3. 表の移動を終了するには、Esc キーを押します。

表のサイズを変更する

特定の表のサイズを入力する

  1. プレゼンテーションで、サイズを変更する表を選びます。

  2. [レイアウト] タブに移動するには、Alt + J キーを押し、次に L キーを押します。"レイアウト タブ" と読み上げられます。

  3. 次のいずれかの操作を行います。

    • 表の高さを変更するには、Alt キーを押しながら、T キー、H キーの順に押します。高さをインチ単位で入力し、Enter キーを押します。

    • 表の幅を変更するには、Alt キーを押しながら、T キー、W キーの順に押します。幅をインチ単位で入力し、Enter キーを押します。

表のサイズが変更され、表の左上隅のセルにフォーカスが移動します。

列または行のサイズを変更する

  1. 列または行のサイズを変更する表を選びます。表の編集を始めるには、Enter キーを押します。

  2. 方向キーを使って、サイズを変更する行または列に含まれるセルにカーソルを移動します。

  3. [レイアウト] タブに移動するには、Alt + J キーを押し、次に L キーを押します。"レイアウト タブ" と読み上げられます。

  4. 次のいずれかの操作を行います。

    • 行の高さを変更するには、H キーを押します。次に、高さをインチ単位で入力して、Enter キーを押します。

    • 列の幅を変更するには、W キーを押します。次に、幅をインチ単位で入力して、Enter キーを押します。

  5. 列または行のサイズが変更され、前に選択したセルにフォーカスが移動します。

 図形または SmartArt を挿入する

  1. SmartArt グラフィックを挿入するスライドのコンテンツ領域に移動します。

  2. [挿入] タブに移動するには、Alt + N キーを押します。"挿入タブ" と読み上げられます。

  3. [SmartArt] ダイアログを開くには、M キーを押します。"SmartArt グラフィックを選ぶ" と読み上げられます。

  4. SmartArt のカテゴリを見るには、上または下方向キーを使います。移動に合わせて、カテゴリが読み上げられます。目的のカテゴリで、Tab キーを押します。

  5. 選択したカテゴリの SmartArt を見るには、方向キーを使います。移動に合わせて、SmartArt のわかりやすい名前が読み上げられます。選ぶ場合は、Enter キーを押します。

  6. SmartArt が作成されて、選択したスライドに挿入され、最初の編集可能なテキスト ボックスにフォーカスが移動します。

    ヒント: [書式] タブと [デザイン] タブのコマンドを使って、SmartArt の外観を変更できます。[書式] タブに移動するには、Alt キーを押しながら、J キー、O キーの順に押します。[デザイン] タブに移動するには、Alt キーを押しながら、J キー、S キーの順に押します。

関連項目

スクリーン リーダーを使って PowerPoint のスライドを操作する

スクリーン リーダーを使って PowerPoint でプレゼンテーションを保存する

ショートカット キーを使用してプレゼンテーションを作成する

ショートカット キーを使用してプレゼンテーションを行う

スクリーン リーダーを使用して PowerPoint でプレゼンテーションを作成するための基本的な作業

Office 365 のアクセシビリティ機能を使用するためのデバイスのセットアップ

アクセシビリティ機能を使用して、PowerPoint を操作する方法

PowerPoint 2016 for Mac では、キーボードと、Mac の組み込みスクリーン リーダーである VoiceOver を使用して、画像、表、グラフィックを追加することにより、プレゼンテーションを魅力的にできます。また、画像のトリミング、表の移動、表の行と列の追加や削除など、追加したコンテンツを編集することもできます。

注記: 

この記事の内容

オンラインの画像やクリップ アートをプレゼンテーションに追加する

PowerPoint 2016 for Mac では、PowerPoint から直接、他のオンライン ソースのクリップ アートや画像を探して挿入する操作は、現時点ではサポートされていません。ただし、必要な写真をオンラインで探してローカル コピーを保存し、そのコピーを PowerPoint に挿入すると、PowerPoint にクリップ アートやオンラインの画像を追加できます。

Web からの画像を保存する

注: Quick Nav を有効にすると、方向キーのみを使用して Web ページ間を移動することができます。Quick Nav の有効/無効を切り替えるには、同時に左方向キーと右方向キーを押します。Quick Nav を使用して Web ページ間を移動する方法の詳細については、「Mac のための VoiceOver: クイックナビを使用して操作する」を参照してください。このトピックでは、QuickNav が有効にされていることを前提とします。

  1. Web ブラウザーを使って www.bing.com に移動します。フォーカスが Bing の検索ボックスに移動します。

  2. [検索] ボックスに、探している画像の種類のキーワードを入力し、Enter キーを押します。

  3. 検索結果をフィルター処理して画像のみを抽出するには、Bing の検索結果で、[画像] タブに移動します。選択するには、Enter キーを押します。

    注: [ライセンス] フィルターでは、検索結果を [All Creative Commons] (すべてのクリエイティブ コモンズ) に絞り込むことも (ライセンスの詳細)、すべてのイメージを表示することもできます。[すべて] を選択すると、検索結果が展開され、すべての Bing の画像が表示されます。著作権など、作者の権利を尊重する責任があります。ライセンス オプションの詳細については、「Filter images by license type」 (ライセンスの種類で画像をフィルターする) を参照してください。ライセンス オプションを選択するには、上下の方向キーで移動した後、Enter キーを押して選択します。

  4. 検索結果をクリップアート (漫画のような画像) に絞り込む場合は、検索用語の末尾に「クリップアート」を追加します。Bing の画像検索結果の [種類] フィルターを参照し、Enter キーを押して選択し、下方向キーを使用して [クリップアート] に移動することもできます。フィルターを選択するには、Enter キーを押します。

  5. 方向キーを使って、画像の結果に移動します。"リンク、画像、画像の結果" と読み上げられます。

  6. フルサイズの画像を開くには、Enter キーを押します。

  7. 画像をダウンロードするには、"リンク" に続けてファイル名と拡張子が読み上げられるまで、Option キーを押しながら Tab キーを押します。選択するには、Enter キーを押します。Command キーを押しながら S キーを押します。

  8. [保存] ダイアログ ボックスが開きます。カーソルはファイル名フィールドに置かれています。保存場所を選択するには、Tab キーを押して [場所] ポップアップ ボタンに移動し、方向キーを使用して場所を選択します。保存するには、Command キーを押しながら S キーを押します。

図をプレゼンテーションに追加する

  1. PowerPoint で、画像を挿入するスライドのコンテンツ領域に移動します。

  2. [挿入] タブに移動するには、タブ名に続いて "現在、カーソルはタブ グループ内のタブ… 上にあります" と読み上げられるまで、F6 キーを押します。"画像タブ" と読み上げられるまで、左右の方向キーを使用します。Space キーを押して選択します。

  3. 保存した画像の中から挿入するものを選択するには、下方向キーを使用して、[画像] メニューに移動します。Space キーを押して展開します。下方向キーを押して、[ファイルからの画像] に移動します。Space キーを押して選択します。

  4. [ファイルからの画像] ダイアログ ボックスが表示されます。画像が保存されている場所を参照するには、"サイドバー テーブル" と読み上げられるまで Tab キーを押します。[すべてのマイ ファイル] や [ドキュメント] などのお気に入りの場所の一覧にフォーカスが移動します。移動するたびに VoiceOver が場所を読み上げます。

  5. 適切な場所で Tab キーを押します。上下の方向キーを使用して、目的のサブフォルダーまたはファイルを参照します。サブフォルダーに入るには、右方向キーを押します。

  6. 適切なファイルが選択されたら、画像を挿入するために、Tab キーを押して [挿入] ダイアログ ボタンに移動します。選択するには、Space キーを押します。スライドに画像が挿入されます。"現在、カーソルはレイアウト領域にあります" と読み上げられます。

図をトリミングする

特定の図形または縦横比に合わせて、プレゼンテーションの画像を変更します。

特定の図形に合わせてトリミングする

  1. プレゼンテーションで、トリミングする画像を選択します。画像を選択するには、スライド領域で、VoiceOver が "イメージ、レイアウト項目" と読み上げるまで Tab キーを押します。

  2. [図の書式] タブに移動するには、タブ名に続いて "現在、カーソルはタブ グループ内のタブ… 上にあります" と読み上げられるまで、F6 キーを繰り返し押します。"図の書式タブ" と読み上げられるまで、左右の方向キーを使用します。Space キーを押して選択します。

  3. [トリミング] メニューに移動するには、"トリミング、メニュー ボタン" と読み上げられるまで、Tab キーを押します。メニューを展開するには、Control キーと Option キーと Shift キーを押しながら M キーを押します。

  4. 画像を特定の図形合わせてトリミングするには、下方向キーを押して [図形に合わせてトリミング] サブメニューに移動します。サブメニューを展開するには、Control キーと Option キーを押しながら Space キーを押します。

  5. トリミング図形を選択するには、下方向キーを一度押してから、方向キーを使用して図形オプション間を移動します。移動すると、VoiceOver が図形の説明を読み上げます。次の 8 つの図形グループの中から選ぶことができます。四角形基本図形ブロック矢印数式図形フローチャート星とリボン吹き出し動作設定ボタン

  6. Space キーを押します。選択した図形に合わせて画像がトリミングされます。

縦横比に合わせてトリミングする

  1. プレゼンテーションで、トリミングする画像を選択します。画像を選択するには、スライド領域で、VoiceOver が "イメージ、レイアウト項目" と読み上げるまで Tab キーを押します。

  2. [図の書式] タブに移動するには、タブ名に続いて "現在、カーソルはタブ グループ内のタブ… 上にあります" と読み上げられるまで、F6 キーを押します。"図の書式タブ" と読み上げられるまで、左右の方向キーを使用します。Space キーを押して選択します。

  3. [トリミング] メニューに移動するには、"トリミング、メニュー ボタン" と読み上げられるまで、Tab キーを押します。メニューを展開するには、Control キーと Option キーと Shift キーを押しながら M キーを押します。

  4. 画像を縦横比に合わせてトリミングするには、下方向キーを押して [縦横比] サブメニューに移動します。サブメニューのリストを展開するには、Control キーと Option キーを押しながら Space キーを押します。

  5. トリミングする縦横比を選択するには、下方向キーを一度押してから、上下の方向キーを使用して縦横比オプション間を移動します。移動すると、VoiceOver が縦横比を読み上げます。次の 3 つの縦横比グループの中から選ぶことができます。四角形、および

  6. Space キーを押します。画像が選択した縦横比に合わせてトリミングされます。

スライドに表を追加して書式設定する

テーブルを追加する

  1. PowerPoint プレゼンテーションで、表を挿入するスライド領域に移動します。

  2. メニュー バーに移動するには、Ctrl + Option + M キーを押します。

  3. VoiceOver で "挿入" と読み上げられるまで、右方向キーを押します。次に、Ctrl + Option + Space キーを押してメニューを開きます。

  4. VoiceOver で、"表、省略記号" と読み上げられるまで、下方向キーを押します。次に、Ctrl + Option + Space キーを押して選択します。

  5. [表の挿入] ダイアログが開き、[列数] フィールドにフォーカスが設定されます。既定の列数は 3 です。それを変更するには、新しい値を入力します。Tab キーを 2 回押して、[行数] フィールドに移動します。既定の行数は 3 です。それを変更するには、別の値を入力します。Enter キーを押して、表をスライドに挿入します。

  6. 表が挿入されて、カーソルが左上のセルに移動します。セルを参照するには、方向キーを使います。移動に合わせて、VoiceOver がセルの内容と場所を読み上げます。テキストを追加するには、セルにカーソルを置いて入力します。

  7. 表の編集を終了するには、Esc キーを押します。

行または列を追加する

  1. PowerPoint プレゼンテーションで、縮小表示ペインに移動して、表を含むスライドを選びます。

  2. 縮小表示ペインで、Tab キーを繰り返し押してフォーカスをスライド上の表に移動します。VoiceOver が "表" と読み上げると、表が選択されています。

  3. 表の編集を始めるには、Ctrl + Option + Shift + 下方向キーを押します。

  4. 方向キーを使って、新しい行を表示する場所の上または下のセル、または列を挿入する場所の左または右のセルに、カーソルを移動します。

  5. タブに移動するまで F6 キーを押します。[レイアウト] タブに移動しない場合は、VoiceOver で "レイアウト、タブ、10 の 10" と読み上げられるまで右方向キーを押します。Ctrl + Option + Space キーを押してタブを選択します。

  6. 次のいずれかの操作を行います。

    • 選択したセルの上に行を追加するには、"上に挿入ボタン" と読み上げられるまで、Tab キーを押します。

    • 選択したセルの下に行を追加するには、"下に挿入ボタン" と読み上げられるまで、Tab キーを押します。

    • 選択したセルの左側に列を追加するには、"左に挿入ボタン" と読み上げられるまで、Tab キーを押します。

    • 選択したセルの右側に列を追加するには、"右に挿入ボタン" と読み上げられるまで、Tab キーを押します。

    オプションを選択するには、Ctrl + Option + Space キーを押します。行または列が挿入されます。

行または列を削除する

  1. 表で、削除する列または行のセルにフォーカスを移動します。

  2. タブに移動するまで F6 キーを押します。[レイアウト] タブに移動しない場合は、VoiceOver で "レイアウト、タブ、10 の 10" と読み上げられるまで右方向キーを押します。Ctrl + Option + Space キーを押してタブを選択します。

  3. VoiceOver で "削除、メニュー ボタン" と読み上げられるまで繰り返し Tab キーを押し、聞こえたら Ctrl + Option + Space キーを押してメニューを選んで開きます。

  4. 次のいずれかの操作を行います。

    • 列を削除するには、Ctrl + Option + Space キーを押します。

    • 行を削除するには、下方向キーを 2 回押します。VoiceOver が "行の削除" と読み上げられます。Ctrl + Option + Space キーを押して削除します。

    列または行が削除されます。

表に罫線を追加する

  1. PowerPoint プレゼンテーションで、罫線を追加する表を選びます。

  2. タブに移動するまで F6 キーを押します。表の [デザイン] タブに移動しない場合は、VoiceOver で "表のデザイン、タブ、10 の 9" と読み上げられるまで右または左方向キーを押します。Ctrl + Option + Space キーを押してタブを選択します。

  3. VoiceOver で "罫線、メニュー ボタン" と読み上げられるまで、繰り返し Tab キーを押します。Ctrl + Option + Shift + M キーを押してメニューを開きます。

  4. オプションを参照するには、上下の方向キーを使います。移動すると、オプションが読み上げられます。選択するには、Ctrl + Option + Space キーを押します。

    罫線が表に追加されます。フォーカスはメニュー ボタンのままです。

表を移動する

  1. PowerPoint プレゼンテーションで、移動する表を選びます。

  2. スライド内で表を移動するには:

    • 表を左に移動するには、Shift + 左方向キーを押します。

    • 表を右に移動するには、Shift + 右方向キーを押します。

    • 表を上に移動するには、Shift + 上方向キーを押します。

    • 表を下に移動するには、Shift + 下方向キーを押します。

  3. 表の移動を終了するには、Esc キーを押します。

表のサイズを変更する

  1. プレゼンテーションで、サイズを変更する表を選びます。

  2. タブに移動するまで F6 キーを押します。[レイアウト] タブに移動しない場合は、VoiceOver で "レイアウト、タブ、10 の 10" と読み上げられるまで右方向キーを押します。Ctrl + Option + Space キーを押してタブを選択します。

  3. 次のいずれかの操作を行います。

    • 表の高さを変更するには、"高さ、<現在の高さ>、ステッパー" と読み上げられるまで Tab キーを繰り返し押します。高さをインチ単位で入力し、Enter キーを押します。

    • 表の幅を変更するには、"幅、<現在の幅>、ステッパー" と読み上げられるまで Tab キーを繰り返し押します。幅をインチ単位で入力し、Enter キーを押します。

    表のサイズが変更されます。フォーカスはメニュー ボタンのままです。

図形または SmartArt を挿入する

  1. PowerPoint プレゼンテーションで、SmartArt グラフィックを挿入するスライドのコンテンツ領域に移動します。

  2. メニュー バーに移動するには、Ctrl + Option + M キーを押します。

  3. VoiceOver で "挿入" と読み上げられるまで、右方向キーを押します。次に、Ctrl + Option + Space キーを押してメニューを開きます。

  4. VoiceOver で "SmartArt、サブメニュー" と読み上げられるまで、下方向キーを押します。次に、Ctrl + Option + Space キーを押して選択します。

  5. SmartArt のカテゴリを見るには、上または下方向キーを使います。移動に合わせて、カテゴリが読み上げられます。目的のカテゴリが聞こえたら、Ctrl + Option + Space キーを押します。

  6. SmartArt グラフィックが作成され、選んだスライドに挿入されます。フォーカスは最初の編集可能なテキスト ボックスに設定されます。テキストを入力するには、入力を開始します。次のテキスト ボックスに移動するには、Esc キーを押してから、Tab キーを押します。

  7. SmartArt グラフィックの編集を終了するには、Esc キーを押します。

関連項目

PowerPoint でスクリーン リーダーを使ってプレゼンテーションを作成する

スクリーン リーダーを使用して PowerPoint にオーディオまたはビデオを挿入する

PowerPoint 2016 for Mac のキーボード ショートカット

PowerPoint でスクリーン リーダーを使ってプレゼンテーションを作成する

Office 365 のアクセシビリティ機能を使用するためのデバイスのセットアップ

iOS 用 PowerPoint 2016 で iOS の組み込みのスクリーン リーダーである VoiceOver を使って、画像や表を追加することにより、プレゼンテーションを魅力的なものにします。画像へのフレームの追加や、表の行と列の追加や削除など、追加したコンテンツを編集することもできます。

注記: 

  • Office 365 の新しい機能は Office 365 サブスクライバーに段階的にリリースされるため、お使いのアプリではこれらの機能をまだ使用できない可能性があります。より早く新機能を入手するための方法については、「Office 2016 for Office 365 の最新機能を入手できる時期」を参照してください。

  • iOS 用 PowerPoint 2016 のタッチ機能については、「PowerPoint for iPhone タッチ ガイド」を参照してください。

  • このトピックでは、iPhone を使っていることを前提としています。一部のナビゲーションとジェスチャは、iPad では異なる場合があります。

  • このトピックでは、組み込みの iOS スクリーン リーダーである VoiceOver を使っていることを前提としています。VoiceOver の使用の詳細については、「Apple accessibility」 (Apple のアクセシビリティ) をご覧ください。

この記事の内容

画像を追加する

デバイスのカメラで撮影した写真や、Web からダウンロードした画像を使うことができます。

デバイスから画像を追加する

デバイスに保存した画像をプレゼンテーションで使ったり、オンラインで検索した画像をデバイスに保存したりできます。

  1. 画像をオンラインで検索する必要がある場合は、Safari または他の Web ブラウザーを使って、画像を検索してデバイスに保存します。既定では、画像は [写真] に保存されます。

    注: 具体的な手順は、使っているブラウザーや検索エンジンによって異なります。

  2. PowerPoint で、画像を挿入するスライドのコンテンツ領域に移動します。

  3. "表示リボン、ボタン" と読み上げられるまで右にスワイプし、聞こえたらダブルタップします。"ホーム、タブ" と読み上げられます。

  4. 画面をダブルタップし、"挿入、タブ" と読み上げられるまで右にスワイプして、聞こえたらダブルタップします。

  5. "画像の挿入、ボタン" と読み上げられるまで右にスワイプし、ダブルタップします。[写真] が開きます。

    注: ポップアップ ダイアログが開き、"PowerPoint が写真へのアクセスを求めています" と読み上げられることがあります。その場合、"OK、ボタン" と読み上げられるまで右にスワイプし、聞こえたら画面をダブルタップします。

  6. "カメラ ロール" に続いてフォルダー内の写真の数が読み上げられるまで、右にスワイプします。画面をダブルタップします。

  7. 目的の画像まで右にスワイプします。各画像の向きと日付が読み上げられます。

  8. 現在選択されている画像を挿入するには、画面をダブルタップします。画像が選択されて、フォーカスがプレゼンテーションに戻ります。

カメラから画像を追加する

  1. PowerPoint で、画像を挿入するスライドのコンテンツ領域に移動します。

  2. "表示リボン、ボタン" と読み上げられるまで右にスワイプし、聞こえたらダブルタップします。"ホーム、タブ" と読み上げられます。

  3. 画面をダブルタップし、"挿入、タブ" と読み上げられるまで右にスワイプして、聞こえたらダブルタップします。

  4. "カメラから写真を挿入、ボタン" と読み上げられるまで右にスワイプし、ダブルタップします。[カメラ] が開きます。

    注: ポップアップ ダイアログが開き、"PowerPoint がカメラへのアクセスを求めています" と読み上げられることがあります。その場合、"OK、ボタン" と読み上げられるまで右にスワイプし、聞こえたら画面をダブルタップします。

  5. "写真撮影、ボタン" と読み上げられるまで右にスワイプします。正しい方向にカメラを向けて、画面をダブルタップします。

  6. "写真を使用する、ボタン" と読み上げられるまで右または左にスワイプし、聞こえたらダブルタップして写真を挿入します。画像が選択されて、フォーカスがプレゼンテーションに戻ります。

画像のスタイルを変更する

画像には、さまざまなフレームや枠線のスタイルを追加できます。

  1. PowerPoint で、スタイルを変更する画像に移動します。

  2. "画像スタイル、ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。

  3. スタイル オプションが (たとえば、"シンプル フレーム、ボタン" と) 読み上げられるまで、右にスワイプします。使うスタイルが読み上げられるまでスワイプし、画面をダブルタップして画像に適用します。

  4. メニューを閉じるには、"閉じる、ボタン" と読み上げられるまで左にスワイプし、聞こえたらダブルタップします。

表を追加して書式を設定する

プレゼンテーションに表を追加し、簡潔に整理して情報を表示できます。

  1. PowerPoint で、表を挿入するスライドのコンテンツ領域に移動します。

  2. "表示リボン、ボタン" と読み上げられるまで右にスワイプし、聞こえたらダブルタップします。"ホーム、タブ" と読み上げられます。

  3. 画面をダブルタップし、"挿入、タブ" と読み上げられるまで右にスワイプして、聞こえたらダブルタップします。

  4. "表、ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。

3 行 3 列の既定の表が作成されます。

行と列を追加または削除する

  1. PowerPoint で、表のスライドに移動します。

  2. 表が見つかるまで左にスワイプし、画面をダブルタップします。

  3. 右下のセルから始めて、左にスワイプしてセルを参照します。正しい行または列が見つかるまで左にスワイプします。

  4. 行を追加するには、4 本の指で画面の下半分をタップし、選択した行のどちら側に新しい行を追加するかに応じて、"上に挿入、ボタン" または "下に挿入、ボタン" と読み上げられるまで左にスワイプして、聞こえたらダブルタップします。

  5. 列を追加するには、4 本の指で画面の下半分をタップし、選択した列のどちら側に新しい列を追加するかに応じて、"左に挿入、ボタン" または "右に挿入、ボタン" と読み上げられるまで左にスワイプして、聞こえたらダブルタップします。

表のサイズを変更する

テキストと列を表に追加した後は、現在の列数に合わせて最適になるように自動的にサイズを変更できます。

  1. PowerPoint で、表のスライドに移動します。

  2. 表が見つかるまで左にスワイプし、画面をダブルタップします。

  3. 4 本の指で画面の下半分をタップし、"表示リボン、ボタン" と読み上げられるまで左にスワイプして、聞こえたらダブルタップします。"表、タブ" と読み上げられます。

  4. "自動調整​​、ボタン" と読み上げられるまで右にスワイプし、聞こえたら画面をダブルタップします。

図形を挿入する

iOS 用 PowerPoint 2016 には既製の図形のライブラリが用意されており、プレゼンテーションで使うことができます。線、基本的な幾何学的図形、矢印、星などがあります。

  1. PowerPoint で、図形を挿入するスライドのコンテンツ領域に移動します。

  2. "表示リボン、ボタン" と読み上げられるまで右にスワイプし、聞こえたらダブルタップします。"ホーム、タブ" と読み上げられます。

  3. 画面をダブルタップし、"挿入、タブ" と読み上げられるまで右にスワイプして、聞こえたらダブルタップします。

  4. "図形、ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。[図形] メニューが開きます。

    図形は次のグループに分かれています。

    • 最近使用した図形

    • 四角形

    • 基本図形

    • ブロック矢印

    • 数式図形

    • フローチャート

    • 星とリボン

    • 吹き出し

  5. 使う図形が ("四角形、ボタン" などと) 読み上げられるまで右にスワイプし、画面をダブルタップして図形を挿入します。図形が選択されて、フォーカスがプレゼンテーションに戻ります。

関連項目

スクリーン リーダーを使って PowerPoint のスライドを操作する

スクリーン リーダーを使って PowerPoint でプレゼンテーションを表示する

PowerPoint でスクリーン リーダーを使ってプレゼンテーションを作成する

Office 365 のアクセシビリティ機能を使用するためのデバイスのセットアップ

障碍のある方向けのテクニカル サポート

Microsoft は、すべてのお客様に最適な操作性を提供することを目指しています。障碍のある方、およびアクセシビリティに関してご質問がある方が技術サポートをご希望の場合は、Microsoft Disability Answer Desk までご連絡ください。Disability Answer Desk サポート チームは、一般的なユーザー補助技術を駆使するトレーニングを受けており、英語、スペイン語、フランス語、および米語の手話でサポートを提供することができます。お住まいの地域での連絡先の詳細については、Microsoft Disability Answer Desk サイトを参照してください。

政府機関、商用、または法人ユーザーの場合は、法人向け Disability Answer Desk までお問い合わせください。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×