スクリーン リーダーを使用して PowerPoint でプレゼンテーションを作成するための基本的な作業

スクリーン リーダーを使用して PowerPoint でプレゼンテーションを作成するための基本的な作業

ラベルのスクリーン リーダー コンテンツ付きの読み上げシンボル。このトピックでは、Office でスクリーン リーダーを使用する方法について説明します。

この記事は、Office アクセシビリティ コンテンツ セットの一部であり、Office 製品でスクリーン リーダー プログラムを使うユーザーを対象としています。一般的なヘルプについては、Office サポート ホームをご覧ください。

キーボードと、Windows の組み込みスクリーン リーダーであるナレーターを使用して、PowerPoint 2016 でプレゼンテーションの作成、読み上げ、編集を行います。PowerPoint のプレゼンテーションはスライド ショーです。各スライドは画像、文字、図形のためのキャンバスとなっており、ストーリーを作ることができます。

注記: 

  • Office 365 の新しい機能は Office 365 サブスクライバーに段階的にリリースされるため、お使いのアプリではこれらの機能をまだ使用できない可能性があります。より早く新機能を入手するための方法については、「Office 2016 for Office 365 の最新機能を入手できる時期」を参照してください。

  • キーボード ショートカットについては、「ショートカット キーを使用してプレゼンテーションを作成する」を参照してください。

  • このトピックでは、組み込みの Windows スクリーン リーダーであるナレーターを使っていることを前提としています。ナレーターの使用の詳細については、「ナレーターの概要」をご覧ください。

  • このトピックでは、JAWS の機能についても説明します。JAWS for Windows の詳細については、「JAWS for Windows クイック スタート ガイド」をご覧ください。

  • このトピックでは、PC でこのアプリを使っていることを前提としています。一部のナビゲーションとジェスチャは、Windows Phone またはタブレットでは異なる場合があります。

  • このトピックのいくつかの手順では、Backstage ビューについて説明しています。PowerPoint などの Office プログラムでは、Backstage ビューは [ファイル] タブの選択後に開くページのことを意味します。Backstage ビューに含まれているコマンド セットを利用すると、開くことや保存することなど、プレゼンテーション ファイルに対して操作を実行できます。リボンに含まれているコマンド セットは、プレゼンテーション内で作業するためのものです。たとえば、スライドを挿入したり、コメントを追加したりします。

この記事の内容

PowerPoint を開く

PowerPoint 2016 を開くには、Windows ロゴ キーを押して「PowerPoint」と入力し、Enter キーを押します。PowerPoint で、最近使用したプレゼンテーション、検索フィールド、テンプレート、およびテーマが表示されたビューが開きます。フォーカスは、[空白のプレゼンテーション] テンプレートにあります。

プレゼンテーションを開く

PowerPoint は、最後に開いたファイルの一覧を保持するため、もう一度見つけるのは簡単です。

  1. PowerPoint 2016 を開いた後、プレゼンテーション名に続き "ボタン、Alt、F、1" と読み上げられるまで、Tab キーを押します。

  2. 最後に使用したプレゼンテーションを開く場合は、Enter キーを押します。それ以外の場合は、目的のプレゼンテーション名が読み上げられるまで下方向キーを押して、プレゼンテーション名が読み上げられたら Enter キーを押します。

  3. 目的のプレゼンテーションが最近使用したプレゼンテーションの一覧にない場合は、一覧の最後にある [他のプレゼンテーションを開く] ハイパーリンクにたどり着くまで、下方向キーを押します。Enter キーを押して、[開く] ウィンドウを開きます。ここで、コンピューター内や、OneDrive などの接続されているネットワーク上の場所にあるファイルを探すことができます。

標準表示でスライドの内容を読み上げる

標準表示の主要領域は、縮小版ウィンドウ、スライド編集領域、およびノート ペインです。これらの領域を切り替えるには、F6 キーを押します。

各スライドには、1 つ以上のプレースホルダーがあり、テキスト ボックスとその他のコンテンツ要素が含まれます。

  1. フォーカスがスライド上にあるときは、Tab キーを押して、プレースホルダー間を切り替えます。プレースホルダー間を移動すると、たとえば "タイトル テキスト ボックス、編集" というように、スクリーン リーダーによってプレースホルダーの種類が読み上げられます。

  2. プレースホルダーのコンテンツが読み上げられるようにするには、ナレーターを使用するときに CapsLock キーと M キーを押します。

  3. コンテンツが読み上げられたら、Enter キーを押して、フォーカスをスライドに戻します。

その他の表示でスライドの内容を読み上げる

標準表示に加え、PowerPoint には、スライドを操作するためのビューが他にもあり、各ビューには独自の機能が用意されています。以下のビューは特に役に立ちます。

  • アウトライン。スライド コンテンツのテキストのみのビューを表示します。アウトライン表示を開くには、Alt キーを押しながら W、P、O キーの順に押します。標準表示でサムネイル​​とアウトラインを切り替えるには、Ctrl + Shift キーを押しながら Tab キーを押します。

    注: ナレーターでは、Alt キーを押しながら W、P、O キーの順に押した後、アウトライン表示が読み上げられない場合があります。

  • スライド​​一覧。スライドを簡単に切り取り、コピー、貼り付け、並べ替えできるように、すべてのスライドが左右に並んで表示されます。スクリーン リーダーでは、スライドが番号とタイトルで識別されます。スライド一覧表示を開くには、Alt キーを押しながら W、I キーの順に押します。標準表示に戻るには、Alt キーを押しながら W、L キーの順に押します。

  • 閲覧スライド ショー表示に似た方法でプレゼンテーションを確認できます。閲覧表示を開くには、Alt キーを押しながら W、D キーの順に押します。前のビューに戻るには、Esc キーを押します。

  • スライド マスター。すべてのスライドに適用されるデザインの変更を行うことができます。スライド マスター表示を開くには、Alt キーを押しながら W、M キーの順に押します。リボンの [ファイル] タブと [ホーム] タブの間に、[スライド マスター] タブ (Alt + M キー) が追加されます。スライド マスター表示を閉じるには、Alt キーを押しながら M、C キーの順に押します。

スライド間を移動する

縮小版ウィンドウを使用して、スライド間をすばやく移動することができます。

  1. "スライド"、スライドのタイトル、"2 の 1" と読み上げられるまで、F6 キーを押します。これで、フォーカスは縮小版ウィンドウ上に移動します。

  2. 縮小版ウィンドウにフォーカスがある場合、スクリーン リーダーは、スライド間を移動するとスライドのタイトルを読み上げます。前後のスライドに移動するには、上方向キーまたは下方向キーを押します。

ヒント: スクリーン リーダーがフォーカスを失い、スライドのタイトルが読み上げられないことがあります。そのような場合は、Alt キーを押しながら Tab キーを 2 回押して、PowerPoint ウィンドウから縮小版ウィンドウにフォーカスを戻します。

テーマを選択し、プレゼンテーションを作成する

テーマとは設定済みのスライド設計であり、スライド レイアウト、色、フォントなどが含まれています。一部のテーマには、背景画像、水平線、装飾境界線など、装飾グラフィックスも含まれています。テーマを利用すると、洗練されたプレゼンテーションに仕上がります。

注: 一部のテーマはバリアフリーではありません。

  1. PowerPoint を起動するときに、Backstage ビューで開き、組み込みのテーマとテンプレートの 1 つから選択できます。

    注: チームでアクセス可能な PowerPoint テーマ テンプレートを作成し、それを Backstage ギャラリーで利用できるようにしていない限り、既定の空のプレゼンテーションを選択することをお勧めします。

    方向キーを使用してテーマ間を移動します。スクリーン リーダーは、色やデザインではなく、名前でテーマを特定します。

  2. 目的のテーマを選択するには、Enter キーを押します。プレビュー ウィンドウが開き、"<テーマ名> を作成するボタン" と読み上げられます。フォーカスは [作成] ボタンにあります。

  3. プレゼンテーションを作成するには、Enter キーを押します。プレゼンテーションが標準表示で開きます。タイトルが 1 つのスライドです。"スライド 1、スライド" と読み上げられます。

  4. Tab キーで最初のスライドのタイトル プレースホルダーにフォーカスを移動し、タイトル テキストの入力を開始します。

  5. 入力が完了したら、Esc キーを押します。

  6. サブタイトルのための次のプレースホルダーに移動するには、Tab キーを押します。それから、入力を開始します。

スライドを新たに挿入する

タイトル スライドが完了したら、プレゼンテーションの残りのスライドを追加できます。各テーマには、定義済みのスライド レイアウトのコレクションがあります。たとえば、タイトル スライド、タイトル ボックスとコンテンツ ボックスを含むスライド、2 列で整列されたスライドがあります。

ヒント: スライドをアクセス可能にするには、各スライドにタイトルを与えることが重要です。

現在のスライドのレイアウトに基づいて新しいスライドを追加するには、Ctrl + M キーを押します。

選択したテーマの他のレイアウトの 1 つを使用するスライドを追加するには、次の手順を行います。

  1. スライド レイアウトの一覧を開くには、Alt キーを押しながら H キー、I キーの順に押すと、最初のスライド レイアウトの名前が読み上げられます。

  2. 方向キーを使用し、目的のスライド レイアウトを参照します。"2 つのコンテンツ" や "タイトル付きのコンテンツ" など、レイアウト名が読み上げられます。現時点で選択したレイアウトを使用して新しいスライドを挿入するには、Enter キーを押します。

ヒント: スライドとそのコンテンツを複製するには、スライドの縮小版ウィンドウ上にあるスライドまたはスライド画像にフォーカスを移動し、Ctrl + D キーを押します。ナレーターの場合、スライドの縮小版ウィンドウにフォーカスがある場合は、"スライド"、スライドのタイトル、"2 の 1" などと読み上げられます。スライドにフォーカスがある場合は、スライド番号と一緒に "スライド" と読み上げられます。

プレゼンテーションを保存する

多くの場合、作業を保存することが推奨されます。初めてプレゼンテーションに名前を付けて保存するとき、次の手順に従います。

  1. Alt キー、F キー、A キーの順に押して、Backstage ビューを開きます。フォーカスは [名前を付けて保存] タブにあります。Tab キーを押して、[名前を付けて保存] ウィンドウの一覧にある最初のファイル フォルダーの場所にフォーカスを置きます。"OneDrive - Microsoft" など、既定の場所の名前が読み上げられます。

    使用している PC の [ドキュメント] フォルダーなど、別の場所を選択するには、下方向キーを押し、選択する場所が表示されるまで、利用可能な場所の一覧内を移動します。たとえば、"この PC" など、さまざまな場所があります。

  2. Tab キーを押し、ファイル命名領域に移動します。フォーカスが [上へ移動] ボタンに移動します。

    • フォルダーの検索を続ける場合、Enter キーを押します。

    • それ以外の場合、フォルダーの名前が読み上げられるまで Tab キーを押します。たとえば、"ドキュメント" と読み上げられるまで押します。

  3. [ファイル名] ボックスに移動するには、Tab キーを押します。

  4. プレゼンテーションの名前を入力します。

    ヒント: 既定では、PowerPoint は、プレゼンテーションを標準の PowerPoint 2016 ファイルとして保存します。ファイル拡張子は .pptx です。別のファイル タイプとしてプレゼンテーションを保存する場合、Tab キーを押し、下方向キーを押して他のオプションを参照します。上方向キーと下方向キーを使用してオプション間を移動し、Enter キーを押して目的のオプションを選択します。

  5. "保存ボタン" と読み上げられるまで Tab キーを押し、目的の音声が聞こえたら Enter キーを押します。

Ctrl + S キーを押せば、その時点で作業が保存されます。

スライドへのテキストの追加

スライドにコンテンツを追加するには、標準表示にする必要があります。

標準表示でテキストを追加する

  1. スライドにフォーカスを移動するには、スライド番号と一緒に "スライド" と聞こえるまで、F6 キーを押します。

  2. Tab キーを押し、テキスト プレースホルダーに移動します。たとえば、スライドのタイトルとして "タイトル テキスト ボックス、編集" と読み上げられます。

  3. スライドでテキストの入力を開始します。

  4. 次のタイトルや本文テキストのプレースホルダーに挿入点を移動するには、Ctrl + Enter キーを押します。

    注: テキスト プレースホルダーがなくなっている場合、Ctrl + Enter キーを押すと、元のスライドと同じスライド レイアウトで新しいスライドが挿入され、新しいスライドの最初のプレースホルダーにフォーカスが置かれます。

テキストの書式を設定する

太字や斜体など、別のフォント スタイルを使用できます。また、キーボード ショートカットを使用して、箇条書きリストや番号付きリストを作成できます。

フォント スタイルを変更する

  1. テキスト プレースホルダーで、箇条書きまたは段落番号を追加するテキストを選びます。

    ヒント: キーボードを使用して PowerPoint でテキストを選ぶ方法の詳細については、「ショートカット キーを使用してプレゼンテーションを作成する」の「テキストおよびオブジェクトを選択して編集する」を参照してください。

  2. 次のショートカットを使用して、フォント スタイルを変更します。

    • 選んだテキストを太字にするには、Ctrl + B キーを押します。

    • 選んだテキストを斜体にするには、Ctrl + I キーを押します。

    • 選んだテキストに下線を引くには、Ctrl + U キーを押します。

    • 選択したテキストからすべてのスタイルを削除するには、Ctrl + Space キーを押します。

入力時に箇条書きを作成する

  1. 新しい行の先頭に「*」 (アスタリスク) を入力し、Space キーまたは Tab キーを押します。

  2. 任意のテキストを入力します。Enter キーを押すと、塗りつぶし丸の行頭文字が自動的に作成されます。

  3. 新しいリスト項目を作成するには、Enter キーを押します。

  4. リストの作成を停止するには、Enter キーを押してから BackSpace キーを押します。

入力時に番号付きリストを作成する

  1. 新しい行の先頭に「1.」 (数字 1 の後にピリオド) と入力して、Space キーまたは Tab キーを押します。

  2. 任意のテキストを入力します。Enter キーを押すと、行頭番号が自動的に作成されます。

  3. 新しいリスト項目を作成するには、Enter キーを押します。

  4. リストの作成を停止するには、Enter キーを押してから BackSpace キーを押します。

画像を追加する

グラフィックや画像を使用して、より効果的なプレゼンテーションを作成します。

注: 以下の手順では、使用している PC の [画像] フォルダーに画像が保存されていることを前提としています。

  1. フォーカスがスライド上にあるときは、Tab キーを押して、プレースホルダー間を切り替えます。スクリーン リーダーは移動するたびに、たとえば "タイトル テキスト ボックス、編集" というように、プレースホルダーの種類を読み上げます。

  2. 画像を追加するプレースホルダーが見つかったら、Alt キーを押しながら、N キーと P キーの順に押すと、[画像の挿入] ダイアログ ボックスが開きます。既定では、ダイアログ ボックスは PC の [画像] フォルダーを表示します。

  3. 初めは、フォーカスは [ファイル名] フィールドにあります。画像ファイル名の最初の文字を入力して、下方向キーを押すと、検索結果を閲覧できます。

    • ナレーターは、一致した最初の結果を自動的に読み上げません。代わりに、"行の末尾" と読み上げます。ファイル名を読み上げるには、CapsLock + D キーを押します。

    • 他の検索結果がある場合、下方向キーを押すと、スクリーン リーダーが結果を読み上げます。

    • 他の検索結果がない場合、"行の末尾" ではなく、"下方向キー" と読み上げられます。

  4. Enter キーを押して、プレゼンテーションで選択したプレースホルダーに画像を追加します。

発表者のノートを追加する

発表者のノートには役立つ事実や注釈を追加し、プレゼンテーション時に参照できます。

  1. 注釈するスライドのノート ペインが開いていることを確認するには、Alt キーを押しながら W キー、L キーの順に押し、標準表示を選択します。

  2. F6 キーを続けて押すと、"スライド ノート、ウィンドウ" と読み上げられます。

  3. ノートを入力します。

  4. フォーカスをスライドに戻すには、スライドのタイトルに続き、"スライド" という音声が読み上げられるまで F6 キーを押します

    ヒント: スクリーン リーダーがフォーカスを失い、スライドのタイトルが読み上げられないことがあります。そのような場合は、Alt キーを押しながら Tab キーを 2 回押して、フォーカスを PowerPoint ウィンドウから出して戻します。

プレゼンテーションを行う

プレゼンテーションの準備ができたら、他のユーザーに表示するのは簡単です。

  1. PowerPoint でプレゼンテーションを開きます。

  2. スライド ショーを開始するには、F5 キーを押します。

  3. 次のスライドに進むには、Space キーを押します。前のスライドに戻るには、BackSpace キーを押します。

  4. スライド ショーを終了するには、Esc キーを押します。

詳細については、「ショートカット キーを使用してプレゼンテーションを行う」を参照してください。

関連項目

スクリーン リーダーを使って PowerPoint でプレゼンテーションを印刷する

スクリーン リーダーを使用してプレゼンテーションで発表者のノートとコメントの読み上げまたは追加を行う

ショートカット キーを使用してプレゼンテーションを作成する

ショートカット キーを使用してプレゼンテーションを行う

Office 365 のアクセシビリティ機能を使用するためのデバイスのセットアップ

アクセシビリティ機能を使用して、PowerPoint を操作する方法

キーボードと、Mac OS の組み込みスクリーン リーダーである VoiceOver を使用して、PowerPoint 2016 for Mac でプレゼンテーションの作成、読み上げ、編集を行います。PowerPoint のプレゼンテーションはスライド ショーです。各スライドは画像、文字、図形のためのキャンバスとなっており、ストーリーを作ることができます。

注記: 

  • Office 365 の新しい機能は Office 365 サブスクライバーに段階的にリリースされるため、お使いのアプリではこれらの機能をまだ使用できない可能性があります。より早く新機能を入手するための方法については、「Office 2016 for Office 365 の最新機能を入手できる時期」を参照してください。

  • キーボード ショートカットについては、「PowerPoint 2016 for Mac のショートカット キー」をご覧ください。

  • このトピックでは、組み込みの Mac OS スクリーン リーダーである VoiceOver を使っていることを前提としています。VoiceOver の使用の詳細については、「VoiceOver スタートアップガイド」をご覧ください。

  • PowerPoint には、各種のタスクを実行するためにデザインされたさまざまなビューがあります。たとえば、コンテンツをスライドに追加するには、標準表示で作業することが多く、プレゼンテーションのアウトラインやストーリーボードを作成している場合は、アウトライン表示を使用することになるでしょう。スライド ショー表示は、コンピューター上でスライドを表示するために機能し、発表者ツールは発表者と対象ユーザー向けにさまざまな画面を示すために便利です。

この記事の内容

PowerPoint を開く

  1. Mac で、Command キーと Shift キーを押しながら A キーを押して、[Finder] の [アプリケーション] ビューを開きます。

  2. Control キーと Option キーと Shift キーを押しながら下方向キーを押して、[アプリケーション] グループに移動し、方向キーを使用して、アプリケーションを参照します。

  3. VoiceOver で ”Microsoft PowerPoint アプリケーション” と読み上げられたら、Control キーと Option キーを押しながら Space キーを押して、PowerPoint を開きます。

  4. ビューを開くと、ウィンドウの左側に 5 つのボタンがあります。ボタンを使用すると、Microsoft アカウントにサインインし、新しいプレゼンテーションを作成したり、最近使用したプレゼンテーションや共有しているプレゼンテーションにアクセスしたり、ファイルの場所からプレゼンテーションを開いたりすることができます。

    ウィンドウに移動するには、VoiceOver が "サインイン、メニュー ボタン" または "新規、ラジオ ボタン" と読み上げるまで、Shift キーと Tab キーを繰り返し押します。ウィンドウの他のボタンに移動するには、方向キーを使用します。ボタンを選択するには、Ctrl + Option キーを押しながら Space キーを押します。

    ファイルの一覧に移動するには、Tab キーを押して、方向キーで移動します。プレゼンテーションを選択して開くには、Ctrl + Option キーを押しながら Space キーを押します。

プレゼンテーションを開く

  1. PowerPoint の場合は、Command + O キーを押します。

    場所とファイルを選択するダイアログが開きます。以前に PowerPoint ファイルを開いている場合は、そのファイルが既に選択されています。

  2. ダイアログに移動するには、Tab キーと方向キーを使用します。移動するたびに VoiceOver がアイテムを読み上げます。ダイアログの一覧に入力するには、Ctrl + Option + Shift キーを押しながら下方向キーを押します。ファイルを選択して開くには、ファイル上で Ctrl + Option キーを押しながら Space キーを押します。

スライドのコンテンツを読み上げる

標準表示でスライドの内容を読み上げる

  1. 標準表示に移動するには、Command + 1 キーを押します。

  2. PowerPoint プレゼンテーションでは、F6 キーを繰り返し押して、縮小版ウィンドウに移動します。

  3. Control キーと Option キーと Shift キーを押しながら下方向キーを押して、ウィンドウに入ります。

  4. 縮小版ウィンドウのスライド間を移動するには、上方向キーまたは下方向キーを押します。移動するたびに VoiceOver がスライドのタイトルを読み上げます。

  5. 読み上げたいスライドのサムネイルにたどり着いたら、Tab キーを押してスライド領域に移動します。

  6. スライドのコンテンツを選択するには、Ctrl + Option + Shift + 下方向キーを押します。VoiceOver は、スライド上にあるアイテム数と現在選択されているアイテムの名前を読み上げます。たとえば、タイトル テキスト ボックスと、テキスト コンテンツのあるテキスト ボックスが含まれるスライドの場合、VoiceOver では、"スライド エディター ペイン、レイアウト領域、アイテム 2 つ、タイトル テキストボックス、テキスト ボックス" と読み上げられます。

  7. テキスト ボックスのコンテンツを選択して読み上げるには、Ctrl + Option + Shift キーを押しながら下方向キーを押すと、VoiceOver がテキストを読み上げます。

  8. スライドで次のアイテムに移動するには、最初に Ctrl + Option + Shift + 上方向キーを押して元に戻し、次に下方向キーを押します。

  9. アイテムのコンテンツを選択して読み上げるには、Ctrl + Option + Shift + 下方向キーを押すと、VoiceOver がテキストを読み上げます。

スライド一覧の表示でスライドのタイトルを読み上げる

  1. スライド一覧ビューに移動するには、Command + 2 キーを押します。

  2. VoiceOver が "スライド​​一覧" と読み上げるまで、F6 キーを繰り返し押します。

  3. 一覧に入力するには、Ctrl + Option + Shift キーを押しながら下方向キーを押します。VoiceOver は、現在選択されているスライドのタイトルを読み上げます。

  4. 方向キーを使用して、一覧とセクション間を移動します。移動するたびに VoiceOver がタイトルを読み上げます。

ノート表示でスライドのノートを読み上げる

  1. ノート表示に移動するには、Command + 3 キーを押します。

  2. VoiceOver が "ノート表示、レイアウト領域" と読み上げるまで、F6 キーを押します。

  3. Ctrl + Option + Shift キーを押しながら下方向キーを押して、ページを選択し、ページ上の最初のアイテムに移動します。最初のアイテムはスライドの画像です。

  4. ノート表示セクションに移動するには、下方向キーを押します。VoiceOver が "テキスト ボックス、テキスト ボックス" と読み上げます。

  5. ノートのテキストを読み上げるには、Ctrl + Option + Shift キーを押しながら下方向キーを押します。

アウトライン表示でスライドのコンテンツを読み上げる

  1. アウトライン表示に移動するには、Command + 4 キーを押します。

  2. VoiceOver が "アウトライン ペイン、レイアウト領域" と読み上げるまで、F6 キーを繰り返し押します。

  3. Ctrl + Option + Shift + 下方向キーを押して、ペインを選択します。VoiceOver は、最初のスライドからスライド コンテンツの読み上げを開始します。

発表者ツールで発表者のノートを読み上げる

  1. 発表者ツールに移動するには、Option + Enter キーを押します。

  2. 発表者のノート セクションに移動するには、VoiceOver が "ノート ペイン、レイアウト領域" と読み上げるまで、右方向キーまたは左方向キーを繰り返し押します。

  3. Ctrl + Option + Shift キーを押しながら下方向キーを押すと、ノートが選択され、VoiceOver がノートを読み上げます。選択を解除するには、Ctrl + Option + Shift キーを押しながら上方向キーを押します。

スライド ショー表示でスライドのコンテンツを読み上げる

  1. スライド ショーを開始するには、Command キーと Shift キーを押しながら Enter キーを押します。

  2. スライド上にあるすべてのアイテムを読み上げるには、Ctrl + Option + A キーを押します。

    アイテムを個別に読み上げるには、Ctrl + Option + Shift キーを押しながら下方向キーを押して、スライドに移動します。次に、方向キーを使用して領域を移動します。領域にたどり着くと、VoiceOver がアイテムとテキストを読み上げます。

スライド間を移動する

スライド ショー表示でスライドを読み上げるには、次の手順を行います。

  • 次のスライドに進むには、N キーを押します。

  • 前のスライドに戻るには、P キーを押します。

  • 最後のスライドに移動するには、ファンクション キーと右方向キーを押します。

  • 最初のスライドに移動するには、ファンクション キーと左方向キーを押します。

  • コンテキスト メニューを開くには、Ctrl + Option + Shift + M キーを押します。下方向キーを使用して、メニューのオプション間を移動します。移動するたびに VoiceOver がアイテムを読み上げます。

    たとえば、プレゼンテーションの特定のスライドに移動するには、VoiceOver が "タイトル別、サブメニュー" と読み上げるまで、下方向キーを押します。右方向キーを 1 回押してサブメニューに移動して、下方向キーを押してスライド間を移動します。スライドにたどり着くと、VoiceOver はスライドのタイトルを読み上げます。目的のスライドで Ctrl + Option + Space キーを押して、スライドを開きます。

テーマを選択し、空のプレゼンテーションを作成する

テーマとは設定済みのスライドのデザインであり、スライド レイアウト、色、フォントなどが含まれています。一部のテーマには、背景画像、水平線、装飾境界線など、装飾グラフィックスも含まれています。テーマを利用すると、洗練されたプレゼンテーションに仕上がります。

  1. PowerPoint を起動します。PowerPoint が基本テーマとテンプレートの 1 つを選択できるビューで開かれます。上方向キーを 1 回押します。VoiceOver で次のように読み上げられます。"すべてのテンプレートを検索。"検索フィールドにいます。

  2. 最もバリアフリーなテーマを見つけるには、フィールドに「バリアフリー」と入力します。

  3. 検索結果に移動するには、下方向キーを 1 回押します。VoiceOver で次のように読み上げられます。"グリッド、現在グリッド上にいます。"

  4. 検索結果を参照するには、Ctrl キーと Option キーと Shift キーを押しながら下方向キーを 1 回押して、方向キーを使って移動します。使用するテーマ上で Enter キーを押します。

  5. 最初のスライド上のタイトルのプレースホルダーに移動するには、Tab キーを押します。VoiceOver で次のように読み上げられます。"テキストの編集、タイトル レイアウトが選択されています。"プレースホルダー テキストを削除するのには、Backspace キーを押し、各自のタイトルを入力します。入力が終わったら、Esc キーを押します。

  6. サブタイトルのプレースホルダーに移動するには、Tab キーを押します。VoiceOver で次のように読み上げられます。"テキストの編集、サブタイトルが選択されています。"プレースホルダー テキストを削除するのには、Backspace キーを押し、各自のサブタイトルを入力します。入力が終わったら、Esc キーを押します。

スライドを新たに挿入する

現在のスライドのレイアウトに基づいて新しいスライドを追加するには、Ctrl + M キーを押します。

スライドへのテキストの追加

  1. Command + 1 キーを押して、標準表示にいることを確認します。

    ヒント: アウトライン表示でスライドにコンテンツを挿入することもできます。アウトライン表示に切り替えるには、Command + 4 キーを押します。

  2. スライドのプレースホルダーを移動するには、Tab キーを押します。

  3. プレースホルダー テキストを削除するのには、Backspace キーを押し、テキストを入力します。

テキストの書式を設定する

書式設定を使用して、テキストの読みやすくして、重要な内容に注意を引きつけることができます。PowerPoint では、コンテンツの書式を設定するために多くのオプション (リスト、ハイパーリンク、色、およびさまざまなフォントの書式設定オプションなど) を提供しています。

  • テキストにリストを追加するには

    • 箇条書きを挿入するには、「*」と入力して Space キーを押し、リスト項目を入力して Enter キーを押します。

    • 番号付きリストを挿入するには、「1.」と入力して Space キーを押し、リスト項目を入力して Enter キーを押します。

  • その他のテキストの書式設定オプションを使用するには

    • 太字で表示されるテキストの書式設定を適用するには、Command + B キーを押します。

    • 斜体を適用するには、Command + I キーを押します。

    • 下線を適用するには、Command + U キーを押します。

    • フォント サイズを大きくするには、Command + Shift + > キーを押します。

    • フォント サイズを小さくするには、Command + Shift + < キーを押します。

    • フォントの色など、その他のフォントの書式設定オプションについては、Command + T キーを押して、[フォント] ダイアログを開きます。ダイアログ内を移動するには、Tab キーを押します。アイテムを選択するには、Ctrl + Option + Space キーを押します。

  • ハイパーリンクを追加するには、Ctrl + K キーを押します。

プレゼンテーションを保存する

プレゼンテーションを保存するには、Command + S キーを押します。別の名前、場所、またはファイル形式で同じプレゼンテーションを保存するには、Command + Shift + S キーを押します。

別のファイル形式または旧バージョンの PowerPoint と互換性のある形式でファイルを保存する方法については、「スクリーン リーダーを使ってプレゼンテーションを保存する」を参照してください。

画像を追加する

  1. タブに移動するまで繰り返し F6 キーを押します。

    8 個のタブがまとまっており、探しているタブは、左から 2 番目の [挿入] タブです。タブ間を移動するには、左方向キーまたは右方向キーを押します。フォーカスが [挿入] タブにある場合、VoiceOver は "挿入、タブ、8 の 2" と読み上げます。タブを選択するには、Ctrl + Option + Space キーを押します。

  2. [挿入] タブで、VoiceOver で "画像、メニュー ボタン" と読み上げられるまで Tab キーを押します。メニューを開くには、Ctrl キーと Option キーを押しながら Space キーを押します。

  3. メニュー上を移動するには、下方向キーまたは上方向キーを押します。VoiceOver では、メニュー オプションが読み上げられます。オプションを選択するには、Ctrl キーと Option キーを押しながら Space キーを押します。

  4. ファイルを選択するためのダイアログが開きます。ダイアログ内を移動するには、Tab キーと方向キーを使用します。画像を挿入するには、Ctrl キーと Option キーを押しながら Space キーを押します。

画像操作の詳細については、「スクリーン リーダーを使用して PowerPoint にオーディオまたはビデオを挿入する」を参照してください。

発表者のノートを追加する

発表者のノートを追加すると、対象ユーザーにプレゼンテーションを行うときに発表内容を思い出すのに役立てることができます。

  1. 標準表示に移動するには、Command + F1 キーを押します。

    ヒント: 代わりに、ノート表示で発表者のノートを追加するには、「発表者のノートを追加する」の指示に従ってください。

  2. ノートを追加するスライドに移動して、VoiceOver で次のように読み上げられるまで F6 キーを押します。"ノート ペイン、レイアウト エリア。"

  3. スライドに使用するメモを入力します。完了したら、F6 キーを押してノート ペインから離れます。

プレゼンテーションを行う

  1. スライド ショーを開始するには、Command キーと Shift キーを押しながら Enter キーを押します。

  2. 次のスライドに進むには、N キーを押します。

    ヒント: 前のスライドに戻るには、P キーを押します。

スライド ショー表示を終了する

スライド ショーを終了するには、Esc キーを押します。

関連項目

PowerPoint でスクリーン リーダーを使ってプレゼンテーションを作成する

スクリーン リーダーを使って PowerPoint でプレゼンテーションを印刷する

PowerPoint 2016 for Mac のキーボード ショートカット

Office 365 のアクセシビリティ機能を使用するためのデバイスのセットアップ

iOS の組み込みスクリーン リーダーである VoiceOver を使用して、iOS 用 PowerPoint 2016 でプレゼンテーションの作成、読み上げ、編集を行います。PowerPoint のプレゼンテーションはスライド ショーです。各スライドは画像、文字、図形のためのキャンバスとなっており、ストーリーを作ることができます。

注記: 

  • Office 365 の新しい機能は Office 365 サブスクライバーに段階的にリリースされるため、お使いのアプリではこれらの機能をまだ使用できない可能性があります。より早く新機能を入手するための方法については、「Office 2016 for Office 365 の最新機能を入手できる時期」を参照してください。

  • iOS 用 PowerPoint 2016 のタッチ機能については、「PowerPoint for iPhone タッチ ガイド」を参照してください。

  • このトピックでは、組み込みの iOS スクリーン リーダーである VoiceOver を使っていることを前提としています。VoiceOver の使用の詳細については、「Apple accessibility」 (Apple のアクセシビリティ) をご覧ください。

  • このトピックでは、iPhone を使っていることを前提としています。一部のナビゲーションとジェスチャは、iPad では異なる場合があります。

この記事の内容

PowerPoint を開く

  1. iPhone で、PowerPoint アプリのあるホーム画面に移動するには、3 本の指で右または左にスワイプします。

  2. 次に VoiceOver が目的のアプリを読み上げるまで、1 本の指で右にスワイプします。

  3. 画面をダブルタップしてアプリを開きます。

プレゼンテーションを開く

  1. PowerPoint が開くと、次回からは、最後に使用したビューが表示されます。アプリが完全に閉じられていた場合は、最後に使用したプレゼンテーションがリスト ビューで開きます。リスト ビュー上にある一覧およびアイテムに移動するには、VoiceOver が目的のリスト アイテムを読み上げるまで右にスワイプします。

  2. 最近使用したファイルが見当たらない場合や、別のファイルを開く場合は、VoiceOver が "開く、ボタン" と読み上げるまで、右にスワイプします。画面をダブルタップして目的のアイテムを選びます。

  3. 場所の一覧で前に進むには、右にスワイプします。一覧に戻るには、左にスワイプします。フォルダーまたはファイルを開くには、目的のアイテムで画面をダブルタップします。

スライドのコンテンツを読み上げる

  1. PowerPoint でプレゼンテーションを開きます。

  2. スライドのタイトル テキスト ボックスが表示されるまで、右にスワイプします。VoiceOver は、スライドのタイトルを読み上げます。

  3. もう一度右にスワイプして、スライドのテキスト ボックスの横に移動します。VoiceOver がテキスト ボックスのコンテンツを読み上げます。

  4. 別のスライドに切り替えるには、現在のスライドの縮小版ウィンドウにたどり着くまで、右にスワイプします。縮小版ウィンドウに移動するには、VoiceOver が次のスライドを読み上げるまで、右にスワイプします。次に、画面をダブルタップして、スライドを選択して開きます。

    注: 横長の向きでスマートフォンを使用している場合、スライドの縮小版ウィンドウはスライドの左側に表示されるため、左にスワイプしてください。

  5. スライドのコンテンツが読み上げられるようにするには、目的のスライドにたどり着くまで繰り返し左にスワイプします。VoiceOver がコンテンツを読み上げます。

    注: 横長の向きでスマートフォンを使用している場合、スライドのコンテンツが読み上げられるようにするには、右にスワイプする必要があります。

スライド間を移動する

標準表示 (PowerPoint プレゼンテーションを開いたときに開くビュー) でスライドの縮小版に移動するには、目的の縮小版ウィンドウにたどり着くまで右にスワイプします。たとえば、VoiceOver が "スライド 9 の 1、<スライド タイトル>" と読み上げます。次の縮小版に移動するには、右にスワイプします。

スライド ショー表示でスライドに移動するには、次の手順を行います。

  • 3 本の指で左にスワイプして、次のスライドに移動します。

  • 3 本の指で右にスワイプして、前のスライドに移動します。

テーマを選ぶ

新しい PowerPoint プレゼンテーションの作成を開始するときに、テーマを選択して、プレゼンテーションの外観を整えることができます。テーマとは設定済みのスライド設計で、スライド レイアウト、色、フォントが含まれます。一部のテーマには、背景画像、水平線、装飾境界線など、装飾グラフィックスも含まれます。

  1. PowerPoint を開きます。

    組み込みのテーマとテンプレートから選択できるビューで PowerPoint を開きます。

    注: 以前に PowerPoint プレゼンテーションで作業したり、表示したりした場合、PowerPoint は、新しいテーマではなく、最近使ったアイテムを表示します。テーマを表示するために [新規] ボタンを移動するには、VoiceOver が "新規作成、ボタン" と読み上げるまで、右にスワイプします。画面をダブルタップして目的のアイテムを選びます。

  2. 使用できるテーマに移動するには、右にスワイプします。テーマにたどり着くたびに VoiceOver がテーマを読み上げます。

  3. フォーカスが目的のテーマにたどり着いたら、画面をダブルタップします。

スライドを新たに挿入する

PowerPoint の縮小版ウィンドウにあるボタンを使用して、新しいスライドをプレゼンテーションに追加できます。ボタンに移動するには、VoiceOver が "新しいスライド、ボタン" と読み上げるまで、右にスワイプします。画面をダブルタップして、新しいスライドを追加します。

プレゼンテーションを保存する

  1. PowerPoint プレゼンテーションで、VoiceOver が "保存して閉じる、ボタン" と読み上げるまで、左または右にスワイプします。画面をダブルタップして目的のアイテムを選びます。

    ヒント: また、画面に指を置いてドラッグすると、画面上のアイテムを探すこともできます。アイテムにたどり着くと、VoiceOver がそのアイテムを読み上げます。たとえば、[保存して閉じる] ボタンを検索するには、指を画面の左上隅にドラッグします。

  2. 初めてプレゼンテーションを保存する場合は、PowerPoint で保存されるかどうかを確認します。VoiceOver が "保存、ボタン" と読み上げるまで右にスワイプします。画面をダブルタップして目的のアイテムを選びます。

  3. スクリーン キーボードを使用して、プレゼンテーションの名前を入力します。

  4. スマートフォンや OneDrive など、画面上で保存する場所まで指をドラッグします。移動するたびに VoiceOver が場所を読み上げます。保存する場所にたどり着いたら指を離して、画面をダブルタップします。読み上げたいフォルダーがある場合は、フォルダーにたどり着くまで右にスワイプして、画面をタップして開きます。

  5. プレゼンテーションを保存するには、"保存、ボタン" と読み上げるまで、左にスワイプします。画面をダブルタップして目的のアイテムを選びます。プレゼンテーションが保存されます。

スライドへのテキストの追加

  1. PowerPoint プレゼンテーションで、テキストを追加するスライドに移動します。タイトル テキスト ボックスの場合は、VoiceOver が "タイトル テキスト ボックス、テキスト ボックス、テキスト フィールド" と読み上げます。テキスト ボックスの場合は、VoiceOver が "テキスト ボックス、テキスト ボックス、テキスト フィールド" と読み上げます。ダブルタップして、テキスト ボックスを選択します。

  2. スクリーン キーボードで入力するには、VoiceOver が目的の文字を読み上げるまで、画面の下全体を指でドラッグします。文字を選択するには、指を離して画面をダブルタップします。入力が完了したら、画面に指を置き、[キーボードの非表示] ボタンまでドラッグします。ボタンは画面中央の右端にあります。キーボードを非表示にするには、指を離して画面をダブルタップします。

  3. 次のテキスト ボックスに移動するには、VoiceOver が他のテキスト ボックスを読み上げるまで、左にスワイプします。

  4. 画面をダブルタップし、テキストをフィールドに追加する作業を開始します。スクリーン キーボードを使用して入力します。

テキストの書式を設定する

書式設定を使用して、テキストの読みやすくして、重要な内容に注意を引きつけることができます。PowerPoint では、コンテンツの書式を設定するために多くのオプション (リスト、ハイパーリンク、色、およびさまざまなフォントの書式設定オプションなど) を提供しています。

  1. テキストの書式を設定するスライドで、テキストを含むテキスト ボックスを選択します。

  2. キーボードが非表示になっていることを確認します。キーボードを非表示にするには、画面上に指を置き、[キーボードの非表示] ボタンまでドラッグします。ボタンは画面中央の右端にあります。VoiceOver が目的のボタンを読み上げたら、指を離し、画面をダブルタップします。

  3. 太字、斜線、下線などの基本的な書式設定オプションを選択するには、VoiceOver が目的のボタンを読み上げるまで、右にスワイプします。次に、画面をダブルタップして適用します。

箇条書きを追加する

  1. スライドで、一覧に追加するテキスト ボックスに移動します。

  2. VoiceOver が "箇条書き、ボタン" と読み上げるまで、右にスワイプします。画面をダブルタップし、箇条書きを始めます。

段落番号を追加する

  1. スライドで、一覧に追加するテキスト ボックスに移動します。

  2. VoiceOver が "段落番号、ボタン" と読み上げるまで、右にスワイプします。画面をダブルタップし、段落番号を開始します。

フォントのサイズを拡大する

  1. スライドで、書式を設定するテキストを含むテキスト ボックスを選択します。

  2. VoiceOver が "リボンの表示、ボタン" と読み上げるまで、右にスワイプし、音声が聞こえたら画面をダブルタップして選択します。

  3. VoiceOver が "フォント、<現在のフォント名>、<現在のフォント サイズ>、ボタン" と読み上げるまで、右にスワイプします。画面をダブルタップして目的のアイテムを選びます。

  4. VoiceOver が "プラス記号、ボタン" と読み上げるまで、右にスワイプします。画面をダブルタップして、サイズを 1 ポイントずつ大きくします。

フォントのサイズを縮小する

  1. スライドで、書式を設定するテキストを含むテキスト ボックスを選択します。

  2. VoiceOver が "リボンの表示、ボタン" と読み上げるまで、右にスワイプし、音声が聞こえたら画面をダブルタップして選択します。

  3. VoiceOver が "フォント、<現在のフォント名>、<現在のフォント サイズ>、ボタン" と読み上げるまで、右にスワイプします。画面をダブルタップして目的のアイテムを選びます。

  4. VoiceOver が "マイナス記号、ボタン" と読み上げるまで、右にスワイプします。画面をダブルタップして、サイズを 1 ポイントずつ小さくします。

フォントの色を変更する

  1. スライドで、書式を設定するテキストを含むテキスト ボックスを選択します。

  2. VoiceOver が "リボンの表示、ボタン" と読み上げるまで、右にスワイプし、音声が聞こえたら画面をダブルタップしてボタンを選択します。

  3. [ホーム] メニュー ボタンが開きます。VoiceOver が "フォントの色、ボタン" と読み上げるまで、右にスワイプします。画面をダブルタップし、[フォントの色] メニューを開きます。

  4. 右にスワイプして、オプション間を移動します。目的の色にたどり着いたら、画面をダブルタップして選択します。

発表者のノートを追加する

発表者のノートを追加すると、対象ユーザーにプレゼンテーションを行うときに発表内容を思い出すのに役立てることができます。

  1. PowerPoint の標準表示でプレゼンテーションを開きます。

  2. VoiceOver が "ノート、ボタン" と読み上げるまで、右にスワイプし、音声が聞こえたら画面をダブルタップして選択します。

  3. VoiceOver が "スライド ノート、テキスト ボックス、テキスト フィールド" と読み上げられるまで右にスワイプします。画面をダブルタップして、編集するノート領域を開きます。

  4. スクリーン キーボードを使用して、ノートに入力します。

  5. 入力が完了したら、VoiceOver が "閉じる、ボタン" と読み上げるまで、左にスワイプします。発表者ノートの領域を閉じるには、画面をダブルタップします。

プレゼンテーションを行う

  1. PowerPoint でプレゼンテーションを開きます。

  2. VoiceOver が "このスライドからスライド ショーを開始する、ボタン" と読み上げるまで、1 本の指で右にスワイプします。画面をダブルタップし、スライド ショーを開始します。

  3. 次のスライドに進むには、3 本の指で左にスワイプします。前のスライドに戻るには、3 本の指で右にスワイプします。

  4. 目的のスライドにたどり着くと、VoiceOver は、最初のテキスト ボックスのコンテンツを読み上げます。スライドの残りのコンテンツが読み上げられるようにするには、1 本の指で右にスワイプします。次のアイテムにフォーカスが移動して、VoiceOver がコンテンツを読み上げます。

    ヒント: ノック音が聞こえたら、スライドの最後にたどり着き、他に読み上げるコンテンツがないことを意味します。

スライド ショー表示を終了する

プレゼンテーションの最後でスライド ショーを終了するには、3 本の指で左にスワイプするだけです。スライド ショーが終了して、標準表示に戻ります。

スライド ショーのプレゼンテーションは、次の手順を行うといつでも終了できます。

  1. スライド ショー表示で、3 本の指を下方向にスワイプして、スライド ショー ツール バーを表示します。

  2. 1 本の指を画面に置き、左上隅にゆっくりドラッグします。VoiceOver が "スライド ショーの終了、ボタン" と読み上げます。

  3. 指を離して画面をダブルタップし、スライド ショーを終了します。

関連項目

スクリーン リーダーを使って PowerPoint のスライドを操作する

スクリーン リーダーを使って PowerPoint でプレゼンテーションを表示する

Office 365 のアクセシビリティ機能を使用するためのデバイスのセットアップ

Android の組み込みスクリーン リーダーである TalkBack を使用して、PowerPoint for Android でプレゼンテーションの作成、読み上げ、編集を行います。PowerPoint のプレゼンテーションはスライド ショーです。各スライドは画像、文字、図形のためのキャンバスとなっており、ストーリーを作ることができます。

注記: 

  • Office 365 の新しい機能は Office 365 サブスクライバーに段階的にリリースされるため、お使いのアプリではこれらの機能をまだ使用できない可能性があります。より早く新機能を入手するための方法については、「Office 2016 for Office 365 の最新機能を入手できる時期」を参照してください。

  • PowerPoint for Android のタッチ機能については、「PowerPoint for Android タッチ ガイド」を参照してください。

  • このトピックでは、組み込みの Android スクリーン リーダーである TalkBack を使っていることを前提としています。TalkBack の使用の詳細については、「Android accessibility」 (Android のアクセシビリティ) をご覧ください。

  • このトピックでは、Android スマートフォンでこのアプリを使っていることを前提としています。一部のナビゲーションとジェスチャは、Android タブレットでは異なる場合があります。

この記事の内容

PowerPoint for Android を開く

PowerPoint for Android の機能を最大限に活用します。PowerPoint for Android にサインインすれば、外出先からでもプレゼンテーションにアクセスできます。また、サインインしなくてもアプリを使用できます。

  1. スタート画面またはデバイスの [アプリ] メニューで、"PowerPoint" と読み上げられるまで右または左にスワイプして、音声が聞こえたら画面をダブルタップします。PowerPoint for Android が開きます。

  2. "サインイン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。"いつでもどこでも作業ができます" と読み上げられます。

  3. "サインイン ボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

    注: アカウントがない場合、"無料で新規登録" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

  4. スクリーン キーボードを開くには、画面をダブルタップして、アカウントを作成するときに使用したメール アドレスまたは電話番号を入力します。

  5. "次のボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

  6. スクリーン キーボードを開くには、画面をダブルタップして、パスワードを入力します。

  7. "サインイン ボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

プレゼンテーションを開く

PowerPoint for Android では、最近作業したプレゼンテーションをすばやく開くことができます。また、OneDrive またはデバイスでファイルを閲覧できます。

  1. PowerPoint for Android が開いたら、"開くボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

    ヒント: 最近使用したプレゼンテーションをすばやく開くには、プレゼンテーション名が読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

  2. [開く] メニューで、目的の場所が読み上げられるまで右にスワイプし、音声が聞こえたら画面をダブルタップします。

  3. プレゼンテーション名が読み上げられるまで左または右にスワイプして、音声が聞こえたら画面をダブルタップします。プレゼンテーションが [閲覧] 表示で開きます。

  4. [編集] 表示に移動するには、"スライド 1、選択" と読み上げられるまで右にスワイプします。

  5. 画面をダブルタップすると、"編集ボタン" と読み上げられます。

  6. 画面をダブルタップします。プレゼンテーションが [編集] 表示で開きます。

編集表示でスライドの内容を読み上げる

プレゼンテーションを [編集] 表示で作業しているときに、スライドの内容を確認できます。

  1. "スライド番号、スライドの編集コントロール" と次の音声が読み上げられるまで右または左にスワイプします。これで、フォーカスがメイン コンテンツ領域に配置されました。

  2. 右にスワイプすると、TalkBack が最初のスライド要素を読み上げます。要素がテキスト要素の場合は、TalkBack はその内容を読み上げます。

  3. スライドのすべての要素が読み上げられるまで右にスワイプします。

  4. スライドに発表者のノートがある場合は、"スライド ノート、<発表者のノート>" と読み上げられるまで右にスワイプします。

その他の表示でスライドの内容を読み上げる

  • [スライド ショー] 表示では、スライドを開くと、TalkBack が自動的にスライドの内容を読み上げます。また、画面上部で 1 本の指をゆっくりとスライドすると、TalkBack がスライド要素と内容を読み上げます。

  • [閲覧] 表示で、左または右にスワイプします。TalkBack は、スライドの番号、見出し、スライドにノートやコメントがあるかどうかを読み上げます。

スライド間を移動する

スライドの順番が正しいことと、プレゼンテーションにすべての内容が含まれていることを確認します。

  • [編集] 表示で、次のスライドに移動するには、2 本の指で上にスワイプします。前のスライドに移動するには、2 本の指で下にスワイプします。

  • [閲覧] 表示で、次のスライドに移動するには、1 本の指で右にスワイプします。前のスライドに移動するには、1 本の指で左にスワイプします。

テーマを選ぶ

プレゼンテーションをにぎやかにしたり、スライドの外観に統一感を持たせたりするには、数多くの PowerPoint for Android のデザインから 1 つのテーマを選択して適用します。

  1. [編集] 表示で、"展開、切り替え、チェックされていません" と読み上げられるまで右にスワイプし、音声が聞こえたら画面をダブルタップします。"タブ メニュー、<現在のタブ> が選択されています" と読み上げられます。

  2. 画面をダブルタップすると、タブ メニューが開きます。

  3. "デザイン ボタン" と読み上げられるまで左または右にスワイプし、音声が聞こえたら画面をダブルタップします。

  4. "テーマ メニュー" と読み上げられるまで右にスワイプし、音声が聞こえたら画面をダブルタップします。"テーマ" と読み上げられます。

  5. 目的のテーマが読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。選択したメニューがプレゼンテーション全体に適用され、フォーカスが [デザイン] タブに戻ります。

スライドを新たに挿入する

プレゼンテーションには、好きなだけスライドを追加できます。

  1. [編集] 表示で、"展開、切り替え、チェックされていません" と読み上げられるまで右にスワイプし、音声が聞こえたら画面をダブルタップします。"タブ メニュー、<現在のタブ> が選択されています" と読み上げられます。

  2. 画面をダブルタップすると、タブ メニューが開きます。

  3. "挿入タブ" と読み上げられるまで左または右にスワイプし、音声が聞こえたら画面をダブルタップします。

  4. "新しいスライド ボタン" と読み上げられるまで右にスワイプし、音声が聞こえたら画面をダブルタップします。これで新しいスライドが追加され、メイン コンテンツ領域に表示されます。

プレゼンテーションを保存する

サインインしている場合、PowerPoint for Android により、作業中のプレゼンテーションは自動的に OneDrive に保存されます。プレゼンテーションのコピーをデバイスに保存する場合は、TalkBack で簡単に行えます。

  1. [閲覧] 表示で、"ファイル ボタン" と読み上げられるまで左にスワイプし、音声が聞こえたら画面をダブルタップします。"ファイル メニュー 開く" と読み上げられます。

  2. "名前を付けて保存" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

  3. スクリーン キーボードで開くには、画面をダブルタップして、保存するファイル名を入力します。

  4. 入力が完了したら、"このデバイス、プレゼンテーション" などのように、保存するファイルの場所が読み上げられるまで左にスワイプします。場所を選択するには、画面をダブルタップします。

  5. 目的のフォルダーまで左または右にスワイプして、画面をダブルタップします。

  6. "保存ボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。ファイルが保存され、フォーカスが [閲覧] 表示に戻ります。

テキストを追加する

TalkBack を使用して、簡単にテキストをスライドに追加したり、メッセージを入力したりします。

  1. [編集] 表示で、"スライド番号、スライドの編集コントロール" と読み上げられるまで右または左にスワイプします。これで、フォーカスがメイン コンテンツ領域に配置されます。

  2. 右にスワイプすると、TalkBack が最初のスライド要素を読み上げます。要素がテキスト要素の場合、"タイトル テキスト ボックス" または "テキスト ボックス" と読み上げられます。

  3. テキスト要素で画面をダブルタップします。"<テキスト ボックスの種類>、選択済み、切り取りボタン" と読み上げられます。コンテキスト メニューが表示され、フォーカスが [切り取り] ボタンに配置されます。

  4. "編集テキスト ボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。"<キーボードの言語> のキーボードを表示しています" と読み上げられます。

    ヒント: コピーしたテキストを貼り付けるには、"貼り付けボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

  5. テキストを入力するには、画面の下半分を指でドラッグします。TalkBack がスクリーン キーボードの文字を読み上げます。目的の文字が読み上げられたときに、指を離します。テキスト ボックスに文字が追加されます。

    予測入力が有効な場合、同じ方法で候補の単語を選ぶことができます。

テキストの書式を設定する

さまざまな対象ユーザーに対するプレゼンテーションのアクセシビリティを高めるには、フォント サイズを拡大したり、太字の書式設定を適用したりして、テキストをより読みやすくします。

  1. [編集] 表示で、「テキストを追加する」で説明されているように、書式設定するテキスト ボックスに移動します。

  2. "展開、切り替え、チェックされていません" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。"タブ メニュー、<現在のタブ> が選択されています" と読み上げられます。

  3. 画面をダブルタップすると、タブ メニューが開きます。

  4. "ホーム タブ" と読み上げられるまで左または右にスワイプし、音声が聞こえたら画面をダブルタップします。

  5. 目的の書式設定のオプションが読み上げられるまで右にスワイプし、音声が聞こえたら画面をダブルタップします。

    オプションの一部には、書式設定のサブメニューがあります。サブメニューにアクセスするには、"<書式設定オプション>、メニュー" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。目的のサブメニューが読み上げられるまで右にスワイプし、音声が聞こえたら画面をダブルタップします。

画像を追加する

百聞は一見にしかずということもありますから、画像を追加して、プレゼンテーションに活気を与えましょう。デバイスやクラウド ストレージから画像を追加できます。

  1. [編集] 表示で、"画像ボタン" と読み上げられるまで左にスワイプし、音声が聞こえたら画面をダブルタップします。"最近使用したメニュー" と読み上げられます。[次から開く] メニューが開きます。フォーカスは [最近使用したプレゼンテーション] オプションに配置されます。

  2. 画像を追加する場所が読み上げられるまで左または右にスワイプして、画面をダブルタップします。

  3. 選択された場所で、目的の画像に移動して、画面をダブルタップします。

  4. "保存、画像、ボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。画像がスライドに追加されます。

画像を追加する方法の詳細については、「スクリーン リーダーを使用して PowerPoint に画像と表を挿入して編集する」を参照してください。

発表者のノートを追加する

発表者のノートで、発表者のためのリマインダーや説明の要点を追加できます。

  1. [編集] 表示で、"ノート ボタン" と読み上げられるまで左または右にスワイプして、音声が聞こえたら画面をダブルタップします。[ノート] ウィンドウが画面の下部で開きます。

  2. "ノート コントロール" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。"<キーボードの言語> のキーボードを表示しています" と読み上げられます。

  3. テキストを追加する」で説明されているように、ノート テキストを入力します。文字や単語が [ノート] ウィンドウに追加されます。

  4. 入力が完了したら、画面を 1 回タップします。

  5. "完了ボタン" と読み上げられるまで左にスワイプして、音声が聞こえたら画面をダブルタップします。フォーカスがスライドに戻ります。

プレゼンテーションを実施する

プレゼンテーションを対象ユーザーと共有するときになったら、スライド ショーを開始します。

  1. [編集] 表示で、プレゼンテーションの最初のスライドを開き、"プレゼンテーション ボタン" と読み上げられるまで左または右にスワイプして、音声が聞こえたら画面をダブルタップします。"スライド 1、選択" と読み上げられます。[スライド ショー] 表示が開き、フォーカスは [縮小版] ウィンドウの最初にスライドに配置されます。

  2. 次のスライドを表示するには、右にスワイプして、画面をダブルタップします。戻って前のスライドを表示するには、左にスワイプして、画面をダブルタップします。

スライド ショー表示を終了する

プレゼンテーションを停止する場合、[スライド ショー] 表示で、"ショーボタン終了" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

関連項目

スクリーン リーダーを使って PowerPoint のスライドを操作する

スクリーン リーダーを使って PowerPoint でテキストを追加し、書式を設定する

Office 365 のアクセシビリティ機能を使用するためのデバイスのセットアップ

アクセシビリティ機能を使用して PowerPoint を操作する方法

Windows の組み込みスクリーン リーダーであるナレーターを使用して、PowerPoint Mobile でプレゼンテーションの作成、読み上げ、編集を行います。PowerPoint のプレゼンテーションはスライド ショーです。各スライドは画像、文字、図形のためのキャンバスとなっており、ストーリーを作ることができます。

注記: 

  • Office 365 の新しい機能は Office 365 サブスクライバーに段階的にリリースされるため、お使いのアプリではこれらの機能をまだ使用できない可能性があります。より早く新機能を入手するための方法については、「Office 2016 for Office 365 の最新機能を入手できる時期」を参照してください。

  • PowerPoint Mobile でのタッチ機能については、「Windows 10 版 PowerPoint Mobile のタッチ ガイド」を参照してください。

  • このトピックでは、組み込みの Windows スクリーン リーダーであるナレーターを使っていることを前提としています。ナレーターの使用の詳細については、「ナレーターの概要」をご覧ください。

  • このトピックでは、Windows Phone でこのアプリを使っていることを前提としています。一部のナビゲーションとジェスチャは、タブレットまたは PC では異なる場合があります。

この記事の内容

PowerPoint を開く

  1. デバイスのホーム画面で、"PowerPoint" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。"スタート ページ、ウィンドウ"、アカウント名、"ボタン" の順に読み上げられます。

注: 最後に PowerPoint を使用していたときにプレゼンテーションを開いたままであった場合、最後に作業を中断した場所が開かれます。

プレゼンテーションを開く

スタート ページには、最近開いたプレゼンテーションの一覧があります。

  1. PowerPoint のスタート ページで、プレゼンテーション名、ファイルの場所の順に読み上げられるまで右にスワイプします。一覧の最初のプレゼンテーションが適切ではない場合、目的のプレゼンテーションが見つかるまで右にスワイプします。

  2. 現在選択されているプレゼンテーションを挿入するには、画面をダブルタップします。"PowerPoint ウィンドウ、スライド"、最初のスライドのタイトルの順に読み上げられます。これで、スライドを選択するビューが表示されます。

スライド間を移動する

  1. スライドを選択するビューで、左または右にスワイプして、スライド間を移動します。ナレーターが各スライドのタイトルとページ番号を読み上げます。

  2. 開きたいスライドが見つかったら、画面をダブルタップします。

  3. "編集ボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。[編集] 表示でスライドが開き、"スライド、ウィンドウ" と読み上げられます。

  4. スライドを選択するビューに戻るには、"オフ、戻るボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

スライドのコンテンツを読み上げる

  1. PowerPoint で、閲覧したいプレゼンテーションを開きます。

  2. "プレゼンテーション ボタン" と読み上げられるまで右にスワイプし、音声が聞こえたらダブルタップします。"横モード" と読み上げられます。デバイスを 90 度反時計回りに回転させます。回転させないと、スワイプの操作がここで説明するように動作しません。

  3. "タイトルのテキスト ボックス" または "テキスト ボックス" と読み上げられるまで右にスワイプし、3 本の指で下にスワイプしてコンテンツを閲覧します。

  4. スライド上に他にもテキスト ボックスがある場合は、右にスワイプして次のテキスト ボックスに進み、3 本の指で下にスワイプしてコンテンツを閲覧します。

    ヒント: 右にスワイプした後で、"戻る、折りたたまれているボタン" と読み上げられた場合、スライド内にそれ以上コンテンツがないことを示しています。

  5. 次のスライドに移動するには、“次のスライド ボタン” と読み上げられるまで左にスワイプし、画面をダブルタップします。

  6. 最後のスライドが表示されると、"スライド ショーの最後です" と読み上げられます。画面をダブルタップして、プレゼンテーション表示を閉じます。

    ヒント: 任意のポイントでプレゼンテーションの表示を終了するには、"戻る、折りたたまれているボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。

  7. デバイスを時計回りに 90 度回転して、デバイスを縦向きに変更します。"縦モード" と読み上げられます。

テーマを選ぶ

  1. PowerPoint でスライドが表示されたら、"その他のオプション、折りたたまれているボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。"ホーム、折りたたまれているボタン" と読み上げられます。

  2. 画面をダブルタップし、"デザイン、8 個あるうちの 4 つ" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

  3. "テーマ ボタン" と読み上げられるまで右にスワイプして、ダブルタップします。

  4. 使用するテーマ ("ギャラリー" や "天空" など) が読み上げられるまで左または右にスワイプし、音声が聞こえたら画面をダブルタップします。"テーマを適用しています" と読み上げられます。

    注: 選択されているテーマに適用するのに足りないフォントがあるため、デバイスにダウンロードする必要がある場合、ナレーターがそのことを伝えます。

  5. [デザイン] メニューを閉じるには、画面の下部あたりで指をスライドし、"ボタン、折りたたまれているボタン" という音声が聞こえたら、画面をダブルタップします。

スライドを新たに挿入する

PowerPoint は、最近開いたスライドの後に新しいスライドを追加します。そのため、新しいスライドを追加する前に、「スライド間を移動する」で説明されているように、正しい場所に移動する必要があります。

  1. スライドを選択するビューで、"新しいスライド ボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

プレゼンテーションを保存する

  1. スライドを選択するビューで、"ファイル ボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

  2. "保存ボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。(既定では "プレゼンテーション" と) プレゼンテーション名が読み上げられます。

  3. 名前を変更するには、画面をダブルタップして、スクリーン キーボードで新しい名前を入力します。キーボードの Enter キーを押して、名前の入力を完了します。

  4. [保存] メニューを閉じるには、画面の下部あたりで指をスライドし、"ボタン、折りたたまれているボタン" という音声が聞こえたら、画面をダブルタップします。

PowerPoint では、入力した名前を使用して、プレゼンテーションで行った変更をすべて自動的に保存します。

テキストを追加する

  1. PowerPoint でスライドを表示しているときに、テキストを追加するテキスト ボックスが見つかるまで右にスワイプし、見つかったら画面をダブルタップしてそのテキスト ボックスを開き、編集します。

  2. スクリーン キーボードを使って、テキストを入力します。

  3. "戻る、折りたたまれているボタン" と読み上げられるまで画面の下部で指をスライドします。画面をダブルタップして、キーボードを閉じます。

    フォーカスは [戻る] ボタンにあります。再び画面をダブルタップして、スライドを選択するビューに戻ります。

テキストの書式を設定する

プレゼンテーションで、箇条書きまたは番号付きリストを任意のテキスト ボックスに追加できます。一覧はテキストを整理する際に役立ちます。

  1. PowerPoint でスライドを表示しているときに、箇条書きまたは番号付きリストを追加するテキスト ボックスが見つかるまで右にスワイプし、見つかったら画面をダブルタップしてそのテキスト ボックスを開き、編集します。

  2. 箇条書きまたは番号付きリストを追加するには

    • 箇条書きを追加するには、"オフ、箇条書き、ボタン、ダブルタップしてトグルをオンにします" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

    • 番号付きリストを追加するには、"オフ、番号付きリスト、ボタン、ダブルタップしてトグルをオンにします" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

  3. スクリーン キーボードを使って、リスト項目を入力します。

  4. 別のリスト項目を追加するには、"入力" と読み上げられるまで、画面下の右隅で指をスライドします。画面をダブルタップして新しいリスト項目を挿入し、キーボードで入力します。

  5. リストを完了するには、"戻る、折りたたまれているボタン" と読み上げられるまで画面の下部で指をスライドします。画面をダブルタップして、キーボードを閉じます。

    フォーカスは [戻る] ボタンにあります。再び画面をダブルタップして、スライドを選択するビューに戻ります。

画像を追加する

デバイスに保存した任意の画像をプレゼンテーションに使用できます。

  1. PowerPoint でスライドが表示されたら、"画像ボタン" と読み上げられるまで右にスワイプし、音声が聞こえたら画面をダブルタップします。"画像ウィンドウ" と読み上げられます。フォーカスが最近使った画像の上に配置され、ナレーターがファイル名を読み上げます。

  2. 使用する画像が見つかるまで右にスワイプして、画面をダブルタップします。"選択済み"、画像のファイル名の順に読み上げられます。

  3. "挿入アプリ バー ボタン" と読み上げられるまで画面の下部で指をスライドして、音声が聞こえたら画面をダブルタップします。

    [画像] アプリが閉じられ、画像がスライドに挿入されます。

発表者のノートを追加する

発表者のノートを使用して、実際のプレゼンテーションに含めたくない追加の情報やコメントを含めることができます。

  1. PowerPoint でスライドが表示されたら、"オフ、ノート、ボタン" と読み上げられるまで右にスワイプし、音声が聞こえたら画面をダブルタップします。

  2. "スライド ノート、編集可能なテキスト" と読み上げられるまで左にスワイプし、音声が聞こえたら画面をダブルタップします。

  3. スクリーン キーボードを使って、メモを入力します。

  4. 画面の右上隅で指をスライドし、"閉じるボタン" と聞こえたら、画面をダブルタップしてキーボードを閉じます。

  5. 画面をダブルタップして、[ノート] ウィンドウを閉じます。

プレゼンテーションを行う

  1. PowerPoint で、目的のプレゼンテーションを開きます。

  2. "プレゼンテーション ボタン" と読み上げられるまで右にスワイプし、音声が聞こえたらダブルタップします。"横モード" と読み上げられます。デバイスを 90 度反時計回りに回転させます。回転させないと、スワイプの操作がここで説明するように動作しません。

  3. "スライド 1"、タイトル、"スライド ショー コントロール" の順に読み上げられるまで、左にスワイプします。画面をダブルタップして、次のスライドに移動します。

  4. 画面をダブルタップして、プレゼンテーションの次のスライドに移動します。最後のスライドが表示されると、"スライド ショーの最後です" と読み上げられます。画面をダブルタップして、プレゼンテーション表示を閉じます。

  5. デバイスを縦長の向きに戻します。"縦モード" と読み上げられます。

関連項目

スクリーン リーダーを使って PowerPoint のスライドを操作する

スクリーン リーダーを使って PowerPoint でテキストを追加し、書式を設定する

アクセシビリティ機能を使用して PowerPoint を操作する方法

キーボードと、Windows の組み込みスクリーン リーダーであるナレーターを使用して、PowerPoint Online でプレゼンテーションの作成、読み上げ、編集を行います。PowerPoint のプレゼンテーションはスライド ショーです。各スライドは画像、文字、図形のためのキャンバスとなっており、ストーリーを作ることができます。

注記: 

  • Office 365 の新しい機能は Office 365 サブスクライバーに段階的にリリースされるため、お使いのアプリではこれらの機能をまだ使用できない可能性があります。より早く新機能を入手するための方法については、「Office 2016 for Office 365 の最新機能を入手できる時期」を参照してください。

  • キーボード ショートカットについては、「PowerPoint Online のショートカット キー」を参照してください。

  • このトピックでは、組み込みの Windows スクリーン リーダーであるナレーターを使っていることを前提としています。ナレーターの使用の詳細については、「ナレーターの概要」をご覧ください。

  • このトピックでは、JAWS の機能についても説明します。JAWS for Windows の詳細については、「JAWS for Windows クイック スタート ガイド」をご覧ください。

  • このトピックでは、PC でこのアプリを使っていることを前提としています。一部のナビゲーションとジェスチャは、Windows Phone またはタブレットでは異なる場合があります。

  • PowerPoint Online を使う場合は、Web ブラウザーとして Microsoft Edge を使うことをお勧めします。PowerPoint Online は Web ブラウザーで実行されるため、キーボード ショートカットは、デスクトップ プログラムのキーボード ショートカットとは異なります。たとえば、コマンド内を移動するには、F6 キーではなく、Ctrl + F6 キーを押します。また、F1 キー (ヘルプ) や Ctrl + O キー (開く) などの Web ブラウザーに適用される一般的なショートカットは、PowerPoint Online には適用されません。

この記事の内容

PowerPoint Online を開く

PowerPoint Online にサインインすると、外出先からでもプレゼンテーションにアクセスできます。

  1. ブラウザーで Office Online に移動します。

  2. "PowerPoint、リンク" と読み上げられるまで Tab キーを押し、音声が聞こえたら Enter キーを押します。

  3. Microsoft アカウントを使用してサインインするには、Alt + A キーを押します。職場または学校のアカウントを使用してサインインするには、Alt + N キーを押します。

  4. Enter キーを押します。資格情報を入力し、Enter キーを押します。

  5. PowerPoint Online が開きます。"Microsoft PowerPoint Online" と読み上げられます。フォーカスは、新しい空白のプレゼンテーション オプションの [ファイル] タブに配置されます。

プレゼンテーションを開く

PowerPoint Online では、最近作業したプレゼンテーションをすばやく開くことができます。また、ファイルの OneDrive フォルダーを閲覧できます。

  1. [ファイル] タブで、作業するプレゼンテーション名または "OneDrive から開く" と読み上げられるまで Tab キーまたは Shift + Tab キーを押して、音声が聞こえたら Enter キーを押します。

    • [OneDrive から開く] を選択した場合、OneDrive が開きます。Tab キーと方向キーを押してファイルを見つけたら、Enter キーを押します。

      ヒント: 既に [編集] 表示でスライドの作業を行っている場合、[開く] メニューに移動するには、現在のタブが読み上げられるまで Ctrl + F6 キーを押して、音声が聞こえたら、F キーと O キーを押します。Tab キーを押して、ファイルに移動するか、[開く] メニューで場所を保存して、Enter キーを押します。

  2. [閲覧] 表示でファイルが開きます。[編集] 表示に切り替えるには、"プレゼンテーションの編集" と読み上げられるまで Ctrl + F6 キーを押し、音声が聞こえたら Enter キーを押します。"ブラウザーで編集" と読み上げられるまで下方向キーを押して、Enter キーを押します。

編集表示でスライドの内容を読み上げる

プレゼンテーションを [編集] 表示で作業しているときに、スライドの内容を確認できます。

  1. "スライド パネル" と読み上げられるまで Ctrl + F6 キーを押して、音声が聞こえたら Tab キーを押します。スクリーン リーダーは、スライドの最初の要素と内容を読み上げます。

  2. 次の要素に移動して読み上げるには、Tab キーを押します。

その他の表示でスライドの内容を読み上げる

スクリーン リーダーは、[閲覧] 表示または [スライド ショー] 表示でスライドの内容を読み上げることができます。

閲覧表示でスライドの内容を読み上げる

  1. [閲覧] 表示に移動するには、[編集] 表示で、現在のタブが読み上げられるまで Ctrl + F6 キーを押し、音声が聞こえたら W キーを押します。"選択済み、表示タブ" と読み上げられます。

  2. D キーを押すと、[閲覧] 表示が開きます。

  3. "グループ" と読み上げられるまで Ctrl + F6 キーを押して、音声が聞こえたら CapsLock + M キーを押します。スクリーン リーダーは、スライドの内容の読み上げを開始します。

  4. スクリーン リーダーを停止するには、Ctrl キーを押します。

スライド ショー表示でスライドの内容を読み上げる

  1. [スライド ショー] 表示に移動するには、[編集] 表示で、現在のタブが読み上げられるまで Ctrl + F6 キーを押し、音声が聞こえたら W キーを押します。"選択済み、表示タブ" と読み上げられます。

  2. B キーを押すと、プレゼンテーションの最初のスライドが [スライド ショー] 表示で開きます。

  3. プレゼンテーション名が読み上げられるまで Tab キーを押して、音声が聞こえたら CapsLock + M キーを押します。スクリーン リーダーは、スライドの内容の読み上げを開始します。

  4. スクリーン リーダーを停止するには、Ctrl キーを押します。

アクセシビリティの高い表示でスライドの内容を読み上げる

  1. その他のアクセシビリティの高い表示に移動するには、[閲覧] 表示または [スライド ショー] 表示で、Ctrl + ; (セミコロン) キーを押します。

  2. プレゼンテーション名が読み上げられるまで Tab キーを押して、音声が聞こえたら CapsLock + M キーを押します。スクリーン リーダーは、スライドの内容の読み上げを開始します。

  3. スクリーン リーダーを停止するには、Ctrl キーを押します。

スライド間を移動する

スライドの順番が正しいことと、すべての内容が含まれていることを確認します。

  1. [編集] 表示で、現在のスライドの番号とタイトルが読み上げられるまで Ctrl + F6 キーを押します。フォーカスは [縮小版] ウィンドウに配置されます。

  2. [縮小版] ウィンドウに移動するには、上方向キーまたは下方向キーを押します。スクリーン リーダーはスライドの番号、タイトル、スライドにノートやコメントがあるかどうかを読み上げます。

  3. [縮小版] ウィンドウからスライドに移動するには、"スライド パネル" と読み上げられるまで Ctrl + F6 キーを押して、音声が聞こえたら Tab キーを押します。

  4. スライド間を移動するには、スライド上のすべての要素を読み上げるまで Tab キーを押します。

テーマを選ぶ

プレゼンテーションをにぎやかにしたり、スライドの外観に統一感を持たせたりするには、PowerPoint Online で利用できる数多くのデザインからテーマを選択して適用します。

  1. 現在のタブが読み上げられるまで Ctrl + F6 キーを押して、音声が聞こえたら G キーを押すと、"選択済み、デザイン タブ" と読み上げられます。

  2. H キーを押します。"Office テーマ" と読み上げられます。

  3. 目的のテーマが読み上げられるまで Tab キーを押して、音声が聞こえたら Enter キーを押します。

スライドを新たに挿入する

プレゼンテーションには、好きなだけスライドを追加できます。

  1. "ホーム タブ" と読み上げられるまで Ctrl + F6 キーを押して、音声が聞こえたら Enter キーを押します。フォーカスが他のタブにある場合は、"ホーム タブ" と聞こえるまで Tab キーまたは Shift + Tab キーを押して、音声が聞こえたら Enter キーを押します。

  2. "新しいスライド ボタン" と読み上げられるまで Tab キーを押して、音声が聞こえたら Enter キーを押します。[新しいスライド] ダイアログ ボックスが開き、選択したスライド レイアウトの名前が読み上げられます。

  3. 挿入するレイアウトが読み上げられるまで Tab キーを押して、音声が聞こえたら Enter キーまたは Alt + Enter キーを押します。

ヒント: 既存のスライド レイアウトに基づいて新しい空白のスライドをすばやく追加するには、現在のスライドの番号とタイトルが読み上げられるまで Ctrl + F6 キーを押します。フォーカスは [縮小版] ウィンドウに配置されます。目的のスライドが読み上げられるまで上方向キーまたは下方向キーを押して、音声が聞こえたら Ctrl + M キーを押します。

プレゼンテーションを保存する

PowerPoint Online により、作業中のプレゼンテーションは自動的に OneDrive に保存されます。プレゼンテーションのコピーをデバイスに保存する場合は、スクリーン リーダーやキーボード ショートカットで簡単に行えます。PowerPoint PPTX、PDF、または ODP ファイルでプレゼンテーションをダウンロードできます。

注: ローカル コピーで行った変更は、OneDrive の元のファイルには自動的に保存されません、

  1. 現在のタブが読み上げられるまで Ctrl + F6 キーを押して、音声が聞こえたら F キーを押します。"ファイル、メニューを閉じる、メニュー項目" と読み上げられます。

  2. L キーを押すと、[形式を指定してダウンロード] メニューが開きます。

  3. 目的のダウンロード オプションが読み上げられるまで下方向キーを押し、音声が聞こえたら Enter キーを押します。"ここをクリックして <選択済みのダウンロード形式> でダウンロード、リンク" と読み上げられます。リンクを選択するには、Enter キーを押します。

  4. "保存ボタン" が読み上げられるまで CapsLock + 右方向キーまたは左方向キーを押して、音声が聞こえたら Enter キーを押します。ファイルがデバイスにダウンロードされます。

テキストを追加する

スクリーン リーダーとキーボード ショートカットを使用すると、簡単にスライドにテキストを追加したり、メッセージを入力したりできます。

  1. フォーカスをスライドの編集可能領域に移動するには、"スライド パネル" と読み上げられるまで Ctrl + F6 キーを押します。

  2. スライドの最初のプレースホルダーに移動するには、Tab キーを押します。プレースホルダーの種類が読み上げられます。テキスト プレースホルダーの場合は、Enter キーを押して内容を入力します。

  3. 完了したら、F2 キーを押します。

  4. 次のプレースホルダーに移動するには、Tab キーを押します。プレースホルダーを編集するには、Enter キーを押します。終了するには、F2 キーを押します。スライドのすべてのプレースホルダーで同じ操作を繰り返します。

テキストの書式を設定する

さまざまな対象ユーザーに対するプレゼンテーションのアクセシビリティを高めるには、フォント サイズを拡大したり、太字の書式設定を適用したりして、テキストをより読みやすくします。

  1. "ホーム タブ" と読み上げられるまで Ctrl + F6 キーを押して、音声が聞こえたら Enter キーを押します。フォーカスが他のタブにある場合は、"ホーム タブ" と聞こえるまで Tab キーまたは Shift + Tab キーを押して、音声が聞こえたら Enter キーを押します。

  2. フォーカスをスライドの編集可能領域に移動するには、"スライド パネル" と読み上げられるまで Ctrl + F6 キーを押します。

  3. スライドの最初の編集可能な領域に移動するには、Tab キーを押します。

  4. 編集可能な領域を選択するには、Enter キーを押します。

  5. 領域内のすべてのテキストを選択するには、Ctrl + A キーを押します。領域内のテキストの一部を選択するには、目的のテキストが読み上げられるまで方向キーを押して、音声が聞こえたら Ctrl + Shift + 方向キーを押し、目的のテキストの一部を選択します。

  6. 次のショートカットを使用して、最も一般的な書式設定オプションを選択したテキストに適用します。

    • 太字: Ctrl + B キー

    • 斜体: Ctrl + I キー

    • 下線: Ctrl + U キー

    • フォント サイズの拡大: Ctrl + ] キー

    • フォント サイズの縮小: Ctrl + ] キー

  7. 他の書式設定オプションにアクセスするには、選択済みのテキストで、目的の書式設定オプション ("箇条書きボタン" など) が読み上げられるまで CapsLock + 左方向キーを押します。オプションを選ぶには、Space キーを押します。コンボ ボックスを展開するには、Alt + 下方向キーを押します。

画像を追加する

百聞は一見にしかずということもありますから、画像を追加して、プレゼンテーションに活気を与えましょう。PowerPoint Online では、自分のリポジトリから画像を追加したり、インターネットから直接画像を使用したりできます。

ヒント: 正しい位置と正確なサイズで図を追加するには、[キャプション付きの図] など、図用に設計されたスライド レイアウトに基づくスライドを使用します。詳細については、「PowerPoint Online でスクリーン リーダーを使って画像を挿入する」を参照してください。

デバイスから画像を追加する

  1. 画像を追加するスライドで、現在のタブが読み上げられるまで Ctrl + F6 キーを押して、音声が聞こえたら N キーを押すと、"選択済み、挿入タブ" と読み上げられます。

  2. P キーを押すと、Windows は [開く] ダイアログを開き、フォーカスは [ファイル名] フィールドに配置されます。

  3. 目的の画像ファイルが読み上げられるまで Tab キーと方向キーを押して、音声が聞こえたら Enter キーを押します。

インターネットから画像を追加する

  1. 画像を追加するスライドの場所で、現在のタブが読み上げられるまで Ctrl + F6 キーを押して、音声が聞こえたら N キーを押すと、"選択済み、挿入タブ" と読み上げられます。

  2. F キーを押すと、[Bing イメージ検索] ダイアログが開き、フォーカスは [検索] フィールドに配置されます。

  3. 検索語句を入力し、Enter キーを押します。

  4. 最初の検索結果が読み上げられるまで Tab キーを押します。

  5. 挿入する画像が読み上げられるまで左方向キーまたは右方向キーを押し、音声が聞こえたら Enter キーを押します。

  6. "挿入ボタン" と読み上げられるまで Tab キーを押して、音声が聞こえたら Enter キーを押します。

発表者のノートを追加する

発表者のノートで、発表者のためのリマインダーや説明の要点を追加できます。

  1. 発表者ノートに追加するスライドの場所で、たとえば、"英語、米国、ボタン" のように、既定の言語が読み上げられるまで Ctrl + F6 キーを押します。

  2. "オフ、ノート ボタン" と読み上げられるまで Tab キーを押して、音声が聞こえたら Enter キーを押します。"オン、ノート ボタン" と聞こえたら、次の手順に移動します。

  3. "スライド ノート、編集" と読み上げられるまで、Ctrl + F6 キーを押します。

  4. スライドに発表者のノートを入力します。

プレゼンテーションを行う

プレゼンテーションを対象ユーザーと共有するときになったら、キーボード ショートカットとスクリーン リーダーを使用して、スライド ショーを開始します。

  1. [編集] 表示で、現在のタブが読み上げられるまで Ctrl + F6 キーを押し、音声が聞こえたら W キーを押します。"選択済み、表示タブ" と読み上げられます。

  2. B キーを押すと、プレゼンテーションの最初のスライドからスライド ショーを開始します。

    ヒント: 現在のスライドからスライド ショーを開始するには、C キーを押します。

  3. スライド ショーで、プレゼンテーション名が読み上げられるまで Tab キーを押します。フォーカスがスライド ショーに移動します。

  4. 次のスライドに移動するには、N キーを押します。前のスライドに移動するには、P キーを押します。

スライド ショー表示を終了する

プレゼンテーションを停止するには、Esc キーを押します。フォーカスが [編集] 表示に戻ります。

関連項目

スクリーン リーダーを使って PowerPoint のスライドを操作する

スクリーン リーダーを使って PowerPoint でテキストを追加し、書式を設定する

PowerPoint Online のショートカット キー

障碍のある方向けのテクニカル サポート

Microsoft は、すべてのお客様に最適な操作性を提供することを目指しています。障碍のある方、およびアクセシビリティに関してご質問がある方が技術サポートをご希望の場合は、Microsoft Disability Answer Desk までご連絡ください。Disability Answer Desk サポート チームは、一般的なユーザー補助技術を駆使するトレーニングを受けており、英語、スペイン語、フランス語、および米語の手話でサポートを提供することができます。お住まいの地域での連絡先の詳細については、Microsoft Disability Answer Desk サイトを参照してください。

政府機関、商用、または法人ユーザーの場合は、法人向け Disability Answer Desk までお問い合わせください。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×