スクリーン リーダーを使用して PowerPoint でプレゼンテーションを作成するための基本的な作業

スクリーン リーダーを使用して PowerPoint でプレゼンテーションを作成するための基本的な作業

[スクリーン リーダー コンテンツ] というラベルが表示された、読み上げの記号。 このトピックでは、Office でスクリーン リーダーを使用する方法について説明します。

この記事は、Office アクセシビリティ コンテンツ セットの一部であり、Office 製品でスクリーン リーダー プログラムを使用する、視覚に障碍のある方を対象としています。 一般的なヘルプについては、Office サポート ホームをご覧ください。

キーボードとスクリーンリーダーで PowerPoint を使って、プレゼンテーションの作成、読み上げ、編集を行うことができます。 ナレーターと JAWS を使ってテストしましたが、一般的なアクセシビリティ標準と手法に従う限り、他のスクリーンリーダーと連携する可能性があります。

PowerPoint のプレゼンテーションはスライドショーです。 各スライドは画像、文字、図形のためのキャンバスとなっており、ストーリーを作ることができます。

注: 

この記事の内容

PowerPoint を開く

PowerPointを開くには、Windows ロゴキーを押し、「 PowerPoint」と入力して、enter キーを押します。 PowerPoint を開くと、最近使用したプレゼンテーション、検索フィールド、テンプレート、およびテーマを表示するビューが開かれます。 フォーカスは、[空白のプレゼンテーション] テンプレートにあります。

Microsoft アカウントにサインインする

PowerPoint の機能を最大限に活用するには、Microsoft アカウントにサインインします。

  1. 次のいずれかの操作を行います。

    • PowerPoint を開く」の指示に従って PowerPoint を開きます。 [テンプレートの表示に移動します。 "サインインして Office を最大限に活用してください" という音声が聞こえるまで Tab キーを押し、読み上げられたら enter キーを押します。

    • 既に標準表示でプレゼンテーションを編集している場合は、Alt キーを押しながら F キーを押して、[ファイル] メニューを開きます。 次に、D、S キーの順に押します。ナレーターでは、"アカウントウィンドウ" と読み上げられます。 JAWS で、"アカウント" と読み上げられます。

  2. メールまたは電話番号を入力し、enter キーを押して、Tab キーを押します。 "パスワード" と読み上げられます。

  3. パスワードを入力し、Enter キーを押します。

    注: 組織のアカウントを使用する場合は、サインインの手順が若干異なる場合があります。 たとえば、暗証番号 (PIN) またはスマート カードを使用することが必要な場合があります。

    ヒント: 前回の使用時に PowerPoint からサインアウトしなかった場合、アプリはサインインを要求せずに開きます。

プレゼンテーションを開く

PowerPoint は、最近開いたファイルの一覧を保持しているため、簡単に見つけることができます。

  1. PowerPointを開いた後、"最近" の後にプレゼンテーションの名前が読み上げられるまで、Tab キーを押します。

  2. 次のいずれかの操作を行います。

    • 目的のプレゼンテーションが読み上げられるまで下方向キーを押し、読み上げられたら enter キーを押します。

    • プレゼンテーションが最近のプレゼンテーションの一覧に表示されない場合は、"その他のプレゼンテーション、ハイパーリンク" という音声が聞こえるまで Tab キーを押し、enter キーを押します。 これで、自分のコンピューターまたは接続されているネットワーク上の場所 ( OneDriveなど) でプレゼンテーションを検索できるようになりました。

標準表示でスライドの内容を読み上げる

各スライドには、1 つ以上のプレースホルダーがあり、テキスト ボックスとその他のコンテンツ要素が含まれます。

  1. スライドにフォーカスが置かれたら、Tab キーを押して、プレースホルダーの間を順に切り替えます。 スクリーンリーダーは、"タイトルテキストボックス、テキストボックス" などの間を移動するときにプレースホルダーの種類を読み上げます。

  2. プレースホルダーの内容を読み上げるには、SR + R キーを押します。

    連続読み上げを停止するには、Ctrl キーを押します。

  3. コンテンツが読み上げられたら、Enter キーを押して、フォーカスをスライドに戻します。

その他の表示でスライドの内容を読み上げる

標準表示に加えて、 PowerPoint には、スライドを操作するためのさまざまなビューが用意されています。

  • アウトライン。 スライドコンテンツのテキストのみのビューを提供します。 アウトライン表示を開くには、Alt キーを押しながら W、P、O キーの順に押します。標準表示でサムネイルとアウトラインを切り替えるには、ctrl キーと Shift キーを押しながら tab キーを押します。

    注: ナレーターでは、Alt キーを押しながら W、P、O キーの順に押した後、アウトライン表示が読み上げられない場合があります。

  • スライド一覧 すべてのスライドが行で横方向に表示されるため、スライドの切り取り、コピー、貼り付け、再配置を簡単に行うことができます。 スクリーンリーダーは、スライドを番号とタイトルで識別します。 スライド一覧表示を開くには、Alt キーを押しながら W キーを押し、I キーを押します。標準表示に戻るには、Alt キーを押しながら W、L キーを押します。

  • 読み取りスライドショービューに似たプレゼンテーションを確認する方法を提供します。 [閲覧表示] を開くには、Alt キーを押しながら W キーを押し、D キーを押します。前のビューに戻るには、Esc キーを押します。

  • スライドマスター。 すべてのスライドに適用するデザイン変更を行うことができます。 スライドマスター表示を開くには、Alt キーを押しながら W、M キーを押します。[スライドマスター ] タブ (Alt + M) が [ファイル] タブと [ホーム] タブの間にリボンに追加されます。 スライドマスター表示を閉じるには、Alt キーを押しながら M キーを押し、C キーを押します。

  • スライド ショー。 プレゼンテーションの実行中にユーザーに表示されるスライドの全画面表示を提供します。 スライド ショーを開始するには、F5 キーを押します。 前に進むには、pagedown キーを押します。 戻るには、Pageup キーを押します。 終了するには、Esc キーを押します。

  • 発表者ツール。 1 台のコンピューター (ノート PC など) に発表者のノートと一緒にプレゼンテーションを表示し、それと同時に、別のモニターにノートのないプレゼンテーションを表示することができます。 使用しているコンピューターが 2 つ目の画面に接続されている場合に、[スライド ショー] 表示でプレゼンテーションを開始すると、コンピューター画面で発表者ツールが自動的に開きます。 単一のモニターで作業している場合、発表者ツールを開くには、Shift キーを押しながら F10 キー、R キーを押します。

    スライド上のオブジェクトを読み上げるには、次のショートカットを使用します。

    • スライドのプレビューに移動するには、SR キーを押しながら左方向キーまたは右方向キーを押し、次に Capslock キーを押しながら Enter キーを押して、[スライドショー ] ウィンドウにフォーカスを移動します。

    • [スライドショー ] ウィンドウで、SR キーを押しながら左右の方向キーを押して、すべてのオブジェクトを移動します。 オブジェクトを読み上げるには、SR + R キーを押します。

    • [発表者ツール] ウィンドウに戻るには、"発表者ツールに戻る" と読み上げられるまで、[sr] キーを押しながら右方向キーを繰り返し押し、次に sr キーを押しながら enter キーを押します。

      注: 発表者ツールを使用せずにプレゼンテーションを行っている場合、"発表者ツールに戻る" と読み上げられることはありません。

詳細については、「ショートカットキーを使用して powerpoint プレゼンテーションを行う」および「スクリーンリーダーを使って powerpoint でプレゼンテーションを表示する」を参照してください。

スライド間を移動する

縮小版ウィンドウを使用して、スライド間をすばやく移動することができます。

  1. "サムネイルウィンドウ" と読み上げられるまで F6 キーを押し、その後に現在のスライドのタイトルを入力します。

  2. 縮小版ウィンドウにフォーカスがある場合、スクリーン リーダーは、スライド間を移動するとスライドのタイトルを読み上げます。 前後のスライドに移動するには、上方向キーまたは下方向キーを押します。

ヒント: スクリーン リーダーがフォーカスを失い、スライドのタイトルが読み上げられないことがあります。 この問題が発生した場合は、Alt キーを押しながら Tab キーを2回押して、 PowerPoint ウィンドウのフォーカスを移動し、サムネイルに戻ります。

新しい空のプレゼンテーションを作成する

すぐに作業を始めるには、新しい空のプレゼンテーションを作成します。 後でデザイン済みのテーマを追加して、プレゼンテーションを洗練された外観にすることができます。

または、テンプレートからプレゼンテーションを作成することもできます。 手順については、「スクリーンリーダーを使用して PowerPoint のテンプレートからプレゼンテーションを作成する」を参照してください。

  1. PowerPoint を開きます。 "おすすめ、空のプレゼンテーション" と読み上げられます。 フォーカスは [空のプレゼンテーション] オプションにあります。 Enter キーを押します。

    注: 既に標準表示でプレゼンテーションを編集している場合に、新しい空のプレゼンテーションを開始するには、Alt キーを押しながら F キーと N キーを押し、[L1] をクリックします。

  2. Tab キーを押して、最初のスライドのタイトルプレースホルダーにフォーカスを移動し、タイトルを入力します。 完了したら、Esc キーを押します。 次のプレースホルダーに移動するには、Tab キーを押して入力を開始します。

    プレゼンテーションにコンテンツを追加する方法の詳細については、「スクリーンリーダーを使用して powerpoint にテキストを追加して書式を設定する」または「スクリーンリーダーを使用して powerpoint に画像と表を挿入して編集する」を参照してください。

プレゼンテーションのテーマを追加または変更する

テーマは、調和のとれた配色パターン、背景、フォントスタイル、プレースホルダーの配置をまとめたものです。 プレゼンテーションの全体的な外観をすばやく変更するには、あらかじめデザインされたテーマを使用します。

  1. プレゼンテーションの標準表示で、Alt キーを押しながら G キーを押し、H キーを押します。"このプレゼンテーション、Office テーマ" と読み上げられます。

  2. 目的のテーマが読み上げられるまで方向キーを押し、読み上げられたら Enter キーを押して選択します。

スライドを新たに挿入する

タイトル スライドが完了したら、プレゼンテーションの残りのスライドを追加できます。 各テーマには、定義済みのスライド レイアウトのコレクションがあります。 たとえば、タイトル スライド、タイトル ボックスとコンテンツ ボックスを含むスライド、2 列で整列されたスライドがあります。

  1. 次のいずれかの操作を行います。

    • 現在のスライドのレイアウトに基づいて新しいスライドを追加するには、Ctrl + M キーを押します。

    • 選択したテーマの他のレイアウトのいずれかを使用するスライドを追加するには、Alt キーを押しながら H キーを押し、I キーを押します。フォーカスがスライドレイアウトの一覧に移動します。 方向キーを使用し、目的のスライド レイアウトを参照します。 現時点で選択したレイアウトを使用して新しいスライドを挿入するには、Enter キーを押します。

ヒント: スライドとそのコンテンツを複製するには、サムネイルウィンドウのスライドにフォーカスを移動し、Ctrl キーを押しながら D キーを押します。

プレゼンテーションを保存する

多くの場合、作業を保存することが推奨されます。 初めてプレゼンテーションに名前を付けて保存するとき、次の手順に従います。

  1. [名前を付けて保存] タブを開くには、Alt キーを押しながら F キーを押し、A キーを押します。

  2. Tab キーを押して、[名前を付けて保存] ウィンドウに表示されている最初のファイルフォルダーの場所にフォーカスを設定します。 "OneDrive-Microsoft" のように、既定の場所の名前が読み上げられます。

  3. 目的の場所に到達するまで、下方向キーを押して利用可能な場所の一覧を移動します。

  4. Tab キーを押し、ファイル命名領域に移動します。 フォーカスが [上へ移動] ボタンに移動します。

    フォルダーの検索を続ける場合、Enter キーを押します。 方向キーまたは Tab キーを使用して移動し、Enter キーを押して選択します。

  5. ファイルに名前を指定するには、"ここにファイル名を入力してください" という音声が聞こえるまで Tab キーを押します。

  6. プレゼンテーションの名前を入力します。

    ヒント: 既定では、 PowerPoint は標準の PowerPoint ファイルとしてプレゼンテーションを保存します。ファイル拡張子は ".pptx" になります。 別のファイルの種類としてプレゼンテーションを保存する場合は、Tab キーを押し、下方向キーを押してオプションを参照します。 上下の方向キーを使用してオプションを移動し、Enter キーを押して選択します。

  7. "保存ボタン" と読み上げられるまで Tab キーを押し、目的の音声が聞こえたら Enter キーを押します。

ファイルに名前を付けて初めて保存した後は、Ctrl キーを押しながら S キーを押して、いつでも作業内容を保存できます。

スライドへのテキストの追加

標準表示でスライドにコンテンツを追加することができます。

  1. スライドにフォーカスを移動するには、"スライド" と読み上げられるまで F6 キーを押し、その後にスライド番号を表示します。

  2. Tab キーを押し、テキスト プレースホルダーに移動します。 たとえば、スライドのタイトルの "タイトルテキストボックス、テキストボックス" と読み上げられます。

  3. スライドに表示するテキストを入力します。

  4. 次のタイトルや本文テキストのプレースホルダーに挿入点を移動するには、Ctrl + Enter キーを押します。

    注: テキスト プレースホルダーがなくなっている場合、Ctrl + Enter キーを押すと、元のスライドと同じスライド レイアウトで新しいスライドが挿入され、新しいスライドの最初のプレースホルダーにフォーカスが置かれます。

テキストの書式を設定する

太字や斜体など、別のフォント スタイルを使用できます。また、キーボード ショートカットを使用して、箇条書きリストや番号付きリストを作成できます。

フォント スタイルを変更する

  1. テキストプレースホルダーで、フォントスタイルを変更するテキストを選択します。

    ヒント: キーボードを使用して PowerPoint のテキストを選択する方法については、「キーボードショートカットを使用して PowerPoint プレゼンテーションを作成する」を参照てください。

  2. 次のショートカットを使用して、フォント スタイルを変更します。

    • 選んだテキストを太字にするには、Ctrl + B キーを押します。

    • 選んだテキストを斜体にするには、Ctrl + I キーを押します。

    • 選んだテキストに下線を引くには、Ctrl + U キーを押します。

    • 選択したテキストからすべてのスタイルを削除するには、Ctrl + Space キーを押します。

入力時に箇条書きを作成する

  1. 新しい行の先頭に「*」 (アスタリスク) を入力し、Space キーまたは Tab キーを押します。

  2. 任意のテキストを入力します。 Enter キーを押すと、塗りつぶされた丸い箇条書きリスト項目が自動的に作成されます。

  3. 新しいリスト項目を作成するには、Enter キーを押します。

  4. リストの作成を停止するには、Enter キーを押してから BackSpace キーを押します。

入力時に番号付きリストを作成する

  1. 新しい行の先頭に、「1. (数字1に続けてピリオド) を入力し、Space キーまたは Tab キーを押します。

  2. 目的の文字列を入力します。 番号付きリスト項目は、Enter キーを押した後に自動的に作成されます。

  3. 新しいリスト項目を作成するには、Enter キーを押します。

  4. リストの作成を停止するには、Enter キーを押してから BackSpace キーを押します。

画像を追加する

グラフィックや画像を使用して、より効果的なプレゼンテーションを作成します。

注: 以下の手順では、使用している PC の [画像] フォルダーに画像が保存されていることを前提としています。

  1. スライドにフォーカスが置かれたら、Tab キーを押して、プレースホルダー間を順に移動します。 スクリーンリーダーは、"タイトルテキストボックス、テキストボックス" のように、移動するときにプレースホルダーの種類を読み上げます。

  2. 画像を追加するプレースホルダーが見つかったら、Alt キーを押しながら、N キーと P キーの順に押すと、[画像の挿入] ダイアログ ボックスが開きます。 既定では、ダイアログ ボックスは PC の [画像] フォルダーを表示します。

  3. 初めは、フォーカスは [ファイル名] フィールドにあります。 写真のファイル名の入力を開始します。 入力すると、一致するファイルの一覧が更新されます。 リストに入力するには、Ctrl キーを押しながら下方向キーを押し、下方向キーを押して検索結果を参照します。 リスト内を移動すると、スクリーンリーダーによってファイルが読み上げられます。

  4. Enter キーを押して、プレゼンテーションで選択したプレースホルダーに画像を追加します。

発表者のノートを追加する

発表者のノートには役立つ事実や注釈を追加し、プレゼンテーション時に参照できます。

  1. 注釈するスライドのノート ペインが開いていることを確認するには、Alt キーを押しながら W キー、L キーの順に押し、標準表示を選択します。

  2. F6 キーを続けて押すと、"スライド ノート、ウィンドウ" と読み上げられます。

  3. ノートを入力します。

  4. スライドにフォーカスを戻すには、"スライド" と読み上げられるまで F6 キーを押し、その後にスライド番号を表示します。

    ヒント: 場合によっては、スクリーン リーダーはフォーカスを失い、スライドのタイトルが読み上げられません。 この問題が発生した場合は、Alt キーを押しながら Tab キーを2回押して、 PowerPoint ウィンドウからフォーカスを移動します。

スライドを対象ユーザーに表示する

プレゼンテーションの準備ができたら、他のユーザーに表示するのは簡単です。

  1. プレゼンテーションを PowerPointで開きます。

  2. スライド ショーを開始するには、F5 キーを押します。

  3. 次のスライドに進むには、Space キーを押します。 前のスライドに戻るには、BackSpace キーを押します。

  4. スライド ショーを終了するには、Esc キーを押します。

詳細については、「ショートカットキーを使用して powerpoint プレゼンテーションを行う」および「スクリーンリーダーを使って powerpoint でプレゼンテーションを表示する」を参照してください。

関連項目

スクリーン リーダーを使って PowerPoint でテキストを追加し、書式を設定する

スクリーン リーダーを使用して PowerPoint に画像と表を挿入して編集する

ショートカット キーを使用してプレゼンテーションを作成する

ショートカット キーを使用して PowerPoint プレゼンテーションを行う

Office 365 のアクセシビリティ機能を使用するためのデバイスのセットアップ

スクリーンリーダーを使用して PowerPoint を参照して操作する

PowerPoint では、キーボードと macOS 組み込みのスクリーンリーダーである VoiceOver を使用して、プレゼンテーションの作成、読み上げ、編集を行うことができます。 PowerPoint のプレゼンテーションはスライドショーです。 各スライドは画像、文字、図形のためのキャンバスとなっており、ストーリーを作ることができます。

注: 

  • 新しい Office 365 の機能は Office 365 サブスクリプションをご利用の方に段階的にリリースされるため、ご使用のアプリではこれらの機能をまだ使用できない可能性があります。 より早く新機能を入手するための方法については、Office Insider プログラムにご参加ください

  • キーボード ショートカットについては、「PowerPoint 2016 for Mac のショートカット キー」を参照してください。

  • このトピックでは、組み込みの macOS スクリーン リーダーである VoiceOver を使っていることを前提としています。 VoiceOver の使用の詳細については、「VoiceOver スタートアップガイド」をご覧ください。

  • PowerPoint には、さまざまなタスクを実行するために設計されたさまざまなビューがあります。 たとえば、コンテンツをスライドに追加するには、標準表示で作業することが多く、プレゼンテーションのアウトラインやストーリーボードを作成している場合は、アウトライン表示を使用することになるでしょう。 スライド ショー表示は、コンピューター上でスライドを表示するために機能し、発表者ツールは発表者と対象ユーザー向けにさまざまな画面を示すために便利です。

この記事の内容

PowerPoint を開く

  1. Mac で、Command キーと Shift キーを押しながら A キーを押して、[Finder] の [アプリケーション] ビューを開きます。

  2. "M" で始まるアプリケーションに直接移動するには、「M」と入力します。

  3. "Microsoft PowerPoint アプリケーション" と読み上げられるまで、Tab キーを押します。

  4. PowerPointを開くには、Command + 下方向キーを押します。

Microsoft アカウントにサインインする

PowerPoint の機能を最大限に活用するには、Microsoft アカウントにサインインします。

  1. 次のいずれかの操作を行います。

    • PowerPoint を開く」の指示に従って PowerPoint を開きます。

    • 既に標準表示でプレゼンテーションを編集していて、サインインする必要がある場合は、Shift + Command + P キーを押します。 "テンプレートから新規作成" と読み上げられます。

  2. [テンプレートの表示に移動します。 "サインイン、アカウント設定、メニューボタン" と読み上げられるまで、Tab キーを押します。

  3. Space キーを押します。 [サインイン] ダイアログが開きます。 "メールまたは電話番号を入力してください" と読み上げられます。

  4. メールまたは電話番号を入力して、Return キーを押します。 VoiceOver で "パスワード、セキュア テキストの編集" と読み上げられます。

  5. パスワードを入力して、Return キーを押します。 "PowerPoint の使用を開始するボタン" と読み上げられたら、Space キーを押してアプリケーションに移動します。

  6. ログインした後、空のプレゼンテーションを開始するには、Return キーを押します。

    注: 組織のアカウントを使用する場合は、サインインの手順が若干異なる場合があります。 たとえば、暗証番号 (PIN) またはスマート カードを使用することが必要な場合があります。

    ヒント: 前回の使用時に PowerPoint からサインアウトしなかった場合、アプリはサインインを要求せずに開きます。

プレゼンテーションを開く

  1. PowerPointで、Command + O キーを押します。

    場所とファイルを選択するダイアログが開きます。 以前に PowerPoint ファイルを開いている場合は、そのファイルが既に選択されています。

  2. ダイアログに移動するには、Tab キーと方向キーを使用します。 移動するたびに VoiceOver がアイテムを読み上げます。 ダイアログの一覧に入力するには、Ctrl + Option + Shift キーを押しながら下方向キーを押します。 ファイルを選択して開くには、ファイル上で Ctrl + Option キーを押しながら Space キーを押します。

スライドのコンテンツを読み上げる

PowerPoint 、さまざまなビューでスライドを操作できます。これには、固有の機能が用意されています。 各ビューでスライドの内容を読み上げることができます。

標準表示でスライドの内容を読み上げる

  1. 標準表示に移動するには、Command + 1 キーを押します。

  2. PowerPoint プレゼンテーションで、F6 キーを繰り返し押して、縮小版ウィンドウに移動します。

  3. Control キーと Option キーと Shift キーを押しながら下方向キーを押して、ウィンドウに入ります。

  4. 縮小版ウィンドウのスライド間を移動するには、上方向キーまたは下方向キーを押します。 移動するたびに VoiceOver がスライドのタイトルを読み上げます。

  5. 読みたいスライドのサムネイルで、Tab キーを押してスライド領域に移動します。

  6. スライドのコンテンツを選択するには、Ctrl + Option + Shift + 下方向キーを押します。 VoiceOver は、スライド上にあるアイテム数と現在選択されているアイテムの名前を読み上げます。 たとえば、タイトル テキスト ボックスと、テキスト コンテンツのあるテキスト ボックスが含まれるスライドの場合、VoiceOver では、"スライド エディター ペイン、レイアウト領域、アイテム 2 つ、タイトル テキストボックス、テキスト ボックス" と読み上げられます。

  7. テキスト ボックスのコンテンツを選択して読み上げるには、Ctrl + Option + Shift キーを押しながら下方向キーを押すと、VoiceOver がテキストを読み上げます。

  8. スライドで次のアイテムに移動するには、最初に Ctrl + Option + Shift + 上方向キーを押して元に戻し、次に下方向キーを押します。

  9. アイテムのコンテンツを選択して読み上げるには、Ctrl + Option + Shift + 下方向キーを押すと、VoiceOver がテキストを読み上げます。

スライド一覧の表示でスライドのタイトルを読み上げる

  1. スライド一覧ビューに移動するには、Command + 2 キーを押します。 VoiceOver は、現在選択されているスライドのタイトルを読み上げます。

  2. 方向キーを使用して、一覧とセクション間を移動します。 移動するたびに VoiceOver がタイトルを読み上げます。

ノート表示でスライドのノートを読み上げる

  1. ノート表示に移動するには、Command + 3 キーを押します。 "ノート表示、レイアウト領域" と読み上げられます。

  2. Ctrl + Option + Shift キーを押しながら下方向キーを押して、ページを選択し、ページ上の最初のアイテムに移動します。 最初のアイテムはスライドの画像です。

  3. [ノート] セクションに移動するには、tab キーを押します。 VoiceOver によって、ノートのテキストが読み上げられ、選択されます。

アウトライン表示でスライドのコンテンツを読み上げる

  1. アウトライン表示に移動するには、Command + 4 キーを押します。

  2. VoiceOver が "アウトライン ペイン、レイアウト領域" と読み上げるまで、F6 キーを繰り返し押します。

  3. Ctrl + Option + Shift + 下方向キーを押して、ペインを選択します。 VoiceOver は、最初のスライドからスライド コンテンツの読み上げを開始します。

発表者ツールで発表者のノートを読み上げる

  1. 発表者ビューに移動するには、Option + Return キーを押します。

  2. [発表者のノート] セクションに移動するには、VoiceOver が "ノートペイン、レイアウト領域" と読み上げられるまで、Control + Option + 右方向キーまたは左方向キーを繰り返し押します。

  3. Ctrl + Option + Shift キーを押しながら下方向キーを押すと、ノートが選択され、VoiceOver がノートを読み上げます。 選択を解除するには、Ctrl + Option + Shift キーを押しながら上方向キーを押します。

スライド ショー表示でスライドのコンテンツを読み上げる

  1. スライドショーを開始するには、Command + Shift + Return キーを押します。

  2. スライド上にあるすべてのアイテムを読み上げるには、Ctrl + Option + A キーを押します。

    アイテムを個別に読み上げるには、Ctrl + Option + Shift キーを押しながら下方向キーを押して、スライドに移動します。 領域内を移動するには、Control + Option + 右方向キーを押します。 領域にたどり着くと、VoiceOver がアイテムとテキストを読み上げます。

新しい空のプレゼンテーションを作成する

すぐに作業を始めるには、新しい空のプレゼンテーションを作成します。 後でデザイン済みのテーマを追加して、プレゼンテーションを洗練された外観にすることができます。

または、テンプレートからプレゼンテーションを作成することもできます。 手順については、「スクリーンリーダーを使用して PowerPoint のテンプレートからプレゼンテーションを作成する」を参照してください。

  1. PowerPointを開始します。 PowerPoint が開き、使用できるテンプレートとテーマが一覧表示されます。 フォーカスは [空のプレゼンテーション] オプションにあります。

  2. 空のプレゼンテーションを作成するには、Return キーを押します。 プレゼンテーションが標準表示で開きます。

  3. 最初のスライドのタイトルプレースホルダーに移動するには、Tab キーを押します。 VoiceOver が "テキストが選択されています。" と読み上げられます。 現在、テキストボックス内にテキスト領域があります。 " 独自のタイトルを入力します。 入力が完了したら、Esc キーを押します。

  4. Tab キーを押して、次のプレースホルダーに移動します。 VoiceOver が "テキストが選択されています。" と読み上げられます。 現在、テキストボックス内にテキスト領域があります。 " 自分のサブタイトルを入力します。 入力が完了したら、Esc キーを押します。

プレゼンテーションのテーマを追加または変更する

テーマは、調和のとれた配色パターン、背景、フォントスタイル、プレースホルダーの配置をまとめたものです。 プレゼンテーションの全体的な外観をすばやく変更するには、あらかじめデザインされたテーマを使用します。

  1. プレゼンテーションの標準表示で、現在選択されているタブ (たとえば、"ホーム、選択したタブ") が読み上げられるまで F6 キーを押します。

  2. "デザイン、タブ" と読み上げられるまで左または右の方向キーを押し、読み上げられたら Space キーを押します。

  3. "Office テーマ、選択したボタン" と読み上げられるまで Tab キーを押します。これは、テーマギャラリーにフォーカスがあることを示します。

  4. 目的のテーマが読み上げられるまで右方向キーを押し、Space キーを押して選択します。

スライドを新たに挿入する

現在のスライドのレイアウトに基づいて新しいスライドを追加するには、Command + Shift + N キーを押します。

スライドへのテキストの追加

  1. Command + 1 キーを押して、標準表示にいることを確認します。

    ヒント: アウトライン表示でスライドにコンテンツを挿入することもできます。 アウトライン表示に切り替えるには、Command + 4 キーを押します。

  2. スライド上のプレースホルダーに移動するには、Tab キーを押します。

  3. テキストを入力します。

テキストの書式を設定する

書式設定を使用して、テキストの読みやすくして、重要な内容に注意を引きつけることができます。 PowerPoint には、リスト、ハイパーリンク、色、さまざまなフォント書式設定など、コンテンツの書式設定に関するさまざまなオプションが用意されています。

  • テキストにリストを追加するには

    • 箇条書きリストを挿入するには、「 * 」と入力して space キーを押し、リスト項目を入力して Return キーを押します。

    • 番号付きリストを挿入するには、「1. Space キーを押し、リスト項目を入力して Return キーを押します。

  • その他のテキストの書式設定オプションを使用するには

    • 太字で表示されるテキストの書式設定を適用するには、Command + B キーを押します。

    • 斜体を適用するには、Command + I キーを押します。

    • 下線を適用するには、Command + U キーを押します。

    • フォント サイズを大きくするには、Command + Shift + > キーを押します。

    • フォント サイズを小さくするには、Command + Shift + < キーを押します。

    • フォントの色など、その他のフォントの書式設定オプションについては、Command + T キーを押して、[フォント] ダイアログを開きます。 ダイアログ内を移動するには、Tab キーを押します。 アイテムを選択するには、Ctrl + Option + Space キーを押します。

  • ハイパーリンクを追加するには、Command + K キーを押します。

プレゼンテーションを保存する

プレゼンテーションを保存するには、Command + S キーを押します。 別の名前、場所、またはファイル形式で同じプレゼンテーションを保存するには、Command + Shift + S キーを押します。

別のファイル形式または以前のバージョンの PowerPoint と互換性のある形式で保存する方法については、「スクリーンリーダーを使用して powerpoint でプレゼンテーションを保存する」を参照してください。

画像を追加する

  1. タブに移動するまで繰り返し F6 キーを押します。

    8 個のタブがまとまっており、探しているタブは、左から 2 番目の [挿入] タブです。 タブ間を移動するには、左方向キーまたは右方向キーを押します。 フォーカスが [挿入] タブにある場合、VoiceOver は "挿入、タブ、8 の 2" と読み上げます。 タブを選択するには、Ctrl + Option + Space キーを押します。

  2. [挿入] タブで、VoiceOver で "画像、メニュー ボタン" と読み上げられるまで Tab キーを押します。 メニューを開くには、Ctrl キーと Option キーを押しながら Space キーを押します。

  3. メニュー上を移動するには、下方向キーまたは上方向キーを押します。 VoiceOver では、メニュー オプションが読み上げられます。 オプションを選択するには、Ctrl キーと Option キーを押しながら Space キーを押します。

  4. ファイルを選択するためのダイアログが開きます。 ダイアログ内を移動するには、Tab キーと方向キーを使用します。 画像を挿入するには、Ctrl キーと Option キーを押しながら Space キーを押します。

画像操作の詳細については、「スクリーン リーダーを使用して PowerPoint にオーディオまたはビデオを挿入する」を参照してください。

発表者のノートを追加する

発表者のノートを追加すると、対象ユーザーにプレゼンテーションを行うときに発表内容を思い出すのに役立てることができます。

  1. 標準表示に移動するには、Command + 1 キーを押します。

    ヒント: 代わりに、ノート表示で発表者のノートを追加するには、「発表者のノートを追加する」の指示に従ってください。

  2. ノートを追加するスライドに移動し、VoiceOver が "ノートペイン、レイアウト領域" と読み上げられるまで Control + Option + 右方向キーを押します。

  3. スライドに使用するメモを入力します。 完了したら、F6 キーを押してノート ペインから離れます。

スライドを対象ユーザーに表示する

  1. スライドショーを開始するには、Command + Shift + Return キーを押します。

  2. スライド間を移動するには、次のショートカットを使用します。

    • 次のスライドに進むには、N キーを押します。

    • 前のスライドに戻るには、P キーを押します。

    • 最後のスライドに移動するには、ファンクション キーと右方向キーを押します。

    • 最初のスライドに移動するには、ファンクション キーと左方向キーを押します。

    • コンテキスト メニューを開くには、Ctrl + Option + Shift + M キーを押します。 下方向キーを使用して、メニューのオプション間を移動します。 移動するたびに VoiceOver がアイテムを読み上げます。

      たとえば、プレゼンテーション内の特定のスライドに移動するには、"タイトル、サブメニュー" と読み上げられるまで下方向キーを押します。 右方向キーを 1 回押してサブメニューに移動して、下方向キーを押してスライド間を移動します。 スライドにたどり着くと、VoiceOver はスライドのタイトルを読み上げます。 移動先のスライドで、ctrl + Option + Space キーを押すと、スライドが開きます。

  3. スライド ショーを終了するには、Esc キーを押します。

詳細については、「スクリーンリーダーを使用して PowerPoint でプレゼンテーションを表示する」を参照してください。

関連項目

スクリーン リーダーを使って PowerPoint でテキストを追加し、書式を設定する

スクリーン リーダーを使用して PowerPoint に画像と表を挿入して編集する

PowerPoint for Mac のキーボード ショートカット

Office 365 のアクセシビリティ機能を使用するためのデバイスのセットアップ

スクリーンリーダーを使用して PowerPoint を参照して操作する

PowerPoint では、iOS の組み込みスクリーンリーダーである VoiceOver を使用して、プレゼンテーションの作成、読み上げ、編集を行うことができます。 PowerPoint のプレゼンテーションはスライドショーです。 各スライドは画像、文字、図形のためのキャンバスとなっており、ストーリーを作ることができます。

注: 

  • 新しい Office 365 の機能は Office 365 サブスクリプションをご利用の方に段階的にリリースされるため、ご使用のアプリではこれらの機能をまだ使用できない可能性があります。 より早く新機能を入手するための方法については、Office Insider プログラムにご参加ください

  • PowerPointのタッチ機能については、「 PowerPoint For iPhone タッチガイド」を参照してください。

  • このトピックでは、組み込みの iOS スクリーン リーダーである VoiceOver を使っていることを前提としています。 VoiceOver の使用の詳細については、「Apple accessibility」 (Apple のアクセシビリティ) をご覧ください。

この記事の内容

PowerPoint を開く

  1. IPhone で、3本の指で右または左にスワイプして、 PowerPoint アプリのあるホーム画面に移動します。

  2. 次に VoiceOver が目的のアプリを読み上げるまで、1 本の指で右にスワイプします。

  3. 画面をダブルタップしてアプリを開きます。

Microsoft アカウントにサインインする

PowerPoint の機能を最大限に活用するには、Microsoft アカウントにサインインします。

  1. 次のいずれかの操作を行います。

    • PowerPoint を開く」の指示に従って PowerPoint を開きます。 アカウントビューが開きます。

    • 既に標準表示でプレゼンテーションを編集している場合は、"保存して閉じる" と読み上げられるまで左または右にスワイプし、読み上げられたら画面をダブルタップします。 "最近、見出し" と読み上げられます。 "アカウントボタン" と読み上げられるまで画面の右下で1本の指をスライドし、読み上げられたら画面をダブルタップします。

  2. "サインインボタン" と読み上げられるまで右方向にスワイプし、読み上げられたら画面をダブルタップします。

  3. "メール、電話、または Skype、テキストフィールド、必須" と読み上げられるまで、画面上で1本の指をスライドします。

  4. 画面をダブルタップし、スクリーンキーボードを使用して、メールアドレス、電話番号、または Skype アドレスを入力します。

  5. 画面の上半分で "次へボタン" と読み上げられるまで1本の指をスライドし、読み上げられたら画面をダブルタップします。 "パスワードを入力してください。" と読み上げられます。

  6. 画面をダブルタップし、スクリーンキーボードを使用してパスワードを入力します。

  7. "サインインボタン" と読み上げられるまで画面の上半分で1本の指をスライドし、読み上げられたら画面をダブルタップします。

プレゼンテーションを開く

  1. PowerPointを開くと、以前に残さたビューで開きます。 アプリが完全に閉じられていた場合は、最後に使用したプレゼンテーションがリスト ビューで開きます。 リスト ビュー上にある一覧およびアイテムに移動するには、VoiceOver が目的のリスト アイテムを読み上げるまで右にスワイプします。

  2. 最近使用したファイルが見当たらない場合や、別のファイルを開く場合は、VoiceOver が "開く、ボタン" と読み上げるまで、右にスワイプします。 画面をダブルタップして目的のアイテムを選びます。

  3. 場所の一覧で前に進むには、右にスワイプします。 一覧に戻るには、左にスワイプします。 フォルダーまたはファイルを開くには、目的のアイテムで画面をダブルタップします。

スライドのコンテンツを読み上げる

  1. プレゼンテーションを PowerPointで開きます。

  2. スライドのタイトル テキスト ボックスが表示されるまで、右にスワイプします。 VoiceOver は、スライドのタイトルを読み上げます。

  3. もう一度右にスワイプして、スライドのテキスト ボックスの横に移動します。 VoiceOver がテキスト ボックスのコンテンツを読み上げます。

  4. 別のスライドに切り替えるには、現在のスライドの縮小版ウィンドウにたどり着くまで、右にスワイプします。 縮小版ウィンドウに移動するには、VoiceOver が次のスライドを読み上げるまで、右にスワイプします。 次に、画面をダブルタップして、スライドを選択して開きます。

    注: 横長の向きでスマートフォンを使用している場合、スライドの縮小版ウィンドウはスライドの左側に表示されるため、左にスワイプしてください。

  5. スライドのコンテンツが読み上げられるようにするには、目的のスライドにたどり着くまで繰り返し左にスワイプします。 VoiceOver がコンテンツを読み上げます。

    注: 横長の向きでスマートフォンを使用している場合、スライドのコンテンツが読み上げられるようにするには、右にスワイプする必要があります。

スライド間を移動する

標準表示でスライドのサムネイルを移動する ( PowerPoint プレゼンテーションを開くときに表示されるビュー) には、スライドの縮小版ウィンドウに到達するまで、右にスワイプしたままにします。 たとえば、VoiceOver が "スライド 9 の 1、<スライド タイトル>" と読み上げます。 次の縮小版に移動するには、右にスワイプします。

スライド ショー表示でスライドに移動するには、次の手順を行います。

  • 3 本の指で左にスワイプして、次のスライドに移動します。

  • 3 本の指で右にスワイプして、前のスライドに移動します。

新しい空のプレゼンテーションを作成する

すぐに作業を始めるには、新しい空のプレゼンテーションを作成します。 後でデザイン済みのテーマを追加して、プレゼンテーションを洗練された外観にすることができます。

または、テンプレートからプレゼンテーションを作成することもできます。 手順については、「スクリーンリーダーを使用して PowerPoint のテンプレートからプレゼンテーションを作成する」を参照してください。

  1. PowerPoint を開きます。 使用可能なテンプレートとテーマを一覧表示するビュー、または最近使用したプレゼンテーションを表示している [最近] ビューに移動します。

    ヒント: 編集表示から最近使用したビューに移動するには、"保存して閉じる、ボタン" と読み上げられるまで左または右にスワイプし、読み上げられたら画面をダブルタップします。

  2. "新規作成ボタン" と読み上げられるまで画面の下部で1本の指をスライドし、読み上げられたら画面をダブルタップします。 "新しいプレゼンテーション" と読み上げられます。

  3. 空のプレゼンテーションを作成するには、画面をダブルタップします。

    プレゼンテーションが開き、新しいスライドにフォーカスが置かれます。

  4. 新しいスライドを編集するには、スライドの最初のプレースホルダー要素 (たとえば、"タイトル テキスト ボックス") が読み上げられるまで右方向にスワイプし、読み上げられたら画面をダブルタップして選択します。 プレースホルダーにテキストを入力するには、画面をダブルタップします。 次に、スクリーンキーボードを使用してテキストを入力します。

プレゼンテーションのテーマを追加または変更する

テーマは、調和のとれた配色パターン、背景、フォントスタイル、プレースホルダーの配置をまとめたものです。 プレゼンテーションの全体的な外観をすばやく変更するには、あらかじめデザインされたテーマを使用します。

  1. プレゼンテーションの編集表示で、"リボンの表示、ボタン" と読み上げられるまで左または右にスワイプし、読み上げられたら画面をダブルタップします。 現在選択されているタブ (たとえば、"ホームタブ") が読み上げられます。

  2. タブ メニューを開くには、画面をダブルタップします。

  3. "デザイン ボタン" と読み上げられるまで左または右にスワイプし、音声が聞こえたら画面をダブルタップします。

  4. "テーマ ボタン" と読み上げられるまで右にスワイプして、ダブルタップします。

  5. 使用可能なテーマを移動するには、画面の下部で1本の指をスライドします。 テーマにたどり着くたびに VoiceOver がテーマを読み上げます。

  6. フォーカスが目的のテーマにたどり着いたら、画面をダブルタップします。

スライドを新たに挿入する

PowerPointのサムネイルウィンドウのボタンを使用して、新しいスライドをプレゼンテーションに追加することができます。 ボタンに移動するには、VoiceOver が "新しいスライド、ボタン" と読み上げるまで、右にスワイプします。 画面をダブルタップして、新しいスライドを追加します。

プレゼンテーションを保存する

  1. PowerPoint プレゼンテーションで、VoiceOver が "ファイルを閉じる、ボタン" と読み上げられるまで左または右にスワイプします。 画面をダブルタップして選択します。

    ヒント: また、画面に指を置いてドラッグすると、画面上のアイテムを探すこともできます。 アイテムにたどり着くと、VoiceOver がそのアイテムを読み上げます。 たとえば、[ファイルを閉じる] ボタンを検索するには、画面の左上隅に指をドラッグします。

  2. 初めてプレゼンテーションを保存する場合は、本当に保存する必要があることを PowerPoint が確認します。 VoiceOver が "省略記号の保存、ボタン" と読み上げられるまで、右にスワイプします。 画面をダブルタップして選択します。

  3. スクリーン キーボードを使用して、プレゼンテーションの名前を入力します。

  4. スマートフォンや OneDrive など、画面上で保存する場所まで指をドラッグします。 移動するたびに VoiceOver が場所を読み上げます。 保存する場所にたどり着いたら指を離して、画面をダブルタップします。 読み上げたいフォルダーがある場合は、フォルダーにたどり着くまで右にスワイプして、画面をタップして開きます。

  5. プレゼンテーションを保存するには、"保存、ボタン" と読み上げるまで、左にスワイプします。 画面をダブルタップして選択します。 プレゼンテーションが保存されます。

スライドへのテキストの追加

  1. PowerPoint プレゼンテーションで、テキストを追加するスライドに移動します。 タイトル テキスト ボックスの場合は、VoiceOver が "タイトル テキスト ボックス、テキスト ボックス、テキスト フィールド" と読み上げます。 テキスト ボックスの場合は、VoiceOver が "テキスト ボックス、テキスト ボックス、テキスト フィールド" と読み上げます。 ダブルタップして、テキスト ボックスを選択します。

  2. スクリーンキーボードを使用して入力するには、画面の下部で指をドラッグして、VoiceOver が必要な文字を読み上げられるようにします。 指を離して画面をダブルタップし、文字を選択します。 入力が完了したら、画面上に指を置き、画面の右端付近にある [キーボードを隠す] ボタンにドラッグします。 キーボードを非表示にするには、指を離して画面をダブルタップします。

  3. 次のテキストボックスに移動するには、VoiceOver が他のテキストボックスをアナウンスするまで右にスワイプします。

  4. 画面をダブルタップし、テキストをフィールドに追加する作業を開始します。 スクリーン キーボードを使用して入力します。

テキストの書式を設定する

書式設定を使用して、テキストの読みやすくして、重要な内容に注意を引きつけることができます。 PowerPoint には、リスト、ハイパーリンク、色、さまざまなフォント書式設定など、コンテンツの書式設定に関するさまざまなオプションが用意されています。

  1. テキストの書式を設定するスライドで、テキストを含むテキスト ボックスを選択します。

  2. キーボードが非表示になっていることを確認します。 キーボードを非表示にするには、画面上に指を置き、画面の右端付近にある [キーボードを隠す] ボタンにドラッグします。 VoiceOver がボタンをアナウンスしたら、指を離して画面をダブルタップします。

  3. 太字、斜線、下線などの基本的な書式設定オプションを選択するには、VoiceOver が目的のボタンを読み上げるまで、右にスワイプします。 次に、画面をダブルタップして適用します。

箇条書きを追加する

  1. スライドで、一覧に追加するテキスト ボックスに移動します。

  2. VoiceOver が "箇条書き、ボタン" と読み上げるまで、右にスワイプします。 画面をダブルタップし、箇条書きを始めます。

段落番号を追加する

  1. スライドで、一覧に追加するテキスト ボックスに移動します。

  2. VoiceOver が "段落番号、ボタン" と読み上げるまで、右にスワイプします。 画面をダブルタップし、段落番号を開始します。

フォントのサイズを拡大する

  1. スライドで、書式を設定するテキストを含むテキスト ボックスを選択します。

  2. VoiceOver が "リボンの表示、ボタン" と読み上げられるまで、右にスワイプします。 画面をダブルタップして選択します。

  3. VoiceOver が "フォント、<現在のフォント名>、<現在のフォント サイズ>、ボタン" と読み上げるまで、右にスワイプします。 画面をダブルタップして目的のアイテムを選びます。

  4. VoiceOver が "プラス記号、ボタン" と読み上げるまで、右にスワイプします。 画面をダブルタップして、サイズを 1 ポイントずつ大きくします。

フォントのサイズを縮小する

  1. スライドで、書式を設定するテキストを含むテキスト ボックスを選択します。

  2. VoiceOver が "リボンの表示、ボタン" と読み上げられるまで、右にスワイプします。 画面をダブルタップして選択します。

  3. VoiceOver が "フォント、<現在のフォント名>、<現在のフォント サイズ>、ボタン" と読み上げるまで、右にスワイプします。 画面をダブルタップして目的のアイテムを選びます。

  4. VoiceOver が "マイナス記号、ボタン" と読み上げるまで、右にスワイプします。 画面をダブルタップして、サイズを 1 ポイントずつ小さくします。

フォントの色を変更する

  1. スライドで、書式を設定するテキストを含むテキスト ボックスを選択します。

  2. VoiceOver が "リボンの表示、ボタン" と読み上げられるまで、右にスワイプします。 画面をダブルタップしてボタンを選びます。

  3. [ホーム] メニュー ボタンが開きます。 VoiceOver が "フォントの色、ボタン" と読み上げるまで、右にスワイプします。 画面をダブルタップし、[フォントの色] メニューを開きます。

  4. 右にスワイプして、オプション間を移動します。 目的の色にたどり着いたら、画面をダブルタップして選択します。

発表者のノートを追加する

発表者のノートを追加すると、対象ユーザーにプレゼンテーションを行うときに発表内容を思い出すのに役立てることができます。

  1. PowerPointの標準表示でプレゼンテーションを開きます。

  2. VoiceOver が "ノート、ボタン" と読み上げられるまで、右にスワイプします。 画面をダブルタップして選択します。

  3. VoiceOver が "スライド ノート、テキスト ボックス、テキスト フィールド" と読み上げられるまで右にスワイプします。 画面をダブルタップして、編集するノート領域を開きます。

  4. スクリーン キーボードを使用して、ノートに入力します。

  5. 入力が完了したら、VoiceOver が "閉じる、ボタン" と読み上げるまで、左にスワイプします。 発表者ノートの領域を閉じるには、画面をダブルタップします。

スライドを対象ユーザーに表示する

  1. プレゼンテーションを PowerPointで開きます。

  2. VoiceOver が "このスライドからスライド ショーを開始します、ボタン" と読み上げるまで、1 本指を使って右方向にスワイプします。 画面をダブルタップし、スライド ショーを開始します。

  3. 次のスライドに進むには、3 本の指で左にスワイプします。 前のスライドに戻るには、3 本の指で右にスワイプします。

  4. 目的のスライドにたどり着くと、VoiceOver は、最初のテキスト ボックスのコンテンツを読み上げます。 スライドの残りのコンテンツが読み上げられるようにするには、1 本の指で右にスワイプします。 次のアイテムにフォーカスが移動して、VoiceOver がコンテンツを読み上げます。

    ヒント: ノック音が聞こえたら、スライドの最後にたどり着き、他に読み上げるコンテンツがないことを意味します。

詳細については、「スクリーンリーダーを使用して PowerPoint でプレゼンテーションを表示する」を参照してください。

スライド ショー表示を終了する

プレゼンテーションの最後でスライド ショーを終了するには、3 本の指で左にスワイプするだけです。 スライド ショーが終了して、標準表示に戻ります。

スライド ショーのプレゼンテーションは、次の手順を行うといつでも終了できます。

  1. スライド ショー表示で、3 本の指を下方向にスワイプして、スライド ショー ツール バーを表示します。

  2. 1 本の指を画面に置き、左上隅にゆっくりドラッグします。 VoiceOver が "スライド ショーの終了、ボタン" と読み上げます。

  3. 指を離して画面をダブルタップし、スライド ショーを終了します。

関連項目

スクリーン リーダーを使って PowerPoint でテキストを追加し、書式を設定する

スクリーン リーダーを使用して PowerPoint に画像と表を挿入して編集する

Office 365 のアクセシビリティ機能を使用するためのデバイスのセットアップ

スクリーンリーダーを使用して PowerPoint を参照して操作する

Android の組み込みスクリーン リーダーである TalkBack を使用して、PowerPoint for Android でプレゼンテーションの作成、読み上げ、編集を行います。 PowerPoint のプレゼンテーションはスライドショーです。 各スライドは画像、文字、図形のためのキャンバスとなっており、ストーリーを作ることができます。

注: 

  • 新しい Office 365 の機能は Office 365 サブスクリプションをご利用の方に段階的にリリースされるため、ご使用のアプリではこれらの機能をまだ使用できない可能性があります。 より早く新機能を入手するための方法については、Office Insider プログラムにご参加ください

  • PowerPoint for Android のタッチ機能については、「PowerPoint for Android タッチ ガイド」を参照してください。

  • このトピックでは、Android の組み込みのスクリーン リーダーである、TalkBack を使用していることを前提としています。 TalkBack の使用の詳細については、「Android accessibility」 (Android のアクセシビリティ) をご覧ください。

この記事の内容

PowerPoint を開いてサインインする

PowerPoint for Android の機能を最大限に活用し、 PowerPointにサインインして、どこにいてもプレゼンテーションを撮ることができます。 サインインせずにアプリを使うこともできます。

  1. スタート画面またはデバイスの [アプリ] メニューで、"PowerPoint" と読み上げられるまで右または左にスワイプして、音声が聞こえたら画面をダブルタップします。 PowerPoint for Android が開きます。

  2. "サインイン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。 "いつでもどこでも作業ができます" と読み上げられます。

  3. "サインイン ボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

    注: アカウントがない場合、"無料で新規登録" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

  4. スクリーンキーボードを開くには、画面をダブルタブで開き、アカウントの作成に使用したメールアドレス、電話番号、または Skype アドレスを入力します。

  5. "次のボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

  6. スクリーン キーボードを開くには、画面をダブルタップして、パスワードを入力します。

  7. "サインイン ボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

プレゼンテーションを開く

PowerPointでは、最近作業したプレゼンテーションをすばやく開くことができます。または OneDrive または使用しているデバイスでファイルを参照することができます。

  1. [ PowerPointの [開く] ビューで、"開くボタン" と読み上げられるまで右にスワイプし、読み上げられたら画面をダブルタップします。

    ヒント: 最近使用したプレゼンテーションをすばやく開くには、プレゼンテーション名が読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

  2. [開く] メニューで、目的の場所が読み上げられるまで右にスワイプし、音声が聞こえたら画面をダブルタップします。

  3. プレゼンテーション名が読み上げられるまで左または右にスワイプして、音声が聞こえたら画面をダブルタップします。 プレゼンテーションが [閲覧] 表示で開きます。

  4. [編集] 表示に移動するには、"スライド 1、選択" と読み上げられるまで右にスワイプします。

  5. 画面をダブルタップします。 "編集ボタン" と読み上げられます。

  6. 画面をダブルタップします。 プレゼンテーションが [編集] 表示で開きます。

編集表示でスライドの内容を読み上げる

プレゼンテーションを [編集] 表示で作業しているときに、スライドの内容を確認できます。

  1. "スライド番号、スライドの編集コントロール" と次の音声が読み上げられるまで右または左にスワイプします。 これで、フォーカスがメイン コンテンツ領域に配置されました。

  2. 右にスワイプすると、TalkBack が最初のスライド要素を読み上げます。 要素がテキスト要素の場合は、TalkBack はその内容を読み上げます。

  3. スライドのすべての要素が読み上げられるまで右にスワイプします。

  4. [スライドノート] ウィンドウが開いていて、発表者のノートがある場合は、"スライドノート" の後に発表者のノートが読み上げられるまで、右にスワイプします。

その他の表示でスライドの内容を読み上げる

  • [スライド ショー] 表示では、スライドを開くと、TalkBack が自動的にスライドの内容を読み上げます。 また、画面上部で 1 本の指をゆっくりとスライドすると、TalkBack がスライド要素と内容を読み上げます。

  • [閲覧] 表示で、左または右にスワイプします。 TalkBack は、スライドの番号、見出し、スライドにノートやコメントがあるかどうかを読み上げます。

スライド間を移動する

スライドの順番が正しいことと、プレゼンテーションにすべての内容が含まれていることを確認します。

  • 編集表示で次のスライドに移動するには、2本の指で左にスワイプします。 前のスライドに移動するには、2本の指で右にスワイプします。

  • [閲覧] 表示で、次のスライドに移動するには、1 本の指で右にスワイプします。 前のスライドに移動するには、1 本の指で左にスワイプします。

新しい空のプレゼンテーションを作成する

すぐに作業を始めるには、新しい空のプレゼンテーションを作成します。 後でデザイン済みのテーマを追加して、プレゼンテーションを洗練された外観にすることができます。

または、テンプレートからプレゼンテーションを作成することもできます。 手順については、「スクリーンリーダーを使用して PowerPoint のテンプレートからプレゼンテーションを作成する」を参照してください。

  1. PowerPoint for Android を開きます。 最近使用したプレゼンテーションを表示する [最近] ビューが表示されます。

    ヒント: 縮小表示から [ファイル] メニューに移動するには、"ファイル ボタン" と読み上げられるまで左方向にスワイプし、読み上げられたら画面をダブルタップします。 "ファイル メニュー、開く" と読み上げられます。

    ヒント: 編集表示から [ファイル] メニューに移動するには、"オフ、戻るスイッチ" と読み上げられるまで左方向または右方向にスワイプし、読み上げられたら画面をダブルタップします。 "ファイル ボタン" と読み上げられるまで左方向にスワイプし、読み上げられたら画面をダブルタップします。 "ファイル メニュー、開く" と読み上げられます。

  2. "新規ボタン" と読み上げられるまで左方向または右方向にスワイプし、読み上げられたら画面をダブルタップします。 "新しいプレゼンテーション" と読み上げられます。

  3. 目的のテンプレートが読み上げられるまで右方向にスワイプし、読み上げられたら画面をダブルタップします。

    プレゼンテーションが縮小表示で開き、新しいスライドにフォーカスが置かれます。

  4. 新しいスライドの編集を開始するには、"選択されています、スライド ワン" と読み上げられるまで右方向にスワイプし、読み上げられたら画面をダブルタップします。 "編集ボタン" と読み上げられます。 画面をダブルタップします。 スライドが編集表示で開きます。

プレゼンテーションのテーマを追加または変更する

テーマは、調和のとれた配色パターン、背景、フォントスタイル、プレースホルダーの配置をまとめたものです。 プレゼンテーションの全体的な外観をすばやく変更するには、あらかじめデザインされたテーマを使用します。

  1. [編集] 表示で、"その他のオプションボタン" と読み上げられるまで左にスワイプし、読み上げられたら画面をダブルタップします。 "タブメニュー" の後に現在選択されているタブが読み上げられます。

  2. 画面をダブルタップします。 タブメニューが開きます。

  3. "デザイン ボタン" と読み上げられるまで左または右にスワイプし、音声が聞こえたら画面をダブルタップします。

  4. "テーマ メニュー" と読み上げられるまで右にスワイプし、音声が聞こえたら画面をダブルタップします。 "テーマ" と読み上げられます。

  5. 目的のテーマが読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。 選択したメニューがプレゼンテーション全体に適用され、フォーカスが [デザイン] タブに戻ります。

スライドを新たに挿入する

プレゼンテーションには、好きなだけスライドを追加できます。

  1. 編集表示で、"オフ、その他のオプション、スイッチ" と読み上げられるまで右にスワイプし、画面をダブルタップします。 "タブ メニュー、<現在のタブ> が選択されています" と読み上げられます。

  2. 画面をダブルタップします。 タブメニューが開きます。

  3. "挿入タブ" と読み上げられるまで左または右にスワイプし、音声が聞こえたら画面をダブルタップします。

  4. "新しいスライド ボタン" と読み上げられるまで右にスワイプし、音声が聞こえたら画面をダブルタップします。 これで新しいスライドが追加され、メイン コンテンツ領域に表示されます。

プレゼンテーションを保存する

サインインすると、作業中に OneDrive にプレゼンテーションが自動的に保存され PowerPoint ます。 プレゼンテーションのコピーをデバイスに保存する場合は、TalkBack で簡単に行えます。

  1. [閲覧] 表示で、"ファイル ボタン" と読み上げられるまで左にスワイプし、音声が聞こえたら画面をダブルタップします。 "ファイル メニュー 開く" と読み上げられます。

  2. "名前を付けて保存" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

  3. スクリーン キーボードで開くには、画面をダブルタップして、保存するファイル名を入力します。

  4. 入力が完了したら、"このデバイス、プレゼンテーション" などのように、保存するファイルの場所が読み上げられるまで左にスワイプします。 場所を選択するには、画面をダブルタップします。

  5. 目的のフォルダーまで左または右にスワイプして、画面をダブルタップします。

  6. "保存ボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。 ファイルが保存され、フォーカスが [閲覧] 表示に戻ります。

テキストを追加する

TalkBack を使用して、簡単にテキストをスライドに追加したり、メッセージを入力したりします。

  1. [編集] 表示で、"スライド番号、スライドの編集コントロール" と読み上げられるまで右または左にスワイプします。 これで、フォーカスがメイン コンテンツ領域に配置されます。

  2. 右にスワイプすると、TalkBack が最初のスライド要素を読み上げます。 要素がテキスト要素の場合、"タイトル テキスト ボックス" または "テキスト ボックス" と読み上げられます。

  3. テキスト要素で画面をダブルタップします。 "<テキスト ボックスの種類>、選択済み、切り取りボタン" と読み上げられます。 コンテキスト メニューが表示され、フォーカスが [切り取り] ボタンに配置されます。

  4. "編集テキスト ボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。 "<キーボードの言語> のキーボードを表示しています" と読み上げられます。

    ヒント: コピーしたテキストを貼り付けるには、"貼り付けボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

  5. テキストを入力するには、画面の下半分を指でドラッグします。 TalkBack がスクリーン キーボードの文字を読み上げます。 目的の文字が読み上げられたときに、指を離します。 テキスト ボックスに文字が追加されます。

    予測入力が有効な場合、同じ方法で候補の単語を選ぶことができます。

テキストの書式を設定する

さまざまな対象ユーザーに対するプレゼンテーションのアクセシビリティを高めるには、フォント サイズを拡大したり、太字の書式設定を適用したりして、テキストをより読みやすくします。

  1. [編集] 表示で、「テキストを追加する」で説明されているように、書式設定するテキスト ボックスに移動します。

  2. "オフ、その他のオプション、スイッチ" と読み上げられるまで右にスワイプし、読み上げられたら画面をダブルタップします。 "タブ メニュー、<現在のタブ> が選択されています" と読み上げられます。

  3. 画面をダブルタップします。 タブメニューが開きます。

  4. "ホーム タブ" と読み上げられるまで左または右にスワイプし、音声が聞こえたら画面をダブルタップします。

  5. 目的の書式設定のオプションが読み上げられるまで右にスワイプし、音声が聞こえたら画面をダブルタップします。

    オプションの一部には、書式設定のサブメニューがあります。 サブメニューにアクセスするには、"<書式設定オプション>、メニュー" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。 目的のサブメニューが読み上げられるまで右にスワイプし、音声が聞こえたら画面をダブルタップします。

画像を追加する

百聞は一見にしかずということもありますから、画像を追加して、プレゼンテーションに活気を与えましょう。 デバイスやクラウド ストレージから画像を追加できます。

  1. [編集] 表示で、"画像ボタン" と読み上げられるまで左にスワイプし、音声が聞こえたら画面をダブルタップします。 "最近使用したメニュー" と読み上げられます。 [次から開く] メニューが開きます。 フォーカスは [最近使用したプレゼンテーション] オプションに配置されます。

  2. 画像を追加する場所が読み上げられるまで左または右にスワイプして、画面をダブルタップします。

  3. 選択された場所で、目的の画像に移動して、画面をダブルタップします。

  4. "保存、画像、ボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。 画像がスライドに追加されます。

画像を追加する方法の詳細については、「スクリーンリーダーを使用して PowerPoint に画像と表を挿入して編集する」を参照してください。

発表者のノートを追加する

発表者のノートで、発表者のためのリマインダーや説明の要点を追加できます。

  1. [編集] 表示で、"ノート ボタン" と読み上げられるまで左または右にスワイプして、音声が聞こえたら画面をダブルタップします。 [ノート] ウィンドウが画面の下部で開きます。

  2. "スライドノート" と読み上げられるまで右にスワイプし、読み上げられたら画面をダブルタップします。 "<キーボードの言語> のキーボードを表示しています" と読み上げられます。

  3. テキストを追加する」で説明されているように、ノート テキストを入力します。 文字や単語が [ノート] ウィンドウに追加されます。

  4. 入力が完了したら、"完了ボタン" と読み上げられるまで左にスワイプし、読み上げられたら画面をダブルタップします。 フォーカスがスライドに戻ります。

スライドを対象ユーザーに表示する

プレゼンテーションを対象ユーザーと共有するときになったら、スライド ショーを開始します。

  1. [編集] 表示で、プレゼンテーションの最初のスライドを開き、"プレゼンテーション ボタン" と読み上げられるまで左または右にスワイプして、音声が聞こえたら画面をダブルタップします。 "選択、スライド 1" と読み上げられます。 [スライド ショー] 表示が開き、フォーカスは [縮小版] ウィンドウの最初にスライドに配置されます。

  2. 次のスライドを表示するには、2本の指で左にスワイプします。 前のスライドに戻るには、2本の指で右にスワイプします。

  3. プレゼンテーションを停止する場合、[スライド ショー] 表示で、"ショーボタン終了" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

詳細については、「スクリーンリーダーを使用して PowerPoint でプレゼンテーションを表示する」を参照してください。

関連項目

スクリーン リーダーを使って PowerPoint のスライドを操作する

スクリーン リーダーを使って PowerPoint でテキストを追加し、書式を設定する

Office 365 のアクセシビリティ機能を使用するためのデバイスのセットアップ

スクリーンリーダーを使用して PowerPoint を参照して操作する

Windows の組み込みスクリーン リーダーであるナレーターを使用して、PowerPoint Mobile でプレゼンテーションの作成、読み上げ、編集を行います。 PowerPoint のプレゼンテーションはスライドショーです。 各スライドは画像、文字、図形のためのキャンバスとなっており、ストーリーを作ることができます。

注: 

この記事の内容

PowerPoint を開いてサインインする

  1. デバイスのホーム画面で、"PowerPoint" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。 "スタートページ、新規ボタン" と読み上げられます。

  2. "サインイン ボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。 "サインインしてもらえます" と読み上げられます。

  3. 次のいずれかの操作を行います。

    • デバイス上の他の Office アプリにサインインしていない場合、または新しいアカウントを追加したい場合は、サインインに使用するアカウントの種類が読み上げられるまで右にスワイプし、画面をダブルタップして選択します。

    • 既にデバイス上の別の Office アプリにサインインしていて、同じアカウントを使用する場合は、そのアカウントの名前が読み上げられるまで右にスワイプし、画面をダブルタップして選択します。

  4. "続行ボタン" と読み上げられるまで右にスワイプし、読み上げられたら画面をダブルタップします。 新しいアカウントを使用した場合は、"キャンセルボタン" と読み上げられます。 既存のアカウントを使用していた場合は、 PowerPoint Mobileを使用できます。

  5. "メールアドレス、編集可能なテキスト" と読み上げられるまで、右にスワイプします。

  6. 画面をダブルタップし、スクリーンキーボードを使用してメールアドレスを入力します。

  7. 画面の上半分で "次へボタン" と読み上げられるまで1本の指をスライドし、読み上げられたら画面をダブルタップします。

  8. "パスワード" と読み上げられるまで右にスワイプし、読み上げられたら画面をダブルタップします。 スクリーンキーボードは画面の下部に表示されます。

  9. スクリーン キーボードを使って、パスワードを入力します。

  10. "サインインボタン" と読み上げられるまで画面上で1本の指をスライドし、読み上げられたら画面をダブルタップします。 "このアプリに追加したアカウント" という音声が聞こえます。

  11. "閉じるボタン" と読み上げられるまで右にスワイプし、読み上げられたら画面をダブルタップします。 "スタートページ、新規ボタン" と読み上げられます。

プレゼンテーションを開く

スタート ページには、最近開いたプレゼンテーションの一覧があります。

  1. [ PowerPoint スタート] ページで、プレゼンテーションの名前の後にファイルの場所が読み上げられるまで、右にスワイプします。 一覧の最初のプレゼンテーションが適切ではない場合、目的のプレゼンテーションが見つかるまで右にスワイプします。

  2. 現在選択されているプレゼンテーションを挿入するには、画面をダブルタップします。 "PowerPoint ウィンドウ、スライド"、最初のスライドのタイトルの順に読み上げられます。 これで、スライドを選択するビューが表示されます。

スライド間を移動する

  1. サムネイルビューで、右または左にスワイプしてスライド間を移動します。 ナレーターが各スライドのタイトルとページ番号を読み上げます。

  2. 開きたいスライドが見つかったら、画面をダブルタップします。

  3. "編集ボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。 [編集] 表示でスライドが開き、"スライド、ウィンドウ" と読み上げられます。

  4. サムネイルビューに戻るには、"オフ、戻る、ボタン" と読み上げられるまで右にスワイプし、読み上げられたら画面をダブルタップします。

スライドのコンテンツを読み上げる

  1. [編集] 表示で、現在のスライド番号と、スライドの最初の要素の内容に続いて要素の種類が読み上げられるまで、右にスワイプします。

  2. スライド上のすべての要素を順番に移動するまで、右にスワイプしておきます。

新しい空のプレゼンテーションを作成する

すぐに作業を始めるには、新しい空のプレゼンテーションを作成します。 後でデザイン済みのテーマを追加して、プレゼンテーションを洗練された外観にすることができます。

または、テンプレートからプレゼンテーションを作成することもできます。 手順については、「スクリーンリーダーを使用して PowerPoint のテンプレートからプレゼンテーションを作成する」を参照してください。

  1. PowerPoint Mobile を開きます。 最近使用したプレゼンテーションを表示する [最近] ビューが表示されます。

    ヒント: 縮小表示から [ファイル] メニューに移動するには、"ファイル ボタン" と読み上げられるまで右方向にスワイプし、読み上げられたら画面をダブルタップします。 "Backstage ページ" と読み上げられます。

    ヒント: 編集表示から [ファイル] メニューに移動するには、"クイックアクセスコマンド、オフ、戻るボタン" と読み上げられるまで左または右にスワイプし、読み上げられたら画面をダブルタップします。 "ファイル ボタン" と読み上げられるまで右方向にスワイプし、読み上げられたら画面をダブルタップします。 "Backstage ページ" と読み上げられます。

  2. "新規ボタン" と読み上げられるまで右方向にスワイプし、読み上げられたら画面をダブルタップします。 "新規、新しいプレゼンテーション" と読み上げられます。

  3. 空のプレゼンテーションを作成するには、画面をダブルタップします。

    プレゼンテーションが縮小表示で開き、新しいスライドにフォーカスが置かれます。

  4. 新しいスライドの編集を開始するには、画面をダブルタップします。 "コンテキスト メニュー" と読み上げられます。 "編集ボタン" と読み上げられるまで右方向にスワイプし、読み上げられたら画面をダブルタップします。 スライドが編集表示で開きます。

プレゼンテーションのテーマを追加または変更する

テーマは、調和のとれた配色パターン、背景、フォントスタイル、プレースホルダーの配置をまとめたものです。 プレゼンテーションの全体的な外観をすばやく変更するには、あらかじめデザインされたテーマを使用します。

  1. スライドを編集しているときに、"その他のオプション、折りたたまれているボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。 "タブ選択リスト" の後に現在選択されているタブが表示されます。たとえば、"ホーム、折りたたまれているボタン" と読み上げられます。

  2. タブメニューを開くには、画面をダブルタップします。

  3. "デザイン" と読み上げられるまで左または右にスワイプし、読み上げられたら画面をダブルタップします。

  4. "テーマ ボタン" と読み上げられるまで右にスワイプして、ダブルタップします。

  5. 使用するテーマ ("ギャラリー" や "天空" など) が読み上げられるまで左または右にスワイプし、音声が聞こえたら画面をダブルタップします。 "テーマを適用しています" と読み上げられます。

    注: 選択されているテーマに適用するのに足りないフォントがあるため、デバイスにダウンロードする必要がある場合、ナレーターがそのことを伝えます。

  6. [デザイン] メニューを閉じるには、画面の下部で指をスライドし、"その他のオプション、ボタンが展開されています" という音声が聞こえたら、画面をダブルタップします。

スライドを新たに挿入する

PowerPoint は、最後に開いたスライドの後に新しいスライドを追加するため、新しいスライドを追加する前に、「スライドを移動する」の説明に従って適切な場所に移動する必要があります。

  1. サムネイルビューで、"新しいスライドボタン" と読み上げられるまで右にスワイプし、読み上げられたら画面をダブルタップします。

プレゼンテーションのコピーを保存する

  1. サムネイルビューで、"クイックアクセスコマンド、ツールバー、ファイルボタン" と読み上げられるまで右にスワイプし、読み上げられたら画面をダブルタップします。

  2. "保存" と読み上げられるまで右にスワイプし、読み上げられたら画面をダブルタップします。 [保存] メニューが開きます。

  3. "このファイルのコピーを保存、ボタン" と読み上げられるまで右にスワイプし、読み上げられたら画面をダブルタップします。

  4. ファイルを保存する場所が読み上げられるまで右にスワイプし、画面をダブルタップします。

  5. 目的のフォルダーが読み上げられるまで右にスワイプし、読み上げられたら画面をダブルタップします。

  6. "次、アプリ バー ボタン" と読み上げられるまで右にスワイプし、読み上げられたら画面をダブルタップします。

  7. ファイル名を変更するには、"ファイル名、編集可能なテキスト" と読み上げられるまで左にスワイプし、読み上げられたら画面をダブルタップします。 スクリーンキーボードは画面の下部に表示されます。

  8. スクリーンキーボードを使用して以前の名前を削除し、新しいファイル名を入力します。

  9. ファイルのコピーを保存するには、"コピーの保存、アプリバーボタン" と読み上げられるまで右にスワイプし、読み上げられたら画面をダブルタップします。 [保存] メニューが閉じ、フォーカスがスライド選択ビューに戻ります。

PowerPoint は、入力した名前を使用して、プレゼンテーションに加えられた変更をすべて自動的に保存します。

テキストを追加する

  1. PowerPointでスライドを編集しているときに、テキストを追加するテキストボックスが見つかるまで右にスワイプし、画面をダブルタップして編集するテキストボックスを開きます。

  2. スクリーン キーボードを使って、テキストを入力します。

  3. "戻る、折りたたまれているボタン" と読み上げられるまで画面の下部で指をスライドします。 画面をダブルタップして、キーボードを閉じます。

    フォーカスは [戻る] ボタンにあります。 再び画面をダブルタップして、スライドを選択するビューに戻ります。

テキストボックスにリストを追加する

プレゼンテーションで、箇条書きまたは番号付きリストを任意のテキスト ボックスに追加できます。 一覧はテキストを整理する際に役立ちます。

  1. PowerPointでスライドを編集しているときに、箇条書きまたは段落番号を追加するテキストボックスが見つかるまで右にスワイプし、画面をダブルタップして編集するテキストボックスを開きます。

  2. 箇条書きまたは番号付きリストを追加するには

    • 箇条書きリスト項目を追加するには、"オフ、箇条書き" と読み上げられるまで右にスワイプし、読み上げられたら画面をダブルタップします。

    • 番号付きリスト項目を追加するには、"オフ、段落番号" と読み上げられるまで右にスワイプし、読み上げられたら画面をダブルタップします。

  3. スクリーン キーボードを使って、リスト項目を入力します。

  4. 別のリスト項目を追加するには、"入力" と読み上げられるまで、画面下の右隅で指をスライドします。 画面をダブルタップして新しいリスト項目を挿入し、スクリーンキーボードを使用して入力します。

  5. リストを完了するには、"戻る、折りたたまれているボタン" と読み上げられるまで画面の下部で指をスライドします。 画面をダブルタップして、スクリーンキーボードを閉じます。

    フォーカスは [戻る] ボタンにあります。 再び画面をダブルタップして、スライドを選択するビューに戻ります。

画像を追加する

デバイスに保存した任意の画像をプレゼンテーションに使用できます。

  1. PowerPointでスライドを編集しているときに、"写真ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。 "画像ウィンドウ" と読み上げられます。 フォーカスが最近使った画像の上に配置され、ナレーターがファイル名を読み上げます。

  2. 使用する画像が見つかるまで右にスワイプして、画面をダブルタップします。 "選択済み"、画像のファイル名の順に読み上げられます。

  3. "挿入アプリ バー ボタン" と読み上げられるまで画面の下部で指をスライドして、音声が聞こえたら画面をダブルタップします。

    [画像] アプリが閉じられ、画像がスライドに挿入されます。

発表者のノートを追加する

発表者のノートを使用して、実際のプレゼンテーションに含めたくない追加の情報やコメントを含めることができます。

  1. PowerPointでスライドを編集しているときに、"オフ、ノート、ボタン" と読み上げられるまで右にスワイプし、読み上げられたら画面をダブルタップします。

  2. "スライドノート" と読み上げられるまで左にスワイプし、読み上げられたら画面をダブルタップします。

  3. スクリーン キーボードを使って、メモを入力します。

  4. 画面の右上隅で指をスライドし、"閉じるボタン" と聞こえたら、画面をダブルタップしてキーボードを閉じます。

  5. 画面をダブルタップして、[ノート] ウィンドウを閉じます。

スライドを対象ユーザーに表示する

  1. PowerPointで指定するプレゼンテーションの最初のスライドを開きます。

  2. "発表ボタン" と読み上げられるまで右にスワイプし、読み上げられたら画面をダブルタップします。 "横モード" と読み上げられます。 デバイスの90度を反時計回りに回転させます。それ以外の場合は、ここで指定したスワイプの向きが異なります。

  3. "次のスライドボタン" と読み上げられるまで右にスワイプし、読み上げられたら画面をダブルタップして次のスライドに移動します。

  4. 画面をダブルタップして、プレゼンテーションの次のスライドに移動します。 最後のスライドが表示されると、"スライド ショーの最後です" と読み上げられます。 画面をダブルタップして、プレゼンテーション表示を閉じます。

  5. デバイスを縦長の向きに戻します。

詳細については、「スクリーンリーダーを使用して PowerPoint でプレゼンテーションを表示する」を参照してください。

関連項目

スクリーン リーダーを使って PowerPoint のスライドを操作する

スクリーン リーダーを使って PowerPoint でテキストを追加し、書式を設定する

PowerPoint でスクリーン リーダーを使ってプレゼンテーションを作成する

スクリーンリーダーを使用して PowerPoint を参照して操作する

キーボードとスクリーンリーダーで Web 用 PowerPoint を使って、プレゼンテーションの作成、読み上げ、編集を行うことができます。 ナレーターと JAWS を使ってテストしましたが、一般的なアクセシビリティ標準と手法に従う限り、他のスクリーンリーダーと連携する可能性があります。

PowerPoint のプレゼンテーションはスライドショーです。 各スライドは画像、文字、図形のためのキャンバスとなっており、ストーリーを作ることができます。

注: 

  • Windows 10 Fall Creators Update でナレーターを使用する場合、Web 用 Office でドキュメント、スプレッドシート、プレゼンテーションを編集するには、スキャン モードをオフにする必要があります。 詳細については、「Turn off virtual or browse mode in screen readers in Windows 10 Fall Creators Update」 (Windows 10 Fall Creators Update のスクリーン リーダーで仮想モードまたはブラウズ モードをオフにする) を参照してください。

  • 新しい Office 365 の機能は Office 365 サブスクリプションをご利用の方に段階的にリリースされるため、ご使用のアプリではこれらの機能をまだ使用できない可能性があります。 より早く新機能を入手するための方法については、Office Insider プログラムにご参加ください

  • スクリーン リーダーの詳細については、「Microsoft Office でのスクリーン リーダーの機能」を参照してください。

  • Web 用 PowerPoint を使う場合は、Web ブラウザーとして Microsoft Edge を使うことをお勧めします。 Web 用 PowerPoint は Web ブラウザーで実行されるため、キーボード ショートカットは、デスクトップ プログラムのキーボード ショートカットとは異なります。 たとえば、コマンド内を移動するには、F6 キーではなく、Ctrl + F6 キーを押します。 また、F1 キー (ヘルプ) や Ctrl + O キー (開く) などの Web ブラウザーに適用される一般的なショートカットは、Web 用 PowerPoint には適用されません。

この記事の内容

Web 用 PowerPointを開く

Web 用 PowerPoint にサインインすると、外出先からでもプレゼンテーションにアクセスできます。

  1. ブラウザーでOffice.comにアクセスします。 サインインページが開きます。

  2. "アカウントにサインインしてください" という音声が聞こえるまで Tab キーを押し、読み上げられたら enter キーを押します。 [アカウントを選択] メニューが開きます。

  3. 次のいずれかの操作を行います。

    • 既存のアカウントを使用してサインインするには、目的のアカウントが読み上げられるまで Tab キーを押し、聞こえたら Enter キーを押します。 アカウントに接続されている資格情報を使用してサインインします。

    • 新しいアカウントを追加するには、"別のアカウントを使用します。ボタン" という音声が聞こえるまで Tab キーを押し、enter キーを押します。 メールアドレス、電話番号、または Skype アドレスを入力して、enter キーを押します。 パスワードを入力し、Enter キーを押します。

  4. "PowerPoint、リンク" という音声が聞こえるまで Tab キーを押し、読み上げられたら enter キーを押します。

  5. Web 用 PowerPoint が開きます。 "Microsoft Web 用 PowerPoint" または "PowerPoint へようこそ" と読み上げられます。 フォーカスは、新しい空のプレゼンテーションオプションにあります。

プレゼンテーションを開く

Web 用 PowerPoint では、最近作業したプレゼンテーションをすばやく開くことができます。また、ファイルの OneDrive フォルダーを閲覧できます。

  1. Web 用 PowerPoint を開き、サインインします。

  2. 操作する最近使用したプレゼンテーションの名前またはファイルの別の場所が読み上げられるまで、Tab キーを押すか、Shift キーを押しながら Tab キーを押し、読み上げられたら enter キーを押します。

    別のファイルの場所を選択した場合は、Tab キーと方向キーを押してファイルの場所を指定し、Enter キーを押します。

    ヒント: 既にスライドで作業していて、別のプレゼンテーションを開くには、Alt キーを押しながら Windows ロゴキーを押しながら F キーを押し、次に O キーを押します。 Tab キーを押して、ファイルに移動するか、[開く] メニューの [保存先] をクリックして、enter キーを押します。

フルバージョンの PowerPoint でプレゼンテーションを開く

完全なデスクトップバージョンの PowerPointを使用している場合は、ファイルを操作するときに、他にも多くのオプションを使用できます。 Web 用 PowerPointからは、フルバージョンを簡単に開くことができます。

  1. 編集表示で、Alt キーを押しながら Windows ロゴキーを押しながら O キーを押します。 デスクトップバージョンでプレゼンテーションが開きます。

  2. [ Web 用 PowerPointに戻り、Ctrl キーを押しながら W キーを押してブラウザーのタブを閉じます。

編集表示でスライドの内容を読み上げる

プレゼンテーションを [編集] 表示で作業しているときに、スライドの内容を確認できます。

  1. "スライドパネル" と読み上げられるまで Ctrl + F6 キーを押し、読み上げられたら Tab キーを押します。 スクリーン リーダーは、スライドの最初の要素と内容を読み上げます。

  2. 次の要素に移動して読み上げるには、Tab キーを押します。

スライド ショー表示でスライドの内容を読み上げる

  1. 編集表示で、Alt キーを押しながら Windows ロゴキーを押しながら W、B キーの順に押します。プレゼンテーションの最初のスライドがスライドショー表示で開きます。

  2. スクリーンリーダーによって、スライドの内容の読み上げが自動的に開始されます。 スクリーン リーダーを停止するには、Ctrl キーを押します。

スライド間を移動する

スライドの順番が正しいことと、すべての内容が含まれていることを確認します。

  1. 編集表示で、現在のスライドの番号が読み上げられるまで Ctrl キーを押しながら F6 キーを押します。 フォーカスは [縮小版] ウィンドウに配置されます。

  2. [縮小版] ウィンドウに移動するには、上方向キーまたは下方向キーを押します。 スクリーン リーダーはスライドの番号、タイトル、スライドにノートやコメントがあるかどうかを読み上げます。

  3. 縮小版ウィンドウからスライドに移動するには、"スライドパネル" と読み上げられるまで Ctrl キーを押しながら F6 キーを押し、読み上げられたら tab キーを押します。

  4. スライド間を移動するには、スライド上のすべての要素を移動するまで Tab キーを押します。

新しい空のプレゼンテーションを作成する

すぐに作業を始めるには、新しい空のプレゼンテーションを作成します。 後でデザイン済みのテーマを追加して、プレゼンテーションを洗練された外観にすることができます。

または、テンプレートからプレゼンテーションを作成することもできます。 手順については、「スクリーンリーダーを使用して PowerPoint のテンプレートからプレゼンテーションを作成する」を参照してください。

  1. Web 用 PowerPointを開きます。 最近使用したプレゼンテーション、検索フィールド、テンプレート、テーマを表示するページが最初に表示されます。 フォーカスは、新しい空白のプレゼンテーション テンプレートに置かれます。

    ヒント: プレゼンテーションを既に編集している場合は、Alt キーを押しながら Windows ロゴキーを押しながら F キーを押し、N キーを押して、[新規] メニューを開きます。

  2. 空のプレゼンテーションを作成するには、Enter キーを押します。

  3. プレゼンテーションが開き、最初のスライドにフォーカスが置かれます。 タイトルのテキスト ボックスに移動するには、Tab キーを押します。

プレゼンテーションのテーマを追加または変更する

テーマは、調和のとれた配色パターン、背景、フォントスタイル、プレースホルダーの配置をまとめたものです。 プレゼンテーションの全体的な外観をすばやく変更するには、あらかじめデザインされたテーマを使用します。

  1. 編集表示で、Alt キーを押しながら Windows ロゴキーを押しながら G キーを押し、H キーを押します。"Office テーマ" と読み上げられます。

  2. 目的のテーマが読み上げられるまで Tab キーを押し、読み上げられたら enter キーを押します。

スライドを新たに挿入する

プレゼンテーションには、好きなだけスライドを追加できます。

  1. Alt キーを押しながら Windows ロゴキーを押しながら H キーを押し、I キーを押します。"ダイアログ、新しいスライド" と読み上げられます。

  2. 挿入するスライドレイアウトが読み上げられるまで Tab キーを押し、次に enter キーまたは Alt キーを押しながら Enter キーを押します。

ヒント: プレゼンテーションの前のスライドのレイアウトに基づいて新しい空白のスライドをすばやく追加するには、現在のスライドの番号が読み上げられるまで Ctrl キーを押しながら F6 キーを押します。 フォーカスは [縮小版] ウィンドウに配置されます。 目的のスライドが読み上げられるまで上方向キーまたは下方向キーを押して、音声が聞こえたら Ctrl + M キーを押します。

プレゼンテーションのローカルコピーを保存する

Web 用 PowerPoint 作業中に OneDrive にプレゼンテーションが自動的に保存されます。 プレゼンテーションのコピーをデバイスに保存する場合は、スクリーンリーダーとキーボードショートカットを使用すると簡単です。 プレゼンテーションは PowerPoint .PPTX、PDF、ODP ファイルのいずれかとしてダウンロードできます。

注: ローカル コピーで行った変更は、OneDrive の元のファイルには自動的に保存されません、

  1. Alt + Windows ロゴキーを押しながら F、W、C キーの順に押します。"ダイアログ、MicrosoftWeb 用 PowerPoint" と読み上げられます。 [ダウンロード] ボタンにフォーカスを移動します。

  2. プレゼンテーションをダウンロードするには、Enter キーを押します。 "新しい通知" と読み上げられます。

  3. 通知に移動するには、Alt キーを押しながら Windows ロゴキーを押しながら N キーを押します。 "開くボタン" と読み上げられます。 "保存ボタン" と読み上げられるまで Tab キーを押し、目的の音声が聞こえたら Enter キーを押します。 ファイルがデバイスの [ダウンロード] フォルダーにダウンロードされます。

テキストを追加する

スクリーン リーダーとキーボード ショートカットを使用すると、簡単にスライドにテキストを追加したり、メッセージを入力したりできます。

  1. フォーカスをスライドの編集可能領域に移動するには、"スライド パネル" と読み上げられるまで Ctrl + F6 キーを押します。

  2. スライドの最初のプレース ホルダーに移動するには、Tab キーを押します。 プレースホルダーの種類が読み上げられます。 テキスト プレースホルダーの場合は、Enter キーを押して内容を入力します。

  3. 完了したら、F2 キーを押します。

  4. 次のプレースホルダーに移動するには、Tab キーを押します。 プレースホルダーを編集するには、Enter キーを押します。 終了するには、F2 キーを押します。 スライドのすべてのプレースホルダーで同じ操作を繰り返します。

テキストの書式を設定する

さまざまな対象ユーザーに対するプレゼンテーションのアクセシビリティを高めるには、フォント サイズを拡大したり、太字の書式設定を適用したりして、テキストをより読みやすくします。

  1. フォーカスをスライドの編集可能領域に移動するには、"スライド パネル" と読み上げられるまで Ctrl + F6 キーを押します。

  2. スライド上の最初の編集可能な領域に移動するには、Tab キーを押します。

  3. 編集可能な領域を選択するには、Enter キーを押します。

  4. 領域内のすべてのテキストを選択するには、Ctrl + A キーを押します。 領域内のテキストの一部を選択するには、目的のテキストが読み上げられるまで方向キーを押して、音声が聞こえたら Ctrl + Shift + 方向キーを押し、目的のテキストの一部を選択します。

  5. 次のショートカットを使用して、最も一般的な書式設定オプションを選択したテキストに適用します。

    • 太字: Ctrl + B キー

    • 斜体: Ctrl + I キー

    • 下線: Ctrl + U キー

    • フォントサイズの拡大: Ctlr +] (右角かっこ)

    • フォントサイズの縮小: Ctrl + [(左角かっこ)

  6. その他の書式設定オプションにアクセスするには、テキストを選択した状態で、Alt キーを押しながら Windows ロゴキーを押しながら H キーを押し、目的の書式設定オプション (たとえば、"箇条書きボタン") が読み上げられるまで、Tab キーを押します。 オプションを選ぶには、Space キーを押します。 コンボ ボックスを展開するには、Alt + 下方向キーを押します。

画像を追加する

百聞は一見にしかずということもありますから、画像を追加して、プレゼンテーションに活気を与えましょう。 Web 用 PowerPoint では、自分のリポジトリから画像を追加したり、インターネットから直接画像を使用したりできます。

ヒント: 正しい位置と正確なサイズで図を追加するには、[キャプション付きの図] など、図用に設計されたスライド レイアウトに基づくスライドを使用します。 詳細については、「スクリーンリーダーを使用して PowerPoint に画像と表を挿入して編集する」を参照してください。

デバイスから画像を追加する

  1. 画像を追加するスライド上で、Alt キーを押しながら Windows ロゴキーを押しながら N キーを押してから P キーを押します。[Windows ] ダイアログボックスが開き、[ファイル名] フィールドにフォーカスが移動します。

  2. 目的の画像ファイルが読み上げられるまで Tab キーと方向キーを押し、読み上げられたら enter キーを押します。

インターネットから画像を追加する

  1. 画像を追加するスライドで、Alt キーを押しながら Windows ロゴキーを押しながら N キーを押し、F キーを押します。[ Bing の画像の検索] ダイアログが開き、フォーカスは [検索] フィールドにあります。

  2. 検索語句を入力し、Enter キーを押します。

  3. 挿入する画像が読み上げられるまで、SR キーを押しながら左方向キーまたは右方向キーを押し、enter キーを押して画像を選択します。 次の音声が聞こえます: "オンになっています"。

  4. Tab キーを押し、"挿入ボタン" と読み上げられたら、SR キーを押しながら Enter キーを押します。

発表者のノートを追加する

発表者のノートで、発表者のためのリマインダーや説明の要点を追加できます。

  1. 発表者のノートを追加するスライドで、"Web 用 PowerPoint、スライドノート" と読み上げられるまで Ctrl + F6 キーを押します。

    "Web 用 PowerPoint、スライドノート" という音声が聞こえない場合は、Alt キーを押しながら Windows ロゴキーを押しながら W キーを押して、[スライドノート] ウィンドウを表示します。

  2. フォーカスが [スライドノート] ウィンドウに移動します。 スライドに発表者のノートを入力します。

スライドを対象ユーザーに表示する

プレゼンテーションを対象ユーザーと共有するときになったら、キーボード ショートカットとスクリーン リーダーを使用して、スライド ショーを開始します。

  1. 編集表示で、Alt キーを押しながら Windows ロゴキーを押しながら W、B キーの順に押します。プレゼンテーションの最初のスライドからスライドショーが開始されます。

    ヒント: 現在のスライドからスライド ショーを開始するには、C キーを押します。

  2. スライドショーで、プレゼンテーション名が読み上げられるまで Tab キーを押します。 フォーカスがスライド ショーに移動します。

  3. 次のスライドに移動するには、N キーを押します。前のスライドに移動するには、P キーを押します。

  4. プレゼンテーションを停止するには、Esc キーを押します。 フォーカスが [編集] 表示に戻ります。

詳細については、「スクリーンリーダーを使用して PowerPoint でプレゼンテーションを表示する」を参照してください。

関連項目

スクリーン リーダーを使って PowerPoint のスライドを操作する

スクリーン リーダーを使って PowerPoint でテキストを追加し、書式を設定する

Web 用 PowerPoint のショートカット キー

スクリーンリーダーを使用して PowerPoint を参照して操作する

障碍のある方向けのテクニカル サポート

Microsoft は、すべてのお客様に最適な操作性を提供することを目指しています。 障碍のある方、およびアクセシビリティに関してご質問がある方が技術サポートをご希望の場合は、Microsoft Disability Answer Desk までご連絡ください。 Disability Answer Desk サポート チームは、一般的なユーザー補助技術を駆使するトレーニングを受けており、英語、スペイン語、フランス語、および米語の手話でサポートを提供することができます。 お住まいの地域での連絡先の詳細については、Microsoft Disability Answer Desk サイトを参照してください。

政府機関、商用、または法人ユーザーの場合は、法人向け Disability Answer Desk までお問い合わせください。

注:  このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。 私たちの目的は、このコンテンツがお客様の役に立つようにすることです。 情報が役に立ったかどうか、ご意見をお寄せください。 参考までに、こちらから英語の記事をお読みいただけます。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×