スクリーン リーダーを使って PowerPoint でテキストを追加し、書式を設定する

スクリーン リーダーを使って PowerPoint でテキストを追加し、書式を設定する

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

ラベルのスクリーン リーダー コンテンツ付きの読み上げシンボル。このトピックでは、Office でスクリーン リーダーを使用する方法について説明します。

この記事は、Office アクセシビリティ コンテンツ セットの一部であり、Office 製品でスクリーン リーダー プログラムを使う、視覚に障碍のあるユーザーを対象としています。一般的なヘルプについては、Office サポート ホームをご覧ください。

キーボードとスクリーンリーダーでPowerPointを使用して、テキストを追加し、プレゼンテーションに書式設定を適用します。PowerPointプレゼンテーションのテキストの書式を設定すると、読みやすくなります。ナレーターとジョーズを使ってテストしましたが、一般的なアクセシビリティの標準と手法を踏襲していれば、他のスクリーンリーダーと連携することができます。箇条書きまたは番号付きリストを作成して、プレゼンテーションをより適切に構造化したり、他の情報源にハイパーリンクを追加したりする方法について説明します。

注: 

  • 新しい Office 365 の機能は Office 365 サブスクリプションをご利用の方に段階的にリリースされるため、ご使用のアプリではこれらの機能をまだ使用できない可能性があります。新しい機能をより早く入手する方法の詳細について確認するには、Office Insider プログラムに参加してください。

  • スクリーン リーダーの詳細については、「Microsoft Office でのスクリーン リーダーの機能」を参照してください。

この記事の内容

スライドへのテキストの追加

[標準] ビューでは、スライドにコンテンツを追加することができます。

  1. [標準] ビューに移動するには、Alt + W キーを押し、[L] をクリックします。"スライドウィンドウ" と読み上げられ、その後にスライド番号が表示されます。ジョーズでは、"スライド領域" と読み上げられます。

  2. テキストを追加するスライドを選択するには、スライドのサムネイルウィンドウに移動するまで F6 キーを押します。"サムネイル" と読み上げられ、その後にスライド番号が表示されます。

  3. スライドを参照するには、スライドの番号とタイトルが読み上げられるまで、上下の方向キーを押します。スライドがセクション内にある場合は、上下の方向キーを使ってセクション間を移動し、右方向キーを押してセクションを展開します。

  4. フォーカスをスライド編集領域に移動するには、F6 キーを押します。ナレーターでは、"スライドウィンドウ" と読み上げられ、その後にスライド番号が表示されます。ジョーズでは、"スライド領域" と読み上げられます。

  5. Tab キーを押し、テキスト プレースホルダーに移動します。ナレーターでは、プレースホルダーのことをテキスト ボックスといいます。したがって、"タイトル テキスト ボックス" などと読み上げられます。JAWS では、"タイトル プレースホルダー" と読み上げられます。

  6. プレースホルダーをテキストに置き換えるには、enter キーを押して編集モードに移動し、すべてのテキストを選択して入力を開始します。

  7. 次のタイトルや本文テキストのプレースホルダーに挿入点を移動するには、Ctrl + Enter キーを押します。

    注: また、sr キーを押しながら右または左方向キーを使用してプレースホルダーを移動し、sr キーを押しながら enter を押すと、選択したテキストボックスの末尾にテキストの挿入点が配置されます。

    注: テキスト プレースホルダーがなくなっている場合、ほとんどの場合は、Ctrl + Enter キーを押すと、元のスライドと同じスライド レイアウトで新しいスライドが挿入され、新しいスライドの最初のプレースホルダーにフォーカスが置かれます。ただし、元のスライドのレイアウトが "タイトル スライド" である場合、新しく作成されるスライドのレイアウトは "タイトルとコンテンツ" になります。

    注: テキストフィールドに既に追加したテキストを編集する場合は、tab キーを押してテキストフィールドに移動してから、F2 キーを押してすべてのテキストを選択し、編集を開始します。編集を停止してフォーカスをテキストボックスに戻すには、もう一度 F2 キーを押します。

    注: 太字、下線、斜体、下付き、上付きなど、キーボードを使用して文字の書式設定を適用する方法については、「キーボードショートカットを使用して PowerPoint プレゼンテーションを作成する」の「テキストの書式設定」を参照してください。

テキストに箇条書きまたは段落番号を追加する

キーボード ショートカットを使って、箇条書きまたは番号付きリストを作成することができます。既存のテキスト行をリストにしたり、箇条書きスタイルを変更したり、入れ子になったリストを作成したりすることができます。

テキストに箇条書きまたは段落番号を追加する

  1. テキスト プレースホルダーで、箇条書きまたは段落番号を追加するテキストを選びます。

    ヒント: キーボードを使用してPowerPointでテキストを選択する方法の詳細については、「キーボードショートカットを使用して PowerPoint プレゼンテーションを作成する」の「テキストとオブジェクトを選択して編集する」を参照してください。

  2. 実行する作業を入力してください。

    • 行頭文字を追加するには、Alt + H キーを押し、次に U キーを押して行頭文字のスタイルを参照します。参照中に箇条書きのスタイルの説明が読み上げられます。スタイルを挿入するには、enter キーを押します。

    • 段落番号を追加するには、Alt + H キーを押し、N キーを押して、段落番号のスタイルを参照します。参照しているときに、段落番号のスタイルの説明が読み上げられます。スタイルを挿入するには、enter キーを押します。

  3. 追加のリスト項目を作成するには、リスト項目の末尾に挿入ポイントを置き、Enter キーを押します。

  4. リストの作成を停止するには、最後のリスト項目の末尾に挿入ポイントを置き、Enter キーを押してから BackSpace キーを押します。

入力時に箇条書きを作成する

  1. 新しい行の先頭に「 * (アスタリスク)」と入力し、space キーを押すか、タブをクリックします。

  2. 任意のテキストを入力します。enter キーを押すと、塗りつぶされたラウンド行頭文字リスト項目が自動的に作成されます。

  3. 新しいリスト項目を作成するには、Enter キーを押します。

  4. リストの作成を停止するには、Enter キーを押してから BackSpace キーを押します。

入力時に番号付きリストを作成する

  1. 新しい行の先頭に「1」と入力します。(番号1の後にピリオドが続きます)、space キーを押すか、タブを押します。

  2. 目的のテキストを入力します。enter キーを押した後、番号付きリスト項目が自動的に作成されます。

  3. 新しいリスト項目を作成するには、Enter キーを押します。

  4. リストの作成を停止するには、Enter キーを押してから BackSpace キーを押します。

リスト内で項目をインデントする

  1. インデントするリスト項目を選びます。

  2. 実行する作業を入力してください。

    • インデントを増やすには、Alt + H キーを押します。

    • インデントを減らすには、Alt + H キーを押し、次に A と O をクリックします。

ハイパーリンクを追加する

Web ページ、プレゼンテーションの別の部分、または別のファイルを開くハイパーリンクを追加することができます。特定のメール アドレスへの新しいメールを自動的に開く mailto リンクを追加することもできます。

Web ページへのリンクを作成する

  1. プレゼンテーション内にリンクを追加する場所に挿入ポイントを置きます。

  2. web ページへのリンクを追加するには、ctrl + K キーを押します。

  3. "Address" と読み上げられるまで tab キーを押します。web ページのアドレスを入力します。

  4. アドレスの代わりにリンクテキストとして表示されるテキストを追加するには、"テキストを表示する" という音声が聞こえるまで tab キーを押します。テキストを入力します。

  5. リンクを追加するには、Enter キーを押します。

既存のファイルにリンクする

  1. プレゼンテーション内にリンクを追加する場所に挿入ポイントを置きます。

  2. ファイルへのリンクを追加するには、ctrl + K キーを押します。

  3. "ファイルの参照、ボタン" と読み上げられるまで tab キーを押します。選択するには、enter キーを押します。

  4. ファイルを参照するには、"この PC" などのフォルダー名が読み上げられるまで tab キーを押します。上向きまたは下向きの方向キーを押してフォルダーを参照し、右方向キーを使用してサブフォルダーを表示します。参照中にフォルダー名が読み上げられます。

  5. 適切なフォルダーが見つかったら、enter キーを押します。フォルダー内のファイルの名前が読み上げられます。

  6. 目的のファイルの名前が読み上げられるまで、Tab キーと上向きまたは↓キーを押してファイルを参照し、[enter] を押して選択します。

  7. リンクを追加するには、Enter キーを押します。

プレゼンテーションのスライドにリンクする

  1. リンクを追加する場所に挿入ポイントを配置します。

  2. プレゼンテーションのスライドにリンクを追加するには、ctrl + K キーを押します。

  3. "この文書内の場所を選択してください" と読み上げられるまで、ctrl キーを押しながら Tab キーを押す。

  4. リンクするスライドを選ぶには、スライドの名前が読み上げられるまで、下方向キーを押します。

  5. リンクを追加するには、Enter キーを押します。

メール アドレスにリンクする

  1. プレゼンテーション内にリンクを追加する場所に挿入ポイントを置きます。

  2. メールアドレスを追加するには、ctrl + K キーを押します。

  3. "電子メールアドレス" と読み上げられるまで、ctrl + Tab キーを押します。テキストを編集しています。

  4. メール アドレスを入力します。

  5. 入力したアドレスの代わりにリンクテキストに表示されるテキストを追加するには、"テキストを表示する" という音声が聞こえるまで tab キーを押します。次に、テキストを入力します。

  6. リンクを追加するには、Enter キーを押します。

テキストの色を変更する

プレゼンテーションのテキストの特定の部分の色を変更することができます。

  1. 色を変更するテキストを選びます。

  2. 色を変更するには、Alt + H キーを押してから F と C をクリックします。"テーマの色" と読み上げられます。

  3. 目的の色と網掛けが読み上げられるまで tab キーを押します。

  4. 色を選ぶには、Enter キーを押します。

ハイパーリンク テキストの色を変更する

スライドマスターに変更を適用することで、プレゼンテーション全体でハイパーリンクテキストの色を変更できます。

  1. スライド マスターを開くには、Alt キーを押しながら W キーを押して、M キーを押します。

  2. スライドマスターの配色パターンを変更するには、Alt + M キーを押してから、T、c、c と入力します。

  3. "ハイパーリンク" と読み上げられるまで、上方向キーを押します。enter キーを押して選択します。

  4. 目的の色と網掛けが読み上げられるまで tab キーを押します。enter キーを押します。

  5. 変更を保存するには、Alt キーを押しながら S キーを押します。

  6. スライド マスター表示から標準表示に戻るには、Alt キーを押しながら W キーを押して、L キーを押します。

テキストを強調表示する

プレゼンテーションの重要な部分を強調することができます。強調表示された部分は、対象ユーザーの注意を引くことができます。

テキストを強調表示する

  1. 強調するテキストを選択します。

  2. [蛍光ペンの色] メニューを開くには、Alt キーを押しながら H、T、C と入力します。

  3. 方向キーを使用して色のオプションを移動し、[enter] を押して色を選択します。

テキスト効果を使ってテキストを強調表示する

  1. 強調するテキストを選択します。

  2. [文字の効果] メニューを開くには、Alt + J キーを押し、次に D、T、X をクリックします。

  3. "光彩" と読み上げられるまで下方向キーを押し、enter を押します。

  4. 色と強調表示のバリエーションを選択するには、目的のオプションが読み上げられるまで tab キーを押し、enter を押します。

関連項目

スクリーン リーダーを使って PowerPoint のスライドを操作する

スクリーンリーダーを使用して PowerPoint でプレゼンテーションを共有し、共同編集する

キーボード ショートカットを使用して PowerPoint プレゼンテーションを作成する

PowerPoint でスクリーン リーダーを使ってプレゼンテーションを作成する

Office 365 のアクセシビリティ機能を使用するためのデバイスのセットアップ

アクセシビリティ機能を使用して、PowerPoint を操作する方法

PowerPointを使用して、キーボードと VoiceOver の組み込み macOS スクリーンリーダーを使って、スライド内のテキストを追加して書式設定し、適切な構造化されたわかりやすいプレゼンテーションを提供して、関連する情報をリンクさせてください。

注: 

  • 新しい Office 365 の機能は Office 365 サブスクリプションをご利用の方に段階的にリリースされるため、ご使用のアプリではこれらの機能をまだ使用できない可能性があります。新しい機能をより早く入手する方法の詳細について確認するには、Office Insider プログラムに参加してください。

  • キーボード ショートカットについては、「PowerPoint 2016 for Mac のショートカット キー」を参照してください。

  • このトピックでは、組み込みの Mac OS スクリーン リーダーである VoiceOver を使っていることを前提としています。VoiceOver の使用の詳細については、「VoiceOver スタートアップガイド」をご覧ください。

この記事の内容

PowerPoint を開いてサインインする

プレゼンテーションをOneDriveに自動的に保存する場合は、 PowerPointを使用しているときにMicrosoft アカウントにサインインしていることを確認します。プレゼンテーションをOneDriveに保存すると、サインインしているいずれかのデバイスからアクセスできるようになります。

  1. Mac で、Command キーと Shift キーを押しながら A キーを押して、[Finder] の [アプリケーション] ビューを開きます。

  2. Control キーと Option キーと Shift キーを押しながら下方向キーを押して、[アプリケーション] グループに移動し、方向キーを使用して、アプリケーションを参照します。

  3. VoiceOver で "Microsoft PowerPoint アプリケーション" と読み上げられたら、Control + Option + space キーを押して、 PowerPointを開きます。

  4. サインインするには、繰り返し Shift キーを押しながら Tab キーを押して、[サインイン] メニュー ボタンに移動します。ボタンを選択するには、Control キーと Option キーを押しながら Space キーを押します。

  5. [サインイン] ダイアログが開きます。フォーカスはテキスト フィールド上にあります。Microsoft アカウントに関連付けられたメール アドレスまたは電話番号を入力します。完了したら、Tab キーを押します。

  6. フォーカスは [次へ] ボタン上にあります。VoiceOver で次のように読み上げられます。”リンク、次へ。”ボタンを選択するには、Control キーと Option キーを押しながら Space キーを押します。

  7. [パスワードの入力] ダイアログが表示されます。フォーカスはテキスト フィールド上にあります。Microsoft アカウントのパスワードを入力し、Tab キーを押します。

  8. フォーカスは [サインイン] ボタン上にあります。VoiceOver で次のように読み上げられます。”[サインイン] ボタン。”サインインするには、Control キーと Option キーを押しながら Space キーを押します。

サインインし、フォーカスが PowerPoint_generic のメイン ビューの [アカウントの設定] メニュー ボタン上にあります。ビュー内の他のアイテムに移動するには、Tab キーを押してください。

ヒント: PowerPointを使用してサインインを続けているので、別のサインアウトを選択しない限り、次回サインインする必要はありません。

スライドへのテキストの追加

PowerPointを初めて開くと、標準表示モードで開きます。[標準] ビューでは、左側のサムネイルウィンドウ、中央のスライド編集領域、および編集領域の下にある [ノート] ウィンドウの間で画面が分割されます。

  1. 標準ビューで、縮小版ウィンドウに移動するまで F6 キーを繰り返し押します。VoiceOver で次のように読み上げられます。"縮小版ウィンドウ、リスト、アイテムが 1 個選択されました。"

  2. Control キーと Option キーと Shift キーを押しながら下方向キーを押して、ウィンドウに入ります。

  3. スライドを参照するには、上下の方向キーを使用します。

  4. テキストを追加するスライド上で、VoiceOver で次のように読み上げられるまで、Tab キーを押します。”現在、テキスト ボックス内部のテキスト領域にカーソルが置かれています。”スライドにタイトル テキスト ボックスがある場合は、その中にカーソルが置かれます。

  5. テキストを追加するには、Control キーと Option キーと Shift キーを押しながら下方向キーを押して、入力を開始します。テキスト領域にプレースホルダー テキストが含まれている場合、最初にこれを削除しなければならない場合があります。完了したら、Esc キーを押します。

  6. スライドの次のテキスト ボックスに移動するには、Tab キーを押します。

  7. テキストを追加するには、入力を開始します。完了したら、Esc キーを押します。

テキストに箇条書きまたは段落番号を追加する

スクリーン リーダーを使って、箇条書きまたは番号付きリストを作成することができます。テキストの既存の部分をリストにしたり、入力しながらリストを作成したりできます。

  1. リストとして書式設定するテキストの一部を選択します。

  2. メニュー バーに移動するには、Control キーと Option キーを押しながら M キーを押します。VoiceOver で ”書式設定。” と読み上げられるまで、繰り返し右方向キーを押します。メニューを開くには、Ctrl キーと Option キーを押しながら Space キーを押します。

  3. 下方向キーを 3 回押します。VoiceOver で次のように読み上げられます。”箇条書きと段落番号、省略記号。”選択するには、Control キーと Option キーを押しながら Space キーを押します。

  4. [箇条書き] タブが選択された状態で [箇条書きと段落番号] ダイアログが開きます。[段落番号] タブに移動するには、右方向キーを 1 回押し、Control キーと Option キーを押しながら Space キーを押すと開きます。

  5. オプションを参照するには、Tab キーを使用します。移動すると、VoiceOver でオプションが読み上げられます。

  6. 使用するオプションで、Control キーと Option キーを押しながら Space キーを押し、VoiceOver で "OK、既定、ボタン。" と読み上げられるまで繰り返し Tab キーを押します。

  7. 箇条書きまたは段落番号を挿入するには、Control キーと Option キーを押しながら Space キーを押します。選択したテキストがリストに変換され、フォーカスはリストに残ります。

入力時に箇条書きを作成する

  1. リストを開始する場所にカーソルを置きます。

  2. *」(アスタリスク)」を入力し、Space キーを押します。

  3. リスト項目のテキストを入力します。Enter キーを押して、新しいリスト項目を追加します。

    PowerPointによって箇条書きリストが自動的に開始されます。

入力時に段落番号を作成する

  1. リストを開始する場所にカーソルを置きます。

  2. 「1」と入力します。(数値は1とピリオド)、space キーを押します。PowerPointによって、順序付きリストが自動的に開始されます。

  3. リスト項目のテキストを入力します。Enter キーを押して、新しいリスト項目を追加します。

ハイパーリンクを追加する

Web ページ、プレゼンテーションの別の部分、または別のファイルを開くハイパーリンクを追加することができます。Mac のメール アカウントを使用して定義済みのアドレスが自動的に入力される新しいメール メッセージを作成する mailto リンクを追加することもできます。

Web ページへのリンクを作成する

  1. PowerPointで、ハイパーリンクを追加するテキストを選び、Command + K キーを押します。

  2. アドレス フィールドにフォーカスがある状態で [ハイパーリンクの挿入] ダイアログが開きます。VoiceOver で ”既存のファイルまたは Web ページにリンクします” と読み上げられない場合は、Shift キーを押しながら Tab キーを 1 回押して、VoiceOver で [Web ページまたはファイル] タブと読み上げられるまで、左方向キーを押します。タブを選択するには、Control キーと Option キーを押しながら Space キーを押します。

  3. リンクする Web ページのアドレスを入力するか、貼り付けます。

  4. VoiceOver で "OK、既定、ボタン。" と読み上げられるまで繰り返し Tab キーを押します。ボタンを選択するには、Control キーと Option キーを押しながら Space キーを押します。

ダイアログが閉じ、ハイパーリンクが挿入されます。フォーカスはスライドにリンクしたテキスト上にあります。

ファイルへのリンクを作成する

  1. PowerPointで、リンクを追加するテキストを選び、Command + K キーを押します。

  2. アドレス フィールドにフォーカスがある状態で [ハイパーリンクの挿入] ダイアログが開きます。VoiceOver で ”既存のファイルまたは Web ページにリンクします” と読み上げられない場合は、Shift キーを押しながら Tab キーを 1 回押して、VoiceOver で [Web ページまたはファイル] タブと読み上げられるまで、左方向キーを押します。タブを選択するには、Control キーと Option キーを押しながら Space キーを押します。

  3. Tab キーを押して [選択] ボタンに移動し、Control キーと Option キーを押しながら Space キーを押して選択します。

  4. [リンク先のファイルを選択してください。] ダイアログが開きます。Tab キーを使用して、ダイアログ内のセクションを参照します。セクションに移動するには、Control キーと Option キーと Shift キーを押しながら下方向キーを押します。

  5. リンクするファイルで、Control キーと Option キーを押しながら Space キーを押して選択します。

  6. VoiceOver で "OK、既定、ボタン。" と読み上げられるまで Tab キーを押します。ボタンを選択するには、Control キーと Option キーを押しながら Space キーを押します。

ダイアログが閉じ、ハイパーリンクが挿入されます。フォーカスはスライドにリンクしたテキスト上にあります。

プレゼンテーションの別のスライドにリンクする

  1. PowerPointで、リンクを追加するテキストを選び、Command + K キーを押します。

  2. アドレス フィールドにフォーカスがある状態で [ハイパーリンクの挿入] ダイアログが開きます。VoiceOver で ”ドキュメント内の場所” と読み上げられない場合は、Shift キーを押しながら Tab キーを 1 回押して、VoiceOver で [このドキュメント] タブと読み上げられるまで、左右の方向キーを押します。タブを選択するには、Control キーと Option キーを押しながら Space キーを押します。

  3. スライド一覧があるテーブルに移動するには、Shift キーを押しながら下方向キーを押します。スライド間を移動するには、Shift キーを押しながら上方向キーまたは下方向キーを押します。移動すると、VoiceOver ではスライドのタイトルが読み上げられます。

  4. リンクするスライドで、VoiceOver で "OK、既定、ボタン。" と読み上げられるまで繰り返し Tab キーを押します。ボタンを選択するには、Control キーと Option キーを押しながら Space キーを押します。

ダイアログが閉じ、リンクが挿入されます。フォーカスはスライドにリンクしたテキスト上にあります。

メール アドレスにリンクする

  1. PowerPointで、リンクを追加するテキストを選び、Command + K キーを押します。

  2. アドレス フィールドにフォーカスがある状態で [ハイパーリンクの挿入] ダイアログが開きます。VoiceOver で ”電子メール アドレス” と読み上げられない場合は、Shift キーを押しながら Tab キーを 1 回押して、VoiceOver で [電子メール アドレス] タブと読み上げられるまで、右方向キーを押します。タブを選択するには、Control キーと Option キーを押しながら Space キーを押します。

  3. アドレスを入力します。メールの件名を定義する場合は、Tab キーを押して [件名] フィールドに移動し、件名を入力します。

  4. VoiceOver で "OK、既定、ボタン。" と読み上げられるまで繰り返し Tab キーを押します。ボタンを選択するには、Control キーと Option キーを押しながら Space キーを押します。

ダイアログが閉じ、リンクが挿入されます。フォーカスはスライドにリンクしたテキスト上にあります。

ハイパーリンクの色を変更する

すべてのハイパーリンクの色は、スライド マスターに変更を適用することで、プレゼンテーション全体で変更できます。

  1. スライド マスターを開くには、Option キーと Command キーを押しながら 1 キーを押します。

  2. VoiceOver で ”スライド マスター、選択されました、タブ。” と読み上げられるまで、繰り返し F6 キーを押します。リボンに移動するには、下方向キーを押します。VoiceOver で次のように読み上げられます。"スクロール領域。"

  3. リボン上のアイテムの移動を開始するには、Control キーと Option キーと Shift キーを押しながら下方向キーを押します。

  4. VoiceOver で ”色、メニュー ボタン。” と読み上げられるまで、繰り返し右方向キーを押します。ボタンを選択するには、Control キーと Option キーを押しながら Space キーを押します。

  5. 下方向キーを 1 回押します。 VoiceOver で次のように読み上げられます。”色のカスタマイズ。”オプションを選択するには、Control キーと Option キーを押しながら Space キーを押します。

  6. [新しい配色パターンの作成] ダイアログが開きます。VoiceOver がアイテムの読み上げを開始します。

    ダイアログで、左側に色が表示され、その右側に特定の色を使用したアイテムが表示されます。

  7. リストに移動するには、Tab キーを押します。 VoiceOver で色が読み上げられます。使用される色を聞くには、右方向キーを押します。リストを参照するには、繰り返し右方向キーを押します。

  8. VoiceOver で ”ハイパーリンク” と読み上げられるまで参照します。色に戻るには、左方向キーを 1 回押します。VoiceOver で ”<色>、カラー ホイール。現在カラー ホイールにいます。” と読み上げられます。

  9. [色の作成] を開くには、Control キーと Option キーを押しながら Space キーを押します。既定では、カラー ホイールが開きます。カラー パレットに移動するには、VoiceOver で ”カラー パレット、ボタン。” と読み上げられるまで、繰り返し Tab キーを押します。ボタンを選択するには、Control キーと Option キーを押しながら Space キーを押します。

  10. 色を移動するには、現在選択されている色に移動するまで、繰り返し Tab キーを押します。VoiceOver で ”青、選択されました。” などと読み上げられます。次に、VoiceOver で使用する色が読み上げられるまで、上下の方向キーを押します。これで、色が選択されます。Esc キーを押すと、[色の作成] が閉じます。

  11. [新しい配色パターンの作成] ダイアログに戻ります。VoiceOver で “保存、既定、ボタン。” と読み上げられるまで Tab キーを押します。ボタンを選択するには、Control キーと Option キーを押しながら Space キーを押します。

  12. スライド マスターを終了するには、VoiceOver で ”マスターを閉じる、ボタン。” と読み上げられるまで、右方向キーを押します。ボタンを選択するには、Control キーと Option キーを押しながら Space キーを押します。VoiceOver で次のように読み上げられます。”[マスターを閉じる] が押されました、ボタン。”

スライド マスター表示が閉じ、ハイパーリンクの色が変更され、標準ビューに戻ります。

テキスト効果を使ってテキストを強調表示する

影、反射、光彩などのテキスト効果を使用して、 PowerPointのテキストを強調表示することで、プレゼンテーションの重要なポイントに注意を引くことができます。

  1. 強調するテキストを選択します。

  2. Command キーを押しながら 1 キーを押して、[図形の書式設定] ウィンドウを開きます。

  3. VoiceOver で ”図形のオプション。” と読み上げられるまで、繰り返し Tab キーを押します。右方向キーを押して [文字のオプション] に移動し、Control キーと Option キーを押しながら Space キーを押します。

  4. Tab キーを 1 回押してから、右方向キーを 1 回押します。VoiceOver で次のように読み上げられます。”文字の効果、タブ。”タブを選択するには、Control キーと Option キーを押しながら Space キーを押します。

  5. VoiceOver で "スクロール領域。"Control キーと Option キーと Shift キーを押しながら下方向キーを押して、ウィンドウに入ります。

  6. 方向キーを使ってメニューのオプション間を移動します。移動するたびに VoiceOver がアイテムを読み上げます。

  7. 使用するオプション上で、Control キーと Option キーを押しながら Space キーを押します。

    テキスト効果は、選択したテキストの一部に適用されます。

  8. [図形の書式設定] ウィンドウを閉じて、プレゼンテーションに戻るには、Control キーと Option キーと Shift キーを押しながら上方向キーを 1 回押し、VoiceOver で次のように読み上げられるまで、繰り返し Shift キーを押しながら Tab キーを押します。”[図形の書式設定] を閉じる、ボタン。”選択するには、Control キーと Option キーを押しながら Space キーを押します。

関連項目

スクリーン リーダーを使って PowerPoint のスライドを操作する

スクリーン リーダーを使用して PowerPoint にオーディオまたはビデオを挿入する

PowerPoint for Mac のキーボード ショートカット

PowerPoint でスクリーン リーダーを使ってプレゼンテーションを作成する

Office 365 のアクセシビリティ機能を使用するためのデバイスのセットアップ

アクセシビリティ機能を使用して PowerPoint を操作する方法

組み込みの iOS スクリーンリーダーである VoiceOver でPowerPointを使用して、スライドにテキストを追加して書式設定し、さらに詳細な情報に関連するリンクを使用して、構造化されたわかりやすいプレゼンテーションを対象ユーザーに提供します。

注: 

  • 新しい Office 365 の機能は Office 365 サブスクリプションをご利用の方に段階的にリリースされるため、ご使用のアプリではこれらの機能をまだ使用できない可能性があります。新しい機能をより早く入手する方法の詳細について確認するには、Office Insider プログラムに参加してください。

  • PowerPointのタッチ機能については、「 PowerPoint for iPhone タッチガイド」を参照してください。

  • このトピックでは、組み込みの iOS スクリーン リーダーである VoiceOver を使っていることを前提としています。VoiceOver の使用の詳細については、「Apple accessibility」 (Apple のアクセシビリティ) をご覧ください。

この記事の内容

スライドへのテキストの追加

PowerPointを初めて開くと、画面は左のサムネイルウィンドウ (横向きで携帯電話を保持している場合) または一番下に分割されます (縦向きでスマートフォンを保持している場合)、中央のスライド編集領域、ノート編集領域の下にあるフィールドを下にします。

  1. プレゼンテーションで、テキストを追加するスライドを選びます。スライドを選ぶには、"<スライドの合計数> 枚中のスライド <スライド番号>" と読み上げられるまで右方向または左方向にスワイプし、選ぶスライドが読み上げられるまで右方向または左方向にスワイプします。移動するたびに、スライドが読み上げられます。次に、画面をダブルタップします。"選択されました" と読み上げられます。

  2. テキストを追加するスライドで、テキスト ボックスの種類が読み上げられて、"テキスト ボックス、テキスト フィールド" と読み上げられるまで、右方向または左方向にスワイプします。テキスト ボックスに既にテキストが含まれている場合、VoiceOver はそのテキストも読み上げます。テキスト ボックスを選ぶには、画面をダブルタップします。

  3. テキストを追加するには、画面をもう一度ダブルタップします。スクリーン キーボードを使用して、テキストを入力します。キーボードに移動するには、"Q" と読み上げられるまで右方向にスワイプします。キーボードを閉じるには、"キーボードを非表示にします" と読み上げられるまで左方向にスワイプします。画面をダブルタップします。

  4. 次のテキスト ボックスを参照するには、テキスト ボックスが読み上げられるまで左方向にスワイプします。

テキストに箇条書きまたは段落番号を追加する

スクリーン リーダーを使って、箇条書きまたは段落番号を作成できます。

  1. リストを開始するスライドに移動します。

  2. リボンに移動するには、"リボンを表示します" と読み上げられるまで右方向にスワイプします。画面をダブルタップします。

  3. リボンの [ホーム] タブに移動するには、リボンのタブ名が読み上げられ、"タブ" と読み上げられるまで、右方向または左方向にスワイプします。画面をダブルタップします。[ホーム] タブを参照するには、"ホーム タブ" と読み上げられるまで右方向または左方向にスワイプします。選ぶには、画面をダブルタップします。

  4. 次のいずれかの操作を行います。

    • 箇条書きを作成するには、"箇条書き、ボタン" と読み上げられるまで右方向にスワイプします。画面をダブルタップします。[箇条書き] メニューが開きます。

    • 段落番号を作成するには、"段落番号、ボタン" と読み上げられるまで右方向にスワイプします。画面をダブルタップします。[段落番号] メニューが開きます。

  5. [箇条書き] メニューおよび [段落番号] メニューのオプションを参照するには、右方向にスワイプします。移動するたびに、VoiceOver はオプションを読み上げます。目的のオプションにたどり着いたら、画面をダブルタップして選択します。箇条書きまたは段落番号が挿入されます。

  6. リボンを閉じるには、"リボンを非表示にします、ボタン" と読み上げられるまで右方向にスワイプします。画面をダブルタップします。

  7. リボンが閉じられ、フォーカスがリストに移動します。スクリーン キーボードが使用できるようになり、テキストを入力できます。

入力時に箇条書きを作成する

  1. リストを開始するテキスト ボックスを選びます。

  2. スクリーン キーボードの * (アスタリスク) キーに移動します。画面をダブルタップして選択します。Space キーに移動して、画面をダブルタップします。

  3. スクリーン キーボードを使用して、リスト項目のテキストを入力します。完了したら、Return キーに移動して、画面をダブルタップして選択します。

    PowerPointによって箇条書きリストが自動的に開始されます。

入力時に段落番号を作成する

  1. リストを開始するテキスト ボックスを選びます。

  2. スクリーン キーボードを使用して、1. (数字の 1 とピリオド) を入力します。Space キーに移動して、画面をダブルタップします。

  3. スクリーン キーボードを使用して、リスト項目のテキストを入力します。完了したら、Return キーに移動して、画面をダブルタップして選択します。

    PowerPointによって、番号付きリストが自動的に開始されます。

ハイパーリンクを追加または編集する

Web ページを開くハイパーリンクを追加できます。また、iPhone のメール アカウントを使用して定義済みのアドレスが自動的に入力される新しいメール メッセージを作成する mailto リンクを追加することもできます。

Web ページへのリンクを作成する

  1. リンクを追加するスライドに移動します。

  2. スクリーンキーボードを使用して web アドレスを入力し、スペースまたはリターンキーに移動します。画面をダブルタップして、キーを押します。PowerPointによって自動的にハイパーリンクが作成されます。

新しいメール メッセージへのリンクを作成する

  1. リンクを追加するスライドに移動します。

  2. スクリーンキーボードを使用してメールアドレスを入力し、スペースまたはリターンキーに移動します。画面をダブルタップして、キーを押します。PowerPointによってリンクが自動的に作成されます。

ハイパーリンクを編集する

  1. ハイパーリンクを編集するには、カーソルをハイパーリンクに位置付けて、2 本指を使って画面をダブルタップします。ハイパーリンクのアドレスが読み上げられます。

  2. "編集、ボタン" と読み上げられるまで右方向にスワイプします。[リンクの編集] メニューが開きます。

  3. ハイパーリンクの表示テキストを変更するには、[表示] テキスト フィールドに移動します。現在のアドレスが読み上げられ、"表示" と読み上げられるまで右方向にスワイプします。画面をダブルタップします。スクリーン キーボードを使用して表示テキストを編集します。

    ヒント: キーボードを使用せずに現在の表示テキストをすばやくクリアできます。[表示] テキスト フィールドの現在の表示テキストを削除するには、右方向にスワイプします。"テキストを消去ボタン" と読み上げられます。画面をダブルタップして選択します。

  4. 目的の表示テキストを入力したら、"完了ボタン" と読み上げられるまで左方向にスワイプします。画面をダブルタップします。

  5. 表示テキストが変更され、フォーカスはプレゼンテーションに移動します。

関連項目

スクリーン リーダーを使って PowerPoint のスライドを操作する

スクリーン リーダーを使用して PowerPoint で発表者のノートとコメントの読み上げまたは追加を行う

PowerPoint でスクリーン リーダーを使ってプレゼンテーションを作成する

Office 365 のアクセシビリティ機能を使用するためのデバイスのセットアップ

アクセシビリティ機能を使用して PowerPoint を操作する方法

PowerPoint for Android と Android の組み込みのスクリーン リーダーである TalkBack を使って、プレゼンテーションにテキストとハイパーリンクを追加します。箇条書きや段落番号を作成して、プレゼンテーションをわかりやすく構成することもできます。

注: 

  • 新しい Office 365 の機能は Office 365 サブスクリプションをご利用の方に段階的にリリースされるため、ご使用のアプリではこれらの機能をまだ使用できない可能性があります。新しい機能をより早く入手する方法の詳細について確認するには、Office Insider プログラムに参加してください。

  • PowerPoint for Android のタッチ機能については、「PowerPoint for Android タッチ ガイド」を参照してください。

  • このトピックでは、組み込みの Android スクリーン リーダーである TalkBack を使っていることを前提としています。TalkBack の使用の詳細については、「Android accessibility」 (Android のアクセシビリティ) をご覧ください。

この記事の内容

スライドへのテキストの追加

  1. PowerPointでプレゼンテーションを開いているときに、フォーカスがスライドにある場合は、画面をダブルタップします。"編集ボタン" と読み上げられます。画面をダブルタップします。

  2. テキストを追加するテキスト ボックスが表示されるまで右にスワイプします。画面をダブルタップして、編集するテキスト ボックスを開きます。

  3. "編集テキスト ボタン" と読み上げられるまで右にスワイプして、音声が聞こえたら画面をダブルタップします。

  4. スクリーン キーボードを使って、テキストを入力します。

  5. 下にスワイプしてから左にスワイプして、キーボードを閉じます。

    カーソルはテキスト ボックスのままです。再び下にスワイプしてから左にスワイプして、スライド選択ビューに戻ります。

テキストに箇条書きまたは段落番号を追加する

プレゼンテーションで、箇条書きまたは段落番号を任意のテキスト ボックスに追加できます。

  1. PowerPointでプレゼンテーションを開いているときに、フォーカスがスライドにある場合は、画面をダブルタップします。"編集ボタン" と読み上げられます。画面をダブルタップします。

  2. 箇条書きまたは段落番号を追加するテキスト ボックスが表示されるまで右にスワイプします。画面をダブルタップしてテキスト ボックスを編集します。

  3. 箇条書きまたは段落番号を追加するには、次のようにします。

    • 箇条書きを追加するには、"オフ、箇条書き、スイッチ、切り替えるにはダブルタップします" と読み上げられるまで右にスワイプし、聞こえたら画面をダブルタップします。

    • 段落番号を追加するには、"オフ、段落番号、スイッチ、オンに切り替えるにはダブルタップします" と読み上げられるまで右にスワイプし、聞こえたら画面をダブルタップします。

    注: テキストボックスには、使用するPowerPointテンプレートにリストが含まれていることが既に設定されている可能性があります。この場合、"チェックされていません" という音声が聞こえます。

  4. スクリーン キーボードを使って、リスト項目を入力します。

  5. 別のリスト項目を追加するには、"入力" と読み上げられるまで、画面下の右隅で指をスライドします。指を離して新しいリスト項目を挿入し、キーボードを使って入力します。

  6. リストの準備ができたら、下にスワイプしてから左にスワイプして、キーボードを閉じます。

    カーソルはテキスト ボックスのままです。再び下にスワイプしてから左にスワイプして、スライド選択ビューに戻ります。

ハイパーリンクを追加する

  1. PowerPointでプレゼンテーションを開いているときに、フォーカスがスライドにある場合は、画面をダブルタップします。"編集ボタン" と読み上げられます。画面をダブルタップします。

  2. ハイパーリンクを追加するテキスト ボックスが表示されるまで右にスワイプします。画面をダブルタップしてテキスト ボックスを編集します。

  3. "オフ、展開、切り替え" と読み上げられるまで右にスワイプして、聞こえたら画面をダブルタップします。"タブ メニュー、オン" と読み上げられます。

  4. 画面をダブルタップし、"挿入タブ、有効にするにはダブルタップします" と読み上げられるまで右にスワイプして、聞こえたら画面をダブルタップします。

  5. "リンク メニュー、有効にするにはダブルタップします" と読み上げられるまで右にスワイプし、聞こえたら画面をダブルタップします。"リンク ウィンドウ、アドレス、編集中" と読み上げられます。

  6. "リンクを挿入します" と読み上げられるまで右にスワイプし、聞こえたら画面をダブルタップします。

  7. "アドレスの編集ボックス" と読み上げられるまで左または右にスワイプし、聞こえたら画面をダブルタップします。

  8. スクリーン キーボードを使って、ハイパーリンクのアドレスを入力します。

  9. "完了" と読み上げられるまで、画面下の右隅で指をスライドします。指を離してリンクを挿入します。

    [その他のオプション] メニューが閉じます。下にスワイプしてから左にスワイプして、スライド選択ビューに戻ります。

関連項目

スクリーン リーダーを使って PowerPoint のスライドを操作する

スクリーン リーダーを使用して PowerPoint でプレゼンテーションを作成するための基本的な作業

Office 365 のアクセシビリティ機能を使用するためのデバイスのセットアップ

アクセシビリティ機能を使用して PowerPoint を操作する方法

PowerPoint Mobile と Windows 組み込みのスクリーン リーダーであるナレーターを使って、プレゼンテーションにテキストとハイパーリンクを追加します。箇条書きや段落番号を作成して、プレゼンテーションをわかりやすく構成することもできます。

注: 

この記事の内容

スライドへのテキストの追加

  1. スライドを編集しているときに、テキストを追加するテキストボックスが見つかるまで右にスワイプします。画面をダブルタップして、編集するテキストボックスを開きます。

  2. スクリーン キーボードを使って、テキストを入力します。

  3. "戻る、折りたたまれているボタン" と読み上げられるまで画面の下部で指をスライドします。画面をダブルタップして、キーボードを閉じます。

    フォーカスが [戻る] ボタンに移動します。

テキストに箇条書きまたは段落番号を追加する

プレゼンテーションで、箇条書きまたは段落番号を任意のテキスト ボックスに追加できます。

  1. スライドを編集しているときに、行頭文字または段落番号を追加するテキストボックスが見つかるまで右にスワイプします。画面をダブルタップして、テキストボックスを編集します。

  2. 次のいずれかの操作を行います。

    • 箇条書きを追加するには、"オフ、箇条書き、ボタン" と読み上げられるまで右にスワイプして、聞こえたら画面をダブルタップします。

    • 段落番号を追加するには、"オフ、段落番号、ボタン" と読み上げられるまで右にスワイプして、聞こえたら画面をダブルタップします。

  3. スクリーン キーボードを使って、リスト項目を入力します。

  4. 別のリスト項目を追加するには、"入力" と読み上げられるまで、画面下の右隅で指をスライドします。画面をダブルタップして新しいリスト項目を挿入し、キーボードで入力します。

  5. リストを完了するには、"戻る、折りたたまれているボタン" と読み上げられるまで画面の下部で指をスライドします。画面をダブルタップして、キーボードを閉じます。

    フォーカスが [戻る] ボタンに移動します。

ハイパーリンクを追加する

  1. スライドを編集しているときに、ハイパーリンクを追加するテキストボックスが見つかるまで右にスワイプします。画面をダブルタップして、テキストボックスを編集します。

  2. "その他のオプション、折りたたまれているボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。

  3. "タブセレクターリスト" と読み上げられるまで左にスワイプし、その後に現在選択されているタブをクリックし、画面をダブルタップします。

  4. "挿入" と読み上げられるまで左にスワイプし、画面をダブルタップします。

  5. "リンク ボタン" と聞こえるまで右にスワイプし、聞こえたら画面をダブルタップします。"リンク ウィンドウ、アドレス、編集中" と読み上げられます。

  6. スクリーン キーボードを使って、ハイパーリンクのアドレスを入力します。

  7. "入力" と読み上げられるまで、画面下の右隅で指をスライドします。画面をダブルタップして、リンクを挿入します。

    フォーカスがスライドに戻ります。

関連項目

スクリーン リーダーを使って PowerPoint のスライドを操作する

スクリーン リーダーを使って PowerPoint でプレゼンテーションを印刷する

スクリーン リーダーを使用して PowerPoint でプレゼンテーションを作成するための基本的な作業

アクセシビリティ機能を使用して PowerPoint を操作する方法

キーボードとスクリーンリーダーでPowerPoint Onlineを使用して、プレゼンテーションにテキストとハイパーリンクを追加します。ナレーターを使用してテストしましたが、一般的なアクセシビリティの標準と手法を踏襲している限り、他のスクリーンリーダーと連携することがあります。

注: 

  • Windows 10 Fall Creators Update でナレーターを使用する場合、Office Online でドキュメント、スプレッドシート、プレゼンテーションを編集するには、スキャン モードをオフにする必要があります。詳細については、「Turn off virtual or browse mode in screen readers in Windows 10 Fall Creators Update」 (Windows 10 Fall Creators Update のスクリーン リーダーで仮想モードまたはブラウズ モードをオフにする) を参照してください。

  • 新しい Office 365 の機能は Office 365 サブスクリプションをご利用の方に段階的にリリースされるため、ご使用のアプリではこれらの機能をまだ使用できない可能性があります。新しい機能をより早く入手する方法の詳細について確認するには、Office Insider プログラムに参加してください。

  • スクリーン リーダーの詳細については、「Microsoft Office でのスクリーン リーダーの機能」を参照してください。

  • PowerPoint Online を使う場合は、Web ブラウザーとして Microsoft Edge を使うことをお勧めします。PowerPoint Online は Web ブラウザーで実行されるため、キーボード ショートカットは、デスクトップ プログラムのキーボード ショートカットとは異なります。たとえば、コマンド内を移動するには、F6 キーではなく、Ctrl + F6 キーを押します。また、F1 キー (ヘルプ) や Ctrl + O キー (開く) などの Web ブラウザーに適用される一般的なショートカットは、PowerPoint Online には適用されません。

この記事の内容

スライドへのテキストの追加

  1. PowerPoint Onlineの [ビューの編集] で、現在のスライドの番号が読み上げられるまで、ctrl + F6 キーを繰り返し押します。フォーカスがサムネイルウィンドウに表示されます。

  2. スライドを参照するには、編集するスライドの番号が読み上げられるまで上または下方向キーを押します。

  3. "スライドパネル" と読み上げられるまで、ctrl + F6 キーを押します。

  4. フォーカスを最初のプレースホルダーに移動するには、tab キーを押します。ナレーターがプレースホルダーを発表しました。

  5. プレースホルダーをテキストに置き換えるには、enter キーを押して入力を開始します。完了したら、F2 キーを押します。"スライドパネル" と読み上げられます。

  6. 次のプレースホルダーに移動するには、tab キーを押します。ナレーターがプレースホルダーを発表しました。テキストの追加を開始するには、enter キーを押して入力します。完了したら、F2 キーを押します。

ハイパーリンクを追加する

  1. スライドで、リンクを追加するテキストの一部を選択し、ctrl + K キーを押します。"リンク、アドレス、編集" という音声が聞こえます。

  2. リンクアドレスを入力するか貼り付けて、enter キーを押します。

    ダイアログが閉じ、リンクがスライドに追加されます。

関連項目

スクリーン リーダーを使って PowerPoint のスライドを操作する

スクリーン リーダーを使用して PowerPoint に画像と表を挿入して編集する

PowerPoint Online のショートカット キー

Basic tasks to create a presentation in PowerPoint with a screen reader (スクリーン リーダーを使用して PowerPoint でプレゼンテーションを作成するための基本的な作業)

アクセシビリティ機能を使用して PowerPoint を操作する方法

障碍のある方向けのテクニカル サポート

Microsoft は、すべてのお客様に最適な操作性を提供することを目指しています。障碍のある方、およびアクセシビリティに関してご質問がある方が技術サポートをご希望の場合は、Microsoft Disability Answer Desk までご連絡ください。Disability Answer Desk サポート チームは、一般的なユーザー補助技術を駆使するトレーニングを受けており、英語、スペイン語、フランス語、および米語の手話でサポートを提供することができます。お住まいの地域での連絡先の詳細については、Microsoft Disability Answer Desk サイトを参照してください。

政府機関、商用、または法人ユーザーの場合は、法人向け Disability Answer Desk までお問い合わせください。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×