スクリーンショットまたは画面の領域を挿入する

作業中のプログラムを切り替えることなく、Office ファイルにスクリーンショットをすばやく簡単に追加して、読みやすくしたり、情報を取り込んだりできます。この機能は、Excel、Outlook、PowerPoint、Word で使えます。

コンピューターで開いているプログラムまたはウィンドウのスナップショットをキャプチャするには、スクリーン ショットが役立ちます。[スクリーン ショット] ボタンをクリックすると、[使用できるウィンドウ] ギャラリーに、開いているプログラム ウィンドウがサムネイルとして表示されます。プログラム ウィンドウ全体を挿入することも、[画面の領域] ツールを使用してウィンドウの一部を選択することもできます。タスク バーに最小化されていないウィンドウのみキャプチャできます。

[画面の領域] を選ぶと、ウィンドウ全体が一時的に不透明、つまり "霜で覆われた" ようになります。目的のウィンドウの一部を選ぶと、選んだ部分が不透明な状態で表示されます。

注: 一度に追加できるスクリーンショットは 1 つだけです。複数のスクリーンショットを追加するには、次の手順 2 と 3 を繰り返します。

  1. スクリーンショットを追加する文書内の場所をクリックします。

  2. Excel、Outlook、Word の場合: [挿入] タブの [] で、[スクリーンショット] をクリックします。

    [図] グループの [スクリーンショット] ボタン

    PowerPoint の場合: [挿入] タブの [画像] で、[スクリーンショット] をクリックします。

    PowerPoint の画像グループのスクリーンショット オプション

  3. [使用できるウィンドウ] ギャラリーが表示され、現在開いているすべてのウィンドウが表示されます。次のいずれかの操作を行います。

    • ウィンドウ全体のスクリーンショットを文書に挿入するには、そのウィンドウのサムネイル画像をクリックします。

    • [使用できるウィンドウ] ギャラリーに表示される最初のウィンドウの選択した部分を追加するには、[画面の領域] をクリックし、画面が白に変わってポインターが十字型になったら、マウスの左ボタンを押したままドラッグして、キャプチャする画面の部分を選択します。

      スクリーンショットのギャラリー

      ヒント: 複数のウィンドウが開いている場合、スクリーンショットの処理を開始する前に、キャプチャするウィンドウをクリックする必要があります。これでそのウィンドウが [使用できるウィンドウ] ギャラリーの先頭に移動します。たとえば、Web ページの画面の領域を取得してそれを Word 文書に挿入する場合は、まず Web サイトの画面をクリックしてから、直接 Word 文書に移動し、[スクリーンショット] をクリックします。Web ページの画面が [使用できるウィンドウ] ギャラリーの先頭に移動するので、[画面の領域] をクリックして画面の一部を選択します。

  4. 選択したウィンドウや画面の一部が自動的に文書に追加されます。[図ツール] タブのツールを使用して、スクリーンショットの編集や調整を行うことができます。

関連項目

Snipping Tool を使用してスクリーン ショットをキャプチャする

図のトリミング

画像やクリップ アートをオンラインで探す

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×