ショートカット キー

よく使われるコマンドや操作にすばやくアクセス キーボード ショートカットを使用することができます。次のセクションでは、 Microsoft Access 2010で使用できるキーボード ショートカットを示しています。マウスを使用せずに、メニューのコマンドまたはコントロールにフォーカスを移動するのにキーボード ショートカットを使用することもできます。

標準的なショートカット キー

Access の標準的なショートカット キー

データベースを開く

目的

キー操作

新しいデータベースを開く。

Ctrl + N

既存のデータベースを開く。

Ctrl + O

印刷および保存を行う

目的

キー操作

カレント オブジェクトまたは選択したオブジェクトを印刷する。

Ctrl + P

印刷プレビューから [印刷] ダイアログ ボックスを開く。

P または Ctrl + P

印刷プレビューから [ページ設定] ダイアログ ボックスを開く。

S

印刷プレビューまたはレイアウト プレビューをキャンセルする。

C または Esc

データベース オブジェクトを保存する。

Ctrl + S または Shift + F12

[名前を付けて保存] ダイアログ ボックスを開く。

F12

コンボ ボックスまたはリスト ボックスを使用する

目的

キー操作

コンボ ボックスを開く。

F4 または Alt + ↓

ルックアップ フィールド リスト ボックスまたはコンボ ボックスの内容を更新する。

F9

1 行分下に移動する。

1 ページ分下に移動する。

PageDown

1 行分上に移動する。

1 ページ分上に移動する。

PageUp

コンボ ボックスまたはリスト ボックスを閉じる。

Tab

テキストやデータの検索および置換を行う

目的

キー操作

[検索と置換] ダイアログ ボックスの [検索] タブを開く (データシート ビューおよびフォーム ビューの場合のみ)。

Ctrl + F

[検索と置換] ダイアログ ボックスの [置換] タブを開く (データシート ビューおよびフォーム ビューの場合のみ)。

Ctrl + H

[検索と置換] ダイアログ ボックスが閉じているときに、[検索と置換] ダイアログ ボックスで指定したテキストと一致する次の箇所を検索する (データシート ビューおよびフォーム ビューの場合のみ)。

Shift + F4

デザイン ビューで作業します。

目的

キー操作

データシートで編集モード (カーソルが表示されるモード) とナビゲーション モードを切り替える。フォームまたはレポートを使用しているときにナビゲーション モードを終了するには、Esc キーを押します。

F2

プロパティ シートに切り替える (Access データベースおよび Access プロジェクトのフォームおよびレポートのデザイン ビュー)。

F4

フォームのデザイン ビューからフォーム ビューに切り替える。

F5

ウィンドウの上下を切り替える (クエリのデザイン ビュー、およびフィルタ ウィンドウの場合)。

F6

フィールド グリッド、フィールド プロパティ、ナビゲーション ウィンドウ、キーボード アクセス システムのアクセス キー、ズーム コントロール、およびセキュリティ バーを順に切り替える (テーブルのデザイン ビュー)。

F6

[ビルダの選択] ダイアログ ボックスを開く (フォームおよびレポートのデザイン ビュー ウィンドウ)。

F7

フォームまたはレポートのプロパティ シートで選択したプロパティから Visual Basic Editor を開く。

F7

Visual Basic Editor からフォームまたはレポートのデザイン ビューに切り替える。

Shift + F7 または Alt + F11

フォームとレポートのデザイン ビューでコントロールを編集する

目的

キー操作

選択したコントロールをクリップボードにコピーする。

Ctrl + C

選択したコントロールを切り取って、クリップボードにコピーする。

Ctrl + X

選択したセクションの左上隅に、クリップボードの内容を貼り付ける。

Ctrl + V

選択したコントロールを右に移動する (レイアウトに含まれるコントロールを除く)。

→ または Ctrl + →

選択したコントロールを左に移動する (レイアウトに含まれるコントロールを除く)。

← または Ctrl + ←

選択したコントロールを上に移動する。

↑ または Ctrl + ↑

選択したコントロールを下に移動する。

↓ または Ctrl + ↓

選択したコントロールの高さを高くする。

Shift + ↓

選択したコントロールの幅を広くする。

レイアウトに含まれるコントロールに使用すると、レイアウト全体のサイズが変更されます。

Shift + →

選択したコントロールの高さを低くする。

Shift + ↑

選択したコントロールの幅を狭くする。

レイアウトに含まれるコントロールに使用すると、レイアウト全体のサイズが変更されます。

Shift + ←

ウィンドウを操作する

既定では、 Microsoft Access 2010データベースは、タブ付きドキュメントとして表示されます。ウィンドウで表示するドキュメントを使用するのには、[ファイル] タブをクリックし、[オプション] をクリックします。Access のオプション] ダイアログ ボックスでは、[カレント データベース] をクリックし、文書ウィンドウのオプション] でをクリックします。

注: オプションを有効にするには、カレント データベースを閉じてから再度開く必要があります。

目的

キー操作

ナビゲーション ウィンドウを切り替える。

F11

開いているウィンドウを順に切り替える。

Ctrl + F6

すべてのウィンドウを最小化したときに、指定したウィンドウを元の大きさに戻す。

Enter

アクティブ ウィンドウが最大化になっていないときに、サイズ変更モードにし、方向キーを押してウィンドウ サイズを変更する。

Ctrl + F8

コントロール メニューを表示する。

Alt + Space

ショートカット メニューを表示する。

Shift + F10

アクティブ ウィンドウを閉じる。

Ctrl + W または Ctrl + F4

Visual Basic Editor と以前のアクティブ ウィンドウを切り替える。

Alt + F11

ウィザードを使用して作業する

目的

キー操作

ウィザード内でコントール間のフォーカスを前に切り替える。

Tab

ウィザードの次のページに移動する。

Alt + N

ウィザードの前のページに移動する。

Alt + B

ウィザードを終了する。

Alt + F

その他

目的

キー操作

選択したハイパーリンクの完全なハイパーリンク アドレスを表示する。

F2

スペル チェックを行う。

F7

[ズーム] ウィンドウを開き、小さな入力領域にも式やテキストを入力しやすくする。

Shift + F2

デザイン ビューでプロパティ シートを表示する。

Alt + Enter

Access を終了します。

Alt + F4

ビルダを起動する。

Ctrl + F2

テーブル、クエリ、フォーム、レポート、ページ、ピボットテーブル リスト、ピボットグラフ レポート、ストアド プロシージャ、または Access プロジェクト (.adp) 関数が表示されているときにビューを先へ進む方向で切り替える。ビューがさらに存在する場合に、キーを連続して押すことにより次の有効なビューに移動できます。

Ctrl + →または Ctrl + コンマ (,)

テーブル、クエリ、フォーム、レポート、ページ、ピボットテーブル リスト、ピボットグラフ レポート、ストアド プロシージャ、または .adp 関数が表示されているときにビューを戻る方向で切り替える。ビューがさらに存在する場合に、キーを連続して押すことにより前のビューに移動できます。

注: Ctrl + ピリオド (.) キーは、どのような状況においても、オブジェクトに対しては使用できません。

Ctrl + ←または Ctrl + ピリオド (.)

ナビゲーション ウィンドウのショートカット キー

目的

キー

データベース内の任意の場所からナビゲーション ウィンドウの [検索] ボックスに移動する。

Alt + Ctrl + F

[オブジェクト] リストを編集する、リスト内を移動する

目的

キー操作

選択したオブジェクトの名前を変更する。

F2

1 行分下に移動する。

1 画面分下に移動する。

PageDown

最後のオブジェクトに移動する。

End

1 行分上に移動する。

1 画面分上に移動する。

PageUp

先頭のオブジェクトに移動する。

Home

オブジェクト間を移動する、オブジェクトを開く

目的

キー操作

選択したテーブルまたはクエリをデータシート ビューで開く。

Enter

選択したフォームまたはレポートを開く。

Enter

選択したマクロを実行する。

Enter

選択したテーブル、クエリ、フォーム、レポート、データ アクセス ページ、マクロ、またはモジュールをデザイン ビューで開く。

Ctrl + Enter

Visual Basic Editor でイミディエイト ウィンドウを表示する。

Ctrl + G

メニューを操作する

目的

キー操作

ショートカット メニューを表示する。

Shift + F10

アクセス キーを表示する。

Alt または F10

プログラムのタイトル バーにプログラム アイコン メニューを表示する。

Alt + Space

メニューまたはサブメニューの次のコマンドまたは前のコマンドを選択する。

↓または↑

左または右のメニューを選択するか、表示されたサブメニューとメイン メニューを切り替える。

←または→

メニューまたはサブメニューの最初のコマンドまたは最後のコマンドを選択する。

Home または End

表示されているメニューとサブメニューを同時に閉じる。

Alt

表示されているメニューを閉じるか、表示されているサブメニューのみを閉じる。

Esc

ウィンドウおよびダイアログ ボックスを操作する

プログラム ウィンドウを使用する

目的

キー操作

次のプログラムに切り替える。

Alt + Tab

前のプログラムに切り替える。

Alt + Shift + Tab

Windows の [スタート] メニューを表示する。

Ctrl + Esc

アクティブなデータベース ウィンドウを閉じる。

Ctrl + W

次のデータベース ウィンドウに切り替える。

Ctrl + F6

前のデータベース ウィンドウに切り替える。

Ctrl + Shift + F6

すべてのウィンドウを最小化したときに、指定したウィンドウを元の大きさに戻す。

Enter

ダイアログ ボックスを使用する

目的

キー操作

ダイアログ ボックス内の次のタブに切り替える。

Ctrl + Tab

ダイアログ ボックス内の前のタブに切り替える。

Ctrl + Shift + Tab

次のオプション、またはオプション グループに移動する。

Tab

前のオプション、またはオプション グループに移動する。

Shift + Tab

選択されたドロップダウン リスト ボックス内でオプション間を移動する。またはオプション グループ内でオプション間を移動する。

方向キー

選択されたボタンに割り当てられたアクションを実行する。またはチェック ボックスをオンまたはオフにする。

Space

ドロップダウン リスト ボックスにあるオプション名の先頭文字でそのオプションに移動する。

必要なオプション名の先頭文字に対応する文字キー (ドロップダウン リスト ボックスが選択されている場合)

オプション名に含まれる下線付きの文字でそのオプションを選択、あるいはチェック ボックスをオンまたはオフにする。

Alt + 文字キー

選択されたドロップダウン リスト ボックスを開く。

Alt + ↓

選択されたドロップダウン リスト ボックスを閉じる。

Esc

ダイアログ ボックス内の既定のボタンに割り当てられたアクションを実行する。

Enter

コマンドをキャンセルし、ダイアログ ボックスを閉じる。

Esc

テキスト ボックスで編集を行う

目的

キー操作

エントリの先頭に移動する。

Home

エントリの末尾に移動する。

End

1 文字分左または右に移動する。

←または→

1 単語分左または右に移動する。

Ctrl + ←または Ctrl + →

挿入ポイントからテキスト エントリの先頭までを選択する。

Shift + Home

挿入ポイントからテキスト エントリの末尾までを選択する。

Shift + End

選択範囲を 1 文字分左に移動する。

Shift + ←

選択範囲を 1 文字分右に移動する。

Shift + →

選択範囲を 1 単語分左に移動する。

Ctrl + Shift + ←

選択範囲を 1 単語分右に移動する。

Ctrl + Shift + →

プロパティ シートを操作する

フォームまたはレポートをデザイン ビューでと共にプロパティ シートを使用します。

目的

キー操作

プロパティ シート タブを切り替える。

F4

コントロールのドロップダウン リスト内の選択を一度に 1 項目ずつ移動する。

↓または↑

コントロールのドロップダウン リスト内の選択を一度に 5 項目ずつ移動する。

PageDown または PageUp

コントロールのドロップダウン リストからプロパティ シート タブに移動する。

Tab

タブは選択されており、プロパティは選択されていないときに、プロパティ シート タブ間を移動する。

←または→

プロパティが選択されているときに、タブ上で 1 つ下のプロパティに移動する。

Tab

プロパティが選択されているときに、タブ上で 1 つ上のプロパティに移動する。既に一番上の場合は、タブに移動する。

Shift + Tab

プロパティが選択されているときに、前のタブに切り替える。

Ctrl + Tab

プロパティが選択されているときに、後ろのタブに切り替える。

Ctrl + Shift + Tab

テーブルまたはクエリと共にプロパティ シートを使用します。

目的

キー操作

プロパティ シート タブを切り替える。

F4

タブは選択されており、プロパティは選択されていないときに、プロパティ シート タブ間を移動する。

←または→

プロパティが選択されているときに、プロパティ シート タブに移動する。

Ctrl + Tab

プロパティが選択されていないときに、タブ内の最初のプロパティに移動する。

Tab

タブ上で 1 つ下のプロパティに移動する。

Tab

タブ上で 1 つ上のプロパティに移動する。既に一番上の場合は、タブ自体を選択する。

Shift + Tab

プロパティが選択されているときに、前のタブに切り替える。

Ctrl + Tab

プロパティが選択されているときに、後ろのタブに切り替える。

Ctrl + Shift + Tab

[フィールド リスト] ウィンドウを使用します。

目的

キー操作

[フィールド リスト] ウィンドウを切り替える。

Alt + F8

選択されたフィールドをフォームまたはレポートの詳細セクションに追加する。

Enter

[フィールド リスト] ウィンドウを上または下に移動する。

↑または↓

下の [フィールド リスト] ウィンドウから上のウィンドウに移動する。

Shift + Tab

上の [フィールド リスト] ウィンドウから下のウィンドウに移動する。

Tab

ヘルプ ウィンドウを使用するためのショートカット キー

目的

キー操作

次の隠しテキストやハイパーリンクを選択する。またはトピックの最上部にある [すべて表示] または [すべて非表示] を選択する。

Tab

前の隠しテキストやハイパーリンクを選択する。

Shift + Tab

選択された [すべて表示]、[すべて非表示]、隠しテキスト、またはハイパーリンクのアクションを実行する。

Enter

前のヘルプ トピックに戻る。

Alt + ←

次のヘルプ トピックに進む。

Alt + →

[印刷] ダイアログ ボックスを開く。

Ctrl + P

現在表示されているヘルプ トピックで、徐々に上方向または下方向にスクロールする。

↑または↓

現在表示されているヘルプ トピックで、1 ページずつ上方向または下方向にスクロールする。

PageUp または PageDown

ヘルプ ウィンドウのコマンドのメニューを表示する。ヘルプ ウィンドウに、フォーカスを移動しておく必要があります (ヘルプ ウィンドウにフォーカスを移動するには、ヘルプ ウィンドウでアイテムをクリックします)。

Shift + F10

テキストとデータを操作するショートカット キー

テキストやデータを選択する

フィールド内のテキストを選択する

目的

キー操作

選択範囲のサイズを 1 文字分右に変更する。

Shift + →

選択範囲のサイズを 1 単語分右に変更する。

Ctrl + Shift + →

選択範囲のサイズを 1 文字分左に変更する。

Shift + ←

選択範囲のサイズを 1 単語分左に変更する。

Ctrl + Shift + ←

フィールドまたはレコードを選択する

注: 選択を解除するには、反対の方向キーを押します。

目的

キー操作

次のフィールドを選択する。

Tab

データシートで編集モード (カーソルが表示されるモード) とナビゲーション モードを切り替える。フォームまたはレポートを使用しているときにナビゲーション モードを終了するには、Esc キーを押します。

F2

ナビゲーション モードで、カレント レコードが選択されている状態と、カレント レコードの先頭フィールドが選択されている状態を切り替える。

Shift + Space

カレント レコードが選択されている場合に、前のレコードまで選択範囲を拡張する。

Shift + ↑

カレント レコードが選択されている場合に、次のレコードまで選択範囲を拡張する。

Shift + ↓

すべてのレコードを選択する。

Ctrl + A または Ctrl + Shift + Space

選択範囲を拡張する

目的

キー操作

拡張モード (データシート ビューでは、ウィンドウの右下隅に "拡張選択" と表示される) に切り替える。繰り返し F8 キーを押すと、単語、フィールド、レコード、およびすべてのレコードまで選択範囲が拡張されます。

F8

データシート ビューで、同じ行の隣接するフィールドまで選択範囲を拡張する。

←または→

データシート ビューで、隣接する行まで選択範囲を拡張する。

↑または↓

直前に行った選択範囲の拡張を取り消す。

Shift + F8

拡張モードをキャンセルする。

Esc

データシート ビューで列を選択し、移動する

目的

キー操作

ナビゲーション モードのみで、現在の列を選択する、または選択を解除する。

Ctrl + Space

選択されている現在の列から右の列まで選択範囲を拡張する。

Shift + →

選択されている現在の列から左の列まで選択範囲を拡張する。

Shift + ←

移動モードに切り替え、その後右方向キーまたは左方向キーを押して、選択されている列を右または左に移動する。

Ctrl + Shift + F8

テキストやデータを編集する

注: カーソルが表示されていない場合は、F2 キーを押します。

フィールド内でカーソルを移動する

目的

キー操作

カーソルを 1 文字分右に移動する。

カーソルを 1 単語分右に移動する。

Ctrl + →

カーソルを 1 文字分左に移動する。

カーソルを 1 単語分左に移動する。

Ctrl + ←

単一行フィールドではカーソルをフィールドの末尾に移動する。複数行フィールドでは行の末尾に移動する。

End

複数行フィールドで、カーソルをフィールドの末尾に移動する。

Ctrl + End

単一行フィールドではカーソルをフィールドの先頭に移動する。複数行フィールドでは行の先頭に移動する。

Home

複数行フィールドで、カーソルをフィールドの先頭に移動する。

Ctrl + Home

テキストのコピー、移動、削除を行う

目的

キー操作

選択したテキストをクリップボードにコピーする。

Ctrl + C

選択したテキストを切り取ってクリップボードにコピーする。

Ctrl + X

クリップボードの内容をカーソルの位置に貼り付ける。

Ctrl + V

選択したテキスト、またはカーソルの左側の 1 文字を削除する。

BackSpace

選択したテキスト、またはカーソルの右側の 1 文字を削除する。

Del

カーソルの右側の文字をすべて削除する。

Ctrl + Del

変更内容を元に戻す

目的

キー操作

入力を元に戻す。

Ctrl + Z または Alt + BackSpace

カレント フィールドまたはカレント レコードの変更内容を元に戻す。フィールドとレコードの両方の変更内容を元に戻すには、Esc キーを 2 回押します。

Esc

データシート ビューまたはフォーム ビューでデータを入力する

目的

キー操作

現在の日付を挿入する。

Ctrl + ; (セミコロン)

現在の時刻を挿入する。

Ctrl + : (コロン)

フィールドの既定値を入力する。

Ctrl + Alt + Space

前のレコードの同じフィールドの値を挿入する。

Ctrl + ' (単一引用符)

新しいレコードを追加する。

Ctrl + + (プラス記号)

データシートでカレント レコードを削除する

Ctrl + - (マイナス記号)

カレント レコードへの変更を保存する。

Shift + Enter

チェック ボックスまたはオプション ボタンの値を切り替える。

Space

新しい行を挿入する。

Ctrl + Enter

カレント データによりフィールドを再表示する

目的

キー操作

ウィンドウ内のフィールドを再計算する。

F9

基になるテーブルに対して再クエリを行う。サブフォームの場合は、そのサブフォームの基になるテーブルに対してのみ再クエリを行います。

Shift + F9

ルックアップ フィールド リスト ボックスまたはコンボ ボックスの内容を更新する。

F9

レコード間の移動に使用するショートカット キー

デザイン ビュー内を移動する

目的

キー操作

編集モード (カーソルが表示されるモード) とナビゲーション モードを切り替える。

F2

プロパティ シートを切り替える。

F4

フォームのデザイン ビューからフォーム ビューに切り替える。

F5

ウィンドウの上下を切り替えます (マクロ、クエリのデザイン ビュー、および [フィルター/並べ替えの編集] ウィンドウの場合)。Tab キーを押しても画面上の目的のセクションに移動しない場合に F6 キーを使用します。

F6

デザイン ウィンドウ、プロパティ、ナビゲーション ウィンドウ、アクセス キー、ズーム コントロールを先に進む方向で切り替える (テーブル、フォーム、レポートのデザイン ビューの場合)。

F6

フォームまたはレポートのプロパティ シートで選択したプロパティから Visual Basic Editor を開く。

F7

フォーム、レポート、またはデータ アクセス ページで [フィールド リスト] ウィンドウを呼び出す。[フィールド リスト] ウィンドウが既に開いている場合は、フォーカスが [フィールド リスト] ウィンドウに移ります。

Alt + F8

コード モジュールが開いているときに、Visual Basic Editor からフォームまたはレポートのデザイン ビューに切り替える。

Shift + F7

フォームまたはレポートのデザイン ビューに表示されたコントロールのプロパティ シートからデザイン領域に切り替える (コントロールのフォーカスは保持される)。

Shift + F7

プロパティ シートを表示する。

Alt + Enter

選択したコントロールをクリップボードにコピーする。

Ctrl + C

選択したコントロールを切り取って、クリップボードにコピーする。

Ctrl + X

選択したセクションの左上隅に、クリップボードの内容を貼り付ける。

Ctrl + V

ページのグリッドに沿って、選択したコントロールを右に 1 ピクセル移動する。

ページのグリッドに沿って、選択したコントロールを左に 1 ピクセル移動する。

ページのグリッドに沿って、選択したコントロールを上に 1 ピクセル移動する。

注: 集合形式レイアウト内のコントールの場合、選択したコントロールがレイアウト内の一番上になければ、そのコントロールの位置がすぐ上のコントロールの位置と入れ替わります。

ページのグリッドに沿って、選択したコントロールを下に 1 ピクセル移動する。

注: 集合形式レイアウト内のコントールの場合、選択したコントロールがレイアウト内の一番下になければ、そのコントロールの位置がすぐ下のコントロールの位置と入れ替わります。

選択したコントロールを右に 1 ピクセル移動する。ページのグリッドは無視されます。

Ctrl + →

選択したコントロールを左に 1 ピクセル移動する。ページのグリッドは無視されます。

Ctrl + ←

選択したコントロールを上に 1 ピクセル移動する。ページのグリッドは無視されます。

注: 集合形式レイアウト内のコントールの場合、選択したコントロールがレイアウト内の一番上になければ、そのコントロールの位置がすぐ上のコントロールの位置と入れ替わります。

Ctrl + ↑

選択したコントロールを下に 1 ピクセル移動する。ページのグリッドは無視されます。

注: 集合形式レイアウト内のコントールの場合、選択したコントロールがレイアウト内の一番下になければ、そのコントロールの位置がすぐ下のコントロールの位置と入れ替わります。

Ctrl + ↓

選択したコントロールの幅を右へ 1 ピクセル広くする。

注: 集合形式レイアウト内のコントールの場合は、レイアウト全体の幅が広くなります。

Shift + →

選択したコントロールの幅を左へ 1 ピクセル狭くする。

注: 集合形式レイアウト内のコントールの場合は、レイアウト全体の幅が狭くなります。

Shift + ←

選択したコントロールの高さを下から 1 ピクセル低くする。

Shift + ↑

選択したコントロールの高さを下から 1 ピクセル高くする。

Shift + ↓

データシート ビュー内を移動する

特定のレコードに移動する

目的

キー操作

レコード番号ボックスに移動する。次に、レコード番号を入力して、Enter キーを押します。

F5

フィールド間およびレコード間を移動する

目的

キー操作

次のフィールドに移動する。

Tab または→

ナビゲーション モードで、カレント レコードの最終フィールドに移動する。

End

前のフィールドに移動する。

Shift + Tab、または←

ナビゲーション モードで、カレント レコードの先頭フィールドに移動する。

Home

次のレコードのカレント フィールドに移動する。

ナビゲーション モードで、最終レコードのカレント フィールドに移動する。

Ctrl + ↓

ナビゲーション モードで、最終レコードの最終フィールドに移動する。

Ctrl + End

前のレコードのカレント フィールドに移動する。

ナビゲーション モードで、先頭レコードのカレント フィールドに移動する。

Ctrl + ↑

ナビゲーション モードで、先頭レコードの先頭フィールドに移動する。

Ctrl + Home

データの表示画面を移動する

目的

キー操作

1 画面下に移動する。

PageDown

1 画面上に移動する。

PageUp

1 画面右に移動する。

Ctrl + PageDown

1 画面左に移動する。

Ctrl + PageUp

サブデータシート内を移動する

特定のレコードに移動する

目的

キー操作

サブデータシートからレコード番号ボックスに移動する。次に、レコード番号を入力して、Enter キーを押します。

Alt + F5

サブデータシートの展開と折りたたみを行う

目的

キー操作

データシートから移動して、レコードのサブデータシートを展開する。

Ctrl + Shift + ↓

サブデータシートを折りたたむ。

Ctrl + Shift + ↑

データシートとサブデータシートの間を移動する

目的

キー操作

データシート内の前のレコードの最終フィールドから、サブデータシートに入る。

Tab

データシート内の次のレコードの先頭フィールドから、サブデータシートに入る。

Shift + Tab

サブデータシートから出て、データシート内の次のレコードの先頭フィールドに移動する。

Ctrl + Tab

サブデータシートから出て、データシート内の前のレコードの最終フィールドに移動します。

Ctrl + Shift + Tab

サブデータシートの最後のフィールドから、データシートの次のフィールドに移動する。

Tab

データシートから、サブデータシートを飛び越して、データシートの次のレコードに移動する。

データシートから、サブデータシートを飛び越して、データシートの前のレコードに移動する。

サブデータシート内のフィールド間またはレコード間を移動する場合も、データシート ビューと同じショートカット キーを使用できます。

フォーム ビュー内を移動する

特定のレコードに移動する

目的

キー操作

レコード番号ボックスに移動する。次に、レコード番号を入力して、Enter キーを押します。

F5

フィールド間およびレコード間を移動する

目的

キー操作

次のフィールドに移動する。

Tab

前のフィールドに移動する。

Shift + Tab

ナビゲーション モードで、フォーム上の最後のコントロールに移動し、カレント レコードにとどまる。

End

ナビゲーション モードで、フォーム上の最後のコントロールに移動し、最終レコードにフォーカスを置く。

Ctrl + End

ナビゲーション モードで、フォーム上の最初のコントロールに移動し、カレント レコードにとどまる。

Home

ナビゲーション モードで、フォーム上の最初のコントロールに移動し、先頭レコードにフォーカスを置く。

Ctrl + Home

次のレコードのカレント フィールドに移動する。

Ctrl + PageDown

前のレコードのカレント フィールドに移動する。

Ctrl + PageUp

複数ページのフォームのページ間を移動する

目的

キー操作

次のページに移動する。レコードの最後のページの場合は、次のレコードの最後のページに移動します。

PageDown

前のページに移動する。レコードの最初のページの場合は、前のレコードの最初のページに移動します。

PageUp

メイン フォームとサブフォームの間を移動します。

目的

キー操作

メイン フォームの先行フィールドからサブフォームに移動する。

Tab

メイン フォームの後続フィールドからサブフォームに移動する。

Shift + Tab

サブフォームを閉じ、メイン フォームの次のフィールド、または次のレコードに移動する。

Ctrl + Tab

サブフォームを閉じ、メイン フォームの前のフィールド、または前のレコードに移動する。

Ctrl + Shift + Tab

印刷プレビューおよびレイアウト プレビュー内を移動する

ダイアログ ボックスおよびウィンドウを操作する

目的

キー

[印刷] から [印刷] ダイアログ ボックスを開く。

Ctrl + P (データシート、フォーム、およびレポートで使用可能)

[ページ設定] ダイアログ ボックスを開く (フォームおよびレポートでのみ使用可能)。

S

ページの一部分を拡大または縮小する。

Z

印刷プレビューまたはレイアウト プレビューをキャンセルする。

C または Esc

他のページを表示する

目的

キー操作

ページ番号ボックスに移動する。次に、ページ番号を入力して、Enter キーを押します。

Alt + F5

[ウィンドウ サイズに合わせる] が選択されている場合に、次のページを表示する。

PageDown または↓

[ウィンドウ サイズに合わせる] が選択されている場合に、前のページを表示する。

PageUp または↑

印刷プレビューおよびレイアウト ビュー内を移動する

目的

キー操作

下にスクロールする。

1 画面分下にスクロールする。

PageDown

ページの下端にスクロールする。

Ctrl + ↓

上にスクロールする。

1 画面分上にスクロールする。

PageUp

ページの上端にスクロールする。

Ctrl + ↑

右にスクロールする。

ページの右端に移動する。

End

ページの右下隅に移動する。

Ctrl + End

左にスクロールする。

ページの左端に移動する。

Home

ページの左上隅に移動する。

Ctrl + Home

Access でデータベース ダイアグラム ウィンドウ内を移動します。

目的

キー操作

テーブルのセルからテーブルのタイトル バーに移動する。

Esc

テーブルのタイトル バーから最後に編集したセルに移動する。

Enter

テーブルのタイトル バーから次のテーブルのタイトル バーに移動する。
またはテーブル内でセルから次のセルに移動する。

Tab

テーブル内のドロップダウン リスト ボックスを開く。

Alt + ↓

ドロップダウン リスト ボックスの項目を上から下にスクロールする。

ドロップダウン リスト ボックスの中で上の項目に移動する。

ドロップダウン リスト ボックスから項目を選択し、次のセルに移動する。

Enter

チェック ボックスのオンとオフを切り替える。

Space

行の先頭のセルに移動する。
または現在のセルの左端に移動する。

Home

行の最後のセルに移動する。
または現在のセルの右端に移動する。

End

テーブル内の次のページに移動する。
またはダイアグラムの次のページに移動する。

PageDown

テーブル内の前のページに移動する。
またはダイアグラムの前のページに移動する。

PageUp

Access プロジェクトでのクエリ デザイナー内を移動します。

すべてのウィンドウ

目的

キー操作

クエリ デザイナのペイン間を移動する。

F6、Shift + F6

ダイアグラム ウィンドウ

目的

キー操作

テーブル間、ビュー間、関数間を (可能であれば結合線へ) 移動する。

Tab、Shift + Tab

テーブル、ビュー、関数の列間を移動する。

方向キー

出力用に選択したデータ列を選ぶ。

Space またはプラス記号キー

選択したデータ列をクエリ出力から削除する。

Space またはマイナス記号キー

選択したテーブル、ビュー、関数、または結合線をクエリから削除する。

Del

複数のアイテムが選択されている場合に Space キーを押すと、選択されたすべてのアイテムが影響を受けます。複数のアイテムを選択するには、Shift キーを押しながらマウスをクリックします。Ctrl キーを押しながらマウスをクリックすると、単一アイテムの選択状態が切り替わります。

グリッド ウィンドウ

目的

キー操作

セル間を移動する。

方向キー、Tab、または Shift + Tab

現在の列の最後の行に移動する。

Ctrl + ↓

現在の列の最初の行に移動する。

Ctrl + ↑

グリッドの可視領域で左上のセルに移動する。

Ctrl + Home

右下のセルに移動する。

Ctrl + End

ドロップダウン リスト内で移動する。

↑または↓

グリッド列全体を選択する。

Ctrl + Space

編集モードとセル選択モードを切り替える。

F2

セル内で選択したテキストをクリップボードにコピーする (編集モード)。

Ctrl + C

セル内で選択したテキストを切り取り、クリップボードに置く (編集モード)。

Ctrl + X

クリップボードからテキストを貼り付ける (編集モード)。

Ctrl + V

セル内で編集中に、挿入モードと上書きモードを切り替える。

Ins

このキーへの影響選択されているすべてのアイテムを押すと、複数のアイテムが選択されている場合は、[出力列   のチェック ボックスを切り替えます。

Space

選択したセルの内容を削除する。

Del

クエリ   から選択したデータ列を含む複数のアイテムが選択されている場合、このしたアイテムのキーを押して行を削除します。

Del

選択したグリッド列のすべての値を削除する。

Del

既存の行の間に行を挿入する。

Ins (グリッド行を選択した状態で)

[または] 列を追加する。

Ins (任意の [または] 列を選択した状態で)

SQL ウィンドウ

SQL ペインで作業する場合は、Ctrl + 方向キーによる単語間の移動や、編集メニューの切り取り、コピー、貼り付けコマンドなど、Windows の標準編集キーを使用できます。

注: テキストは挿入のみが可能で、上書きすることはできません。

ピボット テーブル ビューを使用します。

ピボット テーブル ビュー

ピボット テーブル ビューで要素を選択するショートカット キー

目的

キー操作

選択範囲を左から右へ移動し、次に下へ移動する。

Tab

選択範囲を上から下へ移動し、次に右へ移動する。

Enter

現在のセルの左のセルを選択する。現在のセルが一番左に位置するセルの場合、Shift + Tab キーを押すと、前の行の最後のセルが選択されます。

Shift + Tab

現在のセルの上のセルを選択します。現在のセルが一番上のセルの場合は、直前の列の末尾のセルにフォーカスが移動します。

Shift + Enter

行エリアの次のアイテムの詳細セルを選択する。

Ctrl + Enter

行エリアの前のアイテムの詳細セルを選択する。

Shift + Ctrl + Enter

選択範囲を方向キーの方向に移動する。行フィールドまたは列フィールドが選択されている場合、↓キーを押すと、そのフィールドの最初のデータ アイテムに移動します。次に方向キーを押すと、そのキーの方向に応じて、次のアイテムまたは前のアイテムに移動するか、あるいはフィールドに戻ります。詳細フィールドが選択されている場合は、↓キーまたは→キーを押すと、詳細エリアの最初のセルに移動します。

方向キー

方向キーの方向に選択範囲を拡張または縮小する。

Shift + 方向キー

選択範囲を方向キーの方向の末端のセルに移動する。

Ctrl + 方向キー

選択したアイテムを方向キーの方向に移動する。

Shift + Alt + 方向キー

現在の行の左端のセルを選択する。

Home

現在の行の右端のセルを選択する。

End

最初の行の左端のセルを選択する。

Ctrl + Home

最後の行の最後のセルを選択する。

Ctrl + End

最初の行の左端のセルまで選択範囲を拡張する。

Shift + Ctrl + Home

最後の行の最後のセルまで選択範囲を拡張する。

Shift + Ctrl + End

現在選択しているデータ アイテム、合計、または詳細のフィールドを選択する。

Ctrl + Space

現在選択しているセルの行全体を選択する。

Shift + Space

ピボットテーブル ビュー全体を選択する。

Ctrl + A

次の画面を表示する。

PageDown

前の画面を表示する。

PageUp

選択範囲を 1 画面分下まで拡張する。

Shift + PageDown

選択範囲を 1 画面分縮小する。

Shift + PageUp

右隣の画面を表示する。

Alt + PageDown

左隣の画面を表示する。

Alt + PageUp

選択範囲を右のページまで拡張する。

Shift + Alt + PageDown

選択範囲を左のページまで拡張する。

Shift + Alt + PageUp

コマンドを実行するためのキー

目的

キー操作

ヘルプ トピックを表示する。

F1

ピボットテーブル ビューで選択した要素のショートカット メニューを表示する。ショートカット メニューを使用して、ピボットテーブル ビューのコマンドを実行します。

Shift + F10

ショートカット メニューのコマンドを実行する。

下線付きの文字

コマンドを実行せずにショートカット メニューを閉じる。

Esc

[プロパティ] ダイアログ ボックスを表示する。

Alt + Enter

実行中の更新処理を取り消す。

Esc

ピボットテーブル ビューで選択したデータをクリップボードにコピーする。

Ctrl + C

Microsoft Excel 2010Excel 2010にピボット テーブル ビューの内容をエクスポートします。

Ctrl + E

キーの表示、非表示、フィルター処理、データの並べ替え

目的

キー

アイテムの横にある展開アイコン ( プラス記号 (+) ボックスマイナス記号 (-) ボックス ボックス) を非表示を切り替える

Ctrl + 8

選択しているアイテムを展開する。

Ctrl + + (テンキーのプラス記号)

選択しているアイテムを折りたたむ。

Ctrl + - (テンキーのマイナス記号)

現在選択しているフィールドのリストを開く。

Alt + ↓

フィールドのドロップダウン リスト内で、最後に選択したアイテム、[OK] ボタン、および [キャンセル] ボタンの順でフォーカスを移動する。

Tab

フィールドのドロップダウン リストの次のアイテムに移動する。

方向キー

フィールドのドロップダウン リストの現在のアイテムのチェック ボックスをオンまたはオフにする。

Space

フィールドのドロップダウン リストを閉じて、変更内容を適用する。

Enter

変更を適用せずにフィールドのドロップダウン リストを閉じる。

Esc

オートフィルタ機能をオンまたはオフにする。

Ctrl + T

選択したフィールドまたは集計に含まれるデータを昇順 (A ~ Z : 0 ~ 9) に並べ替えます。

Ctrl + Shift + A

選択したフィールドまたは集計に含まれるデータを降順 (Z ~ A : 9 ~ 0) に並べ替えます。

Ctrl + Shift + Z

選択したメンバーを上または左へ移動する。

Alt + Shift + ↑または Alt + Shift + ←

選択したメンバーを下または右へ移動する。

Alt + Shift + ↓または Alt + Shift + →

フィールドと合計を追加して、ピボット テーブル ビューのレイアウトを変更するためのキー

[フィールド リスト] ウィンドウを操作するためのキー

目的

キー操作

[フィールド リスト] ウィンドウを表示するか、既に表示されている場合はアクティブにする。

Ctrl + L

[フィールド リスト] ウィンドウ内の次のアイテムに移動する。

方向キー

前のアイテムに移動し、そのアイテムを選択範囲に含める。

Shift + ↑

次のアイテムに移動し、そのアイテムを選択範囲に含める。

Shift + ↓

前のアイテムに移動するが、そのアイテムを選択範囲に含めない。

Ctrl + ↑

次のアイテムに移動するが、そのアイテムを選択範囲に含めない。

Ctrl + ↓

フォーカスを持つアイテムが選択範囲に含まれている場合、選択範囲からそのアイテムを削除する。選択範囲に含まれていない場合は、選択範囲にアイテムを含めない。

Ctrl + Space

[フィールド リスト] ウィンドウ内の現在のアイテムを展開して内容を表示する。または、[集計] を展開して使用可能な合計フィールドを表示する。

プラス記号 (テンキー)

[フィールド リスト] ウィンドウ内の現在のアイテムを折りたたんで内容を非表示にする。または、[集計] を折りたたんで、使用可能な合計フィールドを非表示にする。

マイナス記号 (テンキー)

[フィールド リスト] ウィンドウ内で、最後に選択したアイテム、[追加先] ボタン、および [追加先] ボタンの横のリストの間で、フォーカスを順に移動する。

Tab

[フィールド リスト] ウィンドウ内で、[追加先] ボタンの横のドロップダウン リストを開く。方向キーを使用してリスト内の次のアイテムに移動し、次に Enter キーを押してアイテムを選択します。

Alt + ↓

[追加先] ボックスの一覧に表示されているピボットテーブル ビューのエリアに、[フィールド リスト] ウィンドウ内で強調表示されているフィールドを追加する。

Enter

フィールドと合計を追加するためのキー

目的

キー操作

Sum (合計) 関数を使用して、ピボットテーブル ビューで選択したフィールドの新しい集計フィールドを追加する。

Ctrl + Shift + S

Count (カウント) 集計関数を使用して、ピボットテーブル ビューで選択したフィールドの新しい集計フィールドを追加する。

Ctrl + Shift + C

Min (最小) 集計関数を使用して、ピボットテーブル ビューで選択したフィールドの新しい集計フィールドを追加する。

Ctrl + Shift + M

Max (最大) 集計関数を使用して、ピボットテーブル ビューで選択したフィールドの新しい集計フィールドを追加する。

Ctrl + Shift + X

Avg (平均) 集計関数を使用して、ピボットテーブル ビューで選択したフィールドの新しい集計フィールドを追加する。

Ctrl + Shift + E

StDev (標準偏差) 集計関数を使用して、ピボットテーブル ビューで選択したフィールドの新しい集計フィールドを追加する。

Ctrl + Shift + D

StDevP (標本標準偏差) 集計関数を使用して、ピボットテーブル ビューで選択したフィールドの新しい集計フィールドを追加する。

Ctrl + Shift + T

Var (分散) 集計関数を使用して、ピボットテーブル ビューで選択したフィールドの新しい集計フィールドを追加する。

Ctrl + Shift + V

VarP (標本分散) 集計関数を使用して、ピボットテーブル ビューで選択したフィールドの新しい集計フィールドを追加する。

Ctrl + Shift + R

ピボットテーブル ビューで選択したフィールドの小計および総計を表示または非表示にする。

Ctrl + Shift + B

演算詳細フィールドを追加する。

Ctrl + F

レイアウトを変更するためのキー

注: 次の 4 つのショートカットは、キーボードのテンキーで 1、2、3、または 4 を押すと動作しません。

目的

キー操作

ピボットテーブル ビューで選択したフィールドを行エリアに移動する。

Ctrl + 1

ピボットテーブル ビューで選択したフィールドを列エリアに移動する。

Ctrl + 2

ピボットテーブル ビューで選択したフィールドをフィルタ エリアに移動する。

Ctrl + 3

ピボットテーブル ビューで選択したフィールドを詳細エリアに移動する。

Ctrl + 4

ピボットテーブル ビューで選択した行フィールドまたは列フィールドを上位レベルに移動する。

Ctrl + ←

ピボットテーブル ビューで選択した行フィールドまたは列フィールドを下位レベルに移動する。

Ctrl + →

ピボット テーブル ビュー内の要素の書式設定のキー

次のショートカット キーを使用するには、最初に詳細フィールドを選択するか、または詳細フィールドのデータ セルを選択します。

最初の 7 つのショートカット キーは、選択したフィールドの数字の表示形式を変更します。

目的

キー操作

選択した集計フィールドまたは詳細フィールドの値に、標準の数値形式を適用する。

Ctrl + Shift + ~ (チルダ)

選択した集計フィールドまたは詳細フィールドの値に、通貨型の表示形式を適用する。小数点以下 2 桁が表示され、負の数はかっこで囲んで表示されます。

Ctrl + Shift + $

選択した集計フィールドまたは詳細フィールドの値に、パーセント型の表示形式を適用する。

Ctrl + Shift + %

選択した集計フィールドまたは詳細フィールドの値に、指数型の表示形式を適用する。小数点以下 2 桁が表示されます。

Ctrl + Shift + ^

選択した集計フィールドまたは詳細フィールドの値に、日付型の表示形式を適用する。日、月、および年が表示されます。

Ctrl + Shift + #

選択した集計フィールドまたは詳細フィールドの値に、時刻型の表示形式を適用する。時間、分、および AM または PM が表示されます。

Ctrl + Shift + @

選択した集計フィールドまたは詳細フィールドの値に、数値型の表示形式を適用する。小数点以下 2 桁が表示され、3 桁ごとに区切り文字が表示されます。負の数にはマイナス記号が付けられます。

Ctrl + Shift + !

ピボットテーブル ビューで選択したフィールドのテキストを太字にする。

Ctrl + B

ピボットテーブル ビューで選択したフィールドのテキストに下線を付ける。

Ctrl + U

ピボットテーブル ビューで選択したフィールドのテキストを斜体にする。

Ctrl + l

ピボット グラフ ビュー

グラフの項目を選択するショートカット キー

目的

キー操作

グラフ内の次のアイテムを選択する。

グラフ内の前のアイテムを選択する。

次のアイテム グループを選択する。

前のアイテム グループを選択する。

プロパティとオプションを使用するショートカット キー

目的

キー操作

[プロパティ] ダイアログ ボックスを表示する。

Alt + Enter

[プロパティ] ダイアログ ボックスがアクティブになっている場合、アクティブなタブで次のアイテムを選択する。

Tab

[プロパティ] ダイアログ ボックスのタブがアクティブになっている場合、次のタブを選択する。

[プロパティ] ダイアログ ボックスのタブがアクティブになっている場合、前のタブを選択する。

リストまたはパレットを含むボタンが選択されている場合、リストまたはパレットを表示する。

ショートカット メニューを表示する。

Shift + F10

ショートカット メニューのコマンドを実行する。

下線付きの文字

コマンドを実行せずにショートカット メニューを閉じる。

Esc

フィールドを操作するショートカット キー

目的

キー操作

現在選択しているフィールドのリストを開く。

Alt + ↓

フィールドのドロップダウン リスト内で、最後に選択したアイテム、[OK] ボタン、および [キャンセル] ボタンの間でフォーカスを順に移動する。

Tab

フィールドのドロップダウン リスト内で次のアイテムに移動する。

方向キー

フィールドのドロップダウン リスト内で、現在のアイテムのチェック ボックスをオンまたはオフにする。

Space

フィールドのドロップダウン リストを閉じて、変更内容を適用する。

Enter

変更を適用せずにフィールドのドロップダウン リストを閉じる。

Esc

[フィールド リスト] ウィンドウを操作するためのキー

目的

キー操作

[フィールド リスト] ウィンドウを表示するか、既に表示されている場合はアクティブにする。

Ctrl + L

[フィールド リスト] ウィンドウ内の次のアイテムに移動する。

方向キー

前のアイテムに移動し、そのアイテムを選択範囲に含める。

Shift + ↑

次のアイテムに移動し、そのアイテムを選択範囲に含める。

Shift + ↓

前のアイテムに移動するが、そのアイテムを選択範囲に含めない。

Ctrl + ↑

次のアイテムに移動するが、そのアイテムを選択範囲に含めない。

Ctrl + ↓

フォーカスを持つアイテムが選択範囲に含まれている場合、選択範囲からそのアイテムを削除する。選択範囲に含まれていない場合は、選択範囲にアイテムを含める。

Ctrl + Space

[フィールド リスト] ウィンドウ内の現在のアイテムを展開して内容を表示する。または、[集計] を展開して、使用可能な合計フィールドを表示する。

プラス記号 (テンキー)

[フィールド リスト] ウィンドウ内の現在のアイテムを折りたたんで内容を非表示にする。または、[集計] を折りたたんで、使用可能な合計フィールドを非表示にする。

マイナス記号 (テンキー)

[フィールド リスト] ウィンドウ内で、最後に選択したアイテム、[追加先] ボタン、および [追加先] ボタンの横のリストの間で、フォーカスを順に移動する。

Tab

[フィールド リスト] ウィンドウ内で、[追加先] ボタンの横のドロップダウン リストを開く。方向キーを使用してリスト内の次のアイテムに移動し、次に Enter キーを押してアイテムを選択します。

Alt + ↓

[追加先] ボックスの一覧に表示されているドロップ エリアに、[フィールド リスト] ウィンドウ内で強調表示されているフィールドを追加する。

Enter

Microsoft Office Fluent のリボン

Office Fluent リボン

  1. Alt キーを押します。

    現在の表示で使用可能な各機能に、キーヒントが表示されます。

  2. 実行する機能の上に表示されたキーヒントに示される文字キーを押します。

  3. 押すキーによっては、さらにキー ヒントが表示されることがあります。たとえば、[外部データ] タブがアクティブであるときに C キーを押すと、[作成] タブが表示され、このタブ上のグループのキー ヒントも表示されます。

  4. 使用するコマンドまたはコントロール用の文字キーになるまで文字キーを押し続けます。場合によっては、コマンドが入ったグループの文字を最初に押す必要があります。

    実行している操作を取り消してキーヒントを非表示にするには、Alt キーを押します。

オンライン ヘルプ

ヘルプ ウィンドウを使用するためのショートカット キー

ヘルプ ウィンドウでは、Office のすべてのヘルプ コンテンツにアクセスできます。ヘルプ ウィンドウには、トピックやその他のヘルプ コンテンツが表示されます。

ヘルプ ウィンドウ

目的

キー

ヘルプ ウィンドウを開きます。

F1

ヘルプ ウィンドウとアクティブなプログラムの間で切り替える。

Alt + Tab

[プログラム名] のホームに戻ります。

Alt + Home

ヘルプ ウィンドウ内の次のアイテムを選択します。

Tab

ヘルプ ウィンドウ内の前のアイテムを選択します。

Shift + Tab

選択されている項目のアクションを実行します。

Enter

ヘルプ ウィンドウの [<プログラム名> ヘルプの参照] セクションで、次の項目または前の項目をそれぞれ選びます。

Tab または Shift + Tab

ヘルプ ウィンドウの [<プログラム名> ヘルプの参照] セクションで、選択された項目をそれぞれ展開するか折りたたみます。

Enter

次の隠し文字またはハイパーリンク (トピック最上部の [すべて表示] または [すべて非表示] を含む) を選択する。

Tab

前の隠し文字またはハイパーリンクを選択する。

Shift + Tab

選択されている [すべて表示] または [すべて非表示]、隠し文字、またはハイパーリンクのアクションを実行する。

Enter

前のヘルプ トピックに戻ります ([戻る] ボタン)。

Alt + ←または BackSpace

次のヘルプ トピックに進みます ([進む] ボタン)。

Alt + →

現在表示されているヘルプ トピック内を、上下に少しずつスクロールする。

↑、↓

現在表示されているヘルプ トピック内を、上下に大きくスクロールする。

PageUp、PageDown

ヘルプ ウィンドウのコマンドのメニューを表示する。これには、ヘルプ ウィンドウのフォーカスがアクティブになっている必要があります (ヘルプ ウィンドウ内のアイテムをクリックしてください)。

Shift + F10

直前の操作を停止する ([停止] ボタン)。

Esc

ウィンドウを更新します ([更新] ボタン)。

F5

現在のヘルプ トピックを印刷する。

注: カーソルが現在のヘルプ トピックにない場合は、F6 キーを押してから Ctrl キーと P キーを同時に押します。

Ctrl + P

接続状態を変更する。

F6 を押してから Enter を押してリストを開く

ヘルプ ウィンドウ内の領域 (ツールバーと [検索] ボックスなど) を切り替える。

F6

ツリー ビューの [目次] で、次のアイテムまたは前のアイテムをそれぞれ選択します。

↑、↓

ツリー ビューの [目次] で、選択したアイテムの展開および折りたたみをそれぞれ行う。

←、→

Microsoft Office の基本操作

ウィンドウを表示し、使用する

操作

キー

次のウィンドウに切り替えます。

Alt + Tab

前のウィンドウに切り替えます。

Alt + Shift + Tab

作業中のウィンドウを閉じます。

Ctrl + W または Ctrl + F4

プログラム ウィンドウの他のウィンドウから作業ウィンドウに移動する (時計回り)。必要に応じて F6 キーを複数回押します。

注: F6 キーを押しても目的の作業ウィンドウが表示されない場合は、Alt キーを押してメニュー バー (Microsoft Office Fluent のリボン) にフォーカスを移動し、Ctrl キーを押しながら Tab キーを押して目的の作業ウィンドウに移動します。

F6

複数のウィンドウが開いている場合に、次のウィンドウに切り替える。

Ctrl + F6

前のウィンドウに切り替えます。

Ctrl + Shift + F6

ドキュメント ウィンドウが最大化されていないときに、[サイズ] コマンド (ウィンドウの [コントロール] メニュー) を実行する。方向キーを押してウィンドウのサイズを変更し、変更が終了したら Enter キーを押します。

Ctrl + F8

ウィンドウをアイコン化する (一部の Microsoft Office プログラムでのみ機能)。

Ctrl + F9

選択したウィンドウを最大化または元のサイズに戻す。

Ctrl + F10

画面の画像をクリップボードにコピーします。

PrintScreen キー

選択したウィンドウの画像をクリップボードにコピーします。

Alt + PrintScreen

テキストまたはセル内を移動する

操作

キー

左へ 1 文字分移動します。

右へ 1 文字分移動します。

上に 1 行移動する。

下に 1 行移動する。

左へ 1 単語分移動します。

Ctrl + ←

右へ 1 単語分移動します。

Ctrl + →

行末に移動する。

End

行の先頭に移動する。

Home

1 段落上に移動する。

Ctrl + ↑

1 段落下に移動する。

Ctrl + ↓

テキスト ボックスの末尾に移動する。

Ctrl + End

テキスト ボックスの先頭に移動する。

Ctrl + Home

直前の [検索] 操作を繰り返す。

Shift + F4

表内で移動および操作する

操作

キー

次のセルに移動する。

Tab

前のセルに移動する。

Shift + Tab

次の行に移動する。

前の行に移動する。

セルにタブを挿入する。

Ctrl + Tab

新しい段落を開始する。

Enter

表の最下部に新しい行を追加する。

Tab (最終行の末尾で押す)

作業ウィンドウにアクセスして使用する

操作

キー操作

プログラム ウィンドウ内の他のウィンドウから作業ウィンドウに移動する (F6 キーを複数回押す必要がある場合があります)。

注: F6 キーを押しても必要な作業ウィンドウが表示されない場合は、Alt キーを押してメニュー バーにフォーカスを設定してから、Ctrl + Tab キーを押して作業ペインに移動してください。

F6

メニューまたはツールバーがアクティブであるときに、作業ウィンドウに移動する (必要に応じて Ctrl キーと Tab キーを同時に複数回押します)。

Ctrl + Tab

作業ウィンドウがアクティブである場合、作業ウィンドウの次または前のオプションを選択します。

Tab または Shift + Tab

作業ウィンドウのメニューのコマンドをすべて表示する。

Ctrl + ↓

選択されているサブメニュー内の項目間を移動します。または、ダイアログ ボックスでオプション グループ内の特定のオプション間を移動します。

↓または↑

選択したメニューを開きます。または、選択したボタンに割り当てられている操作を実行します。

Space または Enter

ショートカット メニューを開く。または選択されたギャラリー アイテムのドロップダウン メニューを開く。

Shift + F10

メニューまたはサブメニューが表示されているときに、メニューまたはサブメニューの最初または最後のコマンドを選択する。

Home または End

選択したギャラリー一覧の中を上下にスクロールします。

PageUp または PageDown

選択されたギャラリー リストの先頭または末尾に移動する。

Ctrl + Home または Ctrl + End

ヒント

ツールバー、メニュー、および作業ウィンドウのサイズ変更および移動を行う

  1. Alt キーを押してメニュー バーを選択します。

  2. Ctrl + Tab キーを繰り返して押し、ツールバーまたは必要な作業ウィンドウを選択します。

  3. 次の操作のうちいずれかを実行します。

    ツールバーをサイズ変更する

    1. ツールバーで Ctrl + Space キーを押して、[ツールバー オプション] メニューを表示します。

    2. [サイズ変更] をクリックし、Enter キーを押します。

    3. 方向キーを使用してツールバーをサイズ変更します。Ctrl キーと方向キーを同時に押すと、1 回につき 1 ピクセルずつサイズを変更できます。

    ツールバーを移動する

    1. ツールバーで Ctrl + Space キーを押して、[ツールバー オプション] メニューを表示します。

    2. [移動] をクリックし、Enter キーを押します。

    3. 方向キーを使用してツールバーの位置を決定します。1 ピクセルずつ移動するには、Ctrl キーと方向キーを同時に押します。ツールバーをアンドックするには、下方向キーを繰り返し押します。ツールバーを左側または右側に垂直にドッキングするには、ツールバーが左側または右側にあるときに、それぞれ左方向キーまたは右方向キーを繰り返し押します。

    作業ウィンドウのサイズを変更する

    1. 作業ウィンドウで、Ctrl キーを押しながら Space キーを押して、その他のコマンドのメニューを表示します。

    2. ↓キーを使用して [サイズ] コマンドを選択し、Enter キーを押します。

    3. 方向キーで作業ウィンドウのサイズを変更します。Ctrl + 方向キーを押すごとに、1 ピクセル分サイズが変更されます。

    作業ウィンドウを移動する

    1. 作業ウィンドウで、Ctrl キーを押しながら Space キーを押して、その他のコマンドのメニューを表示します。

    2. ↓キーを使用して [移動] コマンドを選択し、Enter キーを押します。

    3. 方向キーを使って作業ウィンドウの位置を指定します。Ctrl キーと方向キーを同時に押すと、1 回につき 1 ピクセルずつ動かせます。

  4. 移動またはサイズ変更が終了したら、Esc キーを押します。

ダイアログ ボックスを使用する

操作

キー

次のオプションまたはオプション グループに移動します。

Tab

前のオプションまたはオプション グループに移動します。

Shift + Tab

ダイアログ ボックス内の次のタブに切り替えます。

Ctrl + Tab

ダイアログ ボックス内の 1 つ前のタブに切り替えます。

Ctrl + Shift + Tab

開いた状態のドロップダウン リストのオプション間またはオプション グループのオプション間を移動します。

方向キー

選択したボタンに割り当てられた操作を実行します。または、選択したチェック ボックスをオンまたはオフにします。

Space

一覧を開き (閉じている場合)、一覧内のそのオプションに移動します。

ドロップダウン リスト内のオプションの最初の文字

オプションを選択します。または、チェック ボックスをオンまたはオフにします。

Alt + オプション内の下線付き文字キー

選択したドロップダウン リストを開きます。

Alt + ↓

選択したドロップダウン リストを閉じます。コマンドを取り消して、ダイアログ ボックスを閉じます。

Esc

ダイアログ ボックスの既定のボタンに割り当てられたアクションを実行します。

Enter

ダイアログ ボックス内のエディット ボックスを使用する

エディット ボックスは、ユーザー名やフォルダーのパスなどの値を入力したり貼り付ける空のボックスです。

操作

キー

エントリの先頭に移動します。

Home キー

エントリの末尾に移動します。

End

左または右へ 1 文字分移動します。

←または→

左へ 1 単語分移動します。

Ctrl + ←

右へ 1 単語分移動します。

Ctrl + →

左の 1 文字を選択するか、または選択を取り消す。

Shift + ←

右の 1 文字を選択するか、または選択を取り消す。

Shift + →

左の 1 語を選択するか、または選択を取り消します。

Ctrl + Shift + ←

右の 1 語を選択するか、または選択を取り消します。

Ctrl + Shift + →

カーソル位置からエントリの先頭までを選択します。

Shift + Home

カーソル位置からエントリの末尾までを選択します。

Shift + End

注記: 

  • 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

  • この記事の英語版を参照するには、ここ をクリックしてください。Microsoft コミュニティの他のメンバーと一緒に、Community Translation Framework (CTF) を使ったこの記事の改善にご協力ください。記事内の文章にマウス ポインターを合わせて、CTF ウィジェットの [翻訳を改善します] をクリックしてください。CTF の詳細については、ここ をクリックしてください。CTF を使用すると弊社の サービス利用規約 に同意したことになります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×