グラフィックスを Visio 図面にインポートまたは挿入する

AutoCAD 図面、画像、クリップアートなどのグラフィック ファイルを Visio で操作するには、2 つの方法があります。1 つは、対象のファイルをインポートして新しい Visio 図面を開始する方法です。もう 1 つは、対象のファイルを既存の Visio 図面に挿入する方法です。

グラフィック ファイルをインポートして新しい Visio 図面を開始する

さまざまな形式のグラフィック ファイルをインポートして新しい Visio 図面を開始するには、[ファイル] タブの [開く] コマンドを使用します。

サポートされているグラフィック ファイル形式は次のとおりです。

  • AutoCAD 図面ファイル形式 (.dwg、.dxf)

  • 圧縮拡張メタファイル (.emz)

  • 拡張メタファイル (.emf)

  • グラフィックス インターチェンジ形式 (GIF)

  • JPEG ファイル インターチェンジ形式 (.jpg)

  • ポータブル ネットワーク グラフィックス (PNG)

  • スケーラブル ベクター グラフィックス図面 (.svg、.svgz)

  • TIFF (.tif、.tiff)

  • Windows ビットマップ (.bmp、.dib)

  • Windows メタファイル (.wmf)

注: ファイル形式は言語バージョン間で少し異なる場合があります。そのため、異なる言語バージョンで作成されたファイルをインポートした場合、まったく同じ結果が得られると限りません。

  1. [ファイル] タブの [開く] をクリックし、インポートするファイルの場所を参照します。

  2. [ファイルの種類] ボックスで、インポートするファイルの形式をクリックします。

    目的のファイル形式が見つからない場合、Visio にはそのファイル形式に対応するファイル フィルターがありません。Visio で開くことができるファイル形式でドキュメントを保存してみてください。

  3. ファイルを選び、[開く] をクリックします。

ページの先頭へ

グラフィック ファイルを既存の Visio 図面に挿入する

AutoCAD 図面、画像、およびクリップアートを既存の Visio 図面に挿入するには、[挿入] タブのコマンドを使用します。

AutoCAD 図面を挿入する

  1. [挿入] タブの [CAD 図面] をクリックします。

  2. CAD ファイルを見つけ、[開く] をクリックします。

  3. 既定の設定をそのまま使用するには、[OK] をクリックします。

    注: 既定の CAD 図面の設定は、CAD 図面を挿入したときに最適な結果が確実に得られるように設計されています。特定の目的がない限り、既定の設定を調整しないようにすることをお勧めします。

AutoCAD DWG 形式または DXF 形式の図面を挿入する場合は、CAD 図面の最後に保存した空間ビューを挿入します。CAD 図面は、モデル空間に保存されている場合もあれば、ペーパー空間に保存されている場合もあります。

  • モデル空間     CAD 設計者が図面の作成に基本的に使用する図面作業状態です。

  • ペーパー空間     紙面のような作業状態で、CAD 図面の設計者が図面の異なるビューを配置できます

次の画像は、ペーパー空間に保存された DWG 図面を示しています。

同一フロア プランの 2 種類のビューを表示する、用紙スペースに保存された CAD 図面

図面には四角形のビューポートが 2 つ含まれています。ビューポートは 3 次元 CAD 図面への窓口です。各ビューポートは、別の目盛または角度に設定できます。

図またはクリップ アートを挿入する

  1. [挿入] タブの [画像] または [オンライン画像] をクリックします。

  2. ブラウザーで挿入するファイルの場所を参照して、ファイルを選び、[開く] をクリックします。

    ヒント:  [ファイル] タブからグラフィック ファイルを開くこともできます。[ファイル] タブの [開く] をクリックします。グラフィックスの場所を参照し、[ファイルの種類] ボックスの一覧で目的のグラフィック ファイル形式をクリックします。ファイルを見つけ、[開く] をクリックします。グラフィック画像として Visio 図面にインポートするファイルのほとんどは、メタファイルとして表示されます。ただし、.dib、.bmp、.pcx などのビットマップ ファイルは、Visio 図面でもビットマップのままとなります。

ページの先頭へ

グラフィック ファイルをインポートして新しい Visio 図面を開始する

さまざまな形式のグラフィック ファイルをインポートして新しい Visio 図面を開始するには、[ファイル] メニューの [開く] コマンドを使用します。

サポートされているグラフィック ファイル形式は次のとおりです。

  • AutoCAD 図面ファイル形式 (.dwg、.dxf)

  • 圧縮拡張メタファイル (.emz)

  • 拡張メタファイル (.emf)

  • グラフィックス インターチェンジ形式 (GIF)

  • JPEG ファイル インターチェンジ形式 (.jpg)

  • ポータブル ネットワーク グラフィックス (PNG)

  • スケーラブル ベクター グラフィックス図面 (.svg、.svgz)

  • TIFF (.tif、.tiff)

  • Windows ビットマップ (.bmp、.dib)

  • Windows メタファイル (.wmf)

注: ファイル形式は言語バージョン間で少し異なる場合があります。そのため、異なる言語バージョンで作成されたファイルをインポートした場合、まったく同じ結果が得られると限りません。

  1. [ファイル] タブの [開く] をクリックします。

  2. [ファイルの種類] ボックスで、インポートするファイルの形式をクリックします。

    目的のファイル形式が見つからない場合、Visio にはそのファイル形式に対応するファイル フィルターがありません。Visio で開くことができるファイル形式でドキュメントを保存してみてください。

  3. ファイルを選び、[開く] をクリックします。

ページの先頭へ

グラフィック ファイルを既存の Visio 図面に挿入する

AutoCAD 図面、画像、およびクリップアートを既存の Visio 図面に挿入するには、[挿入] メニューのコマンドを使用します。

AutoCAD 図面を挿入する

  1. [挿入] メニューの [CAD 図面] をクリックします。

  2. CAD ファイルを見つけ、[開く] をクリックします。

  3. 既定の設定をそのまま使用するには、[OK] をクリックします。

    注: 既定の CAD 図面の設定は、CAD 図面を挿入したときに最適な結果が確実に得られるように設計されています。特定の目的がない限り、既定の設定を調整しないようにすることをお勧めします。

AutoCAD DWG 形式または DXF 形式の図面を挿入する場合は、CAD 図面の最後に保存した空間ビューを挿入します。CAD 図面は、モデル空間に保存されている場合もあれば、ペーパー空間に保存されている場合もあります。

  • モデル空間     CAD 設計者が図面の作成に基本的に使用する図面作業状態です。

  • ペーパー空間     紙面のような作業状態で、CAD 図面の設計者が図面の異なるビューを配置できます

次の画像は、ペーパー空間に保存された DWG 図面を示しています。

同一フロア プランの 2 種類のビューを表示する、用紙スペースに保存された CAD 図面

図面には四角形のビューポートが 2 つ含まれています。ビューポートは 3 次元 CAD 図面への窓口です。各ビューポートは、別の目盛または角度に設定できます。

グラフィック ファイルから画像を挿入する

  1. [挿入] タブの [画像] をクリックします。

  2. 挿入する画像を含むフォルダーを見つけ、画像ファイルをクリックして、[開く] をクリックします。

    ヒント:  [ファイル] タブからグラフィック ファイルを開くこともできます。[ファイル] タブの [開く] をクリックします。[ファイルの種類] ボックスの一覧で目的のグラフィック ファイル形式をクリックし、ファイルを特定します。[開く] をクリックします。グラフィック画像として Visio 図面にインポートするファイルのほとんどは、メタファイルとして表示されます。ただし、.dib、.bmp、.pcx などのビットマップ ファイルは、Visio 図面でもビットマップのままとなります。

クリップ アートを挿入する

  1. [挿入] タブの [クリップ アート] をクリックします。

  2. [クリップ アート] 作業ウィンドウで、[検索] ボックスに必要なクリップを説明する単語またはフレーズを入力します。

  3. [実行] をクリックします。

    オンラインでクリップ アートや画像を検索する場合は、Bing にリダイレクトされます。ユーザーの責任において著作権を遵守してください。また、使用する画像を選ぶときに、Bing のライセンス フィルターが役立ちます。

  4. [結果] ボックスの一覧で、クリップ アートをクリックして挿入します。

ページの先頭へ

グラフィック ファイルをインポートして新しい Visio 図面を開始する

さまざまな形式のグラフィック ファイルをインポートして新しい Visio 図面を開始するには、[ファイル] メニューの [開く] コマンドを使用します。

サポートされているグラフィック ファイル形式は次のとおりです。

  • AutoCAD 図面ファイル形式 (.dwg、.dxf)

  • 圧縮拡張メタファイル (.emz)

  • 拡張メタファイル (.emf)

  • グラフィックス インターチェンジ形式 (GIF)

  • JPEG ファイル インターチェンジ形式 (.jpg)

  • ポータブル ネットワーク グラフィックス (PNG)

  • スケーラブル ベクター グラフィックス図面 (.svg、.svgz)

  • TIFF (.tif、.tiff)

  • Windows ビットマップ (.bmp、.dib)

  • Windows メタファイル (.wmf)

注: ファイル形式は言語バージョン間で少し異なる場合があります。そのため、異なる言語バージョンで作成されたファイルをインポートした場合、まったく同じ結果が得られると限りません。

  1. [ファイル] メニューの [開く] をクリックします。

  2. [ファイルの種類] ボックスで、インポートするファイルの形式をクリックします。

    目的のファイル形式が見つからない場合、Visio にはそのファイル形式に対応するファイル フィルターがありません。Visio で開くことができるファイル形式でドキュメントを保存してみてください。

  3. ファイルを選び、[開く] をクリックします。

ページの先頭へ

グラフィック ファイルを既存の Visio 図面に挿入する

AutoCAD 図面、画像、およびクリップアートを既存の Visio 図面に挿入するには、[挿入] メニューのコマンドを使用します。

AutoCAD 図面を挿入する

  1. [挿入] メニューの [CAD 図面] をクリックします。

  2. CAD ファイルを見つけ、[開く] をクリックします。

  3. 既定の設定をそのまま使用するには、[OK] をクリックします。

    注: 既定の CAD 図面の設定は、CAD 図面を挿入したときに最適な結果が確実に得られるように設計されています。特定の目的がない限り、既定の設定を調整しないようにすることをお勧めします。

AutoCAD DWG 形式または DXF 形式の図面を挿入する場合は、CAD 図面の最後に保存した空間ビューを挿入します。CAD 図面は、モデル空間に保存されている場合もあれば、ペーパー空間に保存されている場合もあります。

  • モデル空間     CAD 設計者が図面の作成に基本的に使用する図面作業状態です。

  • ペーパー空間     紙面のような作業状態で、CAD 図面の設計者が図面の異なるビューを配置できます

次の画像は、ペーパー空間に保存された DWG 図面を示しています。

同一フロア プランの 2 種類のビューを表示する、用紙スペースに保存された CAD 図面

図面には四角形のビューポートが 2 つ含まれています。ビューポートは 3 次元 CAD 図面への窓口です。各ビューポートは、別の目盛または角度に設定できます。

グラフィック ファイルから画像を挿入する

  1. [挿入] メニューで [] をポイントしてから [ファイルから] をクリックします。

  2. 挿入する画像を含むフォルダーを見つけ、画像ファイルをクリックして、[開く] をクリックします。

    ヒント:  [ファイル] メニューからグラフィック ファイルを開くこともできます。[ファイル] メニューの [開く] をクリックします。[ファイルの種類] ボックスの一覧で目的のグラフィック ファイル形式をクリックし、ファイルを特定します。[開く] をクリックします。グラフィック画像として Visio 図面にインポートするファイルのほとんどは、メタファイルとして表示されます。ただし、.dib、.bmp、.pcx などのビットマップ ファイルは、Visio 図面でもビットマップのままとなります。

クリップ アートを挿入する

  1. [挿入] メニューで [画像] をポイントしてから [クリップ アート] をクリックします。

  2. [クリップ アート] 作業ウィンドウで、[検索] ボックスに必要なクリップを説明する単語またはフレーズを入力します。

  3. [実行] をクリックします。

    オンラインでクリップ アートや画像を検索する場合は、Bing にリダイレクトされます。ユーザーの責任において著作権を遵守してください。また、使用する画像を選ぶときに、Bing のライセンス フィルターが役立ちます。

  4. [結果] ボックスの一覧で、クリップ アートをクリックして挿入します。

ページの先頭へ

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×