グラフを挿入する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

Visio は、Microsoft Excel を使用して高度なグラフ機能を提供します。Excel がインストールされていない場合は、代わりに Microsoft Graph が使用されます。

図面にデータ表やグラフを追加するには、2 つの方法があります。

  • 図面に新しいグラフを作成します。    Visio で新しいグラフを作成する場合、そのグラフのデータは Excel で編集しますが、Visio ファイルとしてデータを保存します。

    • [挿入] タブの [] グループで [グラフ] をクリックします。

      埋め込みの Excel ブックが図面に追加されると共に Visio のリボンに Excel のタブが追加され、グラフを操作できるようになります。Visio の図面を編集するには、グラフの外側をクリックします。グラフで作業するには、もう一度グラフをダブルクリックします。

      埋め込みの Excel ブックには、グラフ タブとデータ タブの 2 つのタブで構成されています。データを追加するには、Sheet1 というラベルの付いたタブをクリックします。グラフの書式を設定するには、Chart1 というラベルの付いたタブをクリックします。2 つの [グラフ ​​ツール] タブがリボンに表示されます。これらのタブ上のコマンドとギャラリーを使用してグラフの書式を設定します。

  • 図面に Excel のグラフを貼り付けて、Excel ファイルのデータへのリンクを設定します。    保存した Excel ファイルからグラフをコピーして図面に貼り付けると、グラフ内のデータはその Excel ファイルにリンクされます。グラフ内のデータを変更する場合、リンクされている Excel のワークシートを編集し、Visio 図面でデータを更新してください。Excel のワークシートは独立したファイルであり、Visio ファイルと共に保存されるわけではありません。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×