グラフの誤差範囲を追加、変更、または削除する

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

作成したグラフの誤差範囲は、誤差の範囲と標準偏差を一覧表示できます。それらは、データ系列内のすべてのデータ ポイントまたはデータ マーカーで、標準誤差範囲、パーセンテージ、または標準偏差として表示できます。正確な誤差範囲を表示するために独自の値を設定できます。たとえば、次のような科学実験の結果として考えられるプラス マイナス 10% の誤差範囲を表示することができます。

10% の誤差範囲が表示された折れ線グラフ

誤差範囲は、2-D の面グラフ、横棒グラフ、縦棒グラフ、折れ線グラフ、散布図、バブル チャートで使えます。散布図およびバブル チャートの場合は、x 値と y 値に誤差範囲を表示できます。

  1. グラフ内の任意の場所をクリックします。

  2. グラフの横にある [グラフ要素] ボタン [グラフ要素] をクリックし、[誤差範囲] ボックスをオンにします (誤差範囲を削除する場合はこのボックスをオフにします)。

  3. 表示される誤差範囲を変更するには、[誤差範囲] の横にある矢印をクリックし、オプションを選びます。

    [誤差範囲] オプション

    • [標準誤差]、[パーセンテージ]、または [標準偏差] などの定義済みの誤差範囲オプションを選びます。

    • 独自の誤差範囲を設定するには [その他のオプション] を選び、[縦軸誤差範囲] または [横軸誤差範囲] から、目的のオプションを選びます。このオプションでは、誤差範囲の方向と終点のスタイルを変更したり、カスタム誤差範囲を作成したりすることができます。

      [誤差範囲の書式設定] ウィンドウ

注: 誤差範囲の方向は、使うグラフの種類によって異なります。散布図は、横軸誤差範囲と縦軸誤差範囲の両方を表示できます。いずれかの誤差範囲を削除するには、対象の誤差範囲の表示を選択し、Del キーを押します。

ユーザーからの質問で多いのが、Excel がどのように誤差範囲を計算するかというものです。Excel では、グラフに表示される標準誤差標準偏差の範囲が次の方程式で計算されます。

オプション

使用される方程式

標準誤差

数式

それぞれのパラメーターの意味は次のとおりです。

s = 系列番号

i = 系列 s の要素番号

m = グラフの要素 y に対応する系列の数

n = 各系列に含まれる要素の数

yis = 系列 s のデータ値と i 番目の要素

ny = 全系列のデータ値の総数

標準偏差

数式

それぞれのパラメーターの意味は次のとおりです。

s = 系列番号

i = 系列 s の要素番号

m = グラフの要素 y に対応する系列の数

n = 各系列に含まれる要素の数

yis = 系列 s のデータ値と i 番目の要素

ny = 全系列のデータ値の総数

M = 相加平均

Excel では、標準誤差範囲、値に対する割合 (5%)、または標準偏差を使う誤差範囲を表示できます。

標準誤差標準偏差では、次の方程式を使って、グラフに表示される誤差範囲を計算します。

オプション

使用される方程式

各要素の意味

標準誤差

数式

s = 系列番号

i = 系列 s の要素番号

m = グラフの要素 y に対応する系列の数

n = 各系列に含まれる要素の数

yis = 系列 s のデータ値と i 番目の要素

ny = 全系列のデータ値の総数

標準偏差

数式

s = 系列番号

i = 系列 s の要素番号

m = グラフの要素 y に対応する系列の数

n = 各系列に含まれる要素の数

yis = 系列 s のデータ値と i 番目の要素

ny = 全系列のデータ値の総数

M = 相加平均

  1. 2-D の面グラフ、横棒グラフ、縦棒グラフ、折れ線グラフ、散布図、バブル チャートでは、次のいずれかの操作を行います。

    • グラフのすべてのデータ系列に誤差範囲を追加するには、グラフ エリアをクリックします。

    • 選んだデータ ポイントまたはデータ系列に誤差範囲を追加するには、目的のデータ ポイントまたはデータ系列をクリックするか、次の操作を行ってグラフ要素のリストから選びます。

      1. グラフ内の任意の場所をクリックします。

        [グラフ ツール] が表示され、[デザイン]、[レイアウト]、[書式] の各タブが表示されます。

      2. [書式] タブの [現在の選択範囲] で [グラフの要素] ボックスの横にある矢印をクリックし、目的のグラフの要素をクリックします。

        Excel のリボンの画像

  2. [レイアウト] タブの [分析] グループで、[誤差範囲] をクリックします。

    Excel のリボンのイメージ

  3. 次のいずれかの操作を行います。

    1. 定義済みの誤差範囲オプション ([誤差範囲 (標準誤差)]、[誤差範囲 (パーセンテージ)]、[誤差範囲 (標準偏差)] など) をクリックします。

    2. [その他の誤差範囲オプション] をクリックし、[縦軸誤差範囲] または [横軸誤差範囲] で、使用する誤差範囲の表示や量に関するオプションをクリックします。

      注: 誤差範囲の方向は、使うグラフの種類によって異なります。散布図の場合、既定で横軸誤差範囲と縦軸誤差範囲の両方が表示されます。いずれかの誤差範囲を削除するには、対象の誤差範囲を選び、Delete キーを押します。

  1. 2-D の面グラフ、横棒グラフ、縦棒グラフ、折れ線グラフ、散布図、またはバブル チャートで、誤差範囲、データ ポイント、または変更する誤差範囲があるデータ系列をクリックするか、次の操作を行ってグラフ要素のリストから選びます。

    1. グラフ内の任意の場所をクリックします。

      [グラフ ツール] が表示され、[デザイン]、[レイアウト]、[書式] の各タブが表示されます。

    2. [書式] タブの [現在の選択範囲] で [グラフの要素] ボックスの横にある矢印をクリックし、目的のグラフの要素をクリックします。

      Excel のリボンの画像

  2. [レイアウト] タブの [分析] グループで [誤差範囲] をクリックし、[その他の誤差範囲オプション] をクリックします。

    Excel のリボンのイメージ

  3. [表示] で、誤差範囲の方向と使用する終点のスタイルをクリックします。

  1. 2-D の面グラフ、横棒グラフ、縦棒グラフ、折れ線グラフ、散布図、またはバブル チャートで、誤差範囲、データ ポイント、または変更する誤差範囲があるデータ系列をクリックするか、次の操作を行ってグラフ要素のリストから選びます。

    1. グラフ内の任意の場所をクリックします。

      [グラフ ツール] が表示され、[デザイン]、[レイアウト]、[書式] の各タブが表示されます。

    2. [書式] タブの [現在の選択範囲] で [グラフの要素] ボックスの横にある矢印をクリックし、目的のグラフの要素をクリックします。

      Excel のリボンの画像

  2. [レイアウト] タブの [分析] グループで [誤差範囲] をクリックし、[その他の誤差範囲オプション] をクリックします。

    Excel のリボンのイメージ

  3. [誤差範囲] で、次の操作のいずれか、または複数の操作を行います。

    1. 別の方法で誤差範囲を決めるには、使う方法をクリックし、誤差範囲を指定します。

    2. ユーザー設定の値を使って誤差範囲を決めるには、[ユーザー設定] をクリックして、次の手順を実行します。

      1. [値の指定] をクリックします。

      2. [正の誤差の値] ボックスおよび [負の誤差の値] ボックスで、誤差範囲の値として使うワークシート範囲を指定するか、使う値をコンマで区切って入力します。たとえば、「0.4, 0.3, 0.8」と入力します。

        ヒント: ワークシート範囲を指定する場合は、[ダイアログを折りたたむ] ボタン [折りたたみ] をクリックし、ワークシートで使用するデータを選ぶことができます。もう一度 [ダイアログを折りたたむ] ボタンをクリックすると、ダイアログ ボックスに戻ります。

        注: Microsoft Office Word 2007 または Microsoft Office PowerPoint 2007 では、[ユーザー設定の誤差範囲] ダイアログ ボックスに、[ダイアログを折りたたむ] ボタンが表示されない可能性があり、入力できるのは使う誤差範囲の値のみとなります。

  1. 2-D の面グラフ、横棒グラフ、縦棒グラフ、折れ線グラフ、散布図、またはバブル チャートで、誤差範囲、データ ポイント、または削除する誤差範囲があるデータ系列をクリックするか、次の操作を行ってグラフ要素のリストから選びます。

    1. グラフ内の任意の場所をクリックします。

      [グラフ ツール] が表示され、[デザイン]、[レイアウト]、[書式] の各タブが表示されます。

    2. [書式] タブの [現在の選択範囲] で [グラフの要素] ボックスの横にある矢印をクリックし、目的のグラフの要素をクリックします。

      Excel のリボンの画像

  2. 次のいずれかの操作を行います。

    1. [レイアウト] タブの [分析] で [誤差範囲] をクリックし、[なし] をクリックします。

      Excel のリボンのイメージ

    2. Del キーを押します。

ヒント: グラフに誤差範囲を追加した後すぐに削除するには、クイック アクセス ツールバーで [元に戻す] をクリックするか、Ctrl キーを押しながら Z キーを押します。

次のいずれかの操作を行います。

  1. グラフに誤差範囲を追加するデータ系列を選択します。

    たとえば、折れ線グラフの場合、グラフ内の折れ線のいずれかをクリックすると、そのデータ系列のすべてのデータ マーカーが選択されます。

  2. N Desig のグラフ] タブで、[グラフ要素を追加] をクリックします。

    [グラフ デザイン] タブで、[グラフ要素を追加] を選ぶ

  3. 誤差範囲] をポイントし、次のいずれかの操作を行います。

クリック操作

目的

標準誤差

次の数式を使用して標準誤差を適用します。

一般的な数式エラー

s = 系列番号
I = 系列 s 内の要素番号
m = グラフ内での要素 y の系列の数
n = 各系列の要素の数
y = 系列 s のデータ値と I 番目の要素
n y = すべての系列内のデータ値の総数

パーセンテージ

データ系列内の各データ要素にパーセントの値を適用します。

標準偏差

次の数式を使用して、標準偏差の倍数を適用します。

標準偏差の数式

s = 系列番号
I = 系列 s 内の要素番号
m = グラフ内での要素 y の系列の数
n = 各系列の要素の数
y = 系列 s のデータ値と I 番目の要素
n y = すべての系列内のデータ値の総数
M = 算術平均

  1. グラフに誤差範囲を追加するデータ系列を選択します。

  2. グラフのデザイン] タブの [グラフ要素を追加] をクリックし、[その他の誤差範囲のオプション] をクリックします。

  3. [誤差範囲の書式設定] ウィンドウの [エラー バーのオプション] タブの [誤差範囲] の [では、ユーザー設定] をクリックし、[値の指定] をクリックします。

  4. [誤差範囲] の [ユーザー設定] をクリックし、[値の指定] をクリックします。

    誤差範囲を選択したユーザー設定の誤差範囲の書式設定] ウィンドウを示しています。

  5. [正の誤差の値] ボックスと [負の誤差の値] ボックスに、各データ要素に対する値をコンマで区切って入力 (例: 0.4, 0.3, 0.8) し、[OK] をクリックします。

    注: 同じ Excel ブックのセルの範囲で誤差値を定義することもできます。 セルの範囲を選ぶには、[ユーザー設定の誤差範囲] ダイアログ ボックスで、[正の誤差の値] ボックスまたは [負の誤差の値] ボックスの内容をクリアし、使用するセルの範囲を選びます。

  1. グラフで、ローソクを追加するデータ系列を選択します。

  2. グラフのデザイン] タブの [グラフ要素を追加] をクリックして、ローソク] をポイントし、[ローソク] をクリックします。

    グラフの種類によっては、一部のオプションは使用できないことがあります。

グラフの誤差範囲

次のいずれかの操作を行います。

  1. この手順を使えるのは Word for Mac 2011 だけです。[表示] メニューの [印刷レイアウト] をクリックします。

  2. グラフで、誤差範囲を追加する先のデータ系列を選び、[グラフ レイアウト] タブをクリックします。

    たとえば、折れ線グラフの場合、グラフ内の折れ線のいずれかをクリックすると、そのデータ系列のすべてのデータ マーカーが選択されます。

  3. [解析] の [誤差範囲] をクリックします。

    [グラフ レイアウト] タブの [分析] グループ

  4. 次のいずれかの操作を行います。

クリック操作

目的

誤差範囲 (標準誤差)

次の数式を使用して標準誤差を適用します。

一般的な数式エラー

s = 系列番号
I = 系列 s 内の要素番号
m = グラフ内での要素 y の系列の数
n = 各系列の要素の数
y = 系列 s のデータ値と I 番目の要素
n y = すべての系列内のデータ値の総数

誤差範囲 (パーセンテージ)

データ系列内の各データ要素にパーセントの値を適用します。

誤差範囲 (標準偏差)

次の数式を使用して、標準偏差の倍数を適用します。

標準偏差の数式

s = 系列番号
I = 系列 s 内の要素番号
m = グラフ内での要素 y の系列の数
n = 各系列の要素の数
y = 系列 s のデータ値と I 番目の要素
n y = すべての系列内のデータ値の総数
M = 算術平均

  1. この手順を使えるのは Word for Mac 2011 だけです。[表示] メニューの [印刷レイアウト] をクリックします。

  2. グラフで、誤差範囲を追加する先のデータ系列を選び、[グラフ レイアウト] タブをクリックします。

     たとえば、折れ線グラフの場合、グラフ内の折れ線のいずれかをクリックすると、そのデータ系列のすべてのデータ マーカーが選択されます。

  3. [解析] の [誤差範囲] をクリックし、[誤差範囲のオプション] をクリックします。

    [グラフ レイアウト] タブの [分析] グループ

    [誤差範囲の追加] ダイアログ ボックスが表示された場合は、誤差範囲を追加する系列を選びます。

  4. ナビゲーション ウィンドウで、[誤差範囲] をクリックします。

  5. [誤差範囲] の [ユーザー設定] をクリックし、[値の指定] をクリックします。

  6. Excel に切り替えます。

    Excel に切り替えると、[ユーザー設定の誤差範囲] ダイアログ ボックスが表示されます。

  7. [正の誤差の値] ボックスと [負の誤差の値] ボックスに、各データ要素に対する値をコンマで区切って入力 (例: 0.4, 0.3, 0.8) し、[OK] をクリックします。

    注: 同じ Excel ブックのセルの範囲で誤差値を定義することもできます。 セルの範囲を選ぶには、[ユーザー設定の誤差範囲] ダイアログ ボックスで、[正の誤差の値] ボックスまたは [負の誤差の値] ボックスの内容をクリアし、使用するセルの範囲を選びます。

  8. 背面を切り替えるには、Office プログラム (Word for Mac 2011 と PowerPoint for Mac 2011 と Excel for Mac 2011) を使用しています。

  9. [誤差範囲の書式設定] ダイアログ ボックスの [OK] をクリックします。

  1. この手順を使えるのは Word for Mac 2011 だけです。[表示] メニューの [印刷レイアウト] をクリックします。

  2. グラフ内で、ローソクを追加するデータ系列を選び、[グラフ レイアウト] タブをクリックします。 

    たとえば、折れ線グラフの場合、グラフ内の折れ線のいずれかをクリックすると、そのデータ系列のすべてのデータ マーカーが選択されます。

  3. [解析] の [ローソク] をクリックし、追加するローソクをクリックします。

    [グラフ レイアウト] タブの [分析] グループ

    グラフの種類によっては、一部のオプションを使用できない場合があります。

関連項目

グラフを作成します。

既存のグラフのグラフの種類の変更

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×