グラフで図を使用する

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

グラフを拡張するには、 グラフ領域に (business ロゴ) などの図を挿入します。また、図の塗りつぶしを使用して、グラフ エリア、 プロット エリア、データ マーカー (列、バー、領域、バブル チャート、3-D 線および塗りつぶしレーダー チャート)、([2-d と 3-D グラフ)、 凡例3-D グラフの壁面と床面などの特定のグラフ要素に注意を引くグラフです。

2-d 折れ線、散布図グラフ、または塗りつぶされていないレーダー グラフのデータ マーカーなどのグラフ要素をグラフに画像をコピーすることもできます。図が不要になった場合は、削除することができます。

グラフに画像を挿入します。

  1. グラフのグラフ エリアをクリックします。

  2. [挿入] タブの [] グループで、[画像] をクリックします。

    図] でボタンの画像を表示します。

  3. 挿入する画像を探して、ダブルクリックします。

    ヒント: 複数の画像を追加するには、ctrl キーを押しながら、挿入する画像をクリックし、[挿入] をクリックします。

  4. 画像のサイズを変更するには、次のいずれかの方法をサイズ変更ハンドルまたは画像の中心からをドラッグします。

    • 同じ場所に、画像の中心を保持するには、ctrl キーを押しながらサイズ変更ハンドルをドラッグします。

    • 画像の縦横比を維持するには、shift キーを押しながらサイズ変更ハンドルをドラッグします。

    • 画像の中心を同じ場所に保持して、[縦横比を維持するためには、ctrl キーを押しながら shift キーを押したままサイズ変更ハンドルをドラッグします。

      図を選択し、[図形の高さ図形の幅] ボックス ([書式] タブ、 [サイズ] グループ) で目的のサイズを入力して正確な高さと幅の図をサイズを変更することもできます。

  5. 図を移動するには、目的の場所にドラッグします。

注: グラフ内に挿入する画像、グラフに埋め込まれているし、ファイル サイズが大ききます。ファイル サイズを小さくするためするには、代わりに、挿入する図をリンクすることができます。[図の挿入] ダイアログ ボックスで、画像を挿入するには、横にある矢印をクリックして、ファイルへのリンクをクリックし、挿入する] をクリックします。

ページの先頭へ

図を含むグラフ要素を塗りつぶし

  1. グラフ上で [グラフ エリア、プロット エリア、データ マーカー、凡例、3-D の壁、または図をコピーする 3-D フロアをクリックします。

    [グラフ ツール] が表示され、[デザイン]、[レイアウト]、[書式] の各タブが表示されます。

  2. [書式] タブの [図形のスタイル] で、図形の塗りつぶし [書式] タブの [図形の塗りつぶし] ボタン ] をクリックします。

  3. [] をクリックします。

  4. 挿入する画像を探して、ダブルクリックします。

ページの先頭へ

図、グラフまたはグラフ要素にコピーします。

  1. コピーする画像を選択し、ctrl キーを押しながら C キーを押します。

  2. [グラフ] 領域または画像を グラフ要素を選択する] をクリックします。

  3. 自分が選んだ内容を貼り付けるに ctrl キーを押しながら V キーを押します。

ページの先頭へ

グラフから画像を削除します。

次のいずれかの操作を行います。

  • グラフの挿入された画像を削除するには、その図をクリックし、DELETE キーを押します。

  • グラフ要素に格納されている画像を削除するには、そのグラフの要素を選択し、次の操作を行います。

    1. [書式] タブの [現在の選択範囲] グループの [選択対象の書式設定] をクリックします。

    2. [塗りつぶしと線 塗りつぶしと線] タブ ] タブの [塗りつぶし] を展開する、し、[自動] を選択します。

      ヒント: 画像と選択したグラフ要素に適用されているその他の塗りつぶし効果を削除するには、[塗りつぶしなしをクリックします。

ページの先頭へ

グラフに画像を挿入します。

  1. グラフのグラフ エリアをクリックします。

    [グラフ ツール] が表示され、[デザイン]、[レイアウト]、[書式] の各タブが表示されます。

  2. [レイアウト] タブの [挿入] グループで、をクリックします。

    Excel のリボン イメージ

  3. 挿入する画像を探して、ダブルクリックします。

    ヒント: 複数の画像を追加するには、ctrl キーを押しながら、挿入する画像をクリックし、[挿入] をクリックします。

  4. 画像のサイズを変更するには、次のいずれかの方法をサイズ変更ハンドルまたは画像の中心からをドラッグします。

    • 同じ場所に、画像の中心を保持するには、ctrl キーを押しながらサイズ変更ハンドルをドラッグします。

    • 画像の縦横比を維持するには、shift キーを押しながらサイズ変更ハンドルをドラッグします。

    • 画像の中心を同じ場所に保持して、[縦横比を維持するためには、ctrl キーを押しながら shift キーを押したままサイズ変更ハンドルをドラッグします。

      図を選択し、[図形の高さ図形の幅] ボックス ([書式] タブ、 [サイズ] グループ) で目的のサイズを入力して正確な高さと幅の図をサイズを変更することもできます。

  5. 図を移動するには、目的の場所にドラッグします。

注: グラフ内に挿入する画像、グラフに埋め込まれているし、ファイル サイズが大ききます。ファイル サイズを小さくするためするには、代わりに、挿入する図をリンクすることができます。[図の挿入] ダイアログ ボックスで、画像を挿入するには、横にある矢印をクリックして、ファイルへのリンクをクリックし、挿入する] をクリックします。

ページの先頭へ

図を含むグラフ要素を塗りつぶし

  1. グラフ上で [グラフ エリア、プロット エリア、データ マーカー、凡例、3-D の壁、または図をコピーする 3-D フロアをクリックします。

    [グラフ ツール] が表示され、[デザイン]、[レイアウト]、[書式] の各タブが表示されます。

  2. [書式] タブの [図形のスタイル] グループで、[図形の塗りつぶし] をクリックします。

    Excel リボンの [図形のスタイル] グループ

  3. [] をクリックします。

  4. 挿入する画像を探して、ダブルクリックします。

ページの先頭へ

図、グラフまたはグラフ要素にコピーします。

  1. ワークシートまたはグラフでは、コピーする図を選択します。

  2. [ホーム] タブの [クリップボード] グループで、[コピー ボタン イメージ ] をクリックします。

    ショートカット キーに、選択範囲をコピーするには、ctrl キーを押しながら C キーを押します。

  3. [グラフ] 領域または画像を グラフ要素] をクリックします。

  4. [ホーム] タブの [クリップボード] グループで、 ボタンの画像貼り付け] をクリックします。

    ショートカット キーに ctrl キーを押しながら V キーを押して、選択範囲を貼り付けます。

ページの先頭へ

グラフから画像を削除します。

次のいずれかの操作を行います。

  • グラフの挿入された画像を削除するには、その図をクリックし、DELETE キーを押します。

  • グラフ要素に格納されている画像を削除するには、そのグラフの要素を選択し、次の操作を行います。

    1. [レイアウト] タブの [現在の選択範囲] グループの [選択対象の書式設定] をクリックします。

      Excel のリボンの画像

    2. 塗りつぶし] をクリックし、[塗りつぶし] の [自動] をクリックします。

      ヒント: 画像と選択したグラフ要素に適用されているその他の塗りつぶし効果を削除するには、[塗りつぶしなしをクリックします。

ページの先頭へ

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×