クロス リファレンスを作成または更新する

クロス リファレンスは、文書内の別の場所にある項目を参照するための機能です。 たとえば、文書内の "図 1" に言及したとき、読者が文書内の別の場所にあるその図を参照できるようにします。 既定では、クロス リファレンスはハイパーリンクとして挿入され、それをクリックすると参照されている項目に直接移動することができます。 クロス リファレンスは、見出し、脚注、ブックマーク、図表番号、段落番号などの項目に対して作成できます。 内容の追加や削除によって参照されている項目が移動しても、クロス リファレンスは自動的に更新されます。

次のいずれかの操作を実行します。

クロス リファレンスを作成する

文書内の番号付きの項目、見出し、ブックマーク、脚注、文末脚注、数式、図、表に対するクロス リファレンスを挿入できます。

  1. [表示] メニューの [印刷レイアウト] をクリックします。

  2. クロス リファレンスを表示する位置にカーソルを移動します。

    たとえば、「詳細については」と入力した場合は、"は" の後ろにカーソルを移動します。

  3. [挿入] メニューの [クロス リファレンス] をクリックします。

  4. [参照する項目] ポップアップ メニューで、参照する項目の種類をクリックします。

  5. [クロス リファレンスの文字列] ポップアップ メニューで、文書に表示される表記をクリックします。

    たとえば、表に対するクロス リファレンスを作成する場合、その表がクロス リファレンスより上にある場合、[上/下] を選ぶと、"上" という語が挿入されます。

  6. [図表番号の参照先] ボックスで、クロス リファレンスが参照する項目をクリックします。

    注:  クロス リファレンスをクリック可能なハイパーリンクにしない場合は、[ハイパーリンクとして挿入する] チェック ボックスをオフにします。

  7. [挿入] をクリックします。

別のページに移動したクロス リファレンスを更新する

クロス リファレンスを設定している項目を別のページに移動した場合は、この手順を使用します。 たとえば、ある表にクロス リファレンスを設定し、その表を別のページに移動した場合は、クロス リファレンスを更新する必要があります。

  1. [表示] メニューの [印刷レイアウト] をクリックします。

  2. 次のいずれかの操作を行います。

目的

操作

特定のクロス リファレンスを更新する

更新するクロス リファレンスをポイントして、Ctrl キーを押しながらそのクロス リファレンスをクリックし、[フィールドの更新] をクリックします。

文書内のすべてのクロス リファレンスを更新する

文書全体を選び、Ctrl キーを押しながら文書の任意の場所をクリックし、[フィールドの更新] をクリックします。

  1. 注: "エラー! ブックマークが定義されていません。" または "エラー!参照元が見つかりません。" と表示される場合は、そのクロス リファレンス項目は文書に存在しません。

関連項目

ブックマークを使用する

図表番号を使用する

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×