クイック スタート: アドインをアクティブにして使用する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

アドインとは、追加の機能およびコマンドを提供する Microsoft Excel の機能です。アドインを使用するには、アドインをインストールしてアクティブにします。この記事では、what-if 分析の実行を支援する分析ツールとソルバーの 2 つの例を通じてデータを分析する方法を説明します。

その方法は?

ここで実行する手順は、任意のアドインに適用されます。

アイコンの画像

分析ツールとソルバーをインストールしてアクティブにする   

  1. [ファイル] タブをクリックします。

  2. [オプション] をクリックし、[アドイン] カテゴリをクリックします。

  3. [Excel のオプション] ダイアログ ボックスの下部付近にある [管理] ボックスで、[Excel アドイン] が選択されていることを確認し、[設定] をクリックします。

  4. [アドイン] ダイアログ ボックスで、[分析ツール] と [ソルバー アドイン] のチェック ボックスをオンにし、[OK] をクリックします。

  5. アドインを実行できないという内容のメッセージが表示され、インストールするよう指示されたら、[はい] をクリックしてアドインをインストールします。アドインのインストールを指示するメッセージが 2 回表示されます。1 つは分析ツールに関するメッセージで、もう 1 つはソルバーに関するメッセージです。

[データ分析] と [ソルバー] アドインのコマンドが [データ] タブの [分析] グループに表示されます。

[データ分析] と [ソルバー]

アイコンの画像

分析ツールを使用してみる   

  1. ワークシートで、セルをクリックします。

  2. [データ] タブの [分析] で [データ分析] をクリックします。

  3. [データ分析] ダイアログ ボックスで、使用するツールをクリックし、[OK] をクリックします。

    [データ分析] ダイアログ ボックス

  4. 選択したツール用のダイアログ ボックスが表示されるので、必要に応じてパラメーターを入力し、オプションを選択します。

アイコンの画像

ソルバーを使用してみる   

  1. ワークシートで、数式を入力し、その数式が入力されたセルが選択状態になっていることを確認します。

  2. [データ] タブの [分析] で [ソルバー] をクリックします。

  3. [ソルバーのパラメーター] ダイアログ ボックスで、[最大値]、[最小値]、[指定値] のうちのいずれかを選択します。[指定値] を選択した場合、ボックスに値を入力します。

  4. [変数セルの変更] ボックスに、解を求める対象のセルまたはセル範囲を入力します。

  5. [追加] をクリックしてセルの制約を追加し、そのセルの制約条件を入力します。

  6. セルの制約を複数追加するには、[追加] を再度クリックします (1 つのセルに対し複数の制約を設定できます)。終了したら [OK] をクリックします。次に、[実行] をクリックします。

    [ソルバーの結果] ダイアログ ボックスが表示され、成功または失敗を示すメッセージが表示されます。

次のステップ

  • ソルバーの使用の詳細については、次を参照してくださいを定義し、ソルバーを使って問題を解決

  • Frontline Systems の Web サイトのソルバーの詳細なヘルプを検索するには、ソルバーのヘルプで www.solver.com

ページの先頭へ

分析ツールとソルバーをインストールしてアクティブにする   

  1. [ファイル] タブをクリックします。

  2. [オプション] をクリックし、[アドイン] カテゴリをクリックします。

  3. [Excel のオプション] ダイアログ ボックスの下部付近にある [管理] ボックスで、[Excel アドイン] が選択されていることを確認し、[設定] をクリックします。

  4. [アドイン] ダイアログ ボックスで、[分析ツール] と [ソルバー アドイン] のチェック ボックスをオンにし、[OK] をクリックします。

  5. アドインを実行できないという内容のメッセージが表示され、インストールするよう指示されたら、[はい] をクリックしてアドインをインストールします。アドインのインストールを指示するメッセージが 2 回表示されます。1 つは分析ツールに関するメッセージで、もう 1 つはソルバーに関するメッセージです。

[データ分析] と [ソルバー] アドインのコマンドが [データ] タブの [分析] グループに表示されます。

[データ分析] と [ソルバー]

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×