オートシェイプに写真を挿入する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

図形に写真を挿入し、星型や円形など特定の図形に切り抜いた写真にすることができます。

さまざまな図形の画像を示す Publisher のコラージュのスクリーンショット

図形に写真を挿入する

  1. 写真を追加する図形をクリックします。

  2. [書式] タブの [図形のスタイル] グループで、[図形の塗りつぶし] の横にある矢印をクリックします。

    Publisher の [書式] タブの [図形の塗りつぶし] の [図の塗りつぶし] オプションのスクリーンショット

  3. 使用する写真を含むフォルダーまたは場所で、写真ファイルをクリックして、[挿入] をクリックします。

注: 図形内で、写真の位置を移動することはできません。

最適な結果を得るためのヒントとテクニックを読んでください。

写真に適した図形を考えて選びます。写真が正方形の場合は、円に挿入することができます。写真が長方形の場合は、楕円形にすると面白く見栄えのよい写真になる可能性があります。写真の中央に注目してほしい場合、星形の図形にすると、閲覧者の注意を引く可能性があります。

写真の上下または左右から余分なスペースを切り取って、必要な図形内にきちんと収まるようにすることができます。写真を付けに挿入する前に写真をトリミングする方法について説明します。

写真のサイズを変更するには、図形を選んで、周囲の白い円のいずれかにポインターを合わせて、サイズ変更ハンドルをドラッグします。

Publisher でオートシェイプのサイズを変更する方法を示すスクリーンショット

図形に写真を挿入する

  1. 図形を選択した状態で、[書式] メニューの [オートシェイプ] をクリックし、[色と線] タブをクリックします。

  2. [] の一覧の [塗りつぶし] で、[塗りつぶし効果]、[] タブ、[図の選択] の順に選択します。

  3. [図の選択] ダイアログ ボックスで、挿入する画像が含まれるフォルダーを探し、画像のファイルを選んで [挿入] をクリックします。

  4. 画像の縦横比を維持するために (ゆがまないようにするため)、図形に挿入するときに、[図の縦横比を固定す] チェック ボックスをオンにし、[OK] をクリックします。

  5. [オートシェイプの書式設定] ダイアログ ボックスで、[サイズ] タブをクリックし、[縦横比を固定する] チェック ボックスをオンにして、図形のサイズを変更するときに図形の縦横比が維持されるようにします。[OK] をクリックします。

    最適な結果を得るためのヒントとテクニックを読んでください。

写真に適した図形を考えて選びます。写真が正方形の場合は、円に挿入することができます。写真が長方形の場合は、楕円形にすると面白く見栄えのよい写真になる可能性があります。写真の中央に注目してほしい場合、星形の図形にすると、閲覧者の注意を引く可能性があります。

写真の上下または左右から余分なスペースを切り取って、必要な図形内にきちんと収まるようにすることができます。写真を付けに挿入する前に写真をトリミングする方法について説明します。

写真のサイズを変更するには、図形を選んで、周囲の白い円のいずれかにポインターを合わせて、サイズ変更ハンドルをドラッグします。

Publisher でオートシェイプのサイズを変更する方法を示すスクリーンショット

ヒント: 図形のサイズに対して相対的に図形内の写真の配置を維持するために、[縦横比を固定する] チェック ボックスをオンにした場合、写真のサイズを変更するには、いずれかのコーナー ハンドルを使用します。

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×