オフィス レイアウトを作成する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

備品付きオフィス

Microsoft Office Visio で壁、電気設備記号、ブースのレイアウト、オフィス用家具、オフィス用アクセサリなどを示した各オフィスのレイアウト図を作成するには、[オフィス レイアウト図] テンプレートを使用します。

  1. [ファイル] メニューの [新規作成] をポイントし、[地図とフロア プラン] をポイントして、[オフィス レイアウト図] をクリックします。

    既定では、このテンプレートは横向き 幅広ページ で縮尺図面ページを開きます。これらの設定は、いつでも変更できます。詳細については、「図面縮尺を変更する」を参照してください。

  2. 次のいずれかの方法で、オフィス レイアウトの壁構造を作成します。

    • 部屋図形を使用します。

      1. いずれかの部屋図形を図面ページにドラッグします。

        部屋には寸法が表示された壁があります。

      2. それぞれの壁のコントロール ハンドル コントロール ハンドルの画像 - 黄色い菱形 や選択ハンドル 選択ハンドルの画像 をドラッグして、部屋のサイズを変更します。

    • 壁図形を使用します。

      1. 図面ページに壁図形をドラッグします。

      2. 端点 ( 始点の画像 - 内部が X の緑の四角形 または 終点の画像 (緑色の四角形の中にプラス記号) ) をドラッグして壁のサイズを変更します。

        壁を選択すると壁の長さが表示され、壁のサイズを変更すると長さが更新されます。

      3. 壁を結合します。次の図は、壁を結合するさまざまな方法を示しています。

        壁の端点を別の壁の任意の点までドラッグします。壁が接着すると、端点が赤に変わります。

        注: 壁を適切に結合するには、[スナップと接着] ダイアログ ボックスで [図形の辺に接着] チェック ボックスをオンにする必要があります。

        ヒント: 部屋図形を使用して建物の基本的な外壁構造を作成したら、壁図形を追加して個々のオフィスを作成します。

  3. 扉図形と窓図形を追加します。

    1. 扉図形と窓図形を図面ページにドラッグして、壁上に配置します。

      扉図形と窓図形は、次の操作が自動的に行われます。

      • 壁の位置に合わせて回転し、壁に接着します。

      • 壁と同じ厚さになります。

      • 壁の位置を変更すると、壁と一緒に移動します。

    2. 扉と窓の開き方を逆にするには、1 つまたは複数の扉または窓をクリックします。選択した図形を右クリックして、開き方を逆にするためのコマンドをクリックします。次の図に示すように、壁上に配置された扉または窓は、その壁に合わせて自動的に回転し、曲線の壁上に配置された扉または窓も、その曲線の壁に合わせて自動的に回転します。

      壁の上部に配置されたドア図形 カーブした壁の上部に配置された窓の図形

  4. 電気設備記号を追加します。

    1. [オフィス用機器] から、電気設備記号を壁の上にドラッグします。記号が壁に接着されたことを示す赤色の四角形 接続ポイントが接着されていることを示す赤いボックスの画像 が表示されたら、マウス ボタンを放します。

      これらの電気設備記号を壁図形上にドラッグすると、それぞれが壁に合わせて回転し、壁に接着します。

    2. 壁を基準として電気設備記号の向きを変更するには、電気設備記号図形を右クリックして、[方向を反転] をクリックします。

      壁の電気記号

      1. 電気設備記号を壁図形上にドラッグします。

      2. 電気設備記号が壁に合わせて回転して、壁に接着します。

      3. 壁を基準として電気設備記号の向きを変更するには、[方向を反転] コマンドを使用します。

  5. ブース図形、オフィス用家具図形、またはオフィス機器図形をドラッグして、図面ページに追加します。

  6. オフィス レイアウト図形に図形データを割り当て、備品一覧レポートを生成します。

    1. 図形データを入力する

      1. [データ] メニューの [図形データ ウィンドウ] をクリックします。

      2. 図面ページで、データを追加する図形をクリックします。

      3. 各図形データのフィールドをクリックして、値を入力するか選択します。

    2. 備品一覧レポートを生成する

      1. [データ] メニューの [レポート] をクリックします。

      2. ユーザー設定のレポート定義を作成します。または、作成を省略して手順 3. に進み、既存のレポート定義を使用します。

        1. ユーザー設定のレポートを作成する

          1. [新規作成] をクリックします。

          2. ウィザード ページの指示に従って、レポートの定義を作成します。

          3. [レポート] ダイアログ ボックスに戻り、手順 4. に進みます。

            ヒント: 既存のレポートを基に新しいレポートの定義を作成するには、[レポート] ダイアログ ボックスで既存の定義を選択して、[新規] をクリックします。修正したレポートの定義を新しい名前で保存します。

      3. [レポートの定義] ボックスで、使用するレポート定義の名前をクリックします。

        レポート定義によって、レポート対象の図形、およびレポートに含める図形データが決まります。

      4. [実行] をクリックします。[レポートの実行] ダイアログ ボックスで、必要なレポート書式をクリックします。

      5. 次のいずれかを実行します。

        1. 図面上の図形としてレポートを保存する場合は、レポート定義のコピーを図形と共に保存するか、またはレポート定義にリンクするかを選択します。

        2. HTML ファイルまたは XML ファイルとしてレポートを保存する場合は、レポートの名前を入力します。

      6. レポートを作成するには、[OK] をクリックします。

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×