エラー: バージョン 1802 に更新した後に Microsoft Access を起動しようとすると、"Microsoft Access の現在のバージョンの自動構成に失敗しました。" というメッセージが表示される

最終更新日: 2018 年 3 月 15 日

問題

月次チャネル バージョン 1802 (ビルド 9029.2167 以降) に更新した後に Access を起動すると、次のエラー メッセージが表示されることがあります。

"Microsoft Access の現在のバージョンの自動構成に失敗しました。データベースが正しく機能しない可能性があります。この問題は、Microsoft Access をこのコンピューターにインストールするのに必要な権限がない場合に発生することがあります。"

状態: 修正済み

この問題は、月次チャネル バージョン 1802 (ビルド 9029.2253) 以降で修正されています。最新の更新プログラムを今すぐ入手するには、Access を開いて [ファイル]、[アカウント]、[更新オプション]、[今すぐ更新] の順に選択します。

その他のリソース

エキスパートのアイコン (脳、歯車)

エキスパートに質問する

エキスパートとつながり、最新の Excel のニュース、更新プログラム、ベスト プラクティスについて議論し、ブログを参照します。

Microsoft 技術コミュニティ

コミュニティのアイコン

コミュニティでサポートを得る

サポート担当者、MVP、エンジニア、その他の Excel ユーザーに質問し、解決策を見つけます。

Answers の Office フォーラム

機能リクエストのアイコン (電球、アイデア)

新機能の提案

ご意見ご感想をお待ちしております。ご意見をお聞かせください。ご意見をお待ちしています。

UserVoice for Office

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×