インポートまたは別のコンピューターにオートコンプリート リストをコピーします。

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

オートコンプリートのリストは、入力を開始するには、名前および電子メール アドレスの候補を表示する機能です。これらの修正候補は、名前および電子メール アドレスを送信した電子メール メッセージからのリストから候補です。

オートコンプリート リスト

1 台のコンピューターからオートコンプリート リストをコピーする方法は、Outlook に追加したメール アカウントの種類によって異なります。Office 365 のアカウント、Exchange Server アカウントまたは IMAP アカウント (これが最も一般的なその他のメール アカウントの種類) があれば、オートコンプリートのリストは、Outlook データ ファイルに非表示のファイルとして保存されます。手順については、オートコンプリートのリストをコピーするを参照してください。

POP3 アカウント (あまり一般的では、Comcast、Earthlink、Verizon など、サード パーティのメール プロバイダーよく使われる) を使っている場合、オートコンプリート リストは、お使いのコンピューターに保存されているファイルに保存されます。コピーしインポート、.nk2 ファイルを参照してください。

搭載されているアカウントの種類がわからない場合は、ファイルを選択 >アカウント設定] > [アカウント設定します。ここで、アカウントの種類があります。

オートコンプリートのリストをコピーします。

手順 1: オートコンプリート メールボックスのメッセージをエクスポートします。

  1. Outlook を終了し、[Outlook Web Access または Outlook Web App (OWA) の自分のメールボックスに接続されているすべての流れを閉じます。

  2. ダウンロードしてインストール MFCMAPI http://mfcmapi.codeplex.com します。

  3. Mfcmapi.exe を実行します。

  4. [セッション] メニューで、ログオン] をクリックします。

  5. プロファイルのメッセージが表示されたら、目的のプロファイル名を選択し、[ OK] をクリックします。

  6. 上のウィンドウで、自分のメールボックスに対応する行を見つけて、それをダブルクリックします。

  7. 左側のナビゲーション ウィンドウでルート コンテナーを展開し、[フォルダーの先頭またはIPM_SUBTREEを展開します。

  8. 受信トレイ] フォルダーを右クリックし、[関連付けられているコンテンツ テーブルを開く] をクリックします。このアクションでは、さまざまなプロパティが含まれる新しい MFCMAPI ウィンドウが開きます。

  9. [件名] 列では、件名IPM のあるアイテムを右クリックします。Configuration.Autocomplete、[メッセージのエクスポート] をクリックします。このアクションでは、メッセージをファイルに保存] ウィンドウが開きます。

  10. ドロップダウン リストでは、メッセージ ファイル (UNICODE)を選択し、[ OK] をクリックします。

  11. メッセージを保存するフォルダーの場所を選択し、[保存] をクリックします。次の場所に注意してください。

手順 2: オートコンプリート メールボックス メッセージをインポートします。

  1. Outlook を終了し、[Outlook Web Access または Outlook Web App (OWA) の自分のメールボックスに接続されているすべての流れを閉じます。

  2. ダウンロードしてインストール MFCMAPI http://mfcmapi.codeplex.com します。

  3. Mfcmapi.exe を実行します。

  4. [セッション] メニューで、ログオン] をクリックします。

  5. プロファイルのメッセージが表示されたら、目的のプロファイル名を選択し、[ OK] をクリックします。

  6. 上のウィンドウで、自分のメールボックスに対応する行を見つけて、それをダブルクリックします。

  7. 左側のナビゲーション ウィンドウでルート コンテナーを展開し、[フォルダーの先頭またはIPM_SUBTREEを展開します。

  8. 受信トレイ] フォルダーを右クリックし、[関連付けられているコンテンツ テーブルを開く] をクリックします。このアクションでは、さまざまなプロパティが含まれる新しい MFCMAPI ウィンドウが開きます。

  9. 重複するエントリを避けるためには、既存のオートコンプリートのメッセージを削除する必要があります。

    メモ:前に、IPM を削除します。Configuration.Autocomplete メッセージを「オートコンプリート キャッシュをエクスポートする方法」セクション手順を使用して、メッセージ エクスポートする必要があります。

    既存のオートコンプリートのメッセージを削除するには、次の手順に従います。

    1. [件名] 列では、件名IPM のあるアイテムを見つけます。Configuration.Autocompleteします。

    2. アイテムを右クリックし、[メッセージの削除] をクリックします。アイテムの削除] ウィンドウが開きます。

    3. ドロップダウン リストでは、完全に削除 (サポートされている場合、削除済みアイテムの保存に削除)] を選択し、[ OK] をクリックします。

  10. [フォルダー] メニューの [インポート] をクリックしからメッセージをクリックします。

  11. 手順 11「エクスポート オートコンプリート メールボックス メッセージ」の上にある、作成した .msg ファイルを見つけて、[ OK] をクリックします。

  12. 読み込みメッセージウィンドウが表示される負荷のスタイル] の一覧で、[現在のフォルダーにメッセージの読み込みを選択し、し、[ OK] をクリックします。

オートコンプリートの情報が、IPM からインポートされます。Configuration.Autocomplete_ <16 進数コード> .msg、<16 進数コード> プレース ホルダーが数字と英字の長い文字列を表します。

存在し、.nk2 ファイルのインポート

手順 1: 古いコンピューターからオートコンプリート ファイルをコピーします。

  1. 既定のフォルダーはための隠しフォルダー、フォルダーを開く最も簡単な方法は、Windows の検索ボックス (または、C:\Users\ユーザー名\AppData\Roaming\Microsoft\Outlook を参照) でコマンド%APPDATA%\Microsoft\Outlookを使用するには

  2. Outlook のフォルダーに、オートコンプリート リスト (.nk2) ファイルを検索します。

    注: 既定では Windows のファイル拡張子は表示されません。[ツール] メニューのウィンドウのエクスプ ローラーでファイルの拡張子が表示されるかどうかを変更するのには (Windows 7 または Windows Vista では、ALT キーを押してツール] メニューを参照してください)、[フォルダー オプション] をクリックします。[表示] タブを選択または既知のファイルの拡張子を非表示にする] チェック ボックスをオフにします。

  3. 新しいコンピューターにファイルをコピーします。ファイルが小さ、USB メモリ スティックなどのリムーバブル メディア上に配置することができます。

手順 2: 新しいコンピューターに、オートコンプリートのファイルをコピーします。

  1. コントロール パネル] で、新しいコンピューターの] をクリックするか、メールをダブルクリックします。

    Microsoft Windows オペレーティング システムを選択すると、コントロール パネルの表示のバージョンに応じてさまざまなコントロール パネルの場所にメールが表示され、32 ビットまたは 64 ビット オペレーティング システムのバージョンの Outlook 2010 がインストールされているかどうか。

    [メール] を見つけるには、Windows のコントロール パネルを開き、ウィンドウ上部の [検索] ボックスに「メール」と入力する方法が最も簡単です。Windows XP のコントロール パネルでは、[アドレス] ボックスに「メール」と入力します。

    注: [メール] アイコンは、Outlook を初めて起動した後に表示されます。

  2. [プロファイルの表示] をクリックします。

  3. プロファイルの名前を確認します。後で、名前に合わせて .nk2 ファイル名を変更する必要があります。

  4. Outlook で設定が保存されているフォルダーに新しいコンピューターに .nk2 ファイルをコピーします。既定のフォルダーはための隠しフォルダー、フォルダーを開く最も簡単な方法は、Windows の検索ボックス (または、C:\Users\ユーザー名\AppData\Roaming\Microsoft\Outlook を参照) でコマンド%APPDATA%\Microsoft\Outlookを使用するには

  5. ファイルは、フォルダーに coped、後にファイルを右クリックしての名前を変更するには、、手順 3 で表示されるプロファイル名と一致する名前を変更します。

手順 3: オートコンプリート リストをインポートします。

Outlook を起動し、ファイルをインポートする準備が整いましたが、特別な 1 回限りのコマンドを使用して Outlook を起動する必要があります。

  • Windows の [検索] ボックスでoutlook/importnk2を入力し、Enter キーを押します。

メッセージを作成して[cc]、[ bcc]ボックスに入力を開始すると、オートコンプリート リストは、その他のコンピューターからエントリを今すぐが必要です。

ページの先頭へ

Outlook 2007 でできる、1 台のコンピューターから他の名前とオートコンプリート リストのメール アドレスをコピーします。たとえば、新しいコンピューターにアップグレードしてオートコンプリート リストに保存されているすべての情報が失われるしたくない場合コピーできます名前および電子メール アドレス、古いコンピューターから、新しいコンピューターにします。

重要: 次の手順を開始する前に、 Microsoft Outlookを終了する必要があります。Outlook を再起動すると、オートコンプリート リストで、名前が含まれます。

古いコンピューターからオートコンプリート ファイルをコピーします。

  1. 古いコンピューターでは、ドライブ: \user\AppData\Local\Microsoft\Outlook に移動します。

    注: によっては、ファイルの設定] このフォルダーが表示されないことができます。

  2. プロファイル name.nk2] を右クリックし、[コピー] をクリックします。

    ヒント: メディアの USB スティックなど、リムーバブル メディア ファイルをコピーし、新しいコンピューターに適切な場所にファイルをコピーできます。または、ファイルを電子メール メッセージに添付して自分宛てにメッセージを送信します。新しいコンピューターに Outlook では、添付ファイルを開くし、適切な場所に保存します。

  3. オートコンプリート リストを作成する場所をコンピューターにドライブ名: \user\AppData\Local\Microsoft\Outlook の任意の場所を右クリックし、プロファイル name.nk2 を保存するのには、貼り付け] をクリックします。

  4. Outlook ユーザー プロファイル名が異なる場合は、.nk2 ファイルを移動しているコンピューターで、適切なフォルダーにファイルをコピーした後、新しいコンピューターで使用されている Outlook ユーザー プロファイルの名前のファイルの名前を変更する必要があります。たとえば、Kim Akers.nk2 を移動する Outlook ユーザー プロファイル名 Kim Akers の元のコンピューターから、新しいコンピューターに Kim akers.nk2 をコピーする場合は、使われている、新しいコンピューターの Outlook プロファイル名を使用してファイルを名前変更する必要があります。

  5. 既存のファイルを置き換えるに関するメッセージが表示されたら、[はい] をクリックします。

  6. オートコンプリート リストに変更を表示するには、次のように Outlook を開きます。

ページの先頭へ

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×