アイテムを Outlook for Mac のアーカイブ ファイルにエクスポートする

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。 私たちの目的は、このコンテンツがお客様の役に立つようにすることです。 お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに英語の記事があります。

簡単に、受信トレイのサイズを小さくために、メール メッセージ、連絡先、およびその他のアイテムをOutlook for Mac データ ファイル (.olm) を手動でアーカイブします。 .olm ファイルは、保管を目的として Mac または別のコンピューター上の任意の場所に保存できます。

  1. [ツール] タブの [エクスポート] をクリックします。

    [ツール] タブの [エクスポート] をクリックします。

    注: [エクスポート] ボタンが表示されない場合。 最新バージョンの Outlook があることを確認します。 Outlook のヘルプ] メニューの [更新プログラムのチェック] をクリックします。 Outlook のすべての更新プログラムが適用された、 [エクスポート] ボタンを表示されない場合は、Outlook [ファイル] メニューで、エクスポートを探します。

  2. [アーカイブ ファイル (.olm) にエクスポート] ボックスで、エクスポートしたいアイテムのチェック ボックスをオンにして、[継続] を選択します。

    エクスポートするアイテムをオンにします。

  3. 名前を付けて保存] ボックスで、[お気に入り]、[ダウンロード] フォルダーを選択し、[保存] をクリックします。

    アーカイブ ファイルを .olm 形式で保存します。

  4. データをエクスポートすると、通知が表示されます。 [Finish] を選択します。

Outlook for Mac データ ファイル (.olm) で保存されているデータにアクセスする方法については、インポート電子メール メッセージ、連絡先、およびその他のアイテムを Outlook 2016 for Macを参照してください。

iCloud またはその他の種類のアーカイブ ファイルにエクスポートする

現時点で使用可能な唯一のエクスポート オプションは、.olm アーカイブ ファイルです。 その他の要求エクスポート オプション、フィードバックを送信するOutlook の候補] ボックスを参照してください。 Outlook のチームでは、このフォーラムに監視します。

関連項目

.pst ファイルを Outlook for Windows から Outlook 2016 for Mac にインポートする

Time Machine を使って Outlook 2016 for Mac のアイテムを自動的にアーカイブ アイテムまたはバックアップする

注: Outlook for Windows で古い Outlook アイテムが定期的に、古いアイテムの整理とも呼ばれる自動的にアーカイブされます。 Outlook 2011 for Mac ではサポートされませんが、設定、独自のデータ バックアップを自動的にアーカイブまたはバックアップする Outlook for Mac のアイテムを参照してください。

Outlook for Mac データ ファイルにエクスポートする

Outlook for Mac データ ファイルにエクスポートする場合、カテゴリ別またはアイテム種類別のフィルター情報を選ぶことができます。 たとえば、職場のコンピューターのネットワーク関連情報を自宅のコンピューターに転送する場合、ネットワーク カテゴリに分類したアイテムのみをエクスポートすることができます。 同様に、自宅のコンピューターに保存されているすべての連絡先をエクスポートして、職場のコンピューターにインポートすることもできます。 エクスポート プロセスでは、エクスポートしたアイテムを Outlook に残すか、エクスポート後に削除するかを選ぶことができます。

  1. [ファイル] メニューで、エクスポート_gt Outlook for Mac データ ファイルを選択します。

  2. カテゴリ別またはアイテム種類別にフィルター処理する] を選びます。 Outlook のすべてのアイテムをエクスポートするには、アイテムを選択し、すべてのチェック ボックスをオンします。

  3. 右矢印をクリックして次に進み、説明に従って操作します。 Outlook for Mac データ ファイルの拡張子は .olm です。

    注: 

    • Microsoft Exchange アカウント アカウントまたはディレクトリ サービス アカウントを持っている場合、ディレクトリの連絡先はエクスポートされません。 同様に、パブリック フォルダーに保存されているアイテムもエクスポートされません。

    • Outlook for Mac データ ファイルには、アカウントの設定または Outlook の環境設定は含まれていません。

タブ区切りのテキスト ファイルで連絡先をエクスポートする

一連の連絡先を別のコンピューターまたはアプリケーションに転送するには、タブ区切りのテキスト ファイル形式を使って連絡先をインポートする方法があります。タブ区切りのファイルは、メール、スプレッドシート、データベースなどの他の多くのアプリケーションで開くことができます。

  1. [ファイル] メニューの [エクスポート] をクリックします。

  2. エクスポート アシスタントで [連絡先をタブ区切りのリストにエクスポート] をクリックし、指示に従って操作します。 拡張子が .txt のタブ区切りファイルが保存されます。

    注: 

    • Microsoft Exchange アカウント アカウントまたはディレクトリ サービス アカウントを持っている場合、ディレクトリの連絡先はエクスポートされません。

    • 連絡先をエクスポートすると、その連絡先に関連する Outlook のすべての情報 (住所、誕生日、メモなど) が含まれます。 ただし、メール アプリケーションによっては、"配偶者/パートナー"、"趣味" などのフィールドの内容を表示する機能がない場合があります。

    • 暗号化証明書はエクスポートされません。

個々のアイテムを表示する

個々のアイテムを別のファイルとしてエクスポートして、バックアップとして保存したり、他のアプリケーションで使用したりすることができます。

  1. 項目の一覧で、エクスポートするアイテムを選びます。

    複数のアイテムを選択するには、 COMMAND キーを押しながら各のいずれかを選択すると、します。

  2. デスクトップまたは Finder のフォルダーに選択した内容をドラッグします。

    注: 

    • メール メッセージは、.eml ファイル形式でエクスポートされます。

    • 連絡先は、vCard (.vcf) ファイル形式でエクスポートされます。

    • 予定表のイベントとタスクは、.ics ファイル形式でエクスポートされます。

    • メモは、.html ファイル形式でエクスポートされます。

Outlook for Mac データ ファイル (.olm) で保存されているデータにアクセスする方法については、インポートを Outlook for Mac Outlook for Windows から .pst ファイルを参照してください。

関連項目

Outlook for Windows から .pst ファイルをインポートする

Outlook アイテムを自動的にアーカイブまたはバックアップする

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×