画面切り替え効果 [変形]:ヒントとテクニック

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

Lauren Janas、 PowerPoint PM を

PowerPoint 2016 Morph 滑らかなアニメーション、遷移、およびオブジェクトの動きをするため、複数のプレゼンテーションのスライドがあります。

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

PowerPoint 2016 の画面切り替え効果 "変形" の使い方」をお読みになり、画面切り替え効果として変形を適用する基礎を確認してください。

この機能は、Office 365 サブスクリプションを購入しているユーザーのみが使用できます。Office 365 のサブスクリプションを使用している場合、最新バージョンの Office をインストールしていることを確認してください

変形を利用し、次のような効果とアニメーションを作成します。

  1. スライドを作成し、オブジェクトをその開始状態に置きます。

  2. スライドを複製します。あるいは、動かすか、強調するオブジェクトをコピーし、次のスライドに貼り付けます。

    次の操作を行います。

    • 軌跡のアニメーションを作成するには、2 枚目のスライドのオブジェクトを最後の位置に動かします。

    • 回転アニメーションの場合、オブジェクトを選択し、回転ハンドルを利用して 2 枚目のスライドのオブジェクトを "変形" 中に回転させる位置まで回転させます。

    • ズーム アニメーションを作成するには、2 枚目のスライドでオブジェクトのサイズを変更し、ある位置まで拡大または縮小します。

    • 反転アニメーションの場合、2 枚目のスライドでオブジェクトを選択し、[ホーム]、[配置]、[回転] の順に選択し、[左右反転] または [上下反転] を選択します。

      PowerPoint の [配置]、[回転]、[反転] オプションを示しています。

    • 2 枚目のスライドのオブジェクトの色や書式設定のプロパティを変更すると、最初のスライドから 2 枚目のスライドに移るとき、"変形" により、書式設定の変化が滑らかに、かつ途切れなくアニメーションになります。

  3. サムネイル ウィンドウで 2 枚目のスライドを選択し、[画面切り替え効果]、[変形] の順に進み、変形を適用します。それから [プレビュー] をクリックし、実際の動きを確認します。

以上の効果はすべて組み合わせることができます。あるオブジェクトを動かし、サイズを変化させ、回転させ、色を変えることが同時にできます。最初のスライドと 2 枚目のスライドで開始状態と終了状態を設定し、終了状態の 2 枚目のスライドに画面切り替え効果 "変形" を適用するだけで、"変形" が残りの作業を引き受けます。

  1. スライドを作成し、オブジェクトをその開始状態に置きます。

  2. スライドを複製します。あるいは、動かすか、強調するオブジェクトをコピーし、次のスライドに貼り付けます。

    次の操作を行います。

    • フェードインで開始するアニメーション:スライドを複製したら、2 枚目のスライドに新しいオブジェクトを追加します。

    • フェードアウトで終了するアニメーション:2 枚目のスライドのオブジェクトを削除し、遷移中に消えるようにします。

    • アニメーション スライドイン: (からスライドインしたい方向) に最初のスライド外のオブジェクトを移動します。縮小表示するには、スライドの外にオブジェクトをドラッグする領域を確保する必要があります。

    • スライドアウト アニメーション:2 枚目のスライドからオブジェクトが離れます (スライドアウトさせる方向に)。オブジェクトをスライドから引き離すには、場合によっては、ズーム アウトしてスペースを作る必要があります。

  3. サムネイル ウィンドウで 2 枚目のスライドを選択し、[画面切り替え効果]、[変形] の順に進み、変形を適用します。それから [プレビュー] をクリックし、実際の動きを確認します。

  1. スライドを作成し、アニメーション付きの単語をその開始状態に置きます。

  2. スライドを複製します。あるいは、動かしたり強調したりしたい単語をコピーし、次のスライドに貼り付けます。

  3. 2 枚目のスライドで単語を動かし、最終的な状態にします。あるいは、フォント スタイル、サイズ、色などを変え、画面切り替え効果の変形を適用します。

    [画面切り替え効果] タブで、[効果オプション] を [単語] に設定します。必要な効果があれば、スライド間で単語を追加したり、削除したり、動かしたり、出現させたりできます。[プレビュー] をクリックし、実際の動きを確認します。

    [効果のオプション] メニューです。画面切り替え効果 [変形] で [単語] が選択されています。

"変形" では、スライド上の個々の文字の配列を変更し、単語や語句でアナグラム効果を見せることができます。

  1. スライドを作成し、アニメーション付きの文字をその開始状態に置きます。

  2. スライドを複製します。あるいは、動かすか、強調する文字をコピーし、次のスライドに貼り付けます。

  3. 2 枚目のスライドで文字を動かし、最終的な状態にして画面切り替え効果の変形を適用します。

    [画面切り替え効果] タブで、[効果オプション] を [文字] に設定し、[プレビュー] をクリックし、実際の動きを確認します。

    [効果のオプション] メニューです。画面切り替え効果 [変形] で [文字] が選択されています。

画像がスライドの背景全体をカバーする場合、ズーム効果を適用し、スライド キャンバスより大きくすることができます。

  1. スライドを作成し、拡大する図をバックグラウンドとして置きます。

  2. スライドを複製するか、図をコピーして次のスライドに貼り付けます。

  3. スライド キャンバスを超えて拡大するように、拡大効果を適用する任意の位置まで図の角をドラッグします。

  4. サムネイル ウィンドウで 2 枚目のスライドを選択し、[画面切り替え効果]、[変形] の順に進み、変形を適用します。それから [プレビュー] をクリックし、実際の動きを確認します。

スクロール効果を適用するには、通常の横向きスライドより縦長の垂直画像 (Web ページのスクリーン ショットなど) を使用し、画像の一番上の部分を見せます。次に、2 枚目のスライドで、強調する部分がスライドの中央に位置するように画像を上に動かします。"変形" を 2 枚目のスライドに適用します。プレゼンテーションを表示すると、画像の強調部分までスクロールされます。

"変形" を適用し、画像をトリミングすることもできます。画像の一部を簡単に強調できます。

  1. オブジェクトを含むスライドを作成し、[描画ツール]、[図形の効果]、[3-D 回転] の順に進み、最初の 3-D 回転を追加します。

    PowerPoint 2016 の [図形の効果] メニューに 3-D 回転オプションが表示されます。

  2. スライドを複製し、もう一度 [描画ツール]、[図形の効果]、[3-D 回転] の順に進み、3-D 回転の終了状態を決定します。

  3. サムネイル ウィンドウで 2 枚目のスライドを選択し、[画面切り替え効果]、[変形] の順に進み、変形を適用します。それから [プレビュー] をクリックし、実際の動きを確認します。オブジェクトが 3D アニメーションになり、開始状態から終了状態に遷移します。

既定では "変形" でアニメーションになった図形が別の図形に自動的に遷移することはありません。ただし、角が丸い長方形など、特定の PowerPoint 図形に表示される図形変形ツールを利用し、同じような効果を見せることができます。図形変形ツールは、図形の外周に表示される黄色のハンドルです。選択したら、ドラッグして図形を変形させることができます。下の例では、角が丸い長方形が図形変形ツールにより円に変形します。開始状態と終了状態を設定し、画面切り替え効果 "変形" を終了状態スライドに適用します。

変形ツールを使用して図形を変える

図形をさらに細かく操作する場合、図形の頂点を編集し、別の図形に変形させることができます。

  1. スライドを作成し、図形をその開始状態に置きます。

  2. スライドを複製します。あるいは、変化させる図形をコピーし、次のスライドに貼り付けます。

  3. 2 枚目のスライドで、[描画ツール] タブで [図形の編集]、[頂点の編集] の順に進み、図形の頂点を編集します。

    PowerPoint の [描画ツール] タブの [図形の編集] メニューに [頂点の編集] オプションが表示されます。

    図形が決まるまで頂点を動かします。最良の結果を得るには、頂点の数を両方のスライドで同じにします。

  4. サムネイル ウィンドウで 2 枚目のスライドを選択し、[画面切り替え効果]、[変形] の順に進み、変形を適用します。それから [プレビュー] をクリックし、実際の動きを確認します。

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×