スキップしてメイン コンテンツへ

図の背景の削除

図から背景を削除して、件名を強調表示したり、煩雑な部分を削除したりすることができます。

背景の自動削除または線の描画を使用して、保持または削除する領域を指定できます。

背景の削除は、スケーラブル ベクター グラフィックス (SVG)、Adobe Illustrator グラフィックス (AI)、Windows メタファイル形式 (WMF)、ベクター図面ファイル (DRW) などのベクター グラフィックス ファイルでは使用できません。

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

ヒント: ビデオがお使いの言語ではない場合、 [クローズド キャプション] [クローズド キャプション] ボタン を選択してみてください。

背景に緑の葉がある紫の花

元の図

背景を削除した花

同じ図の背景を削除したもの

  1. 背景を削除する図を選びます。

  2. [図の書式設定>背景の削除] または [背景の書式設定>削除] を選択します。

    [背景の削除] ボタン

    [背景の削除] が表示されない場合は、画像を選んでいることを確認してください。 必要に応じて図をダブルクリックして選び、[書式] タブを開きます。

  3. 既定の背景領域は、削除を示すためにマゼンタで色づけされ、前景はその本来の色を保持します。

  4. 既定の領域が正しくない場合は、[図ツール>背景の削除] に移動して、次のいずれか、または両方の操作を行います。

    • 残しておく必要がある図の一部がマゼンタ (削除のマークあり) である場合は、[保持する領域としてマーク] を選択し、自由形式の図面の鉛筆 表を描くための鉛筆 を使って、保持する図の領域をマークします。

    • 図の部分をさらに削除するには、[削除する領域としてマーク] を選択し、鉛筆 表を描くための鉛筆 の描画を使用して、それらの領域をマークします。

      Office 2016 のリボンの [図ツール] の [書式] タブにある背景の削除のボタン
  5. 完了したら、[変更を保持] または [すべての変更を破棄] を選択します。

    後で使用するために別のファイルに画像を保存するには、画像を右クリックし、[図として保存] を選択します。

背景を削除した後、アート効果を適用したり、図の効果を追加したりできます。

  1. 背景を削除する図を選びます。

  2. [図ツール] の [書式] タブの [調整] グループで、[背景の削除] を選択します。

    [図ツール] の [書式] タブの [調整] にある [背景の削除] ボタン
  3. マーキーの線上のハンドルのいずれかをクリックし、図の保持する部分を囲んで、削除する部分のほとんどを除外するように、線をドラッグします。

    背景に葉がある花

    マーキーの線の位置とサイズを試すことで、追加の作業を行わなくても目的の結果を得ることができます。

    ヒント: マークされた領域を元に戻すには、[マークの削除] を選択し、線を選択します。

  4. 既定の領域が正しくない場合は、[図ツール>背景の削除] に移動して、次のいずれか、または両方の操作を行います。

    [背景の削除] グループ
    • [保持する領域としてマーク] を選択し、[鉛筆 表を描くための鉛筆 の描画] を使用して、保持する図の領域をマークします。

    • [削除する領域としてマーク] を選択し、[鉛筆 表を描くための鉛筆 の描画] を使用して削除する領域をマークします。

  5. 完了したら、[変更を保持] または [すべての変更を破棄] を選択します。

    後で使用するために別のファイルに画像を保存するには、画像を右クリックし、[図として保存] を選択します。

背景を削除した後、アート効果を適用したり、図の効果を追加したりできます。

図の背景を削除します

  1. 図を選びます。

  2. [図の形式] リボンのタブで、[背景を削除] を選択します。

    [背景の削除] ボタンは、Office 2016 のリボンの [図ツール] の [書式] タブにあります。

    [背景の削除] または [図の書式設定] タブが表示されない場合は、図を選んでいることをご確認ください。 図をダブルクリックして選択し、[図の形式] タブを開く必要がある場合があります。

  3. 初期設定の背景領域には、削除対象としてマークされるマゼンタの色が付いていますが、フォアグラウンドでは自然な色が保持されます。

  4. 既定の領域が正しくない場合は、[図ツール] の [背景の削除] タブで、次のいずれか、または両方の操作を行います。

    • [保持する領域としてマーク] を選択し、自由形式の図面の鉛筆 表を描くための鉛筆 を使用して、保持する図の領域をマークします。

    • [削除する領域としてマーク] を選択し、[鉛筆 表を描くための鉛筆 の描画] を使用して削除する領域をマークします。

      Office 2016 のリボンの [図ツール] の [書式] タブにある背景の削除のボタン
  5. 完了したら、[変更を保持] または [すべての変更を破棄] を選択します。

    後で使用するために別のファイルに画像を保存するには、画像を右クリックし、[図として保存] を選択します。

注:  このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。 私たちの目的は、このコンテンツがお客様の役に立つようにすることです。 情報が役に立ったかどうか、ご意見をお寄せください。 参考までに、こちらから英語の記事をお読みいただけます。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×