Visualizzazione del percorso critico

Visualizzazione del percorso critico

Abbonamento a Office 365, Project Professional 2019, Project Professional 2016, Office 2013, Office 2010

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Tutte le attività sono importanti, ma alcune di esse sono critiche. Il percorso critico è una catena di attività collegate che incide direttamente sulla data di fine del progetto. Se una qualsiasi attività nel percorso critico è in ritardo, sarà in ritardo l'intero progetto.

Il percorso critico è una serie di attività (o anche un'attività singola) che determina la data di inizio o la data di fine calcolata del progetto. Le attività che costituiscono il percorso critico sono generalmente correlate mediante relazioni tra attività. È probabile che siano presenti molte di queste reti di attività nell'ambito del piano di progetto. Completata l'ultima attività nel percorso critico, anche il progetto è completo.

Ulteriori informazioni sull'analisi del percorso critico.

Visualizzare il percorso critico nella visualizzazione Diagramma di Gantt

La visualizzazione Diagramma di Gantt è probabilmente la visualizzazione più usata per mostrare il percorso critico.

  1. Scegliere Visualizzadiagramma di Gantt>.

  2. Scegliere formatoe quindi selezionare la casella di controllo attività critiche .

Casella di controllo Attività critiche sulla barra multifunzione e barre di Gantt evidenziate in Project 2013

Le attività che si trovano sul percorso critico ora sono associate a barre di Gantt rosse.

Mostrare il percorso critico in altre visualizzazioni attività

Si può visualizzare il percorso critico in qualsiasi visualizzazione attività evidenziandolo.

  1. Nella scheda Visualizza selezionare una visualizzazione nel gruppo visualizzazioni attività .

  2. Restando nella scheda Visualizzazione, selezionare Critiche dall'elenco Evidenzia.
    Il percorso critico viene visualizzato in giallo.

  3. Per visualizzare solo le attività nel percorso critico, scegliere la freccia del filtro e quindi selezionare critica.

Evidenziazione del percorso critico in Project 2013

Suggerimento: In un diagramma reticolare le attività del percorso critico vengono visualizzate automaticamente in rosso. Non è necessaria alcuna evidenziazione.

Video: visualizzare il percorso critico

Questo video illustra come visualizzare il percorso critico del progetto, sia nella visualizzazione diagramma di Gantt che in altre visualizzazioni.

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Visualizzare il percorso critico in un progetto principale

Quando si gestisce un progetto principale, nel percorso critico possono essere presenti interi sottoprogetti. Per verificarlo, è possibile indicare a Project di considerare i sottoprogetti come attività di riepilogo.

  1. Scegliere File > Opzioni.

  2. Scegliere pianificazionee quindi scorrere fino all'area Opzioni di calcolo per il progetto .

  3. Verificare che sia selezionata la casella di controllo Progetti allegati calcolati come attività di riepilogo.

Suggerimento: Questa impostazione non influisce su altri progetti. Questo significa che si applica solo al progetto master su cui stai lavorando.

Modificare le attività visualizzate nel percorso critico

In genere i percorsi critici non hanno un margine di flessibilità. È però possibile indicare a Project di includere nel percorso critico le attività con uno o più giorni di margine di flessibilità, in modo da poter individuare i potenziali problemi con largo anticipo.

  1. Scegliere File > Opzioni.

  2. Fare clic su Avanzatee quindi scorrere fino all'area Opzioni di calcolo per il progetto .

  3. Aggiungere un numero nella casella Le attività diventano critiche se il margine di flessibilità è inferiore o uguale a.

Inizio pagina

Visualizzazione di più percorsi critici

È possibile configurare la pianificazione del progetto in modo da visualizzare tutti i percorsi critici necessari per mantenere le schede nel progetto.

  1. Scegliere File > Opzioni.

  2. Scegliere Avanzate, scorrere verso il basso fino alla fine e quindi selezionare calcola più percorsi critici.

  3. Scegliere Visualizzadiagramma di Gantt>.

  4. Scegliere formatoe quindi selezionare attività critiche.

Per impostazione predefinita, Project Mostra un solo percorso critico, quello che influisce sulla data di fine del progetto. Ma potrebbe essere necessario vederne più di uno per un paio di motivi:

  • Per assicurarsi che ogni sottoprogetto di un progetto principale sia puntuale.

  • Per tenere traccia dello stato di avanzamento di fasi o attività cardine diverse.

  • Per tenere d'occhio una serie di attività per qualsiasi motivo.

Suggerimento per la gestione dei progetti: Quando si visualizza percorsi critici multipli, non dimenticare che esiste ancora un solo percorso critico principale. Se il programma cade in ritardo, l'intero progetto è in ritardo. Provare questi suggerimenti per usare al meglio i percorsi più critici in un progetto dopo averli impostati.

Strumento

Procedure

Usare più progetti in una sola pianificazione

  1. Scegliere File > Opzioni.

  2. Scegliere pianificazione, scorrere fino alla fine e quindi selezionare i progetti inseriti vengono calcolati come attività di riepilogo.

Mostrare solo le attività critiche

Nel diagramma di Gantt scegliere Visualizzafiltro > > critico.

Per visualizzare di nuovo tutte le attività, selezionare nessun filtro nell'elenco dei filtri.

Raggruppare le attività critiche

Nel diagramma di Gantt scegliere Visualizza _GT_ Group per > Critical.

Per visualizzare di nuovo tutte le attività, selezionare nessun gruppo nell'elenco dei gruppi.

Ulteriori informazioni sull'analisi del percorso critico

Se è stata salvata una previsione per il progetto, il percorso critico può mostrare se il progetto verrà terminato in tempo e dove si trovano i punti di pericolo. Per sfruttare al massimo l'analisi dei percorsi critici:

  • Visualizzare regolarmente il percorso critico. Tenere presente che il percorso critico può passare da una serie di attività a un'altra durante l'avanzamento della programmazione. Il percorso critico può essere modificato in quanto le attività critiche vengono completate o perché altre serie di attività sono in ritardo.

  • Monitorare attentamente le attività critiche. Qualsiasi attività nel percorso critico è un'attività critica. Monitorare regolarmente queste attività per vedere se uno di essi scivola. Se un'attività critica si insinua, la data di fine è la stessa. Salvare una previsione e usare la visualizzazione Gantt verifica per visualizzare le attività slittate.

  • Rivedere una serie di attività che potrebbero diventare il percorso critico. Se una serie non critica di attività collegate scivola le date a sufficienza, la serie di attività diventa il percorso critico. Per visualizzare altre attività potenzialmente rischiose, è possibile visualizzare più percorsi critici in un progetto.

  • Proteggersi visualizzando le attività che possono scivolare senza influenzare il percorso critico. Per impostazione predefinita, il percorso critico Mostra le attività che non possono essere indesiderate o che la data del progetto verrà slittata. Può essere utile visualizzare le attività che attualmente possono essere inutilizzate per un giorno senza influenzare il percorso critico, perché se si verificano da più di un giorno, diventeranno attività critiche. La visualizzazione di queste attività con margine di flessibilità consente di ricevere un avviso per le attività che diventano critiche mentre si ha ancora un buffer.

Suggerimento: Per modificare la riservatezza delle attività critiche, scegliere Opzionifile > > Avanzate. Nelle attività sono fondamentali se il margine di flessibilità è minore o uguale all' elenco, immettere il numero di giorni in cui un'attività sarà considerata critica.

Quando si Visualizza il percorso critico del progetto, Project Mostra un solo percorso critico globale, che è l'unico percorso critico che controlla la data di fine del progetto. È comunque possibile configurare il piano in modo da poter visualizzare anche un percorso critico aggiuntivo per ogni rete indipendente o ogni serie di attività. Questo può risultare utile per tenere traccia dei vari sottoprogetti in un progetto principale o di ogni fase o attività cardine di un progetto che è suddiviso in più fasi.

Conoscendo e controllando il percorso critico del progetto e le risorse assegnate a ogni attività critica, è possibile identificare le attività che possono influire sulla data di fine del progetto e quindi stabilire se sarà possibile completare il progetto entro i termini stabiliti.

Per altre informazioni, leggere gestire il percorso critico del progetto.

Inizio pagina

Queste istruzioni sono specifiche per Project 2007.

Il percorso critico è una serie di attività (o anche un'attività singola) che determina la data di inizio o la data di fine calcolata del progetto. Le attività che costituiscono il percorso critico sono generalmente correlate mediante relazioni tra attività. È probabile che siano presenti molte di queste reti di attività nell'ambito del piano di progetto. Completata l'ultima attività nel percorso critico, anche il progetto è completo.

Ulteriori informazioni sull'analisi del percorso critico.

Visualizzare il percorso critico del progetto

Per verificare che le modifiche apportate al piano di progetto non influiscano negativamente sul percorso critico, è possibile esaminare il percorso critico e le attività critiche in diversi modi.

Nota: Per impostazione predefinita, Project 2007 non visualizza il percorso critico di un progetto.

Per

Seguire questa procedura

Visualizzare il percorso critico nel contesto di tutte le attività

Scegliere altre visualizzazioni dal menu Visualizza > Gantte quindi scegliere applica.

Mostrare solo le attività critiche

Scegliere diagramma di Ganttdal menu Visualizza e quindi selezionare critico nell'elenco di filtri casella Filtro sulla barra degli strumenti.

Per visualizzare di nuovo tutte le attività, selezionare tutte le attività nell'elenco dei filtri sulla barra degli strumenti.

È anche possibile raggruppare tutte le attività critiche. Scegliere Raggruppa per dalmenu progetto e quindi selezionare critica.

Visualizzare il percorso critico usando la Creazione guidata Diagramma di Gantt

Scegliere diagramma di Ganttdal menu Visualizza e quindi fare clic su creazione guidata diagramma di Gantt Icona del pulsante sulla barra degli strumenti formattazione . Seguire le istruzioni della Creazione guidata Diagramma di Gantt per formattare il percorso critico.

Per impostazione predefinita, le barre di Gantt e le linee di collegamento dell'attività critica vengono visualizzate in rosso. Questa modifica alla formattazione ha la precedenza su eventuali modifiche dirette apportate agli stili delle barre o a singole barre.

Questa formattazione delle attività critiche si applica solo alla visualizzazione Diagramma di Gantt corrente nel file corrente. Per usare la stessa formattazione in un altro file, è possibile usare la Libreria (menu Strumenti) per copiare il Diagramma di Gantt formattato in un altro file.

Visualizzare più percorsi critici in un unico progetto

Scegliere Opzionidal menu strumenti , selezionare la scheda calcolo e quindi selezionare la casella di controllo Calcola percorsi critici multipli .

Visualizzare il percorso critico globale per più progetti

Importante: Questa procedura è utile solo per un progetto consolidato. Se non si ha un progetto consolidato, è prima necessario crearne uno.

Scegliere Opzionidal menu strumenti , selezionare la scheda calcolo e quindi selezionare la casella di controllo progetti inseriti sono calcolati come attività di riepilogo .

Questa è un'impostazione a livello di progetto. Tutti i progetti inseriti in questo progetto verranno calcolati come attività di riepilogo.

Specificare quali attività sono considerate critiche

In Project 2007 un'attività critica ha un margine di flessibilità di zero giorni. È comunque possibile cambiare questo valore predefinito e definire come critica un'attività che ha, ad esempio, un margine di flessibilità di uno o due giorni.

  1. Scegliere Opzionidal menu strumenti e quindi selezionare la scheda calcolo .

  2. Nella casella Le attività diventano critiche se il margine di flessibilità è inferiore o uguale a immettere il numero massimo di giorni di margine di flessibilità da usare per definire le attività critiche.

  3. Se si vuole che questo valore sia il valore predefinito per tutti i progetti, scegliere Imposta come predefinito.

Per informazioni su come trovare il margine di flessibilità di un'attività, vedere mostrare margine di flessibilità nel progetto.

Per istruzioni su come modificare il margine di flessibilità di un'attività, vedere Impostare un tempo di anticipo o un tempo di ritardo tra attività.

Inizio pagina

Ulteriori informazioni sull'analisi del percorso critico

Se è stata salvata una previsione per il progetto, il percorso critico può mostrare se il progetto verrà terminato in tempo e dove si trovano i punti di pericolo. Per sfruttare al massimo l'analisi dei percorsi critici:

  • Visualizzare regolarmente il percorso critico. Tenere presente che il percorso critico può passare da una serie di attività a un'altra durante l'avanzamento della programmazione. Il percorso critico può essere modificato in quanto le attività critiche vengono completate o perché altre serie di attività sono in ritardo.

  • Monitorare attentamente le attività critiche. Qualsiasi attività nel percorso critico è un'attività critica. Monitorare regolarmente queste attività per vedere se uno di essi scivola. Se un'attività critica si insinua, la data di fine è la stessa. Salvare una previsione e usare la visualizzazione Gantt verifica per visualizzare le attività slittate.

  • Rivedere una serie di attività che potrebbero diventare il percorso critico. Se una serie non critica di attività collegate scivola le date a sufficienza, la serie di attività diventa il percorso critico. Per visualizzare altre attività potenzialmente rischiose, è possibile visualizzare più percorsi critici in un progetto.

  • Proteggersi visualizzando le attività che possono scivolare senza influenzare il percorso critico. Per impostazione predefinita, il percorso critico Mostra le attività che non possono essere indesiderate o che la data del progetto verrà slittata. Può essere utile visualizzare le attività che attualmente possono essere inutilizzate per un giorno senza influenzare il percorso critico, perché se si verificano da più di un giorno, diventeranno attività critiche. La visualizzazione di queste attività con margine di flessibilità consente di ricevere un avviso per le attività che diventano critiche mentre si ha ancora un buffer.

Suggerimento: Per modificare la riservatezza delle attività critiche, scegliere Opzionidal menu strumenti . Nella scheda calcolo , in attività sono fondamentali se il margine di flessibilità è minore o uguale a, specificare il numero di giorni in cui un'attività sarà considerata critica.

Quando si visualizza il percorso critico del progetto, Project 2007 mostra un solo percorso critico globale, l'unico che controlla la data di fine del progetto. È comunque possibile configurare il piano in modo da poter visualizzare anche un percorso critico aggiuntivo per ogni rete indipendente o ogni serie di attività. Questo può risultare utile per tenere traccia dei vari sottoprogetti in un progetto principale o di ogni fase o attività cardine di un progetto che è suddiviso in più fasi.

Conoscendo e controllando il percorso critico del progetto e le risorse assegnate a ogni attività critica, è possibile identificare le attività che possono influire sulla data di fine del progetto e quindi stabilire se sarà possibile completare il progetto entro i termini stabiliti.

Per altre informazioni, leggere gestire il percorso critico del progetto.

Inizio pagina

Altre informazioni

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×