Visualizzare, creare e modificare un diagramma in Visio Online

Con Visio Online, è possibile visualizzare, creare e modificare un diagramma come si fa con gli altri documenti di Office Online. È anche possibile modificare il diagramma con Visio 2013 o versione successiva. È possibile visualizzare i formati di file seguenti: Disegno di Visio (vsdx), Disegno (vsd), Disegno XML, con attivazione macro (vsdm). È possibile creare e modificare il formato di file Disegno di Visio (vsdx).

Importante    La creazione e la modifica di un diagramma in Visio Online richiede una licenza per la modifica. Per altre informazioni, contattare l'amministratore di Office 365.

Visualizzare un diagramma

  1. Accedere a Office 365.

  2. Passare alla cartella OneDrive for Business o alla raccolta documenti di SharePoint Online.

  3. Se necessario, caricare il diagramma di Visio (vsdx). Per altre informazioni, vedere Caricare una cartella o file in una raccolta documenti.

  4. Selezionare il diagramma per aprirlo in una nuova scheda del browser.

    Nota    Se il diagramma richiede il download, invece dell'apertura in un browser, controllare l'impostazione predefinita di apertura. Selezionare Impostazioni Icona Impostazioni > Impostazioni raccolta > Impostazioni avanzate, quindi assicurarsi che Apri nell'applicazione client sia deselezionato.

Suggerimento    Se si ha un account di Exchange Online, Outlook.com o Hotmail, quando si fa clic su un file di Visio allegato a un messaggio di posta elettronica, il file verrà aperto direttamente nel browser.

Creare un diagramma

Esistono diversi modi per creare un diagramma.

Creare un diagramma da una raccolta SharePoint o OneDrive for Business

  1. Accedere a Office 365.

  2. Passare alla cartella OneDrive for Business o alla raccolta documenti di SharePoint Online.

  3. Selezionare Nuovo > Disegno di Visio.

    Menu Nuovo

Creare un diagramma dall'icona di avvio delle app

  1. Accedere a Office 365.

  2. Fare clic sull'icona di avvio delle app Icona di avvio delle app in Office 365 e scegliere Visio.

  3. Se Visio non è visibile nell'icona di avvio delle app, fare clic su Tutte le app e quindi selezionare Visio.

  4. Per iniziare con un diagramma di Visio Online, cercare nella raccolta per visualizzare i diagrammi e gli esempi, quindi selezionare Crea.

    Per vedere un esempio prima di iniziare la creazione, selezionare Anteprima Icona Anteprima .

  5. Per iniziare da zero, selezionare Disegno vuoto nella parte superiore della pagina.

Modificare un diagramma

È possibile modificare un diagramma in Visio Online e in Visio 2013 o versione successiva.

Modificare un diagramma in Visio Online

Nota    Quando si modifica un diagramma, il diagramma viene salvato automaticamente.

  1. Accedere a Office 365.

  2. Passare alla cartella OneDrive for Business o alla raccolta documenti di SharePoint Online.

  3. Aprire il diagramma di Visio facendo clic sul nome file. Per impostazione predefinita, il diagramma verrà aperto per la visualizzazione.

  4. Selezionare Apri diagramma, quindi scegliere Modifica nel browser.

    Comando Modifica nel browser

Suggerimenti   

  • Per passare rapidamente dalla modifica alla visualizzazione, selezionare Visualizza > Visualizzazione di lettura Icona Visualizzazione di lettura .

  • Per creare un diagramma, selezionare File > Nuova > Disegno vuoto.

Modificare un diagramma in Visio 2013 o versione successiva

È possibile modificare molti tipi di diagrammi nel browser, ma non tutti. Se viene visualizzato un messaggio che indica che una o più caratteristiche in questo diagramma di Visio non sono supportate in Visio Online, è comunque possibile modificare il diagramma in Visio 2013 o versione successiva o sfruttare tutte le funzionalità di Visio. Per altre informazioni, vedere Perché alcune funzionalità non sono supportata per la modifica in Visio Online?.

  1. Eseguire una di queste operazioni:

    • Se si sta visualizzando un diagramma, selezionare Apri diagramma e quindi Modifica in Visio.

      Modificare il diagramma in Visio
    • Se si sta modificando un diagramma, selezionare MODIFICA IN VISIO sulla barra multifunzione.

  2. Se si prevede di modificare o condividere il diagramma in Visio Online, selezionare File > Chiudi in modo da non bloccare il diagramma.

Vedere anche

Guida di Visio Online

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×