Calcolare la media di un gruppo di numeri

Media ponderata

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

In genere quando si calcola una media, tutti i numeri vengono forniti uguale peso; i numeri vengono sommati e quindi diviso per il numero di numeri. Con un ponderata, uno o più numeri viene assegnato un maggiore peso o lo spessore.

Trovare una media ponderata

Utilizzare la funzione MATR.somma.prodotto e le funzioni somma per trovare un ponderata, che dipende dal peso applicato ai valori.

  • Ad esempio, una spedizione di 10 casi di matite è 20 centesimi maiuscole/minuscole. Ma una seconda spedizione 40 casi costi 30 centesimi maiuscole/minuscole, poiché matite sono molto ricercati. Se in questo modo si Media il costo di ogni spedizione (0.20+0.30)/2 = 0,25, il risultato non è accurato.

    I calcoli non prendere in considerazione sono presenti altri casi essere venduti a 30 centesimi rispetto al 20 centesimi. Per ottenere la media corretta, utilizzare la formula per ottenere il risultato (28 centesimi spedizione):

    =MATR.SOMMA.PRODOTTO(A2:A3;B2:B3)/SOMMA(B2:B3)

    La formula divide il costo totale dei due ordini per il numero totale di scatole ordinate.

Altre informazioni

Trovare la media di gruppi di numeri

MEDIA

MEDIA.SE

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×