Inserire intestazioni e piè di pagina

Informazioni dettagliate su intestazioni e piè di pagina

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Per risparmiare tempo, aggiungere intestazioni e piè di pagina a più fogli di lavoro contemporaneamente, impostarli in modo diverso per la prima pagina e formattarli, spostarli o eliminarli.

Aggiungere elementi incorporati in un'intestazione o un piè di pagina

  • Invece di selezionare un'intestazione predefiniti o un piè di pagina, è possibile scegliere solo un elemento incorporato. Molti (numero di pagina, nome del File, data corrente, e così via) sono disponibili nella barra multifunzione.

  • Per i fogli di lavoro, è possibile collaborare con intestazioni e piè di pagina in visualizzazione Layout di pagina.

  • Per altri tipi di foglio, ad esempio i fogli grafico o per i grafici incorporati, per lavorare con le intestazioni e piè di pagina nella finestra di dialogo Imposta pagina.

Inserire elementi incorporati di un'intestazione o un piè di pagina per un foglio di lavoro

  1. Fare clic sul foglio di lavoro al quale si desidera aggiungere elementi specifici dell'intestazione o del piè di pagina.

  2. Nel gruppo testo della scheda Inserisci fare clic su intestazione e piè di pagina.

    Opzione Intestazione e piè di pagina nella scheda Inserisci

    Verrà visualizzato il foglio di lavoro in visualizzazione Layout di pagina. È anche possibile fare clic su visualizzazione Layout di pagina Icona del pulsante sulla barra di stato per visualizzare questa visualizzazione.

  3. Fare clic sulla casella di testo relativa all'intestazione o al piè di pagina di sinistra, di destra o allineata al centro nella parte superiore o inferiore della pagina del foglio di lavoro.

    Fare clic su una casella di testo si seleziona l'intestazione o piè di pagina e verranno visualizzati gli Strumenti intestazione e piè di pagina, con la scheda Progettazione.

  4. Nel gruppo intestazione e piè di pagina elementi della scheda Progettazione fare clic su elementi che si desidera.

Inserire elementi incorporati di intestazione e piè di pagina per un grafico

  1. Fare clic sul foglio grafico o sul grafico incorporato al quale si desidera aggiungere un'intestazione o un piè di pagina predefinito.

  2. Nel gruppo testo della scheda Inserisci fare clic su intestazione e piè di pagina.

    Opzione Intestazione e piè di pagina nella scheda Inserisci

    Verrà visualizzata la finestra di dialogo Imposta pagina.

  3. Fare clic sul pulsante Personalizza intestazione o Personalizza piè di pagina.

  4. Utilizzare i pulsanti della finestra di dialogo Intestazione o Piè di pagina per inserire elementi specifici dell'intestazione e del piè di pagina.

    Quando si posiziona il puntatore del mouse su un pulsante, viene visualizzata una descrizione comando con il nome dell'elemento inserito dal pulsante.

Scegliere le opzioni relative all'intestazione e al piè di pagina

Per i fogli di lavoro, è possibile collaborare con intestazioni e piè di pagina in visualizzazione Layout di pagina. Per altri tipi di foglio, ad esempio i fogli grafico o per i grafici incorporati, per lavorare con le intestazioni e piè di pagina nella finestra di dialogo Imposta pagina.

Scegliere le opzioni relative alle intestazioni e ai piè di pagina per un foglio di lavoro

  1. Fare clic sul foglio di lavoro per il quale si desidera scegliere le opzioni relative all'intestazione e al piè di pagina.

  2. Nel gruppo testo della scheda Inserisci fare clic su intestazione e piè di pagina.

    Opzione Intestazione e piè di pagina nella scheda Inserisci

    Verrà visualizzato il foglio di lavoro in visualizzazione Layout di pagina. È anche possibile fare clic su visualizzazione Layout di pagina Icona del pulsante sulla barra di stato per visualizzare questa visualizzazione.

  3. Fare clic sulla casella di testo relativa all'intestazione o al piè di pagina di sinistra, di destra o allineata al centro nella parte superiore o inferiore della pagina del foglio di lavoro.

    Fare clic su una casella di testo si seleziona l'intestazione o piè di pagina e verranno visualizzati gli Strumenti intestazione e piè di pagina, con la scheda Progettazione.

  4. Nel gruppo Opzioni della scheda Progettazione selezionare una o più delle operazioni seguenti:

    • Per rimuovere le intestazioni e i piè di pagina dalla prima pagina stampata, selezionare la casella di controllo Diversi per la prima pagina.

Per specificare che le intestazioni e i piè di pagina delle pagine dispari devono essere diversi da quelli delle pagine pari, selezionare la casella di controllo Diversi per le pagine pari e dispari.

  • Per specificare se nelle intestazioni e nei piè di pagina devono essere utilizzate le stesse dimensioni e proporzioni dei caratteri del foglio di lavoro, selezionare la casella di controllo Adatta al documento.

Per rendere le dimensioni e le proporzioni dei caratteri delle intestazioni o dei piè di pagina indipendenti dalle proporzioni del foglio di lavoro, in modo da creare una visualizzazione coerente su più pagine, deselezionare questa casella di controllo.

  • Se si desidera che il margine dell'intestazione o del piè di pagina sia allineato con i margini di sinistra e di destra del foglio di lavoro, selezionare la casella di controllo Allinea ai margini di pagina.

    Per impostare i margini di sinistra e di destra delle intestazioni e dei piè di pagina su un valore specifico indipendente dai margini di sinistra e di destra del foglio di lavoro, deselezionare questa casella di controllo.

Scegliere le opzioni relative alle intestazioni e ai piè di pagina per un grafico

  1. Fare clic sul foglio grafico o sul grafico incorporato al quale si desidera aggiungere un'intestazione o un piè di pagina predefinito.

  2. Nel gruppo testo della scheda Inserisci fare clic su intestazione e piè di pagina.

    Opzione Intestazione e piè di pagina nella scheda Inserisci

    Verrà visualizzata la finestra di dialogo Imposta pagina.

  3. Selezionare una o più delle seguenti opzioni:

    • Per rimuovere le intestazioni e i piè di pagina dalla prima pagina stampata, selezionare la casella di controllo Diversi per la prima pagina.

Per specificare che le intestazioni e i piè di pagina delle pagine dispari devono essere diversi da quelli delle pagine pari, selezionare la casella di controllo le pagine pari e dispari diverse.

  • Per specificare se nelle intestazioni e nei piè di pagina devono essere utilizzate le stesse dimensioni e proporzioni dei caratteri del foglio di lavoro, selezionare la casella di controllo Adatta al documento.

Se si desidera che le dimensioni e le proporzioni dei caratteri nelle intestazioni o nei piè di pagina siano indipendenti dalle proporzioni del foglio di lavoro, in modo da creare una visualizzazione coerente su più pagine, deselezionare la casella di controllo Adatta al documento.

  • Per avere la certezza che il margine dell'intestazione o del piè di pagina sia allineato con i margini di sinistra e di destra del foglio di lavoro, selezionare la casella di controllo Allinea ai margini di pagina.

    Per impostare i margini di sinistra e di destra delle intestazioni e dei piè di pagina su un valore specifico indipendente dai margini di sinistra e di destra del foglio di lavoro, deselezionare questa casella di controllo.

Chiudere le intestazioni e i piè di pagina

Per chiudere le intestazioni e piè di pagina, è necessario passare dalla visualizzazione Layout di pagina alla visualizzazione normale.

  • Nella scheda Visualizza, nel gruppo Visualizzazioni cartella di lavoro fare clic su normale.

    Fare clic su Normale nella scheda Visualizza

    È inoltre possibile fare clic su Normale Icona del pulsante sulla barra di stato.

Rimuovere il testo delle intestazioni o dei piè di pagina da un foglio di lavoro

  1. Nel gruppo testo della scheda Inserisci fare clic su intestazione e piè di pagina.

Opzione Intestazione e piè di pagina nella scheda Inserisci

Verrà visualizzato il foglio di lavoro in visualizzazione Layout di pagina. È anche possibile fare clic su visualizzazione Layout di pagina Icona del pulsante sulla barra di stato per visualizzare questa visualizzazione.

  1. Fare clic sulla casella di testo relativa all'intestazione o al piè di pagina di sinistra, di destra o allineata al centro nella parte superiore o inferiore della pagina del foglio di lavoro.

    Fare clic su una casella di testo si seleziona l'intestazione o piè di pagina e verranno visualizzati gli Strumenti intestazione e piè di pagina, con la scheda Progettazione.

  2. Premere CANC o BACKSPACE.

    Se si desidera eliminare istantaneamente le intestazioni e piè di pagina per più fogli di lavoro, selezionare i fogli di lavoro e quindi aprire la finestra di dialogo Imposta pagina.

    Per eliminare tutte le intestazioni e piè di pagina immediatamente, nella scheda Intestazione/piè di pagina selezionare (nessuno) nella casella intestazione o piè di pagina.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×